MENTOR

Diverse

Alegere firma curenta

Constante WinMENTOR

Confidentialitate date

Agenda

Nomenclatoare

Articole

Nomenclator articole

Configurari contabile articole

Atribute de caracterizare

Clase de incadrare

Unitati de masura

Categorii de preturi

Editare etichete coduri de bare

TVA

Taxe asociate

Discount sau majorare pret vanzare

Actualizare pret vanzare

Actualizare preturi vanzare relative

Taxe coletarie

Parteneri

Nomenclator parteneri

Configurari contabile parteneri

Clase de incadrare

Actualizare pret abonament

Personal

Nomenclator personal

Configurari contabile personal

Gestiuni

Subunitati

Sateliti

Cassa & Banca

Nomenclator case/banci

Configurari contabile casa/banca

Banci la nivel national

Monede si cursuri valutare

Carnete documente

Intrari

Factura

Factura in asteptare

Avizul la factura in asteptare

Avizul de expeditie

Factura la aviz

Chitanta/Bon fiscal

din Import

de la Subunitati

Comenzi catre subunitati

de la persoane fizice

Interne

Transfer intre gestiuni

Generator Transferuri

Modificari de pret

Generator modificari de pret

Diminuari de stoc

Generator diminuari de stoc

Mariri de stoc

Bonul de consum

Nota de predare

Inventar

Import date din alte aplicatii

Casa de marcat OffLine

Dispozitii de livrare in magazin

Emulare tastatura casa de marcat

Generator bonuri consum

Iesiri

Factura

Avizul de expeditie

Factura la aviz

Chitanta/Bon fiscal

in Valuta

Facturi regim special servicii electronice

catre Subunitati

Comenzi de la subunitati

Generator iesiri

Import facturi servicii (iesire) din format text

Imobilizari

Mod de utilizare

Rezolvarea mijloacelor fixe din stoc / obiectelor de inventar din stoc

Nomenclator Mijloace Fixe / Obiecte de inventar

Reevaluarea mijloacelor fixe

Imbunatatirea mijloacelor fixe

Evidenta extrabilantiera a obiectelor de inventar

Reactualizarea corespondentei STOC - MIFIX

Transferul mijloacelor fixe in obiecte de inventar

Tratare storno facturi mijloace fixe

Parc Auto

Trezorerie

Cassa

Banca

Regularizare valuta Cassa / Banca

Regularizare valuta Personal

Regularizare valuta Parteneri

Conversie valutara

Compensari

Stingere datorii nesemnificative

Justificare avans decontare

Decont strainatate

Monetare

Import incasari din format text

Contabile

Note contabile diverse

Planul de conturi principal

Sabloane note contabile diverse

Sabloane inregistrari contabile

Asociati in participatiune

Verificare coduri fiscale pe documente

Info stoc

Solutii pentru modulul MENTOR


DIVERSE

Alegere firma curenta

Constante WinMENTOR

Constante generale MENTOR

Constante utilizator MENTOR

Constante la gramada

Confidentialitate date

Schimbare parola

Utilizatori legali

Categorii utilizatori

Jurnal operatori

Autentificare la distanta

Cerere de date

Raspuns la cerere de date

Utilizatori activi

Criptare baza de date

Agenda


Alegere firma curenta

Alegerea / adaugarea unei firme
         Next Topic

Alege firma curenta

Optiunea permite selectarea firmei pe care doriti sa lucrati:

Macheta de mai sus poate fi deschisa si din bara de comenzi rapide (figura de mai jos):

Dupa ce va pozitionati pe firma pe care doriti sa lucrati (in figura de mai sus firma "Exemplu SRL"), cu DubluClick veti intra pe aceasta firma.

Adaugarea unei firme noi:

1. Pentru a adauga o firma noua, apasati butonul "Adaug" (din figura de mai jos),

si completati datele firmei dvs. ca in figurile de mai jos.

Observatie:

Cu butonul "Detalii" din figura urmatoare puteti vizualiza sau modifica datele de identificare ale unei firme existente.

Pentru Tip SAF-T (Tip organizare contabilitate) se va selecta o singura optiune:

– A : pentru Accounting (Contabilitatea angajamentelor) pentru societatile comerciale generale care aplica contabilitatea in partida dubla si planul de conturi pentru societati generale;

– I : pentru Invoice Accounting (Contabilitatea facturilor) (nerezidenti);

– IFRS : pentru societatile comerciale generale care aplica contabilitatea in partida dubla concomitent cu prevederile OMFP 2844/2016;

– BANK : pentru institutiile de credit si institutiile financiare non-bancare care aplica contabilitatea in partida dubla si planul de conturi pentru banci si institutii financiar-monetare;

– INSURANCE : pentru societatile de asigurari care aplica contabilitatea in partid dubla si planul de conturi pentru societati de asigurari;

– NORMA39 : pentru societatile de leasing si investitii financiare care aplica IFRS (Norma 39/2015) a Autoritatii de Supraveghere Financiara (ASF);

– IFN : pentru institutiile financiare non-bancare care aplica planul de conturi conform Reglementarii BNR nr.17/2015;

2. Salvati, apoi apasati butonul "Iesire". In lista veti observa noua firma adaugata. Cu DubluClick selectati firma nou adaugata, iar pe ecran va aparea fereastra din figura de mai jos.

Apasati "Da".

3. In coltul din stanga jos al ecranului va aparea o bara de progres care are ca efect crearea directorului firmei pe discul calculatorului dvs. in directorul "DATA" al aplicatiei WinMENTOR si copierea fisierelor pentru noua firma.

4. Dupa selectarea monedei in care doriti sa efectuati tranzactiile in noua firma apasati "Ok".

5. Apasati "Da"...

6. Alegeti apoi luna si anul de pornire a noii firme:

7. Apasati OK, si veti observa din nou in stanga jos aceeasi bara de progres.

8. Dupa ce se termina copierea, puteti incepe sa lucrati pe firma nou creata.

Tot in meniul "Diverse" a modulului MENTOR aveti optiunile:

  • Alegere firma la fiecare intrare: daca este bifata aceasta optiune, de fiecare data cand intrati in WinMENTOR trebuie sa selectati din lista firma pe care doriti sa lucrati.
  • Memoreaza firma la iesire: daca este bifata aceasta optiune, la iesirea din WinMENTOR se memoreaza firma pe care ati lucrat si nu este necesar sa mai alegeti firma cand intrati din nou in program.

Observatii:

  • Codul CAEN utilizat pentru raportarile catre administratia financiara se seteaza din constanta:

Constante generale > 1. Functionare > 9. Diverse

Codul CAEN pentru activitatea principala a firmei

  • Mesajul de avertizare de la iesirea din program: "Ultima salvare este mai veche de o saptamana. Se recomanda SALVARE de SIGURANTA. Salvez acum?" poate fi dezactivat prin setarea constantei urmatoare pe valoarea "Da":

Constante utilizator > 1. Configurare operare > 3. Diverse

Dezactivare mesaj de atentionare "Salvare veche" la iesirea din MENTOR"


Constante WinMENTOR

A. Constante generale

Sub aceasta denumire sunt grupate constantele care influenteaza functionarea generala a programului WinMENTOR, pentru toti utilizatorii din retea.

Pentru a nu fi modificate de orice utilizator aceste constante au fost incluse in lista de proceduri la care se poate limita accesul, prin definirea drepturilor de acces (vezi MENTOR > Diverse > Confidentialitate date > Categorii de utilizatori).

01.Functionare

02.Conturi diverse: Intrari / Iesiri

03.Conturi sintetice identificare stoc

04.Conturi declaratie vamala

05.Conturi trezorerie

06.TVA

07.Preturi multiple

08.Personal salarizare

09.Casa de marcat

10.Rate, Leasing

11.E-Mail

12.Satelit

13.Productie

14.Import date din alte aplicatii

15. Parc Auto

16.Interfata BCS

17.Raportare CNAS

18. DECLARATII

19.Contracte arenda

B. Constante utilizator

Sub aceasta denumire sunt grupate constantele specifice unui singur utilizator. Numele acestuia va fi afisat in momentul in care se va intra in sectiunile componente.

01.Configurare operare

02.Configurare cautare

03.Gestiuni si tipuri contabile implicite

04.Coloane configurare - View -uri

05.Mesagerie WinMENTOR


Constante generale

Sub aceasta denumire sunt grupate constantele care influenteaza functionarea generala a programului WinMENTOR, pentru toti utilizatorii din retea.

Pentru a nu fi modificate de orice utilizator aceste constante au fost incluse in lista de proceduri la care se poate limita accesul, prin definirea drepturilor de acces (vezi: Confidentialitate date > categorii de utilizatori).

01.Functionare

02.Conturi diverse: Intrari / Iesiri

03.Conturi sintetice identificare stoc

04.Conturi declaratie vamala

05.Conturi trezorerie

06.TVA

07.Preturi multiple

08.Personal salarizare

09.Casa de marcat

10.Rate, Leasing

11.E-Mail

12.Satelit

13.Productie

14.Import date din alte aplicatii

15. Parc Auto

16.Interfata BCS

17.Raportare CNAS

18.DECLARATII

19.Contracte arenda


01. Functionare

1. Articole

2. Info Stoc Comercial

3. Parteneri

4. Contabile

5. Comenzi / Oferte

6. Intrari in stoc

7. Miscari interne

8. Iesiri din stoc

8.1 - Functionare generala

8.2 - Blocare facturare

8.3 - Control preturi

8.4 - Discount

8.5 - Scadente / Majorari intarziere

8.6 - Listare

8.7 - Colete (AWB)

9. Trezorerie

10. Bugete

11. Diverse

12. eFactura si eTransport

1. ARTICOLE

Nr. | Denumire | Valoare | Efect
1.01 | Articole de stoc compuse | Da Nu | Permite folosirea de articole compuse in machetele: intrari din productie, bonuri de consum, iesiri (intocmite in avans, cu tip contabil valoric fara descarcare, ce sunt rezultatul asocierii in scopul vanzarii, a unor articole prezente in stoc). Nu permite utilizarea de articole compuse.
1.02 | Articole compuse: legatura cu document sursa | Da Nu | In momentul asamblarii sau dezasamblarii unui articol compus se pot vedea datele despre documentele de pe care provine articolul respectiv. Se evidentiaza de asemenea documentele de iesire in care livrarile s-au rezolvat fara descarcare din gestiune (lista articolelor nedescarcate, preluare articole nedescarcate pe macheta de diminuare din stoc). Lipsesc datele despre documentele de pe care provin articolele compuse.
1.03 | Validare COD EXTERN unic la articole | Da Nu | Programul valideaza unicitatea codului extern al articolelor introduse in nomenclator, oferind posibilitatea utilizarii lui ca identificator cod de bare. Este posibila atribuirea unui cod extern mai multor articole.
1.04 | Generare COD EXTERN ca EAN8: pornesc de la valoarea | ... | Generarea automata a codurilor se va face incepand de la valoarea introdusa aici (codul de bare va avea 8 caractere)
1.05 | Generare COD EXTERN ca EAN13: pornesc de la valoarea | ... | Generarea automata a codurilor se va face incepand de la valoarea introdusa aici (codul de bare va avea 13 caractere)
1.06 | Mod generare cod EAN13 | Fara utilizare prefix Cu utilizare prefix numeric | Valoare implicita. Trebuie specificat in constanta "Prefix pentru codul EAN 13" prefixul utilizat
1.07 | Prefix pentru codul EAN 13 | ... | Valoarea acestei constante va fi introdusa ca prefix pentru codul de bare de 13 caractere generat.
1.08 | Validare COD INTERN unic la articole | Da Nu | Se valideaza completarea codului la actualizarea nomenclatorului de articole. Nu se valideaza
1.09 | Generare automata COD INTERN unic la adaugare de articole | Da Nu | Genereaza automat codul intern - este folosit ca identificator unic pentru articole in cazul aplicatiei pentru palm-uri si a importului de documente din alte aplicatii. Nu se genereaza.
1.10 | Validare DENUMIRE unica articole | Da Nu | Permite inregistrare tranzactiilor de stoc in unitati de masura alternative (unitati pentru care nu se poate stabili o relatie de corespondenta alaturi de unitatea de masura principala). Nu permite.
1.11 | Utilizare UM alternative | Da Nu | Permite inregistrare tranzactiilor de stoc in unitati de masura alternative (unitati pentru care nu se poate stabili o relatie de corespondenta alaturi de unitatea de masura principala). Nu permite.
1.12 | Certificat de calitate intrari/iesiri: Obligatoriu completare | Nu Da | Valoare implicita. Nu se poate salva documentul pana nu este completat si numarul certificatului de calitate.
1.13 | Combustibili: unitate de masura Kg pentru masa | ... |
1.14 | Combustibili: L pentru volum | ... |

2. INFO STOC COMERCIAL

Nr. | Denumire | Valoare | Efect
2.01 | Gestiuni implicate in calculul stocului | ... |
2.02 | Tipuri contabile implicate in calculul stocului | ... |

3. PARTENERI

Nr.

Denumire

Valoare

Efect

3.01

Localitatea implicita

...

Denumirea localitatii implicite se preia automat la adaugare in nomenclatoarele pentru parteneri, gestiuni, casa-banca, personal, subunitati.

Utilizarea acestei facilitati se recomanda firmelor ai caror parteneri sau angajati provin in mod preponderent dintr-o singura localitate.

3.02

Validare introducere localitate sediu partener

Da

Nu

Nu permite inregistrarea unui partener fara a se specifica si localitatea sediului social al acestuia.

Permite salvarea unui partener fara a fi necesara introducerea denumirii localitatii unde partenerul are sediul social.

3.03

Validare introducere adresa sediu partener

Da

Nu

Nu permite inregistrarea unui partener fara a se specifica si adresa sediului social al acestuia.

Permite salvarea unui partener fara a fi necesara introducerea denumirii adresei unde partenerul are sediul social.

3.04

Validare introducere adresa de E-mail pentru sediu social

Nu

Da

Valoare implicita.

Nu poate fi facuta salvarea daca nu se introducerea adresa de e-mail pentru sediul social.

3.05

Clasa parteneri implicita

...

Se specifica denumirea clasei de parteneri implicita in adaugarea unei noi inregistrari in nomenclatorul de parteneri al firmei.

3.06

Validare introducere cod fiscal

Da

Nu

Nu permite inregistrarea unui partener fara a se specifica si codul fiscal al acestuia.

Permite salvarea unui partener fara a fi necesara introducerea codului fiscal al acestuia.

3.07

Validare unicitate cod fiscal

Da

Nu

Nu permite salvarea unui partener al carui cod fiscal exista deja in nomenclator.

Permite.

3.08

Verificare cod fiscal / CNP

Da

Nu

Nu permite salvarea unui partener al carui cod fiscal nu respecta algoritmul de atribuire al administratiei financiare.

Permite.

3.09

Validare cod extern PARTENERI unic

Da

Nu

Programul valideaza unicitatea codului extern al partenerilor introdus in nomenclator.

Este posibila atribuirea unui cod extern mai multor parteneri.

3.10

Generare automata COD INTERN unic la adaugare parteneri

Da

Nu

Genereaza automat codul intern - este folosit ca identificator unic pentru parteneri in cazul aplicatiei pentru palm-uri si a importului de documente din alte aplicatii.

Nu se genereaza.

3.11

Validare COD INTERN unic la parteneri

Da

Nu

Se valideaza completarea codului intern la actualizarea nomenclatorului de parteneri.

Nu se valideaza

3.12

Validare introducere AGENT

Nu

Da

Se valideaza completarea agentului la actualizarea nomenclatorului de parteneri.

Nu se valideaza

3.13

Validare introducere persoana CONTACT

Nu

Da

Se valideaza completarea persoanei de contact la actualizarea nomenclatorului de parteneri.

Nu se valideaza

3.14

Limita de creditare implicita clienti (mii lei)

...

Apare o avertizare cand suma dintre valoarea soldului clientului si valoarea facturii care se introduce depaseste limita de creditare introdusa in aceasta constanta.

3.15

La validare limita de creditare tin cont de CEC-urile:

Incasate si neincasate

Doar incasate

Sunt luate in calculul soldului clientului atat de CEC-urile introduse in Tranzactii curente cat si de cele introduse in Tranzactii in curs

Sunt luate in calcul doar CEC-urile introduse in Tranzactii curente.

3.16

Limita de creditare nu este afectata de soldul achizitiilor

Nu

Da

Valoare implicita

Limita de creditare a partenerului nu este afectata de soldul achizitiilor.

Soldul clientilor afisat pe machetele de iesire nu preia soldul achizitiilor daca valoarea constantei este "Da".

3.17

Tip avertizare la depasire termen de plata

Fara avertizare

Avertizare

Avertizare si blocare

Nu se tine cont de limita de termenul de plata

Apare un mesaj de avertizare cu numarul de zile intarziere pentru fiecare factura ce depaseste termenul de plata.

Apare mesajul de avertizare iar clientul respectiv nu mai poate fi selectat din nomenclatorul de parteneri pentru facturare.

3.18

Zile depasire termen scadent acceptat pt. facturare majorari

...

Completarea acestei constante permite blocarea facturarii daca partenerul respectiv are una sau mai multe facturi neincasate care depasesc numarul de zile de intarziere. (Functionarea ei este legata de setarea constantei "Tip avertizare la depasire termen de plata")

3.19

Generare coduri de bare EAN13: pornesc de la valoarea

...

Generarea automata a codurilor se va face incepand de la valoarea introdusa aici (codul de bare va avea 13 caractere)

3.20

Mod generare cod EAN13

Fara utilizare prefix

Cu utilizare prefix numeric

Valoare implicita

Trebuie specificat in constanta "Prefix pentru codul EAN 13" prefixul utilizat

3.21

Prefix pentru codul EAN 13

...

Valoarea acestei constante va fi introdusa ca prefix pentru codul de bare de 13 caractere generat.

4. CONTABILE

Nr.

Denumire

Valoare

Efect

4.01

Luna de START pentru anul fiscal diferit de anul calendaristic

...

Se poate stabili luna de start pentru anul fiscal diferit de anul calendaristic.

4.02

Anul de debut pentru anul fiscal diferit de anul calendaristic

...

4.03

Cursul preluat de la banca va fi cel comunicat in ziua

curenta sau precedenta tranzactiei

precedenta tranzactiei

Reprezinta modul de preluare a cursurilor pentru tranzactiile in valuta si pentru evidenta contabila in valuta de referinta.

Valoare implicita

4.04

Evidenta profit pe gestiuni

Da

Nu

La inregistrarea unui serviciu pe documentele de intrare sau iesire din firma se va solicita precizarea gestiunii in cadrul careia se contabilizeaza respectiva cheltuiala sau respectivul venit.

Se permite acelasi lucru in cadrul operatiilor de casa (plata "Servicii, articole fara NIR" si "Datorii, taxe, impozite", precum si incasare "Direct pe venituri" sau incasare "Imprumuturi, subventii") si al operatiilor curente de banca (plata datorii, taxe, impozite si incasari imprumuturi, subventii, dobanzi).

Acest lucru elimina necesitatea deschiderii de analitice in planul de conturi din care sa se poata evidentia veniturile si cheltuielile la nivel de gestiuni.

Nu permite evidenta profitului pe gestiuni.

4.05

Corectie automata coeficient adaos

Da

Nu

Necesara utilizatorilor care folosesc evidenta valorica a stocurilor.

4.06

Descarcarea articolelor cu termen de expirare se face:

Functie de termenul de expirare

Functie de metoda de gestiune asociata

Valoare implicita. Descarcarea articolelor cu termen de expirare se face dupa termenul de expirare.

Descarcarea articolelor cu termen de expirare se face in functie de metoda de gestiune aleasa.

Modul configurat este valabil pentru toate descarcarile de stocuri, indiferent de tranzactie.

4.07

Balanta in valuta

Da

Nu

Calculeaza balanta contabila in valuta precizata la "Moneda pentru balanta in valuta", pe baza celui mai recent curs introdus de utilizator la banca specificata in "Banca pentru balanta in valuta".

Calculeaza de asemenea elementele de calcul in valuta din listele modulului Mentor (vezi anexa 1 - liste in valuta).

Nu calculeaza balanta in valuta si nici una din listele care contin elemente de calcul in valuta.

4.08

Banca pentru balanta in valuta

...

Se specifica banca de la care se vor prelua cursurile de schimb pentru moneda balantei in valuta.

4.09

Moneda pentru balanta in valuta

...

Se specifica moneda in care se va calcula "Balanta in valuta".

4.10

Contabilizare in "Plan Conturi Secundar"

Da/Nu

Se specifica utilizarea planului de conturi secundar. Valoarea implicita este "Nu".

4.11

Contabilizare in "Plan Conturi Tertiar"

Da/Nu

Idem pentru cel de-al treilea plan de conturi.

4.12

Plan conturi secundar in valuta

Da/Nu

Se specifica utilizarea planului de conturi secundar in valuta. Valoarea implicita este "Nu".

4.13

Plan conturi tertiar in valuta

Da/Nu

Idem pentru cel de-al treilea plan de conturi.

4.14

Metoda de gestiune preferata

...

Se stabileste metoda implicita de gestiune a stocurilor luata in considerare la adaugarea unui nou tip contabil pentru articol.

Nu modifica metoda de gestiune a tipurilor contabile definite anterior.

4.15

Tip descarcare valorica

Coef. descarcare calculat la INTRARE

Coef. descarcare calculat la SOLD

La descarcarea articolelor cu tip contabil valoric coeficientul de descarcare este calculat in functie de rulaj debit (intrari)

Coeficientul de descarcare valorica este calculat in functie de sold.

4.16

Miscari interne, iesiri inregistrari contabile

Ca iesiri in negru

Ca intrari in rosu

Doar transferurile ca intrari in rosu

Pe machetele "Diminuari de stoc", "Modificari de pret" si "Nota transfer" toate descarcarile de adaos si TVA neexigibil se inregistreaza contabil pe debit cu valori pozitive.

Pe machetele "Diminuari de stoc", "Modificari de pret" si "Nota transfer" toate descarcarile de adaos si TVA neexigibil se inregistreaza contabil pe credit dar cu valori negative.

In acest caz inregistrarea contabila de schimbare a tipului de stoc (de exemplu la transferul din marfa in materii prime) se face printr-un cont intermediar care trebuie precizat la constanta "Cont pt. contabilizarea livrarilor interne ca intrari in rosu" (Constante de functionare > Conturi diverse: Intrari/Iesiri). Astfel in loc de nota contabila 301=371 (+) se va genera 301=473 (+) si 371=473 (-).

Pe "Nota de transfer" descarcarile de adaos si TVA neexigibil se inregistreaza contabil pe credit dar cu valori negative.

Si in acest caz inregistrarea contabila de schimbare a tipului de stoc (de exemplu la transferul din marfa in materii prime) se face printr-un cont intermediar care trebuie precizat la constanta "Cont pt. contabilizarea livrarilor interne ca intrari in rosu" (Constante de functionare > Conturi diverse: Intrari/Iesiri). Astfel, in loc de nota contabila 301=371 (+) se va genera 301=473 (+) si 371=473 (-).

4.17

PMP: Marirea de stoc afecteaza pretul mediu ca o intrare

Da

Nu

Pretul mediu ponderat este afectat si de intrarile din Mariri de stoc.

Pretul mediu ponderat nu este afectat de intrarile din Mariri de stoc.

4.18

PMP: Corectie pret mediu la miscari interne in rosu

Da

Nu, cu atentionare

Nu, fara atentionare

Se actualizeaza pretul mediu ponderat al stocului existent in cazul maririlor de stoc si al diminuarilor negative.

Nu se actualizeaza, dar se da mesaj de avertizare.

Nu se actualizeaza si nici nu se da niciun mesaj de avertizare.

4.19

PMP: Pret mediu la nivel de firma

Da

Nu

Pretul mediu de inregistrare este afectat numai de intrarile in firma sau transferurile al caror tip contabil de destinatie are ca metoda de gestiune PMP, iar metoda de gestiune a tipului contabil sursa este diferit de PMP.

Pretul mediu se calculeaza la nivel de gestiune, tip contabil.

4.20

Mod de calcul amortizare prin AD1

Descrescator in timpul anului

Valori lunare egale in timpul anului

In amortizarea degresiva, se calculeaza cate o valoare descrescatoare pe fiecare an in care este valabil acest tip de amortizare. Aceasta constanta stabileste modul in care se imparte valoarea anuala pe luni.

4.21

Utilizare cont partener imobilizari pentru contabilizare discount

Da

Nu

Pentru contabilizarea discountului inregistrat pe o factura prin care se achizitioneaza un mijloc fix, se foloseste contul din rubrica "Furnizor imobilizari" din cadrul caracterizarii contabile asociate furnizorului respectiv.

Se foloseste contul din rubrica "Cont FURNIZOR" din cadrul caracterizarii contabile asociate furnizorului respectiv.

4.22

Utilizare rezerve din reevaluari

Nu

Da

Valoare implicita.

4.23

Utilizare cont intermediar mijloc fix la reevaluare

Nu

Da

Valoare implicita.

4.24

Utilizare clasa 9 in productie

Da

Nu

Permite generarea inregistrarilor aferente contabilitatii de gestiune in cadrul modulului "Productie".

Nu permite.

4.25

Utilizare clasa 9 in comercial

Da

Nu

Permite generarea inregistrarilor aferente contabilitatii de gestiune in cadrul machetelor de iesiri.

Nu permite.

4.26

Clasa 9 - decontari interne privind cheltuielile

...

Contul aferent din clasa 9.

4.27

Clasa 9 - decontari interne privind productia obtinuta

...

Contul aferent din clasa 9.

4.28

Clasa 9 - decontari interne privind diferente de pret

...

Contul aferent din clasa 9.

4.29

Clasa 9 - cost productie obtinuta

...

Contul aferent din clasa 9.

4.30

Clasa 9 - cost productie neterminata

...

Contul aferent din clasa 9.

4.31

Compensari - contabilizare pentru cont debit = cont credit

Nu

Da

Valoare implicita.

4.32

Contabilizare discount: calcul cu valori nerotunjite

Nu

Da

Valoare implicita.

Are ca efect modificarea notei contabile de inregistrarea a venitului si TVA-ului in cazul in care pe factura s-a acordat discount. Se repara astfel diferente de ordinul sutimilor intre nota contabila de pe tranzactie si valoarea calculata a documentului in interfata aplicatiei.

5. COMENZI / OFERTE

Nr. | Denumire | Valoare | Efect
5.01 | Comenzi clienti: pe carnete de documente | Nu Da | Numerotarea comenzilor ramane la latitudinea utilizatorului Se contorizeaza automat inregistrarea comenzilor de la clienti pe carnete de documente.
5.02 | Comenzi clienti: utilizare COMENZI de PRESTARI SERVICII | Da Nu | Afiseaza flag-urile "Prestari servicii" si "Inchisa" pe fereastra corespunzatoare comenzilor de la clienti care pot lua valorile: Da / Nu. Nu afiseaza.
5.03 | Comenzi clienti: validare termen comenzi clienti | Nu Da | Nu se completeaza automat Termenul de livrare este completat automat pe comanda cu "data comenzii + 1"
5.04 | Comenzi clienti: cand limita de creditare este depasita inreg. se face | Fara avertizare Cu avertizare Inregistrare cu Acceptat = 0 Nu se permite inregistrarea | Aceasta constanta stabileste modul in care se face validarea depasirii limitei de creditare acceptate pentru clientul respectiv.
5.05 | Comenzi clienti: automat cantitate acceptata = cantitate comandata | Nu Da | Se solicita utilizatorului precizarea cantitatii acceptate. (Valoare implicita). Coloana "Acceptat" de pe toate machetele de comenzi se completeaza implicit cu cantitatea comandata fara sa se solicite acest lucru utilizatorului.
5.06 | Comenzi clienti: automat cantitate acceptata = 0 | Nu Da | Initial, cantitatea acceptata este egala cu cea comandata, dar ea poate fi modificata ulterior. Coloana "Acceptat" de pe toate machetele de comenzi se completeaza implicit cu 0 si nu cu cantitatea comandata.
5.07 | Comenzi clienti: inregistrare automata taxe facturabile | Nu Da | La comenzile de la clienti nu se vor inregistra automat taxele facturabile. Valoare implicita. La comenzile de la clienti se vor inregistra automat taxele facturabile.
5.08 | Comenzi client: utilizare captura video | Nu Da | Nu permite captura video. Permite utilizarea capturii video pe comenzile de la clienti.
5.09 | Comenzi client: disc implicit salvare capturi video comenzi | ... | La salvarea capturilor video, discul implicit de salvare este cel scris in constante.
5.10 | Comenzi clienti: automat inchise la listare bon fiscal | Da Nu | Valoare implicita. La listarea bonului fiscal, comenzile clienti vor fi inchise automat. Comenzile clienti nu se vor inchide automat la listarea bonului fiscal.
5.11 | Oferte clienti: pe carnete de documente | Da Nu | Se contorizeaza automat inregistrarea ofertelor catre clienti pe carnete de documente. Numerotarea ofertelor ramane la latitudinea utilizatorului.
5.12 | Oferte clienti: inregistrare automata taxe facturabile | Nu Da | Valoare implicita. Pe ofertele de la clienti sunt inregistrate automat taxele facturabile.
5.13 | Oferte: observatiile la nivel de linie listate pe rand nou | Da Nu | Observatiile completate la nivel de articol in oferta catre client sunt listate sub denumirea articolului. Observatiile completate la nivel de articol in oferta catre client sunt listate pe coloana separata.
5.14 | Comenzi furnizori: preluare observatii partener in observatii comanda | Nu Da | Valoare implicita. La comenzile de la furnizori, observatiile referitoare la partener sunt preluate si pe comanda.

6. INTRARI IN STOC

Nr.

Denumire

Valoare

Efect

6.01

Operarea documentelor cu data diferita de luna de lucru

Obisnuit

Cu atentionare

Blocare inregistrare

Se pot opera documente cu data diferita de data de lucru. Valoare implicita.

La operarea documentelor cu data diferita de data de lucru apare mesaj de atentionare.

La operarea documentelor cu data diferita de data de lucru se va bloca salvarea documentului.

6.02

Borderou achizitii de la persoane fizice cu carnet de documente

Nu

Da

Borderourile de achizitie de la persoane fizice nu vor avea carnet de document. Valoare implicita.

Borderourile de achizitie de la persoane fizice vor avea carnet de document.

6.03

Intrari in valuta: banca pentru preluare curs

...

Este banca de la care se preia pe documentele de intrare cursul valutar introdus pe macheta de descriere a monedei

6.04

Pe intrari, la preluarea articolelor comandate, editez pretul

Da

Nu

La preluarea articolelor de pe comenzi, pretul va putea fi editat. Valoare implicita.

La preluarea articolelor de pe comenzi, pretul nu va putea fi editat.

6.05

Implicit urmarire pret intrare

Da

Nu

Seteaza pe "Da" comutatorul "Urmarire pret intrare", din nomenclatorul de articole, asigurand urmarirea evolutiei pretului de achizitie al articolelor. Pentru articolele la care nu doriti acest lucru schimbati valoarea comutatorului.

Comuta pe "Nu" valoarea implicita a comutatorului.

6.06

Urmarire pret intrare: includ si INTRARI de la SUBUNITATI

Da

Nu

In lista preturilor de intrare se includ intrarile de la subunitati (utila in cazul firmelor ce detin sateliti).

Valoare implicita.

6.07

Urmarire pret intrare: la INTRARI de la SUBUNITATI data intrarii este

Data achizitiei articolului

Data intrarii de la subunitate

Valoare implicita. La urmarirea pretului de intrare, la intrari de la subunitati data intrarii este data achizitiei articolului.

La urmarirea pretului de intrare la intrari de la subunitati data intrarii este data intrarii de la subunitate.

6.08

Rotunjirea preturilor la intrare in firma

Conform preciziei de calcul

Ca la inregistrarile contabile

Nu are efect in program. Modificarea valorii constantei pe parcursul unei luni genereaza stocuri negative.

Inregistrarea preturilor in stoc se face conform constantei "Zecimale la inreg. contabile". Valorile datorate diferentelor de pret se inregistreaza contabil in contul "Dif. rotunjire pret" din descrierea contabila a articolelor receptionate.

6.09

Diferentele de pret < (0.01*Pret) se neglijeaza

Da

Nu

Valoare recomandata, daca se lucreaza cu preturi de achizitie si de inregistrare cu multe zecimale.

Nu se neglijeaza.

6.10

% adaos implicit la receptie

...

La receptia articolelor se calculeaza automat adaosul pentru tipul contabil care "Contine diferente de pret" (=DA) si "TVA neexigibil" nu are.

6.11

Pret inreg. fara "% Adaos formare pret la NIR"

Da

Nu

La formarea automata a pretului de inregistrare, pentru articolele cu diferenta de pret si fara TVA neexigibil, nu este luat in calcul "% adaos formare pret la NIR" de pe fisa articolului respectiv.

Fara "% Adaos formare pret la NIR" este folosit in calculul pretului de inregistrare pentru toate articolele cu diferente de pret in caract. contab.

6.12

NIR-Calcul pret inreg.: cu procent specificat la receptie

Da

Nu

Pe factura de intrare, dupa introducerea cantitatii si pretului de achizitie, se cere procentul de adaos care ulterior va fi folosit la determinarea pretului de inregistrare pe NIR.

Nu se lucreaza cu procent de adaos diferit pe fiecare articol achizitionat.

6.13

NIR calcul dinamic pret inreg.la modificare %adaos si invers

Da

Nu

Permite ajustarea pretului de inregistrare de pe NIR prin modificarea procentului de adaos si invers.

Nu permite.

6.14

Documente de intrare - implicit blocate

Da

Nu

La introducerea documentelor de intrare flag-ul "Blocat" este setat pe "Da" implicit. Poate fi modificat numai inainte de salvarea documentului. Un document odata blocat nu mai poate fi deblocat. Flag-ul "Blocat" are valoarea implicita "Da".

Documentele nu sunt blocate (valoare implicita).

6.15

Cont contabilizare diferente la retur catre furnizor

...

Acest cont este folosit pentru contabilizarea diferentelor de pret aparute in cazul in care pe factura de retur de la furnizor este alt pret decat cel de achizitie al pozitiei de pe care se face descarcarea de gestiune. Ulterior, valorile inregistrate pe acest cont trebuie trecute pe cheltuieli sau pe venituri prin note contabile.

6.16

Receptii MARFA MAGAZIN: atentionare modificari pret

Da

Nu

Lanseaza mesaj de avertizare daca se face receptie pe un tip contabil cu adaos si TVA neexigibil la alt pret de inregistrare decat cel existent in stoc.

Nu avertizeaza daca apar astfel de diferente.

6.17

Combustibili: tip densitate implicita la receptie

ROV

ROA

6.18

Utilizare stopaj la sursa pe TAXA 1

Nu

Da

6.19

Utilizare stopaj la sursa pe TAXA 2

Nu

Da

6.20

Inregistrare automata stopaj la sursa dupa fiecare articol

Nu

Da

Valoare implicita.

Se inregistreaza stopaj la sursa dupa fiecare articol.

6.21

D112: taxa utilizata pentru stopaj contrib. sanatate (CASS) v. agricole

...

6.22

D112: taxa utilizata pentru stopaj impozit v. agricole

...

7. MISCARI INTERNE

Nr.

Denumire

Valoare

Efect

7.01

Documente miscari interne - implicit blocate

Da

Nu

La introducerea documentelor interne flag-ul "Blocat" este setat pe "Da" implicit. Poate fi modificat numai inainte de salvarea documentului. Un document odata blocat nu mai poate fi deblocat.

Flag-ul "Blocat" are valoarea implicita "Da".

7.02

Stocuri la terti - evidenta pe data intrarii in custodie

Centralizat

Desfasurat

Nu se ia in evidenta data constituirii stocului.

Se evidentiaza data constituirii stocului.

7.03

Reconstituire iesiri: ordonare miscari interne dupa

Tip document

Ordine adaugare documente

Ordinea parcurgerii documentelor este: Transferuri, Modificari de pret, Diminuari de stoc, Mariri de stoc, Monetare.

Valoare recomandata.

7.04

Listare balanta stocuri: diminuarile de stoc = intrãri in rosu

Da

Nu

La generarea listei "Balanta de stocuri" diminuarile de stoc nu sunt considerate iesiri din stoc, ci intrari cu minus.

La generarea listei "Balanta de stocuri" diminuarile de stoc sunt considerate iesiri din stoc.

7.05

Listare balanta stocuri: transferul STORNO apare

Iesirea din gest. sursa ca:

intrari in rosu

Complet in rosu

Complet in negru

La generarea listei "Balanta de stocuri" transferurile intre gestiuni sunt interpretate in felul urmator:

- atat intrarea, cat si iesirea se regasesc pe coloana "Intrari": intrarea cu valoare pozitiva si iesirea cu valoare negativa,

- intrarea si iesirea se regasesc pe coloanele "Iesiri", respectiv "Intrari" dar cu valori negative

- intrarea si iesirea se regasesc pe coloanele "Intrari", respectiv "Iesiri" dar cu valori pozitive

8. IESIRI DIN STOC

8.1 IESIRI DIN STOC - Functionare generala

Nr.

Denumire

Valoare

Efect

8.1.01

Modul fidelizare client activat (cu puncte de fidelizare)

Nu

Da

Valoare implicita.

8.1.02

Se afiseaza nr. comanda client in view-ul iesirilor

Da

Nu

In View-ul iesirilor mai apare o coloana "C.c." cu numarul comenzii aferente facturii

Nu apare.

8.1.03

Pe factura, la preluarea articolelor comandate, pot edita pretul

Nu

Da

La preluarea articolelor de pe comanda pe factura nu se poate edita pretul.

8.1.04

Data facturarii comenzilor coincide cu data inregistrarii comenzilor

Nu

Da

Data facturarii comenzilor nu coincide cu data inregistrarii acestora. Valoare implicita.

Data facturarii comenzilor va coincide cu data inregistrarii acestora.

8.1.05

Avertizare existenta avans client

Da

Nu

8.1.06

Utilizare facturi fara incasare

Da

Nu

Ofera posibilitatea precizarii tipului de factura emis: "Se incaseaza: Da/Nu".

Implicit toate facturile emise se incaseaza.

8.1.07

Iesiri prin cont intermediar

Da

Nu

Permite specificarea contului intermediar in cazul iesirilor articolelor inregistrate la intrarea in firma ca marfa, eliminand astfel procedura de transfer. Optiunea este utila in primul rand firmelor care desfasoara atat activitate de productie, cat si comerciala.

Nu permite acest lucru.

8.1.08

Info Stoc contine si vanzari prin Emulare Tastatura

Da

Nu

La alegerea articolelor pe doc. de iesire, in fereastra "STOC" sunt evidentiate vanzarile din cursul zilei pe casa de marcat (care nu apar pe monetare)

Vanzarile din timpul zilei (pe Emulare tastatura) nu sunt afisate in fereastra "Stoc"

8.1.09

Info Stoc tine cont si de STOCUL dintr-o GESTIUNE EXTERNA

Da

Nu

La vizualizarea informatiilor despre stocul disponibil pentru un anumit articol (pe butonul "Stoc" de pe macheta de alegere articole din nomenclator pe documentele de iesiri) se poate tine cont si de stocul descris intr-un fisier cu denumirea "stocext.txt" (care trebuie sa contina codul intern al articolului si cantitatea aferenta din gestiunea externa).

Nu se tine cont.

8.1.10

Accize pe factura la aviz (Caz: la PU vanz sau suma fixa/UM)

Da

Nu

Accizele sunt listate pe factura la aviz, daca sunt definite ca fiind suma fixa/UM sau %aplicat la pretul de vanzare.

Valoarea accizelor este listata numai pe aviz.

8.1.11

Blocare salvare la depasire limita creditare

Da

Nu

Se blocheaza salvarea facturilor care depasesc marimea limitei de creditare calculata ca suma dintre soldul clientului respectiv si valoarea facturii. Aceasta constanta tine cont si de valoarea constantei "4.05. Comenzi clienti: cand limita de creditare este depasita inreg. se face".

Nu se blocheaza.

8.1.12

Blocare salvare la pret de vanzare mai mic decat pret minim

Da

Nu

Determina blocarea salvarii unui document de iesire daca pretul de vanzare este inferior pretului minim completat in nomenclatorul de articole pe pagina "Preturi diverse".

Nu se valideaza aceasta situatie.

8.1.13

Alegere agent din nomenclatorul de personal

Din tot nom.

Numai pers.caract.ca agent

Fereastra de selectie afiseaza toti angajatii.

Fereastra de selectie afiseaza numai angajatii care in nomenclatorul de personal au fost identificati ca agenti.

8.1.14

Comenzi/Iesiri: agentul de pe document este ultilizator Mentor

Nu

Da

Valoare implicita.

Pe facturile de iesire si comenzile de la clienti, campul „Agent” se completeaza automat cu numele angajatului. In prealabil, trebuie sa se asocieze in nomenclatorul de personal, in tabul „Date generale” – Nume utilizator Mentor.

8.1.15

Alegere delegat din nomenclatorul de personal

Din tot nom.

Numai pers.caract.ca delegat

Fereastra de selectie afiseaza toti angajatii.

Fereastra de selectie afiseaza numai angajatii care in nomenclatorul de personal au fost identificati ca delegati.

8.1.16

Memorare mijloc de transport

Da

Nu

Asociaza facturii mijlocul de transport utilizat de delegat pentru transportul marfii.

8.1.17

Certificat de calitate cu carnet de documente

Nu

Da

Valoare implicita.

Pe documentele de iesire este numarul certificatului de calitate poate fi dat de un carnet de documente.

8.1.18

Identificare taxa verde

...

8.1.19

Taxe facturabile: auto taxare pentru iesiri pe factura

Da

Nu

Apeleaza automat butonul "Facturare taxe pentru articol curent", dupa alegerea articolului facturat.

8.1.20

Generator facturi abonamente: blocare generare facturi cu valoare 0

Nu

Da

Valoare implicita.

La generarea facturilor pentru abonamente nu vor fi generate si facturile care au valoarea 0.

8.1.21

Generator facturi abonamente: aduc pe factura observ. contractului

Nu

Da

Nu sunt aduse observatiile. Valoare implicita.

La generatorul de facturi, aduc pe facturile de abonamente observatiile de pe contract.

8.1.22

Generator facturi: afisare cod extern in loc de serie

Nu

Da

Nu afiseaza codul extern.

Afiseaza codul extern al articolelor in locul seriei.

8.1.23

Generator facturi: activitate pt. filtrare gestiuni livrare

...

Implicit: "Cumulat la nivel firma".

8.1.24

Generator facturi: cantit. preluate de pe comenzi se dimin. cu: (kg)

...

Cantitatea preluata pe generatorul de facturi de pe comenzi se va diminua cu cantitatea specificata in aceasta constanta.

8.1.25

Generator facturi: denumirea articolelor comandate contine CODEXTERN

Da

Nu

In Generatorul de facturi din modulul COMERCIAL, pe macheta de "Facturare articole comandate in limita stocului disponibil" in denumirea articolului este introdus si Codul Extern al acestuia

Nu este introdus.

8.1.26

Generator facturi: in informatii stoc afisez si CODINTERN articol

Da

Nu

In macheta de selectie a articolelor, in detalii "Stoc" apare si Codul Intern al articolului

Nu apare.

8.1.27

Generator bon consum:

gest. livrare = gest. consumatoare

Da

Nu

Gestiunea din care se face descarcarea automata de gestiune pentru componentele retetei se completeaza cu gestiunea din care s-a facut livrarea produselor vandute cu reteta asociata. In acest caz, campul "Gestiunea implicita preluare" de pe macheta "Generator bonuri de consum" va fi inhibat.

Se poate selecta "Gestiunea implicita preluare" de unde se vor face toate descarcarile de gestiune pe bonurile de consum generate din aceasta macheta.

8.1.28

Documente de iesire - implicit blocate

Da

Nu

La introducerea documentelor de iesire flag-ul "Blocat" este setat pe "Da" implicit. Poate fi modificat numai inainte de salvarea documentului. Un document odata blocat nu mai poate fi deblocat. Flag-ul "Blocat" are valoarea implicita "Da".

Valoare implicita.

8.1.29

Documente de iesire - blocate dupa printare

Da

Nu

Dupa printarea unui document acesta devine blocat.

Nu se blocheaza documentul dupa printare.

8.1.30

Iesiri neoperate - modificabile chiar fara drepturi de acces

Da

Nu

Permite modificarea facturilor neoperate de catre utilizatorii fara drepturi de modificare pe iesirile din stoc.

Nu permite.

8.1.31

Facturare articole de pe comenzi: afisez doar comenzile lansate

Da

Nu

Comenzile aduse pentru facturare sunt filtrate dupa criteriul "lansat" = "Da".

Toate comenzile nestinse inca sunt aduse pe macheta de preluare pe factura.

8.1.32

Facturare articole de pe comenzi in limita cantitatii comandate

Da

Nu

Dupa preluarea comenzii client pe factura nu se permite modificarea unor cantitati, ale unor articole, diferite de cele preluate de pe comenzile de la clientii respectivi.

Nu este limitata cantitatea facturata.

8.1.33

Aduc pe linii Factura observatiile de pe linii Comanda aflate pe campul

Observatii

Pe comanda de la client se pot introduce observatii pentru fiecare articol pe pagina "Zile plata/Observatii" sau pe fisiere cu structuri variabile, ca extensie linie comanda client. Aceasta constanta trebuie completata cu campul de pe care se doreste importul acestor detalii in factura, pe "Observatii articole".

8.1.34

Preluare automata a observatiilor pe IESIRI de pe linii Comanda

Nu

Da

Valoare implicita.

Face ca in momentul facturarii/avizarii unei comenzi sa se completeze automat liniile de la Observatii articole cu observatiile de pe liniile comenzilor aferente.

8.1.35

Preluare automata a obs. pe COM. INTERNE de pe linii Comanda

Nu

Da

Valoare implicita.

Duce la preluarea automata a observatiilor de la nivel de linie de pe comenzi clienti, pe comanda interna aferenta acelei comenzi interne.

8.1.36

Aduc Categorie Pret pe Observatii la nivel de linii factura

Da

Nu

Pe fiecare linie din "Observatii articol" este completata categoria de pret selectata la introducerea pretului de vanzare de pe factura de vanzare.

Nu se afiseaza aceasta corespondenta. Valoare implicita.

8.1.37

Facturi iesiri: salveaza valoarea de achizitie in obligatii de incasat

Da

Nu

Determina memorarea valorii de achizitie aferente unei facturi de vanzare astfel incat sa fie mai rapida generarea listelor de incasari care aduc si informatia de valoare de achizitie (listele: "Incasari de la clienti" si "Urmarire incasari" din Comercial > Clienti).

Nu face memorarea.

8.1.38

Tip contabil pentru pastrarea articolelor facturate in custodie

...

8.1.39

Inregistrare contabila pentru iesiri marfa in custodie

Stornare debit

Inregistrare credit

8.1.40

Inregistrare corectie adaos negativ la descarcarea de gestiune pe monetare

...

8.1.41

Vanzari pe monetare: atentionare TVA eronat la salvare

Da

Nu

Se avertizeaza utilizatorul daca TVA-ul calculat pe monetar nu respecta procentul asociat articolelor respective.

Nu se da niciun mesaj de avertizare in cazul in care apar aceste diferente.

8.1.42

Combustibili: tip densitate implicita la livrare

ROV

ROA

8.2 IESIRI DIN STOC - Blocare facturare

Nr. | Denumire | Valoare | Efect
8.2.01 | Blocare facturare client, la depasirea termenului scadent de plata | Nu Da | Nu se blocheaza facturarea la depasirea termenului scadent. Valoare implicita. Se blocheaza facturarea la depasirea termenului scadent.
8.2.02 | Permit inregistrarea facturii dar o salvez ca neoperata? | Nu Da | Valoare implicita. Nu poate fi salvata. La depasirea termentului scadent, factura va fi salvata, dar ca neoperata.
8.2.03 | Numar zile de gratie pentru blocarea clientului | ... | Numarul de zile de gratie de la data scadenta dupa care se va bloca salvarea. Valoarea implicita este 0.
8.2.04 | Data fata de care se calculeaza zilele de gratie | Data scadenta obligatie Data inregistrare document | Zilele de gratie se calculeaza in functie de data scadentei. Zilele de gratie se calculeaza in functie de data inregistrarii documentului.
8.2.05 | Marimea soldului ignorat la depasirea zilelor de gratie | ... | O valoare a soldului mai mica decat cea introdusa aici va fi ignorata la blocarea facturii dupa depasirea zilelor de gratie. Valoarea implicita este 0.
8.2.06 | Utilizatorii care pot debloca facturarea | ... | Pot fi selectati anumiti utilizatori care sa poata debloca facturarea pentru blocarile din situatiile de mai sus.

8.3 IESIRI DIN STOC - Control preturi

Nr.

Denumire

Valoare

Efect

8.3.01

Iesiri in valuta: banca pentru preluare curs

...

Se precizeaza banca de la care se va prelua cursul de schimb pentru iesirile la export.

8.3.02

Preturi in valuta la vanzare convertite in Lei pe tranzactie

Da

Nu

Ofera utilizatorului posibilitatea facturarii la intern in valuta, conversia in lei facandu-se in baza cursului unic solicitat dupa completarea facturii.

Nu ofera aceasta posibilitate.

8.3.03

Banca pentru conversie preturi

...

Conversia automata a preturilor pe retetele generale sau pe comenzile de la clienti foloseste cursurile monedelor de la banca introdusa aici.

8.3.04

Precizie calcul preturi

Mica / Medie / Mare

Stabileste precizia de calcul a preturilor articolelor incluse in documentele de iesire.

8.3.05

Pretul preluat de pe comanda se ignora

Da

Nu

Nu se preia pretul de pe comanda de la client pe factura.

Valoare implicita.

8.3.06

%Ad pe oferta afecteaza pretul facturat fara sa se afiseze

Nu

Da

Valoare implicita.

Procentul de adaos "%Ad" de pe oferta afecteaza pretul facturat fara sa se afiseze.

8.3.07

Vanzari din "Marfa magazin" : pret vanzare = pret inregistrare

Da

Nu

Butonul "PU dest" de pe documentele de iesire aduce ca preturi de vanzare preturile de inregistrare de pe livrare dar numai pentru articolele ce au asociate tipuri contabile ce au "Contine diferente de pret”= "Da".

Butonul "PU dest" completeaza coloana respectiva cu preturile de vanzare din nomenclator pentru toate tipurile contabile.

8.3.08

Vanzari din "Marfa magazin": atentionare daca Pret vanzare <> Pret inreg.

Da

Nu

Se da mesaj de avertizare in cazul in care tipul contabil de pe care se face descarcarea de gestiune este cu adaos si cu TVA neexigibil, iar pretul de vanzare este diferit de cel de inregistrare.

Se permite salvarea fara nicio avertizare daca apar astfel de diferente.

8.3.09

Vanzari pe monetare:

pret vanzare = pret inregistrare

Da

Nu

Functionare ca mai sus.

8.3.10

Control pret vanzare prin % adaos minim in valuta

Da

Nu

Permite controlul adaosurilor practicate la vanzare pe baza adaosului in valuta specificat in nomenclatorul de articole.

Valoare implicita.

8.4 IESIRI DIN STOC - Discount

Nr.

Denumire

Valoare

Efect

8.4.01

Discount/Majorare - repartizare pe gestiuni

Da

Nu

Cheltuiala sau venitul din discounturile acordate sau primite se repartizeaza pe gestiuni, daca este setata si constanta "Evidenta profit pe gestiuni" pe "Da".

Nu se face repartizare pe gestiuni. Valoare implicita.

8.4.02

Functionare % discount asociat clientului

Afisare fara afectare pret

Afectare prin %Ad

Afectare prin discount linie

Discountul se va afisa pe machetele de facturi fara sa influenteze preturile de vanzare. Este la latitudinea operatorului aplicarea discount-ului respectiv. Valoare implicita.

Discountul va afecta automat pretul de vanzare al articolelor prin diminuarea preturilor de vanzare.

Discountul va diminua automat pretul de vanzare al articolelor fiind afisat in coloana "%Disc", numai in cazul in care constanta de functionare "Tip discount la iesiri" are valoarea: "Discount simplu pe linie".

8.4.03

Discountul AUTOMAT la iesiri evidentiat pe

Linie separata

Coloana

"Disc"

Coloana "Ad/Dim"

Discountul automat, calculat pe baza criteriilor de discount, se va afisa pe machetele de vanzare pe linie separata - constanta: "Tip discount la iesiri" sa aiba valoarea: "Discount multiplu pe grup de linii". Valoare implicita.

Discountul automat, calculat pe baza criteriilor de discount, se va afisa pe machetele de vanzare in coloana "%Disc" - constanta: "Tip discount la iesiri" sa aiba valoarea: "Discount simplu pe linie".

Discountul automat, calculat pe baza criteriilor de discount, se va afisa pe machetele de vanzare in coloana "%Ad/Dim".

8.4.04

Tip discount la iesiri

Discount multiplu pe grup de linii

Discount simplu pe linie

Este vizibil, pe iesiri, butonul "Discount/Majorari" care permite acordarea discountului pe grupuri de articole.

Discountul se introduce pentru fiecare articol in ultima coloana ("Disc") pe documentele de iesire.

8.4.05

Discount-ul din WinMENTOR: apare la listarea facturii cu specificatia

Discount

Acest text este folosit la listarea discountului pe factura.

8.4.06

La salvare factura intreb daca nu se aplica DISCOUNT-ul AUTOMAT

Da

Nu

Daca nu s-a apelat butonul "Discount/Majorare", se da mesaj de avertizare la salvarea facturii.

Nu se da niciun mesaj.

8.4.07

Criteriul CANTITATIV: CUMULEZ cantitatile pe clase

Da

Nu

Valoare implicita.

8.5 IESIRI DIN STOC - Scadente / Majorari intarziere

Nr.

Denumire

Valoare

Efect

8.5.01

Termen plata clienti (zile)

...

Permite precizarea termenului implicit de plata, in zile. In functie de acest termen si de data documentului de iesire se calculeaza automat data scadenta a platii.

8.5.02

Facturi iesiri: permisiune Scadenta mai mica decat Data document

Nu

Da

Nu poate fi introdusa o data scadenta mai mica decat data documentului. Valoare implicita.

Se poate introduce o data scadenta mai mica decat data documnetului.

8.5.03

Criterii (Zile creditare <--> Sold): Functionalitate

Permite evaluarea limitei de creditare

Permite evaluarea termenului de plata

Nu permite salvarea facturii cu un termen daca se depaseste limita de creditare stabilita. Aceasta optiune trebuie corelata cu o alta constanta: "Tip memorare sold marfa = impartit pe zile creditare".

Determina automat termenul de plata pe factura, in functie de criteriile pentru zile creditare introduse in Comercial > Nomenclatoare. Aceasta optiune trebuie corelata cu o alta constanta: "Tip memorare sold marfa = cumulat indiferent de zile creditare".

8.5.04

Criterii (Zile creditare <-->Sold): Tip memorare sold marfa

Impartit pe zile creditare

Cumulat,

indiferent de zile creditare

Aceste optiuni trebuie corelate cu cele ale constantei "Criterii (Zile creditare <-->Sold): Functionalitate".

8.5.05

Termene multiple iesiri: Obligatoriu completate

Da

Nu

Salvarea documentului de iesire este posibila numai in cazul in care grila de scadente multiple este completata.

Salveaza, chiar daca grila nu este completata.

8.5.06

Marja de siguranta la scadenta asteptata (zile)

...

Poate avea valori:

pozitive - reprezentand numarul de zile asteptat de intarziere fata de termenul scadent de plata, completeaza automat termenul de scadenta asteptat,

negative - nu completeaza automat termenul de scadenta asteptat,

0 (zero) - termenul de scadenta asteptat este identic cu termenul de plata.

8.5.07

Facturare majorari nerespectare termen scadent

Da

Nu

Se calculeaza si factureaza majorarile corespunzatoare intarzierilor la plata.

Procedura nu permite incasarea facturilor a caror marime a penalizarilor este diferita de 0, decat dupa generarea facturilor pentru penalizarile calculate.

Nu se calculeaza si nu se factureaza majorari pentru intarziere la plata.

8.5.08

% majorari la facturi clienti

...

Constanta stabileste valoarea implicita a majorarilor in cazul in care marimea lor nu este specificata, in mod particular pe contracte sau in initializare.

8.5.09

Termen de gratie pentru plata majorarilor (zile)

...

Se intarzie momentul declansarii calculului de penalizari, fata de termenul scadent, cu un numar de zile egal cu cel precizat in aceasta constanta

8.5.10

Articol pentru facturarea majorarilor

...

Se precizeaza articolul de tip serviciu utilizat pentru nominalizarea penalizarilor pe factura.

8.6 IESIRI DIN STOC - Listare

Nr. | Denumire | Valoare | Efect
8.6.01 | La listare facturi, avize afisez serii articol | Da Nu | In cazul in care articolul are serie, pe facturi / avize, sub denumirea articolului apare si seria acestuia. Nu apare.
8.6.02 | Observatii articole pe rand nou, spargere denumire articol, partener | Da Nu | Permite editarea, la listare, de date suplimentare despre articolele facturate pe unul sau mai multe randuri ce urmeaza denumirii articolului. Trecerea la un nou rand de observatii se face tastand caracterul " | " pe macheta, la "Observatii articole". De asemeni, observatiile de la nivelul articolului se vor exporta in xml pe campul descriere Nu permite acest lucru.
8.6.03 | Observatii articole pe rand nou, asociate denumirii la client | Nu Da | Valoare implicita. Apar si observatiile articole pe rand nou pe listare dupa denumirea articolului.
8.6.04 | Editarea atributelor, in Observatii Articole, fara cantitate | Nu Da | Valoare implicita.
8.6.05 | Se editeaza prefix pt.: serii, producator, certif. calitate | Da Nu | La listarea facturii de iesire, in coloanele "Serii", "Producator", "Certificat de calitate", inaintea valorilor respective apare si denumirea: "Serii:", "Prod:", "CTC:". Se afiseaza valorile fara niciun prefix.
8.6.06 | Listare discount langa total factura | Da Nu | Listeaza valoarea totala a discountului (simplu pe linie) langa totalul facturii fara sa mai apara discountul ca linie distincta pe factura. Discountul se afiseaza ca linie separata dupa enumerarea articolelor.
8.6.07 | Listare discount pe coloana cantitate | Da Nu | Listeaza marimea procentuala a discountului si in coloana cantitate a documentelor de iesire. Listeaza marimea procentuala a discountului numai in coloana "Procent discount".
8.6.08 | Listare adaos/diminuare pe factura de iesire | Adaosul si diminuarea Doar adaosul Doar diminuarea | Se listeaza valorile existente in machetele de facturi, coloana "%Ad/Dim". Valoare implicita. Se listeaza valorile pozitive existente in machetele de facturi, coloana "%Ad/Dim". Se listeaza valorile negative existente in machetele de facturi, coloana "%Ad/Dim".
8.6.09 | La listare factura defalc discount-ul total pe procente | Da Nu | Listeaza fiecare procent de discount ca linie distincta pe factura, pentru modul de lucru "Discount simplu pe linie". Listeaza discountul cumulat ca linie pe factura, pentru modul de lucru "Discount simplu pe linie".
8.6.10 | Listare factura la avize: cumulare articole cu acelasi pret | Da Nu | La facturarea articolelor de pe mai multe avize cumuleaza cantitatile articolelor cu acelasi pret. Nu cumuleaza.
8.6.11 | Listare factura la avize: aduc observatiile pe linie de pe AVIZ | Da Nu | Se listeaza observatiile introduse la nivel de articol. Valoare implicita.
8.6.12 | Listez DENUMIRE ARTICOL in loc de DENUMIRE CLASA pentru clasa | ... | Evident
8.6.13 | Listare pe factura a taxelor facturabile: cuvant cheie taxa 1 | verde | Aici se completeaza o parte din articolul ce este definit ca serviciu pentru taxa facturabila pentru a se putea lista un total al taxelor facturabile: valoare si TVA.
8.6.14 | Listare pe factura a taxelor facturabile: cuvant cheie taxa 2 | ... | Idem
8.6.15 | Listare pe factura a taxelor facturabile: cuvant cheie taxa 3 | ... | Idem
8.6.16 | Lista "Distributie stocuri" scade vanzarile nepreluate prin emulare | Nu Da | Valoare implicita.

8.7 IESIRI DIN STOC - COLETE (AWB)

Nr. | Denumire | Valoare | Efect
8.7.01 | Platitor implicit expeditie colet | Expeditor Tert Nedefinit Destinatar |
8.7.02 | Valoare implicita asigurata | Valoare factura 0 |
8.7.03 | Persoana contact specificata | Nu Da |
8.7.04 | Descriere implicita continut colet | ... |

9. TREZORERIE

Nr.

Denumire

Valoare

Efect

9.01

Registru de Casa: Sold maxim / zi

…

Stabileste plafonul de casa zilnic. Depasirea plafonului este evidentiat in rosu Liste > Trezorerie > Registru de casa.

9.02

Registru de Casa: valoare maxima plati / zi

…

Stabileste valoarea maxima a platilor dintr-o zi. Depasirea apare in rosu in Liste.

9.03

Permit stingerea obligatiilor <= 0.01 in trezorerie

Nu

Da

Valoare implicita.

Daca are valoarea "Da", in fereastra obligatiilor se vor afisa si cele a caror valoare este mai mica sau egala cu plafonul impus de 0.01.

9.04

Export ordine de plata

Fara export

Multicash

Nu permite alegerea sucursalei din nomenclatorul de banci la nivel national.

Permite ca in nomenclatorul de parteneri sa se aleaga sucursala aferenta bancii partenerului (specificata in nomenclatorul de banci la nivel national)

9.05

Tranzactii in valuta Casa / Justif.avans decontare: Curs la banca

...

Se precizeaza banca de la care se va prelua cursul de schimb pentru tranzactiile de casa si justificare decont in valuta.

9.06

Tranzactii in valuta Banca: prelungire BNR

Nu

Da

Valoare implicita.

9.07

Incasari de la clienti: cer si AGENTUL INCASATOR

Da

Nu

Agentul incasator este cerut la fiecare linie de incasare client.

Agentul incasator trebuie completat la nivel de document cumulativ si este valabil pentru toate liniile continute in acest document.

9.08

Cer banca partener la incasare CEC-uri (pt.borderou)

Da

Nu

La inregistrarea efectelor comerciale de incasare in tranzactii in curs se cere specificarea bancii partenerului.

Nu se poate specifica banca partenerului.

9.09

Cont bancar pentru efecte comerciale girate

...

In tranzactii curente banca, la preluarea cecurilor spre decontare nu se aduc si cele introduse in banca selectata aici pentru ca aceste efecte comerciale se considera ca fiind stinse prin girare.

9.10

Tip inchidere automata a efectelor de plata girate

Fara inchidere

Inchidere directa

Inchidere prin contul bancii de girare

Excluzand prima optiune, oricare dintre celelalte doua au ca efect limitarea transferului de date referitor la efectul girat pana in luna urmatoare scadentei.

9.11

Valoare minima a facturilor cu avertizare la plata / incasare prin casa

...

La operarea incasarilor si platilor facturilor se da mesaj de avertizare, daca respectiva factura depaseste valoarea introdusa aici.

9.12

Utilizare monetare fara descarcare de gestiune

Da

Nu

Pe monetare nu se mai genereaza notele contabile de descarcare de gestiune aferente livrarilor din tipuri contabile astfel setate (ex: mijloace fixe, obiecte de inventar etc).

Se genereaza note contabile de descarcare de gestiune chiar si pentru tipuri contabile setate ca fiind fara descarcare de gestiune la iesirea din firma.

9.13

Compensari fara document de legatura: termenul de plata este:

Data compensarii

Termenul facturii compensate

Termenul de plata al obligatiei va fi data compensarii (Valoare implicita)

Termenul de plata al obligatiei va fi preluat din factura.

10. BUGETE

Nr. | Denumire | Valoare | Efect
10.01 | Documentele de stoc se bugeteaza | In functie de luna de lucru In functie de data documentului |
10.02 | Creditul planificat neutilizat se transfera in trim. urmator | Da Nu |
10.03 | Creditul transferat se calculeaza ca diferenta intre: | Credit planificat si plati Credit planificat si maxim dintre ordonantari si plati Credit planificat si ordonantari |

11. DIVERSE

Nr.

Denumire

Valoare

Efect

11.01

Persoana de contact a firmei

...

Va selecta din nomenclatorul de personal persoana de contact.

11.02

CAEN pentru activitatea principala a firmei

...

Codul CAEN utilizat pentru raportarile catre administratia financiara.

11.03

Versiune catalog coduri CAEN pentru export ITM

...

Valoare implicita = 2.

11.04

CAEN activitate constructii

...

Cod CAEN specific firmelor de constructii.

11.05

Intrari/Iesiri pe AVIZ - avizele STORNO apar separat pe factura la aviz

Da

Nu

Avizul de storno nu stinge un alt aviz in negru, ci apare separat la preluarea pe factura.

Avizul storno stinge un alt aviz si pe factura e adusa doar diferenta.

11.06

Colet postal

Da

Nu

Este activat (dupa salvarea documentului) modulul care permite calculul si editarea mandatului postal corespunzator expedierii produselor facturate prin colet postal.

Nu este activat.

11.07

Buletin expeditie: cod postal la nivel de adresa

Da

Nu

Buletinul de expeditie se va tipari cu noul cod postal, la nivel de adresa.

Buletinul de expeditie se va tipari cu vechiul cod postal, la nivel de localitate.

11.08

% implicit valoare declarata colet din valoare facturata

...

11.09

Lucru in regim farmacie

Da

Nu

Permite lucrul in regim de farmacie (apare posibilitatea de a folosi retetele compensate) - modificari in nomenclatorul de articole, in Emulare tastatura CASA de MARCAT.

Nu se lucreaza in regim de farmacie.

11.10

Lucru in regim spital

Da

Nu

Pe Bonurile de consum va aparea butonul "Medic", din care se pot selecta din nomenclatorul de personal angajatii care au completat campul "Parafa medic", din pagina "Date generale".

Nu va aparea acest buton.

11.11

Utilizare note de plata restaurant

Da

Nu

Rezolvare particulara.

Valoare implicita.

11.12

Alias pentru nomenclatoare EXPERT

...

Se indica calea in care sunt pastrate nomenclatoarele utilizate de modulul EXPERT pentru firma curenta, in cazul in care utilizatorul foloseste configurari diferite ale modulului EXPERT pentru firmele la care tine evidenta cu WinMENTOR.

11.13

Tipul bugetarii pe Gestiune/Cont pt. lista "Buget de cheltuieli"

Procent din realizari

Valoare absoluta

In bugetul pe gestiuni se precizeaza un procent care se aplica la veniturile inregistrate pe respectiva gestiune si se compara cu cheltuielile selectate in bugetul respectiv.

In buget se scriu valori absolute care se compara cu sumele cumulate in luna respectiva pe elementele de cheltuieli selectate in bugetul respectiv

11.14

Urmarire logari WinMENTOR

Da

Nu

Inregistreaza in fisierul Log.db operatiunile efectuate de operatori.

Nu inregistreaza.

11.15

Disc implicit salvare date

...

La salvarea datelor firmei, discul implicit de salvare este cel scris in constante, dar exista posibilitatea alegerii unui alt disc.

11.16

Printare HP640

Da

Nu

Se seteaza in cazul folosirii unei imprimante de tipul HP640, 656 + clasele 7,8,9.

Nu se foloseste imprimanta de tipul de mai sus.

11.17

Listare articole cu SERII PE BUCATA: listez seriile pe INTERVALE

Da

Nu

Evident…

11.18

Listare numar de SERII pe un rand

...

Evident ...

11.19

Evidentiez pe liste operatorul tranzactiilor

Da

Nu

Evident ...

11.20

La afisare informatii privind stocul articolelor includ si COTA TVA

Da

Nu

Evident …

11.21

Datele firmei provin prin rupere de pe firma (Nume prescurtat)

...

Firma creata prin ruperea unei alte firme, incepand de la o anumita luna, poate prelua anumite date din firma initiala, daca este facuta legatura intre aceste doua entitati (de ex: veniturile brute pe ultimele 6 luni pentru calculul indemnizatiilor de boala, generarea listei "Clienti datornici pe gestiuni”).

Pentru a aduce datele corect trebuie ca pe firma noua sa fie completata luna de luna constanta.

11.22

Refacere carnete documente: tin cont si de CARNETELE SATELITILOR

Da

Nu

Evident…

11.23

Inchiderile de luni: anulez obligatii de plata

Da

Nu

11.24

Generatoare: actualizare automata stoc lucru din tranz. pe documente

Da

Nu

La intrarea in generatoarele de iesiri se face actualizarea automata a stocului fara a mai cere utilizatorului sa opteze pentru a face sau nu aceasta actualizare.

Se cere utilizatorului sa opteze intre a face sau nu aceasta actualizare de stoc.

11.25

Amortizarea modernizarilor de MF din luna urmatoare modificarii pretului

Da

Nu

Valoare implicita.

12. ARTICOLE

Nr. | Denumire | Valoare | Efect
12.01 | eFactura:Text relevant pe campul Header/Note | ... | (Pentru scutire de TVA) va fi completata cu un text specific, care evidentiaza emiterea facturii cu TVA scutit de catre agentiile de turism sau emiterea facturii fara TVA pentru neplatitorii de TVA etc., informatie ce se va duce in eFactura la datele facturii, la campul „Note”.
12.02 | Persoana juridica inregistrata in RO-eFactura | Nu Da | Valoare implicita
12.03 | Transmit facturi cu produse risc fiscal ridicat catre PF(eFactura) | Nu Da | Valoare implicita
12.04 | Transmit facturi cu produse risc fiscal intracomunitar (eFactura) | Nu Da | Valoare implicita
12.05 | Export observatii factura in Header Note (eFactura) | Nu Da | Valoare implicita
12.06 | Export denumire articol si cod articol de la client (Factura) | Nu Da | Valoare implicita
12.07 | Validarea facturilor transmise se face (eFactura); | Online prin Duk Integrator | Va determina validarea documentului prin functia API pusa la dispozitie de ANAF. Valoare implicita. Setarea constantei pe valoarea Prin DukIntegrator determina folosirea validatorului instalat, iar setare pe "Online".
12.08 | Utilizare eTransport | Nu Da | Valoare implicita
12.09 | Factura cu valoare totala mai mare de (eTransport) | 1000 | Valoare implicita
12.10 | Tonaj minim la masina de transport | 3.5 | Valoare implicita
12.11 | Masa bruta totala(kg) bunuri cu risc mai mare de (eTransport) | 500 | Valoare implicita


02. Conturi diverse: Intrari / Iesiri

Valorile constantelor sunt prefigurate de catre program la crearea unei noi firme, pe baza planului de conturi furnizat odata cu programul. In cazul in care modificati planul de conturi trebuie sa verificati configurarile contabile existente.

Nr. | Denumire | Valoare | Efect
01. | Cont cheltuieli operatiuni capital mifix | … | Contul de cheltuiala care se foloseste in corespondenta cu contul reprezentativ al mijlocului fix, pentru a descarca valoarea neamortizata a acestuia (in cazul vanzarii, casarii).
02. | Debit asociere participatiune | … | Se completeaza in cazul in care firma are asociati in participatiune.
03. | Credit asociere participatiune | … | Idem.
04. | Clasa de cheltuieli | … | Se precizeaza clasa conturilor de cheltuieli
05. | Clasa de venituri | … | Se precizeaza clasa conturilor de venituri
06. | Cont custodie la receptie | … | Contul implicit folosit pentru inregistrarea diferentelor pozitive constatate la receptie pentru cazul in care se alege "custodie" ca si mod de tratare a acestora. Poate fi modificat la rezolvarea diferentelor pe receptie.
07. | Cont discount de la furnizor | … | Contul implicit pentru discountul inregistrat direct pe cont. Poate fi modificat la facturare.
08. | Cont discount catre clienti | … | Contul implicit pentru discountul inregistrat direct pe cont. Poate fi modificat la facturare.
09. | Discount pe linie pt. client | Contabilizat prin diminuare venit Contabilizat separat pe cont | In jurnal, discountul nu apare pe un cont anume, el diminueaza doar venitul. Apare in jurnal pe contul stabilit pe macheta de iesire.
10. | Cont majorare de la furnizor | … | Contul implicit pentru inregistrarea majorarii percepute de furnizor
11. | Cont majorare catre clienti | … | Contul implicit pentru majorarea aplicata clientilor pentru cazul in care se lucreaza cu "Calcul automat discount/majorare". Poate fi modificat la facturare.
12. | Cont minus nesolutionat NIR | … | Contul implicit pentru cazul "nesolutionat" la rezolvarea diferentelor de pe NIR.
13. | Special pentru Partida simpla | … | Contul pereche pentru conturile in afara bilantului (999).
14. | Cont venituri pentru imputatii | … | Contul implicit pentru cazul "imputatii" la rezolvarea diferentelor de pe NIR.
15. | Cont pt.grad utilizare mijloace fixe < 100% | … | Cont in afara bilantului in care se inregistreaza lunar partea din amortizare aferenta gradului de neutilizare a mijlocului fix.
16. | Cont pt.contabilizarea livrarilor interne ca intrãri in rosu | … | Acest cont este folosit doar pe transfer intre gestiuni, in cazul in care constanta de functionare (Contabile) "Miscari interne, iesiri: inregistrari contabile = ca intrari in rosu / doar transferurile ca intrari in rosu". Efectul completarii acestui cont (de ex. 473) consta in generarea notei 301 = 473 (+) si 371 = 473 (-) in loc de 301= 371 (+)
17. | Cont intermediar pentru facturi cu incasare prin casa de marcat | … | Se foloseste pentru incasarea integrala si imediata a facturilor prin bon fiscal emis la casa de marcat
18. | Cont inregistrare dif. curs la storno avans facturat de furnizori | … | Contul setat in aceasta constanta va fi utilizat in inregistrari contabile de stornare avansuri in valuta. In cazul in care acesta constanta nu are nicio valoare, inregistrarile contabile sunt in stilul vechi, adica se folosesc conturile 665 respectiv 765 pentru inregistrarea diferentelor de curs valutar.
19. | Cont inregistrare dif. curs la storno avans facturat clientilor | … | Idem...
20. | Cont de venituri din servicii asociat articolelor de tip stoc ("LOHN") | ... | Valoare implicita 704.
21. | Clasa de conturi in afara bilantului | ... | Constanta are influenta asupra contabilizarii trasferului obiectelor de inventar in afara bilantului. Astfel, implicit va fi clasa 8, iar IFN*-urile (institutii financiare nonbancare) vor modifica in 9


03. Conturi sintetice identificare stoc

Valorile constantelor sunt prefigurate de catre program la crearea unei noi firme, pe baza planului de conturi furnizat odata cu programul. In cazul in care modificati planul de conturi trebuie sa verificati configurarile contabile existente.

Nr.

Denumire

Valoare

Efect

01.

Sintetic pentru bunuri destinate revanzarii

...

Desemneaza conturile care sunt interpretate ca marfuri la generarea jurnalului de cumparari unde achizitiile se impart intre bunuri pentru nevoile firmei, marfuri si bunuri de capital.

02.

Sintetic pentru inchidere automata prin coeficient K

...

Daca lista nu contine nimic, se face doar inchiderea acelor conturi care nu sunt valori ale constantelor de mai jos.

Daca lista de valori contine cel putin un cont, atunci numai conturile enumerate aici se inchid automat prin coeficientul K.

03.

Utilizare TVA neexigibil pentru inchidere automata prin coeficient K

Nu

Da

04.

Sintetic obiecte de inventar

...

Lista conturilor utilizate la identificarea obiectelor de inventar

05.

Sintetic mijloace fixe

...

Lista conturilor utilizate la identificarea mijloacelor fixe.

06.

Cont cheltuieli pentru deprecierea mijloacelor fixe

...

07.

Cont venituri pentru deprecierea mijloacelor fixe

...

08.

Sintetic produse

...

Cont selectat din planul de conturi

09.

Sintetic semifabricate

...

Idem

10.

Sintetic produse reziduale

...

Contul precizat in aceasta constanta va fi utilizat pentru clasa 9 pe macheta note de predare.

11.

Sintetic animale si pasari

...

Idem

12.

Sintetic materii prime

...

Idem

13.

Sintetic materiale consumabile

...

Idem

14.

Consum mat. prime si materiale: Cum se inregistreaza diferenta de pret ?

Prin contul de stoc

Prin contul de cheltuieli

La inregistrarile contabile de descarcare stoc este folosit contul de stoc in corespondenta cu contul de diferente de pret.

La inregistrarile contabile de descarcare stoc este folosit contul de cheltuieli in corespondenta cu contul de diferente de pret.

15.

Sintetic preluare in custodie

...

Idem.

16.

Sintetic produse agricole

17.

Cont productie neterminata

...

Idem. Este folosit pe macheta "Productie neterminata" - Urmarire pentru a contabiliza valoarea acesteia la sfarsitul lunii.

18.

Cont venit din productie neterminata

...

Idem. Cont de venituri folosit in corespondenta cu contul de productie neterminata pentru contabilizarea valorii acesteia.

19.

Conturi tratate ca "stopaj la sursa" pe intrari de la furnizori

...

Pentru articolele de tip serviciu cu cont reprezentativ specificat, intrate de la persoane fizice, inregistrarea contabila este 473 = 401 (-) si apar la listarea NIR-ului.


04. Conturi declaratie vamala

Valorile constantelor sunt prefigurate de catre program la crearea unei noi firme, pe baza planului de conturi furnizat odata cu programul. In cazul in care modificati planul de conturi trebuie sa verificati configurarile contabile existente.

Nr. | Denumire | Valoare | Efect
01. | Cont pt. Taxe Vamale | ... | Cont implicit utilizat pe macheta "Intrari din import" pentru contabilizarea valorii taxei vamale. Poate fi modificat sau nu pe DVI, in functie de valoarea constantei de utilizator, operare "Modificare conturi taxe vama".
02. | Cont pt. Comision Vamal | ... | Idem comision vamal.
03. | Cont pt. Accize Vamale | ... | Idem accize vamale.
04. | Cont pt. cheltuieli in vama | ... | Contul implicit folosit in corespondenta cu conturile pentru taxe, comision, accize la "Intrari din import" in cazul in care se opteaza pentru trecerea lor pe cheltuieli. Poate fi modificat pe DVI.


05. Conturi trezorerie

Valorile constantelor sunt prefigurate de catre program la crearea unei noi firme, pe baza planului de conturi furnizat odata cu programul. In cazul in care modificati planul de conturi trebuie sa verificati configurarile contabile existente.

Nr.

Denumire

Valoare

Efect

01.

Viramente de la angajati fara cont intermediar de viramente interne

Da

Nu

02.

Cont furnizor direct pe cheltuieli

...

Contul ales va fi folosit drept cont intermediar in operatiunile de trezorerie inregistrate direct pe cheltuieli.

03.

Cont client direct pe venituri

...

Contul ales va fi folosit drept cont intermediar in operatiunile de trezorerie inregistrate direct pe venituri.

04.

Cont intermediar avans furnizor

...

Contul introdus aici se vede doar in inregistrari contabile (note contabile) nu si pe machetele de tranzactii casa/banca.

05.

Cont intermediar avans client

...

Idem.

06.

Tranzactii in curs: Cont intermediar acceptare la plata

...

07.

Tranzactii in curs: Cont intermediar acceptare pentru incasare

...

08.

Cont viramente interne

...

In tranzactii casa/banca, la viramente interne, este pus automat contul ales aici. Pe machetele de trezorerie contul nu poate fi modificat.

09.

Cont venit diferente curs valutar

...

Inregistreaza diferenta favorabila rezultata din compensarile in valuta, in care se egaleaza valorile compensate prin modificare de curs valutar.

10.

Cont cheltuieli diferente curs valutar

...

Inregistreaza diferenta nefavorabila rezultata din compensarile in valuta, in care se egaleaza valorile compensate prin modificare de curs valutar.

11.

Mod de inregistrare diferente de curs valutar

Prin cont de banca

Prin cont de partener

12.

Regularizare: conturi constante

Da

Nu

Numai la regularizare banci, in jurnal, vor fi folosite conturile din constantele urmatoare.

Se folosesc configurarile contabile pentru bancile in valuta.

13.

Constanta - Venit regularizare valuta.

…

Contul de venituri pentru diferentele de curs valutar.

14.

Constanta - Cheltuieli regularizare valuta.

…

Contul de cheltuieli pentru diferentele de curs valutar.

15.

Cont provizion regularizare valuta

...

Cont folosit pe machetele de regularizare valuta in cazul in care se opteaza pentru inregistrare provizion.

16.

Cont cheltuieli provizion valuta

...

Contul de cheltuiala utilizat in corespondenta cu contul de provizion pentru inregistrarea constituirii provizionului (diferente nefavorabile).

17.

Cont venituri provizion valuta

...

Contul de venit utilizat in corespondenta cu contul de provizion pentru inregistrarea diminuarii sau anularii provizionului (diferente favorabile).

18.

Cont provizion clienti in litigiu

...

Contul de provizion utilizat pentru clientii in litigiu

19.

Cont cheltuieli provizion in litigiu

...

Contul de cheltuieli utilizat pentru provizion in litigiu

20.

Cont venituri provizion clienti in litigiu

...

Contul de venituri utilizat pentru provizion in litigiu

21.

Numar zile = Limita minima pentru litigii

...

Valoare implicita = 270.

22.

Contabilizare retur avans client si furnizor

Inregistrare in rosu

Inregistrare in negru

Returul avansurilor operate in trezorerie va fi inregistrat in rosu 409=5311/5121 (-) si 5311/5121=419 (-).

Returul avansurilor operate in trezorerie va fi inregistrat in negru 5311/5121=409 (+) si 419=5311/5121 (+).


06. TVA

1. FUNCTIONARE GENERALA

Nr.

Denumire

Valoare

Efect

1.01

Firma aplica TVA la incasare

Nu

Da

Valoare implicita

1.02

Numar zile pentru colectare automata TVA neexigibil

...

1.03

Mod editare jurnale de TVA

Lunar

Trimestrial

Inchiderea conturilor de TVA (442.06 si 442.07) se face in fiecare luna, iar jurnalele de cumparari si de vanzari contin datele din luna curenta.

Inchiderea conturilor de TVA (442.06 si 442.07) se face la fiecare final de trimestru (in lunile martie, iunie, septembrie, decembrie) iar jurnalele de cumparari si de vanzari contin datele din luna curent, daca sunt generate in prima sau a doua luna din trimestru, sau datele din tot trimestrul, daca sunt generate in a treia luna din trimestru.

1.04

Split TVA: data inceperii aplicarii

...

1.05

Split TVA: data incetarii aplicarii

...

1.06

Split TVA: cont bancar TVA (Lei)

...

1.07

Split TVA: cont bancar TVA (valuta)

...

1.08

TVA cu zecimale (Rep. Moldova)

Da

Nu

Se practica pentru firme din Republica Moldova sau altele ce practica TVA cu zecimale.

Pentru TVA fara zecimale.

2. PRO RATA SI TVA NEDEDUCTIBIL

Nr. | Denumire | Valoare | Efect
2.01 | %PRO RATA de deducere | ... | Valoare implicita = 0.
2.02 | Cont inregistrare PRO RATA si TVA nedeductibil | ... |
2.03 | PRO RATA se inregistreaza | Direct pe cont In pretul de inregistrare |
2.04 | TVA-ul nedeductibil se inregistreaza | Direct pe cont In pretul de inregistrare |

3. COTE TVA

Nr. | Denumire | Valoare | Efect
3.01 | Tip TVA implicit | ... | Se stabileste cota de TVA implicita folosita in tranzactii.
3.02 | TVA 0% cu deducere | ... | Se stabileste cota de TVA 0% cu deducere.
3.03 | TVA 0% fara deducere | ... | Se stabileste cota de TVA 0% fara deducere.
3.04 | TVA - procent maxim | ... | Se stabileste cota de TVA maxima legiferata.
3.05 | TVA - procent minim | ... | Se stabileste cota de TVA minima legiferata.
3.06 | TVA - procent special | ... | Se stabileste cota de TVA speciala legiferata.
3.07 | TVA - procent vechi pentru regularizari 1 | ... |
3.08 | TVA - procent vechi pentru regularizari 2 | ... | Va trebui sa contina cota de 19%. Este utila algorimilor de aproximare a procentului de TVA calculat pe seama valorii TVA-ului introdus in tranzactii.
3.09 | TVA 0% care sa nu apara in jurnale de TVA | ... | In jurnalele de TVA nu sunt aduse valorile din facturile care contin articole la care este asociat acest element din nomenclatorul de TVA. Este adus documentul dar fara valoarea articolelor cu acest tip de TVA.
3.10 | %Cota forfetara-regim special pentru agricultori: | ... | Se stabileste cota forfetara legiferata

4. CONTABILIZARE

Nr.

Denumire

Valoare

Efect

4.01

Diminuari de stoc: TVA calculat la valoare achizitie

Da

Nu

TVA-ul colectat pe diminuarile de stoc (635=442.07) se calculeaza la valoarea de achizitie a articolelor scazute din stoc.

TVA-ul colectat pe diminuarile de stoc se calculeaza la valoarea de inregistrare a articolelor scazute din stoc.

4.02

Cont pentru TVA de plata

...

4.03

Cont pentru TVA de recuperat

...

4.04

TVA colectat la incasari avans

Da

Nu

La incasarile in avans se introduce TVA colectat asupra sumei, in Jurnal.

Nu se ia in considerare TVA la incasarile in avans.

4.05

Cont pt. TVA deductibil din vama

...

Se seteaza contul pentru TVA deductibil din vama.

4.06

Avans pe factura- inregistrare suplimentara TVA neexigibil

Da

Nu

La inregistrarea unui avans pe factura de la furnizor sau catre client se inregistreaza si TVA neexigibil. La avansul de la furnizor: 409, 442.06 = 401 si 409=442.08. La avansul catre client: 401=419, 442.07 si 442.08=419. In aceasta situatie in liste se va regasi avansul la valoarea cu TVA.

La inregistrarea unui avans pe factura de la furnizor sau catre client se inregistreaza doar 409, 442.06 = 401 sau 401=419, 442.07.

5. DIVERSE

Nr.

Denumire

Valoare

Efect

5.01

Implicit TVA ZERO la discount vanzare

Da

Nu

Initial, valoarea TVA pentru discount este 0. Dublu-click pe campul TVA afiseaza valoarea TVA pentru discount-ul respectiv.

TVA pentru discount este afisata initial. Dublu-click pe campul de TVA afiseaza sau nu (alternativ) valoarea TVA.

5.02

Implicit TVA ZERO la discount facturi intrare

Da

Nu

Idem.

5.03

Discount - inversare TVA

Da

Nu

La discount se trece TVA inversat in Jurnal.

Se trece TVA in rosu.


07. Preturi multiple

Deoarece programul permite inregistrarea mai multor categorii de preturi pentru un articol, prin intermediul acestei grupe de constante, se stabileste categoria implicita de pret utilizata in tranzactiile de:

  • vanzare (iesiri) - pe facturi, avize de expeditie, chitante fiscale, facturi export
  • miscari interne - de transfer
  • iesiri catre subunitati

Nr. | Denumire | Valoare | Efect
01. | Categorie implicita pret: Iesiri | … | Stabileste categoria de pret implicita pentru iesiri
02. | Categorie implicita pret: Miscari interne | … | Categoria de pret selectata va calcula pretul unitar la selectarea butonului "PUDest" de pe machetele de transfer intre gestiuni, modificari de preturi, mariri si diminuari de stocuri.
03. | Categorie implicita pret: Iesiri catre subunitati | … | Stabileste categoria de pret implicita pentru iesiri catre subunitati
04. | Afisare pret maximal | Da Nu | Afiseaza pretul maximal, introdus in nomenclatorul de articole, in fereastra de introducere a cantitatii. Nu afiseaza pretul maximal.
05. | Afisare pret achizitie | Da Nu | Afiseaza pretul de achizitie la introducerea cantitatii Nu afiseaza pretul de achizitie
06. | Pastrare zecimale la pret vanzare din categorii procentuale | Da Nu |
07. | Categorii procentuale: adaos negativ = discount | Da Nu | Aceasta constanta trebuie corelata cu alta: "Tip discount la iesiri = Discount simplu pe linie": Adaosul negativ se regaseste pe coloana "%Disc", nu afecteaza pretul de vanzare si este contabilizat pe cont de discount. Adaosul negativ se regaseste pe coloana "%Ad" si afecteaza pretul de vanzare.

Precizarea categoriei implicite de pret are ca efect preluarea automata din nomenclatorul de articole a pretului corespunzator categoriei specificate, in cazul in care clientul sau gestiunea de destinatie nu au precizata categoria de pret utilizata in tranzactii.

In cazul in care pentru un articol nu a fost incarcata categoria de pret precizata in constante, si nu exista precizari in ceea ce priveste categoria de pret utilizata nici la partenerul sau gestiunea de destinatie, se ofera utilizatorului posibilitatea selectarii pretului dintre categoriile incarcate in nomenclatorul de articole, afisandu-se lista lor cu prompterul pozitionat pe categoria implicita indicata in nomenclator.


08. Personal salarizare

1. Interfatare modul

2. Functionare

3. Contract

4. Pontaje

5. Calcul salarii

5.1 - Parametri generali

5.2 - Avans

5.3 - Concedii odihna

5.4 - Concedii boala

5.5 - Acord

5.6 - Sporuri

5.7 - Drepturi in natura / Sume asimilate salariilor

5.8 - Pensii private

5.9 - Datorii la stat

5.10 - Lichidare

6. Listare

7. Plata salarii

8. Contabilizare

9. Bugetare

10.Venituri de natura profesionala

11.Venituri din alte surse

12.Zilieri

1. INTERFATARE MODUL

Nr. | Denumire | Valoare | Efect
1.01 | Tip legatura cu WinMENTOR | Cu transfer in WinMENTOR Lucreaza independent | Transfera note contabile din modulul Salarii in modulul Mentor Modulul salarii lucreaza independent de modulul Mentor, fara transfer de note contabile.
1.02 | Expert << Salarii: Grad de detaliere | Pers Cont Gest Pers + Cont Pers + Gest Cont + Gest Pers + Cont | La repartizarea valorilor pe grila "Recalcul likidare", sumele sunt cumulate, in functie de parametrul introdus aici.
1.03 | Expert << Salarii: Mod expertizare | Cash Conturi de cheltuieli |

2. FUNCTIONARE

Nr.

Denumire

Valoare

Efect

2.01

Angajatorul desfasoara activitati in constructii conform OUG 114/2018 si OUG 43/2019

Nu

Agro-alimentar

Constructii

CAEN-ul firmei nu se regaseste in lista CAEN-urilor specifice constructiilor conform OUG114/2018 si OUG 43/2019

CAEN-ul firmei se regaseste in lista CAEN-urilor specifice constructiilor conform OUG114/2018 si OUG 43/2019

Legea nr. 227/2015 privind Codul fiscal, publicata in Monitorul Oficial al Romaniei, Partea I, nr. 688 din 10 septembrie 2015, cu modificarile si completarile ulterioare, se modifica si se completeaza dupa cum urmeaza:

1. La articolul 60, dupã punctul 4 se introduce un nou punct, punctul 5, cu urmãtorul cuprins: "5. persoanele fizice, pentru veniturile realizate din salarii si asimilate salariilor prevãzute la art.76 alin. (1) - (3), in perioada 1 ianuarie 2019 - 31 decembrie 2028 inclusiv, pentru care sunt indeplinite urmãtoarele conditii:

a) angajatorii desfasoara activitati in sectorul constructii care cuprind:

(i) activitatea de constructii definita la codul CAEN 41.42.43 - sectiunea F – Constructii;

(ii) domeniile de producere a materialelor de constructii, definite de urmatoarele coduri CAEN: 2312 - Prelucrarea si fasonarea sticlei plate;

2331 - Fabricarea placilor si dalelor din ceramic;

2332 - Fabricarea caramizilor, tiglelor si altor produse pentru constructii din argila arsa;

2361 - Fabricarea produselor din beton pentru constructii;

2362 - Fabricarea produselor din ipsos pentru constructii; 2363 - Fabricarea betonului;

2364 - Fabricarea mortarului;

2369 - Fabricarea altor articole din beton, ciment si ipsos;

2370 - Taierea, fasonarea si finisarea pietrei;

2223 - Fabricarea articolelor din material plastic pentru constructii;

1623 - Fabricarea altor elemente de dulgherie si tamplarie pentru constructii;

2512 - Fabricarea de usi si ferestre din metal;

2511 - Fabricarea de constructii metalice si parti componente ale structurilor metalice;

0811 - Extractia pietrei ornamentale si a pietrei pentru constructii, extractia pietrei calcaroase, ghipsului, cretei si a ardeziei;

0812 - Extractia pietrisului si nisipului;

711 - Activitati de arhitectura, inginerie si servicii de consultanta tehnica;

La calculul creantelor cu facilitati, constanta e setata pe valoarea : Agro-alimentar.

2.02

Venit brut minim aplicare facilitati Constructii

3000

Valoare implicita.

2.03

Venit brut maxim aplicare facilitati Constructii

30000

Valoare implicita.

2.04

Se calculeaza facilitatile din constructii in baza OUG43/2019

Da

Nu

constanta este valabila incepand cu 22.07.2019

nu se aplica facilitatile conform OUG43/2019 pana in iulie 2019

In cazul veniturilor din salarii si asimilate salariilor aferente lunii iulie 2019, pentru acordarea facilitatilor fiscale se vor avea in vedere reglementarile fiscale pentru fiecare din cele doua perioade ale lunii, respectiv, pentru perioada 01-21.07.2019 reglementarile din Codul fiscal introduse prin OUG nr. 114/2018, iar pentru perioada 22-31.07.2019, reglementarile Codului fiscal modificate prin OUG nr. 43/2019.

2.05

CAEN-ulactivitatii principale este precizat in OUG43/2019

Nu

Da

Nu este precizat. Valoare implicita.

Este precizat.

Cand este setat pe valoarea DA, presupune aplicarea facilitatilor incepand cu 22.07.2019 pentru luna iulie in cazul noilor coduri CAEN pentru constructii intrate in vigoare prin OUG 43/2019.

Optiunea este valabila numai pentru luna iulie 2019 unde conform OUG43/2019 au fost adaugate 3 coduri noi de CAEN:

2351 - Fabricarea cimentului;

2352 - Fabricarea varului si ipsosului;

2399 - Fabricarea altor produse din minerale nemetalice n.c.a.;

2.06

Calcul impozit pentru venituri din constructii. Peste 30.000 lei cf. Or.3063/2019

Da

Nu

Ordinul comun din 01.10.2019 nr. 3063/1376/1430/2019 prevede ca in cazul indeplinirii cumulative a conditiilor prevazute la art.60 pct.5 din Codul fiscal, facilitatile fiscale se acorda pentru veniturile din salarii si asimilate salariilor pana la 30.000 lei lunar. Pentru partea care depaseste plafonul de 30.000 NU se acorda facilitatile fiscale.

Constanta vine implicit cu valoarea „NU”. Modul de calcul al impozitului pentru ambele valori este prezentat în exemplul urmãtor pentru luna August 2019:

Salariu de incadrare: 35.000 lei

Contravaloarea tichete de masa ?i tichete cadou: 2000 lei

Venit Brut lunar: 37.000 lei

Constanta ORDIN3063 = "Nu"

CAS angajat | 7625 lei
CASS angajat | 3500 lei din care 3.000 lei exceptati de la plata
Baza de calcul impozit | Venit Brut-CAS-CASS=37.000-7.625-500=28.875 lei
Impozit pe venit | 28.875 x10%=2.888 lei
Impozit Scutit | (30.000-6.375)*10%= 2363 lei
Impozit Datorat | 2.888 – 2.363 = 525 lei

Salar Net1= 28.875 -525=28.350 lei

Constanta ORDIN3063 = "Da"

CAS angajat | 7625 lei
CASS angajat | 3500 lei din care 3.000 lei exceptati de la plata
Baza de calcul impozit | Venit Brut-CAS-CASS=37.000-7.625-500=28.875 lei
Impozit pe venit | 28.875 x10%=2.888 lei
Impozit Scutit | 2.888*30.000/37.000=2.341 lei
Impozit Datorat | 2.888 – 2.341 = 546 lei

Salar Net2= 28.875 -546=28.329 lei

Salar Net1 - Salar Net2 = 28.350 – 28.329 = 21 lei

2.07

Plata lichidarii se face in:

Luna urmatoare

Luna de calcul

Valoare implicita

2.08

Plata primelor de vacanta se face in:

Luna de calcul

Luna urmatoare

Valoare implicita

2.09

Schimbare transa vechime

In luna implinirii vechimii

In luna urmatoare implinirii vechimii

Valoare implicita

2.10

Preluarea datelor din luna precedenta pt. contracte inchise

Nu

Da

Valoare implicita

3. CONTRACT

Nr. | Denumire | Valoare | Efect
3.01 | Conditii de munca implicite | speciale deosebite normale alte conditii | Echivalentul grupelor de munca I, II, III.
3.02 | Salariul negociat este | Net Brut | Precizeaza modul de interpretare a valorii precizate in campul salariu negociat din conditiile de salarizare.
3.03 | Banca pt. salariul negociat in valuta | ... | Banca al carui curs este folosit la transformarea in lei a salariilor negociate in valuta. Salariul tarifar este intotdeauna in lei.
3.04 | Moneda pt. salariul negociat in valuta | ... | Moneda in care este exprimat salariul negociat in valuta introdus in "Conditii de salarizare".
3.05 | Versiunea catalogului COR, utilizat pt. codificarea functiilor (ITM) 3 | 5 |

4. PONTAJE

Nr. | Denumire | Valoare | Efect
4.01 | Pontare multipla angajat pe zi | Da Nu | Atunci cand este necesara pontarea unui angajat in aceeasi zi in doua / mai multe formatii diferite. Pontajul unui angajat se face in mod unic intr-o zi.
4.02 | Pontaj pe total ore | Da Nu | Se face pontajul pe total ore lucrate. Pontajul se face pe zile.
4.03 | Fara pontaj avans | Da numai pt. pontaje pe total ore Nu | Nu se poate face pontajul pentru avans Se poate face pontajul. Valoare implicita.
4.04 | Pontaj pe total ore: Avertizare depasire zile lucratoare | Da Nu | Se da mesaj de avertizare daca pontajul depaseste numarul de ore lucratoare din luna respectiva. Nu se avertizeaza aceasta situatie.
4.05 | Formatia pt.angajatii in acord pontati temporar in regie | ... | Se specifica formatia in care se vor ponta temporar in regie angajatii cu forma de salarizare in acord.
4.06 | Ore lucru contract | ... | Numarul de ore lucru zilnic pentru angajatii cu contract.
4.07 | Ore lucru cumul functii | ... | Numarul de ore lucru zilnic pentru angajatii cu cumul functie.
4.08 | Ore lucru cumul pensie | ... | Numarul de ore lucru zilnic pentru angajatii cu cumul pensie.
4.09 | Ore lucru conventie | ... | Numarul de ore lucru zilnic pentru angajatii cu conventie.
4.10 | Calcul automat ore suplimentare | Da Nu | Calcul automat al orelor suplimentare. Introducerea "manuala" a orelor suplimentare.
4.11 | Ore pt. spor ore suplimentare I | ... | Numarul de ore efectuate in plus pe zi peste care se acorda spor ore suplimentare I si peste care se acorda spor ore suplimentare II.
4.12 | Orele lucrate sambata sunt | ore obisnuite ore suplim. I ore suplim. II | Orele lucrate sambata nu sunt considerate ore suplimentare Sunt considerate ore suplimentare I Sunt considerate ore suplimentare II
4.13 | Orele lucrate duminica sunt | ore obisnuite ore suplim. I ore suplim. II | Orele lucrate duminica nu sunt considerate ore suplimentare Sunt considerate ore suplimentare I Sunt considerate ore suplimentare II
4.14 | Orele lucrate in alte sarbatori sunt: | ore obisnuite ore suplim. I ore suplim. II | Orele lucrate in alte sarbatori legale sunt considerate ore obisnuite Sunt considerate ore suplimentare I Sunt considerate ore suplimentare II
4.15 | Calcul automat zile normal lucrate: "Total lucrate" | Exclusiv orele suplimentare Inclusiv orele suplimentare | Recalcul zilelor dupa modificarea constantei pentru pontajele deja incarcate se declanseaza prin selectia butonului "Total lucrate”.
4.16 | Procent din salariul tarifar pt. invoirile in regim de urgenta (lu) | luProc | 75 Invoirea de urgenta a fost introdusa prin legea 19/2020. Plata salariului se va face in limita a 75% din salariul tarifar corespunzator zilelor lucrate, dar nu mai mult de 75% din valoarea salariului mediu brut, utilizat la fundamentarea bugetului asigurarilor sociale de stat.
4.17 | Plafon maxim pt. invoirile in regim de urgenta (lu) | PlafonluMax | 4072

5. CALCUL SALARII

5.1 CALCUL SALARII - Parametri generali

Nr. | Denumire | Valoare | Efect
5.1.01 | Mod calcul "Total ore lucrate" in decl., coresp normei de 3,5 ore | se rotunjeste se truncheaza | Valoare implicita. 1272
5.1.02 | Salar minim pe economie | ... | Conform legislatiei in vigoare in luna de lucru.
5.1.03 | Salar mediu pe economie | ... | Conform legislatiei in vigoare in luna de lucru.
5.1.04 | Salar mediu pe economie (an anterior) | ... | Conform legislatiei in vigoare in luna de lucru.
5.1.05 | Ore medie lunara | ... | Numarul de ore luate ca medie lunara in calculul salariului.
5.1.06 | Procent diminuare salar la toti angajatii (bugetari) | ... | Salarul se va diminua cu procentul introdus aici. Valoare implicita= 0.
5.1.07 | Suma rezultata dupa diminuare nu poate fi mai mica de | ... | Daca se foloseste constanta de mai sus, se poate stabili aici o limita pentru salariul minim rezultat.
5.1.08 | Denumire scurta firma sursa pentru preluare Vb, Vn 2017 (OUG3/2018) | Da Nu | Veniturile si impozitele zilnice ale impozitelor se rotunjesc. Valoare implicita. Se foloseste pentru indicarea firmei sursa, utilizata la calculul venitului brut si a celui net, corespunzatori anului 2017, utile firmelor a caror angajati au venituri neimpozabile. Nu se rotunjesc.

5.2 CALCUL SALARII - Avans

Nr.

Denumire

Valoare

Efect

5.2.01

Zi preluare curs avans

...

Ziua in care se preia cursul la care se calculeaza sumele pentru avans

5.2.02

Ore minim lucrate pt. avans

...

Numarul minim de ore lucrate pentru a se putea plati avansul catre salariat.

5.2.03

Calcul avans din tarifar: include sporuri permanente din salar baza

Da

Nu

Procentul de avans se aplica la salar tarifar + sporuri permanente incluse in salar de baza. Butonul care lanseaza acest calcul se numeste "Salar baza>>".

Procentul de avans se aplica la salar tarifar. Butonul care lanseaza acest calcul se numeste "Tarifar>>".

5.2.04

% avans din negociat net

...

Procentul din negociat net care se poate plati la avans.

5.2.05

% avans din tarifar brut

...

Procentul din tarifar brut care se poate plati la avans.

5.2.06

Rotunjire sume pentru avans

xxxxxxx

Numarul de zecimale la care se face rotunjirea pentru plata avansului.

5.2.07

Utilizare avans nominal din conditii de salarizare

Nu

Da

Valoare implicita

Efectul ei consta in popularea grilei sumelor de avans cu valorile precizate in conditii de salarizare.

5.2.08

Avans 0 pentru angajatii care nu au suma pentru avans

Da

Nu

Functionarea ei este conditionata de setarea constantei „Utilizare avans nominal din conditii de salarizare” pe DA. Valoarea implicita DA implica aducerea avansului cu valoare zero pentru angajatii care nu au specificata suma pentru avans in conditii de salarizare.

Valoarea NU va calcula avansul corespunzator procentului stabilit in constante (% avans din negociat net/brut) pentru angajatii care nu au specificata suma pentru avans.

5.3 CALCUL SALARII - Concedii odihna

Nr.

Denumire

Valoare

Efect

5.3.01

Calcul CO

Media din ultimele 3 luni;

Datele lunii curente;

Max. intre media ultimelor 3 luni, luna curenta.

La determinarea indemnizatiei de concediu de odihna se foloseste media salariilor tarifare si a sporurilor permanente din ultimele 3 luni.

La determinarea indemnizatiei de concediu de odihna se iau in calcul salariul tarifar si sporurile permanente din luna curenta.

La determinarea indemnizatiei de concediu de odihna se ia in calcul maximul dintre cele doua valori descrise mai sus.

5.3.02

Corectie zecimale contributie angajator CAM

Nu

Da

Valoare implicita

Duce la corectia zecimalelor la inchiderea de luna in ceea ce priveste contributia asiguratorie de munca, egalizandu-se astfel cu valoarea din declaratie.

5.4 CALCUL SALARII - Concedii boala

Nr

Denumire

Valoare

Efect

5.4.01

Determinarea bazei de calcul CB se face considerand

Luni anterioare;

Luni calendaristice anterioare.

La determinarea bazei de calcul pentru concediile de boala se iau in calcul veniturile pentru luni intregi calculate incepand cu ziua anterioara concediului (de exemplu: pentru un concediu inceput in 10.07.2007 perioada luata in calcul va fi 09.01.2007-09.07.2007).

La determinarea bazei de calcul pentru concediile de boala se iau in calcul veniturile pentru luni intregi calculate incepand cu luna anterioara concediului (de exemplu: pentru un concediu inceput in 10.07.2007 perioada luata in calcul va fi 01.01.2007-30.06.2007).

5.4.02

Calcul CB - pentru cate luni se calculeaza venitul brut

...

Se specifica numarul lunilor necesare evaluarii venitului baza de calcul pentru indemnizatia de asigurari sociale (concedii de boala).

5.4.03

Plafon venit lunar pentru calcul baza indemnizatiei

30600

Valoare implicita. 12 salarii minime pe economie.

5.5 CALCUL SALARII - Acord

Nr | Denumire | Valoare | Efect
5.5.01 | Indicatori suplimentari de realizare. | Pe angajati Pe formatii | Indicatorii de realizare suplimentari, din meniul de salarizare, se introduc la nivelul angajatilor. Indicatorii de realizare suplimentari, din meniul de salarizare, se introduc la nivelul formatiilor.

5.6 CALCUL SALARII - Sporuri

Nr | Denumire | Valoare | Efect
5.6.01 | Calcul spor ore suplimentare | La ore din luna curenta La ore medie lunara | Calculul sporului pentru ore suplimentare foloseste numarul de ore lucratoare din luna respectiva Calculul foloseste numarul mediu de ore introdus la constanta anterioara
5.6.02 | Orele suplimentare se calculeaza la: | Salar tarifar Salar de baza Salar negociat | Procentul de spor pentru ore suplimentare se aplica la salar tarifar. Procentul de spor pentru ore suplimentare se aplica la salar tarifar + sporuri permanente incluse in salar de baza. Procentul de spor pentru ore suplimentare se aplica la salar negociat.
5.6.03 | Marime spor ore suplimentare I (%) | ... | Marimea in procente a sporului pentru ore suplimentare I.
5.6.04 | Marime spor ore suplimentare II (%) | ... | Marimea in procente a sporului pentru ore suplimentare II.
5.6.05 | Marime spor ore de noapte (%) | ... | Marimea in procente a sporului pentru ore de noapte.
5.6.06 | Versiune nomenclator SPORURI predefinite (export ITM) | 1 | Versiunea nomenclatorului de sporuri.
5.6.07 | Sporurile calculate la ore lucrate nu includ invoirile platite (ld) | Da Nu | Valoarea sporurilor nu contin valoarea aferenta invoirilor platite (ip,iu) Sporurile se calculeaza inclusiv pentru zilele de invoire platite de angajator

5.7 CALCUL SALARII - Drepturi in natura / Sume asimilate salariilor

Nr | Denumire | Valoare | Efect
5.7.01 | Drepturi in natura: mod descarcare gestiune | Diminuare Bon consum | Descarcarea de gestiune a drepturilor in natura se va face prin diminuare de stoc. Descarcarea de gestiune a drepturilor in natura se va face prin bon de consum.
5.7.02 | Tichete de masa in functie de limita si numarul de zile lucrate | Nu Da | Valoare implicita. Numarul de zile de intreruperi nu afecteaza numarul de tichete maxim acordate.

5.8 CALCUL SALARII - Pensii private

Nr | Denumire | Valoare | Efect
5.8.01 | Plafon anual pentru pensii private, deductibil fiscal (Euro) | 400 | Valoare implicita.
5.8.02 | Retinere neimpozabila pentru ratele lunare | ... |
5.8.03 | Retinere impozabila pentru ratele lunare neinregistrate in contracte | ... |

5.9 CALCUL SALARII - Datorii la stat

Nr

Denumire

Valoare

Efect

5.9.01

Coeficient maxim deducere personala

…

Coeficientul maxim de deducere personala.

5.9.02

Deducerea generala se calculeaza la nivel de:

contract

angajat

5.9.03

Alte deduceri pentru indemnizatii neimpozabile cu contributii

Da

Nu

Valoare implicita.

Incepand cu versiunea 871.01 a fost modificat modul de calcul pentru baza impozitului pe salarii in conditiile in care in luna exista atat zile lucrate, cat si o indemnizaie neimpozabila (maternitate, risc maternal etc.), dupa cum urmeaza:

Inainte:

Venit baza calcul impozit = Venit brut – Total contributii – Deducerea de baza – Alte deduceri (venituri neimpozabile)

Din versiunea 871.01, in urma unor sesizari venite de la contabili pentru a corecta aceasta baza, s-a facut urmatoarea modificare:

Venit baza calcul impozit = Venit brut – Total contributii – Deducerea de baza – Alte deduceri (venituri neimpozabile, FARA CAS aferent indemnizatiei neimpozabile)

Exemplul 1

Luna Februarie 2020

Zile suspendate: 20 zile

Indemnizatie sarcina si lehuzie: 2040 lei

Constanta AlteDedCuContrib = Nu

Venit Brut | 2.040 lei
CAS angajat | 510 lei
Venit net | 2040 – 510 lei = 1530 lei
Alte deduceri | 1530 lei

Salar Net1= 1530 lei

Constanta AlteDedCuContrib = Da

Venit Brut | 2.040 lei
CAS angajat | 510 lei
Venit net | 2040 – 510 lei = 1530 lei
Alte deduceri | 2040 lei

Salar Net2= 1530 lei

In acest caz salariul net nu este afectat.

Exemplul 2

Luna Februarie 2020

Zile suspendate: 5 zile

Indemnizatie Ingrijire copil bolnav: 510 lei

Salariu realizat 15 zile active: 2250 lei

Constanta AlteDedCuContrib= Nu

Venit Brut | 2.760 lei
CAS angajat | (2250 lei*25% + 510*25%)=690lei
CASS angajat | 2250lei*10%=225 lei
Venit net | 2760-690-225=1845lei
Deducere de baza | 420lei
Alte deduceri | (510 – 510*25%)=383 lei
Venit baza impozit | 1845-420-383=1042lei
Impozit | 1042*10%=104 lei
Salar net | 1845-104=1741 lei

Salar Net1= 1741 lei

Constanta AlteDedCuContrib=DA

Venit Brut | 2.760 lei
CAS angajat | (2250 lei*25% + 510*25%)=690lei
CASS angajat | 2250lei*10%=225 lei
Venit net | 2760-690-225=1845lei
Deducere de baza | 420lei
Alte deduceri | 510
Venit baza impozit | 1845-420-510=915lei
Impozit | 915*10%=92 lei
Salar net | 1845-92=1753 lei

SalarNet2=1753lei

SalarNet1 - SalarNet2 = 1741 - 1753 = -12 lei

5.9.04

Varsta minima pt. calcul deduceri tineri

26

Valoare implicita

5.9.05

Limita superioara venit pt. calcul deduceri tineri

5000

Valoare implicita

5.9.06

Valoare deducere persoane tinere

450

Valoare implicita

5.9.07

Valoare deducere copil in invatamant

100

Valoare implicita

5.9.08

Limita superioara venit pt calcul suma 200 scutit

4000

Valoare implicita

5.9.09

Tariful include invoiri, nemotivate?

Nu

Da

Valoare implicita

5.9.10

Contrib. CAS angajator fara plafon

Nu

Da

Contributia CAS angajator nu se plafoneaza. Valoare implicita.

Se plafoneaza.

5.9.11

Contrib. SOMAJ angajator fara plafon

Da

Nu

Contributia CAS angajator se plafoneaza. Valoare implicita.

Nu se plafoneaza.

5.9.12

Contrib. CB fara plafon

Nu

Da

Contributia CAS angajator nu se plafoneaza. Valoare implicita.

Se plafoneaza

5.9.13

Baza calcul contrib. sanatate asigurat (venituri neimpozabile)

conform configurarii contrbutiei

salar minim economie

Baza de calcul pentru contributiile de sanatate asigurat se calculeaza conform configurarii contributiei. Valoare implicita.

Baza de calcul pentru contributiile de sanatate asigurat se calculeaza la salariul minim pe economie.

5.9.14

Mod rotunjire CAS angajator

Pe total contributie

Pe platitor contributie

CAS-ul angajator se rotunjeste pentru total contributie.

CAS-ul angajator se rotunjeste pe platitor contributie.

5.9.15

Mod rotunjire Fond de Risc angajator

Pe total contributie

Pe platitor contributie

Fondul de risc angajator se rotunjeste pe total contributie.

Fondul de risc angajator se rotunjeste pentru fiecare platitor.

5.9.16

Tip rotunjire FOND DE RISC

Val. subunitara = 1

Rotunjire matematica

Valoare implicita.

5.9.17

Cod judet CAS

...

Codificarea facuta de CAS pentru judetul de resedinta al firmei.

5.9.18

Casa de sanatate la care se depune declaratia pt.concedii boala

...

Casa de sanatate a firmei care sa se afiseze pe declaratia de concedii de boala.

5.9.19

Cod ITM

...

Codul ITM care se afiseaza pe declaratiile de la salarii.

5.9.20

Abreviere tara origine pt. angajator nerezident

RO

Abrevierea tarii de origine pt. angajator nerezident luata din nomenclatorul de tari.

5.9.21

F.Handicap:Nr. minim angajati pt. calcul contributie

...

Valoare implicita = 50.

5.9.22

F.Handicap: Procent minim angajati cu handicap

...

5.9.23

F.Handicap: Procent minim pt. calcul contributie

...

5.9.24

F.Handicap: Cont debit contributie

...

5.9.25

F.Handicap: Cont credit contributie

...

5.9.26

F.Handicap: Contributia se calculeaza pentru nr mediu mai mic de 50

Da

Nu

Calculeaza valoarea fondului de handicap datorat de anagajator, chiar daca numarul mediu al angajatilor este mai mic decat limita minima legiferata

Fondul de handicap va fi calculat numai daca firma are numarul mediu al angajatilor minim legiferat

5.10 CALCUL SALARII - Lichidare

Nr | Denumire | Valoare | Efect
5.10.01 | Zi lichidare (implicita) | ... | Ziua in care se face plata lichidarii. Se completeaza automat pe macheta. Se foloseste si pe declaratiile de la salarii.
5.10.02 | Zi preluare curs lichidare | ... | Ziua in care se preia cursul pentru plata lichidare

6. LISTARE

Nr. | Denumire | Valoare | Efect
6.01 | Randuri fluturasi pe pagina | ... | Numarul de randuri de fluturasi pe pagina.
6.02 | Coloane fluturasi pe pagina | ... | Numarul de coloane de fluturasi pe pagina.
6.03 | Transmitere fluturasi pe Email fara parola (format .pdf) | Nu Da | Valoare implicita.
6.04 | Transmitere fluturasi pe E-mail fara parola (format .pdf) | Da Nu | Valoare implicita.

7. PLATA SALARII

Nr. | Denumire | Valoare | Efect
7.01 | Banca incarcare card | ... | Banca pentru platile prin card.
7.02 | Banca incarcare cont curent | ... | Banca pentru platile prin cont curent.

8. CONTABILIZARE

Nr. | Denumire | Valoare | Efect
8.01 | Chelt. remun. pers. contract | ... | Contul pentru cheltuieli remuneratii personal angajat cu contract.
8.02 | Chelt. remun. pers. cumul functie | ... | Contul de cheltuieli remuneratii pentru angajatii cu cumul functie.
8.03 | Chelt. remun. pers. cumul pensie | ... | Contul de cheltuieli remuneratii pentru angajatii cu cumul pensie.
8.04 | Chelt. remun. pers. conventie | ... | Contul pentru cheltuieli remuneratii personal angajat cu conventie.
8.05 | Chelt. remun. pers. Special contract | ... | Contul pentru cheltuieli remuneratii personal angajat cu contract.
8.06 | Chelt. remun. pers. Special conventie | ... | Contul pentru cheltuieli remuneratii personal angajat cu conventie.
8.07 | Chelt. remun. pers. Venituri asimilate | ... | Contul pentru cheltuieli remuneratii personal angajat cu venituri asimilate
8.08 | Chelt. remun. Zilieri |  | Contul pentru cheltuieli remuneratii cu zilierii
8.09 | Cont participare la profit | ... | Contul de evidentiere a participarii la profit a salariatilor unitatii ce face legatura cu macheta "Participarea salariatilor la profit".
8.10 | Cont impozit contract | ... | Cont evidentiere impozit contract.
8.11 | Cont impozit cumul salar | ... | Cont evidentiere impozit cumul salariu.
8.12 | Cont impozit cumul pensie | ... | Cont evidentiere impozit cumul pensie.
8.13 | Cont impozit conventie | ... | Cont evidentiere impozit conventie.
8.14 | Cont impozit venituri asimilate | ... | Cont evidentiere impozit venituri asimilate
8.15 | Contabilizarea sumelor de recuperat | Da Nu | Sumele de recuperat de la personal vor fi inregistrate pe contul de alte retineri din configurari personal. Nu se inregistreaza nicaieri in contabilitate sumele de recuperat
8.16 | Cont plata salar in card | ... | Contul corespondent pentru plata salariului prin sistemul bancar de carduri (5125 - sume in curs de decontare).
8.17 | Cont plata salar in cont curent | ... | Contul corespondent pentru plata salariului prin cont curent (5125 ).

9. BUGETARE

Valorile constantelor sunt prefigurate de catre program la crearea unei noi firme, pe baza planului de conturi furnizat odata cu programul. In cazul in care modificati planul de conturi trebuie sa verificati configurarile contabile existente.

Nr. | Denumire | Valoare | Efect
9.01 | Executie bugetara - salar de baza | ... |
9.02 | Executie bugetara - stimulente / prime vacanta | ... |
9.03 | Executie bugetara - spor ore suplimentare 1 | ... |
9.04 | Executie bugetara - spor ore suplimentare 2 | ... |
9.05 | Executie bugetara - spor de noapte | ... |
9.06 | Executie bugetara - Retinerile bugetare odata cu plata likidarii | Da Nu | Daca plata salariilor se face in luna "n+1", retinerile permanente actualizeaza in executia bugetara platile efectuate in luna n+1
9.07 | Actualizare angajamente bugetare | La recalcul likidare Din Expert |

10. VENITURI DE NATURA PROFESIONALA

Nr. | Denumire | Valoare | Efect
10.01 | Cota implicita cheltuieli deductibile | 40 | Valoare implicita.
10.02 | Procent implicit impozitare venituri din activitati independente | 10 | Valoare implicita.
10.03 | Procent stopaj la sursa CAS titular | ... |
10.04 | Baza de calcul maxima CAS | ... |
10.04 | Cont credit CAS | 431.03 | Valoare implicita.
10.06 | Procent stopaj la sursa SANATATE titular | ... |
10.07 | Baza de calcul minima SANATATE titular | ... |
10.08 | Baza de calcul maxima SANATATE titular | ... |
10.09 | Cont credit SANATATE | ... |
10.10 | Procent stopaj la sursa SOMAJ titular | ... |
10.11 | Baza de calcul maxima SOMAJ titular | ... |
10.12 | Cont credit SOMAJ | ... |
10.13 | Baza de calcul stopaj la sursa impozit: | Venit brut (fara chelt. deductibile) - Contributii Venit brut Venit brut - contributii Venit brut (fara chelt. deductibile) |
10.14 | Baza de calcul stopaj la sursa impozit plati anticipate | Venit brut Venit brut (fara chelt. deductibile) - Contributii Venit brut - contributii Venit brut (fara chelt. deductibile) | In cazul platilor anticipate (cota de impozitare 10%): „Baza de calcul stopaj la sursa impozit plati anticipate: poate lua valorile: Venit brut (fara chelt. deductibile) Contributii / Venit brut (fara chelt. deductibile), care permite ca baza de calcul pentru impozitarea veniturilor profesionale sa difere in functie de cota de impozitare.
10.15 | Cont credit Impozit | 444 | Valoare implicita.
10.16 | Cont cheltuieli contracte de drepturi de autori | 621 | Valoare implicita.
10.17 | Cont cheltuieli contracte/conventii pe baza Codului civil | 621 | Valoare implicita.
10.18 | Cont cheltuieli contracte de expertiza contabila, tehnica, etc... | 621 | Valoare implicita.
10.19 | Cont cheltuieli activitati agricole | 621 | Valoare implicita.
10.20 | Cont cheltuieli contracte de asociere potrivit titlu III (CF) | 621 | Valoare implicita.
10.21 | Cont cheltuieli contracte de asociere potrivit titlu II (CF) | 621 | Valoare implicita.
10.22 | Cont cheltuieli venituri din arenda | 621 | Valoare implicita.
10.23 | Cont cheltuieli contracte de asociere conform lege 170/2016 | 621 | Valoare implicita.
10.24 | Cont cheltuieli contracte pentru activitati sportive | 621 | Valoare implicita.
10.25 | Cont cheltuieli indemnizatie firma pentru activ. sportive OUG30/2020 | 621 | Valoare implicita.
10.26 | Cont inregistrare indemnizatie BS pentru activ. sportive OUG30/2020 | 438.02 | Valoare implicita.

11. VENITURI DIN ALTE SURSE

Nr. | Denumire | Valoare | Efect
11.01 | Procent impozitare venituri diverse angajat, cu stopaj la sursa | ... | Banca pentru platile prin card.
11.02 | Cont inregistrare impozit stopat la sursa | ... | Banca pentru platile prin cont curent.
11.03 | Cheltuiala veniturilor din alte surse, repartizate angajatilor | ... |

12. ZILIERI

Nr. | Denumire | Valoare | Efect
12.01 | Procent impozitare venituri zilieri | 10 | Valoare imiplicita
12.02 | Se rotunjesc veniturile si impozitele zilnice le zilierilor | Da Nu | Valoare imiplicita Puneti flag-ul : „Sectie/Atelier” pe „Da” daca vreti sa apara gestiunea respectiva in view-ul de selectie al notelor de predare. Daca valoarea implicita ramane nemodificata calculele se fac ca pana acum (cu zecimale). In caz contrar, remuneratia bruta, remuneratia neta si impozitul se vor rotunji la Leu.
12.03 | Procent calcul CAS zilieri | 25 | Valoare imiplicita
12.04 | Procent calcul CAS zilieri facilitati | 21,25 | Implicit are valoarea de 21.25, procent ce se va aplica pentru calculul CAS-ul in cazul in care se vor intruni conditiile pentru aplicarea facilitatilor
12.05 | Mod calcul CAS | fara zecimale cu zecimale | Valoare imiplicita. Calculul se va face fara zecimale. Calculul se va face cu zecimale.
12.06 | Cont credit CAS | 431.02 | Valoare imiplicita


09. Casa de marcat

1. Functionare generala

2. Emulare tastatura

3. POS-uri

4. Diverse

1. UZ GENERAL

Nr. | Denumire | Valoare | Efect
1.01 | Port implicit casa de marcat | ... | Portul implicit pentru conectare la casa de marcat
1.02 | Casa de marcat implicita | ... | Casa de marcat implicita selectata din nomenclatorul de case de marcat.
1.03 | Validare cod PLU unic | Da Nu | Programul valideaza unicitatea codului PLU unic la salvare. Nu se valideaza unicitatea. Valoare implicita.
1.04 | Pregatire stocuri la salvare duc PRETURILE in NOM. DE ARTICOLE | Da Nu | Valoare implicita.

1.1 UZ GENERAL - Preluare bonuri pe monetare

Nr. | Denumire | Valoare | Efect
1.1.01 | In interfata de selectare a bonurilor pe monetare | Permit operatorului filtrare Preluate/Neoperate Aduc mereu doar bonurile nepreluate | Pe interfata de selectare a bonurilor pe monetare operatorului ii este permisa filtrarea dupa bonurile preluate/neoperate. Valoare implcita. Sunt aduse mereu doar bonurile nepreluate.
1.1.02 | Excludere servicii pe monetare de la repartizare discount | Nu Da | La repartizarea discountului, nu sunt excluse serviciile pe monetare. Valoare implicita. La repartizarea discountului, sunt excluse serviciile pe monetare.
1.1.03 | Monetarul descarca doar de la pretul de vanzare | Nu Da | Valoare implicita. Descarcarea de gestiune pe monetar se face doar la pretul de vanzare.
1.1.04 | Case de marcat: Tipuri contabile pentru servicii pe monetare | ... | Lista de tipuri contabile valorice. Pe bonul de la casa de marcat, in lista de alegere a articolelor sunt aduse si acele articole cu tipurile valorice declarate aici. Serviciile pe monetare sunt de fapt articole stoc cu tip contabil valoric.

2. EMULARE TASTATURA

2.1 EMULARE TASTATURA - Functionare generala

Nr. | Denumire | Valoare | Efect
2.1.01 | Clasa articole curenta | ... | Se selecteaza clasa de articole din care se vor opera vanzarile.
2.1.02 | Afisez CLASA de ARTICOLE in denumirea articolului | Nu Da | Nu apare clasa in denumirea articolului. Valoare implicita. In denumirea articolului va aparea si clasa acestuia.
2.1.03 | Afisez codul extern in denumirea articolului | Nu Da | Nu apare codul extern in denumirea articolului. Valoare implicita. In denumirea articolului va aparea si codul extern al acestuia.
2.1.04 | La deschidere bon nou lista selectie articole IMPLICIT AFISATA | Nu Da | Valoare implicita. La deschiderea unui nou bon, lista de selectie articole va fi afisata.
2.1.05 | Dupa cautare art. pe o coloana secundara revin pe coloana principala | Nu Da | Nu se revine pe coloana principala. Valoare implicita. Dupa cautarea unui articol pe o coloana secundara se revine pe coloana principala.
2.1.06 | Valoare maxima admisa pentru bon de la casa de marcat | ... | Se boate stabili o valoare maxima pentru un bon emis la casa de marcat
2.1.07 | Bonurile pe care nu s-a selectat OPERATORUL nu pot fi salvate | Nu Da | Se poate face salvarea. Valoare implicita. Daca pe bon nu s-a selectat operatorul, atunci nu se poate face salvarea.
2.1.08 | Pt. client P.J.: Bon asimilat facturii simplifiicate va vaea valoarea: | Da Nu | Valoare implicita
2.1.09 | Pt. client P.J.:CUI-ul se va completa automat | Da Nu | Valoare implicita

2.2 EMULARE TASTATURA - Toolbar

Nr. | Denumire | Valoare | Efect
2.2.01 | Selectie succesiva articole identice – cumuleaza cantitatea | Da Nu | Valoare implicita. Cumularea cantitatii articolelor identice de pe bon.
2.2.02 | Utilizare TOOLBAR: cantitatea introdusa pe TOUCHSCREEN | Nu Da |
2.2.03 | La afisare fereastra vanzari activez tastatura Windows On-Screen | Nu Da | Nu se activeaza tastatura Windows On-Screen. Valoare implicita. La afisarea ferestri vanzari se activeaza tastatura Windows On-Screen.

2.3 EMULARE TASTATURA - Utilizare stocuri

Nr.

Denumire

Valoare

Efect

2.3.01

La depasirea stocului de vanzare

Afisez mesaj atentionare

Permit selectarea

Blochez selectarea

Programul emite mesaj de atentionare la depasirea stocului. Valoare implicita.

Este permisa selectarea articolului.

Se blocheaza selectarea articolului.

2.3.02

Filtrarea stocurilor pe gestiuni are efect si asupra SERVICIILOR

Nu

Da

Valoare implicita. Nu sunt luate in considerare si serviciile.

La filtrarea stocurilor pe gestiuni sunt luate in considerare si serviciile.

2.3.03

Gestiunea curenta

...

Se selecteaza gestiunea din care se face livrarea pentru a nu se selecta de fiecare data.

2.3.04

La selectare servicii fara gestiune implicita, cer gestiunea

Nu

Da

Nu trebuie introdusa gestiunea

Trebuie introdusa gestiunea

2.3.05

Stoc cu atribute

Nu

Da

Nu se vizualizeaza atributele.

La selectarea articolelor se vizualizeaza atributele.

2.3.06

Vanzari din stoc indiferent de tip contabil

Nu

Da

Vanzari prin casa de marcat ale articolelor inregistrate in stoc cu tipuri contabile ce contin diferente de pret in configurare (marfa in magazin, etc.).

Vanzari prin casa de marcat cu orice tip contabil.

2.3.07

Vand articole neintroduse inca in stoc

Nu

Da

Valoare implicita.

Pot fi vandute articole care nu au fost inca introduse in stoc.

2.3.08

La preluare articol din stoc fara adaos

Permit doar dupa epuizare stoc cu adaos

Permit selectarea

Este permisa preluarea articolelor din stoc fara adaos doar dupa ce a fost epuizat stocul cu adaos. Valoare implicita.

Este permisa selectarea din stoc a articolelor fara adaos chiar daca nu a fost epuizat stocul cu adaos.

2.3.09

Atentionare preluare articole care au MAI MULTE POZITII in stoc

Nu

Da

Valoare implicita.

Atunci cand articolul are mai multe pozitii de stoc programul emite mesaj de atentionare.

2.4 EMULARE TASTATURA - A - Configurare afisare stocuri

Nr. | Denumire | Valoare | Efect
2.4.01 | La afisare stoc ascund pretul de inregistrare | Nu Da | La afisarea stocului este afisat si pretul de inregistrare. Valoare implicita Pretul de inregistrare este ascuns.
2.4.02 | La afisare stoc afisez si COD INTERN | Nu Da | La afisarea stocului nu se afiseaza si codul intern al articolului. La afisarea stocului se afiseaza su codul intern.
2.4.03 | La afisare stoc afisez si CLASA ARTICOLELOR | Nu afisez Afisez SIMBOL CLASA Afisez DENUMIRE CLASA | La afisarea stocului nu se afiseaza si clasa articolelor. Valoare implicita. La afisarea stocului se afiseaza si simbolul clasei articolelor. La afisarea stocului se afiseaza si denumirea clasei articolelor.
2.4.04 | La afisare stoc afisez si TIP CONTABIL | Nu Da | La afisarea stocului nu se va afisa si tipul contabil al articolului. Valoare implicita. Se afiseaza si tipul contabil.
2.4.05 | La afisare stoc afisez PRODUCATORUL | Nu Da | La afisarea stocului nu se afiseaza si producatorul. Valoare implicita. Se afiseaza si producatorul.

2.5 EMULARE TASTATURA - B - Utilizare transferuri

Nr. | Denumire | Valoare | Efect
2.5.01 | Tipuri contabile cu adaos ce pot fi transferate in marfa magazin | ... |
2.5.02 | Transferurile generate in marfa cu adaos sunt implicit blocate | Nu Da | Valoare implicita.
2.5.03 | La salvare bon, transfer automat marfa fara adaos in marfa cu adaos | Nu Da | Valoare implicita.

2.6 EMULARE TASTATURA - C - Recalculare stocuri

Nr. | Denumire | Valoare | Efect
2.6.01 | Dupa generare transfer in magazin recalculez stocuri | Da Nu | Valoare implicita. Dupa generare transfer in magazin nu se recalculeaza stocul.
2.6.02 | Inainte de afisarea listei de articole recalculez stocuri | Nu Da | Valoare implicita. Inainte de afisarea listei de articole se recalculeaza stocurile.
2.6.03 | Dupa salvare bon recalculez stocuri | Nu Da | Valoare implicita. Dupa salvarea bonului se recalculeaza stocul.
2.6.04 | La salvarea bonurilor ce contin articole de stocuri fara adaos | Permit salvarea Dau mesaj de atentionare Blochez salvarea | Este permisa salvarea bonurilor ce contin articole de stoc fara adaos. Valoare implicita. La salvarea bonurilor ce contin articole fara adaos programul da mesaj de atentionare. La salvarea bonurilor ce contin articole fara adaos este blocata salvarea.

2.7 EMULARE TASTATURA - Stergere articole pe bon

Nr. | Denumire | Valoare | Efect
2.7.01 | Listare articole pe comenzi: nu permit adaugari | Nu Da | Valoare implicita.
2.7.02 | Stergere articole de pe bon si renuntarea la salvare este PAROLATA | Nu Da | Nu trebuie introdusa parola. Valoare implicita. Trebuie introdusa o parola pentru stergerea articolelor de pe bon si renuntarea la salvare.
2.7.03 | Parola pentru stergere articole sau renuntare la salvare | * | Parola folosita in constanta de mai sus pentru stergerea articolelor de pe bon.

2.8 EMULARE TASTATURA - Preturi

Nr. | Denumire | Valoare | Efect
2.8.01 | Categ. PRET MULTIPLU pentru articole vandute pe casa de marcat | ... | Se precizeaza categoria de pret folosita la vanzarea prin casa de marcat in cazul utilizarii preturilor multiple in nomenclatorul de articole.
2.8.02 | Dupa selectare articol cer PRETUL | Nu Da | Valoare implicita. Nu este cerut pretul. Dupa selectarea articolului pe bon este cerut pretul.
2.8.03 | MARFA MAGAZIN: pretul de vanzare este | Pretul de INREGISTRARE Pretul din NOMENCLATOR ARTICOLE |
2.8.04 | Fortez Pret Raft = Pret Vanzare | Da Nu | Modifica Pret Raft dupa Pret Vanzare pe bonul de la casa de marcat. Diferenta dintre Pret Raft si Pret vanzare este considerata discount.
2.8.05 | Pretul pe bon = Pret la transfer in magazin | Nu Da |
2.8.06 | Atentionare la vanzare sub pretul de achizitie | Nu Da | Fara atentionare. Valoare implicita. Se emite mesaj de atentionare daca pretul de vanzare este mai mic decat pretul de achizitie.

2.9 EMULARE TASTATURA - Fidelizare

Nr. | Denumire | Valoare | Efect
2.9.01 | Modul FIDELIZARE CLIENTI activat | Nu Da | Valoare implicita.
2.9.02 | Fidelizare prin puncte bonus aplicate articolelor achizitionate | Nu Da | Valoare implicita. Nu poate fi salvata cu valoarea DA, daca constanta „Modul FIDELIZARE CLIENTI activat” are valoarea DA.
2.9.03 | Bonurile pe care nu s-a selectat CLIENTUL nu pot fi salvate | Nu Da | Valoare implicita.

2.10 EMULARE TASTATURA - Regim farmacie

Nr. | Denumire | Valoare | Efect
2.10.01 | Regim farmacie / Retete gratuite: PLAFON valoare compensata 100% | ... | Se poate introduce plafonul pentru retetele compensate 100%

2.11 EMULARE TASTATURA - Incasare facturi

Nr. | Denumire | Valoare | Efect
2.11.01 | Articol generic ptr. adaos in consignatie TVA -24% | ... |
2.11.02 | Articol generic ptr. adaos in consignatie TVA -9% | ... |
2.11.03 | Art. ptr. INCASARI FACTURI PRIN CASA DE MARCAT (din factura) | ... |
2.11.04 | Articol generic pe bon pentru reglare dif. de rotunjire Factura - Bon | ... |
2.11.05 | Tip contabil pentru INCASARI FACTURI PRIN CASA DE MARCAT (din factura) | ... |
2.11.06 | Art. ptr. INCASARI AVANSURI PRIN CASA DE MARCAT (din trezorerie) | ... |
2.11.07 | Art. ptr. INCASARI AVANSURI PRIN CASA DE MARCAT (din trezorerie) | ... |

2.12 EMULARE TASTATURA - Generare facturi

Nr. | Denumire | Valoare | Efect
2.12.01 | Discountul este evidentiat pe linie separata | Nu Da | Valoare implicita. La generarea facturilor, discountul este evidentiat pe linie separata.
2.12.02 | Diferenta de rotunjire Factura-Bon se distribuie in TVA-ul facturii | Nu Da | Valoare implicita. Nu se distribuie. Diferenta de rotunjire dintre factura si bon se distribuie in TVA-ul facturii.
2.12.03 | La incercarea de a mai genera o alta factura de pe bon | Atentionez ca am generat deja factura Blochez generarea | La incercarea de a mai genera o alta factura de pe bon se emite mesaj de atentionare. Valoare implicita. La incercarea de a mai genera o alta factura de pe bon se blocheaza generarea.
2.12.04 | La generare factura cer SELECTARE CLIENT din NOMENCLATOR PARTENERI | Nu Da | Nu se cere selectarea clientului. Valoare implicita. La generarea facturii se cere selectarea clientului din nomenclatorul de parteneri.
2.12.05 | Listare factura centralizata, cu articole grupate dupa COD EXTERN | Nu Da | Valoare implicita. Se listeaza factura centralizata, cu articolele grupate dupa COD EXTERN.

2.13 EMULARE TASTATURA - Articole complexe

Nr. | Denumire | Valoare | Efect
2.13.01 | Utilizare articole complexe descrise in fisiere text | Nu Da |
2.13.02 | Directorul ce contine fisierele text cu descrierea art. complexe | ... |

2.14 EMULARE TASTATURA - CONFIGURARI SPECIFICE CASELOR UTILIZATE

2.15 EMULARE TASTATURA - A- DATECS

Nr. | Denumire | Valoare | Efect
2.15.01 | DATECS: Driver utilizat | CASHFILE DATPRINT DOSPRINT TEXTSELL FPRINT |
2.15.02 | DATECS: versiunea de DATPRINT este mai mare de 2.0 | Nu Da |
2.15.03 | DATECS: numarul maxim de caractere din denumire | 18 caractere 22 caractere |

2.16 EMULARE TASTATURA - B- EURO

Nr. | Denumire | Valoare | Efect
2.16.01 | EURO: Driver utilizat | EURO.DLL COMM2A.EXE |
2.16.02 | EURO: EPROM-ul permite inregistrare plati pe CEC si CARD | Nu Da |
2.16.03 | EURO: Timp alocat pentru ordonare coduri dupa fiecare bloc (sec) | 8 sec 12 sec 15 sec 20 sec |

2.17 EMULARE TASTATURA - C - OPTIMA

Nr. | Denumire | Valoare | Efect
2.17.01 | Optima715: Semnificatie text special 1 | ... |
2.17.02 | Optima715: Semnificatie text special 2 | ... |
2.17.03 | Optima715: Semnificatie text special 3 | ... |
2.17.04 | Optima715: Semnificatie text special 4 | ... |

2.18 EMULARE TASTATURA - D - OPTIMUS

Nr. | Denumire | Valoare | Efect
2.18.01 | OPTIMUS:Driver utilizat | TANGODRV TDRV_RO |

2.19 EMULARE TASTATURA - Utilizare Barcode

Nr. | Denumire | Valoare | Efect
2.19.01 | Utilizare BarCode Scanner Serial la EMULARE TASTATURA | Nu Da |
2.19.02 | BarCode Scanner: Port serial | COM 1 COM 2 COM 3 COM 4 COM 5 COM 6 COM 7 COM 8 COM 9 | Valoare implicita COM 2.
2.19.03 | BarCode Scanner: BaudRade | 110 300 600 1200 2400 4800 9600 14400 19200 38400 56000 57600 115200 128000 256000 | Valoare implicita 4800.
2.19.04 | BarCode Scanner: Party | Odd Even Mark Space None | Valoare implicita Odd.
2.19.05 | BarCode Scanner: StopBits | 10 15 20 | Valoare implicita 15.
2.19.06 | BarCode Scanner: DataBits | 4 5 6 7 8 | Valoare implicita 8.
2.19.07 | Cod bare DESCHIDERE BON NOU (EAN 8) | ... | Se precizeaza codul care citit cu scanner-ul de coduri bare semnifica DESCHIDERE BON NOU.
2.19.08 | Cod bare INCHIDERE BON (EAN 8) | ... | Se precizeaza codul care citit cu scanner-ul de coduri bara semnifica INCHIDERE BON.
2.19.09 | Cod bare pentru activare MODURI PLATA BON (EAN 8) | ... |
2.19.10 | Codurile de bare ce incep cu 2 provin de la cantar | Da Nu |

2.20 EMULARE TASTATURA - Preluare bonuri pe monetare

Nr. | Denumire | Valoare | Efect
2.20.01 | CASE GENERICE pentru incasari prin casa de marcat din trezorerie |  |

3. POS-URI

Nr. | Denumire | Valoare | Efect
3.01 | Director import-export de la/catre POS-uri / Case Online | ... |
3.02 | Interfata POS restaurante: identificare articol dupa | Cod extern Cod PLU | Implicit
3.03 | Interfata POS restaurante: descarcare de la gestiunea indicata de POS | Da Nu | Implicit
3.04 | Salvez MONETAR-ul provenit de pe POS ca NEOPERAT | Da Nu | Implicit
3.05 | Interfata ROMPOS: Identificare articol dupa | Cod extern Cod intern |
3.06 | Interfata POSURI ANZI: posurile deservesc mai multe gestiuni | Da Nu | Implicit
3.07 | Datecs Online: export / import fisiere separat pe fiecare casa | Nu Da |

4. DIVERSE

Nr. | Denumire | Valoare | Efect
4.01 | OPTIMA - Pregatire stocuri pe modul separat | Da Nu | Implicit
4.02 | EURO - tip implicit casa | ... |
4.03 | EURO OFFLINE: Driver utilizat | COMM2A.EXE EURO.DLL |
4.04 | EURO OFFLINE: pentru functia de RESETARE VANZARI folosesc COMM2 | Da Nu | Implicit


10. Rate, Leasing

1. Constante generale

2. Contracte de Rate

3. Contracte Achizitie - Leasing

4. Contracte Leasing - Vanzare

1. CONSTANTE GENERALE

Nr.

Denumire

Valoare

Efect

1.01

Leasing simplificat (fara inregistrare dobanda la contabilizare contr.)

Da

Nu

Valoarea constantei este preluata implicit la adaugarea unui contract nou de leasing (campul "Leasing simplificat"); la contractele de leasing simplificat dobanda se contabilizeza doar la facturare direct pe cont de cheltuiala/venit (fara trecere prin 471/472).

Atentie!!! Trebuie parcurse contractele deja introduse si modificat campul simplificat, in cazul in care a fost setata doar constanta.

1.02

Moneda implicita contracte

...

Valoare implicita: "Lei".

1.03

Avans minim (%)

...

Marime procentuala implicita pentru avans (indiferent de tipul contractului).

1.04

Valoare reziduala leasing financiar - valoare implicita machete

Distribuita pe rate lunare.

Evidentiata separat la final de contract

Valoarea reziduala este facturata separat dupa terminarea facturarii tuturor ratelor din contract.

Valoarea reziduala este inclusa in valoarea transei lunare.

1.05

Mod de calcul al ratelor

Transe egale (V/360*30.5)

Transe egale (V/12)

Rate egale (V/360*30.5)

Rate egale (V/12)

Aceasta constanta stabileste formula care se aplica la impartirea unui contract pe rate lunare.

1.06

Mod de calcul dobanda

% lunar la sold descrescator

% lunar la sold egalizat

% lunar la sold total

Aceasta constanta stabileste formula care se aplica la determinarea dobanzii aferente ratelor unui contract.

1.07

Marime dobanda (%/an)

...

Valoare implicita pentru marimea dobanzii anuale.

1.08

Majorari intarziere (%/zi)

...

Valoare implicita pentru marimea majorarilor de intarziere.

1.09

Marja de siguranta la curs facturare (%)

...

Se aplica la cursul de la data facturii, de la banca stabilita in contract, ca si marja de siguranta pentru eventualele fluctuatii de curs valutar. Astfel, diferentele de curs valutar se determina prin compararea cursului istoric cu cel de la data facturii, afectat de aceasta marja. Acest procent este valabil pentru ambele tipuri de leasing (operational / financiar).

2. CONTRACTE DE RATE

Nr. | Denumire | Valoare | Efect
2.01 | Achizitie: Cont de cheltuieli in avans pentru contabilizare dobanda rate | ... | Contul care va fi utilizat pentru inregistrarea dobanzii in avans (cont 471), daca se opteaza pentru contabilizarea dobanzii la plata ratei sau la scadenta ei.
2.02 | Achizitie: Cont de cheltuieli pentru contabilizare dobanda rate | ... | Contul care va fi utilizat pentru inregistrarea cheltuielii cu dobanda (cont 666).
2.03 | Achizitie: Cont pentru contabilizarea corectiilor de curs valutar | ... | Contul care va fi utilizat pentru contabilizarea corectiilor de curs valutar.
2.04 | Vanzare: Contabilizare incasare rate prin tranzactii in curs (CEC, BO, etc.) | La incasare CEC, BO; La inregistrare CEC, BO. | Stabileste tranzactia la care se genereaza notele contabile de contabilizare TVA, cheltuieli si venituri daca acestea au fost setate in contract ca se inregistreaza la incasarea ratei.
2.05 | Vanzare: Tip contabil intermediar implicit | … | Pentru uniformizarea inregistrarilor contabile, pe facturile de rate trebuie completat tipul contabil intermediar prin care se trece articolul vandut, indiferent de tipul contabil din care se face descarcarea de gestiune.
2.06 | Vanzare: Articol pentru facturare dobanda | ... | Articol de tip serviciu necesar facturarii dobanzii (cont 766).
2.07 | Vanzare: Cont de venit pentru contabilizare dobanda rate | ... | Contul care sa fie utilizat pentru inregistrarea venitului (cont 766).
2.08 | Vanzare: Cont de venit in avans pentru contabilizare dobanda rate | ... | Contul care sa fie utilizat pentru inregistrarea venitului in avans din dobanda (cont 472) daca se opteaza pentru contabilizarea dobanzii la incasarea ratei sau la scadenta ei.
2.09 | Vanzare: Cont de venit in avans | ... | Contul care sa fie utilizat pentru inregistrarea venitului in avans din vanzarea respectiva (cont 472) daca se opteaza pentru contabilizarea veniturilor la incasarea ratei sau la scadenta ei.
2.10 | Vanzare: Cont de cheltuieli in avans pentru descarcare gestiune rate | ... | Contul care sa fie utilizat pentru inregistrarea cheltuielii in avans aferente descarcarii de gestiune (cont 471) daca se opteaza pentru contabilizarea acestor cheltuieli la incasarea ratei sau la scadenta ei.
2.11 | Vanzare: Cont pentru contabilizarea corectiilor de curs valutar | ... | Contul care va fi utilizat pentru contabilizarea corectiilor de curs valutar.
2.12 | Vanzare: Articol incasare RATE pe monetare | ... | Articol folosit pe casa de marcat si respectiv pe monetare pentru incasarile de rate; este exclus din jurnalul de vanzari, din linia "Raport fiscal zilnic" aferenta zilei in care s-a intocmit monetarul
2.13 | Vanzare: Articol incasare AVANSURI pe monetare |  | Idem pentru avansuri aferente contractelor de rate.
2.14 | Vanzare: Articol incasare PENALIZARI RATE pe monetare |  | Idem pentru penalitati aferente contractelor de rate.

3. CONTRACTE LEASING: ACHIZITIE

Nr. | Denumire | Valoare | Efect
3.01 | Articol facturare avans | ... | Articol de tip serviciu pentru facturarea avansului (cont asociat 167).
3.02 | Articol facturare rata | ... | Idem facturare rata (cont asociat 167).
3.03 | Articol facturare valoare reziduala | ... | Idem facturare valoare reziduala (cont asociat 167).
3.04 | Articol facturare dobanda | ... | Idem facturare dobanda (cont asociat 168.07)
3.05 | Alte servicii pe factura se contabilizeaza pe: | Furnizor imobilizari Furnizor clasic | Stabileste contul de furnizor pe care se vor contabiliza alte servicii de pe factura de leasing: penalitati, comision administrare, prima de risc, asigurare.
3.06 | Articol facturare dif. pozitiva curs valutar rata | ... | Idem facturare diferente nefavorabile curs valutar rata (cont asociat 658.08).
3.07 | Articol facturare dif. negativa curs valutar rata |  | Idem facturare diferente favorabile curs valutar rata (cont asociat 758.08).
3.08 | Articol facturare dif. pozitiva curs valutar dobanda | ... | Idem facturare diferente nefavorabile curs valutar dobanda (cont asociat 658.08).
3.09 | Articol facturare dif. negativa curs valutar dobanda |  | Idem facturare diferente favorabile curs valutar dobanda (cont asociat 758.08).
3.10 | Cont dobanda contract | ... | 471
3.11 | Cont chelt. dobanda din rate | ... | 666
3.12 | Cont cheltuieli rata | ... | 167
3.13 | Cont chelt. diferenta de curs | ... | 658.08
3.14 | Articol facturare comision administrare | ... | Idem facturare comision administrare (cont asociat 628).
3.15 | Articol facturare prima de risc financiar | ... | Idem facturare prima de risc financiar (cont asociat 628).
3.16 | Articol facturare asigurare | ... | Idem facturare asigurare (cont asociat 628).
3.17 | Regularizare achizitie leasing financiar - cont diferente favorabile | ... | 758.08
3.18 | Regularizare achizitie leasing financiar - cont diferente nefavorabile | ... | 658.08

4. CONTRACTE LEASING: VANZARE

Nr.

Denumire

Valoare

Efect

4.01

Articol facturare penalitati leasing financiar si operational

...

Articol de tip serviciu pentru facturarea penalitatilor (cont asociat 758.08).

4.02

Leasing operational: Articol facturare avans

...

Idem pentru facturare avans leasing operational (cont asociat 706).

4.03

Leasing operational: Mod facturare rata

Avans evidentiat in rosu pe factura

Rata lunara fara evidentierea avansului

In acest caz, la constanta "Articol facturare avans leasing operational" trebuie selectat un articol de tip serviciu care are contul reprezentativ 419 sau 472. Pe Graficul de rate leasing, pe coloana Avans se va regasi valoarea avansului impartita la numarul de rate, dar cu minus. Factura generata va contine 2 linii: una pentru Rata (=Total contract / Nr. rate) si una pentru Storno avans (=Total avans / Nr. rate). Pe ansamblu cele 2 valori = (Total contract - Avans) / Nr. rate.

In acest caz, la constanta "Articol facturare avans leasing operational" trebuie selectat un articol de tip serviciu care are contul reprezentativ 706 (avansul reprezinta o parte din contract). Pe facturile de rate se va evidentia doar Rata = (Total contract - Avans) / Nr. rate.

4.04

Leasing operational: Articol facturare rate

...

Idem pentru facturare rata leasing operational (cont asociat 706).

4.05

Leasing operational: Tip moneda facturare contract

in lei

in valuta

In acest caz, se genereaza factura de rate leasing pe macheta "Iesiri - facturi fiscale", valorile fiind calculate in lei prin trecerea ratelor in valuta prin cursul de la data facturii, curs afisat si pe documentul respectiv.

In acest caz, se genereaza factura de rate leasing pe macheta "Iesiri - export", valorile fiind afisate in valuta dar contabilizarea facandu-se in lei prin trecerea sumelor prin cursul de la data facturii, curs afisat si pe documentul respectiv.

4.06

Leasing financiar: Articol facturare avans

...

Idem pentru facturare avans leasing financiar (cont asociat 706).

4.07

Leasing financiar: Articol facturare rata

...

Idem pentru facturare rata leasing financiar (cont asociat 706).

4.08

Leasing financiar: Articol facturare dif. pozitiva curs valutar rata

...

Idem pentru facturare diferenta favorabila de curs valutar aferenta ratei de leasing financiar (cont asociat 758.08).

4.09

Leasing financiar: Articol facturare dif. negativa curs valutar rata

...

Idem pentru facturare diferenta nefavorabila de curs valutar aferenta ratei de leasing financiar (cont asociat 658.08).

4.10

Leasing financiar: Articol facturare valoare reziduala

...

Idem pentru facturare valoare reziduala leasing financiar (cont asociat 706). Se foloseste in cazul in care constanta "Valoare reziduala leasing financiar - valoare implicita machete = Evidentiata separat la final de contract".

4.11

Leasing financiar: Articol stornare valoare reziduala

...

Articol pentru stornare valoare reziduala pe factura finala. Se foloseste daca s-a lucrat cu constanta "Valoare reziduala leasing financiar - valoare implicita machete = Distribuita pe rate lunare".

4.12

Leasing financiar: Articol facturare dobanda

...

Idem pentru facturare dobanda leasing financiar (cont asociat 267.02).

4.13

Leasing financiar: Articol facturare dif.pozitiva curs valutar dobanda

...

Idem pentru facturare diferenta favorabila de curs valutar aferenta dobanzii leasingului financiar (cont asociat 758.08).

4.14

Leasing financiar: Articol facturare dif. negativa curs valutar dobanda

...

Idem pentru facturare diferenta favorabila de curs valutar aferenta dobanzii leasingului financiar (cont asociat 658.08).

4.15

Leasing financiar: Articol facturare comision administrare

...

Idem pentru facturare comision de administrare (cont asociat 704).

4.16

Leasing financiar: Articol facturare prima de risc financiar

...

Idem pentru facturare prima de risc financiar (cont asociat 704).

4.17

Leasing financiar: Articol facturare asigurare

...

Idem pentru facturare asigurare (cont asociat 704).

4.18

Leasing financiar: Modul de facturare a val. rezid. distribuita pe rate lunare

Inclusa in valoarea ratei lunare

Evidentiata separat pe factura de rata lunara

Se cumuleaza transa de contract cu cea de valoare reziduala.

Se foloseste articolul de la constanta "Leasing financiar: Articol facturare valoare reziduala".

4.19

Leasing financiar: Cont dobanda contract

…

472

4.20

Leasing financiar: Cont venit dobanda din rate

...

706

4.21

Leasing financiar: Cont cheltuieli rata

...

658.08

4.22

Leasing financiar: Cont venit diferente de curs

...

758.08

4.23

Leasing financiar: Regularizare vanzare - cont diferente favorabile

...

758.08

4.24

Leasing financiar: Regularizare vanzare - cont diferente nefavorabile

...

658.08


11. E-mail

Nr. | Denumire | Valoare | Efect
0.01 | Nume server E-mail (POP) | ... | Numele serverului de E-mail la care se va face conexiunea.
0.02 | Adresa E-mail firma curenta | ... | Adresa de e-mail a firmei.
0.03 | Parola E-mail | ... | Parola de E-mail.
0.04 | Nume server SMTP | … |
0.05 | Transmisie salvare de firme arhivata va fi rupta in blocuri de (bytes) | 1.000.000 bytes 2.000.000 bytes 3.000.000 bytes 4.000.000 bytes | Implicit
0.06 | Program pentru legatura NTRsupport - Help OnLine |  |

1. TRANSMISIE SECURIZATA (SSL / TLS)

Nr. | Denumire | Valoare | Efect
1.01 | Utilizare transmisie securizata | Nu Da | Valoare implicita. Se foloseste transmisie securizata SSL / TLS
1.02 | Nume utilizator | ... | Numele utilizatorului pentru SSL / TLS
1.03 | Port server | ... | Portul serverului


12. Satelit

Nr.

Denumire

Valoare

Efect

0.01

Transfer tip contabil la subunitati

Da

Nu

Se transmite subunitatii satelit tipul contabil al articolelor transferate din gestiunile societatii mama. Implica existenta modulului "Satelit".

Nu se transmite.

0.02

Transfer adaos la subunitati

Da

Nu

Se transmite subunitatii satelit adaosul la pretul de achizitie. Implica existenta modulului "Satelit".

Nu se transmite.

0.03

Iesiri marfa subunitati: inregistrare contabila ca intrare in rosu

Da

Nu

Are ca efect diminuarea rulajelor pentru conturile de marfa implicate in tranzactie

Are efect contrar

0.04

Pret multiplu BAZA se transmite la SATELIT

Da

Nu

Transmite catre satelit toate categoriile de pret de pe baza.

Transmite catre satelit doar categoria de pret specificata in nomenclatorul de sateliti. La satelit, pretul este unic.

0.05

Ascund furnizorii articolelor pe avizele catre sateliti

Da

Nu

Avizele catre subunitati sunt transmise fara furnizor

Avizele contin furnizorul articolului respectiv.

0.06

Nomenclator Articole: Ascund la sateliti oferta de la Furnizori

Da

Nu

Nu se transmite satelitilor oferta de la furnizori in momentul sincronizarii.

Se transmite.

0.07

Nomenclator Articole: Ascund la sateliti oferta catre Clienti

Da

Nu

Nu se transmite satelitilor oferta catre clienti in momentul sincronizarii.

Se transmite.

0.08

Fisiere cu structuri variabile: Cuplez si informatii suplimentare Comanda Client

Da

Nu

Daca la satelit sunt utilizate fisierele cu structuri variabile pentru memorarea informatiilor suplimentare la nivelul comenzilor primite de la clienti, atunci, la cuplarea comenzilor, sunt aduse pe baza si aceste informatii suplimentare.

Nu sunt cuplate si informatiile suplimentare introduse in fisierele cu structuri variabile de la nivel de comanda client.

0.09

Fisiere cu structuri variabile: Cuplez si informatii suplimentare Comanda Furnizor

Da

Nu

Idem pentru comenzile emise catre furnizori.

0.10

Fisiere cu structuri variabile: Cuplez si info. suplim. Com. de la Sub.

Da

Nu

Idem pentru comenzile primite de la subunitati.

0.11

In criteriile de identificare a PARTENERILOR intra si COD FISCAL

Da

Nu

La sincronizarea datelor de la baza catre satelit si la cuplarea datelor de la satelit la baza, in criteriile de identificare ale partenerilor intra si codul fiscal (pe langa denumire partener, cod extern, clasa partener, denumire localitate).

Codul fiscal nu e criteriu de identificare.

0.12

Criteriile de discount sunt definite si actualizate DOAR pe BAZA

Da

Nu

Criteriile de discount sunt definite si actualizate doar pe baza si se trimit prin sincronizare la satelit.

Criteriile de discount pot fi adaugate si modificate si la satelit.

0.13

Asociere crit. de discount pentru parteneri se face DOAR pe BAZA

Da

Nu

Criteriile de discount se pot asocia partenerilor doar la baza si se trimit la satelit prin sincronizarea nomenclatorului de parteneri.

Criteriile de discount se pot asocia partenerilor si la satelit.

0.14

Transmitere date pentru cuplare SATELIT->BAZA : fara COMENZI clienti

Da

Nu

La cuplarea datelor de la satelit la baza nu se trimit si comenzile de la clienti.

Se trimit si comenzile de la clienti.

0.15

Transmisie AVIZE IESIRE catre sateliti : Ascund adaosul fixat pe NIR

Da

Nu

La trimiterea avizelor catre sateliti se transmite si procentul de adaos din stoc (fixat pe NIR).

Procentul de adaos din stoc, fixat pe NIR, se transmite si la satelit alaturi de celelalte informatii din stoc.

0.16

Limita creditare clienti/ furnizori : SINCRONIZARE BAZA -> Satelit

Da

Nu

La sincronizarea nomenclatorului de parteneri de la baza la satelit se transmite si limita de creditare.

Nu se trimite la satelit limita de creditare asociata partenerilor.

0.17

Scadenta implicita parteneri : SINCRONIZARE BAZA -> Satelit

Da

Nu

La sincronizarea nomenclatorului de parteneri de la baza la satelit, se transmite si scadenta implicita.

Nu se trimite la satelit scadenta implicita asociata partenerilor.

0.18

Informatia "Partener Blocat" : SINCRONIZARE BAZA -> Satelit

Da

Nu

La sincronizarea nomenclatorului de parteneri de la baza la satelit se transmite si informatia de Blocat = Da / Nu.

Nu se trimite la satelit informatia de Blocat = Da / Nu.

0.19

Informatia "Cod Intern Articol" : SINCRONIZARE BAZA -> Satelit

Da

Nu

La sincronizarea nomenclatorului de parteneri de la baza la satelit se transmite si "Codul Intern" al Articolului

Nu se trimite la satelit "Codul Intern" al Articolului

0.20

Articolele se identifica DOAR prin CODEXTERN

Nu

Da

Valoare implicita.

Articolele se identifica doar prin cod extern.


13. Productie

Nr.

Denumire

Valoare

Efect

0.01

Ora tehnologica (min)

60

100

Valoare implicita.

0.02

Prezenta unica articol in reteta

Nu

Da

Valoare implicita.

Un articol poate fi folosit de mai multe ori intr-o reteta.

0.03

Comenzi interne - multi articol

Da

Nu

Permite inregistrarea mai multor produse pe o comanda interna. Aceasta setare se coreleaza cu "Productie fara postcalcul = Da"

Asigura inregistrarea unui singur produs pe o comanda interna.

0.04

Pret productie prestabilit

Da

Nu

Valoarea introdusa ca pret de referinta (prestabilit.) in nomenclatorul de articole este preluata implicit in comenzi interne si note de predare

Nu se lucreaza cu pret de productie prestabilit. Butonul "Pret" de pe grila articolelor nepredate la magazie calculeaza pretul articolului conform consumului de materiale de pe reteta.

0.05

Determinare pret productie din consumuri de materiale

Da

Nu

Se stabileste pretul de realizare a produselor pe baza consumurilor de materiale corespunzatoare retetei asociate comenzii interne (butonul utilizat: "Pret", din view-ul comenzilor interne, utilizat la precizarea cantitatii realizate pe nota de predare).

Se introduce de utilizator.

0.06

Aleg consumator la Bon consum

Da

Nu

Exista posibilitatea alegerii sectiei consumatoare diferita de cea responsabila.

Sectia consumatoare este aceeasi cu sectia responsabila.

0.07

Consum materiale: selectia retetei materialului se face dintre

retetele articolului

toate retetele introduse

Valoare implicita.

0.08

Consum manopera: structura extinsa

Da

Nu

Consumurile de manopera generale si cele speciale vor contine coloanele:

Tpi - timp pregatire incheiere operatie tehnologica,

SDV - lista SDV-urilor speciale necesare realizarii operatiei tehnologice,

Turatia si Avansul - parametrii de functionare a utilajului.

Consumurile de manopera nu contin coloanele precizate mai sus.

0.09

Productie fara postcalcul

Da

Nu

Aceasta setare se coreleaza cu "Comenzi interne - multi articol=Da" si nu mai permite urmarirea unui postcalcul al productiei inregistrate.

Valoare implicita.

0.10

Raport productie: atentionare la operatii dublate

Da

Nu

Se da mesaj de avertizare daca se incearca introducerea unei operatii de mai multe ori.

Valoare implicita.

0.11

Productie neterminata cu materiale in afara retetei legate de comanda

Da

Nu

In determinarea productiei neterminate se iau in calcul si consumurile suplimentare fata de reteta.

Valoare implicita.


14. Import date din alte aplicatii

Nr.

Denumire

Valoare

Efect

0.01

Director implicit cu fisiere de importat

...

Calea de unde se preiau fisierele care urmeaza a fi importate.

0.02

Import plati/incasari: Partenerii noi sunt adaugati automat

Da

Nu

Realizeaza completarea automata a partenerilor noi pe baza datelor existente in fisierul de import atunci cand acesta nu este gasit in nomenclator. Valoare implicita.

0.03

Livrarile / Receptiile se fac de la tipul contabil implicit al gestiunii

Da

Nu

Descarcarile de gestiune se opereaza din tipul contabil implicit al gestiunii precizate in fisierul de import.

Descarcarile de gestiune se opereaza din tipul contabil precizat in constantele urmatoare referitoare la livrari.

0.04

Tip contabil pentru NIR la Factura de Intrare

…

Tipul contabil pe care se face receptia in cazul intrarilor prin facturi fiscale.

0.05

Intrari furnizori - carnet NIR impus de pachetul de date importat

Nu

Da

Valoare implicita.

0.06

Tip contabil pentru NIR la Facturi Import

...

Tipul contabil pe care se face receptia in cazul intrarilor prin facturi de import.

0.07

Tip contabil pentru NIR la Note de Predare

…

Tipul contabil pe care se face receptia in cazul intrarilor prin note de predare.

0.08

Tip contabil pentru livrari la Facturi Iesire

...

Tipul contabil din care se face descarcarea de gestiune in cazul vanzarilor prin facturi fiscale.

0.09

Tip contabil pentru livrari la Facturi Export

...

Tipul contabil din care se face descarcarea de gestiune in cazul vanzarilor prin facturi de export.

0.10

Tip contabil pentru livrari la Bon Consum

...

Tipul contabil din care se face descarcarea de gestiune in cazul consumurilor interne.

0.11

Tip contabil pentru livrari pe Monetare

...

Tipul contabil din care se face descarcarea de gestiune pe monetare.

0.12

Tip contabil pentru livrari la Avize Iesire Subunitati

...

Tipul contabil din care se face descarcarea de gestiune in cazul iesirilor catre subunitati.

0.13

Cont de inregistrare discount la FACTURI INTRARE

...

Contul pe care se inregistreaza discountul primit de la furnizori.

0.14

Cont inregistrare discount la FACTURI IESIRE

...

Contul pe care se inregistreaza discountul acordat clientilor.

0.15

Cod pentru identificare ARTICOLE

Cod extern

Cod intern

Identificarea articolelor in nomenclator se face dupa Codul extern.

Identificarea articolelor in nomenclator se face dupa Codul intern.

0.16

Cod pentru identificare PARTENERI

Cod extern

Cod intern

Identificarea partenerilor in nomenclator se face dupa Codul extern.

Identificarea partenerilor in nomenclator se face dupa Codul intern.

0.17

Vanzari - Scot din stoc de la Pret Inregistrare = Pret Vanzare

Da

Nu

Pentru vanzarile din marfa in magazin valoric, descarcarea de gestiune se face la Pretul de inregistrare egal cu cel de vanzare.

Descarcarea de gestiune ramane neoperata urmand ca ulterior sa se revina pe documentul respectiv si sa se rezolve si descarcarea de gestiune.

0.18

Import IESIRI: TVA-ul se rotunjeste la

2 zecimale

3 zecimale

4 zecimale

5 zecimale

6 zecimale

Valoare implicita 6 zecimale.

0.19

Import intrari: flag-ul TVA la incasare se preia din nom. de parteneri

Nu

Da

Valoare implicita.

La import intrari, valoarea flagului "TVA la incasare" se preia din nomenclatorul de parteneri

0.20

Documente importate din alte aplicatii – Implicit Blocate

Nu

Da

Valoare implicita.

Determina salvarea automata ca blocate a documentelor importate din alte aplicatii.


15. Parc auto

Nr. | Denumire | Valoare | Efect
0.01 | Coeficient corectie consum pt. corectie consum pt. conditii climatice nefavorabile | ... | Valoare implicita 1,1
0.02 | Spor consum pt. incalzire motor iarna | ... | Valoare implicita 0,05
0.03 | Spor consum pt. opriri/demarari repetate | ... | Valoare implicita 0,25
0.04 | Spor consum pt. formarea rezervei de aer | ... | Valoare implicita 0,025
0.05 | Spor consum pt. insotirea combinei | ... |


16. Interfata BCS

Nr. | Denumire | Valoare | Efect
0.01 | Interfata BCS | Da Nu | Activeaza interfata Bar Code System care importa facturi de intrare sau iesire din directoarele definite mai jos.
0.02 | Interfata BCS pentru EMULARE TASTATURA (pretul este FARA TVA) | Da Nu | Activeaza interfata Bar Code System pentru importul de bonuri din directoarele definite mai jos.
0.03 | Articolele se identifica prin | Cod extern Denumire Cod Intern | Cautarea articolelor in nomenclator se face dupa Cod extern. Cautarea articolelor in nomenclator se face dupa Denumire. Cautarea articolelor in nomenclator se face dupa Cod intern
0.04 | Director import comenzi | ... | Directorul folosit de BCS pentru importul comenzilor.
0.05 | Director import facturi intrare | ... | Directorul folosit de BCS pentru importul facturilor de intrare.
0.06 | Import facturi de la furnizori: aduc pretul de pe OFERTE | Da Nu | Se aduce la importul facturilor de la furnizori si pretul de pe oferta Nu se aduce
0.07 | Director import transferuri | ... | Directorul folosit de BCS pentru importul transferurilor.
0.08 | Director import facturi iesire | … | Directorul folosit de BCS pentru importul facturilor de iesire.
0.09 | Director import inventare | ... | Directorul folosit de BCS pentru importul inventarelor.
0.10 | Director export comenzi interne | ... | Directorul folosit de BCS pentru exportul comenzilor interne
0.11 | Director export facturi | ... | Directorul folosit de BCS pentru exportul facturilor.
0.12 | Director export comenzi catre furnizori | ... | Directorul folosit de BCS pentru exportul comenzilor catre furnizori
0.13 | Director export comenzi de la clienti | ... | Directorul folosit de BCS pentru exportul comenzilor de la clienti
0.14 | Export facturi: se exporta doar facturile clientului | ... | Se pot alege din nomenclator clientii pentru care se va face exportul de facturi. Se foloseste pentru a limita exportul datelor la partenerul specificat. Este valabila si pentru facturile la aviz ale clientului respectiv.
0.15 | Director export transferuri | ... | Directorul folosit de BCS pentru exportul transferurilor
0.16 | Director export monetare | ... | Directorul folosit de BCS pentru exportul monetarelor


17. Raportare CNAS

Nr. | Denumire | Valoare | Efect
0.01 | Cod implicit Casa Judeteana | ... | Codul Casei Judetene
0.02 | Identificator unic farmacie | ... | Identificatorul unic al farmaciei
0.03 | Director implicit import nomenclatoare | ... | Directorul folosit pentru importul nomenclatoarelor.
0.04 | Director implicit export nomenclatoare | ... | Directorul folosit pentru exportul nomenclatoarelor.


18.DECLARATII

1. DECLARATIE 100

Nr. | Denumire | Valoare | Efect
1.01 | Coeficient impozitare microintreprindere | 3 | Valoare implicita.

2. DECLARATIE 112

Nr. | Denumire | Valoare | Efect
2.01 | CONSTRUCTII: An precedent: cifra afaceri totala | 0 | Valoare implicita.
2.02 | CONSTRUCTII: An precedent: cifra afaceri activitate constructii | 0 | Valoare implicita.
2.03 | Sectiunea E: Mod calcul "Suma Incasata" | Nu contine Tichete Contine tichete | Valoare implicita.

3. DECLARATIE 392

Nr. | Denumire | Valoare | Efect
3.01 | Mod calcul "Cifra afaceri" | CifraAfaceri392 | Valoare implicita este SF[419]+SF[472]+TRD[701]+TRD[702]+TRD[703]+TRD[704]+TRD[705]+TRD[706]+TRD[707]+TRD[708]+TRD[709]

4. DECLARATIE 394

Nr. | Denumire | Valoare | Efect
4.01 | Firma este agentie de turism | Nu Da | Valoare implicita
4.02 | Plafon privind valoarea facturilor simplificate | 100 | Valoare implicita
4.03 | Moneda plafonului de emitere a facturilor simplificate | Lei | Valoare implicita
4.04 | Banca pentru preluarea cursului monedei | ... |
4.05 | Firma detine aprobare speciala pt. emitere facturi simplificate | Nu Da | Valoare implicita
4.06 | Plafonul maxim (Euro) pt. factura simplificata cu aprob. speciala | 400 | Valoare implicita Plafonul nou introdus nu este valabil decat daca prima constanta de mai sus „Firma detine aprobare speciala pt emiterea facturii simplificate” are valoarea DA.
4.07 | Acord privind accesul la datele declaratiei (furnizori/clienti) | Nu Da | Valoare implicita.
4.08 | Tipuri contabile asociate bunurilor imobile | ... |
4.09 | Tipuri contabile asociate imobilizarilor necorporale | ... |
4.10 | Firma desfasoara activitati secundare din lista celor ce se raporteaza | Nu Da | Valoare implicita.
4.11 | Tranzactii cu taxare inversa ce utilizeaza articole neclasificate | Blocare salvare Avertizare la salvare | Se poate bloca salvarea tranzactiilor sau emite un mesaj de avertizare, valoarea implicita fiind: „Blocare salvare”. Verificarea se face numai pentru parteneri al caror sediu social este in Romania. In cazul in care tara sediului social nu se poate determina, indiferent de valoarea constantei, se va genera doar un mesaj de avertizare.

5. DECLARATIE 406 SAF-T

Nr. | Denumire | Valoare | Efect
5.01 | SAF-T Parteneri: export persoana de contact implicita | Da Nu | Implicit se exporta, dar daca clientii au in baza de date foarte multe date incorecte, pot opta sa nu se exporte, fiind campuri optionale in cadrul declaratiei.
5.02 | SAF-T Parteneri: export banca facturare | Da Nu | Implicit se exporta, dar daca clientii au in baza de date foarte multe date incorecte, pot opta sa nu se exporte, fiind campuri optionale in cadrul aceste declaratii.
5.03 | SAF-T: Articol de tip serviciu incadrat la importuri de bunuri | ... | articolul setat aici va fi tratat ca import de bunuri din UE sau non UE la completarea taxcode-urilor pe documente, chiar daca se afla pe factura separata de cea a bunurilor aferente
5.04 | SAF-T: Includere servicii in valoare bunuri din facturi comune |  | vine implicit pe DA si face ca serviciile aflate pe o factura de import cu bunuri sa fie tratate la taxcode tot ca import de bunuri, considerandu-se servicii adiacente marfurilor de pe factura.


19. Contracte arenda

1. CONTRACTE: VALORI IMPLICITE

Nr. | Denumire | Valoare | Efect
1.01 | Consiliu comunal implicit inregistrare contract | ... |
1.02 | Durata implicita contract arenda (ani) | 10 | Valoare implicita
1.03 | Luna de inceput pentru plata in natura a arendelor | 6 | Valoare implicita
1.04 | Ultima luna pentru plata in natura a arendelor | 12 | Valoare implicita
1.05 | Mod calcul renda ca valoare | Neta Bruta | Valoare implicita
1.06 | Mod plata arenda | In natura In bani | Valoare implicita
1.07 | Moneda utilizata pentru plata arenda in bani | Lei | Valoare implicita
1.08 | Banca pentru preluarea cursului monedei |  |
1.09 | Firma suporta impozitul pentru teren | Nu Da | Valoare implicita

2. IMPORT DATE DIN ALTE APLICATII

Nr. | Denumire | Valoare | Efect
2.01 | Identificare articol | Cod extern Cod intern |

3. CALCUL STOPAJ LA SURSA

Nr. | Denumire | Valoare | Efect
3.01 | Cota cheltuieli deductibile | 10 |
3.02 | Procent impozit venit | 16 | Valoare implicita
3.03 | Coeficient CASS | 5.5 | Valoare implicita
3.04 | Baza de calcul stopaj la sursa impozit | Venit brut (fara cheltuieli deductibile) - Contributii Venit brut Venit brut - Contributii Venit brut (fara cheltuieli deductibile) | Valoare implicita


Constante utilizator

Sub aceasta denumire sunt grupate constantele specifice unui singur utilizator. Numele acestuia va fi afisat in momentul in care se va intra in sectiunile componente.

01.Configurare operare

02.Configurare cautare

03.Gestiuni si tipuri contabile implicite

04.Coloane configurare - View -uri

05.Mesagerie WinMENTOR


01. Configurare operare

Tranzactii stocuri

1.1 - Functionare generala

1.2. - Intrari

1.3. - Iesiri

1.4. - Vanzari prin Casa de Marcat

1.5. - Configurari generale

2. Tranzactii Trezorerie

3. Diverse

1. TRANZACTII STOCURI

1.1 TRANZACTII STOCURI - Functionare generala

Nr. | Denumire | Valoare | Efect
1.1.01 | Valoare operatiune "OPERAT" | Implicit Da Implicit Nu | Pe documente, valoarea implicita a casutei OPERAT este DA. Pe documente, valoarea implicita a casutei OPERAT este NU.
1.1.02 | La adaugare articol nou flag-ul "TVA inclus in pret" este: | Nu Da | La adaugarea unui articol nou, flagul "TVA inclus in pret" va avea valoarea "Nu". Valoare implicita. La adaugarea unui articol nou, flagul "TVA inclus in pret" va avea valoarea "Da".
1.1.03 | Modificare conturi servicii | Da Nu | Permite modificarea conturilor de servicii. Nu permite modificarea conturilor de servicii.
1.1.04 | Legatura comanda / factura | Da Nu | Face legatura dintre comenzi si facturi aducand pe acestea din urma dupa selectarea partenerului articolele comandate. Nu face legatura dintre comenzi si facturi.
1.1.05 | Cere cantitate dupa alegere articol (Intrari/Iesiri). | Da Nu | Dupa alegerea articolului pe intrare sau iesire, se cere cantitatea. Nu se cere in mod automat cantitatea dintr-un articol pe nicio macheta de intrare sau de iesire.
1.1.06 | Acces documente stocuri | Indiferent de operatori Proprii grupului operatorului Lista operatori Proprii operatorului | Valoare implicita.
1.1.07 | Acces documente trezorerie - afiseaza inregistrarile: | Indiferent de operatori Proprii grupului operatorului Lista operatori Proprii operatorului | Valoare implicita.
1.1.08 | Acces documente - lista operatori: | ... |

1.2 TRANZACTII STOCURI - Intrari

Nr.

Denumire

Valoare

Efect

1.2.01

Impartire automata pe gestiuni implicite la NIR

Da

Nu

Daca articolul are specificata gestiunea in nomenclator, acesta va fi repartizat pe automat pe NIR in acea gestiune. (Nu mai aparea butonul "Pe gestiuni implicite")

Trebuie apasat butonul "Pe gestiuni implicite", chiar daca in nomenclator articolul are specificata gestiunea.

1.2.02

Cere discount dupa alegere articol

Da

Nu

Dupa alegerea articolului pe intrare se cere discountul

Nu se precizeaza la alegerea articolului discountul

1.2.03

Cere pret maxim dupa alegere articol

Da

Nu

Dupa alegerea articolului pe intrare se cere pretul maximal.

Nu se cere pretul maximal.

1.2.04

Pret inregistrare NIR numai din nomenclatorul de articole

Nu

Da

1.2.05

Cere pret inregistrare NIR dupa alegere articol

Nu

Da

Nu se va cere pretul de inregistrare. Valoare implicita.

Dupa alegerea articolului se ve cere si pretul de inregistrare pe NIR.

1.2.06

Cere data expirarii dupa alegere articol

Da

Nu

Dupa alegerea articolului pe intrare se cere data expirarii la cele care au la caracterizare trecuta data expiarii = "Da".

Nu se cere data de expirare la alegerea articolului.

1.2.07

Cere serii dupa alegere articol

Da

Nu

Dupa alegerea articolului pe intrare se cere seria acestuia daca pentru caracterizara sa a fost trecut la Tip inseriere SERIE PE BUCATA sau SERIE PE LOT.

Nu se va cere seria articolului la alegerea acestuia.

1.2.08

Cere densitate dupa selectare articol

Da

Nu

Dupa alegerea articolului pe intrare se cere densitatea acestuia.

Nu se va cere densitatea articolului. Valoare implicita.

1.2.09

Intrari: cantitate calculata ( produs de maxim 4 termeni)

Da

Inlocuieste fereastra curenta de introducere a cantitatii (cu o singura linie de date) cu o fereastra ce cuprinde 4 linii de date. Iesirea cu "Enter" din acesta fereastra are ca efect completarea cantitatii din grila articolelor documentului de intrare cu produsul celor patru valori introduse (se ignora campurile necompletate).

1.2.10

La "Cere cantitatea" se afiseaza pretul din oferta furnizorului

Da

Nu

La rubrica unde se introduce cantitatea achizitionata dintr-un anumit articol se afiseaza si pretul introdus in oferta furnizorului respectiv.

Se afiseaza ultimul pret de intrare.

1.2.11

Modificare conturi taxe vama

Cont implicit fixat

Poate fi modificat

Contul pentru taxe vama este pus implicit cel din Constante generale - Cont import DVI.

Lasa utilizatorului optiunea de a alege contul pentru taxe vama la import. Valoare folosita de obicei pentru importurile temporare.

1.3 TRANZACTII STOCURI- Iesiri

Nr.

Denumire

Valoare

Efect

1.3.01

Linii factura

( 0 = nelimitat )

...

Avertizeaza utilizatorul asupra numarului de linii de pe factura.

1.3.02

Afisare informatii despre client dupa alegere (facturare)

Da

Nu

Dupa selectarea clientului este afisata o macheta care contine oferta catre acesta (introdusa in nomenclatorul de parteneri, in Oferta/Contract).

Nu se deschide macheta cu oferta, aceasta fiind disponibila prin apasarea pe butonul "+" albastru.

1.3.03

Modificare numar document

Cu atentionare

Fara atentionare

Avertizeaza utilizatorul ca a fost modificat numarul documentului.

Nu avertizeaza utilizatorul despre modificarea numarului documentului.

1.3.04

Memorare zi in iesiri

Memoreaza ultima zi

Ziua va fi 0

La adaugarea unor documente de iesiri ziua ce se va afisa va fi cea de pe ultimul document introdus.

Ziua implicita la introducerea unui nou document de iesire va fi 0.

1.3.05

Cere cantitatea inaintea afisarii pretului din oferta

Nu

Da

Valoare implicita.

Daca se doreste completarea automata a pretului pe factura, in cazul existentei ofertelor pentru client, valide la data facturarii.

1.3.06

Wizard: cantitate articol implicita

...

Daca in Wizard se trece la Adaugare multipla articole un articol implicit, cand se va declansa acceleratorul, articolul setat va avea valoarea introdusa in constante.

Cantitatea precizata aici va fi inregistrata automat la incarcarea documentelor de iesire fara a mai solicita utilizatorului vreo confirmare (utilizata pentru incarcarea documentelor cu ajutorul scanner-ului de coduri bare).

1.3.07

Facturare in LEI chiar daca constanta generala de facturare e valuta

Da

Nu

Pentru utilizatorul curent, pe documentele de iesire se vor completa automat preturile in lei chiar daca in Constante generale Mentor > Functionare > "Preturi in valuta la vanzare = Da".

Se aplica setarea din constante generale si pentru utilizatorul curent.

1.3.08

Buton pret achizitie pe factura

Da

Nu

Pe factura de iesire este activat butonul PU Dest a carui apasare aduce pretul de achizitie.

Este dezactivat butonul PU Dest.

1.3.09

Atentionare pret ZERO

Da

Nu

Atentioneaza cand pretul are valoarea 0.

Nu atentioneaza

1.3.10

Atentionare adaos negativ

Da

Nu

Utilizatorul este atentionat daca articolul pe iesire are adaos negativ.

Nu se va atentiona utilizatorul daca pretul de pe documentul de iesire este mai mic decat pretul de pe livrare.

1.3.11

Implicit pretul de vanzare este 0

Da

Nu

Chiar daca este completat pret de vanzare in nomenclatorul de articole, pe factura este adus pretul 0.

La facturare este adus pretul din nomenclatorul de articole.

1.3.12

Testare sold client

Da

Nu

Daca in fisa partenerului se introduce in fereastra "Alte informatii" la CREDITE ACORDATE ACESTUI CLIENT LA VANZARE o anumita suma si clientul respectiv are datorii mai mari decat suma precizata, la facturare se va atentiona utilizatorul.

Nu se verifica limita de credit comercial pentru clienti.

1.3.13

Testare stoc rezervat

Da

Nu

In momentul in care unui client i se rezerva o anumita cantitate dintr-un articol prin COMENZI DE LA CLIENTI si se face o iesire ce ar putea diminua stocul astfel incat comanda sa nu mai poata fi onorata utilizatorul va fi avertizat asupra acestui fapt.

Nu atentioneaza utilizatorul asupra posibilitatii neonorarii unei comenzi prin diminuarea stocului articolului.

1.3.14

Cere agentul la iesiri

Da

Nu

Nu se pot salva documentele de iesiri fara a se fi introdus agentul.

Nu se cere agentul pe documentele de iesire.

1.3.15

Cere delegatul la iesiri

Da

Nu

Pe documentele de iesiri apare obligativitatea introducerii datelor privind expeditia.

Nu se cere delegatul pe documentele de iesire.

1.3.16

La facturi delegatul este:

Delegatul clientului

Delegatul firmei

curente

La facturare va fi afisata o lista cu delegatii clientului dintre care se va alege unul.

Se va alege unul din delegatii firmei curente la facturare.

1.3.17

La facturi, cer si Tipul Delegatului (al Clientului / al Firmei)

Da

Nu

La alegerea delegatului pe factura, se cere tipul acestuia si abia apoi, in functie de alegerea facuta, se aduc anumiti delegati: ai firmei sau ai clientului.

La alegerea delegatului pe factura, se aduce direct nomenclatorul de delegati ai firmei sau ai clientului in functie de valoarea constantei de operare "La facturi delegatul este:"

1.3.18

Tratare articole nedescarcate la depasire de stoc pe livrari

Blocare livrare

Mesaj avertizare

Se ignora

Daca se incearca vanzarea de articole pentru care exista si alte vanzari fara descarcari de gestiune, iar stocul existent nu acopera ambele necesaruri, atunci nu este permisa salvarea respectivului document de iesire.

In situatia descrisa mai sus se da doar un mesaj de avertizare depasire de stoc.

Nu se evidentiaza deloc aceasta situatie.

1.3.19

Generator facturi: scadenta introdusa manual pe Generator

Da

Nu

Permite introducerea scadentelor multiple pe generatorul de facturi, editand o singura factura cu scadente multiple.

1.3.20

La livrare se afiseaza numai stocuri nenule

Da

Nu

Valoare implicita.

1.3.21

Tip plata termene scadente implicit

...

1.3.22

Categorie implicita pret la iesiri

...

1.3.23

Director salvare facturi in format PDF

...

Se selecteaza calea unde se doreste a fi facut exportul.

1.3.24

Director salvare facturi in format electronic (eFactura)

1.3.25

Conectarea se face pe mediul (eFactura)

Testare

Productie

Se selecteaza mediul de testare a facturii – daca se selecteaza mediul „Testare”, atunci facturile nu sunt luate in considerare, dar se pot valida si verifica. Pentru transmiterea finala se va alege mediu „Productie”.

1.3.26

Serial Number al tokenului pentru conectare SPV

...

Se introduce seria tokenului pentru semnarea facturii electronice.

1.3.27

Director salvare notificare

1.3.28

Conectarea se face pe mediul (eTransport)

Testare

Productie

Se selecteaza mediul de testare a facturii – daca se selecteaza mediul „Testare”, atunci facturile nu sunt luate in considerare, dar se pot valida si verifica. Pentru transmiterea finala se va alege mediu „Productie”.

1.4 VANZARI PRIN CASA DE MARCAT

1.5 VANZARI PRIN CASA DE MARCAT - CONFIGURARI GENERALE

Nr. | Denumire | Valoare | Efect
1.5.01 | EMULARE TASTATURA: Cumulez articole de acelasi fel a Salvare bon | Nu Da |
1.5.02 | EMULARE TASTATURA: Afisez doar bonurile emise pe casa de marcat: | ... |
1.5.03 | EMULARE TASTATURA: Dupa salvare bon, deschide un nou bon | Nu Da |
1.5.04 | EMULARE TASTATURA: Afisez doar bonurile emise in luna de lucru | Nu Da | Folosita pentru cresterea vitezei de afisare a view-ului mare de la Emulare tastatura, referitor la bonurile inregistrate pe casele de marcat, chiar daca efectul utilizarii ei pe valoarea DA va face ca viteza de afisare sa se micsoreze, va recomandam in continuare sa le salvati selectand optiunea „Emulare tastatura - salvare bonuri”, cu stergere bonuri dupa salvare, din SERVICE > INTRETINERE sau din meniul deschis cu click dreapta pe view-ul mare ul mare al bonurilor.
1.5.05 | EMULARE TASTATURA: Afisare informatii despre client | Nu Da |
1.5.06 | EMULARE TASTATURA: Numerotarea unica bonuri pe casa care listeaza | Nu Da |
1.5.07 | EMULARE TASTATURA: "Cere cant." si "Cant Impl." din const. OPERARE | Da Nu |
1.5.08 | EMULARE TASTATURA: Cere cantitate dupa selectare articol | Da Nu | Dupa selectarea articolului este ceruta si cantitatea. Valoare implicita. Nu se cere cantitatea.
1.5.09 | EMULARE TASTATURA: Discount maxim | ... | Se poate stabili un discount maxim. Valoare implicita = 0.
1.5.10 | EMULARE TASTATURA: Cantitate implicita | ... | Se poate stabili o cantitate implcita. Valoare implicita = 0.
1.5.11 | EMULARE TASTATURA: Listez pe bon numele operatorului | Nu Da | Nu se listeaza numele operatorului. Valoare implicita. Listeaza pe bon si numele operatorului.
1.5.12 | Categ. PRET MULTIPLU pentru articole vandute pe casa de marcat | ... | Se precizeaza categoria de pret folosita la vanzarea prin casa de marcat in cazul utilizarii preturilor multiple in nomenclatorul de articole.
1.5.13 | Director import-export date de la / catre POS-uri / Case Online | ... |
1.5.14 | EMULARE TASTATURA: interfata cantarire online | Nu Da | Valoare implicita
1.5.15 | EMULARE TASTATURA: cantarul online este conectat pe portul COM... | 1 | Valoare implicita
1.5.16 | EMULARE TASTATURA: la salvare bon listez bonul fara a cere confirmare | Nu Da | Valoare implicita

1.6 VANZARI PRIN CASA DE MARCAT - OPERARE LA DISTANTA

Nr. | Denumire | Valoare | Efect
1.6.01 | EMULARE TASTATURA - afisajul electronic este conectat pe portul COM... | 1 | Valoare implicita
1.6.02 | EMULARE TASTATURA - interfata afisaj electronic | Nu Da | Valoare implicita
1.6.03 | EMULARE TASTATURA - casa de marcat se afla la distanta | Nu Da |
1.6.04 | EMULARE TASTATURA LA DISTANTA : IP server | ... | Adresa IP a serverului
1.6.05 | EMULARE TASTATURA LA DISTANTA : Port server | ... | Portul serverului
1.6.06 | EMULARE TASTATURA LA DISTANTA : Durata asteptare raspuns (sec) | 30 sec 60 sec 90 sec 120 sec | Implicit

1.7 VANZARI PRIN CASA DE MARCAT - CONFIGURARI SPECIFICE CASELOR DE MARCAT

Nr. | Denumire | Valoare | Efect
1.7.01 | EMULARE TASTATURA Activa: Driver-ul si casa recunosc comanda storno | Nu Da | Valoare implicita.
1.7.02 | EMULARE TASTATURA Datecs: Driver utilizat | CASHFILE DATPRINT DOSPRINT TEXTSELL FPRINT | Valoare implicita.
1.7.03 | EMULARE TASTATURA Datecs POS Universal: Driver utilizat | DATREC FPRINT | Valoare implicita.
1.7.04 | EMULARE TASTATURA Elka: Driver utilizat | WinPPRN MicroPrinter | Valoare implicita.
1.7.05 | EMULARE TASTATURA Euro: Epromul recunoaste comanda de tiparire rapida | Nu Da | Valoare implicita.
1.7.06 | EMULARE TASTATURA Euro 500 Hardy TX: Epromul asteapta % disc | Inmultit cu 100 Neinmultit cu 100 | Valoare implicita.
1.7.07 | EMULARE TASTATURA Optimus: versiunea driverului TANGODRV >=6.1.1 | Nu Da | Valoare implicita.
1.7.08 | EMULARE TASTATURA Sapel: Listarea se face prin driverul ASID | Nu Da | Valoare implicita.
1.7.09 | EMULARE TASTATURA SuccesM: Driver-ul foloseste sintaxa SuccesM7 | Nu Da | Valoare implicita.

2. TRANZACTII TREZORERIE

Nr. | Denumire | Valoare | Efect
2.01 | Casa implicita | ... | Se specifica o casa implicita pentru tranzactii.
2.02 | Acces doar la casele | ... | Utilizatorul curent are acces doar la casele enumerate aici.
2.03 | Acces doar la conturile bancare |  | Utilizatorul curent are acces doar la conturile bancare enumerate aici.
2.04 | Chitanta client cu carnet documente | Nu Da | Chitantele client nu se inregistreaza pe un carnet de documente Chitantele client se inregistreaza pe carnete de documente
2.05 | Banca implicita | ... | Se specifica o banca si un cont implicit cu care se va lucra in machete.
2.06 | Banca Trezorerie relatia B2G (eFactura) | ... | se introduce contul de trezorerie ce trebuie exportat in eFactura catre Institutiile statului
2.07 | Import extrase MT940 director implicit cu fisiere de importat |  | Directorul de unde se vor importa fisierele; directorul implicit cu fisiere de importat se seteaza la nivel de user.
2.08 | Import extrase MT940 formatul bancii Transilvania este BT ULTRA | Nu Da | Valoare implicita. Formatul Bancii Transilvania este BT ULTRA.
2.09 | Import tranzactii prin API LibraBank : tip mediu de lucru | Testare Productie | Valoare implicita
2.10 | Import tranzactii prin API LibraBank : UserName mediul de productie |  |
2.11 | Import tranzactii prin API LibraBank : Parola mediul de productie |  |
2.12 | Import tranzactii prin API LibraBank : UserName mediul de testare |  |
2.13 | Import tranzactii prin API LibraBank : Parola mediul de testare |  |

3. DIVERSE

Nr. | Denumire | Valoare | Efect
3.01 | Inhibare inregistrare EXPERT din documente | Da Nu | Nu se permite utilizatorului curent sa genereze inregistrari in modulul Expert. Valoare implicita.
3.02 | Dezactivare mesaj de atentionare "Salvare veche" la iesirea din MENTOR | Da Nu | La iesirea din program nu se mai genereaza mesajul periodic "Ultima salvare e mai veche de o saptamana. Se recomanda Salvare de siguranta. Salvez acum?" Periodic se sugereaza o salvare de siguranta.
3.03 | Autoraspuns la mesaje OK | Mesajul asteapta... Mesajul se inchide la ... 3, 6 sau 9... secunde | Mesajul asteapta apasarea butonului OK de catre utilizator. Mesajul asteapta apasarea butonului timp de 3, 6 sau 9 secunde dupa care se declanseaza singur.
3.04 | Listele se afiseaza MAXIMIZAT | Da Nu | Generarea listelor se face pe tot ecranul. Valoare implicita.
3.05 | Director implicit pentru import fisiere de la interfata BCS | ... | Calea pentru directorul implicit pentru importul fisierelor de la interfata BCS
3.06 | Randuri de butoane "Speed" afisate in liste | 1 2 3 | Numarul de linii pe care se pot plasa butoanele de deschidere rapida a anumitor liste (butoanele Speed).
3.07 | Etichete de la cantar : cantitatea se imparte la | 1000 | Valoare implicita.


02. Configurare cautare

Nr. | Denumire | Valoare | Efect
0.01 | Cautare cu filtrare: separatorul este: | / | Caracterul introdus este folosit ca separator pentru filtrarile din View-uri.
0.02 | Cautare: <Enter> la cautare nereusita (titlu rosu) | permite alegere permite alegere cu mesaj nu permite alegere | In cazul unei cautari nereusite(cand sirul de caractere cautat este pe fond rosu) , tastand <Enter> este aleasa optiunea curenta (chiar daca nu e cea cautata) La alegerea optiunii este afisat mesaj de cautare nereusita. Daca nu este gasit sirul de caractere, nu este permisa alegerea liniei curente.
0.03 | Include clasa in denumire articol, la iesiri | Da Nu | La iesiri denumirea articolelor contine si clasa din care face parte. Denumirea clasei nu este inclusa in denumirea articolului.
0.04 | Include cod intern in denumire articol la intrari / iesiri | Da Nu | Pe coloana Denumire articol este afisat si codul intern (inainte de afisarea denumirii). Nu este afisat si codul intern
0.05 | Articole grupate pe CLASE | Da Nu | Inainte de alegerea unui articol, in machete se va cere precizarea clasei de articole din care face parte. Nu se cere clasa articolului inainte de a-l putea selecta.
0.06 | Mod cautare articole | dupa DENUMIRE dupa COD INTERN dupa COD EXTERN | Cautarea articolelor in machete se face dupa denumire. Cautarea articolelor in machete se face dupa codul intern. Cautarea articolelor in machete se face dupa codul extern.
0.07 | Art. ce indeplinesc acelasi criteriu de cautare: SELECTIE SUPLIMENTARA | Nu Da | Valoare implicita.
0.08 | Coloana afisata in View-ul de selectie suplimentara articole | ... |
0.09 | Gestiuni grupate pe CLASE | Da Nu | Inainte de alegerea unei gestiuni, in machete se va cere precizarea clasei gestiunii din care face parte. Nu se cere clasa gestiunii inainte de a o putea selecta.
0.10 | Parteneri grupati pe CLASE | Da Nu | Inainte de alegerea unui partener, in machete se va cere precizarea clasei de parteneri din care face parte. Nu se cere clasa partenerului inainte de a-l putea selecta.
0.11 | Cautare clienti dupa CODFISCAL | Da Nu | Inainte de alegerea unui client, in machetele de iesire se va preciza codul fiscal al acestuia. Nu se cauta clientul dupa codul fiscal, ci dupa denumire.
0.12 | Operatii tehnologice grupate pe CLASE | Da Nu | Inainte de alegerea unei operatii, in machete se va cere precizarea clasei de operatii tehnologice din care face parte. Nu se cere clasa operatiilor tehnologice inainte de a o putea selecta.
0.13 | Cautare: Caracterele tastate sunt transformate in MAJUSCULE | Da Nu | Caracterele tastate sunt transformate in majuscule. Daca are valoarea "Da", isi transmite efectul oricarei coloane din view-urile mici de selectie activa pentru cautare. Valoare implicita.
0.14 | Generator facturi - cautare | dupa denumire dupa serii dupa cod extern | Cautarea articolelor, in generatorul de facturi, se face dupa denumire. Cautarea articolelor se face dupa serii. Cautarea articolelor se face dupa cod extern.


03. Gestiuni si tipuri contabile implicite

1. Gestiuni / Tipuri contabile implicite

2. Restrictionare acces gestiuni

3. Restrictionare consultare date

1. Gestiuni / Tipuri contabile implicite

Nr. | Denumire | Valoare | Efect
1.01 | Gestiune implicita in intrari | ... | Se trece gestiunea ce se doreste a fi implicita pentru intrari.
1.02 | Cont implicit in intrari | ... | Se trece contul ce se doreste a fi implicit pentru intrari.
1.03 | Gestiune implicita destinatie in transfer | ... | Se trece gestiunea ce se doreste a fi implicita pentru transferuri
1.04 | Cont implicit destinatie in transfer | ... | Cont sursa destinatie pentru transferuri
1.05 | Gestiune implicita sursa in transfer | ... | Se trece contul ce se doreste a fi implicit pentru intrari.
1.06 | Cont implicit sursa in transfer | ... | Gestiunea sursa implicita in transferuri
1.07 | Gestiune implicita in iesiri | ... | Se trece gestiunea ce se doreste a fi implicita pentru iesiri.
1.08 | Cont implicit in iesiri | ... | Se trece contul ce se doreste a fi implicit pentru iesiri.
1.09 | Cont intermediar implicit in iesiri | ... | Idem

2. Restrictionare acces gestiuni

Nr. | Denumire | Valoare | Efect
2.01 | Restrictionare "Receptie&Livrare" pe gestiuni dedicate | Da Nu | Restrictioneaza utilizatorul, limitandu-i accesul doar la gestiunile enumerate mai jos. Modificarea gestiunilor se poate face doar cu parola utilizatorului Master. Nu exista restrictionare in lucrul cu gestiunile pentru utilizatorul respectiv.
2.02 | Gestiune dedicata 1 | ... | Gestiunea 1 la care are acces utlizatorul curent.
2.03 | Gestiune dedicata 2 | ... | Gestiunea 2 la care are acces utlizatorul curent.
2.04 | Gestiune dedicata 3 | ... | Gestiunea 3 la care are acces utlizatorul curent.
2.05 | Gestiune dedicata 4 | ... | Gestiunea 4 la care are acces utlizatorul curent.
2.06 | Gestiune dedicata 5 | ... | Gestiunea 5 la care are acces utlizatorul curent.
2.07 | Gestiuni dedicate | ... | Gestiunile suplimentare (6, 7…) la care are acces utlizatorul curent.

3. Restrictionare consultare date

Nr. | Denumire | Valoare | Efect
3.01 | Consultarea stocurilor nerestrictionata de accesul la gestiuni | Da Nu | Utilizatorii cu restrictii de acces definite prin gestiuni dedicate pot vedea in liste stocurile tuturor gestiunilor. Nu le pot vedea.

4. Restrictionare acces formatii

Nr. | Denumire | Valoare | Efect
4.01 | Formatii dedicate | ... |


04. Coloane configurabile View-uri

1. NOMENCLATOR ARTICOLE

2. GENERATOR FACTURI / TRANSFERURI

1. NOMENCLATOR ARTICOLE - VIEW MIC

Nr.

Denumire

Valoare

Efect

1.1.01

Afisez Cod Intern

Da

Nu

In view-ul mic al nomenclatorului de articole (cel care se deschide din alte machete de introducere documente) se afiseaza si Codul intern.

In view-ul mic al nomenclatorului de articole (cel care se deschide din alte machete de introducere documente) nu se afiseaza Codul intern.

1.1.02

Afisez Cod Extern

Da

Nu

Idem pentru Cod extern.

1.1.03

Afisez Pret Valuta

Da

Nu

Idem pentru Pret in valuta.

1.1.04

Afisez Producator

Da

Nu

Idem pentru Producator.

1.1.05

Afisez Cod Vamal

Nu

Da

Idem pentru Cod vamal.

1.1.06

Afisez "Scos din fabricatie"

Nu

Da

Idem pentru "Scos din fabricatie"

1.1.07

Gestiuni pentru care afisez stocul

...

2. GENERATOR FACTURI / TRANSFERURI - VIEW STOCURI

Nr. | Denumire | Valoare | Efect
2.1.01 | Afisez GESTIUNE | Da Nu | Se afiseaza gestiunea. Valoare implicita. Nu se afiseaza gestiunea.
2.1.02 | Afisez SERIE | Da Nu | Se afiseaza seria. Valoare implicita. Nu se afiseaza seria.
2.1.03 | Afisez NUMAR CERTIFICAT | Da Nu | Se afiseaza numarul certificatului. Valoare implicita. Nu se afiseaza numarul certificatului.
2.1.04 | Afisez TERMEN EXPIRARE | Da Nu | Se afiseaza termenul de expirare. Valoare implicita. Nu se afiseaza termenul de expirare.
2.1.05 | Afisez COD EXTERN | Da Nu | Se afiseaza codul extern. Nu se afiseaza codul extern. Valoare implicita.
2.1.06 | Afisez COD INTERN | Da Nu | Se afiseaza codul intern. Nu se afiseaza codul intern. Valoare implicita.
2.1.07 | Afisez PRODUCATOR | Da Nu | Se afiseaza producatorul. Valoare implicita. Nu se afiseaza producatorul.
2.1.08 | Afisez pret MAXIM | Nu Da | Valoare implicita. Se afiseaza pretul maxim.
2.1.09 | Afisez PRET INREGISTRARE | Nu Da | Valoare implicita. Se afiseaza pretul de inregistrare.
2.1.10 | Afisez ADAOS | Da Nu | Valoare implicita. Nu se afiseaza adaosul.
2.1.11 | Afisez DENSITATE COMBUSTIBIL | Nu Da | Valoare implicita. Se afiseaza densitatea combustibilului.
2.1.12 | Afisez TIP DENSITATE COMBUSTIBIL | Nu Da | Valoare implicita. Se afiseaza tipul combustibilului.

3. TRANZACTII IESIRI STOC - VIEW MARE

Nr. | Denumire | Valoare | Efect
3.1.01 | Completez Agentul | Nu Da | Nu se completeaza agentul. Valorea implicita. Se completeaza agentul.


05. Mesagerie WinMENTOR

Nr. | Denumire | Valoare | Efect
0.01 | Lansez program mesagerie la lansare MENTOR | Nu Da | Valoare implicita.
0.02 | Inchid program mesagerie la inchidere MENTOR | Nu Da | Valoare implicita.
0.03 | Iconul programului de mesagerie pozitionat in | TaskBar Tray |
0.04 | Dupa primire mesaj maximizez fereastra dupa (secunde) | ... | Numarul de secunde dupa care maximizeaza fereastra la primirea mesajului. Valoare implicita =5.
0.05 | La primire mesaj - semnal sonor din fisierul (WAV) | ... | Calea fisierului WAV


Constante la gramada!

Aceasta optiune permite filtrarea si cautarea in toate constantele, indiferent de categorie.

Criteriile dupa care se poate face cautarea sunt cele din figura de mai jos.


Confidentialitate date

Schimbare parola

Utilizatori legali

Categorii utilizatori

Jurnal operatori

Autentificare la distanta

Cerere de date

Raspuns la cerere de date

Utilizatori activi

Criptare baza de date


Schimbare parola

Pentru schimbarea parolei, in campul "Parola veche" introduceti parola curenta (cu care ati intrat in WinMENTOR) , iar in campurile "Parola noua" si "Confirmare parola" introduceti noua dvs. parola.

Apasati apoi "Ok".


Utilizatori legali

Dati click pe numarul butonului pentru detalii !!!

Observatii referitoare la macheta

1. Nume pentru LOGON

Este denumirea prescurtata a operatorului, care se va selecta la intrarea in program:

2. Parola de acces la Mentor

La crearea unui utilizator nou, campul "Parola veche" nu trebuie completat, iar in campurile "Parola noua" si "Confirmare parola" introduceti parola, apoi apasati butonul "Ok".

3. Acces pe firma curenta

Daca optiunea este bifata, atunci operatorul nou creat va avea acces doar pe firma curenta.

Pentru a-i da acces la alta firma, trebuie sa intrati mai intai pe firma respectiva, tot in meniul "MENTOR > Diverse > Confidentialitate date" optiunea "Utilizatori legali", selectati-l din lista de operatori si bifati optiunea "Acces pe firma curenta".

4. Categoria de acces la date

In aceast camp veti gasi doar grupul de operatori "Administratori", care are drepturi depline in program.

Pentru a limita drepturile operatorului doar la anumite module ale programului sau doar la anumite optiuni de pe machete trebuie creata in prealabil o noua categorie de utilizatori la care sa fie asociat si operatorul curent.

Categorii utilizatori

5. Nume satelit

In cazul in care operatorul nou creat lucreaza la unul din SATELITII firmei, selectati din aceasta lista satelitul aferent. In cazul in care nu se lucreaza cu Modulul SATELIT, lasati acest camp completat cu valoarea implicita "Baza".

6. Acces la modulul salarii

Daca este bifata aceasta optiune, utilizatorul va avea acces la modulul de salarii.

Observatii:

  • Se pot restrictiona activitatile operatorului in tranzactiile de intrare / iesire la anumite gestiuni prin intermediul constantelor:

Constante utilizator > 3. Gestiuni si tipuri contabile implicite pentru miscari de stoc

  • Pe liste se poate evidentia operatorul tranzactiei, daca se seteaza pe valoarea "Da" constanta:

Constante generale > 1. Functionare > 9. Diverse

Evidentiez pe liste operatorul tranzactiilor


Categorii utilizatori

La instalare, programul are doar grupul de operatori "Administratori" (din care face parte si operatorul "Master"), care are drepturi depline in program. Se pot crea oricate categorii de operatori (figura de mai jos),

De pe aceasta macheta pot fi configurate doua aspecte:

1. Ascunderea pretului de achizitie pentru o categorie de utilizatori - Click dreapta pe una dintre categorii – Blind.

Activarea acestei optiuni va determina ca pretul de achizitie de pe toate machetele din sectiunea DATE sa fie inlocuit cu ***. Pentru sectiunea LISTE coloanele cu informatii despre acesta nu vor fi vizibile.

2. Drepturile de acces la program – cu posibilitatea de a fi configurate diferit pentru fiecare categorie in parte (figura urmatoare).

Se permite accesarea Service-ului Auto pentru categorii de utilizatori.

De asemenea, doar anumiti utilizatori pot modifica seria unui autoturism din nomenclatorul de serii sau din comenzile generate din modulul Service Auto.

Observatie:

Configurarea restrictiilor pentru un utilizator se poate face doar de catre operatorul "Master".

Un grup de operatori poate avea restrictii particularizate pentru modulele WinMENTOR, pentru machete, nomenclatoare configurari contabile, stocuri, Trezorerie, Service, Liste si Diverse.

Dupa ce va pozitionati pe o linie din lista (figura de mai sus), in partea dreapta a machetei puteti configura permisiunile acordate grupului curent de operatori (figura urmatoare):

Actualizarea drepturilor se face prin lansarea optiunii "Inregistrari cod zero" din meniul SERVICE > Avarie.


Jurnal "Operatori"

Jurnalul operatori reprezinta o lista in care apar toate operatiunile (adaugari/modificari/stergeri) facute in WinMENTOR.

Se pot vizualiza toate operatiunile facute de la instalarea programului pana la momentul generarii jurnalului, sau doar pe un interval de timp selectat, ca in figura de mai jos:

Lista se poate filtra dupa tabelul in care se afla informatiile dorite, dupa tipul documentului, dupa data documentului sau dupa data operatiunii.

Pentru aceasta, apasati butonul "Filtrare grila On/Off", introduceti filtru in campurile nou aparute pe macheta, apoi apasati butonul galben din dreapta jos.


Autentificare la distanta

Prin aceasta optiune, Master-ul de la baza autorizeaza temporar utilizatorul de la SATELIT sa realizeze anumite operatii pentru care, in mod obisnuit, nu are drept de acces.

Din acest motiv, utilizatorul de la satelit transmite catre baza codul care se genereaza automat, la intrarea in: MENTOR > Diverse > Confidentialitate date > Autorizare la distanta (figura de mai jos):

Codul se reactualizeaza la fiecare intrare in macheta.

La baza, Master-ul introduce codul folosind aceeasi optiune din meniu, selecteaza satelitul respectiv din lista de alegere si genereaza codul de autorizare (figura urmatoare).

Acesta se transmite utilizatorului de la satelit care, introducandu-l, va avea acces la optiunile anterior restrictionate. Drepturile obtinute astfel sunt valabile in timpul sesiunii de lucru curente, de la inceperea procedurii de autentificare, pana la prima iesire din program.


Cerere de date

Pentru a consulta de la distanta anumite informatii din baza de date a satelitului , utilizatorul Master de la baza poate folosi optiunea din MENTOR > Diverse > Confidentialitate date > "Cerere de date". Macheta care se deschide este folosita atat pentru editarea si criptarea cererii, cat si pentru preluarea si afisarea rezultatului provenit de la satelit. Transmiterea cererii, ca si raspunsul la cerere sosit de la satelit sunt criptate prin parola. In cazul in care se doreste utilizarea altei parole decat cea implicita (cea deja existenta in liniile de date), aceasta parola trebuie memorata deoarece va fi necesara la preluarea rezultatului (raspunsului). In partea superioara a machetei se introduce fraza SQL de selectie a informatiilor necesare de la satelit (figura de mai jos).

Butonul "Criptare" codifica cererea folosind parola de criptare si deschide urmatoarea fereastra (figura de mai jos) unde se indica numele si calea fisierului in care se exporta fraza de interogare. Acest fisier trebuie transmis catre satelit in vederea obtinerii raspunsului.

Daca lansarea acestei fraze la satelit va genera un raspuns (fraza SQL cu SELECT), fisierul raspuns va fi transmis la baza.

Continutul acestui fisier va putea fi vizualizat la baza folosind aceeasi macheta "Cerere de date" respectiv butonul "Rezultat" dupa ce in prealabil s-a introdus parola (daca pentru cerere s-a folosit parola implicita, atunci nu este necesara modificarea parolei existente). Dupa alegerea fisierului raspuns primit de la satelit (figura de mai sus) rezultatul va fi afisat in grila din partea inferioara a ferestrei (figura urmatoare).

In cazul in care Master-ul doreste modificarea anumitor informatii din fisierul primit de la satelit, poate folosi aceeasi optiune din MENTOR > Diverse > Confidentialitate date > "Cerere de date" doar ca, de aceasta data, se scrie fraza SQL de modificare a datelor satelitului. Evident, in acest caz nu va mai sosi de la satelit nici un raspuns, executia frazei UPDATE la satelit incheind ciclul deschis de cererea de date. Butonul "Criptare" va deschide macheta cunoscuta in care se indica numele si calea fisierului in care se va exporta fraza (figura de mai jos). In aceasta situatie, modificarea se realizeaza pe satelit si nu mai este necesara trimiterea unui fisier raspuns catre baza.

Transmiterea fisierului cerere si preluarea fisierului raspuns se pot face atat pe suport magnetic, cat si prin E-mail:.


Raspuns la cerere de date

La satelit, pentru a furniza informatiile solicitate de Master-ul de la baza, utilizatorul foloseste optiunea din MENTOR > Diverse > Confidentialitate date > "Raspuns la cerere de date". In macheta care se deschide (figura de mai jos) se indica fisierul care contine cererea de la baza. Rezultatul va fi lansarea in executie a cererii.

Daca lansarea frazei are ca efect doar o modificare a bazei de date (UPDATE), atunci actiunea se opreste in acest punct. In cazul in care lansarea frazei produce un rezultat (cerere de tip SELECT) care trebuie transmis la baza, atunci urmeaza afisarea unei machete similare in care trebuie precizat numele fisierului ce va contine datele solicitate de baza (figura urmatoare).

In mod evident, fisierul rezultat trebuie transmis la solicitant (la baza). Butoanele "EMail" de pe machetele de identificare a fisierelor "cerere" si "raspuns" permit preluarea, respectiv transmisia directa a acestora in cazul in care pentru transmisie se utilizeaza o conexiune de tip internet.


Utilizatori activi

Lista contine toti utilizatorii din retea logati la WinMENTOR in moment accesarii optiunii.


Criptare baza de date

Optiunea permite parolarea bazei de date, astfel incat aceasta sa nu poata fi folosita decat pe calculatoarele firmei.

Salvarile de date nu vor putea fi restaurate decat pe aceste calculatoare.

Atentie!

In cazul in care reteaua de calculatoare nu este stabila sau exista caderi frecvente de tensiune, se recomanda salvari periodice.

Nu uitati parola utilizatorului Master a bazei de date !

Pentru firma curenta, WinMENTOR lanseaza automat "verificarea de structuri".

Lansati manual "verificarea de structuri" pentru celelalte firme din baza de date (din SERVICE > Avarie).

Se recomanda salvarea manuala a fisierelor aflate in directorul: "X:\WinMENT\Data" (unde "X" este discul pe care este instalat WinMENTOR-ul).


Agenda

In Agenda WinMENTOR sunt preluate automat datele introduse in Fisa partener > Contact .


NOMENCLATOARE

Articole

Nomenclator articole

Configurari contabile articole

Atribute de caracterizare

Clase de incadrare

Unitati de masura

Categorii de preturi

Editare etichete coduri de bare

TVA

Taxe asociate

Discount sau majorare pret vanzare

Actualizare pret vanzare

Actualizare preturi vanzare relative

Taxe coletarie

Parteneri

Nomenclator parteneri

Configurari contabile parteneri

Clase de incadrare

Actualizare pret abonament

Personal

Nomenclator personal

Configurari contabile personal

Gestiuni

Subunitati

Sateliti

Cassa & Banca

Nomenclator case/banci

Configurari contabile casa/banca

Banci la nivel national

Monede si cursuri valutare

Carnete documente


Tari

Dati click pe numarul butonului pentru detalii !!!

1. Stat comunitar European

Se va bifa optiunea, daca tara face parte din Comunitatea Europeana.

2. Simbol auto

Se va completa cu simbolul auto corespunzator tarii.

3. Exista acord de securitate sociala

Daca tara nu face parte din UE/SEE/CE, nu se bifa optiunea.

4. Moneda

Se selecteaza moneda specifica tarii.


Zone distributie

Macheta in care poate fi specificata aria geografica necesara in stabilirea retelei de distributie.

Se pot configura zonele comerciale ale firmei, specificand localitatile deservite.


Articole

Nomenclator articole

Configurari contabile articole

Atribute de caracterizare

Clase de incadrare

Unitati de masura

Categorii de preturi

Editare etichete coduri de bare

TVA

Taxe asociate

Discount sau majorare pret vanzare


Nomenclator

Nomenclator articole

Date generale

Alte caracteristici

Oferta / contract

Preturi diverse

Categorii discount

Identificare

Calitate

Ambalaj


Date generale

Articole de stoc - Date generale

Dati click pe numarul butonului pentru detalii !!!

Solutii pentru:

Servicii pe monetare

Modificari datorate intrarii in vigoare a declaratiei 394 din 21.11.2016

1. Clasa de caracterizare

Pentru usurarea cautarii in lista de articole, putem asocia articolul unei clase.

Explicarea machetei "Clasa de articole"

2. Tip articol / cantaribil

  • Tip articol

Daca articolul este de tip stoc, trebuie selectat la butonul 5 - Tip contabil - Caracterizarea contabila a articolului.

Daca articolul este de tip serviciu, numele butonului va deveni "Cont serviciu" si trebuie selectat din planul de conturi contul asociat articolului respectiv de tip serviciu.

Tipul "serviciu" elimina receptia si livrarea deoarece pentru articolele cu acest tip nu exista receptie sau livrare.

Daca se seteaza pe valoarea "Poate fi modificat" constanta:

Constante utilizator > 1. Configurare operare > 1. Tranzactii stocuri > 1.1. Functionare generala

Modificare conturi servicii

atunci, la selectarea articolului de tip serviciu pe documente, contul poate fi selectat din planul de conturi.

  • Cantaribil

Informatie necesara decodificarii la lucrul cu casele de marcat on-line.

3. Cantitatea stocata

Poate fi:

    • direct masurabil in UM stocare
    • combustibil (UM stocare = kg)
    • evidenta pe bucata x UM stocare

4. Atribute de caracterizare stocuri

Permite definirea categoriilor de atribute ale articolului (maxim trei).

Explicarea machetei de "Editare Atribute"

5. Date de inregistrare implicite

  • Tip contabil

Permite selectarea configurarii contabile implicite pentru articolele de tip stoc sau a contului de inregistrare pentru articolele de tip serviciu (punctul 1 - "Tip articol").

WinMENTOR are definite un numar de caracterizari contabile astfel incat la apasarea butonului se deschide o lista de alegere ce contine aceste caracterizari contabile. Si aici (ca in orice lista de alegere) exista cele trei posibilitati:

    • selectare tip contabil;
    • adaugare tip contabil nou cu ajutorul butonului “Adaug” (in cazul in care niciun tip contabil predefinit nu va este de ajutor);
    • vizualizare detalii (butonul “Detalii”).

Selectarea tipului contabil nu este obligatorie, insa daca articolului i se asociaza aici un tip contabil, acesta va aparea automat pe machetele de intrare, iesire, transfer etc. in momentul selectarii sale.

Explicarea m achetei "Tip Contabil Articol"

  • Gestiune

Selecteaza gestiune implicita. Ca si in cazul tipului contabil implicit, la alegerea articolului, gestiunea care apare automat este cea din fisa articolului. La apasarea butonului se deschide nomenclatorul de gestiuni din care se poate selecta / adauga / vizualiza o gestiune.

  • Locatie

Alegere locatie de gestiune pentru articolul curent.

6. Taxe asociate

  • TVA

Alege tipul TVA-ului implicit pentru articol. In lista care apare se poate introduce un nou tip de TVA.

La crearea unui articol nou, cota de TVA este preluata din constanta:

Constante generale > 6.TVA

Tip TVA implicit

Constanta are valoarea implicita de "19%" la instalarea programului.

Constante asociate TVA-ului

TVA la in incasare

  • Accize

Selectare accize din nomenclatorul de taxe suplimentare. Butonul "Adaug" din macheta care apare la selectarea butonului permite introducerea unei noi taxe suplimentare in nomenclator.

Explicarea machetei "Taxe asociate stocurilor"

  • Taxa suplimentara

Exista posibilitatea definirii a doua taxe suplimentare in afara de acciza pentru oricare articol. Al doilea buton de selectie pentru taxa devine activ numai in cazul in care a fost deja precizata prima taxa. Al doilea buton de taxa suplimentara devine activ numai in cazul in care a fost deja precizata prima taxa.

Explicarea machetei "Taxe asociate stocurilor"

7. Informatii casa de marcat online

  • Cod departament

Codul departamentului pe care intra fiecare articol (este adus implicit pe machetele de pregatire a stocurilor pentru casa de marcat).

  • Cod PLU

Cod utilizat in casele de marcat pentru identificarea articolelor (pentru modurile de lucru off line, on line).

8. Producator

Specificarea producatorului. Lista deschisa la apasarea butonului contine partenerii de tip producator introdusi pana in momentul respectiv (vezi Nomenclatorul de Parteneri > Alte informatii ). Daca producatorul nu este introdus, poate fi definit cu ajutorul butonului "Adaug".

Introducerea datelor se face la fel ca la introducerea datelor unui partener, programul setand automat ca producator tipul partenerului respectiv.

Urmarire agenti

9. Categoria pentru care se aplica taxare inversa / COD D394

  • Categoria pentru care se aplica taxare inversa

Asociaza articolului categoria in care acesta este incadrat atunci cand se aplica taxare inversa. Categoriile sunt:

    • Aur de investitii
    • Cereale si plante tehnice
    • Certificate de emisii de gaze cu efect de sera
    • Certificate verzi
    • Cladiri
    • Console de jocuri, tablete PC si laptopuri
    • Deseuri feroase si neferoase
    • Energie electrica
    • Gaze naturale
    • Masa lemnoasa
    • Microprocesoare
    • Telefoane mobile
    • Terenuri

  • COD D394

Este folosit pentru codurile specifice cerealelor care fac obiectul tranzactiilor interne cu taxare inversa ce trebuie evidentiate separat in declaratia 394.

10. Termen plata

Cuprinde scadenta de plata implicita la facturarea articolului. Se foloseste doar la generatorul de facturi .

11. Data adaugarii

Se completeaza automat. Este data la care articolul a fost adaugat in nomenclator.

12. Coeficient transf. UM raportare stoc CNAS

Coeficient transformare UM pentru raportarea stocului de medicamente la CNAS (pentru farmacii).

13. Cod extern / Cod intern / Cod vamal / Cod CNAS

  • Cod extern

Este un cod alfanumeric asociat articolului. Unicitatea lui este verificata in cazul in care este setata pe valoarea "Da" constanta:

Constante generale > 1. Functionare > 1. Articole

Validare cod extern

Exista posibilitatea generarii de coduri numerice unice si de generare a cifrei de control pentru codurile numerice corespunzatoare codurilor EAN13 si EAN8, utilizate in identificarea articolelor pe baza codurilor bare. Pentru aceasta, dati click dreapta in cadrul ferestrei afisate si selectati una din optiunile prezentate

Cu click dreapta in campul cod extern se poate genera:

    • un cod extern
    • un cod intern
    • un cod de bare
    • cifra de control pentru codul de bare deja existent corespunzator standardelor EAN8 si EAN13, (dupa introducerea primelor 7, respectiv 12 cifre).

Generarea acestor coduri poate porni de la o valoare initiala stabilita in constantele:

Constante generale > 1.Functionare > 1.Articole

Generare coduri de bare EAN8 : pornesc de la valoarea

Generare coduri de bare EAN13 : pornesc de la valoarea

Mod generare EAN13

Prefix pentru codul EAN13

Se pot genera automat coduri de bare EAN8, EAN13 sau coduri interne unice pentru toate articolele din nomenclator sau pentru cele care au asociata o anumita gestiune:

  • Cod intern

Este utilizat pentru interfatarea cu alte produse software.

Se poate genera automat codul intern al articolului la adaugarea acestuia (folosit ca identificator unic pentru articole, in cazul aplicatiei pentru palm-uri si a importului de documente din alte aplicatii). Trebuie setata pe valoarea "Da" constanta:

Constante generale > 1. Functionare > 1. Articole

Generare automata COD INTERN unic la adaugare articole

si se poate valida completarea codului la actualizarea nomenclatorului de articole prin setarea pe "Da" a constantei:

Constante generale > 1. Functionare > 1. Articole

Validare COD INTERN unic la articole

  • Cod vamal

Informatie necesara cand se lucreaza cu importuri sau cu exporturi .

  • Cod CPV

Este folosit pentru articolele cu risc ridicat ce se afla pe factura electronica emisa catre client institutie publica.

  • Cod CNAS

Se foloseste numai pentru articolele farmaceutice.

Observatie:

Se poate valida unicitatea denumirii articolelor introduse in nomenclator daca se seteaza pe valoarea "Da" constanta:

Constante generale > 1. Functionare > 1. Articole

Validare DENUMIRE unica articole

14. UM stocare / UM secundara implicita / Cantitatea implicita la vanzare

  • UM stocare

Este considerata unitate de masura principala a articolului. Astfel, in toate machetele la selectarea unui articol, unitatea de masura implicit afisata este aceasta.

Dupa selectarea butonului, in lista de alegere deschisa, se poate:

    • selecta o unitate de masura

    • adauga una noua (vezi Articole > Nomenclator > Unitati de masura )
    • vizualiza detaliile referitoare la unitatea de masura selectata (modificarile efectuate vor fi vizibile si in inregistrarile deja introduse).

WinMENTOR permite definirea a inca doua unitati de masura (alternative) corespunzatoare unui articol, precizate in fereastra Alte caracteristici a machetei articolului, utilizate pentru raportarea situatiei stocurilor si a miscarilor. Unitatile de masura nu pot fi modificate dupa ce au fost inregistrate tranzactii de stoc.

  • UM secundara implicita

Pe langa unitatea de masura principala (UM stocare) se pot defini si "Unitati de masura secundare", dintre care se poate defini cea implicita.

  • Cantitatea implicita la vanzare

Este cantitatea completata automat la vanzare, dupa selectarea articolului.

Se poate defini cantitatea implicita la vanzare si in constanta:

Constante utilizator > 1. Configurare operare > 1. Tranzactii stocuri > 1.3. Iesiri

Wizard: Cantitate articol implicita

prioritara fiind insa cea introdusa in nomenclator.

In COMERCIAL > Clienti > Comenzi de la Clienti , dupa selectarea articolului, campurile "Comandat" si "Acceptat" vor fi completate automat cu valoarea din acest camp doar daca este setata pe valoarea "Nu" constanta:

Constante utilizator > 1. Configurare operare > 1. Tranzactii stocuri > 1.1. Functionare generala

Cere cantitate dupa alegere articol

15. Tip inseriere

Daca articolul are serie pe bucata, atunci, la alegerea lui pe machetele documentelelor de intrare (pe receptii) va fi vizibil butonul "Serii" (figura urmatoare).

La selectarea acestuia este afisata fereastra din figura urmatoare:

In cazul seriilor pe bucata se vor introduce (sau genera automat) serii pentru fiecare bucata. In cazul seriilor pe lot se introduce o singura serie, butonul "Multiplicare automata" nefiind activ.

In cazul in care flagul "Utilizez CODURI DE BARE la generare serii" = "Da", se pot genera automat coduri de bare pentru articolele receptionate.

La iesirea din stoc a articolelor cu serii se vor specifica intotdeauna seriile care ies din stoc.

Se pot incrementa seriile pe bucata cu ajutorul campului "Increment serie".

Pe factura de iesire, cu butonul [image] , optiunea "Observatii articolele", se pot prelua seriile pe bucata sub forma de intervale; de asemenea, observatiile se pot edita pe mai multe linii.

16. Scos din fabricatie / Articol promotional / Nefacturabil / Puncte bonus

  • Scos din fabricatie

Articolele cu aceasta bifa nu mai sunt aduse pe comenzile catre furnizor.

  • Articol promotional

Pentru articolele declarate promotionale nu se poate calcula discount la vanzare prin intermediul butonului "Discount/Majorare".

  • Nefacturabil

La selectia articolelor pe documente/liste cu plusul portocaliu, acestea nu sunt aduse.

  • Puncte bonus

Sunt folosite cand se lucreaza cu modul fidelizare clienti.


Alte caracteristici

Articole de stoc - Alte caracteristici

Dati click pe numarul butonului pentru detalii !!!

1. SAF-T

Campuri pentru declararea in SAF-T:

    • Prezent in declaratia SAF-T: daca acest camp este bifat, articolul respectiv va fi declarat in D406;
    • Denumire generica TARIC3(SAF-T): aceasta denumire asociata la nivel de articol va fi declarata in SAF-T;
    • Solvent utilizat(daca este motorinaSAF-T): codificarea utilizata pentru motorina unde intervine obligatia de marcare si colorare conform Codului Fiscal.

SAF-T

2. e-Factura / e-Transport

e-Factura

e-Transport

3. Provenienta

Butoane ce specifica provenienta articolului. Informatiile despre provenienta apar numai in liste.

4. Date suplimentare

  • Are certificat de calitate

Daca este bifata aceasta optiune,

    • Pe tab-ul Date suplimentare va fi activa caseta unde se completeaza numarul certificatului de calitate.

    • La iesire, pe tab-ul Observatii articole cu ajutorul butonului "numar certificate" [image] este adusa informatia la nivelul campului "Observatii".

  • Are data de expirare

Daca optiunea "Are data de expirare" este bifata,

    • Pe tab-ul Date suplimentare va fi activa caseta de introducere a datei de expirare.
    • La iesire, pe tab-ul Observatii articole cu ajutorul butonului "data expirarii" [image] este adusa informatia la nivelul campului "Observatii".

De asemenea, daca este bifata optiunea, nu se vor putea salva inregistrarile de intrare in stoc, fara completarea acestor date.

Pe generatorul de iesiri si pe livrare (la preluarea manuala din stoc) alegerea articolului poate fi facuta in functie de data de expirare dorita.

Daca este bifat "Are data de expirare", atunci pe intrare data expirarii poate fi ceruta la fiecare articol in parte, dupa introducerea cantitatii si a pretului. Pentru aceasta trebuie setata pe valoarea "Da" constanta:

Constante utilizator > 1.Configurare operare > 1.Tranzactii stocuri > 1.2.Intrari

Cere data expirarii dupa alegere articol

  • Urmarire pret intrare

Daca optiunea "Urmarire pret intrare" este bifata, atunci se va inregistra pretul de achizitie in vederea urmaririi evolutiei lui in lista "Urmarire preturi de intrare" din fereastra Preturi diverse a nomenclatorului de articole.

  • Nr. diagrama termograf

Daca optiunea este bifata, pe tab-ul Date suplimentare va fi activa caseta unde se poate introduce diagrama termograf.

  • Temperatura receptie

Daca se bifeaza aceasta optiune, pe tab-ul Date suplimentare va fi activa caseta unde se poate introduce temperatura la receptie.

  • Vizibil in aplicatii externe

Bifa are doar titlu informativ.

5. Mod livrare

Se poate specifica ambalajul articolului (un alt articol de "tip ambalaj"),

sau o unitate de masura.

6. Articole echivalente

Se introduce lista articolelor cu care poate fi inlocuit articolul curent pentru cazul in care temporar nu se gaseste in stoc.

La definirea articolelor echivalente se completeaza automat relatiile de echivalenta dintre articole, pe baza datelor incarcate anterior.

Daca ati folosit aceasta posibilitate de a lucra, va trebui sa lansati optiunea "Verificare coerenta articole echivalente" ( din SERVICE > Avarie) pentru actualizarea relatiilor existente in baza de date, inainte de a defini alte echivalente.

Exemplu:

Daca se introduce o echivalenta noua intre Articolul 1 si Articolul 2, iar Articolul 2 era deja echivalent cu Articolul 3, atunci se completeaza automat echivalentele intre Articolul 1 si Articolul 3.

Observatie:

Este posibila adaugarea de articole echivalente in nomenclatorul de articole, fara salvarea anterioara a articolului pentru a putea mentiona echivalenta.

7. Caracteristica suplimentara

Camp suplimentar de definire a articolului.

Informatia introdusa aici se gaseste ca o coloana ce poate fi introdusa la listarea Invoice-ului . (din MENTOR > Iesiri > in Valuta).

8. Este lapte de achizitie / Continut de referinta grasime

UM alternativa (UG) se calculeaza in functie de continutul de referinta grasime.

Valoarea introdusa va fi folosita pe toate machetele de intrari si pe baza acesteia se vor calcula alti indicatori.

Achizitia laptelui si realizarea produselor lactate

9. Durata maxima de aprovizionare / Garantie la vanzare

Durata maxima de aprovizionare (zile)

Se actualizeaza automat din grila informatiilor de la furnizor (punctul 16), cu valoarea cea mai mare a duratei de livrare, in cazul in care respectiva valoare este mai mare decat cea inregistrata in acest camp.

Garantie la vanzare

Reprezinta numarul de luni oferite garantie clientilor pentru achizitionarea articolului.

Urmarire garantii la vanzare

10. Stoc minim / Stoc maxim

Stoc minim

Se utilizeaza la calculul necesarului de aprovizionat si la generarea stocurilor critice.

In COMERCIAL, pe comanda de la furnizor stocul minim /maxim sunt folosite la calculul necesarului de aprovizionat cu influenta stocului minim/maxim.

Stoc maxim

Se utilizeaza la generarea stocurilor critice.

In COMERCIAL, pe comanda de la furnizor stocul minim /maxim sunt folosite la calculul necesarului de aprovizionat cu influenta stocului minim/maxim.

11. Masa / Volum / Suprafata

Masa:

Se utilizeaza la:

    • distribuirea cheltuielilor de transport si/sau de asigurare (corespunzatoare importurilor) pe masa articolelor,
    • calculul taxei de greutate pentru colete. Coletaria este activa doar daca se seteaza pe valoarea "Da" constanta:

Constante generale > 1.Functionare > 9.Diverse

Colet postal

    • calculul automat al greutatii ambalajului (pentru colete),
    • calculeaza greutatea coletului la packing list,
    • calculeaza greutatea articolelor de pe documentele de iesire (se poate tipari pe documentele de iesire).

Volum:

Se utilizeaza pentru calculul volumului articolelor de pe documentele de iesire (existand si posibilitatea de tiparire).

Suprafata:

Se utilizeaza pentru calculul suprafetei articolelor de pe documentele de iesire (existand si posibilitatea de tiparire).

12. Stocare in UM alternative

Programul permite exprimarea stocurilor si a miscarilor de stoc ale unui articol in trei unitati de masura simultan: una principala (precizata in mod obligatoriu in prima fereastra a nomenclatorului de articole) si alte doua alternative, active numai in cazul in care constanta:

Constante generale > 1.Functionare > 1.Articole

Utilizare UM alternative

are valoarea "Da".

La operarea tranzactiilor de stoc care contin articole cu unitati de masura alternative nu se permite salvarea inregistrarilor fara sa se precizeze cantitatile corespunzatoare acestor unitati de masura.

Nu se pot modifica unitatile de masura alternative ulterior introducerii tranzactiilor care contin articolul respectiv.


Oferta / contract

Articole de stoc - Oferta / contract

Dati click pe numarul butonului pentru detalii !!!

1. Informatii de la furnizor

Contine lista furnizorilor de la care se poate asigura articolul (generata pe baza inregistrarii ofertelor). Grila contine urmatoarele coloane:

    • Articol - se preia din nomenclatorul de articole.
    • Denumire la furnizor - denumirea articolului in catalogul furnizorului. Editarea comenzii catre furnizor se poate face cu denumirile existente in propriul catalog.
    • Cod catalog - reprezinta codul articolului din catalogul furnizorului.
    • UM - unitatea de masura utilizata la comanda articolului. Poate fi unitatea de masura principala a articolului sau oricare dintre unitatile de masura secundare legate de ea pentru cazul in care comanda pentru furnizor trebuie facuta intr-o alta unitate de masura decat unitatea de masura principala. Pentru unitatile de masura secundare, pretul introdus se recalculeaza dupa modificarea unitatii de masura, in functie de paritatea definita.
    • Cant. - cantitatea contractata sau cantitatea minima de livrat in cazul ofertei.
    • Pret - pretul articolului (de oferta sau contractare).
    • Moneda - moneda in care este exprimat pretul.
    • Detalii Oferta /contract Abonament - contine detalii asupra ofertei sau contractului de tip abonament inregistrat. Vizualizarea detaliilor in vederea adaugarii sau consultarii lor se obtine la selectarea celulei cu click sau "Enter". Se va afisa una din ferestrele din figura urmatoare, in functie de tipul de detaliu.
    • coloana pentru editarea legaturilor dintre articolele apartinand aceleasi oferte sau contract in vederea inregistrarii detaliilor prin intermediul butonului "Detalii Oferta/contract Abonament" din capul coloanei. Inregistrarea detaliilor se va face in acest caz o singura data pentru intreg grupul de articole marcate

Observatii:

    • Datele referitoare la oferte se actualizeaza automat la salvarea ofertei de la furnizor din modulul COMERCIAL.
    • Denumirea articolului la client, codul articolului la client si preturile din oferta catre client sunt folosite pentru ofertele/contractele de abonament introduse din modulul MENTOR. Pretul adus este cel din oferta (deci fara TVA) iar la click pe "PUdest" adauga TVA-ul.

2. Informatii de la client

Similar informatiilor de la furnizor.

3. Pret

Daca moneda este alta decat cea nationala, la generarea facturii, pentru a transforma pretul din valuta in lei este necesar sa se completeze banca pe tabul Preturi diverse .


Preturi diverse

Articole de stoc - Preturi diverse

Dati click pe numarul butonului pentru detalii !!!

Solutii:

Observatii privind modul de lucru "Regim farmacie"

Constante care influenteaza functionarea preturilor articolelor

1. Tip pret vanzare

A. Unic - este selectat in mod implicit

In acest caz se vor completa in campurile "Pret vanzare" pretul in lei si/sau pretul in valuta.

Flagul "cu TVA inclus" precizeaza daca TVA-ul este inclus in pretul introdus mai sus.

Pentru pretul in valuta trebuie introduse moneda, banca de la care se va prelua cursul si cursul valutar (pentru cursul valutar apasati butonul "In moneda" - figura de mai sus).

Pretul introdus aici va fi adus automat pe documentele de iesire cand se apasa butonul "PU dest":

B. Multiplu - preturile se vor completa in grila de preturi multiple, la fel ca in figura urmatoare:

Categorie pret

Se selecteaza din nomenclatorul categoriilor de pret.

Lei sau %

Reprezinta marimea pretului in functie de modul de calcul precizat la definirea categoriei (afisat in coloana "Tip categorie")

Valuta

Idem pentru cazul in care se lucreaza cu preturi in valuta.

Implicit

Reprezinta natura categoriei de pret. Numai o singura categorie de pret poate fi declarata implicita iar declararea este obligatorie si in cazul existentei unei singure categorii de pret. Declararea categoriei implicite are ca efect:

    • posibilitatea definirii de preturi relative ca procent din valoarea categoriei implicite (vezi coloana "% implicit")
    • pozitionarea prompterului pe categoria respectiva in cazul in care nu a fost declarata categoria de pret implicita a partenerului (in nomenclatorul de parteneri) sau a tipului de iesire (in Constante generale > 07.Preturi multiple ).

Preturile multiple utilizate la emiterea facturilor de vanzare pot fi rotunjite la un anumit numar de zerouri sau pot pastra zecimalele reiesite din calculul pretului respectiv; modul in care se face rotunjirea sau numarul de zecimale trebuie precizat la rubrica "% din implicit."

Observatie:

Pentru preturile tip categorii procentuale adaosul negativ poate fi inregistrat ca discount. Trebuie setata pe valoarea "Discount" constanta:

Constante generale > 7.Preturi multiple

Categorii procentuale: adaos negativ

Aceasta constanta trebuie corelata cu constanta:

Constante generale > 1.Functionare > 7.Iesiri din stoc > 7.3. Discount

Tip discount la iesiri

care trebuie setata pe valoarea "Discount simplu linie".

2. Elemente de interpretare a pretului in valuta

    • moneda
    • banca din care se va prelua cursul
    • cursul curent

3. Panou de definire a preturilor

In cazul pretului de vanzare de tip unic panoul contine:

    • pretul in lei
    • pretul in valuta
    • precizarea in ceea ce priveste TVA-ul - daca este sau nu este inclus in pret.

(Vezi explicatiile de la punctul 1: Tip pret vanzare: Unic ).

In cazul in care pretul de vanzare este multiplu, panoul de definire a preturilor va contine grila de definire a preturilor multiple.

(Vezi explicatiile de la punctul 1: Tip pret vanzare: Multiplu ).

4. Urmarire preturi de intrare

In grila se vizualizeaza situatia achizitiilor efectuate pentru respectivul articol incepand cu data la care acest lucru a fost configurat in fereastra Alte caracteristici a nomenclatorului de articole.

Observatii:

    • In grila "Urmarire preturi de intrare" se pot vizualiza si sterge preturile de achizitie inregistrate in timp daca este setata pe valoarea "Da" constanta:

Constante generale > 1.Functionare > 5.Intrari in stoc

Implicit urmãrire pret intrare

    • La stergerea unui document de intrare se sterge si inregistrarea aferenta din "Urmarire pret intrare".

    • Pentru urmarirea preturilor de intrare de la subunitati trebuie setata pe valoarea "Da" urmatoarea constanta:

Constante generale > 1.Functionare > 5.Intrari in stoc

Urmarire pret intrare: includ si INTRARI de la SUBUNITATI

iar data afisata poate fi data achizitiei sau data intarii de la subunitate in fuctie de setarea constantei:

Constante generale > 1.Functionare > 5.Intrari in stoc

Urmarire pret intrare: la INTRARI de la SUBUNITATI data intrãrii este

5. Adaos formare pret amanunt la NIR

Are doua utilizari:

    • adaos implicit utilizat pentru calculul pretului de inregistrare al articolului, in momentul receptiei, in cazul in care tipul contabil utilizat pentru receptie admite inregistrarea adaosului
    • adaosul procentual implicit utilizat pentru definirea categoriilor de pret de vanzare : "% din stoc aplicat la PU inregistrare" si "% din stoc aplicat la PU achizitie".

Butonul "Pret inregistrare" din macheta de Receptie a documentelor de intrare functioneaza doar cand articolul intra in stoc ca "Marfa in Magazin" si are asociat in nomenclator un pret nominal unic/multiplu, cu/fara TVA, sau un procent la "Adaos formare pret amanunt la NIR".

Daca articolul are tip contabil cu diferente de pret dar fara TVA neexigibil se poate folosi constanta:

Constante Generale > 1.Functionare > 5.Intrari in stoc

Pret inreg. fara % "Adaos formare pret amanunt la NIR"

6. Pret minim (validare)

Pe documentele de iesire, la alegerea articolelor, pretul minim este vizualizat in detaliul "Stoc".

Daca pretul minim este diferit de 0, validarea se face conform constantei:

Constante generale > 1.Functionare > 7.Iesiri din stoc > 7.1 Functionare generala

Blocare salvare la pret vanzare mai mic decat pret minim

Apar validari pentru respectarea pretului minim la salvarea:

    • ofertelor de la clienti
    • comenzilor de la clienti
    • facturilor de iesire
    • avizelor de expeditie
    • chitantelor/bonurilor fiscale (in acest caz se face validarea fata de pretul fara TVA de pe document).

Validarea se face tinand cont atat de valoarea adaosului cat si de cea a discountului la nivel de linie sau pe grup de linii. Daca documentul de iesire nu este operat, acesta se salveaza fara a fi validat pretul minim.

Observatie:

In cadrul grupei de permisiuni (MENTOR > Diverse > Confidentialitate Date > Categorii de utilizatori) se poate completa dreptul de acces: Articole: "Adaos minim (valuta)” cu optiunea "Pret minim (validare)" ce restrictioneaza adaugarea/modificarea/stergerea pretului minim de la nivel de articol pe grupe de utilizatori.

7. Pret maximal lunar

Reprezinta marimea pretului maximal lunar (utilizat in general pentru produsele farmaceutice). Campul este activ doar daca la "Tip pret maximal" este selectat un pret lunar.

8. Tip pret maximal

Poate fi:

    • "din stoc" - insotind articolul din momentul receptiei pana la lichidarea respectivei pozitii de stoc (in acest caz, pretul maximal se precizeaza in macheta documentului de intrare - coloana "PMax" );
    • "lunar" - fiind o caracteristica a lunii de lucru, indiferent de data constituirii stocului (in acest caz, se precizeaza numai in nomenclatorul de articole in campul "Pret maximal lunar").

Fiecare din aceste doua tipuri de pret maximal poate fi:

    • Impus - se transmite clientului prin editarea lui pe factura;
    • Recomandat - se transmite clientului prin editarea pe factura, existand posibilitatea specificarii, prin intermediul editarii coloanei "PM Recomandat" - care contine valoarea "*R", a faptului ca pretul maximal este doar recomandat;
    • Netransmisibil - nu se transmite clientului, este folosit numai pentru definirea unor categorii de preturi.

9. Rotunjire

Ofera posibilitatea definirii nivelului de rotunjire aplicat asupra pretului de inregistrare rezultat in urma utilizarii adaosului de formare pret amanunt la NIR descris la punctul 5 - "Adaos formare pret amanunt la NIR".

Zecimale - Rotunjirea corecta in WinMENTOR

10. Pret de referinta prestabilit

Pentru articole obtinute in urma procesului de productie se poate preciza in acest camp pretul de productie prestabilit, afisat in mod implicit pe notele de predare si comenzile interne , in cazul in care constanta urmatoare are valoarea "Da":

Constante generale > 13.Productie

Pret productie prestabilit

Daca se lucreaza in regim farmacie, adica constanta

Constante generale > 1.Functionare > 9.Diverse

Lucru in regim farmacie

are valoarea "Da", acest camp va contine pretul de referinta al articolului (de import sau de productie) stabilit prin dispozitii legale.

11. Adaos minim la vanzare in valuta de referinta

Reprezinta limita minima a adaosului, acceptat pentru tranzactiile de vanzare, calculat in moneda corespunzatoare balantei in valuta.

Pentru a functiona, trebuie sa fie precizate in:

Constante generale > 1.Functionare > 3.Contabile

Banca pt. balanta in valuta

Moneda pt. balanta in valuta

Mai trebuie sa fie introdus cursul la zi in MENTOR > Nomenclatoare > Cassa & Banca > "Monede si cursuri valutare".

Daca se seteaza pe valoarea "Da" constanta:

Constante generale > 1.Functionare > 7.Iesiri din stoc > 7.2.Control preturi

Control pret vanzare prin % adaos minim in valuta

se blocheaza salvarea facturilor ale caror articole au adaosul sub pragul specificat prin acest camp.

Observatii privind modul de lucru "Regim farmacie"

Pentru modul de lucru in regim farmacie trebuie setata constanta pe valoarea "Da":

Constante generale > 1.Functionare > 9.Diverse

Lucru in regim farmacie

Campul "Adaos minim la vanzare in valuta de referinta" este inlocuit de "Adaos total exceptie (medicamente) %" (vezi figura de mai jos) in care se precizeaza exceptiile privind marimea procentului de adaos total specificat in COTA ADAOS MEDICAMENTE.

"Medicament compensat?" = "Da" permite compensarea cu un anumit procent al pretului medicamentului in cazul utilizarii modului de lucru emulare tastatura a caselor de marcat .

Constante care influenteaza functionarea preturilor articolelor

  • Constante generale > 1.Functionare > 5.Intrari in stoc

"% adaos implicit la receptie"

La receptia articolelor se calculeaza automat pretul de inregistrare folosind acest procent doar pentru articolele receptionate pe un tip contabil cu diferente de pret si fara TVA neexigibil. Nu se face rotunjirea pretului calculat.

  • Constante generale > 1.Functionare > 5.Intrari in stoc

Pret inreg fara "% Adaos formare pret la NIR"

Da - La formarea automata a pretului de inregistrare, pentru articolele cu diferenta de pret si fara TVA neexigibil, nu este luat in calcul "% adaos formare pret la NIR" de pe fisa articolului respectiv; pentru articolele cu TVA neexigibil este luat in calcul procentul;

Nu - "% Adaos formare pret la NIR" este folosit in calculul pretului de inregistrare pentru toate articolele cu diferente de pret in caracterizarea contabila.

  • Constante generale > 1.Functionare > 5.Intrari in stoc

"NIR - Calcul pret inregistrare amanunt cu procent specificat la receptie" = "Da"

Permite precizarea procentului de adaos la incarcarea articolelor pe machetele de intrare in stoc. Daca procentul introdus este 0, pretul de inregistrare este egal cu "Pretul de achizitie" + "TVA neexigibil".

  • Constante generale > 1.Functionare > 5.Intrari in stoc

Rotunjirea preturilor la intrare in firma

"Conform preciziei de calcul": nu are efect in program. Modificarea valorii constantei pe parcursul unei luni genereaza stocuri negative;

"Ca la inregistrarile contabile": inregistrarea preturilor in stoc se face conform constantei "Zecimale la inreg. contabile". Valorile datorate diferentelor de pret se inregistreaza contabil in contul "Diferente rotunjire pret" din descrierea contabila a articolelor receptionate .

  • Constante generale > 1.Functionare > 7. Iesiri din stoc > 7.2.Control preturi

Banca pentru preturi

Conversia automata a preturilor pe retetele generale sau pe comenzile de la clienti foloseste cursul monedelor de la banca introdus in aceasta constanta.

  • Constante generale > 1.Functionare > 7. Iesiri din stoc > 7.2.Control preturi

Preturi in valuta la vanzare

Ofera utilizatorului posibilitatea facturarii la intern in valuta , conversia in lei facandu-se in baza cursului unic solicitat dupa completarea facturii prin apelarea butonului "foita" de pe macheta facturii de iesire.

  • Constante generale > 1.Functionare > 7. Iesiri din stoc > 7.2.Control preturi

Precizie calcul preturi

Stabileste precizia de calcul (numarul de zecimale) pentru preturile articolelor incluse in documentele de iesire.

  • Constante generale > 1.Functionare > 07. Iesiri din stoc > 7.2.Control preturi

Vanzari din "Marfa magazin": pret vanzare = pret inregistrare

Da - Butonul "PU dest" de pe documentele de iesire aduce ca preturi de vanzare preturile de inregistrare de pe livrare dar numai pentru articolele ce au asociate tipuri contabile cu diferente de pret;

Nu - Butonul "PU dest" completeaza coloana respectiva cu preturile de vanzare din nomenclator pentru toate tipurile contabile.

  • Constante generale > 1.Functionare > 7. Iesiri din stoc > 7.2.Control preturi

Vanzari pe monetare: pret vanzare = pret inregistrare

Functioneaza ca mai sus.

  • Constante generale > 1. Functionare > 7. Iesiri din stoc > 7.2.Control preturi

Control pret vanzare prin % adaos minim in valuta

Permite controlul adaosurilor practicate la vanzare pe baza adaosului in valuta specificat in nomenclator. Daca adaosul calculat este inferior celui din nomenclator, nu este permisa salvarea documentului.

La iesiri, cand se lucreaza in nomenclatorul de articole cu preturi in valuta cu TVA, dupa scadere TVA (la preluarea pe factura) pretul afisat este nerotunjit, dupa introducerea cursului, rotunjindu-se.


Categorii discount

Articole de stoc - Categorii discount

Dati click pe numarul butonului pentru detalii !!!

Prin intermediul acestei machete se poate face incadrarea articolului in unul sau mai multe criterii de discount/majorare calculate automat, definite in prealabil prin intermediul optiunii Discount sau Majorare Pret vanzare din Nomenclatoare > Articole > Discount sau majorare pret vanzare .

1. Categorii discount/majorari

Permite selectarea unei categorii de discount/majorare corespunzatoare unui criteriu de discount.

2. "-"

Permite stergerea incadrarii articolului intr-o anumita categorie de discount/majorare calculata automat.

Categoriile de discount introduse pe aceasta macheta sunt folosite la calculul automat al discounturilor / majorarilor pe iesiri.


Identificare

Articole de stoc - Identificare

Cu dublu click in campul foto, se poate atasa articolului o imagine, in formatul *.bmp sau *.png.

Informatiile introduse in campul Observatii vor aparea la listare, pe fisa articolului.


Calitate

Articole de stoc - Calitate

Achizitia laptelui si realizarea produselor lactate


Ambalaj

Articole de stoc - Ambalaj

Dati click pe numarul butonului pentru detalii !!!

1. Articolul este ambalaj?

In cazul in care este bifata optiunea "Articolul este ambalaj?", macheta va arata ca in imaginea de mai jos:

Se bifeaza "Circula in regim returnabil?" la introducerea articolelor de tip ambalaj. (Vezi punctul Alte Caracteristici > Mod livrare ).

Daca "Circula in regim returnabil?" este bifata, atunci la iesire din firma (Factura, Aviz) va fi inregistrat in tabla de stocuri la terti. Factura in rosu scade stocurile la terti.

Aceste pozitii apar in lista stocurilor la terti (cu pret = pret vanzare) acolo unde este bifata optiunea".

2. Valabilitate ambalaj

In grila pot fi introduse intervalele de valabilitate pentru ambalajele primare, secundare sau tertiare, introduse in grila de la punctul 5.

3. Masa neta articol

Daca masa articolului a fost introdusa, informatia este preluata automat din campul Masa (tabul Alte caracteristici din fisa articolului).,

4. Total masa ambalaj primar / secundar / tertiar

Campurile se completeaza automat cu sumele din coloana Masa (kg), daca acestea au fost introduse in grila de la punctul 5.

5. Ambalaj primar / secundar / tertiar

Pentru fiecare ambalaj se pot selecta din nomenclatorul de ambalaje materialul din care este confectionat, masa acestuia, si daca este sau nu ambalaj returnabil.

6. Import din reteta

Daca a fost definita o reteta pentru articolul curent, atunci pot fi importate articole din aceasta reteta.


Configurari contabile

Configurari contabile articole

Conturi utilizate

Date generale


Conturi utilizate

Caracterizare contabila articol - Conturi utilizate

Cu ajutorul caracterizarilor contabile se pot defini diferite articole de stoc sau articole de tip serviciu. Trebuie astfel descrise conturile utilizate, modul de formare a pretului de inregistrare precum si metoda de gestiune pentru ca programul sa poata face inregistrarile contabile corecte.

Dati click pe numarul butonului pentru detalii !!!

In mod implicit, la instalare, programul va avea cateva tipuri de caracterizari contabile ale articolelor, si anume:

Trebuie de avut in vedere ca modul de configurare a caracterizarilor contabile este in stransa legatura cu modul in care au fost tratate constantele "Conturi sintetice identificare stoc" prezente in "Constante generale".

De aceea programul va sti ca, de exemplu, in cazul conturilor de imobilizari (clasa 2) se vor adauga conturile in constanta "Sintetic mijloace fixe". Astfel, macheta de caracterizare contabila a articolelor se va modifica.

1. Cont reprezentativ

Corespunde destinatiei tipului contabil respectiv. De exemplu: 21... pentru caracterizarile contabile ale Imobilizarilor, 303 pentru Obiecte de inventar, 371... pentru Marfuri, 345 pentru Produse etc.

In functie de operatiunile economice efectuate de catre societatea comerciala (achizitii, vanzari, consumuri, diminuari de stoc etc), contul reprezentativ intra in corelatie cu alte conturi, WinMENTOR punand la dispozitia utilizatorului 9 astfel de categorii de conturi.

2. Diferente

Reprezinta contul pentru inregistrarea adaosului fata de pretul de achizitie.

Imbunatatiri

In cazul in care contul reprezentativ este un cont de imobilizari (clasa 2) va trebui introdus contul aferent imbunatatirilor posibil de adus acestor articole.

3. Marire stoc

Reprezinta contul corespondent utilizat in cazul maririlor de stoc obtinute ca urmare a plusurilor de inventar.

4. Diferente rotunjire pret

Contul de cheltuieli pentru inregistrarea diferentelor aparute ca urmare a introducerii de preturi de achizitie cu mai multe zecimale. Aceasta inregistrare se realizeaza doar in cazul in care constanta:

Constante generale > 1. Functionare > 5. Intrari in stoc >

5.07 Rotunjirea preturilor la intrare in firma

este setata pe valoarea "Conform preciziei de calcul" si doar daca marfa achizitionata este receptionata intr-un tip contabil fara diferente de pret.

Intrare Art X : 10 buc. * 12.345,6789 lei/bucata se inregistreaza astfel:

      • pretul pe 1 bucata articol = 12.345,68
      • valoarea pentru 10 bucati articol = 123.456,80
      • valoarea totala fara TVA a marfii conform facturii = 123.456,79
      • inregistrarile contabile sunt: 371 = 401 123.456,80
      • 658.08 = 401 -0,01.

5. Accize calculate la vanzare / la intrarea in gestiune

Se poate specifica la nivel de configurare contabila articol momentul contabilizarii accizelor la parasirea antrepozitului fiscal:

    • Accize calculate la vanzare (implicit) - pentru marfa in depozit vanduta la terti;
    • Accize calculate la intrarea in gestiune - pentru marfa pusa in vanzare in magazinele proprii.
    • Accize si taxe calculate la intrarea in gestiune, fara afectarea PU achizitie
    • Accize si taxe in regim ANTREPOZIT
    • Accize si taxe calculate la intrarea din ANTREPOZIT, cu modificarea PU achizitie

Exemplu: Taxe si accize la intrare si iesire

6. Descarcarea de gestiune la iesirea din firma

Bifarea acestei optiuni determina inregistrarea operatiunilor contabile de descarcare de gestiune in momentul in care se opereaza o iesire a respectivului element de stoc. Pentru majoritatea categoriilor de stoc (tipurilor contabile), aceasta optiune va fi activata, exceptia intervenind in cazul mijloacelor fixe si a obiectelor de inventar, in acest caz descarcarea urmand a se face la rezolvarea mijlocului fix sau a obiectului de inventar.

Exemplu: Articole nedescarcate

Exemplu: Articole compuse si generatorul de bonuri de consum

7. Va aparea in jurnalul de cumparari pentru activitatea de baza

Utilizatorul va alege daca tipul contabil respectiv va aparea sau nu in jurnalul de cumparari pentru activitatea de baza.

La modul de calcul al PMP in cazul retururilor de la clienti daca stocul este egal cu 0, precum si tratarea diminuarilor de stoc si a maririlor de stoc care contin articole a caror metoda de gestiune este PMP, trebuie setata constanta:

Constante generale > 1.Functionare > 3.Contabile

Corectie PMP la miscari interne in rosu = "Da"

8. Inregistrari suplimentare de incarcare / descarcare cont diferente la vanzare

In cazul in care tipul contabil curent este fara diferente de pret, bifarea acestei optiuni determina inregistrarea si descarcarea adaosului la vanzare.

Astfel, in cazul in care este bifata optiunea, descarcarea de gestiune va fi:

607 = 371 (pret de achizitie),

371 = 378 (diferenta dintre pretul de vanzare si cel de achizitie),

378 = 371 (diferenta dintre pretul de vanzare si cel de achizitie).

Daca optiunea nu este activa, se va inregistra doar

607 = 371 (valoarea de achizitie).

9. Custodie

Reprezinta contul corespondent utilizat in cazul marfii in custodie.

10. Diminuare stoc

Reprezinta contul corespondent utilizat in cazul diminuarilor de stoc obtinute ca urmare a minusurilor de inventar.

11. Diverse

Conturile pentru operatiuni diverse.

Uzura ob. inv.

Atunci cand contul reprezentativ face parte din categoria obiectelor de inventar, se trece contul privind uzura obiectelor de inventar.

Amortizare

In cazul in care contul reprezentativ este unul de imobilizari, aceasta rubrica reprezinta contul pentru inregistrarea ratelor lunare de amortizare.

Prod. stocata

In cazul in care contul reprezentativ este 341, 345 sau 346, atunci aceasta rubrica trebuie sa aiba asociat un cont corespunzator productiei stocate (ex. 711).

12. Cheltuieli TVA diminuare

Reprezinta contul de cheltuieli pentru inregistrarea TVA-lui colectat aferent diminuarilor de stoc.

13. Venituri

Reprezinta contul pe care se inregistreaza veniturile din vanzarea respectivului articol.

14. Cheltuieli

Reprezinta contul pentru descarcarea de gestiune efectuata la vanzarea articolelor sau la bonurile de consum.


Date generale

Caracterizare contabila articol - Date generale

Dati click pe numarul butonului pentru detalii !!!

1. Contine diferente de pret

Unele elemente de stoc pot avea pret de inregistrare diferit de cel de achizitie. Pentru a inregistra respectiva diferenta trebuie bifata aceasta optiune, fapt care determina atat solicitarea introducerii acestui pret de inregistrare la receptia articolului respectiv, cat si inregistrarea contabila a diferentelor de pret corespunzatore pe contul precizat in pagina anterioara - Conturi utilizate .

2. TVA neexigibil

Este activ doar daca este bifata optiunea "Contine diferente de pret" si ofera posibilitatea de a preciza daca respectivul tip contabil va contine sau nu TVA neexigibil, si daca da, modul lui de calcu este la toata valoarea sau numai pe adaos. Unii utilizatori opteaza pentru folosirea de analitice diferite pentru inregistrarea TVA-lui neexigibil la facturi nesosite, obligatii de facturat sau articole cu diferente de pret.

La rubrica "La analiticul fiecarui %TVA - TVA neexigibil pe analiticul .xx" trebuie precizat analiticul (terminatia) folosit pentru inregistrarea acestui TVA la articole (se scrie sirul de caractere introdus dupa sinteticul selectat in nomenclatorul de TVA la TVA neexigibil; de ex. daca la TVA este 442.08, analiticul este 442.08.01, atunci se scrie ".01").

3. Metoda de gestiune

Asociaza fiecarui tip contabil un anumit mod de descarcare a stocului in momentul in care se opereaza o iesire (vanzare, consum, diminuare de stoc) de pe o anumita pozitie de stoc:

    • FIFO - descarcarea automata se face in ordinea intrarilor;
    • LIFO - descarcarea automata se face in ordinea inversa a intrarilor ;
    • PMP - pretul de achizitie utilizat pentru descarcare este reprezentat de media ponderata a preturilor de intrare;
    • IDS - nu permite descarcarea automata, ci presupune identificarea manuala a pozitiei de stoc care se diminueaza. Aceasta metoda este folosita pentru mijloace fixe si obiecte de inventar pentru care este necesara identificarea exacta a pozitiei diminuate pentru a elimina riscul descarcarii automate a unei pozitii de stoc eronate.
    • VALORIC - este utilizata pentru gestiunile a caror evidenta este tinuta dupa metoda global-valorica.

La adaugarea unui nou tip contabil, metoda de gestiune implicita se poate stabili prin setarea constantei:

Constante generale > 1.Functionare > 3.Contabile

Medoda de gestiune preferata

Setarea acestei constante nu modifica metoda de gestiune a tipurilor contabile definite anterior.


Atribute de caracterizare

Atribute articole

Permite definirea categoriilor de atribute ale articolului (maxim trei). Utilizarea atributelor pentru definirea unui articol este recomandata numai in cazul in care pretul de vanzare si codul extern nu depind de valoarea atributelor. Nu se pot modifica categoriile de atribute dupa inregistrarea a cel putin unei tranzactii de stoc pentru articolul respectiv.

    • Atribut 1 - selectarea primului atribut de caracterizare.

Apasand butonul "Detalii" se pot introduce in lista valorile posibile ale atributului.

De fiecare data cand vom lucra in machete cu un articol care are cel putin un atribut de caractrizare, programul va cere valoarea atributului respectiv; in acest fel identificarea nu va fi completa decat dupa caracterizarea completa a articolului: denumire + valoare atribut.

    • Atribut 2 - alegerea celui de-al doilea atribut este posibila daca a fost ales primul atribut, altfel butonul nu este activ.
    • Atribut 3 - butonul este activ daca au fost stabilite primele doua atribute.

Observatie:

Cand se lucreaza in modul emulare tastatura casa de marcat , la selectarea articolelor, pentru a vizualiza si atributele trebuie setata pe valoarea "Da" constanta:

Constante generale > 9.Casa de marcat > 2. Case de marcat: Emulare tastatura

Stoc cu atribute


Clase de incadrare

Clase de articole

Pentru usurarea cautarii in lista de articole putem asocia articolul unei clase.

Adaugarea unei clase de articole:

Butonul "Clasa de caracterizare" deschide lista de alegere a claselor de incadrare a articolelor, iar cu DubluClick asociem articolul clasei dorite.

Pentru a grupa nomenclatorul de articole pe clase in documentele din WinMENTOR trebuie setata pe valoarea "Da" constanta:

Constante utilizator > 2.Configurare cautare

Articole grupate pe CLASE

cautarea articolului facandu-se dupa selectarea clasei.

Daca apasati pe prima pozitie "---nedefinit---" nomenclatorul de articole nu va mai fi grupat pe clase.

Un articol nu poate face parte din doua clase de caracterizare.

Butonul "Valori implicite transmise articolelor din clasa" deschide partea de jos a machetei.

Daca optiunea "Exclusa de la selectia articolelor facturabile" este bifata, la plus portocaliu de pe machetele de iesiri nu va mai fi adusa aceasta clasa.


Unitati de masura

Dati click pe numarul butonului pentru detalii !!!

Unitatea de masura selectata aici este considerata unitate de masura principala pentru articolul respectiv. Astfel, in toate machetele la selectarea unui articol, unitatea de masura implicit afisata este cea din fisa articolului.

1. UM principala

Denumirea unitatii de masura.

2. UM principala

Se pot introduce unitati de masura secundare, pentru care trebuie introdusa paritatea cu unitatea de masura principala:

Exemplu:

1 Bax = 10 Buc

1 Palet = 1000 Buc

Unitatile de masura nu pot fi modificate dupa ce au fost inregistrate tranzactii de stoc.

3. Simbol / Paritate (Asociere SAF-T)

Poate fi asociat simbolul SAFT din nomenclatorul international de unitati de masura pentru UM secundare, respectiv paritatea pentru unitatea de masura principala.

4. Simbol SAF-T / Paritate

Simbol SAF-T:

Pentru fiecare unitate de masura poate fi asociat un SIMBOL SAF-T din nomenclatorul international de unitatii de masura, in vederea declararii articolului in D406.

Paritate:

Reprezinta paritatea unitatii de masura din WinMENTOR fata de unitatea de masura internationala.


TVA

Tipuri de TVA

La instalarea programului sunt deja predefinite cotele de TVA conform legislatiei in vigoare.

Aveti posibilitatea de a crea noi cote de TVA sau de a schimba conturile aferente (in cazul in care folositi analitice).

Constante asociate TVA-ului

TVA la in incasare


TVA servicii electronice


Taxe asociate

Taxe asociate stocurilor

Dati click pe numarul butonului pentru detalii !!!

Solutii:

Exemplu pentru configurarea taxei de Timbru verde

Taxe si accize la intrare si iesire

1. Facturabil

Daca este bifata optiunea, sunt inlocuite butoanele 7-11 cu butonul din figura de mai jos, in care se permite alegerea unui articol de tip serviciu pentru a fi facturat in momentul selectarii butonului "Facturare taxe" de pe documentele de iesire. Legatura dintre articolul de stoc facturat si serviciu facturat ca taxa se realizeaza pe aceasta macheta. In jurnalele de taxe va aparea taxa propriu-zisa din nomenclatorul de taxe asociate.

2. Mod calcul

Stabileste formula de calcul a taxei respective.

3. Mod calcul in jurnale taxe la achizitie

Butoane ce stabilesc modul de calcul al taxelor la achizitie.

4. Mod calcul in jurnale taxe la vanzare

Stabilirea modului de calcul al taxelor la vanzare.

5. Excludere accize din baza impozitare

Setata pe "Da", exclude accizele din baza impozitare.

6. Excludere aplicare la export

Daca este bifata optiunea, taxa nu se va aplica la exporturi .

7. Numai pentru tipul

Selecteaza un tip contabil . Este activ daca "Pentru orice tip contabil" este bifata. Taxele vor fi calculate doar pentru articolele cu tipul contabil specificat.

8. Pentru orice tip contabil

Daca este bifata optiunea, programul va calcula taxa respectiva pentru toate articolele indiferent de tipul lor contabil.

9. Cont de cheltuieli

Este contul contabil in care se reflecta taxa respectiva.

10. Stopaj la sursa la achizitie

Daca este bifata optiunea, vor disparea de pe macheta toate butoanele de configurare a taxei la vanzare.

Spre exemplu, taxa de mediu are efect doar pe intrari si diminueaza valoarea obligatiei fata de furnizor cu valoarea taxei. Nota contabila va fi: "cont furnizor = cont taxa".

11.Se inregistreaza pe contul

Selecteaza, din planul de conturi, acel cont in care se inregistreaza obligatia de plata a taxei.

12. Jurnale de taxe

Grup de butoane pentru stabilirea jurnalelor de taxe (achizitie sau vanzare) ce vor fi intocmite.


Categorii de preturi

Editare categorie de pret

1 . Tip formare pret

Nominal cu TVA

Pretul precizat pe coloana "Lei sau %" este considerat pret de vanzare, inclusiv TVA. Daca e folosit pe facturi la "PU dest" este afisat acest pret din care este scos TVA-ul iar daca este folosit pe monetar la "PU Dest" este afisat pretul inclusiv TVA.

Nominal fara TVA

Pretul precizat pe coloana "Lei sau %" este considerat pret de vanzare fara TVA si folosit in consecinta.

%adaos aplicat la pret achizitie/inregistrare

Trebuie precizat procentul de adaos in coloana "Lei sau %"; pe documentele de iesire pretul va fi determinat dupa rezolvarea livrarii, prin aplicarea acestui procent la pretul de achizitie/inregistrare.

%diminuare PU maximal

Necesita completarea procentului in fereastra "Preturi multiple", dar si existenta informatiei pret maximal in stoc (se introduce pe documentul de intrare).

%stoc aplicat la PU achiz/PU inreg

Pentru acestea nu trebuie completat procentul in "Preturi multiple"; aceasta informatie este in stoc, fiind introdusa la intrarea articolului in stoc, pe receptie. Pretul de vanzare este calculat la vanzare dupa rezolvarea livrarii prin aplicarea procentului la pretul de achizitie/inregistrare.

%distributie aplicat la PU achizitie/inregistrare

Reprezinta categorii specifice lucrului in regim farmacie; procentul adaos distributie este cel din macheta MENTOR > Nomenclatoare > "Cota adaos medicamente" in functie de transa in care se incadreaza pretul de achizitie/inregistrare

%adaos aplicat la ultimul PU achizitie/import in valuta

Pentru a folosi aceaste ultime categorii, trebuie ca in Nomenclatorul de Articole > Alte caracteristici optiunea "Urmarire pret intrare" sa fie bifata, astfel incat sa fie retinut ultimul pret de achizitie al articolului la care se va aplica procentul de adaos specificat.

2 . Grila articole

Articolele pentru care se aplica categoria de pret selectata.

3 . Caracteristici pentru adaugare

La adaugarea unui articol nou in nomenclator, acesta va avea categoria de pret implicita, cea selectata aici.


Discount sau majorare pret vanzare

1. Tipuri de discount-uri predefinite

Grup de flag-uri care marcheaza tipurile de discount predefinite care vor fi excluse din calculului discount-ului definit de utilizator.

2. Adaugare / stergere linii

Grup de butoane pentru adaugarea sau stergerea liniilor cu procente de discount/majorare.

3. Procent discount

Buton pentru definirea procentului de discount /majorare.

4. Articole

Selectare articole pentru care se va calcula discountul din linia curenta.

5. Adaugare / stergere linii

Grup de butoane pentru adaugarea sau stergerea articolelor carora li se aplica discountul sau majorarea.

6. Se aplica la nivel de "Clase de articole"

Daca articolele sunt grupate pe clase de caracterizare, adica daca este setata pe valoarea "Da" constanta:

Constante utilizator > 2.Configurare cautare

Articole grupate pe CLASE

atunci, la bifarea optiunii "Se aplica la nivel de Clase de articole", criteriu de discount/majorare poate fi acordat unei intregi clase de articole.


Editare etichete coduri de bare

Generare etichete

Configurari


Generare etichete

Dati click pe numarul butonului pentru detalii !!!

1. Articol

Reprezinta articolul din nomenclator pentru care se doreste generarea etichetelor. Codul de bare este generat pe baza codului extern sau a codului intern din nomenclatorul de articole . Alegerea codului (intern sau extern) pentru generarea codului de bare se face din pagina "Configurari" (punctul 7).

2. Text

Se poate introduce un text (exemplu denumirea articolului) alaturi de codul de bare, alinierea, stabilirea fontului si marimii acestuia.

3. Listare

Listeaza etichetele de coduri de bare.

4. Salvare BMP

Dupa configurarea paginii, imaginea poate fi salvata in format bitmap, pentru listarile ulterioare.

5. Dimensiuni bare

Se pot modifica dimensiunile codului de bare (grosimea si inaltimea barelor).

6. Standardul codului de bare

Aveti posibilitatea de a genera codul de bare dupa standardul dorit, selectat din lista de alegere.


Configurari

Dati click pe numarul butonului pentru detalii !!!

1. Afisez chenar

Daca se bifeaza optiunea, atunci fiecare eticheta de pe pagina va avea propriul chenar.

2. Codul utilizat

Codul utilizat pentru generarea codului de bare poate fi codul intern sau codul extern, introduse in Nomenclatorul de Articole > Date generale .

3. Cursorul

Marginile paginii pot fi delimitate fie folosind cele 4 cursoare (doua pe rigla verticala si doua pe rigla orizontala), fie prin introducerea marginilor in capurile de la punctul 6 - "Margini pagina".

4. Imprimanta

In cazul in care aveti instalate mai multe imprimante, puteti seta imprimnta la care doriti sa se faca listarea.

5. Spatii intre etichete

Cu sagetile sus/jos se pot stabili spatiile in milimetri dintre etichete pe orizontala si pe vericala.

6. Margini pagina (mm)

Se pot introduce in acest camp, sau se pot delimita folosind cursoarele de la punctul 3.


Actualizare pret vanzare

Pret valuta X Curs

Pret vanzare X Coef .

Modifcare selectiva


Pret valuta X Curs

Dati click pe numarul butonului pentru detalii !!!

1. Clasa de caracterizare

Stabileste clasa de articole pentru care se face actualizarea preturilor. Daca nu este specificata nicio clasa de caracterizare, atunci actualizarea preturilor are loc pentru toate clasele de articole.

2. Categoria de pret

Este folosita in cazul articolelor cu preturi multiple . Actualizarea automata a preturilor se face pentru toate preturile unice ale articolelor din clasa selectata, iar in cazul preturilor multiple doar pentru categoria de pret selectata.

3. Actualizarea automata a preturilor se poate face in doua moduri:

    • Pretul de vanzare = "pretul in valuta" x "curs la o banca specificata";
    • Pretul de vanzare = "pret vanzare vechi" x "coeficient specificat";

Fiecare mod de calcul este prezentat in cate o fereastra. A doua fereastra ( Pret vanzare X Coef. ) contine setarile pentru al doilea tip de actualizare de pret.

4. Modificare curs

Deschide o macheta de introducere cursuri la diferite banci pentru moneda selectata. Monedele si bancile afisate sunt cele care apar in fisele articolelor. Introducerea unui curs nou la monedele afisate este necesara daca nu a fost actualizat in prealabil nomenclatorul de monede si cursuri.

5. Start

Actualizeaza preturile folosind primul mod de calcul conform setarilor facute pe macheta in fereastra respectiva dar nu inainte de a cere o confirmare a acestui fapt (figura de mai jos).

6. Rotunjire preturi valuta

Da posibilitatea rotunjirii preturilor de vanzare in valuta cu (una, doua) zecimale sau fara. Grupul de butoane este activ daca in fereastra a doua este bifata optiunea "Pretul in valuta".


Pret vanzare X Coef.

1. Pretul de vanzare in lei

Pretul de vanzare in lei

Prin bifarea optiunii, coeficientul pentru majorarea pretului introdus in aceeasi fereastra se aplica la preturile de vanzare in lei.

Pretul in valuta

Prin bifarea optiunii, coeficientul se aplica la preturile de vanzare in valuta care indeplinesc conditiile de clasa si categorie. Preturile unice in valuta sunt actualizate indiferent de categoria aleasa.

2. Start

Se executa actualizarea.


Modificare selectiva

1. Se aplica la tot nomenclatorul / doar la articolele

Actualizarea pretului de vanzare poate fi facuta pentru tot nomenclatorul sau doar la articolele adaugate in lista.

Observatii:

Trebuie setate constantele:

Constante generale > 1.Functionare > 7.Iesiri din stoc > 7.2. Control preturi

Banca pentru conversie preturi

Constante generale > 1.Functionare > 3.Contabile

Balanta in valuta = Da

Banca pt. balanta in valuta

Moneda pt. balanta in valuta

La fiecare inceput de zi urmeaza sa fie introdus in Nomenclatorul de monede cursul pentru monedele de la bancile din nomenclatorul de articole. Folosind aceste cursuri, dupa alegerea cursurilor zilei respective se apeleaza butonul "Start" si se actualizeaza toate preturile din nomenclator. In acest fel se poate lucra cu preturi in mai multe monede.

2. Criterii de selectare articole

In grila vor fi aduse articolele care indeplinesc criteriile selectate in macheta de mai jos. Criteriile tin cont de setarile implicite din nomenclatorul de articole.

Pentru a adauga o conditie selectati campul dorit cu butonul "Campul" (figura de mai jos), aplicati conditia (cu butonul "Conditie"), alegeti "Valoarea conditiei", apoi apasati butonul "Adauga conditia in SQL".

Folosind operatorii logici ("si"/"sau") din partea din stanga jos a machetei de mai jos aveti posibilitatea de a adauga conditii multiple.

Astfel, la adaugarea urmatoarei conditii, combinarea se va face in functie de starea operatoilor logici "si"/"sau".

In exemplul de mai jos am selectat toate articolele care sunt in gestiunea "Magazin 3" (avand codul intern 24) si care au tipul contabil "Marfa in magazin" (cod intern 18). Fraza SQL generata de program este cea din figura de mai jos.

Apasati OK, iar programul va intoarce pe macheta principala.

Veti vedea fraza SQL editata anterior in macheta principala, apoi, apasand butonul din figura de mai jos.

In grila din prima imagine ("Articole selectate pentru modificare") vor fi aduse articolele din nomenclator carora li se aplica conditiile introduse.


Actualizare preturi vanzare implicite

Se foloseste doar in cazul articolelor ce au definite preturi multiple .

Actualizarea se poate aplica doar categoriilor de pret Nominal cu/fara TVA.


Taxe coletarie

1. Pentru calculul taxelor de coletarie trebuie setata pe valoarea "Da" constanta:

Constante generale > 1.Functionare > 9.Diverse

Colet postal

2. Trebuie definite aceste taxe in MENTOR > Nomenclatoare > Taxe coletarie.

Tarifarea coletelor:

    • sunt scutite de TVA tarifele coletelor postale de pana la 10 kg inclusiv, serviciile suplimentare Valoare si ramburs;
    • pentru coletele postale cu greutate de peste 10 kg se aplica tariful cu TVA inclus si se evidentiaza in rubrica separata.

Tarifarea coletelor cu greutatea:

    • de pana la 10 kg inclusiv:
      • tarif de inregistrare: 0,6 RON/colet
      • tarif pe greutate: 0,6 RON/kg sau fractie de kg.
    • de peste 10 kg
      • tarif de inregistrare: 0,71 RON/colet
      • tarif pe greutate: 0,71 RON/kg sau fractie de kg.
      • tarif pentru asigurarea valorii 1% (ptr. colete cu valoare)

Tariful pe greutate

Se calculeaza in functie de masa articolului completata in Nomenclatorul de articole > Alte caracteristici iar la calculul taxei greutatea este rotunjita.

Tariful de inregistrare

Se calculeaza in functie de numarul de colete; acest numar calculandu-se dupa modul de livrare definit in Nomenclatorul de articole > Alte caracteristici > Mod livrare .


Coeficient corectie volum combustibil


Parteneri

Nomenclator parteneri

Configurari contabile parteneri

Clase de incadrare

Actualizare pret abonament


Nomenclator

Nomenclator parteneri

Date generale

Contact

Alte Informatii

Oferta / contract

Editor OP

Identificare


Date generale

Fisa partener - Date generale

Dati click pe numarul butonului pentru detalii !!!

1. Persoana fizica

Daca partenerul este "persoana fizica", macheta isi va schimba caracteristicile:

2. Cod fiscal principal

La adaugarea unui partener nou in nomenclator, completarea codului fiscal nu este obligatorie. Pentru completarea obligatorie a codului fiscal trebuie setata pe valoarea "Da" constanta:

Constante generale > 1.Functionare > 2.Parteneri

Validare introducere cod fiscal

Nu se verifica unicitatea codului fiscal deoarece exista posibilitatea ca un partener sa fie inregistrat de mai multe ori avand asociate caracterizari contabile diferite. Pentru verificarea unicitatii codului fiscal trebuie setata pe "Da" constanta:

Constante generale > 1.Functionare > 2.Parteneri

Validare unicitate cod fiscal

Daca se doreste testarea codului fiscal prin algoritmul de atribuire al administratiei financiare trebuie setata pe valoarea "Da" constanta:

Constante generale > 1.Functionare > 2.Parteneri

Verificare cod fiscal / CNP

3. Nr. registrul comertului

Reprezinta numarul registului comertului al partenerului.

4. Persoana afiliata

Bifa specifica daca partenerul curent este sau nu persoana afiliata.

5. Sediul in localitatea

Este utilizat pentru completarea localitatii sediului social in antetul facturilor de iesire. In cazul existentei mai multor locati, sediul social va fi precizat in fereastra "Contact" din grila "Adrese sedii / magazine / depozite" .

6. Informatii despre banci/sucursale/cont

    • Implicit / TVA - butonul poate avea valoarea Implicit / sau cont TVA.
    • Banca - banca la care este deschis contul;
    • Sucursala - adresa sucursalei, utilizata la editarea ordinelor de plata. Sucursala specificata in nomenclatorul de banci la nivel national poate fi ales din campul "Sucursala" doar daca constanta

Constante generale > 1.Functionare > 8.Trezorerie

Export ordine de plata

este setata pe valoarea "Multicash".

    • Localitate - se completeaza automat cu localitatea selectata ca sediu clientului. Poate fi schimbata, selectandu-se o alta localitate din Nomenclatorul de localitati;
    • Cont - numarul contului bancar.

7. Agent implicit

Este agentul asociat tuturor facturilor de vanzare intocmite partenerului.

Daca agentul a fost introdus si pe pagina de Contact in grila de Adrese Sedii , atunci prioritar va fi acesta.

8. Clase de caracterizare

Pentru usurarea cautarii partenerului in lista de parteneri, putem asocia partenerul unei clase.

Explicarea machetei "Clasa de parteneri"

9. Cod extern

Este codul utilizat pentru identificarea suplimentara a unui partener mai ales in cazul in care a aparut necesitatea dublarii lui datorita atribuirii unei noi caracterizari contabile.

Cu click dreapta in interiorul campului se poate genera un cod de bare EAN13.

Generarea acestor coduri poate porni de la o valoare initiala stabilita si poate avea un prefix prestabilit. Pentru aceasta trebuie setate constantele:

Constante generale > 1.Functionare > 2.Parteneri

Generare coduri de bare EAN13 pornesc de la valoarea

Mod generare cod EAN13

Prefix pentru codul EAN13

10. Autorizatie speciala

Reprezinta numarul autorizatiei speciale detinuta de partener corespunzatoare reglementarilor legale referitoare la comercializarea alcoolului.

11. Observatii

Camp pentru introducerea observatiilor referitoare la partener. Informatia poate fi adusa pe listari.

12. Caracterizare contabila

Explicarea machetei "Caracterizare contabila partener"

13. Moneda implicita

Moneda utilizata in tranzactiile cu respectivul partener.

Explicarea machetei "Descrierea monedei"

14. Data adaugarii

Se completeaza automat la crearea unui partener nou.

15. Cod intern

Este utilizat pentru interfatarea cu alte produse software.

Cu click dreapta in interiorul campului se poate genera un cod de bare EAN13.

Generarea acestor coduri poate porni de la o valoare initiala stabilita, poate avea un prefix prestabilit. Pentru aceasta trebuie setate constantele:

Constante generale > 1.Functionare > 2.Parteneri

Generare coduri de bare EAN13 pornesc de la valoarea

Mod generare cod EAN13

Prefix pentru codul EAN13

Se poate genera automat codul intern al partenerului la adaugarea acestuia (folosit ca identificator unic pentru parteneri in cazul aplicatiei pentru palm-uri si a importului de documente din alte aplicatii). Trebuie setata pe valoarea "Da" constanta:

Constante generale > 1.Functionare > 2.Parteneri

Generare automata COD INTERN unic la adaugare parteneri

Se poate valida completarea codului intern unic la actualizarea nomenclatorului de parteneri, prin setarea pe valoarea "Da" a constantei:

Constante Generale > 1.Functionare > 2.Parteneri

Validare COD INTERN unic la parteneri

Se pot genera automat coduri de bare EAN13 (in campul Cod Extern) sau Cod Intern unic pentru toti partenerii din nomenclator.

16. Categorie pret

Permite selectarea unei categorii de pret de vanzare pentru articolele facturate respectivului partener (vezi Categorii de pret ).

17. Adresa de EMail

Camp pentru introducerea adresei de EMail a partenerului.

18. Aplica Split TVA

Flag pentru aplicarea de split tva pentru partenerul curent.

19. Aplica TVA la incasare

Flag pentru aplicarea de TVA la incasare pentru partenerul curent.

20. Informatii suplimentare

Se definesc in SERVICE > Diverse > Fisiere cu structuri variabile > Extensie "Linii nomenclator parteneri" , iar informatia poate fi adusa prin configurarea documentelor pentru listare.

21. Preluare info ANAF.RO / VIES

In functie de codul fiscal introdus, butonul "Preluare info ANAF.RO" aduce de pe site-ul Ministerului Finantelor Publice informatiile referitoare la partener.

Butonul "VIES" verifica daca codul fiscal este valid in baza de date UE.

22. Campanie de fidelizare

Flagul precizeaza daca partenerul face parte dintr-o campanie de fidelizare.

23. Blocat

Bifarea optiunii are ca efect blocarea generarii documentelor de iesire pentru clientul respectiv. Este exclus din acest caz facturarea serviciilor ca urmare a unui contract de tip abonament .

24. Prezent pe declaratia SAF-T

Daca acest camp este bifat, partenerul respectiv va aparea in declaratia D406.

SAF-T

25. Facturile se transmit online

Acest camp bifat este pentru partenerii inregistrati in Registrul Ro-Factura.


Contact

Fisa partener - Contact

Dati click pe numarul butonului pentru detalii !!!

1. Adrese sedii

Grila contine date despre locatiile partenerului. In coloana "S" se marcheaza inregistrarea prin care s-a descris sediul social al partenerului (va putea fi editat pe documentele de iesire indiferent de locatia care a fost selectata pentru livrarea marfurilor).

Se poate marca in grila "Adrese sedii/magazine/depozite" adresa corespunzatoare sediului social. Aceasta poate fi tiparita pe documentele de iesire chiar daca adresa de livrare este alta adresa din grila, fiind prezenta in lista constantelor specifice sub denumirea "ADRESASEDIU".

Exista posibilitatea precizarii codului postal la nivel de adresa si distanta in Km pana la fiecare locatie.

Alegerea unui anumit sediu la facturare determina filtrarea avizelor si comenzilor stinse dupa acest criteriu.

2. Persoane contact

Grila contine elemente de identificare a persoanelor de contact din cadrul firmei partenere.

3. Delegati

Grila contine elementele de identificare a delegatilor partenerului.

Un delegat se poate marca ca inactiv.

Observatie:

Optiunea "Verificare coerenta date" (din SERVICE > Avarie) stabileste in mod implicit primul sediu al partenerului ca sediu social in cazul in care nu este setat altul.


Alte informatii

Fisa partener - Alte informatii

Dati click pe numarul butonului pentru detalii !!!

1. Tip partener

Element de clasificare a partenerilor utilizat in liste.

2. Scadenta implicita la cumparare (zile)

Pe baza numarului de zile introdus in acest camp se calculeaza automat scadenta implicita pentru facturile de intrare. In cazul in care campul ramane necompletat scadenta implicita pentru facturile respective este egala cu data facturii.

Aceaste valori se vor completa automat pe documente in campul "Scadenta".

3. Scadenta implicita la vanzare (zile)

Pe baza numarului de zile introdus in acest camp se calculeaza automat zilele de credit in ofertele catre clienti . In cazul in care campul ramane necompletat, scadenta implicita pentru facturile respective este egala cu data facturii.

Aceaste valori se vor completa automat pe documente in campul "Scadenta".

Scadenta implicita la vanzare introdusa in acest camp este prioritara scadentei introdusa in constanta:

Constante generale > 1.Functionare > 7.Iesiri > 7.4. Termene / majorari intarziere

Termene plata clienti (zile)

4. Criteriu pentru zile creditare

Explicarea machetei "Zile creditare"

5. Blocare inregistrari IESIRI client

6. Versiuni de liste proprii partenerului

Se pot asocia partenerului propriile versiuni de liste pentru listarea facturii de iesire, dispozitiei de livrare si a certificatului de calitate.

Dupa asocierea versiunilor pentru Dispozitia de livrare si/sau a Cerificatului de calitate, pot fi listate automat alaturi de factura si aceste documente, fara a fi nevoie sa le selectati pe fiecare in parte.

7. Puncte fidelizare acumulate / Volum tranzactii (in valuta)

Campurile sunt afisate pe macheta numai daca sunt setate constantele constantele:

Constante generale > 1.Functionare > 3.Contabile

Balanta in valuta = Da

Banca pentru balanta in valuta

Moneda pentru balanta in valuta

Valorile afisate se refera la volumul platilor si incasarilor partenerului, calculate la cursul de la data tranzactiei. Se preiau in calcul si valorile precizate de utilizator in macheta de initializare a soldurilor partenerilor.

8. Criterii discount

Permite selectia unei serii de criterii de discount automat, introduse de utilizator (vezi Discount sau Majorare pret vanzare ) ce va putea fi folosit la inregistrarea ofertelor, comenzilor catre client utilizand butonul "Criteriu discount" sau facturarea vanzarilor utilizand butonul "Discount/Majorare" > "Calcul automat discounturi/majorari". Ramane la latitudinea operatorului acordarea discount-ului.

9. Discount fix la vanzare (%)

Valoarea precizata in acest camp:

    • are doar caracter informativ pe machetele ofertelor, comenzilor de la clienti si a facturilor de vanzare. Ramane la latitudinea operatorului acordarea acestui discount si modul de operare;
    • afecteaza automat pretul de vanzare afectand marimea introdusa sau preluata. Este editat in coloana "%Ad";
    • afecteaza automat pretul de vanzare al articolului nealterand marimea lui, este editat in coloana "%Disc" numai daca:

Constante generale > 1.Functionare > 7.Iesiri din stoc > 7.3 Discount

Tip discount la iesiri

are valoarea "Discount simplu linie".

Reglarea acestui comportament se face cu ajutorul constantei:

Constante generale > 1.Functionare > 7.Iesiri din stoc > 7.3 Discount

Functionare % discount asociat clientului

Discounturi

10. Credite acordate

In ipostaza de furnizor al partenerului, creditul acordat de acesta este utilizat doar ca informatie.

In ipostaza de client, valoarea creditului acordat poate fi folosit ca element de blocare a salvarii unei facturi daca se seteaza pe valoarea "Da" constanta:

Constante generale > 1.Functionare > 7.Iesiri din stoc > 7.1 Functionare generala

Blocare salvare la depasire limita creditare

Marimea creditului acordat partenerilor in ipostaza de clienti poate fi completat automat de program cu o valoare implicita stabilita in constanta:

Constante generale > 1.Functionare > 2.Parteneri

Limita de creditare implicita clienti (mii lei)

Limita de creditare introdusa in aceasta constanta poate fi influentata de cecurile incasate si/sau neincasate, in functie de valoarea constantei:

Constante generale > 1.Functionare > 2.Parteneri

La validare limita de credit tin cont si de CEC-urile

Observatie:

Cand suma dintre valoarea soldului clientului si valoarea facturii care se introduce depaseste limita de creditare introdusa in acest camp, se va afisa un mesaj de avertizare.

11. Exclus de la facturare taxe

Atunci cand este bifata aceasta optiune, nu se mai aduc pe facturile de iesire emise pentru acest partener taxele facturabile.

Acest lucru se intampla chiar dacã constanta "Taxe facturabile: auto taxare pentru ieºiri pe factura" este setata pe "Da". De asemenea, la apelarea opþiunii de Facturare taxe de pe factura de iesire nu se vor mai adauga taxele facturabile, utilizatorul primind in schimb un mesaj de atentionare.


Oferta / contract

Fisa partener - Oferta / Contract

Dati click pe numarul butonului pentru detalii !!!

1. Informatii de la furnizor

In grila se incarca datele referitoare la articolele ce se pot achizitiona de la partenerul respectiv precizandu-se:

    • Articol - se preia din nomenclatorul de articole;
    • Denumire la furnizor - denumirea articolului in catalogul furnizorului. Editarea comenzii catre furnizor se poate face cu denumirile existente in propriul sau catalog;
    • Cod catalog - reprezinta codul articolului din catalogul furnizorului;
    • UM - unitatea de masura utilizata la comanda articolului. Poate fi unitatea de masura principala a articolului sau oricare dintre unitatile de masura secundare legate de ea pentru cazul in care comanda pentru furnizor trebuie facuta intr-o alta unitate de masura alta decat unitatea de masura principala;
    • Cant. - cantitatea contractata sau cantitatea minima de livrat in cazul ofertei;
    • Pret - pretul articolului (de oferta sau contractare);
    • Moneda - moneda in care este exprimat pretul;
    • Detalii Oferta/contract Abonament - contine detalii asupra ofertei sau contractului de tip abonament inregistrat. Vizualizarea detaliilor in vederea adaugarii sau consultarii lor se obtine la selectarea celulei cu click de mouse sau "Enter". Se va afisa una din ferestrele din figura de mai jos functie de tipul de detaliu.
    • - coloana pentru editarea legaturilor dintre articolele apartinand aceleasi oferte sau contract in vederea inregistrarii detaliilor prin intermediul butonului "Detalii Oferta/contract Abonament" din capul coloanei. Inregistrarea detaliilor se va face in acest caz o singura data pentru intreg grupul de articole marcate.

Observatii:

Datele referitoare la oferte se actualizeaza automat la salvarea ofertei de la furnizor din modulul COMERCIAL.

2. Informatii de la client

Grila contine articolele ofertate de firma acestui partener precum si contractele de tip abonament. Structura ei este asemanatoare cu cea prezentata mai sus in informatii de la furnizor.

3. Import cerere de oferta de la client

Pentru cazul in care clientul detine produsul WinMENTOR, programul permite importul solicitarii acestuia de a primi oferta pentru o anumita lista de produse.

4. Export oferta catre client

Programul permite exportul unei oferte de produse catre un anumit client in format ".eoc" daca respectivul client detine produsul WinMENTOR sau ".txt" daca nu-l poseda.

5. Import oferta catre client

Preia informatii de pe alt partener.

6. Import oferta de la furnizor

Importul ofertei furnizorului se poate face in format ".eoc" daca este utilizator WinMENTOR sau ".txt".

7. Export cerere de oferta de la furnizor

Permite exportarea solicitarii de oferta pentru lista de articole catre furnizor (format ".eoc" sau ".txt").

Exemplu de mod de lucru: Pe firma X, din nomenclator parteneri la partenerul Y, se face export (de pe macheta de la pct 7).

Acest fisier exportat se trimite partenerului Y, care la randul lui va intra de pe firma lui in nomenclatorul de parteneri, pe firma X, unde va face importul cu butonul de la pct 3.

Observatie:

Posibilitatea de urmarire a pretului de la furnizor la intrare:

    • Pentru a urmari daca pretul furnizorului este mai mare dacat cel din oferta este clar ca primul pas ar fi actualizarea permanenta a ofertei furnizorului;
    • Ca principiu general, special pentru a pastra legatura intre pretul propus de furnizor la momentul initial si pretul de pe factura furnizorului, exista la mijloc comanda catre furnizor ;
    • Daca a fost introdusa comanda catre furnizor cu preturi, atunci, in momentul inregistrarii facturii de intrare , la alegerea furnizorului WinMENTOR afiseaza toate articolele de pe comenzile nesosite inca, inclusiv preturile initiale; in aceasta situatie, pe factura de intrare va fi importata lista articolelor comandate, cu cantitati si preturi conform comenzii, iar compararea acestor preturi cu preturile facturate va rezolva exact problema;
    • ca observatie, la intocmirea comenzii catre furnizor, programul livreaza automat in momentul selectarii furnizorului lista articolelor care pot fi aprovizionate de la acel furnizor, cu evaluarea pretului (cel mai "proaspat" pret gasit in oferta de pret de la furnizor, in tabla de stocuri sau in cea de urmarire a preturilor de intrare).


Editor OP

Fisa partener - Editor Ordin de plata

Cu butonul "Listare" se pot lista ordine de plata de pe aceasta macheta. Se pot importa configurari implicite pentru aceasta lista ( Manager liste > Documente > Trezorerie-OpFata).

Contul intermediar este dat de constanta:

Constante utlizator > 1.Configurare operare > 2.Tranzactii trezorerie

Banca implicita

si se foloseste in cazul in care plata se face catre o filiala locala a Trezoreriei si nu catre o sucursala judeteana.


Identificare

Fisa partener - Identificare

  • Se poate introduce imaginea locatiei partenerului (harta, schita, fotografie sediu), a persoanei de contact etc.
  • Fisierele de imagini pot avea format BMP sau PNG.
  • Se poate introduce un text in rubrica "Descriere", nelimitat ca dimensiune.


Configurari contabile

Caracterizare contabila parteneri

Dati click pe numarul butonului pentru detalii !!!

1. Tip partener

Poate fi clasic (ca in figura de mai sus) sau tip "Leasing", caz in care:

    • butonul "Facturi nesosite" se va numi "Articol contract";
    • butonul "Creditori diversi" se va numi "Dobanda contract";
    • butonul "Facturi de intocmit" se va numi "Articol contract";
    • butonul "Debitori diversi" se va numi "Dobanda contract";

2. Conturi creditoare

Reprezinta toate conturile creditoare care pot fi asociate unui partener. In functie de macheta pe care este utilizat partenerul respectiv se foloseste un anumit cont: pe facturile de intrare se foloseste 401 sau 404 (daca articolul intrat face parte din categoria mijloacelor fixe si are un tip contabil asociat cu un cont reprezentativ precizat in:

Constante generale > 3.Conturi sintetice pentru identificarea tipului de stoc

Sintetic mijloace fixe

pe avizele de intrare se foloseste 408, la platile in avans se foloseste 409.01 sau 409.02 etc. De asemenea, in Note contabile diverse legate de un anumit partener, in Trezorerie sau la Initializare parteneri se poate utiliza orice cont din aceasta configurare.

3. Analitic pentru TVA neexigibil la avizele de intrare

Daca utilizatorul opteaza pentru folosirea unor analitice diferite pentru inregistrarea TVA-lui neexigibil la facturi nesosite, obligatii de facturat sau la articole, atunci la rubrica "TVA neex la analiticul fiecarui %TVA, pe analiticul .xx" trebuie precizat analiticul (terminatia) folosit pentru inregistrarea acestui TVA pe avizele de intrare (se scrie sirul de caractere introdus dupa sinteticul selectat in nomenclatorul de TVA la TVA neexigibil; de exemplu daca la TVA este 442.08, analitcul este 442.08.01, atunci se scrie .01).

4. Analitic pentru TVA neexigibil la avizele de iesire

Trebuie sa contina analiticul folosit pentru inregistrarea acestui TVA pe avizele de iesire si analiticul pentru facturile cu TVA la incasare.

5. Conturi debitoare:

Reprezinta toate conturile debitoare care pot fi asociate unui partener.


Clase de incadrare

Clase de parteneri

Adaugarea unei clase de parteneri:

Butonul "Clasa de caracterizare" de pe macheta Fisa partener deschide lista de alegere a claselor de incadrare a partenerilor, iar prin selectarea clasei asociem partenerul clasei dorite.

Pentru a grupa nomenclatorul de parteneri pe clase in documentele din WinMENTOR trebuie setata pe valoarea "Da" constanta:

Constante utilizator > 2.Configurare cautare

Parteneri grupati pe CLASE

cautarea partenerului facandu-se dupa selectarea clasei.

Daca apasati pe prima pozitie "---nedefinit---" nomenclatorul nu va mai fi grupat pe clase.

Un partener nu poate face parte din doua clase de caracterizare.


Actualizare pret abonament

Actualizare automata pret abonament

Dati click pe numarul butonului pentru detalii !!!

1. Moneda

Se specifica moneda articolelor pentru care se face actualizare.

Explicarea machetei "Descrierea monedei"

2. Metoda de actualizare

Actualizarea pretului de abonament poate fi facuta la:

  • Pret nominal: pe grila de articole se trece noul pret (figura de mai sus)
  • Coeficient individual: in campul "Coef." din grila cu articole se va trece coeficientul pentru modificarea pretului

  • Coeficient comun pentru articolele selectate: se va folosi acelasi coeficient pentru toate articolele (coeficient completat in campul "Coeficient pentru majorarea pretului").

3. Articole pentru care se face modificarea pretului contractat

Cu butonul "plus" se vor adauga articolele pentru care se doreste modificarea pretului.

4. Parteneri

Cu butonul "plus" se vor adauga partenerii pentru care se doreste modificarea preturilor articolelor la abonamente.

5. Rotunjire

Se precizeaza numarul de zecimale (0, 1 sau 2) a pretului de dupa actualizare.


Actualizare parteneri: "TVA la incasare"

1. Actualizare parteneri de pe site

Se actualizeaza nomenclatorul de parteneri, conform criteriului de folosire a TVA-ului la incasare.

Actualizarea se face de pe site-ul ANAF.

2. Actualizare parteneri din zip

Actualizarea se face din arhiva ZIP, descarcata de pe site-ul ANAF.

Observatie:

In cazul in care intampinati probleme la actualizare, trebuie facut update-ul de BDE:

ftp://ftp.winmentor.ro/WinMentor/Tools/BDE/BDE_Upgrade/


Personal

Nomenclator personal

Configurari contabile personal


Nomenclator

Nomenclator personal

Identificare

Date generale

Plata salarii

CV

Acte


Identificare

Fisa personal - Identificare

Dati click pe numarul butonului pentru detalii !!!

1. Date identificare angajat

Campuri pentru introducerea datelor de identificare a angajatului.

Observatii:

    • Pentru angajatii din afara tarii se poate alege ca act de identitate la punctul 3.Tip autorizatie de munca optiunea "Carte de rezidenta".
    • Pentru persoanele nerezidente care obtin venituri din salarii si asimilate salariilor de la un platitor de venituri din Romania, si care nu datoreaza contributii sociale in Romania, se va seta cetatenia diferita de cea romana si un tip de act de identitate diferit de cartea de rezidenta.

2. Fotografie angajat

Conditia necesara pentru afisarea fotografiei angajatului este ca fisierul sa fie de tip ".bmp" si sa aiba dimensiunea 110x145 pixeli, la rezolutie de 149 dpi. Este bine ca toate fisierele continand fotografiile angajatilor sa fie grupate intr-un director.

3. Localitatea

Se alege domiciliul stabil al angajatului.

4. Activ

Sunt adusi in pontaj doar angajatii care sunt bifati ca activi.


Date generale

Fisa personal - Date generale

Dati click pe numarul butonului pentru detalii !!!

1. Nivel studii

Se poate selecta nivelul de studii absolvit de angajat conform grilei ISCED.

2. Caracterizare contabila

Deschide lista caracterizarilor de personal la care se poate adauga o caracterizare noua (cu butonul "Adaug"). Caracterizarea de personal implicita este "Avans decontare". Conturile contabile stabilite in aceste caracterizari vor folosi ulterior la generarea automata a inregistrarilor contabile aferente salariilor.

Explicarea machetei "Caracterizare contabila personal"

3. Stagiu militar

Optiunea se bifeaza daca angajatul are stagiul militar satisfacut.

4. Calitate

Se alege in ce calitate se afla persoana aflata in intretinere fata de angajat.

5. Tip handicap

Atunci cand este cazul, se poate alege tipul de handicap al persoanei aflata in intretinere.

6. Nume utilizator pentru module Online

Este numele utilizatorului folosit in lucrul cu case de marcat online.

7. Delegat

Se foloseste pentru aducerea delegatului pe documentele de iesire.

8. Agent vanzari

Se foloseste pentru aducerea agentului de vanzari pe documentele de iesire.


Plata salarii

Fisa personal - Plata salarii

Dati click pe numarul butonului pentru detalii !!!

1. Plata salarii

Plata salarii in numerar:

Casa din care se va face plata sau angajatul care va face platile sunt specificate in configurarea formatiei de lucru din care angajatul va face parte:

Plata salarii prin cont curent

Trebuie completate in campurile din partea de jos a machetei:

      • Banca plata - banca la care a fost deschis contul angajatului;
      • Filiala - adresa filialei;
      • Numar cont - contul angajatului.

Trebuie setate constantele:

Constante generale > 8. Personal salarizare > 7. Plata salarii

Banca incarcare cont curent

Constante generale > 8. Personal salarizare > 8. Contabilizare

Cont plata salar cont curent

(contul contabil utilizat pentru virarea banilor in conturile personale: 512.05 - sume in curs de decontare )

Observatie:

Exportul fisierelor continand valoarea platilor firmei catre angajatii ce detin conturi personale se face din modulul SALARII > LISTE >"Plati in conturi individuale".

Plata salarii pe card personal:

Trebuie completate in campurile din partea de jos a machetei:

      • Banca plata - banca ce a emis cardul;
      • Filiala - adresa filialei;
      • Numar cont - contul cardului;
      • Supliment Banca - codul intern al subunitatii care a emis cardul. Trebuie completata doar pentru salariatii care au cont de card deschis la:
        • BCR (se completeaza codul intern, OIS, al subunitatii care a emis cardul; codul se obtine de la BCR si contine 5 cifre)
        • Banca Ion Tiriac (pentru aceasta banca se completeaza contul IBAN).

Trebuie setate constantele:

Constante generale > 8. Personal salarizare > 7. Plata salarii

Banca incarcare cont curent

Constante generale > 8. Personal salarizare > 8. Contabilizare

Cont plata salar cont curent

(contul contabil utilizat pentru virarea banilor in conturile personale: 512.05 - sume in curs de decontare)

Plata salariilor prin card cu detaliere pe structuri banci

2. Banca plata

Butonul este activ numai daca plata salariilor se va face in cont curent sau pe card. Banca selectata este banca la care angajatul isi are contul curent in care se va face plata salariului. Lista platilor salariilor in conturi sau pe carduri se poate afisa din modulul SALARII > LISTE > Diverse > optiunea "Plati in conturi individuale". Lista contine platile salariilor din luna precedenta.

3. Localitate banca

Butonul deschide nomenclatorul localitatilor.

4. Conditii salarizare


CV

Se pot adauga informatii din CV-ul angajatului.


Acte

Se completeaza informatii legate de actele aditionale la contract, necesare emiterii adeverintelor de vechime.


Configurari contabile

Configurarare contabila personal

Dati click pe numarul butonului pentru detalii !!!

1. Avans decontare

Contul pentru Avans decontare: este utilizat pentru urmarirea avansurilor de trezorerie. Acest cont este folosit implicit in urmatoarele situatii: la acordarea avansurilor de trezorerie prin plata catre angajati din casa sau banca si in cazul retinerilor de tipul "Avans decontare nerestituit".

2. Retineri diverse

Conturile pentru retineri diverse: sunt utilizate pentru inregistrarea diferitelor sume oprite din salarii cu titlu de retinere ocazionala sau permanenta pentru: garantii materiale, imputatii sau alte retineri.

3. Drepturi diverse

Conturile pentru Drepturi diverse: sunt utilizate pentru inregistrarea diferitelor forme de drepturi salariale (sume primite ca avans, lichidare, sume neridicate, indemnizatii de asigurari sociale sau sume cuvenite din fondul de participare a salariatilor la profit).

Conturile pentru Plati in natura si pentru Echipamente sunt utilizate in cazul retinerilor de aceste doua tipuri.

Daca este completat contul pentru Impozit, atunci acesta va fi utilizat pentru inregistrarea contabila a impozitelor pentru toti angjatii care au asociata aceasta caracterizare contabila; altfel, in functie de tipul contractului fiecarui angajat, este utilizat contul din:

Constante generale > 08.Personal salarizare > 08.Contabilizare

Cont impozit contract

Cont impozit cumul salar

Cont impozit cumul pensie

Observatie:

Modificarea structurii planului de conturi prin stergerea conturilor existente sau crearea de analitice la cele existente poate duce la pierderea legaturilor cu configurarile contabile. De aceea, va trebui sa verificati setarile contabile dupa o astfel de modificare, in cazul in care respectivul cont putea fi implicat in vreuna din tranzactiile de personal. Daca da, atunci este cazul sa modificati contul asociat butonului prin selectarea din planul de conturi afisat.

4. Conturi diverse

Venituri din alte surse.


Gestiuni

Date generale

Buget cheltuieli


Date generale

Gestiuni - Date generale

Dati click pe numarul butonului pentru detalii !!!

1. GLN (Identificator)

GLN - Global location number care poate fi asociat gestiunii.

2. CAEN activitati secundare D394

Camp pentru selectarea codului CAEN specific activitatii secundare pentru gestiunea curenta.

Observatii:

Pentru ca acest camp sa fie activ este necesara setarea constantei: "Firma desfasoara activitati secundare din lista celor care se raporteaza" = "Da".

Pentru preluarea datelor in D394 este necesar ca:

    • pentru stocuri, gestiunea din care se face livrarea sa fie cea in care este specificata activitatea secundara.
    • pentru servicii este necesara si activarea constantei "Evidenta profit pe gestiuni" = "Da".

3. Localitatea

Reprezinta localitatea in care se afla gestiunea.

4. Sucursala / Punct de lucru

Sucursala / punctul de lucru asociat gestiunii.

5. Gestionar

Gestionarul responsabil de gestiunea respectiva. La realizarea inventarului unei gestiuni, responsabilul apare automat pe macheta, dupa alegerea gestiunii respective.

6. Satelitul de care apartine

Satelitul de care apartine gestiunea.

7. Clasa 9

Daca activitatea firmei este organizata pe gestiuni purtatoare de tipuri de cheltuieli, se pot asocia acestor gestiuni conturi din clasa 9, conturi care vor fi folosite ulterior in generarea automata a inregistrarilor aferente contabilitatii de gestiune.

Cont Clasa 9 - reprezinta contul din clasa 9 pentru cheltuielile asociate gestiunii.

8. Categoria de pret

Categoria de pret selectata pe aceasta macheta foloseste la transferuri intre gestiuni. Daca gestiunea destinatie are trecuta in fisa o categorie de pret, atunci la selectarea butonului "PU dest" de pe macheta de transferuri calculul pretului va fi facut in functie de acea categorie de pret.

9. Cont implicit

Contul implicit reprezinta caracterizarea contabila care este pusa automat pe receptii la alegerea gestiunii respective, in cazul in care articolul nu are o caracterizare contabila implicita.

10. Activitatea

Activitatea care se asociaza gestiunii respective. Aceasta asociere este folosita la repartizarea cheltuielilor cumulate si in postcalcul . La definirea unei gestiuni noi activitatea pusa automat de program este "Cumulat la nivel de firma".

11. Clasa de caracterizare

Reprezinta clasa de care apartine gestiunea (in cazul in care exista clase de gestiuni definite).

12. Parc Auto

Gestiunile bifate cu Parc Auto pot fi selectate in macheta de comenzi lansate pentru parcul auto propriu.

Gestiunile bifate cu Sectie/Atelier Auto pot fi selectate in macheta de comenzi lansate - Lansat in executie.

13. Sectie / Atelier Productie

Gestiunea este sectie/atelier productie.

14. Depozit custodie

Bifa pentru desemnarea gestiunii respective ca fiind o gestiune in care se tine marfa data in custodie. Marfa se da in custodie prin transfer in gestiunea declarata de tip custodie specificandu-se si partenerul caruia i se da marfa. Evidenta marfii data in custodie se poate vedea in lista: "Stocuri la terti" (din MENTOR > LISTE > Stoc-uri).

15. Simbol

Este folosit la importul datelor din alte aplicatii.


Buget cheltuieli

Gestiuni - Buget cheltuieli

1. Import

Se foloseste pentru a importa datele unui buget de cheltuieli definite la o alta gestiune.

2. Desfasurare pe conturi

Se poate defini un buget de cheltuieli la nivel de gestiune si clasa de gestiune.

Constante generale > 1.Functionare > 9.Diverse

Tipul bugetarii pe gestiune / cont pentru lista "Buget de cheltuieli:"

permite introducerea in nomenclatorul de gestiuni a unor valori absolute sau procentuale pentru anumite elemente de cheltuieli.

Aceste valori urmeaza sa fie comparate cu cheltuielile efective in lista "Buget de cheltuieli" (din MENTOR > LISTE > Contabile).

Daca se lucreaza pe valori absolute se compara acestea cu valoarea cheltuielii efective. Daca se lucreaza cu procente, valorile introduse se aplica asupra veniturilor totale aferente gestiunii respective si rezultatul se compara cu cheltuiala efectiva.


Subunitati

Dati click pe numarul butonului pentru detalii !!!

1. Localitate sediu

Localitatea in care se afla subunitatea.

2. Cont decontare cu firma curenta

Este contul contabil utilizat pentru inregistrarea transferurilor de la firma curenta la subunitate si invers.

3. Gestiunea implicita

Se poate asocia subunitatii o gestiune implicita pe care sa se faca receptia la intrarile automate de marfa de la subunitati.

4. Categorie de preturi

Daca este selectata, va fi folosita la formarea pretului de iesire catre subunitati. Butonul "PU Dest" de pe avizul de iesire catre subunitati va calcula preturile fiecarui articol (cu pret multiplu) in functie de categoria selectata la definirea subunitatii respective. Activarea butonului deschide lista categoriilor de preturi ale firmei curente.


Sateliti

Dati click pe numarul butonului pentru detalii !!!

1. Nume satelit

Reprezinta numele satelitului. (vezi capitolul SATELIT pentru mai multe detalii).

2. Nume prescurtat

Trebuie sa fie unic, deoarece identificarea pachetelor de date transmise si preluate de la / catre satelit se face dupa acest nume.

3. Adresa E-Mail

Introducerea adresei de e-mail este optionala.

4. Categorie de pret

Daca nu se specifica o anumita categorie de preturi, vor fi transmise catre satelit toate categoriile de pret de pe calculatorul BAZA.

5. An / luna pornire

Introducerea anului si a lunii de pornire a satelitului este obligatorie.


Cassa & Banca

Casa & Banca

Nomenclator case/banci

Configurari contabile casa/banca

Banci la nivel national

Monede si cursuri valutare


Nomenclator

Casa & Banca

Dati click pe numarul butonului pentru detalii !!!

1. Banca / Casa

Grup de butoane pentru alegerea obiectului care urmeaza sa fie definit.

2. Banca

Este selectata din lista bancilor la nivel national. Daca banca dorita nu exista in lista, poate fi introdusa cu butonul "Adaug". In cazul definirii unei case, butonul "Banca" apare inactiv (ca in figura de mai jos).

3. Inactiv

Bifa pentru setarea afisarii sau neafisarii casa/banca in listele de selectie. Daca bifa este pusa, atunci casa/banca respectiva nu va mai aparea in listele de selectie a caselor / bancilor.

4. Moneda

Folosita la incasarile si platile facute prin casa/banca respectiva. Butonul deschide lista monedelor din nomenclator, existand posibilitatea adaugarii unei monede noi.

Explicarea machetei "Mondede si cursuri valutare"

5. Credit

Flag folosit pentru marcarea conturilor bancare care au deschise linii de credit.

Inregistrarea unei linii de credit

6. Tip

Poate fi:

    • nedefinit
    • TVA
    • card
    • POS

7. Caracterizare contabila

Deschide lista caracterizarilor contabile pentru casa si banca (figura urmatoare). Lista in care se pot adauga si alte caracterizari (butonul "Adaug").

Explicarea machetei "Caracterizare contabila banci"

8. Localitatea

Localitatea casei/bancii respective.


Configurari contabile

Dati click pe numarul butonului pentru detalii !!!

1. Cont reprezentativ

Reprezinta contul asociat configurarii contabile care, la randul ei, este asignata anumitor case sau banci. In acest mod, contul reprezentativ al tipului contabil devine contul asociat unei case sau banci, iar orice tranzactie efectuata in acea casa/banca se va inregistra pe debitul sau creditul acestui cont.

2. Tranzactii cont curent

Presupun completarea urmatoarelor doua conturi:

    • contul pentru inregistrarea dobanzii la depozit in cazul in care se opereaza o incasare care are selectata rubrica "Dobanda" (la Platitor);
    • contul pentru inregistrarea drept comision a sumei introduse pe coloana corespunzatoare din tranzactiile prin banca;

Aceste conturi trebuie completate doar pentru caracterizarile contabile de banca.

3. Diferente de curs valutar

Reprezinta conturile pentru inregistrarea diferentelor favorabile sau nefavorabile rezultate din tranzactiile in valuta. Aceste conturi trebuie completate doar pentru caracterizarile contabile pentru case sau banci in valuta.

4. Valori de incasat

Reprezinta conturile pentru stingerea diverselor creante prin efecte comerciale de incasat. Aceste conturi trebuie completate doar pentru caracterizarile contabile de banca. Alegerea utilizarii unuia dintre cele 3 conturi se face pe macheta de Tranzactii banca in curs la rubrica "Tip decontare", ca in figura de mai jos:

5. Valori de plata

Reprezinta conturile pentru stingerea diverselor obligatii prin efecte comerciale de plata. De asemenea, aceste conturi trebuie completate doar pentru caracterizarile contabile de banca, iar alegerea unuia dintre cele 3 conturi se face in modul descris mai sus.

O configurare particulara este cea pentru girarea efectelor comerciale care trebuie sa aiba la "Valori de plata" acelesi conturi ca si la "Valori de incasat". Aceasta configurare trebuie asociata unei banci special create pentru aceste girari. Astfel, pentru inregistrarea girarii unui efect comercial se procedeaza in felul urmator:

    • In macheta de tranzactii bancare in curs se inregistreaza efectul comercial care incaseaza o anumita creanta;
    • Pe acelasi document cumulativ se opereaza plata celeilalte obligatii;
    • In acest moment sunt stinse ambele obligatii fata de cei doi parteneri pentru care s-a facut girarea.

De asemenea, o alta configurare particulara este cea pentru licitatii valutare. Aceasta trebuie sa aiba contul 581 atat la venituri din diferente de curs valutar, cat si la cheltuieli din diferente de curs valutar.

In nomenclatorul de banci la nivel national se pot specifica sucursalele cu codurile de banca si localitatile aferente, daca constanta

Constante generale > 1.Functionare > 8.Trezorerie

Export ordine de plata

este setata pe valoarea "Multicash", lucru care permite ca si in nomenclatorul de parteneri sa se aleaga sucursala aferenta bancii partenerului.


Banci la nivel national

Pe langa bancile existente la instalarea programului se pot adauga noi banci in nomenclator.

Daca se completeaza campul "Sucursala" (adresa sucursalei), acesta se poate folosi la editarea ordinelor de plata sau la listarea documentelor de iesire.


Monede si cursuri valutare

  • Cursurile valutare introduse aici vor fi aduse pe machetele care au buton pentru moneda sau curs. ( Ex: Iesiri in valuta, Banca in valuta,...).
  • In cazul in care nu a fost introdus cursul valutar pentru data de pe document, programul aduce ultimul curs valutar introdus in macheta de mai sus.
  • Campul Cod ISO: abreviere pentru denumirea monedei, unde se vor utiliza codurile ISO 4217 în vigoare.
  • Preluare online curs BNR: butonul este activ daca Banca are flag pe "Banca nationala" in nomenclatorul de banci si Cod ISO este corect.


Carnete documente

Dati click pe numarul butonului pentru detalii !!!

1. Denumire

Este numele sub care va aparea carnetul in lista de carnete de documente de pe machete.

2. Simbol

Este o denumire prescurtata pentru numele carnetului.

3. Seria

Introducerea seriei nu este obligatorie. Se poate folosi, spre exemplu, la facturile de iesire.

4. Primul / ultimul numar din carnet

Primul numar poate avea orice valoare, iar ultimul numar din carnet trebuie sa fie mai mare decat primul.

5. Lista machetelor in care va fi folosit

In stanga ferestrei este afisata lista machetelor WinMENTOR, iar in dreapta lista machetelor care folosesc respectivul carnet de documente. Trecerea unei machete dintr-o fereastra in alta se face selectand denumirea ei, apoi DubluClick.

O macheta poate fi trecuta dintr-o parte in alta dupa ce o selectati si cu sagetile simple verzi din figura de mai sus. Cu sagetile duble vor fi trecute toate machetele dintr-o parte in alta.

6. Atentionare cand nu mai sunt numere libere

Se poate solicita programului sa va atentioneze in privinta terminarii carnetului de documente din momentul in care au mai ramas atatea numere libere cate ati precizat in acest camp.

Completarea campului nu este obligatorie.

7. Inactiv

Daca este pusa bifa, atunci carnetul nu va mai fi adus in lista de carnete de documente de pe macheta careia i-a fost asociat.


INTRARI

Factura

Factura in asteptare

Avizul la factura in asteptare

Avizul de expeditie

Factura la aviz

Chitanta/Bon fiscal

din Import

de la Subunitati

Comenzi catre subunitati

de la persoane fizice


Factura

Factura de intrare

1.Document

2.Receptie

3.Plata


1.Document

Factura de intrare - 1.Document

Dati click pe numarul butonului pentru detalii !!!

Alte o bservatii referitoare la factura de intrare

Solutii pentru:

SAF-T

e-Factura

e-Transport

TVA la incasare

Marfa evidentiata valoric

Modul de lucru cu avansuri furnizori

Modul de lucru cu marfa primita de la furnizor dar ramasa in custodie la acesta

Modul de lucru cu marfa in consignatie

Cumpararea in sistem LEASING

Tratare storno facturi mijloace fixe

Modificari datorate intrarii in vigoare a declaratiei 394 din 21.11.2016

1. Clasificare SAF-T

SAF-T

Campul va fi completat dupa tipul documentului cu valorile:

    • 380 - pentru factura initiala;
    • 381 - pentru factura storno;
    • 384 - pentru factura de corectie;
    • 389 - pentru autofactura;

2. Configurare accelerator (Wizard) WinMENTOR

Cum se configureaza acceleratorul WinMENTOR?

3. Lansarea in executie a acceleratorului WinMENTOR

Lansarea in executie a wizard-ului se face cu tasta <F4> sau prin selectia butonului cu ajutorul mouse-ului.

Ce face acceleratorul WinMENTOR ?

4. Furnizor

    • selectati butonul pentru a putea alege furnizorul facturii <Alt + F>, se va afisa fereastra din figura de mai jos.
    • la deschiderea ferestrei ce contine lista partenerilor firmei puteti:
      • cauta un furnizor tastand denumirea lui (la cautare se tine cont de tipul caracterelor introduse) sau utilizand sagetile "sus"/"jos";
      • alege unul din partenerii existenti cu DubluClick sau <Enter>, dupa ce v-ati pozitionat pe el (sau cu click de mouse);
      • afla detalii despre partenerul selectat si, eventual, modifica datele introduse (daca tastati <Alt + D> sau selectati butonul "Detalii");

      • adauga un nou partener - tastati <Alt + A> sau selectati butonul "Adaug";
    • dupa selectarea partenerului se completeaza automat pe macheta: codul fiscal, localitatea si judetul de resedinta, daca au fost introduse in nomenclator;

Explicarea machetei "Fisa partener"

Cod Fiscal

Daca a fost introdus codul fiscal in fisa partenerului , acesta va fi adus si pe document.

Info Cod fiscal

Butonul deschide siteul www.mfinante.ro la pagina partenerului a carui cod fiscal a fost identificat.

Validare Cod fiscal

Este verificata existenta codului fiscal. Acesta poate fi corect sau inexistent.

Sold

Afiseaza situatia datoriilor catre partenerul respectiv.

Se poate vedea situatia datoriilor defalcata pe toate documentele, iar cu dublu click se poate vedea continutul documentului.

5. TVA la incasare pe factura furnizorului

Bifa se foloseste daca se doreste aplicarea TVA la incasare pentru documentul curent.

6. Articole

    • selectarea butonului se face prin click de mouse asupra butonului sau prin pozitionarea pe buton cu tasta <Tab> si apoi tastare <Enter>;
    • la deschiderea ferestrei ce contine lista articolelor din nomenclatorul firmei puteti:
      • selecta un articol tastand denumirea lui sau codul extern sau utilizand sagetile "sus" / "jos";

Observatii:

Selectia unui articol dupa denumire sau dupa cod extern se configureaza prin intermediul constantei:

Constante utilizator > 2. Constante pentru cautare

Mod cautare articole

      • afla detalii despre articolul selectat si eventual modifica datele introduse (modificarile au efect asupra tuturor tranzactiilor in care a fost implicat articolul respectiv);
      • adauga un nou articol;
    • dupa selectarea articolului programul afiseaza automat unitatea de masura din nomenclatorul de articole, urmand sa introduceti cantitatea facturata si pretul fara TVA. Programul calculeaza valoarea articolului (aceasta nu poate fi modificata de utilizator) si valoarea TVA-ului (care poate fi modificata);
    • pentru introducerea unui nou articol generati un nou rand pe document cu tasta "sageata jos".

Explicarea machetei "Articole de stoc"

Observatii:

    • La apasarea butonului "Stoc" (din stanga - jos a figurii de mai sus), veti vedea informatiile legate de stocul articolului pe care sunteti pozitionat.

    • Atunci cand se introduce cantitatea, se pot vedea ultimul pret de achizitie si ultimul procent de adaos (daca achizitia anterioara este receptionata pe un tip contabil cu adaos);

    • Cand se introduce pretul, daca furnizorul este introdus in grila "Informatii de la furnizor" (din Nomenclatorul de Articole > Alte caracteristici ) sau articolul este introdus in grila "Informatii de la furnizor" (din Nomenclatorul de Parteneri > Oferta/Contract ), va fi adusa informatia privind pretul din oferta - PU OFERTA (figura urmatoare):

7. Observatii articole

Pot fi introduse observatii pentru fiecare articol din grila.

8. Date suplimentare

  • Pentru a putea introduce numarul certificatului de calitate, trebuie bifata in Nomenclatorul de articole > Alte caracteristici optiunea "Are certificat de calitate".

  • Pentru a putea introduce data de expirare, trebuie bifata in Nomenclatorul de articole > Alte caracteristici optiunea "Are data de expirare".

  • Pentru a putea introduce diagrama termograf, trebuie bifata in Nomenclatorul de articole > Alte caracteristici optiunea "Nr. diagrama termograf".

  • Pentru a putea introduce temperatura de receptie, trebuie bifata in Nomenclatorul de articole > Alte caracteristici optiunea "Temperatura receptie".

9. Destinatie

Destinatie - permite alegerea categoriei de bunuri imobile destinatare pentru fiecare bun sau serviciu achizitionat. Se raporteaza in declaratia D394 sectiunea I (3) in cazul in care se solicita rambursarea soldului sumei negative inregistrate in decontul de TVA. In caz contrar nu se raporteaza, deci nu este necesara completarea destinatiei. In figura de mai jos se poate observa lista categoriilor de imobilizari pentru care se face raportarea.

10. Unitate de masura secundara

Utilizarea butonului este necesara atunci cand unitatea de masura utilizata in gestiunea stocurilor (considerata unitate de masura principala si indicata pentru articolul respectiv in nomenclatorul de articole ), difera de unitatea de masura facturata.

Selectarea butonului se poate face prin:

    • pozitionarea pe buton cu tasta <Tab> si apoi tastare <Enter>;
    • click de mouse asupra butonului;
    • utilizarea sagetilor de navigare in cazul in care sunteti pozitionat pe unul din randurile documentului.

Dupa selectarea butonului se poate:

    • selecta o unitate de masura secundara;
    • adauga una noua - vezi butonul "UM secundara implicita" din Nomenclator Articole > Date generale );
    • vizualiza detaliile referitoare la unitatea de masura selectata (nu este recomandata modificarea datelor introduse decat daca se stie cu siguranta ca respectiva unitate de masura secundara nu a fost folosita in nicio tranzactie anterioara).

11. Date privind expeditia

Date privind expeditia

12. Discount / Majorare

Afiseaza la selectare patru posibilitati de inregistrare a discount-urilor sau majorarilor: discount/majorare (distribuit) pe grupul de articole precedente, discount/majorare (distribuit) pe toate articolele precedente, discount/majorare inregistrata direct pe cont (de grup) si discount/majorare inregistrata direct pe cont (de total) .

Inregistrarea marimii discountului/majorarii se poate face procentual, in coloana "Cant" sau, nominal, in coloana "Valoare".

Discountul se introduce ca valoare negativa iar majorarea, ca valoare pozitiva.

,

Primul tip de discount/majorare aplica marimea procentului grupului de articole cuprins intre discountul/majorarea anterioara (daca nu exista linie de discount/majorare, se ia in considerare inceputul facturii) si linia curenta de discount/majorare, modificand marimea preturilor de achizitie.

Al doilea tip de discount/majorare afecteaza preturile tuturor articolelor precedente indiferent de discount-urile/majorarile introduse anterior.

Preturile de achizitie initiale pot fi vizualizate executand dublu click in campul pretului unitar (vezi figura de mai jos).

Discountul / Majorarea (distribuit) pe articole: afecteaza direct pretul de pe factura prin diminuarea sau marirea acestuia.

Inregistrarea direct pe cont a discount-ului/majorarii este posibila selectand al treilea tip de discount/majorare, dupa care urmeaza solicitarea selectarii contului contabil. Articolele carora li se aplica discount-ul/majorarea sunt cele precedente pana la discount-ul/majorarea anterioara.

Discountul / Majorarea direct pe cont : va aparea in nota contabila pe contul de venit sau cheltuiala.

Observatii:

    • Discount-urile de pe facturile de intrare se trec automat in "Jurnalul de cumparari al activitatii de baza", indiferent de tipul activitatii de destinatie a articolului.

    • Contul implicit pentru discountul (direct pe cont) primit de la furnizor poate fi modificat din constanta:

Constante generale > 2. Conturi diverse:Intrari / Iesiri

Cont discount de la furnizor

iar contul implicit pentru majorarea (direct pe cont) de la furnizor poate fi modificat din constanta:

Constante generale > 2. Conturi diverse:Intrari / Iesiri

Cont majorare de la furnizor

    • Se poate ca dupa introducerea fiecarei linii sa se ceara si procentul de discount (se va introduce o valoare negativa) sau majorare. Trebuie setata pe valoarea "Da" constanta:

Constante utilizator > 1. Configurare operare > 1.Tranzactii stocuri > 1.2. Intrari

Cere discount dupa alegere articol

    • Valoarea TVA-ului discountului este zero pe linia de discount din factura datorita valorii implicite ("Da") a constantei:

Constante generale > 6. TVA

Implicit TVA ZERO la discount facturi intrare

Cu dublu click pe campul de TVA se va afisa valoarea acestuia.

Daca se seteaza constanta pe valoarea "Nu", TVA-ul aferent discountului va aparea implicit, iar cu dublu click valoarea TVA-ului va fi zero.

13. Observatii

Camp suplimentar in care pot fi introduse informatii referitoare la factura.

14. Bifa rotunjire la doua zecimale a valorii fara TVA

Bifa pusa va genera rotunjirea la doua zecimale a valorii fara TVA si a tva-ului aferent fiecarei linii din document.

Constanta:

• Intrari: rotunjire valoare si TVA la 2 zecimale cu valori posibile DA si NU, valoare implicita fiind DA.

Functionare:

Pe valoarea DA la creare document nou bifa de rotunjire la doua zecimale vine implicit bifata.

15. Se plateste?

Pentru ca butonul "Se plateste?" sa apara pe document trebuie atribuita valoarea "Da" constantei:

Constante generale > 1.Functionare > 8.Iesiri din stoc > 8.1.Functionare generala

Utilizare facturi fara incasare

Optiunea este implicit bifata. Se debideaza pentru facturile ce contin articole care circula in regim returnabil (cum ar fi unele ambalaje). Documentele care nu se platesc apar in liste avand procentul de majorare negativ si nu apar ca obligatie de plata sau incasare in operatiile de trezorerie.

16. Scadenta

Permite introducerea scadentei documentului si a procentului de majorari zilnic.

17. Termene scadente multiple

Butonul se foloseste atunci cand se doreste folosirea de termene scadente multiple. (Exemplu: Contracte de vanzare in rate ).

18. Calculeaza TVA pe linie

Valorile posibile sunt "nu", "da" si "1/2".

19. Discount / majorare %

Reprezinta discount/majorare in procente, calculat la nivel de articol. Utilizarea acestui discount/majorare modifica pretul de achizitie afisat in campul PU. Vizualizarea pretului initial se face cu dublu click in campul unitar.

20. PMax

21. Cautare in grila

Buton pentru cautarea unui articol introdus in grila facturii.

22. Meniul butonului contine optiunile:

Scanner cod bare

Oferte

Articole compuse

Import de la BCS

Import articole de pe transferuri

23. Grup de butoane pentru adaugarea sau stergerea liniilor din grila de articole

Butonul "+" ofera o metoda rapida de introducere a inregistrarilor in grila. Spre deosebire de modul de lucru prezentat la punctul 7, selectarea articolelor se continua pana la apasarea tastei "Esc".

Observatii:

Dupa alegerea articolului, se pot introduce in cascada si alte date, ca de exemplu: discount, data expirarii, serii, pret maximal sau cantitate.

Pentru aceasta trebuie setate constantele:

Constante utilizator > 1. Configurare operare > 1.1. Functionare generala

Cere cantitate dupa alegere articol

Constante utilizator > 1. Configurare operare > 1.2. Intrari

Cere discount dupa alegere articol

Cere pret maxim dupa alegere articol

Cere data expirarii dupa alegere articol

Cere serii dupa alegerea articol

Doar constanta "Cere cantitate dupa aleg. articol" este setata implicit pe valoarea "Da".

24. Taxare inversa

Pentru ca inregistrarea contabila sa se faca cu taxare inversa, trebuie bifata aceasta optiune.

25. Moneda

Daca intrarea este in valuta, se poate selecta moneda dorita, cursul urmand a se introduce in campul "Curs".

Explicarea machetei "Descrierea monedei"

Curs

Daca se selecteaza la punctul "Moneda" o valuta, atunci se poate completa in acest camp cursul valutar dorit pentru factura de intrare.

Cursul valutar poate fi adus automat prin apasarea butonului din figura de mai jos,

daca a fost introdusa in prealabil banca pentru preluarea cursului in constanta:

Constante generale > 1. Functionare > 5. Intrari in stoc

Intrari in valuta: banca pentru preluare curs

Observatie:

Chiar daca preturile articolelor de pe factura au fost introduse in valuta la cursul introdus aici, preturile de pe receptie trebuie introduse in lei.

26. Meniul butonului contine optiunile:

Calcul stopaj centralizat pe document

Densitate

Cantitati in UM alternative

I nregistrari Clasa 9

Actualizare cheltuieli operationale lunare

Comanda interna

EXPERT - Repartizare total document

27. Grup de butoane pentru navigarea in lista documentelor de intrare

  • Butonul "sageata sus" afiseaza documentul de intrare precedent celui curent;
  • Butonul "sageata jos" afiseaza documentul urmator din lista;
  • Butonul "plus" semnifica adaugarea unui document de intrare nou in lista.

Grup de butoane pentru salvarea documentului (butonul "Salvez") sau abandonarea tuturor modificarilor facute de la ultima salvare a documentului (butonul "Renunt"). Dupa selectarea acestuia din urma, programul solicita o confirmare a acestui fapt.

Butonul "Da" implica renuntarea definitiva la modificarile facute si revenirea la ultima forma salvata a documentului.

Butonul "Nu" lasa documentul asa cum a fost in momentul selectarii butonului "Renunt", fara a-l salva.

Dupa selectia unuia din cele doua butoane, ambele isi modifica denumirea si functia (ca in figura de mai jos).

In aceasta stare a machetei, documentul afisat de aceasta nu poate fi modificat, ci doar vizualizat. Incercarea de a modifica ceva in acest caz duce la afisarea mesajului din figura de mai jos:

Astfel, niciun camp al machetei nu poate fi modificat pana nu este folosit butonul "Modific". Dupa selectarea acestuia, butoanele se transforma in "Salvez" si "Renunt", ajungand de unde am pornit.

Butonul "Iesire" inchide macheta, ajungand inapoi in lista de alegere.

28. Carnet document - Autofacturari

Butonul este activ atunci cand optiunea "Autofactura" (butonul 31) este bifata.

29. Meniul butonului contine optiunile

Repartizare total document pe BUGET

Asociere CONTRACT

Etichete coduri de bare

30. Jurnal

Genereaza si afiseaza inregistrarile contabile pentru documentul curent (figura de mai jos). Este activ doar dupa salvarea documentului.

Generarea inregistrarilor contabile se face pe baza setarilor din:

    • configurarile contabile definite pentru:
      • articole
      • parteneri
    • sabloanele de inregistrari contabile care realizeaza o incadrare a inregistrarilor pe jurnale si note
    • constante generale

31. Factura simplificata

Prin bifarea acestei optiuni, documentul va fi tratat in declaratia D394 ca factura simplificata.

32. Autofactura

Autofactura - se refera la facturarea in numele furnizorului, in conditiile specificate de Codul Fiscal. Se declara in D394 sectiunea I (2.4). Prin bifarea optiunii, butonul de selectare a carnetului de autofacturi se va activa.

33. TVA dedus de la plata

34. Decontare interna

Facturile care au aceasta bifa, nu se vor regasi in Jurnalul de cumparari si implicit nici in declaratii.

35. Sediu partener

Afiseaza sediul partenerului, definit in nomenclatorul de parteneri > 2.Contact > Adrese sedii . Daca au fost definite mai multe sedii, va trebui selectat sediul dorit.

36. Grup de butoane prin care puteti defini starea documentului

  • Operat -

documentul este inregistrat d.p.d.v.contabil si al gestiunii stocurilor (este rezolvata receptia articolelor pe care le contine) sau nu, in caz contrar;
  • Blocat -

documentul nu mai poate fi modificat ulterior blocarii, in caz contrar poate fi modificat oricand;
  • Anulat -

documentul este ignorat d.p.d.v.contabil, numerele documentelor de NIR utilizate la receptie sunt blocate de asemenea si nu vor putea fi reutilizate.

Atentie!

Starea de anulat a unui document nu mai poate fi modificata ulterior.

Alte observatii referitoare la factura de intrare

  • In campurile "cantitate" si "pret articol" se pot introduce relatii de calcul, rezultatul afisandu-se in coloanele "Cant" si "PU" ale documentului de intrare. Vezi figura:

  • Pentru eliminarea necesitatii deschiderii de analitice in planul de conturi din care sa se poata evidentia veniturile si cheltuielile la nivel de gestiuni trebuie setata pe valoarea "Da" constanta:

Constante generale > 1.Functionare > 3.Contabile

Evidenta profit pe gestiuni

Astfel, la inregistrarea unui serviciu pe documentele de intrare sau iesire din firma se va solicita precizarea gestiunii in cadrul careia se contabilizeaza respectiva cheltuiala sau venitul;

  • La achizitionarea unui mijloc fix discountul aferent se contabilizeaza pe "Cont FURNIZOR" din caracterizarea contabila a partenerului respectiv.

  • Pentru contabilizarea discountului pe contul "Furnizor imobilizari" trebuie setata pe valoarea "Da" constanta:

Constante generale > 1.Functionare > 3.Contabile

Utilizare cont partener imobilizari pentru contabilizare discount

  • Daca doriti ca anumite linii de pe factura care au TVA zero sa nu apara in jurnalul de cumparari, trebuie setata constanta:

Constante generale > 6.TVA

TVA 0 % care sa nu apara in jurnalele de TVA

  • Daca articolul are data de expirare in Nomenclator > Alte caracteristici , atunci aceasta poate fi ceruta la fiecare articol in parte dupa introducerea cantitatii si a pretului. Trebuie atribuita valoarea "Da" constantei:

Constante utilizator > 1.Configurare operare > 1.Tranzactii stocuri > 1.2.Intrari

Cere data expirarii dupa alegere articol

  • Daca articolul are definita serie (pe bucata sau pe lot) in Nomenclator > Date generale, atunci prin setarea pe valoarea "Da" a constantei:

Constante utilizator > 1.Configurare operare > 1.Tranzactii stocuri > 1.2.Intrari

Cere serii dupa alegere articol

se va cere, dupa alegerea articolului, seria acestuia.


2.Receptie

Factura de intrare - 2.Receptie

Dati click pe numarul butonului pentru detalii !!!

Alte observatii referitoare la receptie

1. Valoare suplimentara

Se poate modifica valoarea de inregistrare a articolelor receptionate cu marimea distributiei valorice a facturilor de servicii asociate:
  • introduceti valoarea suplimentara;
  • cont pentru suplimentare (recomandam contul 473 pentru factura de servicii);
  • se poate face repartizarea dupa valoare, masa sau volum (daca masa si volumul au fost introduse in Nomenclatorul de articole > Alte caracteristici )
  • apasati butonul "Repartizare"

Valoarea repartizata va putea fi vazuta in ultima coloana din grila, "Supliment".

2. Carnet NIR

Alege carnet de N.I.R.-uri. In lista sunt afisate toate carnetele care pot fi folosite pe aceasta macheta si se pot vizualiza detaliile unui carnet de documente (selectand butonul "Detalii") sau adauga noi carnete in lista (selectand butonul "Adaug").

Numerele libere din carnet vor fi alocate automat de program in ordine crescatoare, fiind luate din intervalele cu numere libere definite de utilizator.

Explicarea machetei "Carnet cu documente"

La "Carnet NIR", este deja selectat carnetul de documente numit "Nota intrare receptie", furnizat odata cu programul. Pentru aproape toate documentele firmei, se pot defini carnete de documente prin intermediul carora numerotarea lor se poate face automat. Se poate interveni manual asupra numarului atribuit in mod automat, dar acest lucru se poate face doar in limitele intervalului definit pentru carnetul respectiv si al numerelor ramase disponibile.

Atentie!

    • Ziua receptiei se atribuie automat fiind aceeasi cu data documentului, ceea ce in marea majoritate a cazurilor este bine. Dar exista cazuri in care data receptiei este diferita de cea a documentului. Atunci trebuie sa modificati data inscrisa pe documentul de receptie;
    • Carnetul de documente ales de un utilizator pe o anumita macheta este propus implicit la urmatoarele intrari ale respectivului utilizator pe acea macheta;
    • La schimbarea numarului de document se va afisa un mesaj de atentionare. Acest lucru se intampla datorita valorii implicite ("cu atentionare") a constantei:

Constante utilizator > 1.Configurare operare > 1.Tranzactii stocuri > 1.3.Iesiri

Modificare numar document

Pentru a renunta la mesajul de atentionare, setati constanta pe valoarea "Fara atentionare".

3. Serii

Butonul apare pe macheta numai daca articolul receptionat are definit un "tip de serie" in Nomenclatorul de Articole > Date generale .

La apasarea butonului, se va deschide o macheta in care se introduc seriile pentru fiecare articol care are serie de pe receptie (figura de mai jos). Seriile se pot introduce manual sau pot fi generate de program, cu ajutorul butonului "Multiplicare automata", pornind de la prima serie sau radacina primei serii (depinde ce reprezinta seria din prima linie a grilei).

Seriile de lot se pot genera automat cu dublu click pe capul coloanei "Nr".

Se pot utiliza coduri de bare pentru generarea seriilor (ca in figura de mai jos). Pentru aceasta, trebuie bifata optiunea "Utilizez CODURI DE BARE la generare serii".

In listele cu articole care contin serii (ex. NIR-ul, factura de iesire, lista de stocuri), numarul de serii de pe un rand este dat de valoarea constantei:

Constante generale > 1.Functionare > 9.Diverse

Listare numar de serii pe un rand (Valoarea implicita este "10")

4. Diferente

Buton pentru rezolvarea diferentelor care apar intre cantitatile de pe factura de intrare si cantitatile receptionate. Exista doua cazuri:

    • cantitatea furnizata > cantitate N.I.R.
    • cantitatea furnizata < cantitate N.I.R.

Pentru fiecare caz programul propune trei moduri de tratare a diferentelor. Trecerea de la o solutie la alta se face prin apasarea repetata a butonului "Mod de tratare".

  • In primul caz (figura de mai jos)

programul propune trecerea diferentelor pe:

    • pierderi

caz in care la selectarea butonului "Rezolvat prin" este afisat planul de conturi, urmand alegerea unui cont de pierderi;
    • imputatii

caz care se rezolva prin selectarea unui angajat din lista de personal. Contul pe care se inregistreaza diferenta respectiva este dat de constanta:

Constante generale > 2.Conturi diverse Intrari / Iesiri

Cont venituri pentru imputatii
    • nesolutionat

optiune ce amana rezolvarea diferentelor inregistrandu-le intr-un cont contabil. Contul implicit afisat se introduce in constanta:

Constante generale > 2.Conturi diverse Intrari / Iesiri

Cont minus nesolutionat NIR

Rezolvarea diferentelor in minus fata de factura:

Daca furnizorul accepta diferenta se inregistreaza valoarea pe 473 sau 658 astfel:

371 = 401 valoarea marfurilor receptionate

4426 TVA-ul din factura primita

473 / 658 valoarea minusului la receptie

In momentul in care soseste factura pentru regularizarea diferentelor se inregistreaza:

473 / 658 = 401 minus valoarea lipsei de la receptie

4426 minus TVA-ul aferent lipsei

Daca furnizorul trimite marfa constatata lipsa si aceasta este insotita de un aviz, se inregistreaza printr-o marire de stoc:

371 = 473 / 758 valoarea marfurilor din aviz

Daca furnizorul nu recunoaste diferenta, valoarea marfurilor lipsa la receptie se inregistreaza pe cheltuieli sau pe imputatii.

  • In al doilea caz (figura de mai jos),

solutiile sunt:

    • urmeaza factura

diferenta se inregistreaza pe contul trecut la "Facturi nesosite" din configurarea contabila a partenerului respectiv;
    • custodie

pentru marfurile intrate in regim de custodie. Contul este luat din constanta:

Constante generale > 2.Conturi diverse Intrari / Iesiri

Cont custodie la receptie
    • venituri

diferenta este trecuta pe un cont de venituri descris de constanta:

Constante generale > 2.Conturi diverse Intrari / Iesiri

Cont venituri pentru imputatii

Rezolvarea diferentelor in plus fata de factura:

Daca furnizorul accepta diferenta se inregistreaza valoarea plusului pe 408 (daca urmeaza un aviz si o factura la aviz pentru diferenta) sau 758 (daca urmeaza o factura) astfel:

371 = 408 / 758

In momentul in care soseste factura la aviz pentru diferenta se inregistreaza:

408 = 401

Daca vine o factura simpla pentru diferenta, se inregistreaza:

658 = 401

Daca furnizorul nu accepta diferenta, valoarea marfurilor constatate plus la receptie se inregistreaza pe venituri.

5. Tip contabil

Stabileste pentru toate articolele receptionate acelasi tip contabil. Dupa selectarea butonului "Pe gestiuni implicite", campul este completat cu tipul contabil implicit al articolelor respective definit in fisa articolului .

6. Tip contabil articol

Alege tipul contabil pentru articolul respectiv

Explicarea machetei "Tip contabil articol"

7. Formarea pretului de inregistrare

A. atunci cand tipul contabil:

Pretul de inregistrare va fi adus automat, daca a fost completat in Nomenclatorul de articole > Preturi diverse

B. atunci cand tipul contabil:

    • la "Pret inreg" va fi adusa valoarea de pe document.

    • Cu click pe butonul "Pret inreg" va fi adus pretul din nomenclator.

Daca se face receptia pe un tip contabil care contine diferente de pret dar care nu are TVA neexigibil, atunci se poate calcula automat un procent de adaos definit in constanta:

Constante generale > 1.Functionare > 5.Intrari in stoc

"% adaos implicit la receptie"

Daca se face receptia pe un tip contabil care contine diferente de pret dar care nu are TVA neexigibil si articolele receptionate au definite in nomenclator un "% adaos formare pret amanunt la NIR" se poate opta ca acest procent de adaos sa nu fie luat in considerare. Trebuie setata pe valoarea "Da" constanta:

Constante generale > 1.Functionare > 5.Intrari in stoc

Pret inreg. fara "% Adaos formare pret la NIR"

% de adaos fata de pretul de inregistrare stabilit este calculat si afisat in coltul din dreapta-jos al machetei pentru fiecare articol.

8. Listare receptie la imprimante pentru coduri de bare

Cu acest buton se pot lista direct de pe NIR codurile de bare ale articolelor pe imprimante EPL2.

Pentru generarea codurilor de bare trebuie setate constantele:

Constante generale > 1.Functionare > 1.Articole

Mod generare cod EAN13

Prefix pentru codul EAN13

9. Cautare in grila

Buton pentru cautarea unui articol introdus in grila.

10. Grup de butoane pentru adaugari si stergeri de linii din receptie

Grup de butoane pentru adaugari si stergeri de linii din receptia selectata. Selectarea butonului "-" are ca efect stergerea liniei curente (selectate). Butonul "+" permite introducerea de articole in receptie, articole care apar in documentul de intrare, dar nu apar in receptiile anterioare.

11. Meniul butonului contine optiunile:

Modific preturile articolelor de pe acest document

Modific preturile pentru toate receptiile din ziua...

Optiunile din meniu sunt active dupa ce documentul a fost salvat.

12. Listare

Listeaza receptia. Este activ daca documentul este salvat. La selectare, apare posibilitatea alegerii tipului de N.I.R : en-detail sau engros. Daca pentru acelasi document exista doua receptii intai va aparea lista receptiilor si apoi lista tipurilor de listare ale receptiei alese.

13. Gestiunea

Alegerea gestiunii de incarcare cu articolele de pe N.I.R.-ul respectiv din nomenclatorul de gestiuni. Poate fi adaugata o gestiune noua (butonul "Adaug") sau aleasa una care exista deja in nomenclator.

Observatie:

Daca a fost selectat butonul "Pe gestiuni implicite", gestiunea afisata este gestiunea implicita declarata in fisa articolului respectiv.

14. Grup de butoane pentru adaugari si stergeri de linii in lista receptiilor

Grup de butoane pentru a adauga si a sterge linii in lista receptiilor intocmite pentru documentul curent. Adaugarea este posibila in cazul in care mai sunt articole de receptionat.

Daca doriti sa impartiti articolele receptionate pe doua sau mai multe N.I.R.-uri, stergeti din grila de articole acele articole care doriti sa apara pe al doilea N.I.R., apoi cu "+" din grila de N.I.R.-uri adaugati o linie noua, in care vor aparea articolele sterse de pe primul N.I.R.

Alte observatii referitoare la receptie

  • Este posibil ca la fiecare articol dupa introducerea cantitatii si a pretului sa se introduca si procentul de adaos dorit. Pentru aceasta trebuie setata pe valoarea "Da" constanta:

Constante generale > 1.Functionare > 5.Intrari in stoc

NIR:-Calcul pret inreg. amanunt cu procent specificat la receptie

  • in cazul in care pe factura de retur de la furnizor este alt pret decat cel de achizitie al pozitiei de pe care se face descarcarea de gestiune, contabilizarea diferentei se poate face intr-un cont ales in constanta:

Constante generale > 1.Functionare > 5.Intrari in stoc

Cont pentru contabilizare diferente la retur catre furnizor

Ulterior, valorile inregistrate pe acest cont trebuie trecute pe cheltuieli sau pe venituri prin note contabile.

  • Daca se face receptia pe un tip contabil cu adaos si TVA neexigibil la alt pret de inregistrare decat cel existent in stoc, se poate introduce un mesaj de avertizare:

Pentru aceasta trebuie atribuita valoarea "Da" constantei:

Constante generale > 1.Functionare > 5.Intrari in stoc

Receptii MARFA MAGAZIN: atentionare modificari pret

  • Important in vederea asigurarii trasabilitatii proceselor de productie: la introducerea seriilor (pe lot in mod deosebit) se pot importa serii de la alte articole: pentru articolul curent, sau pentru toate articolele cu serie din tranzactie.

  • La intrari pe factura, daca tipul contabil de pe receptie are ca si cont reprezentativ unul in afara bilantului, atunci acest cont este folosit implicit si pentru TVA-ul aferent.


3.Plata

Factura de intrare - 3.Plata

Dati click pe numarul butonului pentru detalii !!!

Alte observatii referitoare la plata

1. Plata cu numerar din casa

Butonul este activ doar dupa ce documentul a fost salvat.

Prin apasarea sa se va deschide automat macheta Tranzactii cassa , in care sunt deja completate toate campurile cu datele de pe factura de intrare, trebuind doar sa completati numarul chitantei si sa salvati tranzactia.

2. Efecte comerciale

Butonul este activ doar dupa ce documentul a fost salvat.

Prin apasarea sa se va deschide automat macheta Tranzactii BANCA in curs , in care sunt deja completate toate campurile cu datele de pe factura de intrare, trebuind doar sa completati banca, tipul si numarul documentului si sa salvati tranzactia.

3. Plata din avans decontare

Butonul este activ doar dupa ce documentul a fost salvat.

Prin apasarea sa se va deschide automat macheta Justificare avans decont , in care sunt deja completate toate campurile cu datele de pe factura de intrare, trebuind doar sa completati angajatul caruia i-ati acordat avansul, numarul documentului si sa salvati tranzactia.

4. Plata prin compensare

Butonul este activ doar dupa ce documentul a fost salvat.

Prin apasarea sa se va deschide automat macheta pentru Compensari , in care este completat automat in partea de sus a machetei partenerul debit cu datele de pe factura, urmand sa completati la partener credit documentul cu care se face compensarea si sa salvati tranzactia.

5. Inregistrare preliminara banca

Inregistrarea preliminara pe cont de banca presupune ca la sosirea extrasului de cont sa excludeti inregistrarea curenta preliminara, in caz contrar, plata se va dubla.

Alte observatii referitoare la plata

  • Se poate cauta in machetele de intrari (view-ul mare) un document dupa numarul NIR-ului aferent.
  • Dati click dreapta si selectati "Cauta document dupa numar NIR", ca in figura de mai jos.


Factura in asteptare

1.Document furnizor

2.Plata


1.Document furnizor

Factura in asteptare - 1.Document

In cazul facturii in asteptare, se vor introduce datele de pe factura furnizorului, fara insa a se face receptia. Se poate efectua doar plata.

Dupa selectarea articolului, acestuia i se va asocia din planul de conturi un cont in curs de aprovizionare/executie.

Observatie:

Nu se admit mai multe pozitii pentru acelasi articol intr-o factura cu conturi, preturi si termen de livrare diferite.


2.Plata

Factura in asteptare - 2.Plata

Plata se face la fel ca la factura de intrare:


Avizul la factura in asteptare

Pe avizul la factura in asteptare se va face receptia documentului care a fost introdus ulterior pe macheta Factura in asteptare .


1.Document

Avizul la factura in asteptare - 1.Document

Dupa selectarea furnizorului, se va deschide macheta Articole pe facturi in asteptare de la furnizorul curent (ca in imaginea de mai jos), din care vor fi preluate articolele care au fost introduse anterior la Factura in asteptare .


2.Receptie

Avizul la factura in asteptare - 2.Receptie

Receptia se face la fel ca la factura de intrare:

Factura de intrare - Receptie


Avizul de expeditie

1.Document

2.Receptie


1.Document

Avizul de expeditie - 1.Document

Dati click pe numarul butonului pentru detalii !!!

SAF-T

e-Factura

e-Transport

Alte observatii referitoare la avizul de expeditie

Modificari datorate intrarii in vigoare a declaratiei 394 din 21.11.2016

1. Grup de butoane prin care puteti defini starea documentului

  • Operat -

documentul este inregistrat d.p.d.v.contabil si al gestiunii stocurilor (este rezolvata receptia articolelor pe care le contine) sau nu, in caz contrar;
  • Blocat -

documentul nu mai poate fi modificat ulterior blocarii, in caz contrar poate fi modificat oricand;
  • Anulat -

documentul este ignorat d.p.d.v.contabil, numerele documentelor de NIR utilizate la receptie sunt blocate de asemenea si nu vor putea fi reutilizate.

Atentie!

Starea de anulat a unui document nu mai poate fi modificata ulterior.

2. Configurare accelerator (Wizard) WinMENTOR

Cum se configureaza acceleratorul WinMENTOR ?

3. Lansarea in executie a acceleratorului WinMENTOR

Lansarea in executie a wizard-ului se face cu tasta <F4> sau prin selectia butonului, cu ajutorul mouse-ului.

Ce face acceleratorul WinMENTOR?

4. Furnizor

    • selectati butonul pentru a putea alege furnizorul facturii cu <Alt + F> si se va afisa fereastra din figura de mai jos.
    • la deschiderea ferestrei ce contine lista partenerilor firmei puteti:
      • cauta un furnizor tastand denumirea lui (la cautare se tine cont de tipul caracterelor introduse) sau utilizand sagetile "sus"/"jos";
      • alege unul din partenerii existenti tastand <Enter>, dupa ce v-ati pozitionat pe el (sau dand click);
      • afla detalii despre partenerul selectat si, eventual, modifica datele introduse (daca tastati <Alt + D> sau selectati butonul "Detalii" cu mouse-ul);

      • adauga un nou partener - tastati <Alt + A> sau selectati butonul "Adaug";
    • dupa selectarea partenerului se completeaza automat pe macheta: codul fiscal, localitatea si judetul de resedinta, daca au fost introduse in nomenclator;

Explicarea machetei "Fisa partener"

Cod Fiscal

Daca codul fiscal a fost introdus in fisa partenerului , acesta va fi adus si pe document.

Sold

Afiseaza situatia datoriilor catre partenerul respectiv.

Se poate vedea situatia datoriilor defalcata pe toate documentele, iar cu dublu click se poate vedea continutul documentului.

5. Articol

    • selectarea butonului se face cu mouse-ul, sau prin pozitionarea pe buton cu tasta <Tab> si apoi tastare <Enter>;
    • la deschiderea ferestrei ce contine lista articolelor din nomenclatorul firmei, puteti:
      • selecta un articol tastand denumirea lui sau codul extern sau utilizand sagetile "sus" / "jos";

Observatii:

Selectia unui articol dupa denumire sau dupa cod extern se configureaza prin intermediul constantei:

Constante utilizator > 2. Constante pentru cautare

Mod cautare articole

      • afla detalii despre articolul selectat si, eventual, modifica datele introduse (modificarile au efect asupra tuturor tranzactiilor in care a fost implicat articolul respectiv);
      • adauga un nou articol;
    • dupa selectarea articolului, programul afiseaza automat unitatea de masura din nomenclatorul de articole, urmand sa introduceti cantitatea si pretul fara TVA. Programul calculeaza valoarea articolului (care nu poate fi modificata de utilizator) si valoarea TVA-ului (care poate fi modificata);
    • pentru introducerea unui nou articol generati un nou rand pe document cu tasta "sageata jos".

Explicarea machetei "Articole de stoc"

Observatii:

    • La apasarea butonului "Stoc" (din stanga - jos a figurii de mai sus), veti vedea informatiile legate de stocul articolului pe care sunteti pozitionat.
    • Cand se introduce cantitatea, se pot vedea ultimul pret de achizitie si ultimul procent de adaos (daca achizitia anterioara este receptionata pe un tip contabil cu adaos).

    • Cand se introduce pretul, daca furnizorul este introdus in grila "Informatii de la funizor" (din Nomenclatorul de Articole > Alte caracteristici ) sau articolul este introdus in grila "Informatii de la furnizor" (din Nomenclatorul de Parteneri > Oferta/Contract ), va fi adusa informatia privind pretul din oferta - PU OFERTA (figura urmatoare):

6. Observatii articole

Pot fi introduse observatii pentru fiecare articol din grila.

7. Date suplimentare

  • Pentru a putea introduce numarul certificatului de calitate, trebuie sa bifati in Nomenclatorul de articole > Alte caracteristici optiunea "Are certificat de calitate".
  • Pentru a putea introduce data de expirare, trebuie sa bifati in Nomenclatorul de articole > Alte caracteristici optiunea "Are data de expirare".
  • Pentru a putea introduce diagrama termograf, trebuie sa bifati in Nomenclatorul de articole > Alte caracteristici optiunea "Nr. diagrama termograf".
  • Pentru a putea introduce temperatura de receptie, trebuie sa bifati in Nomenclatorul de articole > Alte caracteristici optiunea "Temperatura receptie".

8. Unitate de masura secundara

Utilizarea butonului este necesara atunci cand unitatea de masura utilizata in gestiunea stocurilor (considerata unitate de masura principala si indicata pentru articolul respectiv in nomenclatorul de articole ) difera de unitatea de masura facturata.

Dupa selectarea butonului se poate:

    • selecta o unitate de masura secundara;
    • adauga una noua - vezi butonul "UM secundara implicita" din Nomenclator Articole > Date generale );
    • vizualiza detaliile referitoare la unitatea de masura selectata (nu este recomandata modificarea datelor introduse decat daca se stie cu siguranta ca respectiva unitate de masura secundara nu a fost folosita in nicio tranzactie anterioara).

9. Date privind expeditia

Date privind expeditia

10. Observatii

Camp suplimentar in care pot fi introduse informatii referitoare la factura.

11. Discount / majorare %

Reprezinta discount/majorare in procente calculat la nivel de articol. Utilizarea acestui discount/majorare modifica pretul de achizitie afisat in campul PU. Vizualizarea pretului initial se face cu dublu click in campul pretului unitar.

12. Cautare in grila

Buton pentru cautarea unui articol introdus in grila avizului.

13. Meniul butonului contine optiunile:

Scanner cod bare

Articole compuse

Import de la BCS

Import de la sistemul BCS WInventory

Generare pozitii in rosu

14. Grup de butoane pentru adaugarea sau stergerea liniilor din grila de articole

Butonul "+" ofera o metoda rapida de introducere a inregistrarilor in grila. Spre deosebire de modul de lucru prezentat la punctul 7, selectarea articolelor se continua pana la selectarea tastei "Esc".

Observatii:

Dupa alegerea articolului, se pot introduce in cascada si alte date ca de exemplu: discount, data expirarii, serii, pret maximal sau cantitate.

Pentru aceasta trebuie setate constantele:

Constante utilizator > 1. Configurare operare > 1.1. Functionare generala

Cere cantitate dupa alegere articol

Constante utilizator > 1. Configurare operare > 1.2. Intrari

Cere discount dupa alegere articol

Cere pret maxim dupa alegere articol

Cere data expirarii dupa alegere articol

Cere serii dupa alegerea articol

Doar constanta "Cere cantitate dupa aleg. articol." este setata implicit pe valoarea "Da".

15. Expertizari

Se foloseste atunci cand se foloseste Modulul EXPERT .

16. Moneda

Daca se selecteaza in campul "Moneda" o valuta, atunci se poate completa in acest camp cursul valutar dorit pentru factura de intrare.

Cursul valutar poate fi adus automat prin apasarea butonului din figura de mai jos,

daca a fost introdusa in prealabil banca pentru preluarea cursului in constanta:

Constante generale > 1. Functionare > 5. Intrari in stoc

Intrari in valuta:banca pentru preluare curs

Observatie:

Chiar daca preturile articolelor de pe aviz au fost introduse in valuta la cursul introdus aici, preturile de pe receptie trebuie introduse in lei.

17. Meniul butonului contine optiunile:

Certificat de calitate

Data expirarii

Cantitati in UM alternative

I nregistrari Clasa 9

Actualizare cheltuieli operationale lunare

Comanda interna

EXPERT - Repartizare total document

18. Grup de butoane pentru navigarea in lista documentelor de intrare

  • Butonul "sageata sus" afiseaza documentul de intrare precedent celui curent;
  • Butonul "sageata jos" afiseaza documentul urmator din lista;
  • Butonul "plus" semnifica adaugarea unui document de intrare nou in lista.

Grup de butoane pentru salvarea documentului (butonul "Salvez") sau abandonarea tuturor modificarilor facute de la ultima salvare a documentului (butonul "Renunt"). Dupa selectarea acestuia din urma, programul solicita o confirmare a acestui fapt.

Butonul "Da" implica renuntarea definitiva la modificarile facute si revenirea la ultima forma salvata a documentului.

Butonul "Nu" lasa documentul asa cum a fost in momentul selectarii butonului "Renunt", fara a-l salva.

Dupa selectia unuia din cele doua butoane, ambele isi modifica denumirea si functia (ca in figura de mai jos).

In aceasta stare a machetei, documentul afisat de aceasta nu poate fi modificat, ci doar vizualizat. Incercarea de a modifica ceva in acest caz duce la afisarea mesajului din figura de mai jos:

Astfel, niciun camp al machetei nu poate fi modificat pana nu este folosit butonul "Modific". Dupa selectarea acestuia, butoanele se transforma in "Salvez" si "Renunt", ajungand de unde am pornit.

Butonul "Iesire" inchide macheta ajungand inapoi in lista de alegere.

19. Decontare interna

Avizlele care au aceasta bifa nu se vor regasi in Jurnalul de vanzari si implicit nici in declaratii.

20. Jurnal

Genereaza si afiseaza inregistrarile contabile pentru documentul curent (figura de mai jos). Este activ doar dupa salvarea documentului.

Generarea inregistrarilor contabile se face pe baza setarilor din:

    • configurarile contabile definite pentru
      • articole
      • parteneri
    • sabloanele de inregistrari contabile care realizeaza o incadrare a inregistrarilor pe jurnale si note
    • constante generale

21. Meniul butonului contine optiunile

Repartizare total document pe BUGET

Asociere CONTRACT

Etichete coduri de bare

Alte observatii referitoare la avizul de expeditie

  • Avizele storno pot aparea separat pe factura la aviz (fara a stinge un alt aviz in negru). Pentru aceasta trebuie setata pe valoarea "Da" constanta:

Constante generale > 1.Functionare > 9. Diverse

Intrari / Iesiri pe AVIZ - avizele STORNO apar separat pe factura la aviz

  • Pentru marfa primita in consignatie si inregistrata pe conturi extrabilantiere, diferentele de pret si eventual TVA-ul neexigibil se reflecta in contul extrabilantier de "Diferente de pret".


2.Receptie

Avizul de expeditie - 2.Receptie

Receptia se face la fel ca la factura de intrare:


Factura la aviz

1.Document furnizor

2.Plata


1.Document furnizor

Factura la aviz - 1.Document furnizor

Factura la avizul de expeditie nu este un document care sa insoteasca niste produse. Inregistrarea sa induce obligatii de plata catre furnizorul emitent. Acest document presupune ca anterior a fost inregistrata, pentru furnizorul respectiv, o intrare pe aviz de expeditie sau, in luna de pornire fiind, acesta intrare s-a inregistrat in SERVICE > Initializare > Solduri partener.

Este un document care se poate inregistra doar in conditiile enumerate mai sus.

Dati click pe numarul butonului pentru detalii !!!

Modificari datorate intrarii in vigoare a declaratiei 394 din 21.11.2016

1. Grup de butoane prin care puteti defini starea documentului

  • Operat -

documentul este inregistrat d.p.d.v.contabil;
  • Blocat -

documentul nu mai poate fi modificat ulterior blocarii, in caz contrar, poate fi modificat oricand;
  • Anulat -

documentul este ignorat d.p.d.v.contabil.

Atentie!

Starea de anulat a unui document nu mai poate fi modificata ulterior.

2. Furnizorul

Selectati butonul pentru a putea alege furnizorul sau tastati <Alt + F> si se va afisa o fereastra de selectie a articolelor cuprinse in avizele de expeditie inregistrate anterior de la partenerul respectiv (ca in figura de mai jos).

    • daca apasati butonul radio "Toate documentele" din partea de sus a machetei, vor fi aduse in grila articolele de pe toate avizele care n-au fost inca stinse. Daca alegeti "Doar documentul nr." si introduceti numarul avizului dorit, in grila se va completa doar cu articolele de pe avizul ales;
    • cu "sageata dubla spre dreapta " se vor trece cantitatile din coloana "Rest", in coloana "Preluat";
    • se pot prelua doar anumite articole de pe aviz pe factura cu "sagetile simple" sau puteti trece manual cantitatea dorita in coloana "Preluat";
    • apasati "Ok", macheta se va inchide si in grila de pe factura vor aparea articolele alese, ca in figura de sus.

Observatii:

    • preturile stabilite pe avizul de expeditie nu mai pot fi modificate pe factura ulterioara avizului.
    • nu se pot include pe factura articole de stoc din afara listei afisate, doar articole de tip serviciu.

Cod fiscal

Daca codul fiscal a fost introdus in fisa partenerului , acesta va fi adus si pe document.

3. TVA la incasare pe factura furnizorului

Bifa se foloseste daca se doreste aplicarea TVA la incasare pentru documentul curent.

4. Observatii articole

Pot fi introduse observatii pentru fiecare articol din grila.

5. Destinatie

Destinatie - permite specificarea categoriei de bunuri imobile destinatare pentru fiecare bun sau serviciu achizitionat. Se raporteaza in declaratia D394 sectiunea I (3) in cazul in care se solicita rambursarea soldului sumei negative inregistrate in decontul de TVA. In caz contrar nu se raporteaza, deci nu este necesara completarea destinatiei. In figura de mai jos se poate observa lista categoriilor de imobilizari pentru care se face raportarea.

6. Date privind expeditia

Deschide lista delegatilor. In lista pot fi adaugate persoane noi sau pot fi modificate datele celor existente. In urma selectarii butonului "Adaug", se completeaza datele unui nou delegat.

7. Discount / majorare

Afiseaza la selectare patru posibilitati de inregistrare a discount-urilor sau majorarilor: discount/majorare (distribuit) pe grupul de articole precedente, discount/majorare (distribuit) pe toate articolele precedente, discount/majorare inregistrata direct pe cont (de grup) si discount/majorare inregistrata direct pe cont (de total).

Inregistrarea marimii discountului/majorarii se poate face procentual, in coloana "Cant" sau nominal, in coloana "Valoare".

Discountul se introduce ca valoare negativa, iar majorarea, ca valoare pozitiva.

Primul tip de discount/majorare aplica marimea procentului grupului de articole cuprins intre discountul/majorarea anterioara (daca nu exista linie de discount/majorare se ia in considerare inceputul facturii) si linia curenta de discount/majorare modificand marimea preturilor de achizitie.

Al doilea tip de discount/majorare afecteaza preturile tuturor articolelor precedente indiferent de discount-urile/majorarile introduse anterior.

Preturile de achizitie initiale pot fi vizualizate executand dublu click, in campul pretului unitar (vezi figura de mai jos).

Discountul / Majorarea (distribuit) pe articole: afecteaza direct pretul de pe factura, prin diminuarea sau marirea acestuia.

Inregistrarea direct pe cont a discount-ului/majorarii este posibila selectand al treilea tip de discount/majorare, dupa care urmeaza solicitarea selectarii contului contabil. Articolele carora li se aplica discount-ul/majorarea sunt cele precedente pana la discount-ul/majorarea anterioara.

Discountul / Majorarea direct pe cont : vor aparea in nota contabila pe contul de venit sau cheltuiala.

La apasarea butonului, programul va deschide planul de conturi, oferindu-va posibilitatea selectarii contului pentru discountul primit.

Implicit, este adus contul din constanta:

Constante generale > 2. Conturi diverse: Intrari / Iesiri

Cont discount de la furnizor

care are valoarea 767 setata la instalarea programului.

Observatii:

    • Discount-urile de pe facturile de intrare se trec automat in "Jurnalul de cumparari al activitatii de baza", indiferent de tipul activitatii de destinatie al articolului.

    • Contul implicit pentru discountul (direct pe cont) primit de la furnizor poate fi modificat din constanta:

Constante generale > 2. Conturi diverse:Intrari / Iesiri

Cont discount de la furnizor

iar contul implicit pentru majorarea (direct pe cont) de la furnizor poate fi modificat din constanta:

Constante generale > 2. Conturi diverse:Intrari / Iesiri

Cont majorare de la furnizor

    • Se poate ca dupa introducerea fiecarei linii sa se ceara si procentul de discount (se va introduce o valoare negativa) sau majorare. Trebuie setata pe valoarea "Da" constanta:

Constante utilizator > 1. Configurare operare > 1. Tranzactii stocuri > 1.2. Intrari

Cere discount dupa alegere articol

    • Valoarea TVA-ului discountului este zero pe linia de discount din factura datorita valorii implicite ("Da") a constantei:

Constante generale > 6. TVA

Implicit TVA ZERO la discount facturi intrare

Cu dublu click pe campul de TVA se va afisa valoarea acestuia.

Daca se seteaza constanta pe valoarea "Nu", TVA-ul aferent discountului va aparea implicit, iar cu dublu click valoarea TVA-ului va fi zero.

8. Observatii

Camp suplimentar in care pot fi introduse informatii referitoare la factura.

9.Date privind expeditia

Date privind expeditia

10. Bifa rotunjire la doua zecimale a valorii fara TVA

Bifa pusa va genera rotunjirea la doua zecimale a valorii fara TVA si a tva-ului aferent fiecarei linii din document.

Constanta:

• Intrari: rotunjire valoare si TVA la 2 zecimale cu valori posibile DA si NU, valoare implicita fiind DA.

Functionare:

Pe valoarea DA la creare document nou bifa de rotunjire la doua zecimale vine implicit bifata.

11. Se plateste?

Pentru ca butonul "Se plateste?" sa apara pe document trebuie setata pe valoarea "Da" constanta:

Constante generale > 1. Functionare > 7. Iesiri din stoc > 7.1. Functionare generala

Utilizare facturi fara incasare

Optiunea este implicit bifata. Se debifeaza pentru facturile ce contin articole care circula in regim returnabil (cum ar fi unele ambalaje). Documentele care nu se platesc apar in liste avand procentul de majorare negativ si nu apar ca obligatie de plata sau incasare in operatiile de trezorerie.

12. Scadenta

Permite introducerea scadentei documentului si a procentului de majorari zilnic.

13. Termene scadente multiple

Butonul se foloseste atunci cand se doreste folosirea de termene scadente multiple. (Exemplu: Contracte de vanzare in rate ).

14. Cautare in grila

Buton pentru cautarea unui articol introdus in grila facturii.

15. Grup de butoane pentru adaugarea sau stergerea liniilor din grila de articole

Butonul "+" ofera o metoda rapida de introducere a inregistrarilor in grila. Spre deosebire de modul de lucru prezentat la punctul 7, selectarea articolelor se continua pana la selectarea tastei "Esc".

Observatii:

Dupa alegerea articolului, se pot introduce in cascada si alte date ca de exemplu: discount, data expirarii, serii, pret maximal sau cantitate.

Pentru aceasta trebuie setate constantele:

Constante utilizator > 1. Configurare operare > 1.1. Functionare generala

Cere cantitate dupa alegere articol

Constante utilizator > 1. Configurare operare > 1.2. Intrari

Cere discount dupa alegere articol

Cere pret maxim dupa alegere articol

Cere data expirarii dupa alegere articol

Cere serii dupa alegerea articol

Doar constanta "Cere cantitate dupa aleg. articol." este setata implicit pe valoarea "Da".

16. Taxare inversa

Optiunea este implicit debifata. Daca se doreste ca inregistrarea contabila sa se faca cu taxare inversa, bifati optiunea.

17. Moneda

Daca intrarea este in valuta se poate selecta moneda dorita, cursul urmand a se introduce in campul "Curs".

Explicarea machetei "Descrierea monedei"

Curs

Daca se selecteaza la punctul "Moneda" o valuta, atunci se poate completa in acest camp cursul valutar dorit pentru factura de intrare.

Cursul valutar poate fi adus automat daca a fost introdusa in prealabil banca pentru preluarea cursului in constanta:

Constante generale > 1.Functionare > 5.Intrari in stoc

Intrari in valuta:banca pentru preluare curs

Observatie:

Chiar daca preturile articolelor de pe factura au fost introduse in valuta la cursul introdus aici, preturile de pe receptie trebuie introduse in lei.

18. Meniul butonului contine optiunile:

Certificat de calitate

Data expirarii

Cantitati in UM alternative

I nregistrari Clasa 9

Comanda interna

EXPERT - Repartizare total document

19. Listare

Buton pentru listarea facturii la aviz.

20. Jurnal

Genereaza si afiseaza inregistrarile contabile pentru documentul curent (figura de mai jos). Este activ doar dupa salvarea documentului.

Generarea inregistrarilor contabile se face pe baza setarilor din:

    • configurarile contabile definite pentru
      • articole
      • parteneri
    • sabloanele de inregistrari contabile care realizeaza o incadrare a inregistrarilor pe jurnale si note
    • constante generale

21. Autofactura

Autofactura - se refera la facturarea in numele furnizorului, in conditiile specificate de Codul Fiscal. Se declara in D394 sectiunea I (2.4). La bifarea optiunii, carnetul de autofacturi se va activa.


2.Plata

Factura la aviz - 2.Plata

Plata se face la fel ca la factura de intrare:


Chitanta / Bon fiscal

1.Document

2.Receptie

3.Plata


1.Document

Chit./Bon fiscal - 1.Document

Dati click pe numarul butonului pentru detalii !!!

Alte observatii referitoare la Chitanta / Bon fiscal

Solutii pentru:

Inregistrarea bonurilor de benzina

1. Grup de butoane prin care puteti defini starea documentului

  • Operat -

documentul este inregistrat d.p.d.v.contabil si al gestiunii stocurilor (este rezolvata receptia articolelor pe care le contine) sau nu in, caz contrar;
  • Blocat -

documentul nu mai poate fi modificat ulterior blocarii, in caz contrar poate fi modificat oricand;
  • Anulat -

documentul este ignorat d.p.d.v.contabil, numerele documentelor de NIR utilizate la receptie sunt blocate de asemenea si nu vor putea fi reutilizate.

Atentie!

Starea de anulat a unui document nu mai poate fi modificata ulterior.

2. Configurare accelerator (Wizard) WinMENTOR

Cum se configureaza acceleratorul WinMENTOR ?

3. Lansarea in executie a acceleratorului WinMENTOR

Lansarea in executie a wizard-ului se face cu tasta <F4> sau prin selectia butonului cu ajutorul mouse-ului.

Ce face acceleratorul WinMENTOR ?

4. Vanzator

    • selectati butonul pentru a putea alege vanzatorul <Alt + F>, se va afisa fereastra din figura de mai jos.
    • la deschiderea ferestrei ce contine lista partenerilor firmei puteti:
      • cauta un furnizor tastand denumirea lui (la cautare se tine cont de tipul caracterelor introduse) sau utilizand sagetile "sus"/"jos";
      • alege unul din partenerii existenti tastand <Enter>, dupa ce v-ati pozitionat pe el (sau cu click);
      • afla detalii despre partenerul selectat si eventual modifica datele introduse (daca tastati <Alt + D> sau selectati butonul "Detalii");

      • adauga un nou partener - tastati <Alt + A> sau selectati butonul "Adaug";
    • dupa selectia partenerului se completeaza automat pe macheta: codul fiscal, localitatea si judetul de resedinta, daca au fost introduse in nomenclator;

Explicarea machetei "Fisa partener"

Cod Fiscal

Daca codul fiscal a fost introdus in fisa partenerului , acesta va fi adus si pe document.

Sold

Afiseaza situatia datoriilor catre partenerul respectiv.

5. Articol

    • selectarea butonului se poate face atat cu mouse-ul, cat si prin prin pozitionarea pe buton cu tasta <Tab> si apoi tastare <Enter>;
    • la deschiderea ferestrei ce contine lista articolelor din nomenclatorul firmei puteti:
      • selecta un articol tastand denumirea lui sau codul extern sau utilizand sagetile "sus" / "jos";

Observatii:

Selectia unui articol dupa denumire sau dupa cod extern se configureaza prin intermediul constantei:

Constante utilizator > 2. Constante pentru cautare

Mod cautare articole

      • afla detalii despre articolul selectat si eventual modifica datele introduse (modificarile au efect asupra tuturor tranzactiilor in care a fost implicat articolul respectiv);
      • adauga un nou articol;
    • dupa selectarea articolului programul afiseaza automat unitatea de masura din nomenclatorul de articole, urmand sa introduceti cantitatea facturata si pretul fara TVA. Programul calculeaza valoarea articolului (nu poate fi modificata de utilizator) si valoarea TVA-ului (poate fi modificata);
    • pentru introducerea unui nou articol generati un nou rand pe document cu tasta "sageata jos".

Explicarea machetei "Articole de stoc"

6. Observatii articole

Pot fi introduse observatii pentru fiecare articol din grila.

7. Date suplimentare

  • Pentru a putea introduce numarul certificatului de calitate, trebuie sa bifati in Nomenclatorul de articole > Alte caracteristici optiunea "Are certificat de calitate".
  • Pentru a putea introduce data de expirare, trebuie sa bifati in Nomenclatorul de articole > Alte caracteristici optiunea "Are data de expirare.
  • Pentru a putea introduce diagrama termograf, trebuie sa bifati in Nomenclatorul de articole > Alte caracteristici optiunea "Nr. diagrama termograf".
  • Pentru a putea introduce temperatura de receptie, trebuie sa bifati in Nomenclatorul de articole > Alte caracteristici optiunea "Temperatura receptie".

8. Unitate de masura secundara

Utilizarea butonului este necesara atunci cand unitatea de masura utilizata in gestiunea stocurilor (considerata unitate de masura principala si indicata pentru articolul respectiv in nomenclatorul de articole ), difera de unitatea de masura facturata.

Selectarea butonului se poate face prin:

    • pozitionarea pe buton cu tasta <Tab> si apoi tastare <Enter>;
    • click de mouse asupra butonului;
    • utilizarea sagetilor de navigare in cazul in care sunteti pozitionat pe unul din randurile documentului.

Dupa selectarea butonului se poate:

    • selecta o unitate de masura secundara;
    • adauga una noua - vezi butonul "UM secundara implicita" din Nomenclator Articole > Date generale );
    • vizualiza detaliile referitoare la unitatea de masura selectata (nu este recomandata modificarea datelor introduse decat daca se stie cu siguranta ca respectiva unitate de masura secundara nu a fost folosita in nicio tranzactie anterioara).

9. Discount / Majorare

Afiseaza la selectare patru posibilitati de inregistrare a discount-urilor sau majorarilor: discount/majorare (distribuit) pe grupul de articole precedente, discount/majorare (distribuit) pe toate articolele precedente, discount/majorare inregistrata direct pe cont (de grup) si discount/majorare inregistrata direct pe cont (de total) .

Inregistrarea marimii discountului/majorarii se poate face procentual, in coloana "Cant" sau nominal, in coloana "Valoare".

Discountul se introduce ca valoare negativa, iar majorarea, ca valoare pozitiva.

Primul tip de discount/majorare aplica marimea procentului grupului de articole cuprins intre discountul/majorarea anterioara (daca nu exista linie de discount/majorare se ia in considerare inceputul facturii) si linia curenta de discount/majorare modificand marimea preturilor de achizitie.

Al doilea tip de discount/majorare afecteaza preturile tuturor articolelor precedente indiferent de discount-urile/majorarile introduse anterior.

Preturile de achizitie initiale pot fi vizualizate executand dublu click in campul pretului unitar (vezi figura de mai jos).

Discountul / Majorarea (distribuit ) pe articole: afecteaza direct pretul de pe factura prin diminuarea sau marirea acestuia.

Inregistrarea direct pe cont a discount-ului/majorarii este posibila selectand al treilea tip de discount/majorare dupa care urmeaza solicitarea selectarii contului contabil. Articolele carora li se aplica discount-ul/majorarea sunt cele precedente pana la discount-ul/majorarea anterioara.

Discountul / Majorarea direct pe cont: va aparea in nota contabila pe contul de venit sau cheltuiala.

Observatii:

    • Discount-urile de pe facturile de intrare se trec automat in "Jurnalul de cumparari al activitatii de baza", indiferent de tipul activitatii de destinatie a articolului.

    • Contul implicit pentru discountul (direct pe cont) primit de la furnizor poate fi modificat din constanta:

Constante generale > 2.Conturi diverse:Intrari / Iesiri

Cont discount de la furnizor

iar contul implicit pentru majorarea (direct pe cont) de la furnizor poate fi modificat din constanta:

Constante generale > 2.Conturi diverse:Intrari / Iesiri

Cont majorare de la furnizor

    • Se poate ca dupa introducerea fiecarei linii sa se ceara si procentul de discount (se va introduce o valoare negativa) sau majorare. Trebuie setata pe valoarea "Da" constanta:

Constante utilizator > 1.Configurare operare > 1.Tranzactii stocuri > 1.2.Intrari

Cere discount dupa alegere articol

    • Valoarea TVA-ului discountului este zero pe linia de discount din factura datorita setarii implicite a constantei:

Constante generale > 6.TVA

Implicit TVA ZERO la discount facturi intrare = Da

Cu DubluClick pe campul de TVA se va afisa valoarea acestuia.

Daca se seteaza constanta pe "Nu", TVA-ul aferent discountului va aparea implicit, iar cu dublu click valoarea TVA-ului va fi zero.

10. Observatii

Camp suplimentar in care pot fi introduse informatii referitoare la factura.

11. Cautare in grila

Buton pentru cautarea unui articol introdus in grila facturii.

12. Meniul butonului contine optiunile:

Scanner cod bare

Articole compuse

Import de la BCS

Import de la sistemul BCS WInventory

13. Grup de butoane pentru adaugarea sau stergerea liniilor din grila de articole

Butonul "+" ofera o metoda rapida de introducere a inregistrarilor in grila. Spre deosebire de modul de lucru prezentat la punctul 7, selectarea articolelor se continua pana la selectarea tastei "Esc".

Observatii:

Dupa alegerea articolului, se pot introduce in cascada si alte date ca de exemplu: discount, data expirarii, serii, pret maximal sau cantitate.

Pentru aceasta trebuie setate constantele:

Constante utilizator > 1.Configurare operare > 1.1.Functionare generala

Cere cantitate dupa alegere articol

Constante utilizator > 1.Configurare operare > 1.2.Intrari

Cere discount dupa alegere articol

Cere pret maxim dupa alegere articol

Cere data expirarii dupa alegere articol

Cere serii dupa alegerea articol

Doar constanta "Cere cantitate dupa aleg. articol." este setata implicit pe valoarea "Da".

14. Expertizari

Se foloseste atunci cand se foloseste Modulul EXPERT .

15. Factura simplificata

Daca se bifeaza acasta optiune, documentul va fi tratat in declaratia D394 ca factura simplificata.

16. Meniul butonului contine optiunile:

Certificat de calitate

Data expirarii

Cantitati in UM alternative

I nregistrari Clasa 9

Actualizare cheltuieli operationale lunare

Comanda interna

EXPERT - Repartizare total document

17. Grup de butoane pentru navigarea in lista documentelor de intrare

  • Butonul "sageata sus" afiseaza documentul de intrare precedent celui curent;
  • Butonul "sageata jos" afiseaza documentul urmator din lista;
  • Butonul "plus" semnifica adaugarea unui document de intrare nou in lista.

Grup de butoane pentru salvarea documentului (butonul "Salvez") sau abandonarea tuturor modificarilor facute de la ultima salvare a documentului (butonul "Renunt"). Dupa selectarea acestuia din urma, programul solicita o confirmare a acestui fapt.

Butonul "Da" implica renuntarea definitiva la modificarile facute si revenirea la ultima forma salvata a documentului.

Butonul "Nu" lasa documentul asa cum a fost in momentul selectarii butonului "Renunt", fara a-l salva.

Dupa selectia unuia din cele doua butoane, ambele isi modifica denumirea si functia (ca in figura de mai jos).

In aceasta stare a machetei, documentul afisat de aceasta nu poate fi modificat, ci doar vizualizat. Incercarea de a modifica ceva in acest caz duce la afisarea mesajului din figura de mai jos:

Astfel, niciun camp al machetei nu poate fi modificat pana nu este folosit butonul "Modific". Dupa selectarea acestuia, butoanele se transforma in "Salvez" si "Renunt", ajungand de unde am pornit.

Butonul "Iesire" inchide macheta, ajungand inapoi in lista de alegere.

18. TVA agro

Prin bifarea acestei optiuni, se va calcula cota forfetara conform procentului specificat in constante.

19. Meniul butonului contine optiunile

Repartizare total document pe BUGET

Asociere CONTRACT

Etichete coduri de bare

20. Jurnal

Genereaza si afiseaza inregistrarile contabile pentru documentul curent (figura de mai jos). Este activ doar dupa salvarea documentului.

Generarea inregistrarilor contabile se face pe baza setarilor din:

    • configurarile contabile definite pentru
      • articole
      • parteneri
    • sabloanele de inregistrari contabile care realizeaza o incadrare a inregistrarilor pe jurnale si note
    • constante generale

21. Decontare interna

Documentele care au aceasta bifa nu se vor regasi in Jurnalul de vanzari si implicit nici in declaratii.

Alte observatii referitoare la chit./bon fiscal

  • Coloana de pret contine pretul cu TVA inclus
  • Coloana calculata a valorii articolului contine valoare cu TVA
  • Lipsa campurilor privind scadenta si penalizarile de intarziere se datoreaza faptului ca plata se face simultan cu introducerea documentului.


2.Receptie

Chit./Bon fiscal - 2.Receptie

Receptia se face la fel ca la factura de intrare:


3.Plata

Chit./Bon fiscal - 3.Plata

Plata se face la fel ca la factura de intrare:

Factura de intrare - Plata

La acest document, plata se face simultan cu tranzactia. Dupa salvarea documentului, prin apasarea butonul "Plata cu numerar din cassa" se va deschide automat macheta Tranzactii cassa , in care sunt deja completate toate campurile cu datele de pe bon, trebuind doar sa completati numarul bonului si sa salvati tranzactia.


din Import

Intrari din Import

1.INVOICE

2.DVI

3.Receptie


1.Invoice

Intrari din Import - 1.Invoice

Dati click pe numarul butonului pentru detalii !!!

Pentru butoanele care nu au explicatii, le gasiti pe Factura de intrare .

SAF-T

e-Factura

e-Transport

1. Tip import

Grup de butoane radio pentru alegerea tipului de import. Articolele de pe importurile temporare sunt luate in calculul consumurilor de pe notele de consum vama .

LOHN - Partener extern din afara U.E.

2. Tranzactie triunghiulara

In cazul in care intrarea din import face parte dintr-o tranzactie triunghiulara, trebuie pusa bifa "Tranz. triunghiulara".

Observatie:

In cazul tranzactiilor in valuta si a evidentei contabile in valuta, cursul preluat de la banca poate fi cel comunicat in ziua curenta sau precedenta tranzactiei.

Acest lucru se stabileste prin setarea constantei: "Cursul preluat de la banca va fi cel comunicat in ziua". Se gaseste in

Constante generale > 1.Functionare 3. Contabile

Valoarea implicita este "ziua curenta sau precedenta tranzactiei".

3. Articol

Selectare articol din nomenclatorul de articole . Pentru importurile temporare trebuie definite articole a caror caracterizare contabila contine conturi in afara bilantului (vezi capitolul Lohn ). TVA, pentru articolele importate temporar (LOHN), trebuie definita separat (avand conturi in afara bilantului).

4. Observatii articole

Pot fi introduse observatii pentru fiecare articol din grila.

5. Date suplimentare

  • Pentru a putea introduce numarul certificatului de calitate, trebuie sa bifati in Nomenclatorul de articole > Alte caracteristici optiunea "Are certificat de calitate".
  • Pentru a putea introduce data de expirare, trebuie sa bifati in Nomenclatorul de articole > Alte caracteristici optiunea "Are data de expirare.
  • Pentru a putea introduce diagrama termograf, trebuie sa bifati in Nomenclatorul de articole > Alte caracteristici optiunea "Nr. diagrama termograf".
  • Pentru a putea introduce temperatura de receptie, trebuie sa bifati in Nomenclatorul de articole > Alte caracteristici optiunea "Temperatura receptie".

6. Destinatie

In cazul in care articolul este un bun imobil, se poate specifica categoria din care acesta face parte, pentru evidenta in D394.

  • altele
  • cladiri de birouri
  • constructii industriale
  • constructii rezidentiale
  • parcuri eoliene

7. Moneda

Alegere moneda factura din nomenclatorul de monede (figura de mai jos). In fereastra astfel deschisa exista posibilitatea vizualizarii (eventual modificarea) detaliilor pentru moneda curenta sau a adaugarii unei noi monede in nomenclator. Selectarea monedei se face tastand "Enter" sau cu dublu click.

Explicarea machetei "Monede si cursuri valutare"

8. Clasificare SAF-T

Campul va fi completat dupa tipul documentului cu valorile:

    • 380 - pentru factura initiala;
    • 381 - pentru factura storno;
    • 384 - pentru factura de corectie;
    • 389 - pentru autofactura.


2.DVI

Intrari din Import - 2.DVI

Dati click pe numarul butonului pentru detalii !!!

1. Taxare inversa

Daca se doreste ca inregistrarea contabila sa se faca cu taxare inversa, trebuie bifata aceasta optiune.

Observatie:

    • Intrarile din import cu furnizor partener UE si "Taxare inversa" bifata, sunt duse in jurnalul de cumparari in coloanele aferente achizitiilor intracomunitare.
    • Intrarile din import cu partener in afara UE si "Taxare inversa" bifata, apar in jurnalul de cumparari in rubricile "Achizitii de bunuri si servicii din tara si importul de bunuri taxabile", in functie de cota de TVA si tipul bunurilor achizitionate.
    • Optiunile "Taxare inversa" si "Taxare triunghiulara" (flagul din dreapta sus a machetei) se exclud una pe alta.

2. Grup de butoane pentru conturi de cheltuieli

Selectare cont de cheltuieli. Butonul este vizibil daca este bifata optiunea "Taxa-Comision-Accize pe cheltuieli". In acest caz taxele, comisioanele si accizele sunt inregistrate pe cheltuieli si nu intra in pretul de import al articolelor.

3. Cont pentru TVA

Cont de inregistrare TVA platita in vama. Este vizibil atunci cand este bifata optiunea "Evidentiere in fisa de furnizor pentru vama". Dezactivarea acestei optiuni face vizibil un alt buton de alegere a vamii. In acest caz, obligatia de plata a TVA este inregistrata automat in contul corespunzator.

Atunci cand taxele, comisionul sau accizele sunt date direct pe cheltuieli, contul implicit pentru cheltuieli este adus din constanta:

Constante generale > 4.Conturi declaratie vamala

Cont pt. cheltuieli in vama

Valoare implicita a constantei este 635.

4. Buton de inregistrare taxe, comisioane si accize

Conturile de inregistrare a texelor si comisioanelor vamale sunt setate in constantele:

Constante generale > 4.Conturi declaratie vamala

In cazul importului temporar, trecerea taxelor vamale pe conturi in afara bilantului se face prin setarea constantei

Constante utilizator > 1.Configurare operare > 1.Tranzactii stocuri > 1.2 Intrari

Modificare conturi taxe vama

pe valoarea "Poate fi modificat".

In acest caz, dupa alegerea taxei, comisionului sau accizei vamale este adus in fata utilizatorului planul de conturi pentru alegerea contului de inregistrare a taxei respective.

Taxele se introduc ca valori pozitive, indicandu-se marimea procentuala in coloana cantitate sau valoarea, in coloana "VALOARE LEI".

5. Repartizare valoare transport

Alegere tip repartizare valoare transport:

    • Repartizarea cheltuielilor de transport pe valoare se face proportional cu valoarea fiecarui articol si intra in pretul articolului;
    • Repartizarea pe masa se face proportional cu masa totala a fiecarui articol si intra in pretul acestuia. Masa articolului se introduce Nomenclatorul de Articole > Alte caracteristici .
    • Repartizarea pe volum se face proportional cu volumul total al fiecarui articol si intra in pretul acestuia. Volumul articolului se introduce in Nomenclatorul de Articole > Alte caracteristici .

6. Moneda

Moneda in care se calculeaza cheltuielile cu transportul.

Coloana "% TA", ultima din grila, este o coloana calculata care prezinta cresterea procentuala a pretului de import, in functie de marimea cheltuielilor de transport(T) si/sau asigurare(A) in lei.

7. TVA vama

Calculeaza TVA pe toate liniile si afiseaza alternativ 0 sau valorile calculate.

8. %TA

Coloana calculata care prezinta cresterea procentuala a pretului de import in functie de marimea cheltuielilor de transport(T) si/sau asigurare(A) in lei.”

%TA nu are legatura cu moneda.

9. Grup de butoane pentru introducerea taxelor, accizelor sau a comisioanelor in vama

  • Taxa / Comision / Accize: Buton de introducere taxe vamale, comision sau accize in vama (vezi nr. 4);
  • Adaugare selectiva: Adaugare articole. Butonul deschide o lista cu articolele care sunt introduse pe Invoice, dar nu sunt pe DVI. Alegerea articolului ce trebuie adaugat pe DVI se face cu tasta "Enter" sau dublu click. Dupa introducerea articolelor, se poate alege introducerea pe DVI a taxelor, comisioanelor sau accizelor vamale.
  • Adaug toate articolele ramase: Se pot adauga deodata toate articolele care sunt pe Invoice, dar nu sunt pe DVI.

  • Sterge linia curenta din DVI.
  • Sterge toate liniile din DVI.

10. Moneda

Moneda de plata a asigurarii.

Coloana "% TA", ultima din grila, este o coloana calculata care prezinta cresterea procentuala a pretului de import, in functie de marimea cheltuielilor de transport(T) si/sau asigurare(A) in lei.

11. Asigurator

Alegere firma asiguratoare din nomenclatorul de parteneri . Ca si la transportator, valoarea asigurarii apare in listele "Obligatii plata furnizori" si fisa partenerului de asigurari.

Suma este repartizata automat pe valoare.

12. Transportator

Alege firma transportatoare din nomenclatorul de parteneri . Valoarea transportului va aparea apoi in fisa partenerului respectiv si in lista de "Obligatii plata furnizori".


3.Receptie

Intrari din Import - 3.Receptie

Receptia se face la fel ca la factura de intrare:


de la Subunitati

Intrari de la subunitati

1.Document

2.Receptie


1.Document

Intrari de la subunitati - 1.Document

Dati click pe numarul butonului pentru detalii !!!

1. Filiala furnizoare

Deschide lista cu toate subunitatile firmei, dintre care se se alege cea de la care provine avizul de expeditie.

Subunitatile se introduc atunci cand se face configurarea modului SATELIT.

Modulul SATELIT

2. Articole

Recomandam introducerea articolelor pe macheta cu [image] > "Preluare automata de la sateliti" (vezi punctul 3.), caz in care programul va completa automat articolele, cantitatile si pretul asa cum au fost trimise de la subunitatea care le-a furnizat.

Transferurile intre subunitati sunt explicate detaliat in Modulul SATELIT

3. Observatii articole

Pot fi introduse observatii pentru fiecare articol din grila.

4. Date suplimentare

  • Pentru a putea introduce numarul certificatului de calitate, trebuie bifata in Nomenclatorul de articole > Alte caracteristici optiunea "Are certificat de calitate".
  • Pentru a putea introduce data de expirare, trebuie bifata in Nomenclatorul de articole > Alte caracteristici optiunea "Are data de expirare".
  • Pentru a putea introduce diagrama termograf, trebuie bifata in Nomenclatorul de articole > Alte caracteristici optiunea "Nr. diagrama termograf".
  • Pentru a putea introduce temperatura de receptie, trebuie bifata in Nomenclatorul de articole > Alte caracteristici optiunea "Temperatura receptie".

5. Preluare automata de la sateliti

Preluarea pachetului de date continand "IESIRI CATRE SUBUNITATI"

6. Clasificare SAF-T

Campul va fi completat dupa tipul documentului cu valorile:

    • 380 - pentru factura initiala;
    • 381 - pentru factura storno;
    • 384 - pentru factura de corectie;
    • 389 - pentru autofactura.


2.Receptie

Intrari de la subunitati - 2.Receptie

Receptia se face la fel ca la factura de intrare:


Comenzi catre subunitati

Comenzile catre subunitati se folosesc atunci cand se lucreaza cu Modulul SATELIT.

  1. Subunitatea poate face o comanda catre baza. (MENTOR > Intrari > Comenzi catre subunitati);
  2. Tot la subunitate, din modulul SATELIT > Transfer intre subunitati > Transmisie comenzi catre subunitati, comanda va fi transmisa catre baza. (modul de lucru pentru transmiterea comenzilor este similar cu cel pentru transmiterea avizelor , diferenta constand in faptul ca datele se vor gasi in directorul "COMENZI" si nu in directorul "AVIZE");
  3. La baza, din modulul SATELIT > Transfer intre subunitati > Import comenzi de la subunitati, se va prelua comanda;
  4. Tot la baza, din MENTOR > Iesiri > Comenzi de la subunitati, cu butonul [image] ,optiunea "Preia comenzi de la subunitati" se selecteaza subunitatea de la care s-a primit comanda. articolele fiind incarcate automat in grila;
  5. Se salveaza comanda, apoi cu butonul [image] , optiunea "generare AVIZ catre SUBUNITATI", comanda se poate prelua automat pe aviz.

Observatie:

In scenariul de mai sus, am prezentat cazul cand satelitul face o comanda catre baza. La fel se lucreaza si in cazul cand baza face o comanda catre satelit, sau cand satelitul face o comanda catre alt satelit.


de la persoane fizice

Intrari de la persoane fizice

1.Document

2.Receptie

3.Plata


1.Document

Intrari: persoane fizice - 1.Document

Dati click pe numarul butonului pentru detalii !!!

1. Cine furnizeaza

Pentru a specifica daca partenerul este persoana fizica, pe fisa partenerului trebuie bifata optiunea "Persoana fizica".

2. Tip document

Tipul document poate fi:

    • Borderou de achizitii;

Pentru a activa carnetul de document (punctul 6) trebuie sa setati pe valoare "Da" constanta:

Constante generale MENTOR > Constante de functionare > Intrari in stoc

Utilizare carnet documente pe achizitiile de la persoane fizice

    • Fila carnet producator;
    • Contract achizitii.

3. Articol

    • selectarea butonului se poate face cu mouseul, sau prin pozitionarea pe buton cu tasta <Tab> si apoi tastare <Enter>;
    • la deschiderea ferestrei ce contine lista articolelor din nomenclatorul firmei puteti:
      • selecta un articol tastand denumirea lui sau codul extern, sau utilizand sagetile "sus" / "jos";

Observatii:

Selectia unui articol dupa denumire sau dupa cod extern se configureaza prin intermediul constantei:

Constante utilizator > 2.Constante pentru cautare

Mod cautare articole

      • afla detalii despre articolul selectat si eventual modifica datele introduse (modificarile au efect asupra tuturor tranzactiilor in care a fost implicat articolul respectiv);
      • adauga un nou articol;
    • dupa selectarea articolului, programul afiseaza automat unitatea de masura din nomenclatorul de articole, urmand sa introduceti cantitatea facturata si pretul fara TVA. Programul calculeaza valoarea articolului (aceasta nu poate fi modificata de utilizator) si valoarea TVA-ului (care poate fi modificata);
    • pentru introducerea unui nou articol generati un nou rand pe document cu tasta "sageata jos".

Explicarea machetei "Articole de stoc"

4. Observatii articole

Pot fi introduse observatii pentru fiecare articol din grila.

5. Date suplimentare

  • Pentru a putea introduce numarul certificatului de calitate, trebuie sa bifata in Nomenclatorul de articole > Alte caracteristici optiunea "Are certificat de calitate".
  • Pentru a putea introduce data de expirare, trebuie bifata in Nomenclatorul de articole > Alte caracteristici optiunea "Are data de expirare".
  • Pentru a putea introduce diagrama termograf, trebuie bifata in Nomenclatorul de articole > Alte caracteristici optiunea "Nr. diagrama termograf".
  • Pentru a putea introduce temperatura de receptie, trebuie bifata in Nomenclatorul de articole > Alte caracteristici optiunea "Temperatura receptie".

6. TVA agro

Prin bifarea acestei optiuni, se va calcula cota forfetara conform procentului specificat in constante.

7. Carnet de document

Carnetul de document se activeaza doar pentru Tip document = "Borderou de achizitii" (punctul 2) si daca este setata pe valoare "Da" constanta:

Constante generale MENTOR > Constante de functionare > Intrari in stoc

Utilizare carnet documente pe achizitiile de la persoane fizice

8. Meniul butonului contine optiunile

Repartizare total document pe BUGET

Asociere CONTRACT

Etichete coduri de bare

9. Jurnal

Genereaza si afiseaza inregistrarile contabile pentru documentul curent (figura de mai jos). Este activ doar dupa salvarea documentului.

Generarea inregistrarilor contabile se face pe baza setarilor din:

    • configurarile contabile definite pentru:
      • articole
      • parteneri
    • sabloanele de inregistrari contabile care realizeaza o incadrare a inregistrarilor pe jurnale si note
    • constante generale

10. Decontare interna

Documentele care au aceasta bifa nu se vor regasi in Jurnalul de vanzari si implicit nici in declaratii.

11. Clasificare SAF-T

Campul va fi completat dupa tipul documentului cu valorile:

    • 380 - pentru documentul initial;
    • 381 - pentru documentul storno;
    • 384 - pentru documentul de corectie;
    • 389 - pentru autofactura;
    • 751 - Factura la bon (doar pt facturi de iesire cu INFO CM).


2.Receptie

Intrari: persoane fizice - 2.Receptie

Receptia se face la fel ca la factura de intrare:


3.Plata

Intrari: persoane fizice - 3.Plata

Plata se face la fel ca la factura de intrare:


Generator tranzactii achizitie lapte

Achizitia laptelui si realizarea produselor lactate


INTERNE

Transfer intre gestiuni

Generator Transferuri

Modificari de pret

Generator modificari de pret

Diminuari de stoc

Generator diminuari de stoc

Mariri de stoc

Bonul de consum

Nota de predare

Inventar

Import date din alte aplicatii

Casa de marcat OffLine

Dispozitii de livrare in magazin

Emulare tastatura casa de marcat

Generator bonuri consum


Transfer intre gestiuni

1.Document

2.Livrare


1.Document

Transfer intre gestiuni - 1.Document

Dati click pe numarul butonului pentru detalii !!!

Alte observatii referitoare la nota de transfer

1. Grup de butoane prin care puteti defini starea documentului

  • Operat -

documentul este inregistrat d.p.d.v.contabil si al gestiunii stocurilor (este rezolvata receptia articolelor pe care le contine) sau nu, in caz contrar;
  • Blocat -

documentul nu mai poate fi modificat ulterior blocarii, in caz contrar, poate fi modificat oricand;
  • Anulat -

documentul este ignorat d.p.d.v.contabil, numerele documentelor de NIR utilizate la receptie sunt blocate de asemenea si nu vor putea fi reutilizate.

Atentie!

Starea de anulat a unui document nu mai poate fi modificata ulterior.

2. Carnet documente

Carnetul "Nota transfer" este furnizat odata cu programul. Se pot adauga carnete noi in lista (selectand butonul "Adaug"), sau se pot vizualiza detaliile unui carnet de documente (selectand butonul "Detalii").

Numerele libere din carnet vor fi alocate automat de program in ordine crescatoare, fiind luate din intervalele cu numere libere definite de utilizator.

Explicarea machetei "Carnet cu documente"

Pentru aproape toate documentele firmei, se pot defini carnete de documente prin intermediul carora numerotarea lor se poate face automat. Se poate interveni manual asupra numarului atribuit in mod automat, dar acest lucru se poate face doar in limitele intervalului definit pentru carnetul respectiv si al numerelor libere ramase disponibile.

Atentie!

    • Carnetul de documente ales de un utilizator pe o anumita macheta este propus implicit la urmatoarele intrari ale respectivului utilizator pe acea macheta;
    • La schimbarea numarului de document se va afisa un mesaj de atentionare. Acest lucru se intampla datorita valorii implicite ("cu atentionare") a constantei:

Constante utilizator > 1.Configurare operare > 1.Tranzactii stocuri > 1.3.Iesiri

Modificare numar document

Pentru a renunta la mesajul de atentionare, setati constanta pe valoarea "Fara atentionare".

3. Partener custodie

Permite iesirea marfii din gestiunile firmei si intrarea ei in gestiunea de custodie, cu tipurile contabile dorite.

Modul de lucru cu marfa trimisa in custodie la terti

4. Articol

    • selectarea butonului se face cu mouse-ul sau prin pozitionarea pe buton cu tasta <Tab> si apoi tastare <Enter>;
    • la deschiderea ferestrei ce contine lista articolelor din nomenclatorul firmei puteti:
      • selecta un articol tastand denumirea lui sau codul extern sau utilizand sagetile "sus" / "jos";

Observatii:

Selectarea unui articol dupa denumire sau dupa cod extern se configureaza prin intermediul constantei:

Constante utilizator > 2.Constante pentru cautare

Mod cautare articole

      • afla detalii despre articolul selectat si eventual modifica datele introduse (modificarile au efect asupra tuturor tranzactiilor in care a fost implicat articolul respectiv);
    • dupa selectarea articolului, programul afiseaza automat unitatea de masura din nomenclatorul de articole, urmand sa introduceti cantitatea facturata si pretul fara TVA. Programul calculeaza valoarea articolului (care nu poate fi modificata de utilizator) si valoarea TVA-ului (care poate fi modificata);
    • pentru introducerea unui nou articol generati un nou rand pe document cu tasta "sageata jos".

Explicarea machetei "Articole de stoc"

5. Unitatea de masura secundara

Utilizarea butonului este necesara atunci cand unitatea de masura utilizata in gestiunea stocurilor (considerata unitate de masura principala si indicata pentru articolul respectiv in nomenclatorul de articole ), difera de unitatea de masura facturata.

Selectarea butonului se poate face prin:

    • pozitionarea pe buton cu tasta <Tab> si apoi tastare <Enter>;
    • cu mouseul;
    • utilizarea sagetilor de navigare in cazul in care sunteti pozitionat pe unul din randurile documentului.

Dupa selectarea butonului se poate:

    • selecta o unitate de masura secundara;
    • adauga una noua - vezi butonul "UM secundara implicita" din Nomenclator Articole > Date generale );
    • vizualiza detaliile referitoare la unitatea de masura selectata (nu este recomandata modificarea datelor introduse decat daca se stie cu siguranta ca respectiva unitate de masura secundara nu a fost folosita in nicio tranzactie anterioara).

6. Date privind expeditia

Date privind expeditia

7. Document storno

Daca se doreste ca inregistrarea contabila sa fie in rosu, trebuie bifata optiunea "Document storno".

Observatie:

La transferuri exista restrictia "Transferul trebuie facut cu cantitate pozitiva", regula de la care face exceptie mutarea stocurilor catre tipurile contabile global valorice. Daca se doreste ca un transfer sa fie totusi unul de retur si sa fie inregistrat contabil in rosu, atunci trebuie bifata optiunea "Document storno".

8. PU dest

Calculeaza si afiseaza pretul unitar pentru toate articolele de pe transfer, in functie de tipul contabil al fiecaruia si pretul de vanzare introdus in Nomenclatorul de Articole > Preturi diverse .

9. Tip contabil pentru articolul curent

Alege din nomenclatorul de tipuri contabile tipul contabil pentru articolul curent, cel cu care va fi inregistrat in gestiunea destinatie. Acesta poate fi acelasi cu tipul contabil cu care a fost inregistrat in gestiunea din care se face iesirea, sau poate fi diferit.

10. Tip contabil

Stabileste pentru toate articolele de pe nota de transfer tipul contabil cu care se vor inregistra in gestiunea destinatie.

Explicarea machetei "Tip contabil articol"

11. Cautare in grila

Buton pentru cautarea unui articol introdus in grila facturii.

12. Meniul butonului contine optiunile:

Scanner cod bare

Articole compuse

Import de la BCS

Import articole de pe Dispozitie de Livrare

Import articole de pe Comenzi Clienti

Import articole de pe Intrari de la Furnizori

Import articole de pe Intrari din Importuri

Import articole de pe INTRARI din PRODUCTIE

Preluare rapoarte Z de la sisteme WINPOS pentru restaurante

Preluare rapoarte Z de la sisteme GrandChef pentru restaurante

Preluare rapoarte Z Casa Datecs Online

Preluare vanzari din aplicatia VISUAL STORE

13. Articole facturabile

Cu acest buton vor fi aduse in grila de selectie numai articolele facturabile.

Observatie:

Un articol se defineste ca fiind nefacturabil prin bifarea optiunii "Nefacturabil" in Fisa articolului .

14. Grup de butoane pentru adaugari si stergeri de linii din document

Selectarea butonului "-" are ca efect stergerea liniei curente (selectate) din document.

Butonul "+" permite introducerea de articole in document. Articolele se introduc similar cazului in care se selecteaza campul "Articol". In schimb, nu este nevoie de selectarea acestui buton pentru fiecare articol in parte, iesirea din acest lant de selectii realizandu-se cu tasta "ESC" sau butonul "Esc" din coltul stanga-sus al listei cu articole.

15. Meniul butonului contine optiunile

Observatii suplimentare articole

I nregistrari Clasa 9

Preluare preturi noi in nomenclatorul de articole

Definire tipuri de plati pentru sisteme GrandChef

Expert - Repartizare total venituri

16. Gestiunea destinatie

Selecteaza gestiunea in care intra articolele de pe nota de transfer.

17. Grup de butoane pentru navigarea in lista de documente

  • Butonul "sageata sus" afiseaza documentul precedent celui curent;
  • Butonul "sageata jos" afiseaza documentul urmator din lista;
  • Butonul "plus" semnifica adaugarea unui document nou in lista.

18. Grup de butoane pentru salvarea documentului

Grup de butoane pentru salvarea documentului (butonul "Salvez") sau abandonarea tuturor modificarilor facute de la ultima salvare a documentului (butonul "Renunt"). Dupa selectarea acestuia din urma, programul solicita o confirmare a acestui fapt.

Butonul "Da" implica renuntarea definitiva la modificarile facute si revenirea la ultima forma salvata a documentului.

Butonul "Nu" lasa documentul asa cum a fost in momentul selectarii butonului "Renunt", fara a-l salva.

Dupa selectia unuia din cele doua butoane, ambele isi modifica denumirea si functia (ca in figura de mai jos).

In aceasta stare a machetei, documentul afisat de aceasta nu poate fi modificat, ci doar vizualizat. Incercarea de a modifica ceva in acest caz duce la afisarea mesajului din figura de mai jos:

Astfel, niciun camp al machetei nu poate fi modificat pana nu este folosit butonul "Modific". Dupa selectarea acestuia, butoanele se transforma in "Salvez" si "Renunt", ajungand de unde am pornit.

Butonul "Iesire" inchide macheta, ajungand inapoi in lista de alegere.

19. Meniul butonului contine optiunea:

Asociere CONTRACT

Observatie:

Butonul este activ doar dupa salvarea documentului.

20. Listare

Afiseaza lista formularelor ce pot fi listate pentru documentul curent. Butonul este activ dupa salvarea documentului.

21. Jurnal

Genereaza si afiseaza inregistrarile contabile pentru documentul curent. Este activ doar dupa salvarea documentului.

Generarea inregistrarilor contabile se face pe baza setarilor din:

    • configurarile contabile definite pentru
      • articole
      • parteneri
    • sabloanele de inregistrari contabile care realizeaza o incadrare a inregistrarilor pe jurnale si note
    • constante generale

Alte observatii referitoare la nota de transfer

  • Daca se doreste folosirea implicita a unei anumite gestiuni sursa si/sau a unui tip contabil sursa sau a unei gestiuni destinatie si/sau a unui tip contabil destinatie, acestea pot fi introduse din constantele:

Constante utilizator > 3.Gestiuni si tipuri contabile implicite

Gestiune implicita sursa in transfer

Cont implicit sursa in transfer

Gestiune implicita destinatie in transfer

Cont implicit destinatie in transfer

Tipurile contabile si gestiunile introduse aici se vor completa automat pe macheta de transferuri. Se poate insa interveni oricand manual selectand gestiunea sursa si/sau tipul contabil la nivel de articol sau la nivel de intreaga livrare prin selectarea celulei corespunzatoare din dreptul articolului sau selectand butonul "GESTIUNE, TIP CONTABIL" din capul coloanei.

  • Descarcarile de adaos si TVA neexigibil pot fi inregistrate contabil pe debit cu valori pozitive sau pe credit cu valori negative, in functie de starea constantei:

Constante generale > 1.Functionare > 3.Contabile

Miscari interne, iesiri inregistrari contabile

  • Se poate modifica pretul la stocul existent, prin click dreapta pe view-ul transferurilor si alegerea optiunii "Modifica pretul la stocul existent".

Daca transferul are ca destinatie un tip contabil cu adaos si TVA neexigibil, optiunea determina preluarea pretului din document si generarea unei modificari de pret catre aceasta valoare pentru tot stocul de articole existent pe acel tip contabil. Noul pret poate fi preluat si in campul "Pret vanzare" din Nomenclatorul de Articole > Preturi diverse .

  • Daca se lucreaza cu metoda de gestiune " Pret mediu ponderat ", si se opereaza transferuri al caror tip contabil de destinatie are ca metoda de gestiune PMP iar metoda de gestiune a tipului contabil sursa este diferit de PMP trebuie setata pe valoarea "Da" constanta:

Constante generale > 1.Functionare > 3.Contabile

PMP la nivel de firma (indiferent de gestiune si tip contabil)

  • Pe transferul invers din gestiunea custodie in gestiunea firmei, se pot incarca articole primite in plus fata de stocul la terti. Pentru aceasta, pe livrarea transferului aferenta pozitiei create in plus (neregasita in stocuri la terti) se specifica un tip contabil valoric si pret inregistrare = pret achizitie = 0, iar pe document se alege un tip contabil destinatie cu conturi extrabilantiere si se completeaza pretul.

  • Daca articolele au preturi multiple atunci se poate selecta o categorie implicita de pret pentru transferuri, introdusa in constanta:

Constante generale > 7.Preturi multiple

Categorie implicita pret: Miscari interne


2.Livrare

Transfer intre gestiuni - 2.Livrare

Dati click pe numarul butonului pentru detalii !!!

1. Preluare automata din stoc

Prin apelarea butonului "Preluarea automata din stoc" livrarea articolelor se face din gestiunea si tipul contabil ales in functie de data intrarii, pretul de achizitie, si metoda de gestiune a tipului contabil selectat .

Livrarea se poate face si manual. Apasati butonul "OK". (vezi punctul 4)

Din lista cu toate gestiunile si toate tipurile contabile, cu dublu click in coloana stoc puteti face livrarea de la orice pret de inregistrare.

2. Gestiune, Tip contabil

Stabileste pentru toate articolele de pe nota de transfer tipul contabil cu care se vor inregistra in gestiunea din care se face iesirea.

Explicarea machetei "Fisa Gestiune"

Explicarea machetei "Tip contabil articol"

3. Gestiune articol, Tip contabil articol

Alege gestiunea si tipul contabil din care se face livrarea pentru articolul curent.

4. Buton pentru efectuarea livrarii manual

In macheta deschisa la selectarea butonului, este afisat stocul pe gestiuni si tipuri contabile pentru articolul respectiv (figura de mai jos). Cantitatea nepreluata este afisata in partea dreapta a machetei in campul "Nerezolvat". Atata timp cat aceasta nu este egala cu zero, preluarea nu este considerata rezolvata si inregistrarea nu poate fi salvata.

Preluarea se poate face in trei moduri:

  • Grupul de butoane " + - ":
    • Butonul "+" adauga intreaga cantitate de pe livrare in coloana "cant.livrata" si o scade din coloana "stoc", acolo unde este posibil (unde stocul permite);
    • Butonul "-" aduce macheta la configuratia initiala.
  • DubluClick in coloana de stoc pe linia corespunzatoare intrarii din a carei stoc se face livrarea. Cantitatea preluata este cantitatea maxima dintre cea din stoc si cea care trebuie preluata. In cazul in care stocul nu acopera cantitatea ce trebuie preluata, diferenta de cantitate se poate prelua de pe alta linie.
  • Introducerea manuala a cantitatii (totale sau partiale) preluate din stoc in coloana "Cant.livrata" pe linia ce contine stocul articolului intrat la o anumita data. In acest caz stocul se va diminua automat cu cantitatea introdusa.

Dupa ce ati terminat de rezolvat preluarea din stocuri apasati "Ok", iar butonul de la punctul 5 va arata astfel: acest fapt insemnand ca procesul s-a incheiat cu succes, urmand sa salvati inregistrarea.

Observatie:

  • Stocul prezentat in acest ecran reprezinta stocul din momentul deschiderii ferestrei, nu din momentul inregistrarii tranzactiei. Deci, daca veti reveni asupra acestei tranzactii dupa un anumit timp, stocul prezentat va fi cel din momentul revenirii.
  • Pentru articolele cu metoda de gestiune "IDS - identificare specifica", butonul "Preluare automata din stoc" (punctul 9) nu face nimic, acesta fiind singurul caz in care preluarea din stocuri se face obligatoriu cu butonul de preluare manuala.

Atentie!!!

  • Operarea manuala a retururilor se poate face doar prin precizarea cantitatii returnate (marime negativa) in coloana "Cant.livrata", pe randul corespunzator unei pozitii de stoc existente sau prin generarea unei noi pozitii de stoc, a carei data va coincide cu data documentului de retur, prin selectarea butonului 4.1., de adaugare a unei noi intrari in stoc.
  • Idem in cazul tranzactiilor interne de marire stoc.

5. Cautare text

Camp folosit pentru cautarea unui text in grila de livrare.

6. Grup de butoane pentru stergerea si adaugarea de linii in grila

Selectarea butonului "-" are ca efect stergerea liniei curente (selectate) din grila.

Butonul "+" permite introducerea de articole dintre cele sterse anterior, in vederea impartirii cantitatii livrate pe gestiuni si/sau tipuri contabile diferite.

7. Meniul butonului contine optiunile:

Marfa magazin: Pret destinatie = Pretul ultimei receptii

Livrare de la tip contabil valoric: pret inregistrare = pret destinatie

Sterg toate articolele de pe livrare

Sterg articolele nerezolvate de pe livrare

Schimb tip contabil linii nerezolvate

Schimb gestiune linii nerezolvate

Setare reteta unica

EXPERT - Repartizare valoare cheltuieli


Generator transferuri

Dati click pe numarul butonului pentru detalii !!!

Alte observatii referitoare la generatorul de transferuri

1. Gestiunea destinatie

Este gestiunea in care vor ajunge articolele dupa efectuarea transferului.

2. Tip contabil destinatie

Este tipul contabil in care vor ajunge articolele dupa efectuarea transferului.

3. Partener custodie

Este partenerul in custodia caruia vor fi transferate articolele.

4. Date privind expeditia

Date privind expeditia

5. Versiuni liste

Versiunile de liste alese aici vor fi folosite la listarea transferurilor si a dispozitiilor de livrare cu butoanele de la punctul 7.

    • "Versiune lista document" se foloseste la listarea documentului.
    • "Versiuni lista livrari pe gestiuni" se foloseste la listarea dispozitiilor de livrari. Se pot folosi versiuni de liste proprii fiecarei gestiuni.

6. Documente generate

Lista cu documentele create dupa apasarea butonului "Generare". Numarul documentului este dat de carnetul de document selectat la punctul 14. Documentele generate vor aparea in MENTOR > Interne > Transferuri intre gestiuni .

7. Listari documente

Butoane pentru listarea documentelor si a dispozitiilor de livrare. Versiunile de liste folosite vor fi cele de la punctul 5.

8. Generare

La apasarea butonului, se vor genera documentele de transfer care vor aparea in lista de la punctul 6.

9. Articole facturabile

Cu acest buton vor fi aduse in grila de selectie numai articolele facturabile.

Observatie:

Daca se folosesc butoanele de la punctul 19, sunt aduse in grila de selectie atat articolele facturabile, cat si cele nefacturabile.

Un articol se defineste ca fiind nefacturabil prin bifarea optiunii "Nefacturabil" in Fisa articolului .

10. Grup de butoane pentru adaugare / stergere articole in grila

    • Cu butonul "+" se deschide grila din figura de mai jos. Cu DubluClickMouse sau cu ENTER se adauga articolele dorite pe macheta de transfer
    • Din lista de stocuri, (figura de mai jos) cu butonul "Selectez Toate" vor fi aduse pe macheta toate articolele
    • Butonul "R", din coltul dreapta-jos al machetei actualizeaza lista cu miscarile de stoc din alte machete

    • Dupa inchiderea listei de stocuri, cu butonul "-" pot fi sterse articolele nedorite

11. Filtrarea dupa serie

Articolele din grila pot fi filtrate dupa o anumita serie.

12. Filtrare stoc dupa clasa

Daca articolele sunt grupate pe clase, se poate seta flagul pe pozitia "Da" si in lista de stocuri vor fi aduse doar stocul din clasa selectata.

13. Numai tipul contabil

In lista de stocuri vor fi aduse doar articolele din tipul contabil selectat aici.

14. Stocuri din gestiunea

In lista de stocuri vor fi aduse doar articolele din gestiunea selectata aici.

15. Carnet documente

Numerele din Carnetul de documente ales aici vor aparea pe Notele de Transfer generate. Documentele generate vor aparea in Transferuri intre gestiuni (din MENTOR > Interne).

Explicarea machetei "Carnet cu documente"

16. Ziua

Notele de Transfer generate vor avea data introdusa aici.

Alte observatii referitoare la generatorul de transferuri

  • Cu ClickDreaptaMouse pe macheta se va deschide un meniu: "Aduc pretul destinatie in Nomenclatorul de articole" este adus pretul din Nomenclatorul de Articole > Preturi Diverse


Modificari de pret

1.Document

2.Livrare


1.Document

Modificari de pret - 1.Document

Dati click pe numarul butonului pentru detalii !!!

Alte observatii referitoare la modificarile de pret

1. Grup de butoane prin care puteti defini starea documentului

  • Operat -

documentul este inregistrat d.p.d.v.contabil si al gestiunii stocurilor (este rezolvata receptia articolelor pe care le contine) sau nu, in caz contrar;
  • Blocat -

documentul nu mai poate fi modificat ulterior blocarii, in caz contrar poate fi modificat oricand;
  • Anulat -

documentul este ignorat d.p.d.v.contabil, numerele documentelor de NIR utilizate la receptie sunt blocate de asemenea si nu vor putea fi reutilizate.

Atentie!

Starea de anulat a unui document nu mai poate fi modificata ulterior.

2. Carnet documente

Carnetul "PV modificari pret" este furnizat odata cu programul. Se pot adauga carnete noi in lista (selectand butonul "Adaug"), sau se pot vizualiza detaliile unui carnet de documente (selectand butonul "Detalii").

Numerele libere din carnet vor fi alocate automat de program in ordine crescatoare, fiind luate din intervalele cu numere libere definite de utilizator.

Explicarea machetei "Carnet cu documente"

Pentru aproape toate documentele firmei, se pot defini carnete de documente prin intermediul carora numerotarea lor se poate face automat. Se poate interveni manual asupra numarului atribuit in mod automat, dar acest lucru se poate face doar in limitele intervalului definit pentru carnetul respectiv si al numerelor libere ramase disponibile.

Atentie!

    • Carnetul de documente ales de un utilizator pe o anumita macheta este propus implicit la urmatoarele intrari ale respectivului utilizator pe acea macheta;
    • La schimbarea numarului de document se va afisa un mesaj de atentionare. Acest lucru se intampla datorita valorii implicite ("cu atentionare") a constantei:

Constante utilizator > 1.Configurare operare > 1.Tranzactii stocuri > 1.3.Iesiri

Modificare numar document

Pentru a renunta la mesajul de atentionare, setati constanta pe valoarea "Fara atentionare".

3. Articol

    • selectarea butonului se poate face cu mouseul, sau prin pozitionarea pe buton cu tasta <Tab> si apoi tastare <Enter>;
    • la deschiderea ferestrei ce contine lista articolelor din nomenclatorul firmei puteti:
      • selecta un articol tastand denumirea lui sau codul extern sau utilizand sagetile "sus" / "jos";

Observatii:

Selectarea unui articol dupa denumire sau dupa cod extern se configureaza prin intermediul constantei:

Constante utilizator > 2.Constante pentru cautare

Mod cautare articole

      • afla detalii despre articolul selectat si eventual modifica datele introduse (modificarile au efect asupra tuturor tranzactiilor in care a fost implicat articolul respectiv);
    • dupa selectarea articolului, programul afiseaza automat unitatea de masura din nomenclatorul de articole, urmand sa introduceti cantitatea facturata si pretul fara TVA. Programul calculeaza valoarea articolului (nu poate fi modificata de utilizator) si valoarea TVA-ului (poate fi modificata);
    • pentru introducerea unui nou articol generati un nou rand pe document cu tasta "sageata jos".

Explicarea machetei "Articole de stoc"

4. Reevaluarea pretului de achizitie

In cazul articolelor fara diferente de pret "PU dest" nu poate fi modificat, el avand ca valoare dupa preluarea articolelor din stoc pretul de achizitie. Daca se selecteaza optiunea "Reevaluarea pretului de achizitie" campul "PU dest" poate fi modificat. Mai trebuie selectat in coloana "Cont" contul pentru inregistrarea diferentei din modificarea pretului.

Astfel pretul de achizitie al articolelor fara diferente de pret este modificat odata cu pretul de inregistrare, amandoua avand valoarea din "PU dest" dupa salvarea machetei.

TVA-ul se calculeaza la diferenta dintre pretul de achizitie si noul pret de inregistrare fara TVA numai in cazul in care noul pret este mai mic decat pretul de achizitie.

5. PU dest

Calculeaza si afiseaza pretul unitar pentru toate articolele de pe transfer in functie de tipul contabil al fiecaruia si pretul de vanzare introdus in fisa articolelor respective.

6. Cautare in grila

Buton pentru cautarea unui articol introdus in grila facturii.

7. Meniul butonului contine optiunile:

Import de la BCS

Import articole de pe Intrari de la Furnizori

Import articole de pe Intrari din Importuri

Import articole de pe INTRARI din PRODUCTIE

Preluare vanzari din aplicatia VISUAL STORE

8. Articole facturabile

Cu acest buton vor fi aduse in grila de selectie numai articolele facturabile.

Observatie:

Un articol se defineste ca fiind nefacturabil prin bifarea optiunii "Nefacturabil" in Fisa articolului .

9. Grup de butoane pentru adaugari si stergeri de linii din document

Selectarea butonului "-" are ca efect stergerea liniei curente (selectate) din document.

Butonul "+" permite introducerea de articole in document. Articolele se introduc similar cazului in care se selecteaza campul "Articol". In schimb, nu este nevoie de selectarea acestui buton pentru fiecare articol in parte, iesirea din acest lant de selectii realizand-se cu tasta "ESC" sau butonul "Esc" din coltul stanga-sus al listei cu articole.

10. Meniul butonului contine optiunile:

Observatii suplimentare articole

I nregistrari Clasa 9

Preluare preturi noi in nomenclator articole

Expert - Repartizare total venituri

11. Grup de butoane pentru navigarea in lista de documente

  • Butonul "sageata sus" afiseaza documentul precedent celui curent;
  • Butonul "sageata jos" afiseaza documentul urmator din lista;
  • Butonul "plus" semnifica adaugarea unui document nou in lista.

12. Grup de butoane pentru salvarea documentului

Grup de butoane pentru salvarea documentului (butonul "Salvez") sau abandonarea tuturor modificarilor facute de la ultima salvare a documentului (butonul "Renunt"). Dupa selectarea acestuia din urma, programul solicita o confirmare a acestui fapt.

Butonul "Da" implica renuntarea definitiva la modificarile facute si revenirea la ultima forma salvata a documentului.

Butonul "Nu" lasa documentul asa cum a fost in momentul selectarii butonului "Renunt" fara a-l salva.

Dupa selectia unuia din cele doua butoane, ambele isi modifica denumirea si functia (ca in figura de mai jos).

In aceasta stare a machetei, documentul afisat de aceasta nu poate fi modificat, ci doar vizualizat. Incercarea de a modifica ceva in acest caz duce la afisarea mesajului din figura de mai jos:

Astfel, niciun camp al machetei nu poate fi modificat pana nu este folosit butonul "Modific". Dupa selectarea acestuia, butoanele se transforma in "Salvez" si "Renunt", ajungand de unde am pornit.

Butonul "Iesire" inchide macheta ajungand inapoi in lista de alegere.

13. Cont

Butonul functioneaza doar pentru optiunile de reevaluare (ultimele doua de la punctul 4).

14. Meniul butonului contine optiunea:

Asociere CONTRACT

Observatie:

Butonul este activ doar dupa salvarea documentului.

15. Listare

Listeaza procesul verbal pentru modificarea de pret. Butonul este activ dupa salvarea documentului.

16. Jurnal

Genereaza si afiseaza inregistrarile contabile pentru documentul curent. Este activ doar dupa salvarea documentului.

Generarea inregistrarilor contabile se face pe baza setarilor din:

    • configurarile contabile definite pentru
      • articole
      • parteneri
    • sabloanele de inregistrari contabile care realizeaza o incadrare a inregistrarilor pe jurnale si note
    • constante generale

Alte observatii referitoare la modificarile de pret

  • Daca un articol selectat pe document are mai multe preturi de inregistrare, pe "Livrare", cu "Preluare automata din stoc" sunt aduse linii separate pentru toate preturile de inregistrare ale acestuia.


2.Livrare

Modificari de pret - 2.Livrare

Livrarea se face la fel ca la transferul intre gestiuni:


Generator modificari de pret

Dati click pe numarul butonului pentru detalii !!!

1. Ziua

Modificarile de pret generate vor avea data introdusa aici. Documentele generate vor aparea in Modificari de Pret (din MENTOR > Interne).

2. Carnet documente

Numerele din Carnetul de documente ales aici vor aparea pe modificarile de pret generate.

Explicarea machetei "Carnet cu documente"

3. Filtrare dupa cota de TVA a articolului

Bifarea optiunii perminte filtrarea articolelor dupa cota de TVA implicita din nomenclator.

4. Documente generate

Lista cu documentele create dupa apasarea butonului "Generare". Numarul documentului este dat de carnetul de document selectat la punctul 2.

5. Generare

La apasarea butonului se vor genera documentele cu modificarile de pret care vor aparea in lista de la punctul 3.

6. Pret

Dupa adaugarea articolului coloana este completata cu pretul de inregistrare a articolului din stoc. In locul acestuia se poate introduce noul pret dorit.

7. Majorare / diminuare pret

Pretul articolului se majoreaza sau diminueaza cu procentul introdus in aceasta coloana. Daca apasati pe capul de coloana, se va aplica acelasi procent de majorare/diminuare pentru toate articolele.

8. Articole facturabile

Cu acest buton vor fi aduse in grila de selectie numai articolele facturabile.

Observatie:

Un articol se defineste ca fiind nefacturabil prin bifarea optiunii "Nefacturabil" in Fisa articolului .

9. Grup de butoane pentru adauare / stergere articole in grila

    • Cu butonul "+" se deschide grila din figura de mai jos. Cu DubluClick sau cu ENTER se adauga articolele dorite pe macheta de transfer;
    • Din lista de stocuri, (figura de mai jos) cu butonul "Selectez Toate" vor fi aduse pe macheta toate articolele;
    • Butonul "R", din coltul dreapta-jos al machetei actualizeaza lista cu miscarile de stoc din alte machete;

    • Dupa inchiderea listei de stocuri, cu butonul "-" pot fi sterse articolele nedorite.

10. Filtrare dupa serie

Sunt aduse in grila doar articolele care au seria introdusa in acest camp.

11. Filtrare stoc dupa clasa

Daca articolele sunt grupate pe clase, se poate se poate bifa aceasta optiune, pentru ca in lista de stocuri sa fie adus doar stocul clasei selectate.

12. Numai tipul contabil

In lista de stocuri vor fi aduse doar articolele din tipul contabil selectat aici.

13. Stocuri din gestiunea

In lista de stocuri vor fi aduse doar articolele din gestiunea selectata aici.


Diminuari de stoc

1.Document

2.Livrare


1.Document

Diminuari de stoc - 1.Document

Dati click pe numarul butonului pentru detalii !!!

Alte observatii referitoare la diminuarea de stoc

1. Grup de butoane prin care puteti defini starea documentului

  • Operat -

documentul este inregistrat d.p.d.v.contabil si al gestiunii stocurilor (este rezolvata receptia articolelor pe care le contine) sau nu, in caz contrar;
  • Blocat -

documentul nu mai poate fi modificat ulterior blocarii, in caz contrar poate fi modificat oricand;
  • Anulat -

documentul este ignorat d.p.d.v.contabil, numerele documentelor de NIR utilizate la receptie sunt blocate de asemenea si nu vor putea fi reutilizate.

Atentie!

Starea de anulat a unui document nu mai poate fi modificata ulterior.

2. Carnet documente

Carnetul "Proces verbal diminuari stoc" este furnizat odata cu programul. Se pot adauga carnete noi in lista (selectand butonul "Adaug"), sau se pot vizualiza detaliile unui carnet de documente (selectand butonul "Detalii").

Numerele libere din carnet vor fi alocate automat de program in ordine crescatoare, fiind luate din intervalele cu numere libere definite de utilizator.

Explicarea machetei "Carnet cu documente"

Pentru aproape toate documentele firmei, se pot defini carnete de documente prin intermediul carora numerotarea lor se poate face automat. Se poate interveni manual asupra numarului atribuit in mod automat, dar acest lucru se poate face doar in limitele intervalului definit pentru carnetul respectiv si al numerelor libere ramase disponibile.

La introducerea unui numar document (altul decat cel atribuit automat de catre program )

Atentie!

    • Carnetul de documente ales de un utilizator pe o anumita macheta este propus implicit la urmatoarele intrari ale respectivului utilizator pe acea macheta;
    • La schimbarea numarului de document se va afisa un mesaj de atentionare. Acest lucru se intampla datorita valorii implicite ("cu atentionare") a constantei:

Constante utilizator > 1.Configurare operare > 1.Tranzactii stocuri > 1.3.Iesiri

Modificare numar document

Pentru a renunta la mesajul de atentionare, setati constanta pe valoarea "Fara atentionare".

3. Articol

    • selectarea butonului se face fie cu mouseul, fie prin pozitionarea pe buton cu tasta <Tab> si apoi tastare <Enter>;
    • la deschiderea ferestrei ce contine lista articolelor din nomenclatorul firmei puteti:
      • selecta un articol tastand denumirea lui sau codul extern, sau utilizand sagetile "sus" / "jos";

Observatii:

Selectia unui articol dupa denumire sau dupa cod extern se configureaza prin intermediul constantei:

Constante utilizator > 2.Constante pentru cautare

Mod cautare articole

      • afla detalii despre articolul selectat si eventual modifica datele introduse (modificarile au efect asupra tuturor tranzactiilor in care a fost implicat articolul respectiv);
    • dupa selectarea articolului, programul afiseaza automat unitatea de masura din nomenclatorul de articole, urmand sa introduceti cantitatea facturata si pretul fara TVA. Programul calculeaza valoarea articolului (nu poate fi modificata de utilizator) si valoarea TVA-ului (poate fi modificata);
    • pentru introducerea unui nou articol generati un nou rand pe document cu tasta "sageata jos".

Explicarea machetei "Articole de stoc"

4. Pret achizitie protejat pentru inregistrarile valorice

Bifarea acestei optiuni are ca scop fixare pretului de achizitie pentru marfa valorica.

5. Inregistrari de taxe suplimentare pentru toate articolele

Daca se bifeaza aceaasta optiune, contabilizarea taxelor articolelor care au taxe asociate se va face pe diminuarea de stoc.

6. Cont

Contul contabil pentru inregistrarea valorilor diminuarilor de stoc. Contul implicit este adus din tipul contabil al articolului respectiv stabilit de utilizator la diminuari de stoc.

7. TVA

Calculeaza si afiseaza TVA pentru toate articolele.

8. Cautare in grila

Buton pentru cautarea unui articol introdus in grila facturii.

9. Meniul butonului contine optiunile:

Articole nedescarcate

Articole compuse

Import de la BCS

Import articole de pe Intrari de la Furnizori

Import articole de pe Intrari din Importuri

Import articole de pe INTRARI din PRODUCTIE

Preluare vanzari din aplicatia VISUAL STORE

10. Cautare in grila

Buton pentru cautarea unui articol introdus in grila facturii.

11. Grup de butoane pentru adaugari si stergeri de linii din document:

Selectarea butonului "-" are ca efect stergerea liniei curente (selectate) din document.

Butonul "+" permite introducerea de articole in document. Articolele se introduc similar cazului in care se selecteaza campul "Articol". In schimb, nu este nevoie de selectarea acestui buton pentru fiecare articol in parte, iesirea din acest lant de selectii realizand-se cu tasta "ESC" sau butonul "Esc" din coltul stanga-sus al listei cu articole.

12. Meniul butonului contine optiunile:

Observatii suplimentare articole

I nregistrari Clasa 9

EXPERT - Repartizare total venituri

13. Grup de butoane pentru navigarea in lista de documente:

  • Butonul "sageata sus" afiseaza documentul precedent celui curent;
  • Butonul "sageata jos" afiseaza documentul urmator din lista;
  • Butonul "plus" semnifica adaugarea unui document nou in lista.

14. Grup de butoane pentru salvarea documentului

Grup de butoane pentru salvarea documentului (butonul "Salvez") sau abandonarea tuturor modificarilor facute de la ultima salvare a documentului (butonul "Renunt"). Dupa selectarea acestuia din urma programul solicita o confirmare a acestui fapt.

Butonul "Da" implica renuntarea definitiva la modificarile facute si revenirea la ultima forma salvata a documentului.

Butonul "Nu" lasa documentul asa cum a fost in momentul selectarii butonului "Renunt" fara a-l salva.

Dupa selectia unuia din cele doua butoane, ambele isi modifica denumirea si functia (ca in figura de mai jos).

In aceasta stare a machetei documentul afisat de aceasta nu poate fi modificat ci doar vizualizat. Incercarea de a modifica ceva in acest caz duce la afisarea mesajului din figura de mai jos:

Astfel nici un camp al machetei nu poate fi modificat pana nu este folosit butonul "Modific". Dupa selectarea acestuia butoanele se transforma in "Salvez" si "Renunt", ajungand de unde am pornit.

Butonul "Iesire" inchide macheta ajungand inapoi in lista de alegere.

15. Asociere contract:

Asociere contract

16. Listare

Listeaza procesul verbal pentru diminuarea de stoc. Butonul este activ dupa salvarea documentului.

17. Jurnal

Genereaza si afiseaza inregistrarile contabile pentru documentul curent. Este activ doar dupa salvarea documentului.

Generarea inregistrarilor contabile se face pe baza setarilor din:

    • configurarile contabile definite pentru
      • articole
      • parteneri
    • sabloanele de inregistrari contabile care realizeaza o incadrare a inregistrarilor pe jurnale si note
    • constante generale

18. SAF-T

SAF-T

Alte observatii referitoare la diminuarea de stoc

  • TVA-ul colectat pe diminuarile de stoc (635 = 442.07) se calculeaza la valoarea de inregistrare datorita valorii implicite ("Nu") a constantei:

Constante generale > 6.TVA

Diminuari de stoc: TVA calculat la valoare achizitie

Pentru a se calcula TVA-ul la valoarea de achizitie trebuie setata constanta pe "Da".

  • Descarcarile de adaos si TVA neexigibil pot fi inregistrate contabil pe debit cu valori pozitive sau pe credit cu valori negative in functie de setarea constantei:

Constante generale > 1.Functionare > 3.Contabile

Miscari interne, iesiri inregistrari contabile

  • Daca se lucreaza cu metoda de gestiune "Pret mediu ponderat", si se doreste ca pretul mediu ponderat sa fie afectat de diminuarile negative trebuie setata pe valoarea "Da" constanta:

Constante generale > 1.Functionare > 3.Contabile

Corectie PMP la miscari interne in rosu


2.Livrare

Diminuari de stoc - 2.Livrare

Livrarea se face la fel ca la transferul intre gestiuni:


Generator diminuari de stoc

Dati click pe numarul butonului pentru detalii !!!

1. Ziua

Diminuarile de stoc generate vor avea data introdusa aici. Documentele generate vor aparea in Diminuari de Stoc (din MENTOR > Interne).

2. Carnet documente

Numerele din Carnetul de documente ales aici vor aparea pe Modificarile de Pret generate.

Explicarea machetei "Carnet cu documente"

3. Filtrare dupa cota de TVA a articolului

Bifarea optiunii perminte filtrarea articolelor dupa cota de TVA implicita din nomenclator.

4. Documente generate

Lista contine documentele create dupa apasarea butonului "Generare". Numarul documentului este dat de carnetul de document selectat la punctul 3.

5. Generare

La apasarea butonului, se vor genera documentele cu modificarile de pret care vor aparea in lista de la punctul 4.

6. Pret

Dupa adaugarea articolului coloana este completata cu pretul de inregistrare a articolului din stoc. In locul acestuia se poate introduce noul pret dorit.

7. Majorare / diminuare pret

Pretul articolului se majoreaza sau diminueaza cu procentul introdus in aceasta coloana. Daca apasati pe capul de coloana, se va aplica acelasi procent de majorare/diminuare pentru toate articolele.

8. Articole facturabile

Cu acest buton vor fi aduse in grila de selectie numai articolele facturabile.

Observatie:

Un articol se defineste ca fiind nefacturabil prin bifarea optiunii "Nefacturabil" in Fisa articolului .

9. Grup de butoane pentru adauare / stergere articole in grila

    • Cu butonul "+" se deschide grila din figura de mai jos. Cu DubluClick sau cu ENTER se adauga articolele dorite pe macheta de transfer;
    • Din lista de stocuri, (figura de mai jos) cu butonul "Selectez Toate" vor fi aduse pe macheta toate articolele;
    • Butonul "R", din coltul dreapta-jos al machetei actualizeaza lista cu miscarile de stoc din alte machete;

    • Dupa inchiderea listei de stocuri, cu butonul "-" pot fi sterse articolele nedorite.

10. Filtrare dupa serie

Sunt aduse in grila doar articolele care au seria introdusa in acest camp.

11. Filtrare stoc dupa clasa

Daca articolele sunt grupate pe clase, se poate bifa aceasta optiune, astfel ca in lista de stocuri vor fi aduse doar articolele din clasa selectata.

12. Numai tipul contabil

In lista de stocuri vor fi aduse doar articolele din tipul contabil selectat aici.

13. Stocuri din gestiunea

In lista de stocuri vor fi aduse doar articolele din gestiunea selectata aici.


Mariri de stoc

1.Document

2.Livrare


1.Document

Mariri de stoc - 1.Document

Dati click pe numarul butonului pentru detalii !!!

Alte observatii referitoare la maririle de stoc

1. Grup de butoane prin care puteti defini starea documentului

  • Operat -

documentul este inregistrat d.p.d.v.contabil si al gestiunii stocurilor (este rezolvata receptia articolelor pe care le contine) sau nu, in caz contrar;
  • Blocat -

documentul nu mai poate fi modificat ulterior blocarii, in caz contrar poate fi modificat oricand;
  • Anulat -

documentul este ignorat d.p.d.v.contabil, numerele documentelor de NIR utilizate la receptie sunt blocate de asemenea si nu vor putea fi reutilizate.

Atentie!

Starea de anulat a unui document nu mai poate fi modificata ulterior.

2. Carnet documente

Carnetul "Proces verbal mariri de stoc" este furnizat odata cu programul. Se pot adauga carnete noi in lista (selectand butonul "Adaug"), sau se pot vizualiza detaliile unui carnet de documente (selectand butonul "Detalii").

Numerele libere din carnet vor fi alocate automat de program in ordine crescatoare, fiind luate din intervalele cu numere libere definite de utilizator.

Explicarea machetei "Carnet cu documente"

Pentru aproape toate documentele firmei, se pot defini carnete de documente prin intermediul carora numerotarea lor se poate face automat. Se poate interveni manual asupra numarului atribuit in mod automat, dar acest lucru se poate face doar in limitele intervalului definit pentru carnetul respectiv si al numerelor libere ramase disponibile.

La introducerea unui numar document (altul decat cel atribuit automat de catre program )

Atentie!

    • Carnetul de documente ales de un utilizator pe o anumita macheta este propus implicit la urmatoarele intrari ale respectivului utilizator pe acea macheta;
    • La schimbarea numarului de document se va afisa un mesaj de atentionare. Acest lucru se intampla datorita valorii implicite ("cu atentionare") a constantei:

Constante utilizator > 1.Configurare operare > 1.Tranzactii stocuri > 1.3.Iesiri

Modificare numar document

Pentru a renunta la mesajul de atentionare, setati constanta pe valoarea "Fara atentionare".

3. Articol

    • selectarea butonului se face prin click de mouse asupra butonului sau prin pozitionarea pe buton cu tasta <Tab> si apoi tastare <Enter>;
    • la deschiderea ferestrei ce contine lista articolelor din nomenclatorul firmei puteti:
      • selecta un articol tastand denumirea lui sau codul extern sau utilizand sagetile "sus" / "jos";

Observatii:

Selectia unui articol dupa denumire sau dupa cod extern se configureaza prin intermediul constantei:

Constante utilizator > 2.Constante pentru cautare

Mod cautare articole

      • afla detalii despre articolul selectat si eventual modifica datele introduse (modificarile au efect asupra tuturor tranzactiilor in care a fost implicat articolul respectiv);
    • dupa selectarea articolului programul afiseaza automat unitatea de masura din nomenclatorul de articole, urmand sa introduceti cantitatea facturata si pretul fara TVA. Programul calculeaza valoarea articolului (nu poate fi modificata de utilizator) si valoarea TVA-ului (poate fi modificata);
    • pentru introducerea unui nou articol generati un nou rand pe document cu tasta "sageata jos".

Explicarea machetei "Articole de stoc"

4. Pret achizitie protejat pentru inregistrarile valorice

Bifarea acestei optiuni are ca scop fixarea pretului de achizitie pentru marfa valorica.

5. Cont

Contul contabil pentru inregistrarea valorilor maririlor de stoc. Contul implicit este adus din tipul contabil al articolului respectiv stabilit de utilizator la mariri de stoc.

6. Cautare in grila

Buton pentru cautarea unui articol introdus in grila facturii.

7. Meniul butonului contine optiunile

Scanner cod bare

Import de la BCS

Import articole de pe Intrari de la Furnizori

Import articole de pe Intrari din Importuri

Import articole de pe INTRARI din PRODUCTIE

Preluare vanzari din aplicatia VISUAL STORE

8. Articole facturabile

Cu acest buton vor fi aduse in grila de selectie numai articolele facturabile.

Observatie:

Daca se folosesc butoanele de la punctul 19 sunt aduse in grila de selectie atat articolele facturabile cat si cele nefacturabile.

Un articol se defineste ca fiind nefacturabil prin bifarea optiunii "Nefacturabil" in Fisa articolului .

9. Grup de butoane pentru adaugari si stergeri de linii din document:

Selectarea butonului "-" are ca efect stergerea liniei curente (selectate) din document.

Butonul "+" permite introducerea de articole in document. Articolele se introduc similar cazului in care se selecteaza campul "Articol". In schimb, nu este nevoie de selectarea acestui buton pentru fiecare articol in parte, iesirea din acest lant de selectii realizand-se cu tasta "ESC" sau butonul "Esc" din coltul stanga-sus al listei cu articole.

10. Meniul butonului contine optiunile:

Observatii suplimentare articole

I nregistrari Clasa 9

EXPERT - Repartizare total venituri

11. Grup de butoane pentru navigarea in lista de documente:

  • Butonul "sageata sus" afiseaza documentul precedent celui curent;
  • Butonul "sageata jos" afiseaza documentul urmator din lista;
  • Butonul "plus" semnifica adaugarea unui document nou in lista.

12. Grup de butoane pentru salvarea documentului

Grup de butoane pentru salvarea documentului (butonul "Salvez") sau abandonarea tuturor modificarilor facute de la ultima salvare a documentului (butonul "Renunt"). Dupa selectarea acestuia din urma programul solicita o confirmare a acestui fapt.

Butonul "Da" implica renuntarea definitiva la modificarile facute si revenirea la ultima forma salvata a documentului.

Butonul "Nu" lasa documentul asa cum a fost in momentul selectarii butonului "Renunt" fara a-l salva.

Dupa selectia unuia din cele doua butoane, ambele isi modifica denumirea si functia (ca in figura de mai jos).

In aceasta stare a machetei documentul afisat de aceasta nu poate fi modificat ci doar vizualizat. Incercarea de a modifica ceva in acest caz duce la afisarea mesajului din figura de mai jos:

Astfel nici un camp al machetei nu poate fi modificat pana nu este folosit butonul "Modific". Dupa selectarea acestuia butoanele se transforma in "Salvez" si "Renunt", ajungand de unde am pornit.

Butonul "Iesire" inchide macheta ajungand inapoi in lista de alegere.

13. Asociere contract:

Asociere contract

14. Listare

Listeaza procesul verbal pentru diminuarea de stoc. Butonul este activ dupa salvarea documentului.

15. Jurnal

Genereaza si afiseaza inregistrarile contabile pentru documentul curent. Este activ doar dupa salvarea documentului.

Generarea inregistrarilor contabile se face pe baza setarilor din:

    • configurarile contabile definite pentru
      • articole
      • parteneri
    • sabloanele de inregistrari contabile care realizeaza o incadrare a inregistrarilor pe jurnale si note
    • constante generale

Alte observatii referitoare la maririle de stoc

  • Pentru lucrul cu unitati de masura alternative, se poate salva documentul de marire de stoc fara a completa cantitatea in unitatea de masura alternativa. (cresteri de greutate, cantitatea in UM alternativa nu se modifica).

  • Nu se poate face preluarea automata din stoc, a cantitatilor negative.

  • Daca se lucreaza cu metoda de gestiune "Pret mediu ponderat", si se doreste ca pretul mediu ponderat sa fie afectat de marirea de stoc trebuie setata pe valoarea "Da" constanta:

Constante generale > 1.Functionare > 3.Contabile

Mariri de stoc: Afecteaza pretul mediu ca o intrare

  • Daca se lucreaza cu metoda de gestiune "Pret mediu ponderat", si se doreste ca pretul mediu ponderat sa fie afectat de marirea de stoc in rosu trebuie setata pe valoarea "Da"constanta:

Constante generale > 1.Functionare > 3.Contabile

Corectie PMP la miscari interne in rosu


2.Livrare

Mariri de stoc - 2.Livrare

Livrarea se face la fel ca la transferul intre gestiuni:


Bonul de consum

1.Document

2.Livrare


1.Document

Iesiri.Consum intern - 1.Document

Dati click pe numarul butonului pentru detalii !!!

1. Grup de butoane prin care puteti defini starea documentului

  • Operat -

documentul este inregistrat d.p.d.v.contabil si al gestiunii stocurilor (este rezolvata receptia articolelor pe care le contine) sau nu, in caz contrar;
  • Blocat -

documentul nu mai poate fi modificat ulterior blocarii, in caz contrar poate fi modificat oricand;
  • Anulat -

documentul este ignorat d.p.d.v.contabil, numerele documentelor de NIR utilizate la receptie sunt blocate de asemenea si nu vor putea fi reutilizate.

Atentie!

Starea de anulat a unui document nu mai poate fi modificata ulterior.

2. Carnet documente

Carnetul "Bon Consum" este furnizat odata cu programul. Se pot adauga carnete noi in lista (selectand butonul "Adaug"), sau se pot vizualiza detaliile unui carnet de documente (selectand butonul "Detalii").

Numerele libere din carnet vor fi alocate automat de program in ordine crescatoare, fiind luate din intervalele cu numere libere definite de utilizator.

Explicarea machetei "Carnet cu documente"

Pentru aproape toate documentele firmei, se pot defini carnete de documente prin intermediul carora numerotarea lor se poate face automat. Se poate interveni manual asupra numarului atribuit in mod automat, dar acest lucru se poate face doar in limitele intervalului definit pentru carnetul respectiv si al numerelor libere ramase disponibile.

La introducerea unui numar document (altul decat cel atribuit automat de catre program )

Atentie!

    • Carnetul de documente ales de un utilizator pe o anumita macheta este propus implicit la urmatoarele intrari ale respectivului utilizator pe acea macheta;
    • La schimbarea numarului de document se va afisa un mesaj de atentionare. Acest lucru se intampla datorita valorii implicite ("cu atentionare") a constantei:

Constante utilizator > 1.Configurare operare > 1.Tranzactii stocuri > 1.3.Iesiri

Modificare numar document

Pentru a renunta la mesajul de atentionare, setati constanta pe valoarea "Fara atentionare".

3. Partener custodie

Permite iesirea marfii din gestiunile firmei si intrarea ei in gestiunea de custodie, cu tipurile contabile dorinte.

Modul de lucru cu marfa trimisa in custodie la terti

4. Articol

In cazul in care nu se lucreaza cu comenzi interne ( Modulul PRODUCTIE ), adaugarea articolelor pe bonul de consum se poate face si manual:

    • selectarea butonului se face prin click de mouse asupra butonului sau prin pozitionarea pe buton cu tasta <Tab> si apoi tastare <Enter>;
    • la deschiderea ferestrei ce contine lista articolelor din nomenclatorul firmei puteti:
      • selecta un articol tastand denumirea lui sau codul extern sau utilizand sagetile "sus" / "jos";

Observatii:

Selectia unui articol dupa denumire sau dupa cod extern se configureaza prin intermediul constantei:

Constante utilizator > 2.Constante pentru cautare

Mod cautare articole

      • afla detalii despre articolul selectat si eventual modifica datele introduse (modificarile au efect asupra tuturor tranzactiilor in care a fost implicat articolul respectiv);
    • dupa selectarea articolului programul afiseaza automat unitatea de masura din nomenclatorul de articole, urmand sa introduceti cantitatea facturata si pretul fara TVA. Programul calculeaza valoarea articolului (nu poate fi modificata de utilizator) si valoarea TVA-ului (poate fi modificata);
    • pentru introducerea unui nou articol generati un nou rand pe document cu tasta "sageata jos".

Explicarea machetei "Articole de stoc"

5. Cautare in grila

Buton pentru cautarea unui articol introdus in grila facturii.

6. Meniul butonului contine optiunile:

Scanner cod bare

Articole compuse

Generare pozitii in rosu

Generare pozitii in rosu de pe Facturi la Avize Clienti

Import articole de pe Note Predare

Import articole de pe Intrari de la Furnizori

Import articole de pe Intrari pe AVIZ

Import articole de pe DVI-uri

Import articole de pe Transferuri

Import articole de pe INTRARI DE LA SUBUNITATI

Import articole de pe Note Predare

Preluare articole de pe COMANDA RESTAURANT

7. Articole facturabile

Cu acest buton vor fi aduse in grila de selectie numai articolele facturabile.

Observatie:

Un articol se defineste ca fiind nefacturabil prin bifarea optiunii "Nefacturabil" in Fisa articolului .

8. Grup de butoane pentru adaugari si stergeri de linii din document:

Selectarea butonului "-" are ca efect stergerea liniei curente (selectate) din document.

Butonul "+" permite introducerea de articole in document. Articolele se introduc similar cazului in care se selecteaza campul "Articol". In schimb, nu este nevoie de selectarea acestui buton pentru fiecare articol in parte, iesirea din acest lant de selectii realizand-se cu tasta "ESC" sau butonul "Esc" din coltul stanga-sus al listei cu articole.

9. Cine consuma

Alege gestiunea sectiei consumatoare din nomenclatorul de gestiuni, daca nu a fost deja aleasa o comanda interna. Daca a fost aleasa o comanda interna atunci sectia consumatoare este sectia producatoare de pe comanda interna iar la selectarea butonului, se deschide o lista ce contine consumurile de pe comanda interna. Posibilitatea introducerii sectiei consumatoare diferita de sectia producatoare este data de valoarea "Da" a constantei:

Constante generale > 13.Productie

Aleg consumator la Bon consum

Cantitatile articolelor care trebuie scoase pe bonul de consum sunt date de retetele specificate pentru produsele de pe comanda interna selectata. In cazul in care au fost scoase pe bonuri de consum o parte din cantitati, coloana "Rest" din figura de mai jos contine ceea ce a mai ramas de dat in consum.

Cantitatile care vor fi scrise in coloana "Preluat" vor fi cele care vor apare automat pe bonul de consum. Completarea acestei coloane pentru un articol se poate face in trei moduri:

    • cu dubluclick de mouse in coloana "Rest" pe randul articolului respectiv;
    • click pe butonul cu o singura sageata desenata pe el (linia articolului fiind selectata deja);
    • introducand de la tastatura in coloana "Preluat" cantitatea care va apare pe bonul de consum.

In primele doua cazuri cantitatea din coloana "Rest" va fi mutata in coloana "Preluat".

Trecerea tuturor cantitatilor din coloana "Rest" in coloana "Preluat" si invers se face cu ajutorul butoanelor cu doua sageti pe ele.

10. Comanda interna

Permite selectarea comanzii interne, in cazul in care se vrea scoaterea in consum a articolelor necesare realizarii produselor de pe o comanda interna anume. La apasarea butonului se deschide o lista cu toate comenzile interne lansate de pe care au mai ramas de dat in consum articole.

Selectarea comenzii interne se face cu ENTER sau DubluClick. Dupa selectare, pe buton se va completa numarul si data comenzii interne alese precum si denumirea sectiei de productie pe butonul "Cine consuma".

11. Meniul butonului contine optiunile:

Observatii suplimentare articole

I nregistrari Clasa 9

EXPERT - Repartizare total venituri

12. Grup de butoane pentru navigarea in lista de documente:

  • Butonul "sageata sus" afiseaza documentul precedent celui curent;
  • Butonul "sageata jos" afiseaza documentul urmator din lista;
  • Butonul "plus" semnifica adaugarea unui document nou in lista.

13. Grup de butoane pentru salvarea documentului

Grup de butoane pentru salvarea documentului (butonul "Salvez") sau abandonarea tuturor modificarilor facute de la ultima salvare a documentului (butonul "Renunt"). Dupa selectarea acestuia din urma programul solicita o confirmare a acestui fapt.

Butonul "Da" implica renuntarea definitiva la modificarile facute si revenirea la ultima forma salvata a documentului.

Butonul "Nu" lasa documentul asa cum a fost in momentul selectarii butonului "Renunt" fara a-l salva.

Dupa selectia unuia din cele doua butoane, ambele isi modifica denumirea si functia (ca in figura de mai jos).

In aceasta stare a machetei documentul afisat de aceasta nu poate fi modificat ci doar vizualizat. Incercarea de a modifica ceva in acest caz duce la afisarea mesajului din figura de mai jos:

Astfel nici un camp al machetei nu poate fi modificat pana nu este folosit butonul "Modific". Dupa selectarea acestuia butoanele se transforma in "Salvez" si "Renunt", ajungand de unde am pornit.

Butonul "Iesire" inchide macheta ajungand inapoi in lista de alegere.

14. Meniul butonului contine optiunile:

Asociere CONTRACT

Etichete coduri de bare

Generare transferuri custodie ambalaje F5

Pastrare articole factura

Observatie:

Butonul este activ doar dupa salvarea documentului.

15. Listare

Listeaza bonul de consum. Butonul este activ dupa salvarea documentului.

16. Jurnal

Genereaza si afiseaza inregistrarile contabile pentru documentul curent. Este activ doar dupa salvarea documentului.

Generarea inregistrarilor contabile se face pe baza setarilor din:

    • configurarile contabile definite pentru
      • articole
      • parteneri
    • sabloanele de inregistrari contabile care realizeaza o incadrare a inregistrarilor pe jurnale si note
    • constante generale


2.Livrare

Iesiri.Consum intern - 2.Livrare

Dati click pe numarul butonului pentru detalii !!!

1. Tip contabil intermediar iesire

Ca sa apara acest buton pe macheta trebuie setata pe valoarea "Da"constanta:

Constante generale > 1.Functionare > 7.Iesiri din stoc > 7.1.Functionare generala

Iesiri prin cont intermediar

Daca se selecteaza un tip contabil intermediar, articolele vor fi transferate din tipul contabil sursa (punctul 4) in tipul contabil intermediar (punctul 1) si apoi vor fi date in consum, lucru evidentiat si pe jurnalul contabil.

2. Articol

Butonul se foloseste atunci cand se doreste dezasamblarea (darea in consum) unui articol compus care se afla in stoc si care are deja definita o reteta in Consum Specific general (din PRODUCTIE > Nomenclatoare), urmand apoi sa se faca predarea articolelor componente prin Nota de predare. Pentru mai multe detalii despre legarea Bonului de consum de Nota de predare prin reteta vezi capitolul:

Articole compuse

3. Gestiune, Tip contabil

Stabileste pentru toate articolele de pe Bonul de consum tipul contabil cu care se vor inregistra in gestiunea din care se face iesirea.

Explicarea machetei "Fisa Gestiune"

Explicarea machetei "Tip contabil articol"

4. Gestiune, Tip contabil articol

Permite alegerea gestiunii si a tipului contabil din care se face livrarea pentru articolul curent.

5. Buton pentru efectuarea livrarii manual

Inainte de a rezolva livrarea, butonul va arata ca in figura de mai jos:

La apasarea butonului, se va deschide macheta urmatoare:

Din lista cu toate gestiunile si tipurile contabile aferente, cu dublu click in coloana "Stoc" puteti face livrarea de la orice pret de inregistrare.

Observatii:

    • Stocul prezentat in acest ecran reprezinta stocul din momentul deschiderii ferestrei, nu din momentul inregistrarii tranzactiei. Deci, daca veti reveni asupra acestei tranzactii dupa un anumit timp, stocul prezentat va fi cel din momentul revenirii;
    • In panoul "Nerezolvat" se vizualizeaza cantitatea ce urmeaza a fi scoasa din stoc. Atat timp cat aceasta nu este egala cu zero, preluarea nu este considerata rezolvata si inregistrarea nu poate fi salvata;
    • Selectarea cantitatilor ce urmeaza a fi preluate din stoc se poate face de pe orice rand al grilei, introducand de la tastatura cantitatea ce urmeaza a fi preluata in coloana "Cant. livrata".
    • In cazul in care se doreste selectarea intregii cantitati nerezolvate de pe un rand se poate face DubluClick pe cantitatea existent in stoc, aceasta fiind transferata, in limita cantitatii nerezolvate, in coloana "Cant. livrata".

6. Cautare text

Camp folosit pentru cautarea unui text in grila de livrare.

7. Grup de butoane pentru stergerea si adaugarea de linii in grila

Selectarea butonului "-" are ca efect stergerea liniei curente (selectate) din grila.

Butonul "+" permite introducerea de articole dintre cele sterse anterior, in vederea impartirii cantitatii livrate pe gestiuni si/sau tipuri contabile diferite.

8. Meniul butonului contine optiunile:

Sterg toate articolele de pe livrare

Sterg articolele nerezolvate de pe livrare

Schimb gestiune linii nerezolvate

Schimb tip contabil linii nerezolvate

Setare reteta unica

EXPERT - Repartizare valoare cheltuieli

Afisare adaosuri la vanzare

Livrari global valorice : PU inreg. = PU vanzare

9. Listare

Permite listarea dispozitiei de livrare sau a certficatului de calitate.

10. Preluare automata din stoc

Prin apelarea butonului "Preluarea automata din stoc" livrarea articolelor se face din gestiunea si tipul contabil ales, in functie de data intrarii, pretul de achizitie, si metoda de gestiune a tipului contabil selectat .

Livrarea se poate face si manual. Apasati butonul "OK". (vezi punctul 5)

Din lista cu toate gestiunile si toate tipurile contabile, cu dublu click in coloana stoc puteti face livrarea de la orice pret de inregistrare.


Nota de predare

1.Document

2.Receptie


1.Document

Intrari.Productia proprie - 1.Document

Dati click pe numarul butonului pentru detalii !!!

1. Grup de butoane prin care puteti defini starea documentului

  • Operat -

documentul este inregistrat d.p.d.v.contabil si al gestiunii stocurilor (este rezolvata receptia articolelor pe care le contine) sau nu, in caz contrar;
  • Blocat -

documentul nu mai poate fi modificat ulterior blocarii, in caz contrar poate fi modificat oricand;
  • Anulat -

documentul este ignorat d.p.d.v.contabil, numerele documentelor de NIR utilizate la receptie sunt blocate de asemenea si nu vor putea fi reutilizate.

Atentie!

Starea de anulat a unui document nu mai poate fi modificata ulterior.

2. Produs de:

La selectarea gestiunii se deschide o lista cu toate comenzile interne lansate de pe care nu au fost predate produsele finite.

Cantitatile care vor fi scrise in coloana "Preluat" vor fi cele care vor apare automat pe note de predare. Completarea acestei coloane pentru un articol se poate face in trei moduri:

    • cu dubluclick de mouse in coloana "Rest" pe randul articolului respectiv;
    • click pe butonul cu o singura sageata desenata pe el (linia articolului fiind selectata deja);
    • introducand de la tastatura in coloana "Preluat" cantitatea care va aparea pe notele de predare.

In primele doua cazuri cantitatea din coloana "Rest" va fi mutata in coloana "Preluat".

Trecerea tuturor cantitatilor din coloana "Rest" in coloana "Preluat" si invers se face cu ajutorul butoanelor cu doua sageti pe ele.

Observatie:

Daca folositi Modulul PRODUCTIE , intotdeauna aveti grija ca produsele predate la magazie sa fie preluate din aceasta grila (motivul acestei restrictii este dat de faptul ca astfel este realizata legatura cu comanda interna );

Daca toata cantitatea de produse de pe comanda interna lansata a fost predata la magazie (evident, cu legatura la comanda interna ), atunci comanda se considera inchisa, iar materialele neconsumate inca vor fi blocate. Predarea la magazie a produselor reziduale pentru comenzile inchise nu va fi blocata decat de inchiderea lunii in care s-a inchis comanda.

3. Articol

In cazul in care nu se lucreaza cu comenzi interne ( Modulul PRODUCTIE ), adaugarea articolelor pe note de predare se poate face si manual:

    • selectarea butonului se face prin click de mouse asupra butonului sau prin pozitionarea pe buton cu tasta <Tab> si apoi tastare <Enter>;
    • la deschiderea ferestrei ce contine lista articolelor din nomenclatorul firmei puteti:
      • selecta un articol tastand denumirea lui sau codul extern sau utilizand sagetile "sus" / "jos";

Observatii:

Selectia unui articol dupa denumire sau dupa cod extern se configureaza prin intermediul constantei:

Constante utilizator > 2.Constante pentru cautare

Mod cautare articole

      • afla detalii despre articolul selectat si eventual modifica datele introduse (modificarile au efect asupra tuturor tranzactiilor in care a fost implicat articolul respectiv);
    • dupa selectarea articolului programul afiseaza automat unitatea de masura din nomenclatorul de articole, urmand sa introduceti cantitatea facturata si pretul fara TVA. Programul calculeaza valoarea articolului (nu poate fi modificata de utilizator) si valoarea TVA-ului (poate fi modificata);
    • pentru introducerea unui nou articol generati un nou rand pe document cu tasta "sageata jos".

Explicarea machetei "Articole de stoc"

4. Cautare text

Camp folosit pentru cautarea unui text in grila de livrare.

5. Meniul butonului contine optiunile:

Scanner cod bare

Articole compuse

Import de la BCS

Import articole de pe transferuri

6. Articole facturabile

Cu acest buton vor fi aduse in grila de selectie numai articolele facturabile.

Observatie:

Un articol se defineste ca fiind nefacturabil prin bifarea optiunii "Nefacturabil" in Fisa articolului .

7. Grup de butoane pentru adaugari si stergeri de linii din document

Selectarea butonului "-" are ca efect stergerea liniei curente (selectate) din document.

Butonul "+" permite introducerea de articole in document. Articolele se introduc similar cazului in care se selecteaza campul "Articol". In schimb, nu este nevoie de selectarea acestui buton pentru fiecare articol in parte, iesirea din acest lant de selectii realizand-se cu tasta "ESC" sau butonul "Esc" din coltul stanga-sus al listei cu articole.

8. Meniul butonului contine optiunile:

Certificat de calitate

Data expirarii

Cantitati in UM alternative

I nregistrari Clasa 9

EXPERT - Repartizare total document

9. Carnet NP

Carnetul "Nota de predare" este furnizat o data cu programul. Se pot adauga carnete noi in lista (selectand butonul "Adaug"), sau se pot vizualiza detaliile unui carnet de documente (selectand butonul "Detalii").

Numerele libere din carnet vor fi alocate automat de program in ordine crescatoare, fiind luate din intervalele cu numere libere definite de utilizator.

Explicarea machetei "Carnet cu documente"

Pentru aproape toate documentele firmei, se pot defini carnete de documente prin intermediul carora numerotarea lor se poate face automat. Se poate interveni manual asupra numarului atribuit in mod automat, dar acest lucru se poate face doar in limitele intervalului definit pentru carnetul respectiv si al numerelor libere ramase disponibile.

La introducerea unui numar document (altul decat cel atribuit automat de catre program )

Atentie!

    • Carnetul de documente ales de un utilizator pe o anumita macheta este propus implicit la urmatoarele intrari ale respectivului utilizator pe acea macheta;
    • La schimbarea numarului de document se va afisa un mesaj de atentionare. Acest lucru se intampla datorita valorii implicite ("cu atentionare") a constantei:

Constante utilizator > 1.Configurare operare > 1.Tranzactii stocuri > 1.3.Iesiri

Modificare numar document

Pentru a renunta la mesajul de atentionare, setati constanta pe valoarea "Fara atentionare".

10. Grup de butoane pentru navigarea in lista de documente

  • Butonul "sageata sus" afiseaza documentul precedent celui curent;
  • Butonul "sageata jos" afiseaza documentul urmator din lista;
  • Butonul "plus" semnifica adaugarea unui document nou in lista.

11. Grup de butoane pentru salvarea documentului

Grup de butoane pentru salvarea documentului (butonul "Salvez") sau abandonarea tuturor modificarilor facute de la ultima salvare a documentului (butonul "Renunt"). Dupa selectarea acestuia din urma programul solicita o confirmare a acestui fapt.

Butonul "Da" implica renuntarea definitiva la modificarile facute si revenirea la ultima forma salvata a documentului.

Butonul "Nu" lasa documentul asa cum a fost in momentul selectarii butonului "Renunt" fara a-l salva.

Dupa selectia unuia din cele doua butoane, ambele isi modifica denumirea si functia (ca in figura de mai jos).

In aceasta stare a machetei documentul afisat de aceasta nu poate fi modificat ci doar vizualizat. Incercarea de a modifica ceva in acest caz duce la afisarea mesajului din figura de mai jos:

Astfel nici un camp al machetei nu poate fi modificat pana nu este folosit butonul "Modific". Dupa selectarea acestuia butoanele se transforma in "Salvez" si "Renunt", ajungand de unde am pornit.

Butonul "Iesire" inchide macheta ajungand inapoi in lista de alegere.

12. Meniul butonului contine optiunile:

Repartizare total document pe BUGETE

Asociere CONTRACT

Etichete coduri de bare

Observatie:

Butonul este activ doar dupa salvarea documentului.

13. Jurnal

Genereaza si afiseaza inregistrarile contabile pentru documentul curent. Este activ doar dupa salvarea documentului.

Generarea inregistrarilor contabile se face pe baza setarilor din:

    • configurarile contabile definite pentru
      • articole
      • parteneri
    • sabloanele de inregistrari contabile care realizeaza o incadrare a inregistrarilor pe jurnale si note
    • constante generale


2.Receptie

Intrari.Productia proprie - 2.Receptie

Dati click pe numarul butonului pentru detalii !!!

1. Valoare suplimentara

Se poate modifica valoarea de inregistrare a articolelor receptionate cu marimea distributiei valorice a facturilor de servicii asociate:
  • introduceti valoarea suplimentara;
  • cont pentru suplimentare ( recomandam contul 473 pentru factura de servicii);
  • se poate face repartizarea dupa valoare, masa sau volum (daca masa si volumul au fost introduse in Nomenclatorul de articole > Alte caracteristici );
  • apasati butonul "Repartizare".

Valoarea repartizata va putea fi vazuta in ultima coloana din grila "Supliment".

2. Carnet NIR

Alege carnet de N.I.R.-uri.

Explicarea machetei "Carnet cu documente"

3. Serii

Deschide o macheta in care se introduc seriile pentru fiecare articol de pe receptie care are serie (figura de mai jos). Seriile se pot introduce manual sau pot fi generate de program, cu ajutorul butonului "Multiplicare automata" (figura de mai jos), pornind de la prima serie sau radacina primei serii (depinde ce reprezinta seria din prima linie a grilei).

Seriile de lot se pot generara automat cu DubluClick pe capul coloanei "Nr".

Se pot utiliza coduri de bare pentru generarea seriilor (ca in figura de mai jos). Trebuie setat pe valoarea "Da" flagul "Utilizez CODURI DE BARE la generare serii".

4. Articol

Butonul se foloseste atunci cand se doreste predarea la magazie a unui articol compus care are deja definita o reteta in Consum Specific general (din PRODUCTIE > Nomenclatoare), darea in consum facandu-se ulterior prin Bon de consum. Pentru mai multe detalii despre legarea Notei de predare de Bonul de consum prin reteta vezi:

Articole compuse

5. Tip contabil

Stabileste pentru toate articolele receptionate acelasi tip contabil. Dupa selectarea butonului "Pe gestiuni implicite" campul este completat cu tipul contabil implicit al articolelor respective.

6. Tip contabil articol

Alege tipul contabil pentru articolul respectiv.

Explicarea machetei "Tip contabil articol"

7. Pret inregistrare

Este adus automat pretul de pe document.

8. Listare receptie la imprimante pentru coduri de bare

Cu acest buton se pot lista de pe NIR codurile de bare ale articolelor pe imprimante EPL2.

Pentru generarea codurilor de bare trebuie setate constantele:

Constante generale > 1.Functionare > 1.Articole

Mod generare cod EAN13

Prefix pentru codul EAN13

9. Listare

Listeaza nota de receptie. Este activ daca documentul este salvat. Daca pentru acelasi document exista doua receptii, dupa apasarea butonului trebuie mai intai aleasa receptia pe care doriti sa o listati si apoi tipul de listare a acesteia.

10. Meniul butonului contine optiunile:

Modific preturile articolelor de pe acest document

Modific preturile pentru toate receptiile din ziua

Setare reteta unica

11. Cautare text

Camp folosit pentru cautarea unui text in grila de livrare.

12. Grup de butoane pentru adaugari si stergeri de linii din receptie

Grup de butoane pentru adaugari si stergeri de linii din receptia selectata. Selectarea butonului "-" are ca efect stergerea liniei curente (selectate).

Butonul "+" permite introducerea de articole in receptie, articole care apar in documentul de intrare, dar nu apar in receptiile anterioare.

13. Diferente

Buton pentru rezolvarea diferentelor care apar intre cantitatile de pe factura de intrare si cantitatile receptionate. Exista doua cazuri:

    • cantitatea furnizata > cantitate N.I.R.
    • cantitatea furnizata < cantitate N.I.R.

  • Pentru primul caz, programul propune trei moduri de tratare a diferentelor. Trecerea de la o solutie la alta se face prin apasarea repetata a butonului "Mod de tratare".

programul propune trecerea diferentelor pe:

    • pierderi

caz in care, la selectarea butonului "Rezolvat prin" este afisat planul de conturi, urmand alegerea unui cont de pierderi
    • imputatii

caz care se rezolva prin selectarea unui angajat din lista de personal. Contul pe care se inregistreaza diferenta respectiva este dat de constanta:

Constante generale > 2.Conturi diverse Intrari / Iesiri

Cont venituri pentru imputatii
    • nesolutionat

optiune ce amana rezolvarea diferentelor inregistrandu-le intr-un cont contabil. Contul implicit afisat se introduce in constanta:

Constante generale > 2.Conturi diverse Intrari / Iesiri

Cont minus nesolutionat NIR

  • Pentru al doilea caz, diferenta este trecuta pe un cont de venituri

descris de constanta:

Constante generale > 2.Conturi diverse Intrari / Iesiri

Cont venituri pentru imputatii

14. Gestiunea

Alegerea gestiunea pentru incarcarea articolelelor de pe N.I.R. respectiva. Poate fi adaugata o gestiune noua (butonul "Adaug") sau aleasa una care exista deja in nomenclator.

Observatie:

Daca a fost selectat butonul "Pe gestiuni implicite", gestiunea afisata este gestiunea implicita declarata in fisa articolului respectiv.

15. Grup de butoane pentru adaugari si stergeri de linii in lista receptiilor

Grup de butoane pentru adaugari si stergeri de linii in lista receptiilor intocmite pentru documentul curent. Adaugarea este posibila in cazul in care mai sunt articole de receptionat.

Daca doriti sa impartiti articolele receptionate pe doua sau mai multe N.I.R.-uri, stergeti din grila de articole acele articole care doriti sa apara pe al doilea N.I.R., apoi cu "+" din grila de N.I.R.-uri adaugati o linie noua, in care vor aparea articolele sterse de pe primul N.I.R.


Inventar

1.Document detaliat

2.Document cumulat

3.Rezolvare diferente


1.Document detaliat

Inventar - 1.Document detaliat

Dati click pe numarul butonului pentru detalii !!!

Alte observatii referitoare la inventar

Solutii pentru:

Import inventar din format TXT

Metoda inventarului intermitent

1. Gestiune

Se alege gestiunea pentru care se va genera inventarul. Daca in fisa gestiunii a fost introdus gestionarul, acesta se va completa automat la selectarea gestiunii. Daca se doreste un anumit tip contabil si/sau clasa de articole, se va bifa optiunea „Indiferent de tip contabil ” si/sau ”Indiferent de clasa de articole ”. Se va deschide lista cu tipurile contabile si/sau clasa de articole.

2. Responsabil

Alege angajatul responsabil de gestiunea respectiva din nomenclatorul de personal.

3. Inventar

Afiseaza inventarul scriptic pentru gestiunea aleasa. Initial, coloana „Faptic” este aceeasi cu „Scriptic”, urmand sa se faca in teren inventarul faptic si introdus in coloana „Faptic” sau in coloanele „+”,”-” (in functie de Modul de operare).

Faptic | ofera posibilitatea introducerii în coloana „Faptic”, coloanele „+” ?i „-” completandu-se automat
Exceptie ± | ofera posibilitatea introducerii diferentelor în coloanele „+” ?i „-”, coloana „Faptic” completandu-se automat
Exceptie + | ofera posibilitatea introducerii diferentelor pozitive în coloana „+”, coloana „Faptic” completandu-se automat
Exceptie - | ofera posibilitatea introducerii diferentelor negative în coloana „-”, coloana „Faptic” completandu-se automat

Stocuri negative

4. Serii

Articolele cu serii sunt diferentiate cu o bifa rosie. Seriile pot fi vizualizate si rezolvate pentru articolul curent prin apasarea butonului [image] .Se va introduce stocul faptic pentru fiecare serie.

Atentie!

Stocul faptic pentru articolele cu serie se rezolva doar pe documentul detaliat.

5. Faptic

Dupa generarea inventarului, valorile din coloana „Scriptic” sunt egale cu cele din coloana „Faptic”. Optiunea completeaza cu zero coloana „Faptic”, urmand a fi introduse cantitatile identificate in teren.

6. Meniul butonului contine optiunile

6.1. Sterge stocuri nule

6.2. Import inventar

6.3. Import de la BCS

6.4. Import diminuari de la BCS

6.5. Ascunde fereastra cu serii

6.1. Sterge stocuri nule

Se elimina stocurile nule existente in urma unui import de inventar sau de la BCS.

6.2. Import inventar

La alegerea optiunii, se cere o confirmare a modificarii inventarului faptic curent.

Dupa confirmare este afisata lista inventarelor deja intocmite din care se va importa inventarul faptic.

6.3. Import de la BCS

Se poate importa dintr-un fisier in format ".txt". Trebuie mai intai setata pe „Da” constanta: Constante generale > 16. Interfata BCS > "Interfata BCS"

si trebuie introdusa calea directorului de unde se face importul in constanta: Constante generale > 16.Interfata BCS > "Director import inventarelor"

Modul de identificare a articolelor (denumire/cod extern/ cod intern) se specifica in constanta: Constante generale > 16. Interfata BCS > "Articolele se identifica prin"

Structura fisierului este urmatoarea:

Identificator,Cant,[serie]

unde:

Identificator - identificator articol ce poate avea una din urmatoarele valori: denumire articol, cod extern, cod intern.

Cant - cantitate faptic exprimata in unitatea de masura principala (cea din nomenclatorul de articole). Pentru articolele cu serie pe bucata cantitatea va fi "1".

Serie - element optional, este folosit doar pentru articolele cu serie (pe bucata sau lot). Optiunea este utilizabila incepand cu versiunea 841.16.

Observatii:

    • Daca in fisierul de import sunt articole care nu exista in baza de date, se va genera un fisier cu extensia ".err" in directorul precizat in constanta.
    • Daca in fisierul de import sunt articole care exista in baza de date dar nu se gasesc in inventar, acestea vor fi importate cu font albastru. Mod de rezolvare:
      • Informatiile sunt corecte:

Inventarul se poate salva, daca se completeaza tipul contabil si pretul aferent articolelor.

      • Informatiile nu sunt corecte:

Inventarul se va salva, dupa ce se elimina liniile cu stoc nul, se poate utiliza optiunea: "Sterg stocurile nule".

    • Daca fapticul importat este mai mic decat fapticul existent si articolul are mai multe pozitii, dimininuarea se face descrescator dupa data receptiei.
    • Daca fapticul importat este mai mare decat fapticul existent, diferenta se va inregistra pe ultima receptie a articolului.

6.4. Import diminuari de la BCS

Se va importa inventarul dintr-un fisier cu extensia ".dim". ( Structura fisierului este identica cu importul de la BCS ).

6.5. Ascunde fereastra cu serii

Optiunea este valabila pentru articolele cu serii. La selectarea acesteia, dispare fereastra cu informatii despre seriile articolelor.

Alte observatii referitoare la inventar

  • Stocurile sunt la moment, respectiv, cele existente la data introdusa de utilizator (se tine cont de data receptiei, nu a documentului).
  • Se pot identifica pozitiile de stoc, in functie de coloana "Adaos".
  • Rezolvarea stocurilor negative se face prin compensarea stocurilor pozitive cu cele negative, dupa criteriul celui mai apropiat pret
  • Se pot rezolva diferentele si prin generarea facturii client, optiune necesara celor care lucreaza cu gestiuni corespunzatoare clientilor (gen consignatii, librarii etc.).


2.Document cumulat

Inventar - 2.Document cumulat

Contine inventarul scriptic cumulat la nivel de:

    • denumire articol;
    • cont ;
    • UM ;
    • pret inregistrare;

oferind posibilitatea rezolvarii lui prin introducerea fapticului la acest nivel.


3.Rezolvare diferente

Inventar - 3.Rezolvare diferente

Dati click pe numarul butonului pentru detalii !!!

1. Rezolvare diferente

In functie de optiunea selectata, atat diferentele pozitive, cat si cele negative pot fi rezolvate numai prin "Marire de stoc", numai prin "Diminuare de stoc" sau prin amandoua.

Selectarea ultimei optiuni: "Rezolvare diferente pe factura clienti" va da acces la butonul 4-"Genereaza facturi".

2. Marire stoc

Realizeaza rezolvarea diferentelor in plus prin marire de stoc. Butonul este activ dupa salvarea inventarului si la selectare, deschide macheta Mariri de stoc completata deja cu articolele si cantitatile care au iesit in plus la inventar.

3. Diminuare stoc

Realizeaza rezolvarea diferentelor in minus prin diminuare de stoc. Butonul este activ dupa salvarea inventarului si la selectare deschide macheta Diminuari de stoc completata deja cu articolele si cantitatile care au iesit in minus la inventar.

4. Genereaza facturi

Butonul este activ dupa salvarea documentului si dupa ce ati selectat la punctul 1, optiunea "Rezolvare diferente pe facturi clienti". La apasarea butonului, se va deschide automat Generatorul de facturi clienti.


Import date din alte aplicatii

Observatii:

Incepand cu versiunea 875.01, documentele importate din alte aplicatii se pot bloca , putand fi deblocate la nevoie de utilizatorul MASTER. Aceasta optiune poate fi utilizata in doua moduri:

1. Prin setarea valorii "Da" pentru constanta:

Constante generale > 14.Import date din alte aplicatii > 0.19 Documente importate din alte aplicatii – Implicit Blocate.

2. La nivelul documentului de import se va completa o linie cu "Blocat = D", dupa linia de "TotalArticole".

Structura articolelor noi

Structura gestiunilor noi

Structura partenerilor noi

Structura INVOICE-urilor de achizitie importate in WinMENTOR

Structura Bonurilor de Consum importate in WinMENTOR

Structura Notelor de Predare importate in WinMENTOR

Structura Facturilor de Iesire importate in WinMENTOR

Structura Avizelor de Iesire importate in WinMENTOR

Structura Avizelor de Iesire catre Subunitati importate in WinMENTOR

Structura Comenzilor de la Clienti importate in WinMENTOR

Structura fisierului necesar importurilor de Transferuri

Structura fisierului necesar importurilor de Facturi Intrare(NIR)

Structura fisierului necesar importurilor de Facturi Export

Structura fisierului necesar pentru importul comenzilor interne

Structura fisierului necesar pentru importul compensarilor

Structura fisierului necesar pentru diminuare de stoc

Structura fisierului necesar pentru incasare

Structura fisierului necesar pentru factura de export

Structura fisierului necesar pentru facturi clienti storno

Import consumuri de materiale din fisiere *.txt

Structuri import incasare direct pe cont

Structura import incasare viramente

Structura import plata viramente

Interfata BCS

Structura avizelor de intrare importate in WinMENTOR

Structura intrarilor pe bon de achizitie importate in WinMENTOR

Structura import invoice achizitie

Structuri import marire de stoc

Structuri fisierului necesar importurilor de monetare

Structura fisierului pentru importul notelor contabile diverse

Structura fisierului pentru importul platilor in WinMENTOR

Structura fisierului pentru import pontaje lunare

Structura articolelor noi

[ArticoleNoi_AAA] | Cod extern/intern articol - se regleaza prin constanta: "Cod pentru identificare ARTICOLE". (Constante generale > Import date din alte aplicatii)
Denumire=Articol |
ExportSAFT=D/N |
CodNCSAFT= | CodNC din Nomenclator SAF-T TARIC3
SolventSAFT=0 | 0 - nu este cazul ; 1 - solvent blue 35 ; 2 - solvent yellow 124.
UM = buc |
TVAInclus=N |
Serviciu=N |
GestiuneImplicita=DC |
ProcTVA= | Cota de TVA aferenta articolului importat
TipContabil=MD |

  • Fisierul poate contine toate articolele din aplicatia sursa, consultarea acestui fisier facandu-se numai in cazul in care codul de articol din fisierul de tranzactii nu este gasit in nomenclatorul de articole din WinMENTOR.
  • Se pot adauga campuri noi in aceasta declaratie daca solicitati acest lucru in masura in care exista campurile respective in WinMENTOR.

Structura gestiunilor noi

  • Fisierul poate contine toate gestiunile din aplicatia sursa, consultarea acestui fisier facandu-se numai in cazul in care codul de gestiune din fisierul de tranzactii nu este gasit in nomenclatorul de gestiuni din WinMENTOR.
  • Se pot adauga campuri noi in aceasta declaratie daca solicitati acest lucru in masura in care exista campurile respective in WinMENTOR.

Structura partenerilor noi

  • Fisierul poate contine toti partenerii din aplicatia sursa consultarea acestui fisier facandu-se numai in cazul in care codul de partener din fisierul de tranzactii nu este gasit in nomenclatorul de parteneri din MENTOR.
  • Se pot adauga campuri noi in aceasta structura daca solicitati acest lucru in masura in care exista campurile respective in WinMENTOR.
  • Identificarea localitatii la partenerii noi se face dupa cuplu: denumire localitate/simbol judet, deci nu se va face daca nu este completat si simbolul judetului.
  • Sediul social va fi primul sediu din cele n sedii ale partenerului (ex: Sediu1).

Structura INVOICE-urilor de achizitie importate in WinMENTOR

  • In cazul unor articole nou aparute in nomenclator ele vor fi descrise in fisierul Articole.txt .
  • In cazul in care pentru gestiunea de receptie sunt coduri noi, neintroduse inca in baza de date, ele vor fi descrise in fisierul Gestiuni.txt .
  • In cazul in care pentru client sunt coduri noi, neintroduse inca in baza de date, ele vor fi descrise in fisierul Partener.txt .

Structura Bonurilor de Consum importate in WinMENTOR

  • In cazul unor articole nou aparute in nomenclator ele vor fi descrise in fisierul Articole.txt .
  • In cazul in care gestiunea consumatoare sau gestiunea de livrare sunt coduri noi, neintroduse inca in baza de date, ele vor fi descrise in fisierul Gestiuni.txt .

Structura Notelor de Predare importate in WinMENTOR

  • In cazul unor articole nou aparute in nomenclator ele vor fi descrise in fisierul Articole.txt .
  • In cazul in care gestiunea consumatoare sau gestiunea de livrare sunt coduri noi, neintroduse inca in baza de date, ele vor fi descrise in fisierul Gestiuni.txt ".

Structura Facturilor de Iesire sau a Avizelor de Expeditie importate in WinMENTOR

  • In cazul unor articole nou aparute in nomenclator ele vor fi descrise in fisierul Articole.txt .
  • In cazul in care pentru gestiunea de livrare sunt coduri noi, neintroduse inca in baza de date, ele vor fi descrise in fisierul Gestiuni.txt .
  • In cazul in care pentru client sunt coduri noi, neintroduse inca in baza de date, ele vor fi descrise in fisierul Partener.txt .

Structura Avizelor de Iesire catre Subunitati importate in WinMENTOR

  • In cazul utilizarii de noi articole se va utiliza fisierul Articole.txt pentru descrierea lor.
  • Pentru utilizarea de gestiuni de livrare noi se va utiliza fisierul Gestiuni.txt pentru descrierea lor.
  • La nivel de articol se mai pot introduce si urmatoarele informatii, in ordinea enumerarii lor si separate prin ";" (daca nu exista unul dintre acestea trebuie pus ";"):
    • Discount-ul utilizat la vanzare;
    • Pret inregistrare (pt. articole "valorice");
    • Observatii articol.

Structura comenzilor de la clienti importate in WinMENTOR

  • In cazul unor articole nou aparute in nomenclator ele vor fi descrise in fisierul Articole.txt.
  • In cazul in care pentru client sunt coduri noi, neintroduse inca in baza de date, ele vor fi descrise in fisierul Partener.txt .

Structura fisierului necesar Importurilor de Transferuri

  • Obligatoriu in WinMENTOR gestiunile vor avea asociat tipul contabil in cazul transferurilor operate.
  • In cazul unor articole nou aparute in nomenclator ele vor fi descrise in fisierul Articole.txt .
  • In cazul in care pentru gestiunea de livrare si/sau gestiunea sursa sunt coduri noi, neintroduse inca in baza de date, ele vor fi descrise in fisierul Gestiuni.txt .

Structura fisierului necesar importurilor de Facturi Intrare (N.I.R.)

  • CodFurnizor este codul extern al furnizorului.
  • Structura unei linii "Item" este : codexternarticol; UM; cant; pret; simbol gestiune receptie.

Structura fisierului necesar importurilor de Facturi Export

[InfoPachet]

AnLucru=2021

LunaLucru=10

Tipdocument=FACTURA EXPORT

TotalFacturi=2

[Factura_1]

NrDoc=233233

Data=12.10.2021

CodClient=C000020

Moneda=EURO

Curs=1

Scadenta=31.11.2021

Majorari=12.45

TotalArticole=2

Operat =D/N

Anulat = D/N

Blocat = D/N

[Items_1]

Item_1=A0000013880;PZ;1876;23;P8201

Item_2=A0000013880;PZ;1876;20;P8201

[Factura_2]

MarcaAgent=123

NrDoc=233234

Data=12.10.2021

CodClient=C000020

Moneda=EURO

Curs=1

Scadenta=11.02.2021

Majorari=12

TotalArticole=1

Operat =D/N

Anulat = D/N

Blocat = D/N

[Items_2]

Item_1=A0635002080;PZ;20;33;P85120

  • In cazul unor articole nou aparute in nomenclator ele vor fi descrise in fisierul Articole.txt .
  • In cazul in care pentru gestiunea de livrare sunt coduri noi, neintroduse inca in baza de date, ele vor fi descrise in fisierul Gestiuni.txt .
  • In cazul in care pentru client sunt coduri noi, neintroduse inca in baza de date, ele vor fi descrise in fisierul Partener.txt .

Structura fisierului necesar importurilor de Comenzi interne

[InfoPachet]

AnLucru=2021

LunaLucru=12

Tipdocument=COMANDA INTERNA

TotalComenzi=1

[Comanda_1]

Scadenta=21.01.2021

NrDoc=12

SimbolCarnet=

Data=20.12.2021

SectieProductie=DEP2

TotalArticole=1

Operat =D/N

Anulat = D/N

Blocat = D/N

[Items_1]

Item_1=44444444;Buc;3;423;

  • In cazul unor articole nou aparute in nomenclator ele vor fi descrise in fisierul Articole.txt .

Structura fisierului necesar importurilor de Compensari

[InfoPachet]

AnLucru=2021

LunaLucru=09

TipDocument=COMPENSARE

TotalCompensari=1

Operat = D/N

Anulat = D/N

Blocat = D/N

[Compensare_1]

NrDoc=1

Zi=17

[Debit_1]

CodPartener=111

NrLinii=1

Linia_1=200;2000;CH;100

[Credit_1]

CodPartener=111

NrLinii=1

Linia_1=201;1000;CH;100

[Compensare_2]

NrDoc=2

Zi=17

[Debit_2]

CodPartener=111

NrLinii=1

Linia_1=19;14;FF;-119

[Credit_2]

CodPartener=111

NrLinii=1

Linia_1=19;13;FF;119

  • In cazul in care pentru client sunt coduri noi, neintroduse inca in baza de date, ele vor fi descrise in fisierul Partener.txt .

Structura fisierului necesar pentru diminuare de stoc

[InfoPachet]

AnLucru=2021

LunaLucru=9

Tipdocument=DIMINUARE DE STOC

TotalDiminuari=1

[PV_1]

Operat=D

NrDoc=61

SimbolCarnet=PV

Operatie=A

Data=02.09.2021

TotalArticole=1

Operat =D/N

Anulat = D/N

Blocat = D/N

Observatii=

[Items_1]

Item_1=22222222 ;L ;1 ;D1 ;12 ;5

Structura fisierului necesar pentru incasare

[InfoPachet]

AnLucru=2021

LunaLucru=11

TotalDocumente=1

[Document1]

Sursa=CASA (poate fi CASA, BANCA sau AVANS DECONTARE, in functie de unde se face

incasarea)

NumeBanca= (numele complet al bancii la nivel national;se completeaza daca SURSA = BANCA)

SimbolBanca= (simbolul bancii; se completeaza daca SURSA = BANCA)

NumeCont=Casa 000032 (un nume de CASA sau nume de cont bancar - exemplu Filiala Rahova )

NrCont= (numarul de cont bancar;se completeaza daca SURSA = BANCA)

LocalitateCont=

FilialaCont=

MonedaBanca= { simbol moneda cont bancar sau casa}

TipTranzactie= {valabila doar pentru sursa=BANCA; poate lua valorile CURS pentru cec-uri sau

CURENTA}

MarcaAgent=1 (se completeaza in cazul in care SURSA = AVANS DECONTARE)

ZiuaIncasarii=10 (reprezinta ziua registrului de casa/banca)

TotalIncasari=2 (total incasari pe acest extras de cont) { dupa cum vedeti un document contine

totalitatea incasarilor facute pe un cont (CASA sau Banca) intr-o anumita zi ( similar unui registru de

casa intr-o anumita zi) }

Moneda=EU (se completeaza in cazul in care SURSA = AVANS DECONTARE)

ContPersonal=542 (se completeaza in cazul in care SURSA = AVANS DECONTARE)

[Document1-Incasare1]

DocIncasare=CD

NrDocument=9444609 (numar chitanta de incasare)

Reprezinta=tip (poate lua una din valorile: INCASARE FACTURA,INCASARE PENALITATI,

ALIMENTARE CREDIT, DIMINUARE CREDIT, PERSONAL ANGAJAT)

NrFactura=0000000057

SerieCarnet=AAA

TipFactura = {tipul facturii stinse; poate lua valorile INTERNA sau EXTERNA (pentru facturi in

valuta) sau NC pentu note contabile ce creeaza obligatie pe partener pe contul de client)}

FacturaAbonament= N sau D, daca factura provine din contractele de abonament

CursIncasare= {daca se incaseaza o factura in valuta, CursIncasare reprezinta cursul la data incasarii}

Comision={valoare comision}

Client=S.C. CAMELIA S.R.L.

CodClient=000000000002-000017652001

MarcaAgent= (marca agentului incasator)

LocalitateClient= (localitate)

ValIncasata=100

TVAIncasat=24

Cont=simbol cont contabil (pentru INCASARE PENALITATI si ALIMENTARE CREDIT)

[Document1-Incasare2]

DocIncasare=CD

NrDocument=9444607

Reprezinta=tip (idem incasare 1)

NrFactura=0000000057

SerieCarnet=AAA

Client=S.C. CAMELIA S.R.L.

CodClient=000000000002-000017652001

LocalitateClient= (localitate)

ValIncasata=0

TVAIncasat=637937

Cont=simbol (pentru INCASARE PENALITATI si CREARE CREDIT) Dupa cum vedeti din exemplu,

in cazul cand "reprezinta" = INCASARE FACTURA se genereaza doua incasari : una pentru valoarea

propriu-zisa, alta pentru TVA.

Aceasta solutie a fost adoptata ca urmare a cererii formulate de Congaz - cei pentru care am scris

aceasta

interfata. Pentru cazul in care apar diferente intre rest de incasat si valoarea documentului de incasat, in

fisierul Defaults.ini se stabileste o marja de diferenta (pana la care se considera incasat documentul):

[IMPORT_INCASARI]

MARJAEROARE=0.5

Structura fisierului necesar pentru factura de export

[InfoPachet]

AnLucru=2021

LunaLucru=10

Tipdocument=FACTURA EXPORT

TotalFacturi=2

[Factura_1]

NrDoc=233233

ClasificareSAFT=Valori posibile*

Data=12.07.2021

CodClient=C000020

Moneda=EURO

Curs=1

Scadenta=31.11.2021

Majorari=12.45

TotalArticole=2

Operat =D/N

Anulat = D/N

Blocat = D/N

[Items_1]

Item_1=A0000013880;PZ;1876;23;P8201

Item_2=A0000013880;PZ;1876;20;P8201

[Factura_2]

MarcaAgent=123

NrDoc=233234

Data=12.07.2021

CodClient=C000020

Moneda=EURO

Curs=1

Scadenta=11.09.2021

Majorari=12

TotalArticole=1

Operat =D/N

Anulat = D/N

Blocat = D/N

[Items_2]

Item_1=A0635002080;PZ;20;33;P85120

* Valori posibile (ClasificareSAFT) |  |
Factura initiala | 380 | 0
Factura storno | 381 | 1
Factura de corectie | 384 | 2
Autofactura | 389 | 3

Structura fisierului necesar pentru facturi clienti storno

[InfoPachet]

AnLucru=2021

LunaLucru=2

Tipdocument=FACTURA IESIRE

TotalFacturi=2

[Factura_1]

NrDoc=17

CasaDeMarcat=D

SerieCarnet=AA

MarcaAgent=10

Data=12.02.2021

CodClient=C000020

Localitate=Iasi

Scadenta=31.03.2021

TaxareInversa=N

TipTVA=2

Majorari=12.45

Observatii=hgdhgfhgfhgf

Locatie=SediuX

Discount=2

TotalArticole=2

Operat=D/N

Anulat=D/N

Blocat=D/N

[Items_1]

Item_1=A0000013881;LEI;1;21850;

Item_1_Ext=P8202;605

Item_2=A0000013880;BUC;1.5;23467;P8201

Item_1_TVA=valoare TVA la nivel de linie

[Factura_2]

NrDoc=18

Data=12.02.2021

CodClient=C000020

Scadenta=12.06.2021

Majorari=

Observatii=

TotalArticole=1

Operat=D/N

Anulat=D/N

Blocat=D/N

[Items_2]

Item_1=A0000013881;LEI;1;-21850; P8202

Item_1_StornoAvans=17;AA

Import consumuri de materiale din fisiere *.txt

Fisierul .txt se poate crea cu orice program de tip EXCEL. De regula separatorul utilizat poate fi tab sau

“;”. La import se va preciza natura separatorului in interfata (vezi figura 1).

Structura fisierului:

  • cod extern articol
  • cantitate utilizata

In figura 2 este un exemplu de structura importata, pentru care s-a folosit ca separator tab primul exemplu, “;” in al doilea exemplu.

Bine-nteles ca articolele respective trebuie sa fie in baza de date, iar cantitatile consumate in reteta sa corespunda unitatilor de masura principale.

Structuri import incasare direct pe cont

[InfoPachet]

AnLucru=2021

LunaLucru=7

TotalDocumente=1

[Document1]

Sursa=BANCA

NumeBanca=BANCA COMERCIALA ROMANA

SimbolBanca=BCR

NumeCont=CONT BCR

NrCont=22222

LocalitateCont=2 MAI

FilialaCont=2 MAI

ZiuaIncasarii=03

TotalIncasari=1

TipTranzactie=CURENTA

[Document1-Incasare1]

DocIncasare=OP

NrDocument=5555

Reprezinta=DIRECT PE VENITURI

SIMBOLCONT=101.06

ValIncasata=200

Structura import incasare viramente

[InfoPachet]

AnLucru=2021

LunaLucru=3

TotalDocumente=1

[Document1]

Sursa=BANCA

NumeBanca=BANCA COMERCIALA ROMANA

SimbolBanca=BCR

NumeCont=CONT BCR

NrCont=22222

LocalitateCont=2 MAI

FilialaCont=2 MAI

ZiuaIncasarii=03

TotalIncasari=1

TipTranzactie=CURENTA

[Document1-Incasare1]

DocIncasare=OP

NrDocument=5555

Reprezinta=INCASARE VIRAMENT

NrContDest=11111

ValIncasata=200

DocViramentStins=OP

NrViramentStins=1333

Structura import plata viramente

[InfoPachet]

AnLucru=2021

LunaLucru=3

TotalDocumente=1

[Document1]

Sursa=BANCA

NumeBanca=BANCA AGRICOLA

SimbolBanca=BA

NumeCont=CONT BA

NrCont=11111

LocalitateCont=2 MAI

FilialaCont=2 MAI

ZiuaIncasarii=03

TotalIncasari=1

TipTranzactie=CURENTA

[Document1-Incasare1]

DocIncasare=OP

NrDocument=5555

Reprezinta=PLATA VIRAMENT

NrContDest=22222

ValIncasata=200

Interfata BCS

Constante necesare pentru importul BCS :

- Constante generale Mentor > 16. Interfata BCS > 0.01 Interfata BCS = DA

Constantele 0.02 pana la 0.08 se introduce calea spre fisierul cu extensia

.txt de unde se va face importul.

Constanta 0.09 : Interfata BCS : articolele se identifica prin : Denumire (in

cazul in care in fisierul de import trecem denumirea articolului - cazul a.) sau Cod

Extern/Cod Intern (in cazul in care in fisierul de import trecem codul extern/codul intern al

articolului - cazul b.).

Cazul a. - cand articolul se identifica prin Denumire

Pentru toate importurile cu exceptia inventarului fisierul trebuie sa aiba forma :

Art1,0,22.3,1209.54

unde :

Art1 - denumirea articolului

0 - unitatea de masura principala sau secundara din num1.db (0 - principala, 1 - secundara)

22.3 - cantitate

1209.54 - pret

Cazul b. - cand articolul se identifica prin Cod Extern/Cod Intern

Pentru toate importurile cu exceptia inventarului fisierul trebuie sa aiba forma :

Codextern sau Cod Intern,0,22.3,1209.54

unde :

Codextern/Cod Intern - codul extern/codul intern al articolului

0 - unitatea de masura principala sau secundara din num1.db (0 - principala, 1 - secundara)

22.3 - cantitate

1209.54 - pret

Obs : In cazul comenzilor (de la furnizor sau catre client), separatorul este ; (punct si

virgula).

Cazul INVENTARULUI :

In acest caz, fisierul trebuie sa aiba forma (in functie de constanta 0.09) :

Art1, 90

unde :

Art1 - denumirea articolului

90 - cantitatea faptica

sau

Codextern/Codintern, 90

unde :

Codextern/codintern - codul extern/codul intern al articolului

90 - cantitatea faptica

Cazul INITIALIZARII :

In acest caz, fisierul trebuie sa aiba urmatoarea forma:

Art1, 22.3, 1209.54, 1300

unde :

Art1 - denumirea articolului

22,3 - cantitatea

1029.54 - pretul de achizitie - pentru marfa cu diferente (poate lipsi)

1300 - pretul de inregistrare

In cazul initializarii, acum putem duce articolele noi direct in nomenclatorul de articole.

Structura minimala ramane : ID articol (denumire sau cod intern sau cod extern), Cantitate

Ex : Art1,90 In cazul articolelor care nu exista in nomenclatorul de articole structura trebuie sa aiba

forma:

IDArt, cantitate, pretAchizitie, pretInregistrare, codextern, codintern, denumireArt,

denumireUM, simbolClasa, simbol gestiune implicita, pretVanzare.

Unde:

IDArt – identificator articol (denumire, codintern sau codextern)

codextern, codintern, denumireArt, denumireUM, simbolClasa, simbol gestiune implicita, pret vanzare – sectiunea de informatii pentru adaugare articol nou

Din toate aceste campuri din sectiunea de informatii pentru adaugare articol nou, care

caracterizeaza articolul, obligatorii sunt cele subliniate (denumireArt si denumire UM).

Ex: Trebuie sa adaugam un articol cu Denumirea: Zahar, UM: Kg, Cod Extern: 123456, Cod

Intern: 9ABC200, Gestiunea implicita: Depozit central

Constanta de identificare este prin : Cod intern.

9ABC200,100,500,550,123456,9ABC200,Zahar,Kg,,DC,34

unde: 100-cantitatea,

500-pretul de achizitie,

550-pretul de inregistrare,

DC-simbolul gestiunii implicite,

34-pretul de vanzare

Separatorul zecimal pentru cantitate si preturi este “.”.

Structura avizelor de intrare importate in WinMENTOR

Optiunea de import este in MENTOR> INTERNE> IMPORT DATE DIN ALTE APLICATII> Avize intrare

[InfoPachet]

AnLucru=2004

LunaLucru=2

Tipdocument = AVIZ INTRARE

TotalAvize=2

[Aviz_1]

NrDoc=17

ClasificareSAFT = Valori posibile*

Data=12.02.2021

CodFurnizor=C000020

Moneda=Eur

Curs=4.01

Scadenta=31.03.2021

Majorari=12.45

Observatii=hgdhgfhgfhgf

TotalArticole=2

Operat=D/N

Anulat=D/N

Blocat=D/N

[Items_1]

Item_1=A0000013880;BUC;1.2;21850;P8201

Item_2=A0000013880;BUC;1.5;23467;P8201

Item_1_UM1=20------cantitatea in UM alternativa 1

Item_1_UM2=15------cantitatea in UM alternativa 1

[Aviz_2]

NrDoc=18

Data=12.02.2021

CodFurnizor=C000020

Moneda=Eur

Curs=4.91

Scadenta=12.06.2021

Majorari=

Observatii=

TotalArticole=1

Operat=D/N

Anulat=D/N

Blocat=D/N

[Items_2]

Item_1=A0000013880;BUC;1;33600;P8201

In cazul utilizarii de noi articole se va utiliza fisierul “ Articole.txt ” pentru descrierea lor.

Pentru utilizarea de gestiuni de livrare noi se va utiliza fisierul " Gestiuni.txt " pentru descrierea lor.

Pentru clienti noi se va utiliza fisierul " Partener.txt ".

* Valori posibile (ClasificareSAFT) |  |
Factura initiala | 380 | 0
Factura storno | 381 | 1
Factura de corectie | 384 | 2
Autofactura | 389 | 3

Structura intrarilor pe bon de achizitie importate in WinMENTOR

Optiunea de import este in MENTOR> INTERNE> IMPORT DATE DIN ALTE APLICATII> Intrari de la persoane fizice

[InfoPachet]

AnLucru=2021

LunaLucru=11

TipDocument=BON ACHIZITIE

TotalBonuri=3

[Bon_1]

NrDoc=5144257

Data=02.11.2021

CodFurnizor=R 717359

TotalArticole=2

Operat =D/N

Anulat = D/N

Blocat = D/N

Discount=11.8300

[Items_1]

Item_1=11126;Buc;1.00;489.47;Falticeni;0;;603.77;

Item_2=11123;Buc;1.00;37.40;Falticeni;;;51.20;

Item_1_UM1=20------cantitatea in UM alternativa 1

Item_1_UM2=15------cantitatea in UM alternativa 1

[Bon_2]

NrDoc=6

Data=02.11.2021

CodFurnizor=R 717359

TotalArticole=1

Operat =D/N

Anulat = D/N

Blocat = D/N

Discount=15.0100

[Items_2]

Item_1=11123;Kg;1.00; 49.56;Falticeni;0;;-60.48;

[Bon_3]

NrDoc=7

Data=03.11.2021

CodFurnizor=R 4851409

TotalArticole=1

Operat =D/N

Anulat = D/N

Blocat = D/N

Discount=18.0000

[Items_3]

Item_1=11124;Lei;1.00;12.00;;;624;;15.12.2021;

Structura import invoice achizitie

[InfoPachet]

AnLucru=2021

LunaLucru=6

TipDocument=INVOICE

TotalFacturi=1

[Factura_1]

NrDoc=65

ClasificareSAFT=Valori posibile*

Data=12.06.2021

Lohn=D sau N

CodFurnizor=F000020

Moneda=EUR

Scadenta=31.12.2021

Majorari=12,2

TotalArticole=2

Operat =D/N

Anulat = D/N

Blocat = D/N

TaxareInversa=D sau N

[DVI_1]

NrDoc=6767

Data=12.06.2021

CodVama=F000020

Curs=11

[Transport_1]

Nrdoc=

CodTransportator=

Moneda=

Curs=

Valoare=

Scadenta=

Majorari=

[Asigurare_1]

NrDoc=

CodAsigurator=

Moneda=

Curs=

Valoare=

Scadenta=

Majorari=

[Items_1]

Item_1=E0003621000;MT;1000.00;150.0000;C00200

Item_2=D5001110030;MT;1000.00;800.0000;C00200

* Valori posibile (ClasificareSAFT) |  |
Factura initiala | 380 | 0
Factura storno | 381 | 1
Factura de corectie | 384 | 2
Autofactura | 389 | 3

In cazul unor articole nou aparute in nomenclator ele vor fi descrise in fisierul “ Articole.txt ”.

In cazul in care pentru gestiunea de receptie sunt coduri noi, neintroduse inca in baza de date, ele vor fi descrise in fisierul " Gestiuni.txt ".

In cazul in care pentru client sunt coduri noi, neintroduse inca in baza de date, ele vor fi descrise in fisierul " Partener.txt ".

Structuri import marire de stoc

[InfoPachet]

AnLucru=2021

LunaLucru=9

Tipdocument=MARIRE DE STOC

TotalMariri=1

[PV_1]

Operat=D

NrDoc=61

SimbolCarnet=PV

Operatie=A

Data=02.09.2021

TotalArticole=1

Operat=D/N

Anulat=D/N

Blocat=D/N

Observatii=

[Items_1]

Item_1=22222222 ;L ;1 ;D1 ;12 ;5

Structuri fisierului necesar importurilor de monetare

[InfoPachet]

AnLucru=2021

LunaLucru=5

TipDocument=MONETAR

TotalMonetare=1

[Monetar_1]

Operat=D

NrDoc=59

SimbolCarnet=M

Operatie=A

Data=20.05.2021

Casa=CasaLei

TotalArticole=5

Operat=D/N

Anulat=D/N

Blocat=D/N

CEC=0

CARD=0

BONVALORIC=0

Observatii=hgagfsfkhfff

Discount=3.1

TVADiscount=1.1

[Items_1]

Item_1=51;BUC;1;3200.00;DEPCENTR;

Item_2=1086;BUC;1;36606.00;DEPCENTR;

Item_3=51;BUC;1;3200.00;DEPCENTR;

Item_4=1086;BUC;1;36606.00;DEPCENTR;

Item_5=832;BUC;1;36606.00;DEPCENTR;

Obligatoriu in MENTOR gestiunile vor avea asociat tipul contabil in cazul monetarelor operate.

In cazul unor articole nou aparute in nomenclator ele vor fi descrise in fisierul “ Articole.txt ”.

In cazul articolelor gesionate prin metoda de gestiune valorica, dupa simbolul gestiunii de livrare se pot specifica: pretul de inregistrare, pret achizitie.

Structura fisierului pentru importul notelor contabile diverse

[InfoPachet]

AnLucru=2021

LunaLucru=9

Tipdocument=NOTA CONTABILA

TotalNote=2

[Nota_1]

NrDoc=151520

Data=29.11.2021

Moneda=EU

Curs=3.5

Observatii=Observatie

Partener=RO 1216789

TotalLinii=2

Jurnal=Vanzari

Baza=1

TVA=2

[Items_1]

Item_1=P;401;X;593;1000;DC; Obs linii

Item_2=X;401;X;593;300;DC; Obs linii

[Nota_2]

NrDoc=151521

Data=30.11.2021

Moneda=Lei

Observatii=

Partener=RO 1216789

TotalLinii=1

[Items_2]

Item_1=P;409.01;X;401;700

In cazul in care pentru partener sunt coduri noi, neintroduse inca in baza de ate, ele vor fi descrise in fisierul " Partener.txt ".

Structura fisierului pentru importul platilor in WinMENTOR

[InfoPachet]

AnLucru=2021

LunaLucru=11

TotalDocumente=1

[Document1]

Sursa=CASA (poate fi CASA, BANCA sau AVANS DECONTARE, in functie de unde se face plata)

NumeBanca= (numele complet al bancii la nivel national;se completeaza daca SURSA = BANCA)

SimbolBanca= (simbolul bancii; se completeaza daca SURSA = BANCA)

NumeCont=Casa 000032 (un nume de CASA sau nume de cont bancar - exemplu Filiala Rahova )

NrCont= (numarul de cont bancar;se completeaza daca SURSA = BANCA)

LocalitateCont=

FilialaCont=

MonedaBanca= { simbol moneda cont bancar sau casa}

TipTranzactie= {valabila doar pentru sursa=BANCA; poate lua valorile CURS pentru cec-uri sau CURENTA}

MarcaAgent=1 (se completeaza in cazul in care SURSA = AVANS DECONTARE)

ZiuaPlatii=10 (reprezinta ziua registrului de casa/banca)

TotalPlati=2 (total plati pe acest extras de cont) { dupa cum vedeti un document contine totalitatea platilor facute pe un cont (CASA sau Banca) intr-o anumita zi ( similar unui registru de casa intr-o anumita zi) }

Moneda=EU (se completeaza in cazul in care SURSA = AVANS DECONTARE)

ContPersonal=542 (se completeaza in cazul in care SURSA = AVANS DECONTARE)

[Document1-Plata1]

DocPlata=CD

NrDocument=9444609 (numar chitanta de plata)

Reprezinta=tip (poate lua una din valorile: PLATA FACTURA,PLATA PENALITATI,

ALIMENTARE CREDIT, DIMINUARE CREDIT, PERSONAL ANGAJAT)

NrFactura=0000000057

SerieCarnet=AAA

TipFactura = {tipul facturii stinse; poate lua valorile INTERNA sau EXTERNA (pentru facturi in valuta) sau NC pentu note contabile ce creeaza obligatie pe partener pe contul de client)}

CursPlata= {daca se plateste o factura in valuta, CursIncasare reprezinta cursul la data incasarii}

Comision={valoare comision}

Furnizor=S.C. CAMELIA S.R.L.

CodFurnizor=1111111

MarcaAgent= (marca agentului platitor)

LocalitateFurnizor= (localitate)

ValPlatita=100

TVAPlatit=24

Cont=simbol cont contabil (pentru PLATA PENALITATI si ALIMENTARE CREDIT)

[Document1-Plata2]

DocIPlata=CD

NrDocument=9444607Reprezinta=tip (idem incasare 1)

NrFactura=0000000057

SerieCarnet=AAA

Client=S.C. CAMELIA S.R.L.

CodClient=222222222

LocalitateFurnizor= (localitate)

ValPlatita=0

TVAPlatit=637937

Cont=simbol (pentru PLATA PENALITATI si CREARE CREDIT) Dupa cum vedeti din exemplu, in cazul cand "reprezinta" = PLATA FACTURA se genereaza doua plati : una pentru valoarea propriu-zisa, alta pentru TVA.

Structura fisierului pentru import pontaje lunare

- Import file type : Dbase (.dbf)

- Import file name : no restriction

Constante care trebuie setate in vederea realizarii Importului de date din alte aplicatii:

Constante generale > 14.Import date din alte aplicatii

Constante generale > 1.Functionare > 3.Contabile

Banca pt. balanta in valuta

Moneda pt.balanta in valuta

Constante generale > 2.Conturi diverse Intrari / Iesiri

Cont discount catre clienti

Constante generale > 4.Conturi declaratie vamala

Cont pt.cheltuieli in vama

Constante generale > 6.TVA

TVA Implicit


Casa de marcat OffLine

Se pleaca de la ideea ca firmele furnizoare de case de marcat la instalarea caselor au setat TVA-ul, departamentele de lucru (care fac legatura intre articole si procentul de TVA) si au setat codul caselor (un cod memorat intern de fiecare casa, cod care poate lua o valoare intre 0 si 99).

Deci pentru casa de marcat, procentul de TVA este caracteristic departamentului si nu articolului. Avand insa in vedere faptul ca la fiecare cod PLU (deci articol) se specifica departamentul, se poate deduce ca fiecare cod PLU va avea implicit procentul lui de TVA.

Modul de lucru:

Este necesar ca, in WinMENTOR, gestiunile care reprezinta articole de la raionul de marfa magazin sa aiba stocurile initializate.

Ideea de baza este urmatoarea: se vor face toate operatiunile in WinMENTOR (receptii, transferuri, modificari de pret, mariri sau diminuari de stoc) dupa care, folosind protocolul cu casa de marcat, se vor transmite stocurile curente catre casa.

Fazele necesare demararii cu succes a lucrului cu modulul "CASA DE MARCAT" din pachetul WinMENTOR sunt prezentate in continuare:

1. Pornirea: se selecteaza optiunea "Casa de marcat OffLine" (din MENTOR > Interne)

Apare o fereastra in care se selecteaza:

    • portul serial la care este legata casa de marcat;

    • se selecteaza, din nomenclatorul de case de marcat, casa la care dorim sa ne conectam. Daca nomenclatorul este gol, evident ca putem adauga inregistrarea dorita la care completam:
      • denumirea casei (exemplu: "RAION ALIMENTAR")
      • numarul casei (este acel cod intern al casei care a fost fixat la instalarea acesteia)
      • casa firmei (este o legatura intre casa de marcat si o casa a firmei din nomenclatorul Casa/Banca. La sfarsitul zilei, cand se face raportul zilnic si se genereaza monetarul, inregistrarile vor contine aceasta casa, care ar putea fi denumita "SERTARUL CASEI DE MARCAT XX" cu tip contabil 531.1 sau, de ce nu, "ceva" 581.

2. Odata selectata casa, programul incearca sa faca legatura cu ea. Daca legatura s-a facut cu succes, sunt citite informatii din casa (departamentele de lucru, TVA-uri, numar maxim de PLU-uri admise de casa). Daca legatura esueaza, apare un mesaj de eroare.

3. In partea de jos a machetei este o grila care trebuie sa contina articolele ce vor fi transmise spre casa. Daca se lucreaza pentru prima oara cu aceasta macheta, grila va fi goala. Articolele se pot prelua fie din stoc, fie din miscari interne, fie din intrari (vezi cele trei butoane de deasupra grilei). Optiunea de preluare din stoc este cea mai cuprinzatoare, cele de preluare din receptii sau miscari interne fiind utile pentru situatia in care, de exemplu, tocmai s-a facut o receptie si ar fi prea greu de cautat pozitiile de stoc nou aparute sau modificate in lista tuturor stocurilor.

La pornire, se recomanda sa se faca preluarea direct din stoc. Pentru aceasta, se selecteaza butonul "Stocuri" apoi, in noua macheta de selectare se aleg cantitatile dorite din grila cu articole (dupa principiul deja cunoscut de la alte machete).

Apasarea butonului "Gestiune" permite filtrarea listei de stocuri.

Odata terminata selectia se iese cu optiunea "OK " si veti putea verifica daca articolele preluate au fost aduse in grila primei machete (unde liniile modificate vor fi bifate).

Atentie!

Grila codurilor PLU de transmis la casa este salvata pe disc si este definitiva, ea prezentand situatia ultimei transmisii. In decursul timpului, la unele coduri PLU vor putea fi folosite pentru alte pozitii de stoc.

Pentru a trimite liniile bifate catre casa trebuie completate codurile PLU (aceasta operatiune se poate face si automat, apasand pe butonul "PLU") si departamentele (si ele se pot prelua automat, apasand pe butonul "Departament").

Pentru transmiterea PLU-urilor bifate catre casa se selecteaza optiunea "Transmisie date".

Datele grilei sunt salvate automat, astfel incat la o noua intrare pe macheta, le veti regasi.

Casa are acum articole cu preturile fixate si este gata de lucru.

4. Pentru a vedea ce s-a vandut din articolele transmise spre casa se poate selecta optiunea "Preia vandute". Aceasta optiune citeste situatia din casa la moment, fara a reseta insa casa si a scrie in memoria fiscala. Este echivalenta cu RAPORT X. Raportul esential este RAPORTUL Z, care se va da la schimb de tura, moment in care casa reactualizeaza stocurile (Stoc = Stoc - Vandute; Vandute = 0).

Cantitatile vandute se vor regasi in grila, in coloana "Vandut".

5. Este posibil ca in timpul zilei raionul respectiv sa mai primeasca marfa fie prin miscari interne, fie prin intrari in firma. Pentru a le prelua, se selecteza optiunea "Miscari interne" sau "Intrari", se selecteaza apoi tipul documentului din care se face preluarea si apoi, din lista de documente afisata, se selecteaza documentul dorit.

In urma selectiei, coloana "Preluat" este actualizata cu un semn ce indica reusita actiunii, iar in grila cu articole veti putea sesiza producerea de modificari:

    • daca articolele intrate nu au mai existat in grila, vor aparea pozitii noi
    • daca miscarile selectate se refera la articole deja existente in grila, stocurile acestora vor creste (pentru gestiunile in care s-au facut intrari) sau vor scadea (pentru gestiunile din care s-au facut iesiri).

Evident ca articolele la care s-au produs aceste modificari (pe coloana "Selectat" ele au bifa) trebuie transmise catre casa.

6. La sfarsitul fiecarei zilei de lucru modulul ofera utilizatorului un RAPORT Z. Pentru a-l obtine, selectati butonul "Raport zilnic"; casa va lista vanzarile facute, apoi vor fi puse pe zero vanzarile din ziua respectiva si, in final, va fi generat un monetar continand lista articolelor vandute. Este momentul in care vanzarile se scad efectiv din stoc.

Atentie!

Pentru ca WinMENTOR sa poata prelua in "MONETARE" vanzarile zilei, niciodata nu se va da Z-ul de la casa, ci numai prin acest buton "Raport zilnic"!

7. Programul are si cateva facilitati de regasire rapida a datelor in grila. Astfel, din macheta principala a modulului, pozitionandu-va pe coloana "Articol", in momentul cand incepeti sa tastati denumirea articolului cautat, cursorul se va pozitiona pe cea mai apropiata inregistare in a carei denumire se regasesc caracterele tastate. Acest lucru este posibil si pe macheta ce permite selectarea articolelor din stoc.

8. In cazul cand, in urma deselor adaugari si modificari de coduri PLU, aceste coduri nu mai sunt in ordine crescatoare, se poate face ClickDreapta si se selecteaza optiunea "Ordonare dupa Cod PLU". Articolele din grila vor fi reordonate in ordinea crescatoare a codului PLU.

9. Programul permite si prezentarea unor situatii statistice ale vanzarilor (rapoarte orare). Din meniul deschis cu ClickDreapta, se selecteaza "Rapoarte orare" si apoi optiunea "Valoric" sau "Cumparatori".


Dispozitii de livrare in magazin

Dispozitia de livrare in magazin

Dispozitia de livrare din magazin este echivalentul unei comenzi client pentru vanzarea din magazin (mod de lucru emulare tastatura) si permite culegerea articolelor din gestiunile magazinului; ulterior, aceste dispozitii se preiau pe bonul de casa si descarcarea efectiva din stoc se face prin monetar.


Emulare tastatura casa de marcat

1.Editare bon

2.Date lucru


Editare bon

Emulare tastatura casa de marcat - Editare bon

Dati click pe numarul butonului pentru detalii !!!

Alte observatii referitoare la emulare tastatura

Solutii pentru:

Servicii pe monetare

Conectarea caselor de marcat OPTIMA

Conectarea caselor de marcat SAPEL

Conectarea caselor de marcat DATECS

Conectarea caselor de marcat EURO

Conectarea caselor de marcat OPTIMUS

Conectarea caselor de marcat ELKA

Conectarea caselor de marcat ACTIVA

C onfigurarea constantelor pentru CASA DE MARCAT

1. Numar ordine bon

Este atribuit automat de program, in fiecare zi numerotarea incepand de la numarul "1".

2. Operator

Este numele operatorului, angajat al firmei, selectat din nomenclatorul de personal.

3. Toolbar

Daca se seteaza flagul "Toolbar" pe valoarea "Da", atunci se va deschide o macheta asemenatoare cu cea din figura de mai jos.

In pagina "Configurare" pot fi introduse articolele vandute cel mai frecvent si vor fi afisate (pe 1,2 sau 3 coloane) in tabul "Principalele articole vandute" in scopul de a putea fi mai usor de introdus in grila de emulare tastatura.

Butonul "Mod de plata" este acelasi cu cel descris la punctul 12.

4. Agent

Se poate selecta agentul pe bon.

5. Factura

Permite listarea facturii pentru clientii care solicita si factura pe langa bonul fiscal.

Incasare facturi prin casa de marcat

Atentie!

Pentru a evita diferentele dintre valoarea bonului si a facturii datorate rotunjirii preturilor in mod diferit pe cele doua documente, se poate seta pe "Da" constanta:

Constante generale > 9.Casa de marcat > 2.Emulare tastatura > 12.Generare facturi

Diferenta de rotunjire Factura-Bon se distribuie in TVA-ul facturii

6. Transfer

Butonul apare pe macheta, daca se seteaza pe valoare "Da" constanta:

Constante generale > 9.Casa de marcat > 2.Case de marcat:Emulare tastatura

Vanzari din stoc indiferent de tip contabil

7. Articol

In lista de articole pot fi aduse doar articolele dintr-o singura gestiune, introdusa in constanta:

Constante generale > 9.Casa de marcat > 2.Case de marcat:Emulare tastatura

Gestiunea curenta

Pentru articolele cu atribute, la selectarea articolului pot fi vizualizate si atributele (ca in figura de mai jos), daca se seteaza pe valoarea "Da" constanta:

Constante generale > 9.Casa de marcat > 2.Case de marcat:Emulare tastatura

Stoc cu atribute

In grila de articole se poate afisa sub denumirea articolului si codul extern (ca in figura de mai jos), daca se seteaza pe valoarea "Da" constanta:

Constante generale > 9.Casa de marcat > 2.Case de marcat:Emulare tastatura

Afisez codul extern in denumirea articolului

Daca nomenclatorul de articolele este grupat pe clase, pe bon, in denumirea articolului poate fi afisata si clasa din care face parte daca se seteaza pe valoarea "Da" constanta:

Constante generale > 9.Casa de marcat > 2.Case de marcat:Emulare tastatura

Afisez CLASA de ARTICOLE in denumirea articolului

Se poate scoate coloana cu pretul de inregistrare din grila cu articole, daca se seteaza pe valoarea "Da" constanta:

Constante generale > 9.Casa de marcat > 2.Case de marcat:Emulare tastatura

La afisare stoc ascund pretul de inregistrare

In grila de selectie a articolelor se poate introduce si coloana cu codul intern al articolelor (figura de mai jos), daca se seteaza pe valoarea "Da" constanta:

Constante generale > 9.Casa de marcat > 2.Case de marcat:Emulare tastatura

La afisare stoc afisez si COD INTERN

In grila de selectie a articolelor se poate introduce si coloana cu clasa articolelor (figura de mai jos), daca se seteaza pe valoarea "Da" constanta:

Constante generale > 9.Casa de marcat > 2.Case de marcat:Emulare tastatura

La afisare stoc afisez si CLASA ARTICOLELOR

Pretul de vanzare poate fi pretul de inregistrare sau pretul din Nomenclatorul de articole , in functie de valoarea constantei:

Constante generale > 9.Casa de marcat > 2.Case de marcat:Emulare tastatura

MARFA MAGAZIN: Pretul de vanzare este

8. Unitatatea de masura secundara

Utilizarea butonului este necesara atunci cand unitatea de masura utilizata in gestiunea stocurilor (considerata unitate de masura principala si indicata pentru articolul respectiv in nomenclatorul de articole) difera de unitatea de masura ce se doreste sa apara pe bon.

9. Calcul Rest

Este folosit pentru a calcula restul clientului.

10. Navigator bonuri

Cu butonul + se adauga un bon nou, iar cu sagetile sus/jos se parcurge view-ul cu bonuri.

11. Discount

Pretul de vanzare va fi diminuat cu procentul introdus in coloana discount (procentul de discount va fi introdus ca valoare pozitiva).

Daca in lista de articole a fost introdus discount unui singur articol, cu click pe butonul discount (capul de coloana) se va atribui acel procent de discount tuturor articolelor din grila.

12. Facturare taxe

Daca articolul are asociate taxe, prin apasarea butonului va fi introdusa taxa imediat dupa articol.

Configurare Taxa verde

13. Mod plata

Se poate opta pentru plata prin carduri, cecuri sau tichete de masa (total sau partial).

Suma introdusa in grila va aparea si la preluarea bonului pe monetar, unde trebuie specificata caractarizarea contabila pe care va fi repartizata suma.

14. Listare la imprimanta

Se poate configura o lista cu informatiile de pe bonul fiscal trimis la casa de marcat si listata la o imprimanta obisnuita.

15. Factura asociata / factura simplificata

Factura asociata

Daca facturile se incaseaza prin casa de marcat, in acest camp se va copleta automat numarul facturii.

Incasare facturi prin casa de marcat

Factura simplificata

Daca bifa este pe "Da" si clientul are cod fiscal valid, vor transforma bonul in factura simplificata pentru a putea fi preluata in 394.

Observatie:

Trebuie setate constantele:

Constante generale > 18. DECLARATII

Moneda plafonului de emitere a facturilor simplificate

Plafon privind valoarea facturilor simplificate

Banca pentru preluarea cursului monedei

16. Client

Buton pentru selectarea clientului din nomenclatorul de parteneri.

Alte observatii referitoare la emulare tastatura

Cu ClickDreapta pe macheta:

  • se pot importa articolele de pe:
    • dispozitii de livrare;
    • facturi;
    • facturi la avize;
    • transfer;
    • comenzi de la clienti;
    • de le BCS.

  • Calcul automat discount Client:
    • Aduce automat discounturile definite pe articole, cumulandu-se cu discounturile de pe client, daca este cazul. Se afiseaza in coloana "%Disc" (punctul 11) si afecteaza pretul de vanzare.

  • Introducere Discount Valoric: se introduce valoarea totala a discountului pe bon, repartizandu-se proportional pe fiecare linie in parte.

  • Incasare prin "Trezorerie - Tranzactii CASSA".


Date lucru

Emulare tastatura casa de marcat - Date lucru

Dati click pe numarul butonului pentru detalii !!!

1. Clasa de articole

Daca articolele sunt grupate pe clase de caracterizare, atunci pot fi aduse doar articolele din clasa selectata aici.

2. Vand doar stocurile din gestiunile

Sunt aduse in lista de stocuri doar articolele din gestiunile selectate in aceasta lista.

3. Port serial

Trebuie selectat portul serial al calculatorului la care este conectata casa de marcat.

4. Casa de marcat

Din lista cu toate casele de marcat ale firmei se selecteaza cea dorita. Pentru adaugarea unei case de marcat noi apasati butonul "Adaug".

De regula, casele vin implicit de la producator setate pe numarul "1". In cazul cand in firma exista mai mult de o casa de marcat, WinMENTOR nu permite definirea a doua case diferite cu acelasi numar de casa.

Mai trebuie asociata casa de marcat la una din casele firmei.

5. Cod departament

Se introduce codul departamentului pentru fiecare cota de TVA. Codul departamentului introdus aici trebuie sa fie acelasi cu cel programat in casa de marcat.

6. Informatiile de identificare articole pe bon

Denumirea articolului pe bon va aparea dupa cum este selectata in aceasta lista.


Generator bonuri consum

Dati click pe numarul butonului pentru detalii !!!

Macheta este utilizata numai in cazul descarcarii componentelor articolelor complexe, la a caror vanzare s-a folosit tipul contabil caracterizat de faptul ca metoda de gestiune este valorica, iar descarcarea de gestiune la iesirea din firma nu se face. Nu poate fi folosita pentru componente care au serie (unica sau pe lot).

Solutii:

Utilizarea articolelor compuse si a generatorului de bonuri de consum

1. Preluare

Selectarea butonului este de dorit sa se faca dupa selectarea gestiunii si tipului contabil din care se va face livrarea componentelor, dupa care introduceti data si apasati butonul "Generare".

2. Gestiunea implicita preluare

Gestiunea din care se face descarcarea automata de gestiune pentru componentele retetei se poate completa cu gestiunea din care s-a facut livrarea produselor vandute cu reteta asociata. In acest caz, campul "Gestiunea implicita preluare" de pe macheta "Generator bonuri de consum" va fi inhibat. Trebuie setata pe valoarea "Da"constanta:

Constante generale > 1.Functionare > 7.Iesiri din stoc > 7.1 Functionare generala

Generator bon consum: gest.livrare = gest.consumatoare

3. Preiau din stoc ulterior

Daca este bifata aceasta optiune, vor fi preluate si articole sosite in stoc ulterior datei de pe generator.

4. Tipul contabil implicit preluare

Se introduce tipul contabil din care se face preluarea.

5. Filtre

Se introduc gestiunea, data, tipul sau numarul documentului din care sa se faca preluarea articolelor.

6. Buton pentru aplicarea filtrului

La apasarea butonului, sunt aduse in grila articolele carora li se aplica conditiile de la punctul 4.

7. Listari

Butoanele sunt active dupa apasarea butonului "Generare". Permite listarea bonurilor de consum, a dispozitiilor de livrare si a borderourilor.

8. Rezolva

Butonul este activ dupa apasarea butonului "Generare". Permite rezolvarea articolelor ramase nedescarcate, prin stergerea de pe bonul de consum sau prin inlocuirea cu alte articole echivalente .


IESIRI

Factura

Avizul de expeditie

Factura la aviz

Chitanta/Boni fiscal

in Valuta

Facturi regim special servicii electronice

catre Subunitati

Comenzi de la subunitati

Generator iesiri

Generator facturi clienti

Generator avize clienti

Generator iesiri catre subunitati

Generator bonuri de consum

Generator facturi abonamente

Import facturi servicii (iesire) din format text


Factura

Factura de iesire

1.Document

2.Livrare

3.Incasare


1.Document

Factura de iesire - 1.Document

Dati click pe numarul butonului pentru detalii !!!

Alte observatii referitoare la factura de iesire

Solutii pentru:

SAF-T

e-Factura

e-Transport

TVA la in incasare

Marfa evidentiata valoric

Evidenta marfurilor vandute si pastrate in custodie

Modul de lucru cu marfa trimisa in custodie la terti

Modul de lucru cu avansuri clienti

Vanzarea aticolelor care nu au fost inca inregistrate ca intrate in stoc

Vanzarea articolelor compuse care nu exista in stoc / descarcarea componentelor aferente se face prin bon de consum pe baza retetelor

Modificari datorate intrarii in vigoare a declaratiei 394 din 21.11.2016

1. Grup de butoane prin care puteti defini starea documentului

  • Operat -

documentul este inregistrat d.p.d.v.contabil si al gestiunii stocurilor (este rezolvata receptia articolelor pe care le contine) sau nu, in caz contrar;
  • Blocat -

documentul nu mai poate fi modificat ulterior blocarii, in caz contrar poate fi modificat oricand;
  • Anulat -

documentul este ignorat d.p.d.v.contabil, numerele documentelor de NIR utilizate la receptie sunt blocate de asemenea si nu vor putea fi reutilizate.

Atentie!

Starea de anulat a unui document nu mai poate fi modificata ulterior.

2. Configurare accelerator (Wizard) WinMENTOR

Cum se configureaza acceleratorul WinMENTOR ?

3. Lansarea in executie a acceleratorului WinMENTOR

Lansarea in executie a wizard-ului se face cu tasta <F4> sau prin selectia butonului cu ajutorul mouse-ului.

Ce face acceleratorul WinMENTOR ?

4. Exemplar 2

Exemplarul 2 al facturii este implicit nerestituit. Valorile posibile sunt: "restituit cu confirmare primire" si "restituit fara confirmare primire".

5. Decontare intrerna

Facturile care au aceasta bifa, nu se vor regasi in Jurnalul de vanzari si implicit nici in declaratii.

6. Carnet document

Alegere carnet de documente pentru facturare (figura de mai jos). In fereastra ce contine lista carnetelor de documente care pot fi folosite la iesiri pe facturi puteti:

    • vizualiza (sau modifica) caracteristicile unui carnet cu ajutorul butonului "Detalii";
    • adauga un carnet nou - butonul "Adaug" - in nomenclatorul de carnete;
    • selecta unul din carnete cu <Enter> sau DubluClickMouse.

Accesul la butoane este posibil cu tasta <Tab>, <Alt> + litera rosie din denumirea butonului sau click mouse pe buton.

Dupa alegerea carnetului programul cauta primul numar liber din carnetul respectiv si il afiseaza.

Numerele libere din carnet vor fi alocate automat de program in ordine crescatoare, fiind luate din intervalele cu numere libere definite de utilizator.

Explicarea machetei "Carnet cu documente"

La "Carnet document", este deja selectat carnetul de documente numit "Factura fiscala", furnizat odata cu programul. Pentru aproape toate documentele firmei, se pot defini carnete de documente prin intermediul carora numerotarea lor se poate face automat. Se poate interveni manual asupra numarului atribuit in mod automat, dar acest lucru se poate face doar in limitele intervalului definit pentru carnetul respectiv si al numerelor libere ramase disponibile.

Atentie!

    • Carnetul de documente ales de un utilizator pe o anumita macheta este propus implicit la urmatoarele intrari ale respectivului utilizator pe acea macheta;
    • La schimbarea numarului de document se va afisa un mesaj de atentionare. Acest lucru se intampla datorita valorii implicite ("cu atentionare") a constantei:

Constante utilizator > 1.Configurare operare > 1.Tranzactii stocuri > 1.3.Iesiri

Modificare numar document

Pentru a renunta la mesajul de atentionare, setati constanta pe valoarea "Fara atentionare".

7. Carnet avize

Alegere carnet de avize din lista carnetelor ce pot fi folosite la avize de expeditie.

8. Particularitati TVA

Daca se bifeaza aceasta optiune, in functie de optiunea selectata in lista din figura de mai jos,

valoarea facturii va fi afisata in coloana corespunzatoare din jurnalul de vanzari: (MENTOR > LISTE > Trezorerie > Jurnal vanzari > Jurnal vanzari UE-A4)

9. Articol

    • selectarea butonului se face cu mouseul, sau prin pozitionarea pe buton cu tasta <Tab> si apoi tastare <Enter>;
    • la deschiderea ferestrei ce contine lista articolelor din nomenclatorul firmei puteti:
      • cauta si selecta un articol tastand denumirea lui sau codul extern, utilizand tastele directionale SUS, JOS.

Observatii:

Selectia unui articol dupa denumire sau dupa cod extern se configureaza prin intermediul constantei:

Constante utilizator > 2.Constante pentru cautare

Mod cautare articole

      • afla detalii despre articolul selectat si, eventual, modifica datele introduse (modificarile au efect asupra tuturor tranzactiilor in care a fost implicat articolul respectiv);
      • adauga un nou articol;
    • dupa selectarea articolului programul afiseaza automat unitatea de masura din nomenclatorul de articole, urmand sa introduceti cantitatea facturata si pretul fara TVA. Programul calculeaza valoarea articolului (nu poate fi modificata de utilizator) si valoarea TVA-ului (poate fi modificata);
    • pentru introducerea unui nou articol generati un nou rand pe document cu tasta "sageata jos".

Explicarea machetei "Articole de stoc"

Butonul Stoc:

Observati in partea din stanga - jos a machetei din figura de mai sus butonul "Stoc".

Daca il apasati, in grila de articole (figura de mai jos) veti vedea informatiile legate de stocul articolului selectat.

La selectarea unui articol, pe macheta de informatii din stoc, stocul disponibil va fi calculat astfel:

Disponibil = Stoc total -Rezervari - Nedescarcate.

Observatii:

    • La salvarea documentului de iesire, in validarea depasirii de stoc se cuprinde si cantitatea de articole nedescarcate.
    • In fereastra stoc pot fi vazute si articolele vandute prin CASA DE MARCAT ( emulare tastatura ) dar care inca nu au fost descarcate prin monetar (ca in figura de mai jos). Pentru aceasta trebuie setata pe valoarea "Da" constanta:

Constante generale > 1.Functionare > 8. Iesiri din stoc > 8.1 Functionare generala

Info Stoc contine si vanzari prin Emulare Tastatura

    • La fiecare articol se poate afisa si procentul de TVA aferent. (figura de mai jos). Pentru aceasta trebuie setata pe valoarea "Da" constanta:

Constante generale > 1.Functionare > 11.Diverse

La afisare informatii privind stocul articolelor includ si COTA TVA

Butonul Echivalente:

Se poate selecta un articol echivalent in cazul in care articolul dorit nu se afla in stoc.

Spre exemplu, daca articolul dorit "Articol A1 nu se gaseste in stoc, putem selecta un articolul echivalent acestuia, "Articolul 2".

Relatia de echivalenta se stabileste din cu butonul "Articole echivalente", din Nomenclatorul de articole > Alte caracteristici.

Observatie:

Se poate echivala un articol (preluat pe factura de intrare sau iesire de pe comanda furnizor sau client) cu unul sau mai multe produse indiferent daca este precizata legatura de echivalenta in nomenclatorul de articole. Astfel, inlocuirea articolului se poate realiza din lista de echivalente sau din intreg nomenclatorul de articole.

10. Observatii articole

  • Butonul denumiri aduce in coloana "Observatii" denumirea articolului in firma curenta sau denumirea articolului la client (denumirea articolului la client este cea adusa din Nomenclatorul de articole > Alte calacteristici, tabul Informatii la client).

  • Daca articolul are asociate atribute, atunci cu butonul atribute acestea sunt completate in coloana "Observatii".

  • Butonul cod extern aduce in coloana "Observatii" codul extern al articolului, daca acesta a fost completat in Nomenclatorul de articole > Date generale .

  • Butonul cod intern aduce in coloana "Observatii" codul intern al articolului, daca acesta a fost completat in Nomenclatorul de articole > Date generale .

  • Butonul data expirarii aduce in coloana "Observatii" data de expirare a articolului, daca aceasta a fost pe intrari in grila de articole la tabul "Date suplimentare".

  • Butonul numar certificate aduce in coloana "Observatii" numarul certificatului de calitate, daca articolul are certificat de calitate si acesta a fost introdus la intrare.

  • Butonul serii aduce in coloana "Observatii" seria articolului, daca articolul are serie si aceasta a fost introdusa la intrarea in stoc.

  • Butonul obs. serie aduce in coloana "Observatii" observatiile completate odata cu seria articolului la intrare.

11. Info Stoc

Pentru fiecare articol de pe factura se pot vedea informatiile de pe macheta din figura de mai jos.

12. TaxCode

Acest camp se va completa automat la salvarea documentului cu codul de taxa ce se va exporta in declaratia SAF-T, in functie de felul tranzactiei si tipul de TVA.

13. Unitatea de masura secundara

Utilizarea butonului este necesara atunci cand unitatea de masura utilizata in gestiunea stocurilor (considerata unitate de masura principala si indicata pentru articolul respectiv in nomenclatorul de articole ), difera de unitatea de masura facturata.

Selectarea butonului se poate face prin:

    • pozitionarea pe buton cu tasta <Tab> si apoi tastare <Enter>;
    • cu mouseul;
    • utilizarea sagetilor de navigare in cazul in care sunteti pozitionat pe unul din randurile documentului.

Dupa selectarea butonului se poate:

    • selecta o unitate de masura secundara;
    • adauga una noua - vezi butonul "UM secundara implicita" din Nomenclator Articole > Date generale );
    • vizualiza detaliile referitoare la unitatea de masura selectata (nu este recomandata modificarea datelor introduse decat daca se stie cu siguranta ca respectiva unitate de masura secundara nu a fost folosita in nicio tranzactie anterioara).

14. Date privind expeditia

Date privind expeditia

15. Discount / majorare

Este vizibil, daca valoarea constantei:

Constante generale > 1.Functionare > 8.Iesiri din stoc > 8.4. Discount

Tip discount la iesiri

este "Discount multiplu pe grup de linii".

Butonul permite alegerea modalitatii de introducere a discount-ului (automat sau manual) sau anularea discount-urilor (majorarilor) deja introduse (figura de mai jos).

Calculul automat se realizeaza pentru fiecare articol de pe document dupa grilele de discount (majorare) introduse in nomenclatorul de discount-uri (sau in fisele articolelor) tinand cont de discount-ul acordat partenerului respectiv.

In cazul introducerii manuale, programul da posibilitatea alegerii aplicarii discount-ului (majorarii) asupra grupului de articole precedente pana la discount-ul anterior sau asupra tuturor articolelor precedente. Pentru discount se introduce o cantitate negativa (reprezentand procentul de discount), iar pentru majorare o cantitate pozitiva.

Discounturi / majorari introduse manual

Calculul automat al discounturilor / majorarilor : (pentru un grup de articole predefinit)

Discounturi asociate clientului

Cum apare discountul pe documentul listat

Alte observatii privind discounturile

16. Observatii

Campul permite introducerea de pana la 3 linii de observatii, care pot fi aduse pe listarea documentului (fiecare rand de observatii putand fi introdus separat la configurarea documentului pentru listare cu ClickDreapta pe configurarea documentului in antet sau in final document > Specific lista > OBSERVATII1, OBSERVATII2 sau OBSERVATII3).

17. Agent

Alege agentul din lista de personal.

    • Obligativitatea introducerii agentului este data de constanta

Constante utilizator > 1.Configurare operare > 1.Tranzactii stocuri > 1.3.Iesiri

Cer agentul la iesiri

care nu va permite salvarea documentului fara a introduce agentul.

    • Selectarea agentului pe documentele de iesire se poate face numai dintre angajatii identificati drept agenti in nomenclatorul de personal (vezi figura de mai jos), daca se seteaza constanta

Constante generale > 1.Functionare > 7.Iesiri din stoc > 7.1 Functionare generala

Alegere agent din nomenclatorul de personal

pe valoarea : "numai persoane caracterizate ca agent".

    • Agentul introdus pe o comanda va fi adus automat si pe factura.

18. Comision

Comisionul agentului, introdus in campul "Comision (%)" va aparea in listele de incasari pe agenti.

19. Bifa rotunjire la doua zecimale a valorii fara TVA

Bifa pusa va genera rotunjirea la doua zecimale a valorii fara TVA si a tva-ului aferent fiecarei linii din document.

Constanta:

• Iesiri: rotunjire valoare si TVA la 2 zecimale cu valori posibile DA si NU, valoare implicita fiind DA

Functionare:

Pe valoarea DA la creare document nou bifa de rotunjire la doua zecimale vine implicit bifata.

20. Nr. voucher vacanta

La facturile platite cu vouchere de vacanta ce trebuie transmise incepand cu data de 01.04.2022 se va alege la Scadenta – Tip plata – Online.

21. eFactura: Observatii

Camp pentru completarea observatiilor referitoare la eFactura.

22. Se incaseaza?

Flag pentru facturile care nu se incaseaza, apar in liste ca obligatii de plata a clientului respectiv, dar nu vor fi aduse in operatiile de trezorerie la alegerea clientului.

Butonul apare pe macheta numai daca se seteaza pe valoarea "Da" constanta:

Constante generale > 1.Functionare > 7.Iesiri din stoc > 7.1.Functionare generala

Utilizare facturi fara incasare

23. Scadenta

Daca se completeaza ziua scadentei, programul va calcula in caseta alaturata numarul de zile pana la data scadenta. Daca se completeaza numarul de zile in a doua caseta programul va calcula automat data scadenta. In ultima caseta, se introduce procentul de majorari pe zi ce va fi calculat dupa depasirea datei scadente a facturii.

Facturare penalitati depasire scadenta plata (instructiuni pentru utilizare)

    • Se poate preciza termenul implicit de plata in zile in constanta:

Constante generale > 1.Functionare > 7.Iesiri > 7.4. Termene majorari intarziere

Termen plata clienti (zile)

In functie de acest termen si de data documentului de iesire se calculeaza automat data scadenta a platii.

    • Daca un client are una sau mai multe facturi neincasate care depasesc data scadenta, se poate introduce un mesaj de avertizare sau se poate opri de tot facturarea pentru acel client. Trebuie setata constanta

Constante generale > 1.Functionare > 2.Parteneri

Tip avertizare le depasire termen de plata

pe una din valorile posibile: "Fara averizare / Avertizare / Avertizare si blocare".

    • Se poate intarzia facturarea majorarilor cu un numar de zile introdus in constanta:

Constante generale > 1.Facturare > 2.Parteneri

Zile depasire termen scadent acceptat pt. facturare majorari

24. Termene scadente multiple

Se pot defini termene de scadenta multiple pentru documentele de iesire (figura de mai jos) si se poate urmari indeplinirea lor (de exemplu cazul vanzarilor in rate ).

Scadentele multiple pot fi introduse ca obligatorii daca se seteaza pe valoarea "Da" constanta:

Constante generale > 1.Functionare > 7.Iesiri din stoc > 7.4.Termene majorari intarziere

Termene multiple iesiri:obligatoriu completate

Programul permite ca la data scadentei sa se introduca o data mai mica decat data documentului. Pentru aceasta trebuie setata pe valoarea "Da" constanta:

Constante generale > 1.Functionare > 7.Iesiri din stoc > 7.1.Functionare generala

Facturi iesiri: permisiune scadenta mai mica decat data document

25. Cont

Butonul stabilieste contul pe care se inregistreaza discount-ul introdus in ultima coloana ("%Disc"). Este vizibil numai daca valoarea constantei:

Constante generale > 1.Functionare > 7.Iesiri din stoc > 7.3.Discount

Tip discount la iesiri

este "Discount simplu linie" (caz in care butonul de la punctul 10 devine inactiv).

26. PU

  • Daca pretul de vanzare este completat in rubrica "Pret vanzare" din Nomenclatorul de articole > Preturi diverse , atunci la apasarea butonului va fi adus automat in campul "PUdest".

  • Pentru ca pretul de inregistrare sa fie adus ca pret de vanzare pe factura apasand butonul "PUdest" dupa realizarea livrarii, (ca in figura de mai jos) trebuie setata pe valoarea "Da" constanta:

Constante generale > 1.Functionare > 7.Iesiri din stoc > 7.2.Control Preturi

Vanzare din "Marfa in magazin": pret vanzare = pret inregistrare

  • Daca se doreste ca intotdeauna "Pret vanzare = Pret inregistrare", se poate introduce un mesaj de atentionare, daca acestea difera (vezi figura de mai jos):

Pentru aceasta trebuie setata constanta pe valoarea "Da" constanta:

Constante generale > 1.Functionare > 7.Iesiri din stoc > 7.2.Control Preturi

Vanzare din "Marfa in magazin" atentionare daca Pret vanz <> Pret inreg

  • Pretul de achizitie afisat la selectarea articolului pe documentele de iesire reprezinta pretul cu data de achizitie cea mai recenta din stoc.

  • Daca pretul de vanzare este introdus rubrica "Pret vanzare" din Nomenclatorul de articole > Preturi diverse si se doreste ca acesta sa nu mai fie adus automat pe factura pentru utilizatorul curent, trebuie setata pe valoarea "Da" constanta:

Constante utilizator > 1.Configurare operare > 1.3.Iesiri

Implicit pretul de vanzare este 0

  • Pentru utilizatorul curent poate fi adus cu butonul "PUdest" pretul de achizitie al articolului. Trebuie setata pe valoarea "Da" constanta:

Constante utilizator > 1.Configurare operare > 1.3.Iesiri

Buton pret achizitie pe factura

  • Pentru vanzarile din tip contabil "Marfa in consignatie" butonul "PUdest" calculeaza corect pretul si TVA aferenta (la adaos), dupa rezolvarea livrarii (cazul pretului de vanzare din nomenclator).

  • Pentru a folosi preturi in valuta la vanzare trebuie setata pe valoarea "Da" constanta:

Constante generale > 1.Functionare > 7.Iesiri din stoc > 7.2.Control preturi

Preturi in valuta la vanzare

Pe factura de iesire va aparea un camp pentru completarea cursului valutar (figura de mai jos):

Daca constanta de mai sus este setata pe valoarea "Da" si se doreste ca utilizatorul curent sa nu poata factura in valuta, trebuie setata pe "Da"constanta:

Constante utilizator > 1.Configurare operare > 1.Tranzactii stocuri > 1.3.Iesiri

Facturare in LEI chiar daca constanta generala de facturare e valuta

Astfel, pentru utilizatorul curent campul pentru completarea cursului din figura de mai sus va disparea.

  • Daca articolele au definite in nomenclator preturi multiple, atunci poate fi aleasa o categorie implicita de pret care sa fie adusa pe factura, prin introducerea acesteia in constanta:

Constante generale > 7.Preturi multiple

Categorie implicita pret: Iesiri

  • La preluarea comenzilor client ale caror preturi contin zecimale, pe factura si pe aviz se pastreaza numarul de zecimale in functie de valoarea constantei:

Constante generale > 1.Functionare > 7.Iesiri din stoc > 7.2.Control Preturi

Precizie calcul preturi

27. %Ad

Completeaza toata coloana cu valoarea din prima linie. Valorile inscrise in aceasta coloana reprezinta discount-uri aplicate articolelor respective. Utilizarea acestui tip de discount/majorare modifica preturile de vanzare. Calculul discount-ului de la punctul 10 include acest discount/majorare.

Discounturi

28. Certificat de calitate

Daca articolul vandut are setat flagul "Certificat de calitate" = "Da" (in Nomenclator Articole > Alte caracteristici ) si pe respectivul document nu s-a completat aceasta informatie, la salvarea documentului utilizatorul va primi un mesaj de avertizare.

Cu butonul "CT" se pot completa datele privind calitatea produselor (date necesare in domeniul livrarilor de produse alimentare si nu numai). Pentru aceasta trebuie setata pe valoarea "Da" constanta:

Constante generale > 1.Functionare > 7.Iesiri din stoc > 7.4.Termene / maj. intarziere

Certificat de calitate intrari/iesiri: Obligatoriu completare

Se vor completa:

    • numele persoanei care efectueaza verificarea calitatii (nu este angajat al firmei);
    • codul buletinului sau de analiza;
    • se poate selecta un carnet de certificate de calitate care va fi folosit pt.listarea "Certificatului de calitate" ce insoteste factura.

Pentru introducerea unui carnet de document pentru certificatele de calitate trebuie setata pe "Da" constanta:

Constante generale > 1.Functionare > 07.Iesiri din stoc > 7.1.Functionare generala

Se utilizeaza carnet pt. certificat de calitate

29. Cautare in grila

Buton pentru cautarea unui articol introdus in grila facturii.

30. Meniul butonului contine optiunile:

Scanner cod bare

Oferte

Articole compuse

Generare pozitii in rosu

Generare pozitii in rosu de pe Facturi la Avize Clienti

Import de la BCS

Generare majorari depasire scadenta

Import articol de de pe Dispozitie de Livrare

Import articol de de pe Note Predare

Import articol de pe Intrari de la Furnizori

Import articol de pe Intrari pe AVIZ

Import articol de pe DVI - uri

Import articol de pe Transferuri

Import articol de pe INTRARI DE LA SUBUNITATI

Preluare articole de pe COMANDA RESTAURANT

31. Articole facturabile

Cu acest buton vor fi aduse in grila de selectie numai articolele facturabile.

Observatie:

Daca se folosesc butoanele de la punctul 26, sunt aduse in grila de selectie atat articolele facturabile, cat si cele nefacturabile.

Un articol se defineste ca fiind nefacturabil prin bifarea optiunii "Nefacturabil" in Fisa articolului .

32. Grup de butoane pentru adaugari si stergeri linii din document

Selectarea butonului "-" are ca efect stergerea liniei curente (selectate) din document.

Butonul "+" permite introducerea de articole in document. Articolele se introduc similar cazului in care se selecteaza campul "Articol". In schimb, nu este nevoie de selectarea acestui buton pentru fiecare articol in parte, iesirea din acest lant de selectii realizandu-se cu tasta "ESC" sau butonul "Esc" din coltul stanga-sus al listei cu articole.

33. Stornare

La apasarea butonului, toate cantitatile pozitive de pe factura sunt inlocuite cu zero.

34. InfoCM

In momentul in care se seteaza flagul "Info CM" pe valoare "Da", pe macheta apare campul "Nr. bon CM" - numarul de bonuri la casa de marcat, ce se va completa doar daca numarul de bonuri aferente facturii este mai mare de 1.

Exemplu: Clientul soseste la sfarsitul lunii cu 5 bonuri solicitand oferta. In acest caz, factura va avea optiunea "Info CM" bifata , iar "Nr. bon CM" = 5.

Se bifeaza atunci cand factura este asociata unui bon emis la casa de marcat, caz in care de pe macheta vor disparea paginile "2.Livrare", "3.Plata" si nu se va mai genera nici nota contabila pentru documentul curent.

35. Meniul butonului contine optiunile:

Facturare taxe

Sterge taxele facturate

Servicii suplimentare

I nregistrari Clasa 9

EXPERT - Venituri total document

Transformare preturi in LEI

Anulare trecere prin curs

36. Optiuni factura, Listare, Jurnal:

Meniul butonului contine optiunile:

Asociere contract

Etichete coduri de bare

Generare transferuri custodie ambalaje F5

Pastrare articole facturate in custodie

Export WMEdi

Verificare cos

Observatie:

Butonul este activ doar dupa salvarea documentului.

Listare:

Afiseaza lista formularelor ce pot fi listate pentru documentul curent. Butonul este activ dupa salvarea documentului.

Dupa alegerea documentului pentru listare programul deschide o fereastra de dialog (figura de mai jos) in care se poate configura imprimanta (butonul "Driver") si modul de listare in pagina (butonul "Paginare") precum si documentul (butonul "Configurare") care poate fi si vizualizat inainte de listare.

Configurarea listarii

Observatii:

    • Se poate stabili un numar maxim de linii pe factura. Introduceti numarul de linii dorit in constanta

Constante utilizator > 1.Configurare operare > 1.Tranzactii stocuri > 1.3.Iesiri

Linii factura (0 = nelimitat)

iar la depasirtea numarului de linii programul va afisa un mesaj de avertizare.

    • Pe listare, denumirea unui articol poate aparea pe mai multe randuri. Pentru acesta folositi ca delimitator caracterul: " | " acolo unde doriti ca denumirea articolului sa treaca pe rand nou. Trebuie setata constanta pe valoarea "Da" constanta:

Constante generale > 1.Functionare > 7.Iesiri din stoc > 7.5 Listare

Observatii articole pe rand nou

    • Un client poate avea propriile versiuni de liste pentru tiparirea:
      • Facturii;
      • Dispozitiei de livrare;
      • Certificatului de calitate.

Se listeaza succesiv toate cele 3 documente la selectarea butonului listare de pe factura. Versiunile de liste se aleg din Nomenclatorul de parteneri > Alte informatii :

    • La listarea facturii de iesire, in coloanele "Serii", "Producator", "Certificat de calitate", inaintea valorilor respective poate aparea si denumirea: "Serii:", "Prod:", "CTC:"... Trebuie setata pe valoarea "Da" constanta:

Constante generale > 1.Functionare > 7.Iesiri din stoc > 7.4.Listare

Se editeaza prefix pentru Serii, Producator, Certificat de calitate

    • Documentele de iesire se pot bloca dupa listare, daca se seteaza pe "Da" constanta:

Constante generale > 1.Functionare > 7.Iesiri din stoc > 7.1.Functionare general

Documente de iesire - Blocate dupa printare

Doar utilizatorul Master are drepul de a modifica documentele blocate.

    • Daca pretul se calculeaza in valuta, cursul utilizat pentru calcule poate fi tiparit pe factura din configurarea facturii > "Antet (final) listã > (ClickDreapta) > Specific lista > CURSMONEDA"
    • La listarea facturilor pot fi introdusi urmatorii parametri specifici: "INTOCMITNUME", "INTOCMITPRENUME", "INTOCMITCNP" (datele sunt aduse din nomenclatorul de personal).
    • Facturarea contractelor de abonamente introduse in campul "Informatii de la client" in Nomenclatorul de Parteneri > Oferta/Contract aduce numarul si data contractului pe Observatiile din factura.
    • Daca se lucreaza cu articole grupate pe clase, se poate lista denumirea unui articol in loc de denumirea clasei, daca constanta urmatoare ia valoarea "numele clasei":

Constante generale > 1.Functionare > 7.Iesiri din stoc > 7.5.Listare

Listez DENUMIRE ARTICOL in loc de DENUMIRE CLASA pentru clasa

Jurnal:

Genereaza si afiseaza inregistrarile contabile pentru documentul curent. Este activ doar dupa salvarea documentului.

Generarea inregistrarilor contabile se face pe baza setarilor din:

    • configurarile contabile definite pentru
      • articole
      • parteneri
    • sabloanele de inregistrari contabile care realizeaza o incadrare a inregistrarilor pe jurnale si note
    • constante generale

37. Grup de butoane pentru navigarea in lista documentelor de iesire

  • Butonul "sageata sus" afiseaza documentul precedent celui curent;
  • Butonul "sageata jos" afiseaza documentul urmator din lista;
  • Butonul "plus" semnifica adaugarea unui document nou in lista.

38. Grup de butoane pentru salvarea documentului

Grup de butoane pentru salvarea documentului (butonul "Salvez") sau abandonarea tuturor modificarilor facute de la ultima salvare a documentului (butonul "Renunt"). Dupa selectarea acestuia din urma, programul solicita o confirmare a acestui fapt.

Butonul "Da" implica renuntarea definitiva la modificarile facute si revenirea la ultima forma salvata a documentului.

Butonul "Nu" lasa documentul asa cum a fost in momentul selectarii butonului "Renunt" fara a-l salva.

Dupa selectia unuia din cele doua butoane, ambele isi modifica denumirea si functia (ca in figura de mai jos).

In aceasta stare a machetei, documentul afisat de aceasta nu poate fi modificat, ci doar vizualizat. Incercarea de a modifica ceva in acest caz duce la afisarea mesajului din figura de mai jos:

Astfel, niciun camp al machetei nu poate fi modificat pana nu este folosit butonul "Modific". Dupa selectarea acestuia, butoanele se transforma in "Salvez" si "Renunt", ajungand de unde am pornit.

Butonul "Iesire" inchide macheta ajungand inapoi in lista de alegere.

39. eFactura

e-Factura

40. eTransport

e-Transport

41. Client

Buton de alegere client din lista partenerilor. Poate fi selectat atat cu mouseul, cat si cu tastele <ALT+C>

La deschiderea ferestrei ce contine lista partenerilor firmei puteti:

    • cauta un client tastand denumirea lui (la cautare, se tine cont de tipul caracterelor introduse) sau utilizand tastele sagetile SUS, JOS de pe tastatura;
    • alege unul din partenerii existenti tastand ENTER, dupa ce v-ati pozitionat pe el (sau cu click de mouse);
    • afla detalii despre partenerul selectat si eventual modifica datele introduse (daca tastati <Alt + D> sau selectati butonul "Detalii");
    • adauga un nou partener: tastati <Alt + A> sau selectati butonul "Adaug".

Dupa selectia partenerului, se completeaza automat pe macheta: codul fiscal, localitatea si judetul de resedinta, daca au fost introduse in nomenclator.

Dupa alegerea clientului, daca exista inregistrate comenzi de la clienti , programul afiseaza lista comezilor facute de clientul selectat (figura de mai jos). Coloana "Rest" contine cantitatile articolelor comandate si nefacturate inca.

Introducerea cantitatii spre facturare a unui articol din lista de mai sus se poate face in trei moduri:

    • cu DubluClick in coloana "Rest";
    • prin click pe butonul cu o singura sageata desenata pe el;
    • introducand de la tastatura in coloana "Preluat" cantitatea care va aparea pe factura, caz in care in coloana "Rest" va fi scrisa diferenta dintre cantitatea de pe comanda (sau cea care ramasese de facturat) si cea care va fi facturata.

In primele doua cazuri cantitatea din coloana "Rest" va fi mutata in coloana "Preluat".

Trecerea tuturor cantitatilor din coloana "Rest" in coloana "Preluat" si invers se face cu ajutorul butoanelor cu doua sageti pe ele.

42. Info Cod Fiscal / Validare Cod fiscal

Info Cod fiscal

Butonul deschide siteul www.mfinante.ro la pagina partenerului a carui cod fiscal a fost identificat.

Validare Cod fiscal

Este verificata existenta codului fiscal. Acesta poate fi corect sau inexistent.

Sold

Afiseaza soldul curent al clientului. Dupa salvarea documentului, valoarea acestuia este adaugata la sold. In lista deschisa, documentul cu ">>>" in fata denumirii este cel de pe care se vizualizeaza lista datoriilor.

Daca in rubrica "Credite acordate acestui client la vanzare" din Nomenclatorul de parteneri > Alte informatii se completeaza o anumita suma si clientul respectiv are datorii mai mari decat suma precizata, la facturare, operatorul poate primi un mesaj de atentionare. Pentru aceasta, trebuie setata pe valoarea "Da" constanta:

Constante utilizator > 1.Configurare operare > 1.Tranzactii stocuri > 1.3.Iesiri

Testare sold client

Verificarea inregistrarii furnizorului in scopuri de TVA

43. Clasificare SAF-T

SAF-T

Campul va fi completat dupa tipul documentului cu valorile:

    • 380 - pentru factura initiala;
    • 381 - pentru factura storno;
    • 384 - pentru factura de corectie;
    • 389 - pentru autofactura;
    • 751 - pentru factura la bon (doar pentru facturile de iesire cu INFO CM).

Alte observatii referitoare la factura de iesire

  • La introducerea articolelor pe factura, cautarea se poate face dupa:
    • denumire (implicit)
    • cod extern (click pe butonul Cod Extern)

  • Se poate alege codul extern sau codul intern ca implicit pentru cautare. Pentru aceasta trebuie setata pe aceste valori constanta:

Constante utilizator > 2.Configurare cautare

Mod cautare articole

  • Macheta de selectie a articolelor se poate particulariza pentru fiecare utilizator in parte. Prin setarea constantelor urmatoare se pot introduce doar coloanele dorite in view:

Constante utilizator > 04.Coloane configurabile View-uri

  • Utilizatorii care nu au drepturi de modificare pentru iesirile din stoc pot avea dreptul sa modifice iesirile neoperate prin setarea constantei urmatoare pe valoarea "Da":

Constante generale > 1.Functionare > 7.Iesiri din stoc > 7.4 Functionare generala

Iesiri neoperate - modificabile chiar fara drepturi de acces

  • Facturile implicate in tranzactii de trezorerie sau compensari nu se pot sterge. In cazul modificarii unor astfel de facturi se afiseaza un mesaj de avertizare.

  • La depasirea limitei de credit acordata unui client se poate bloca facturarea. Trebuie setata pe valoarea "Da" constanta:

Constante generale > 1.Functionare > 7.Iesiri din stoc > 7.1 Functionare generala

Blocare salvare la depasire limita creditare

  • Se poate bloca salvarea documentului daca pretul de vanzare este inferior pretului minim completat in nomenclatorul de articole pe pagina Preturi diverse . Trebuie setata pe valoarea "Da" constanta:

Constante generale > 1.Functionare > 7.Iesiri din stoc > 7.1 Functionare generala

Blocare salvare la pret vanzare mai mic decat pret minim

  • Daca factura a fost creata pe baza unei comenzi , in View-ul iesirilor se poate introduce inca o coloana aferenta comenzii client cu numarul acesteia (figura de mai jos). Trebuie setata pe valoarea "Da" constanta:

Constante generale > 1.Functionare > 7.Iesiri din stoc > 7.1.Functionare generala

Se afiseaza nr. comanda client in view-ul iesirilor

  • Daca in Modulul COMERCIAL se introduce o comanda de la client , pe factura, dupa selectarea acelui client sunt aduse toate articolele de pe comanda. Acest lucru se datoreaza valorii implicite ("Da") a constantei:

Constante utilizator > 1.Configurare operare > 1.Tranzactii stocuri > 1.1.Functionare generala

Legatura comanda / factura

Prin setarea pe "Nu" a constantei, nu se vor mai aduce articolele de pe comanda pe factura dupa selectarea clientului.

  • Dupa selectarea clientului, pot fi aduse pe factura doar comenzile care au fost lansate (figura de mai jos):

Pentru aceasta trebuie setata pe valoarea "Da" constanta:

Constante generale > 1.Functionare > 7.Iesiri din stoc > 7.1.Functionare generala

Facturare articole de pe comenzi: afisez doar comenzile lansate

  • Dupa preluarea comenzii client pe factura nu se permite modificarea cantitatilor. Pentru a se putea modifica cantitatea pe factura, trebuie setata pe valoarea "Nu" constanta:

Constante generale > 1.Functionare > 7.Iesiri din stoc > 7.1.Functionare generala

Facturare articole de pe comenzi in limita cantitatii comandate

  • Pe comanda de la client se pot introduce observatii pentru fiecare articol pe pagina "Zile plata / Observatii" sau pe fisiere cu structuri variabile , ca extensie linie comanda client. Pentru aceasta, in constanta:

Constante generale > 1.Functionare > 7.Iesiri din stoc > 7.1.Functionare generala

Aduc pe linii Factura observatiile de pe linii Comanda aflate pe campul

trebuie completat campul de pe care se doreste importul acestor detalii in factura, pe "Observatii articole" (se face cu ClickDreapta).

  • Pretul introdus pe comanda este preluat automat si pe factura. Pentru a nu se prelua, trebuie setata constanta urmatoare pe valoarea "Nu":

Constante generale > 1.Functionare > 7.Iesiri din stoc > 7.1.Functionare generala

Pretul preluat de pe comanda se ignora

  • Daca se doreste ca anumite linii de pe factura care au TVA zero sa nu apara in jurnalul de vanzari trebuie setata cota de "TVA 0%" in constanta:

Constante generale > 6.TVA

TVA 0 % care sa nu apara in jurnalele de TVA

  • Pentru eliminarea necesitatii deschiderii de analitice in planul de conturi din care sa se poata evidentia veniturile si cheltuielile la nivel de gestiuni, se poate seta pe valoarea "Da" constanta :

Constante generale > 1.Functionare > 3.Contabile

Evidenta profit pe gestiuni

Astfel, la inregistrarea unui serviciu pe documentele de intrare sau iesire din firma se va solicita precizarea gestiunii in cadrul careia se contabilizeaza respectiva cheltuiala sau venit.

  • La descarcarea articolelor cu tip contabil valoric, coeficientul de descarcare poate fi calculat in functie de rulaj debit (intrari) sau in functie de sold prin setarea constantei:

Constante generale > 1.Functionare > 3.Contabile

Tip descarcare valorica

  • La selectarea clientului pot fi aduse informatiile introduse in nomenclatorul de parteneri (ca in figura de mai jos). Macheta are doar caracter informativ.

Pentru aceasta trebuie setata pe valoarea "Da" constanta:

Constante utilizator > 1.Constante operare > 1.Tranzactii stocuri > 1.3.Iesiri

Afisare informatii despre client dupa alegere (facturare)


2.Livrare

Factura de iesire - 2.Livrare

Dati click pe numarul butonului pentru detalii !!!

1. Tip contabil intermediar iesire

Pentru ca acest buton sa apara pe macheta, trebuie setata pe valoarea "Da"constanta:

Constante generale > 1.Functionare > 7.Iesiri din stoc > 7.1.Functionare generala

Iesiri prin cont intermediar

Daca se selecteaza un tip contabil intermediar, articolele vor fi transferate din tipul contabil sursa (punctul 3) in tipul contabil intermediar (punctul 1) si apoi se va face iesirea din tipul contabil intermediar (cazurile din figura de mai jos):

Observatie:

Se poate ca la factura de iesire legata de comanda de la client , pe livrare (cu detalii stoc) sa se poata filtra seriile articolului in functie de comanda (click dreapta "Sterg seriile ce nu apartin de comanda"). Aceasta legatura intre seriile articolului si comanda client este posibila daca se lucreaza in stilul: Comanda de la Client > Comanda interna > Nota de Predare > Iesire(livrare).

In cazul iesirilor articolelor inregistrate la intrarea in firma ca marfa se poate specifica un tip contabil intermediar, eliminand astfel procedura de transfer. (metoda poate fi folosita si la productie).

2. Buton de selectare atribut pentru articolul respectiv

Este folosit in cazul in care articolul are cel putin un atribut. Macheta din figura de mai jos contine stocul pe atribute. Repartizarea pe atribute se poate face in trei moduri:

    • Dubluclick in coloana "Stoc" pe linia atributului care trebuie scos din stoc, caz in care in coloana "De livrat" se va afisa diferenta dintre cantitatea din stoc si cea de pe livrare;
    • Click pe butoanele cu sageti. Pentru atributul curent, selectia butoanelor are ca efect trecerea cantitatii de pe livrare (sau a cantitatii din stoc, depinde care este mai mare) din coloana "Stoc" in coloana "De livrat" si invers (depinde de butonul ales);
    • Introducerea de la tastatura a cantitatii pe linia atributului care va fi scos din stoc in coloana "De livrat".

3. Gestiune / Tip contabil articol

Buton de selectare a gestiunii din care se face iesirea si a tipului contabil pentru articol respectiv. Valorile implicite sunt cele introduse in fisa articolului . La selectarea butonului se deschid pe rand nomenclatoarele de gestiuni si de tipuri (caracterizari) contabile . Selectarea gestiunii si a tipului contabil se face cu DubluClick sau tasta ENTER.

4. Gestiune / Tip contabil

Buton pentru selectarea gestiunii si a tipului contabil pentru toate articolele (in cazul in care toate articolele au acelasi tip contabil si ies din aceeasi gestiune).

5. Buton de preluare manuala a articolului respectiv din stoc

In macheta deschisa la selectarea butonului, este afisat stocul pe gestiuni si tipuri contabile pentru articolul respectiv (figura de mai jos). Cantitatea nepreluata este afisata in partea dreapta a machetei in campul "Nerezolvat". Atata timp cat aceasta nu este egala cu zero, preluarea nu este considerata rezolvata si inregistrarea nu poate fi salvata.

Preluarea se poate face in trei moduri:

  • Grupul de butoane " + - ":
    • Butonul "+" adauga intreaga cantitate de pe livrare in coloana "cant.livrata" si o scade din coloana "stoc", acolo unde este posibil (unde stocul permite);
    • Butonul "-" aduce macheta la configuratia initiala.
  • DubluClick in coloana de stoc pe linia corespunzatoare intrarii din a carei stoc se face livrarea. Cantitatea preluata este cantitatea maxima dintre cea din stoc si cea care trebuie preluata. In cazul in care stocul nu acopera cantitatea ce trebuie preluata, diferenta de cantitate se poate prelua de pe alta linie.
  • Introducerea manuala a cantitatii (totale sau partiale) preluate din stoc in coloana "Cant.livrata" pe linia ce contine stocul articolului intrat la o anumita data. In acest caz, stocul se va diminua automat cu cantitatea introdusa.

Dupa ce ati terminat de rezolvat preluarea din stocuri apasati "Ok", iar butonul de la punctul 5 va arata astfel: acest fapt insemnand ca procesul s-a incheiat cu succes, urmand sa salvati inregistrarea.

Observatie:

  • Stocul prezentat in acest ecran reprezinta stocul din momentul deschiderii ferestrei, nu din momentul inregistrarii tranzactiei. Deci, daca veti reveni asupra acestei tranzactii dupa un anumit timp, stocul prezentat va fi cel din momentul revenirii.
  • Pentru articolele cu metoda de gestiune "IDS - identificare specifica", butonul "Preluare automata din stoc" (punctul 9) nu face nimic, acesta fiind singurul caz in care preluarea din stocuri se face obligatoriu cu butonul de preluare manuala.

Atentie!!!

  • Operarea manuala a retururilor se poate face doar prin precizarea cantitatii returnate (marime negativa) in coloana "Cantitatea livrata", pe randul corespunzator unei pozitii de stoc existente sau prin generarea unei noi pozitii de stoc, a carei data va coincide cu data documentului de retur, prin selectarea butonului 5.1. , de adaugare a unei noi intrari in stoc.
  • Idem in cazul tranzactiilor interne de marire stoc.

6. Grup de butoane pentru adaugare sau stergere de articole de pe livrare

Butonul "+" adauga pe livrare acele articole care exista pe documentul de intrare si nu exista pe livrare (fiind sterse dintr-un motiv sau altul din livrare).

7. Meniul butonului contine optiunile:

Packing List

Buletin expeditie

Sterg toate articolele de pe livrare

Sterg articolele nerezolvate de pe livrare

Schimb gestiuni linii nerezolvate

Schimb tip contabil linii nerezolvate

Setare reteta unica

Afisare adaosuri la vanzare

Livrari global valorice: PU inreg. = PU vanzare

8. Listare

Buton pentru listarea Dispozitiei de livrare, certificatului de calitate.

9. Preluare stoc prin scanare

Articolul de stoc este preluat dupa citirea codului de bare.

10. Preluare automata din stoc

Buton de preluare automata a articolelor din stoc. Preluarile se fac din gestiunile si cu tipurile contabile afisate in coloana "Gestiune,Tip contabil". Gestiunile si tipurile contabile implicite sunt preluate din nomenclatorul de articole.

Livrarea articolelor se face in functie de data intrarii, pretul de achizitie, si metoda de gestiune a tipului contabil selectat.


3.Incasare

Factura de iesire - 3.Incasare

Dati click pe numarul butonului pentru detalii !!!

1. Incasare imediata prin casa de marcat

Stingerea integrala si imediata a facturii prin bon fiscal emis prin casa de marcat

Stingerea partiala si ulterioara a facturii prin bon fiscal emis prin casa de marcat

Atentie!

Pentru a evita diferentele dintre valoarea bonului si a facturii datorate rotunjirii preturilor in mod diferit pe cele doua documente, se poate seta pe "Da" constanta:

Constante generale > 9.Casa de marcat > 2.Emulare tastatura > 12.Generare facturi

Diferenta de rotunjire Factura-Bon se distribuie in TVA-ul facturii

2. Listez pe bon articolele continute de factura

Stingerea integrala si imediata a facturii prin bon fiscal emis prin casa de marcat, pe bon fiind listate denumirile articolelor de pe factura

3. Incasare numerar in casa

Butonul este activ doar dupa ce documentul a fost salvat.

Prin apasarea sa se va deschide automat macheta Tranzactii cassa in care sunt deja completate toate campurile cu datele de pe factura de iesire, trebuind doar sa completati numarul chitantei si sa salvati tranzactia.

4. Efecte comerciale

Butonul este activ doar dupa ce documentul a fost salvat.

Prin apasarea sa se va deschide automat macheta Tranzactii BANCA in curs in care sunt deja completate toate campurile cu datele de pe factura de iesire, trebuind doar sa completati banca, tipul si numarul documentului si sa salvati tranzactia.

5. Incasare in avans decontare

Butonul este activ doar dupa ce documentul a fost salvat.

Prin apasarea sa se va deschide automat macheta Justificare avans decont in care sunt deja completate toate campurile cu datele de pe factura de iesire, trebuind doar sa completati angajatul caruia i-ati acordat avansul, numarul documentului si sa salvati tranzactia.

6. Plata prin compensare

Butonul este activ doar dupa ce documentul a fost salvat.

Prin apasarea sa se va deschide automat macheta pentru Compensari in care este completat automat in partea de jos a machetei partenerul credit cu datele de pe factura, urmand sa copletati la partener debit documentul cu care se face compensarea si sa salvati tranzactia.

7. Casa de marcat

Butonul este activ doar dupa ce documentul a fost salvat, numai daca a fost bifata optiunea "Incasare imediata prin casa de marcat".


Avizul de expeditie

1.Document

2.Livrare


1.Document

Avizul de expeditie - 1.Document

Dati click pe numarul butonului pentru detalii !!!

SAF-T

e-Factura

e-Transport

Alte observatii referitoare la avizul de expeditie

Modificari datorate intrarii in vigoare a declaratiei 394 din 21.11.2016

1. Grup de butoane prin care puteti defini starea documentului

  • Operat -

documentul este inregistrat d.p.d.v.contabil si al gestiunii stocurilor (este rezolvata receptia articolelor pe care le contine) sau nu, in caz contrar;
  • Blocat -

documentul nu mai poate fi modificat ulterior blocarii, in caz contrar poate fi modificat oricand;
  • Anulat -

documentul este ignorat d.p.d.v.contabil, numerele documentelor de NIR utilizate la receptie sunt blocate de asemenea si nu vor putea fi reutilizate.

Atentie!

Starea de anulat a unui document nu mai poate fi modificata ulterior.

2. Configurare accelerator (Wizard) WinMENTOR

Cum se configureaza acceleratorul WinMENTOR ?

3. Lansarea in executie a acceleratorului WinMENTOR

Lansarea in executie a wizard-ului se face cu tasta <F4> sau prin selectia butonului cu ajutorul mouse-ului.

Ce face acceleratorul WinMENTOR ?

4. Carnet document

Alegere carnet de documente pentru aviz. In fereastra ce contine lista carnetelor de documente care pot fi folosite la iesiri pe avize puteti:

    • vizualiza (sau modifica) caracteristicile unui carnet cu ajutorul butonului "Detalii"
    • adauga un carnet nou - butonul "Adaug" - in nomenclatorul de carnete
    • selecta unul din carnete cu <Enter> sau DubluClickMouse.

Accesul la butoane este posibil cu tasta <Tab>, <Alt> + litera rosie din denumirea butonului sau click pe buton.

Dupa alegerea carnetului programul cauta primul numar liber din carnetul respectiv si il afiseaza.

Numerele libere din carnet vor fi alocate automat de program in ordine crescatoare, fiind luate din intervalele cu numere libere definite de utilizator.

Explicarea machetei "Carnet cu documente"

La "Carnet document", este deja selectat carnetul de documente numit "Aviz de expeditie", furnizat odata cu programul. Pentru aproape toate documentele firmei, se pot defini carnete de documente prin intermediul carora numerotarea lor se poate face automat. Se poate interveni manual asupra numarului atribuit in mod automat, dar acest lucru se poate face doar in limitele intervalului definit pentru carnetul respectiv si al numerelor libere ramase disponibile.

Atentie!

    • Carnetul de documente ales de un utilizator pe o anumita macheta este propus implicit la urmatoarele intrari ale respectivului utilizator pe acea macheta;
    • La schimbarea numarului de document se va afisa un mesaj de atentionare. Acest lucru se intampla datorita valorii implicite ("cu atentionare") a constantei:

Constante utilizator > 1.Configurare operare > 1.Tranzactii stocuri > 1.3.Iesiri

Modificare numar document

Pentru a renunta la mesajul de atentionare, setati constanta pe valoarea "Fara atentionare".

5. Articol

    • selectarea butonului se face prin click de mouse asupra butonului sau prin pozitionarea pe buton cu tasta <Tab> si apoi tastare <Enter>;
    • la deschiderea ferestrei ce contine lista articolelor din nomenclatorul firmei puteti:
      • cauta si selecta un articol tastand denumirea lui sau codul extern, utilizand tastele directionale SUS, JOS.

Observatii:

Selectia unui articol dupa denumire sau dupa cod extern se configureaza prin intermediul constantei:

Constante utilizator > 2.Constante pentru cautare

Mod cautare articole

      • afla detalii despre articolul selectat si eventual modifica datele introduse (modificarile au efect asupra tuturor tranzactiilor in care a fost implicat articolul respectiv);
      • adauga un nou articol;
    • dupa selectarea articolului programul afiseaza automat unitatea de masura din nomenclatorul de articole, urmand sa introduceti cantitatea facturata si pretul fara TVA. Programul calculeaza valoarea articolului (nu poate fi modificata de utilizator) si valoarea TVA-ului (poate fi modificata);
    • pentru introducerea unui nou articol generati un nou rand pe document cu tasta "sageata jos".

Explicarea machetei "Articole de stoc"

Butonul Stoc:

Observati in partea din stanga - jos a machetei din figura de mai sus butonul "Stoc".

Daca il apasati in grila de articole (figura de mai jos) veti vedea informatiile legate de stocul articolului selectat.

La selectarea unui articol, pe macheta de informatii din stoc, stocul disponibil va fi calculat astfel:

Disponibil = Stoc total - Rezervari - Nedescarcate.

Observatii:

    • La salvarea documentului de iesire, in validarea depasirii de stoc se cuprinde si cantitatea de articole nedescarcate.
    • In fereastra stoc pot fi vazute si articolele vandute prin CASA DE MARCAT ( emulare tastatura ) dar care inca nu au fost descarcate prin monetar (ca in figura de mai jos). Pentru aceasta trebuie setata pe valoarea "Da" constanta:

Constante generale > 1.Functionare > 7. Iesiri din stoc > 7.1 Functionare generala

Info Stoc contine si vanzari prin Emulare Tastatura

    • La fiecare articol poate aparea si procentul de TVA aferent. (figura de mai jos). Trebuie setata pe valoarea "Da" constanta:

Constante generale > 1.Functionare > 9.Diverse

La afisare informatii privind stocul articolelor includ si COTA TVA

Butonul Echivalente:

Se poate selecta un articol echivalent in cazul inexistentei in stoc a articolului dorit.

Daca articolul dorit "Articol A" nu se gaseste in stoc, putem selecta un articolul echivalent acestuia, "Articolul B".

Relatia de echivalenta se stabileste din nomenclatorul de articole -> Alte caracteristici -> Articole echivalente.

Observatie:

Se poate echivala un articol (preluat pe factura de intrare sau iesire de pe comanda furnizor sau client) cu unul sau mai multe alte produse indiferent daca este precizata legatura de echivalenta in nomenclatorul de articole. Astfel, inlocuirea articolului se poate realiza din lista de echivalente sau din intreg nomenclatorul de articole.

6. Observatii articole

  • Butonul denumiri aduce in coloana "Observatii" denumirea articolului in firma curenta sau denumirea articolului la client (denumirea articolului la client este cea adusa din Nomenclatorul de articole > Alte calacteristici, tabul Informatii la client).

  • Daca articolul are asociate atribute, atunci cu butonul atribute acestea sunt completate in coloana "Observatii".

  • Butonul cod extern aduce in coloana "Observatii" codul extern al articolului, daca acesta a fost completat in Nomenclatorul de articole > Date generale .

  • Butonul cod intern aduce in coloana "Observatii" codul intern al articolului, daca acesta a fost completat in Nomenclatorul de articole > Date generale .

  • Butonul data expirarii aduce in coloana "Observatii" data de expirare a articolului, daca aceasta a fost pe intrari in glrila de articole la tabul "Date suplimentare".

  • Butonul numar certificate aduce in coloana "Observatii" numarul certificatului de calitate, daca articolul are certificat de calitate si acesta a fost introdus la intrare.

  • Butonul serii aduce in coloana "Observatii" seria articolului, daca articolul are serii si aceasta a fost introdusa la intrarea in stoc.

  • Butonul obs. serie aduce in coloana "Observatii" observatiile completate odata cu seria articolului la intrare.

7. Info Stoc

Pentru fiecare articol de pe aviz se pot vedea informatiile de pe macheta din figura de mai jos.

8. Date privind expeditia

Date privind expeditia

9. Discount / majorare

Este vizibil, daca valoarea constantei:

Constante generale > 1.Functionare > 7.Iesiri din stoc > 7.3. Discount

Tip discount la iesiri

este "Discount multiplu pe grup de linii".

Butonul permite alegerea modalitatii de introducere a discount-ului (automat sau manual) sau anularea discount-urilor (majorarilor) deja introduse (figura de mai jos).

Calculul automat se realizeaza pentru fiecare articol de pe document dupa grilele de discount (majorare) introduse in nomenclatorul de discount-uri (sau in fisele articolelor) tinand cont de discount-ul acordat partenerului respectiv.

In cazul introducerii manuale, programul da posibilitatea alegerii aplicarii discount-ului (majorarii) asupra grupului de articole precedente pana la discount-ul anterior sau asupra tuturor articolelor precedente. Pentru discount se introduce o cantitate negativa (reprezentand procentul de discount), iar pentru majorare o cantitate pozitiva.

Discounturi / majorari introduse manual

Calculul automat al discounturilor / majorarilor : (pentru un grup de articole predefinit)

Discounturi asociate clientului

Cum apare discountul pe documentul listat

Alte observatii privind discounturile

10. Observatii:

Campul permite introducerea de pana la 3 linii de observatii, care pot fi aduse pe listarea documentului (fiecare rand de observatii putand fi introdus separat la configurarea documentului pentru listare cu ClickDreaptaMouse pe configurarea documentului in antet sau in final document > Specific lista> OBSERVATII1, OBSERVATII2, OBSERVATII3 ).

11. Agent:

Alegere agent din lista de personal.

    • Obligativitatea introducerii agentului este data de constanta

Constante utilizator > 1.Configurare operare > 1.Tranzactii stocuri > 1.3.Iesiri

Cer agentul la iesiri

care nu va permite salvarea documentului fara a introduce agentul.

    • Selectarea agentului pe documentele de iesire se poate face numai dintre angajatii identificati drept agenti in nomenclatorul de personal (vezi figura de mai jos), daca se seteaza constanta

Constante generale > 1.Functionare > 7.Iesiri din stoc > 7.1 Functionare generala

Alegere agent din nomenclatorul de personal

pe valoarea : "numai persoane caracterizate ca agent"

    • Agentul introdus pe o comanda va fi adus automat si pe factura.

12. Comision

Comisionul agentului, introdus in campul "Comision (%)" va aparea in listele de incasari pe agenti.

13. Pret Unitar

    • Daca pretul de vanzare este completat in rubrica "Pret vanzare" din Nomenclatorul de Articole > Preturi diverse , atunci va fi adus automat in campul "PU".

    • Pentru ca pretul de inregistrare sa fie adus ca pret de vanzare pe factura apasand butonul "PUdest" dupa realizarea livrarii, trebuie setata pe valoarea "Da" constanta:

Constante generale > 1.Functionare > 7.Iesiri din stoc > 7.2.Control Preturi

Vanzare din "Marfa in magazin": pret vanzare = pret inregistrare

    • Pretul de achizitie afisat la selectarea articolului pe documentele de iesire reprezinta pretul cu data de achizitie cea mai recenta din stoc.

14. %Ad

Completeaza toata coloana cu valoarea din prima linie. Valorile inscrise in aceasta coloana reprezinta discount-uri aplicate articolelor respective. Utilizarea acestui tip de discount/majorare modifica preturile de vanzare.

15. Certificat de calitate

Daca articolul vandut are in nomenclator setat flagul "Certificat de calitate" = "Da" si pe respectivul document nu s-a completat aceasta informatie, la salvarea documentului veti primi un mesaj de avertizare.

Cu butonul "CT" se pot completa datele privind calitatea produselor (date necesare in domeniul livrarilor de produse alimentare si nu numai). Trebuie setata pe valoarea "Da" constanta:

Constante generale > 1.Functionare > 7.Iesiri din stoc > 7.4.Termene / maj. intarziere

Certificat de calitate intrari/iesiri: Obligatoriu completare

Se vor completa:

    • numele persoanei care efectueaza verificarea calitatii (nu este angajat al firmei);
    • codul buletinului sau de analiza;
    • se poate selecta un carnet de certificate de calitate care va fi folosit pt.listarea "Certificatului de calitate" ce insoteste factura.

Pentru introducerea unui carnet de document pentru certificatele de calitate trebuie setata pe valoarea "Da" constanta:

Constante generale > 1.Functionare > 07.Iesiri din stoc > 7.1.Functionare generala

Se utilizeaza carnet pt. certificat de calitate

16. Cautare in grila

Buton pentru cautarea unui articol introdus in grila facturii.

17. Meniul butonului contine optiunile:

Scanner cod bare

Oferte

Generare pozitii in rosu

Generare pozitii in rosu de pe Facturi la Avize Clienti

Import de la BCS

Generare majorari depasire scadenta

Import articolde de pe Note Predare

Import articol de pe Intrari de la Furnizori

Import articol de pe Intrari pe AVIZ

Import articol de pe DVI - uri

Import articol de pe Transferuri

Import articol de pe INTRARI DE LA SUBUNITATI

Preluare articole de pe COMANDA RESTAURANT

18. Articole facturabile

Cu acest buton vor fi aduse in grila de selectie numai articolele facturabile.

Observatie:

Daca se folosesc butoanele de la punctul 19 sunt aduse in grila de selectie atat articolele facturabile cat si cele nefacturabile.

Un articol se defineste ca fiind nefacturabil prin bifarea optiunii "Nefacturabil" in Fisa articolului .

19. Grup de butoane pentru adaugari si stergeri linii din document

Selectarea butonului "-" are ca efect stergerea liniei curente (selectate) din document.

Butonul "+" permite introducerea de articole in document. Articolele se introduc similar cazului in care se selecteaza campul "Articol". In schimb, nu este nevoie de selectarea acestui buton pentru fiecare articol in parte, iesirea din acest lant de selectii realizandu-se cu tasta ESC sau butonul "Esc" din coltul stanga-sus.

20. Moneda

Alege moneda in care se factureaza. Butonul deschide nomenclatorul de monede in care se pot adauga alte monede sau vizualiza cele existente. Daca moneda este o valuta, in campul Curs trebuie completat cursul valutar al acesteia.

21. Expert

In acest camp sunt afisate aici informatii despre expertizarea documentului curent.

22. Meniul butonului contine optiunile:

Facturare taxe

Sterge taxele facturate

Servicii suplimentare

I nregistrari Clasa 9

EXPERT - Venituri total document

Transformare preturi in LEI

Anulare trecere prin curs

23. Grup de butoane pentru navigarea in lista documentelor de iesire

  • Butonul "sageata sus" afiseaza documentul precedent celui curent;
  • Butonul "sageata jos" afiseaza documentul urmator din lista;
  • Butonul "plus" semnifica adaugarea unui document nou in lista.

24. Grup de butoane pentru salvarea documentului

Grup de butoane pentru salvarea documentului (butonul "Salvez") sau abandonarea tuturor modificarilor facute de la ultima salvare a documentului (butonul "Renunt"). Dupa selectarea acestuia din urma programul solicita o confirmare a acestui fapt.

Butonul "Da" implica renuntarea definitiva la modificarile facute si revenirea la ultima forma salvata a documentului.

Butonul "Nu" lasa documentul asa cum a fost in momentul selectarii butonului "Renunt" fara a-l salva.

Dupa selectia unuia din cele doua butoane, ambele isi modifica denumirea si functia (ca in figura de mai jos).

In aceasta stare a machetei documentul afisat de aceasta nu poate fi modificat ci doar vizualizat. Incercarea de a modifica ceva in acest caz duce la afisarea mesajului din figura de mai jos:

Astfel nici un camp al machetei nu poate fi modificat pana nu este folosit butonul "Modific". Dupa selectarea acestuia butoanele se transforma in "Salvez" si "Renunt", ajungand de unde am pornit.

Butonul "Iesire" inchide macheta ajungand inapoi in lista de alegere.

Atunci cand documentul este salvat,

    • Butonul "sageata sus" afiseaza documentul precedent celui curent
    • Butonul "sageata jos" afiseaza documentul urmator din lista
    • Butonul "plus" semnifica adaugarea unui document nou in lista

25. Client

Buton de alegere client din lista partenerilor. Selectia butonului se poate face cu dubluclick de mouse sau <Alt+C>.

La deschiderea ferestrei ce contine lista partenerilor firmei puteti:

    • cauta un client tastand denumirea lui (la cautare se tine cont de tipul caracterelor introduse) sau utilizand tastele sagetile SUS, JOS;
    • alege unul din partenerii existenti tastand <Enter>, dupa ce v-ati pozitionat pe el (sau cu click de mouse);
    • afla detalii despre partenerul selectat si eventual modifica datele introduse (daca tastati <Alt + D> sau selectati butonul "Detalii" cu mouse-ul);
    • adauga un nou partener: tastati <Alt + A> sau selectati butonul "Adaug";

Dupa selectia partenerului se completeaza automat pe macheta: codul fiscal, localitatea si judetul de resedinta, daca au fost introduse in nomenclator;

Dupa alegerea clientului, daca exista inregistrate comenzi catre clienti, programul afiseaza lista comezilor facute catre clientul ales (figura de mai jos). Coloana "Rest" contine cantitatile articolelor comandate si nefacturate inca.

Introducerea cantitatii pe aviz a unui articol din lista de mai sus se poate face in trei moduri:

    • cu dubluclick de mouse in coloana "Rest"
    • prin click pe butonul cu o singura sageata desenata pe el
    • introducand de la tastatura in coloana "Preluat" cantitatea care va apare pe factura caz in care in coloana "Rest" va fi scrisa diferenta dintre cantitatea de pe comanda (sau cea care ramasese de facturat) si cea care va fi facturata.

In primele doua cazuri cantitatea din coloana "Rest" va fi mutata in coloana "Preluat"

Trecerea tuturor cantitatilor din coloana "Rest" in coloana "Preluat" si invers se face cu ajutorul butoanelor cu doua sageti pe ele.

26. Meniul butonului contine optiunile:

Asociere contract

Etichete coduri de bare

Generare transferuri custodie ambalaje F5

Export WMEdi

Verificare cos

Observatie:

Butonul este activ doar dupa salvarea documentului.

27. Listare

Afiseaza lista formularelor ce pot fi listate pentru documentul curent. Butonul este activ dupa salvarea documentului.

Dupa alegerea documentului pentru listare programul deschide o fereastra de dialog (figura de mai jos) in care se pot configura imprimanta (butonul "Driver") si modul de listare in pagina (butonul "Paginare") precum si documentul (butonul "Configurare") care poate fi si vizualizat inainte de listare.

Configurarea listarii

28. Jurnal

Genereaza si afiseaza inregistrarile contabile pentru documentul curent . Este activ doar dupa salvarea documentului.

Generarea inregistrarilor contabile se face pe baza setarilor din:

    • configurarile contabile definite pentru
      • articole
      • parteneri
    • sabloanele de inregistrari contabile care realizeaza o incadrare a inregistrarilor pe jurnale si note
    • constante generale

29. Verificarea inregistrarii furnizorului in scopuri de TVA

Info Cod fiscal

Butonul deschide siteul www.mfinante.ro la pagina partenerului a carui cod fiscal a fost identificat.

Validare Cod fiscal

Este verificata existenta codului fiscal. Acesta poate fi corect sau inexistent.

Sold

Afiseaza soldul curent al clientului. Dupa salvarea documentului, valoarea acestuia este adaugata la sold. In lista deschisa, documentul cu ">>>" in fata denumirii este cel de pe care se vizualizeaza lista datoriilor.

Daca in rubrica "Credite acordate acestui client la vanzare" din Nomenclatorul de parteneri > Alte informatii se completeaza o anumita suma si clientul respectiv are datorii mai mari decat suma precizata, la facturare, operatorul poate primi un mesaj de atentionare. Pentru aceasta, trebuie setata pe valoarea "Da" constanta:

Constante utilizator > 1.Configurare operare > 1.Tranzactii stocuri > 1.3.Iesiri

Testare sold client

Verificarea inregistrarii furnizorului in scopuri de TVA

30. Decontare interna

Facturile care au aceasta bifa, nu se vor regasi in Jurnalul de vanzari si implicit nici in declaratii.

31. Clasificare SAF-T

Campul va fi completat dupa tipul documentului cu valorile:

    • 380 - pentru factura initiala;
    • 381 - pentru factura storno;
    • 384 - pentru factura de corectie;
    • 389 - pentru autofactura;
    • 751 - Factura la bon (doar pt facturi de iesire cu INFO CM).

Alte observatii referitoare la avizul de expeditie

  • Nu se poate sterge avizul dupa ce a fost introdusa factura la aviz (si la intrari si la iesiri).

  • Acciza se poate calcula la avizul de expeditie sau la factura la avizul de expeditie in functie de setarea constantei:

Constante generale > 1.Functionare > 7. Iesiri din stoc > 7.1.Functionare generala

Accize pe factura la aviz(Caz: la PU vanz. sau suma fixa/UM)

  • Avizele STORNO pot aparea separat pe factura la aviz (fara a stinge un alt aviz in negru). Trebuie setata pe valoarea "Da" constanta:

Constante generale > 1.Functionare > 9. Diverse

Intrari / Iesiri pe AVIZ - avizele STORNO apar separat pe factura la aviz

  • Agentul utilizat pe aviz este pastrat si pe factura la aviz indiferent de agentul implicit asociat clientului respectiv.

  • In cazul unor avize care contin servicii, se pot genera facturile la aceste avize.


2.Livrare

Avizul de expeditie - 1.Document

Livrarea se face la fel ca la factura de iesire:


Factura la aviz

1.Document

2.Incasare


1.Document

Factura la aviz - 1.Document

Dati click pe numarul butonului pentru detalii !!!

Alte observatii referitoare la factura la aviz

Modificari datorate intrarii in vigoare a declaratiei 394 din 21.11.2016

1. Carnet document

Alegere carnet de documente pentru facturare. In fereastra ce contine lista carnetelor de documente care pot fi folosite la iesiri pe factura puteti:

    • vizualiza (sau modifica) caracteristicile unui carnet cu ajutorul butonului "Detalii";
    • adauga un carnet nou - butonul "Adaug" - in nomenclatorul de carnete;
    • selecta unul din carnete cu <Enter> sau DubluClickMouse.

Accesul la butoane este posibil cu tasta <Tab>, <Alt> + litera rosie din denumirea butonului sau click mouse pe buton.

Dupa alegerea carnetului programul cauta primul numar liber din carnetul respectiv si il afiseaza.

Numerele libere din carnet vor fi alocate automat de program in ordine crescatoare, fiind luate din intervalele cu numere libere definite de utilizator.

Explicarea machetei "Carnet cu documente"

La "Carnet document", este deja selectat carnetul de documente numit "Factura fiscala", furnizat o data cu programul. Pentru aproape toate documentele firmei, se pot defini carnete de documente prin intermediul carora numerotarea lor se poate face automat. Se poate interveni manual asupra numarului atribuit in mod automat, dar acest lucru se poate face doar in limitele intervalului definit pentru carnetul respectiv si al numerelor libere ramase disponibile.

Atentie!

    • Carnetul de documente ales de un utilizator pe o anumita macheta este propus implicit la urmatoarele intrari ale respectivului utilizator pe acea macheta;
    • La schimbarea numarului de document se va afisa un mesaj de atentionare. Acest lucru se intampla datorita valorii implicite ("cu atentionare") a constantei:

Constante utilizator > 1.Configurare operare > 1.Tranzactii stocuri > 1.3.Iesiri

Modificare numar document

Pentru a renunta la mesajul de atentionare, setati constanta pe valoarea "Fara atentionare".

2. Particularitati TVA

Daca se selecteaza "Taxare inversa" = "Da", in functie de optiunea selectata in lista din figura de mai jos,

valoarea facturii va fi afisata in coloana corespunzatoare din jurnalul de vanzari: (MENTOR > LISTE > Trezorerie > Jurnal vanzari > Jurnal vanzari UE-A4).

3. Date privind expeditia

Date privind expeditia

4. Observatii

Este completat automat numarul avizului de pe care s-a intocmit factura.

Campul permite introducerea a inca 3 linii de observatii, care pot fi aduse pe listarea documentului (fiecare rand de observatii putand fi introdus separat la configurarea documentului pentru listare cu ClickDreaptaMouse pe configurarea documentului in antet sau in final document > Specific lista> OBSERVATII1, OBSERVATII2, OBSERVATII3 ).

5. Agent

Alegere agentul din lista de personal.

    • Obligativitatea introducerii agentului este data de constanta

Constante utilizator > 1.Configurare operare > 1.Tranzactii stocuri > 1.3.Iesiri

Cer agentul la iesiri

care nu va permite salvarea documentului fara a introduce agentul.

    • Selectarea agentului pe documentele de iesire se poate face numai dintre angajatii identificati drept agenti in nomenclatorul de personal (vezi figura de mai jos), daca se seteaza constanta

Constante generale > 1.Functionare > 7.Iesiri din stoc > 7.1 Functionare generala

Alegere agent din nomenclatorul de personal

pe valoarea : "numai persoane caracterizate ca agent".

6. Se incaseaza?

Flag pentru facturile care nu se incaseaza, apar in liste ca obligatii de plata a clientului respectiv, dar nu vor fi aduse in operatiile de trezorerie la alegerea clientului.

Butonul apare pe macheta numai daca se seteaza pe valoarea "Da" constanta:

Constante generale > 1.Functionare > 7.Iesiri din stoc > 7.1.Functionare generala

Utilizare facturi fara incasare

7. Scadenta

Daca se completeaza ziua scadentei, programul va calcula in caseta alaturata numarul de zile pana la data scadenta. Daca se completeaza numarul de zile in a doua caseta programul va calcula automat data scadenta. In ultima caseta se introduce procentul de majorari pe zi ce va fi calculat dupa depasirea datei scadente a facturii.

Facturare penalitati depasire scadenta plata (instructiuni pentru utilizare)

    • Se poate preciza termenul implicit de plata in zile in constanta:

Constante generale > 1.Functionare > 7.Iesiri > 7.4. Termene majorari intarziere

Termen plata clienti (zile)

In functie de acest termen si de data documentului de iesire se calculeaza automat data scadenta a platii.

    • Daca un client are una sau mai multe facturi neincasate care depasesc data scadenta, se poate introduce un mesaj de avertizare sau se poate opri facturarea pentru acel client. Trebuie setata constanta

Constante generale > 1.Functionare > 2.Parteneri

Tip avertzare le depasire termen de plata

pe una din valorile posibile: "Fara avertizare / Avertizare / Avertizare si blocare".

    • Se poate intarzia facturarea majorarilor cu un numar de zile introdus in constanta:

Constante generale > 1.Facturare > 2.Parteneri

Zile depasire termen scadent acceptat pt. facturare majorari

8. Termene scadente multiple

Se pot defini termene de scadenta multiple pentru documentele de iesire (figura de mai jos) si se poate urmari indeplinirea lor.

Scadentele multiple pot fi introduse ca obligatorii daca se seteaza pe valoarea "Da" constanta:

Constante generale > 1.Functionare > 7.Iesiri din stoc > 7.4.Termene majorari intarziere

Termene multiple iesiri:obligatoriu completate

Programul permite ca la data scadentei sa se introduca o data mai mica decat data documentului. Pentru aceasta trebuie setata pe valoarea "Da" constanta:

Constante generale > 1.Functionare > 7.Iesiri din stoc > 7.1.Functionare generala

Facturi iesiri: permisiune scadenta mai mica decat data document

9. Bifa rotunjire la doua zecimale a valorii fara TVA

Bifa pusa va genera rotunjirea la doua zecimale a valorii fara TVA si a tva-ului aferent fiecarei linii din document.

Constanta:

• Iesiri: rotunjire valoare si TVA la 2 zecimale cu valori posibile DA si NU, valoare implicita fiind DA

Functionare:

Pe valoarea DA la creare document nou bifa de rotunjire la doua zecimale vine implicit bifata.

10. Cautare in grila

Buton pentru cautarea unui articol introdus in grila facturii.

11. Articole facturabile

Cu acest buton vor fi aduse in grila de selectie numai articolele facturabile.

Observatie:

Daca se folosesc butoanele de la punctul 19 sunt aduse in grila de selectie atat articolele facturabile cat si cele nefacturabile.

Un articol se defineste ca fiind nefacturabil prin bifarea optiunii "Nefacturabil" in Fisa articolului .

12. Grup de butoane pentru adaugari si stergeri linii din document

Cu butonului "+" se pot introduce doar articole de tip serviciu.

Selectarea butonului "-" are ca efect stergerea liniei curente (selectate) din document., iesirea de pe macheta facandu-se cu tasta "Esc" sau butonul "Esc" din coltul stanga-sus.

13. Supliment curs

Se va alege un cont pt diferentele de curs valutar intre aviz si emiterea facturii.

14. Moneda

Alege moneda in care se factureaza. Butonul deschide nomenclatorul de monede in care se pot adauga alte monede sau vizualiza cele existente. Daca moneda este o valuta, in campul Curs trebuie completat cursul valutar al acesteia.

15. Meniul butonului contine optiunile:

Facturare taxe

Facturare taxe neinregistrate pe aviz

Sterge taxele facturate

16. Client

Dupa alegerea clientului, programul afiseaza lista avizelor de expeditie catre clientul respectiv (figura de mai jos), urmand selectarea articolului sau avizului pentru care se face factura.

    • daca apasati butonul radio "Toate documentele" din partea de sus a machetei, vor fi aduse in grila articolele de pe toate avizele care n-au fost inca stinse. Daca alegeti "Doar documentul nr." si introduceti numarul avizului dorit, in grila vor fi aduse doar articolele de pe avizul ales;
    • cu "sageata dubla spre dreapta " se vor trece cantitatile din coloana "Rest" in coloana "Preluat";
    • se pot prelua doar anumite articole de pe aviz pe factura cu "sagetile simple" sau puteti trece manual cantitatea dorita in coloana "Preluat";
    • apasati "Ok", macheta se va inchide si in grila de pe factura vor aparea articolele alese ca in figura de sus.

17. Grup de butoane pentru navigarea in lista documentelor de intrare

    • Butonul "sageata sus" afiseaza documentul de intrare precedent celui curent;
    • Butonul "sageata jos" afiseaza documentul urmator din lista;
    • Butonul "plus" semnifica adaugarea unui document de intrare nou in lista.

18. Grup de butoane pentru salvarea documentului

Grup de butoane pentru salvarea documentului (butonul "Salvez") sau abandonarea tuturor modificarilor facute de la ultima salvare a documentului (butonul "Renunt"). Dupa selectarea acestuia din urma, programul solicita o confirmare a acestui fapt.

Butonul "Da" implica renuntarea definitiva la modificarile facute si revenirea la ultima forma salvata a documentului.

Butonul "Nu" lasa documentul asa cum a fost in momentul selectarii butonului "Renunt" fara a-l salva.

Dupa selectia unuia din cele doua butoane, ambele isi modifica denumirea si functia (ca in figura de mai jos).

In aceasta stare a machetei documentul afisat de aceasta nu poate fi modificat ci doar vizualizat. Incercarea de a modifica ceva in acest caz duce la afisarea mesajului din figura de mai jos:

Astfel nici un camp al machetei nu poate fi modificat pana nu este folosit butonul "Modific". Dupa selectarea acestuia butoanele se transforma in "Salvez" si "Renunt", ajungand de unde am pornit.

Butonul "Iesire" inchide macheta ajungand inapoi in lista de alegere.

19. Meniul butonului contine optiunile

Export WMEdi

Observatie:

Butonul este activ doar dupa salvarea documentului.

20. Listare

Afiseaza lista formularelor ce pot fi listate pentru documentul curent. Butonul este activ dupa salvarea documentului.

Dupa alegerea documentului pentru listare programul deschide o fereastra de dialog (figura de mai jos) in care se pot configura imprimanta (butonul "Driver") si modul de listare in pagina (butonul "Paginare") precum si documentul (butonul "Configurare") care poate fi si vizualizat inainte de listare.

Configurarea listarii

Observatii:

La facturarea articolelor de pe mai multe avize se pot cumula pe factura la aviz cantitatile articolelor cu acelasi pret. Pentru aceasta trebuie setata pe valoarea "Da" constanta:

Constante generale > 1.Functionare > 7.Iesiri din stoc > 7.5.Listare

Listare factura la avize: cumulare articole cu acelasi pret

Daca pe avizul de expeditie catre client au fost introduse observatii la nivel de articol (butonul [image] - "Observatii articole" de pe aviz ) atunci aceste observatii pot fi aduse automat si pe factura la aviz prin setarea pe valoarea "Da" a constantei:

Constante generale > 01.Functionare > 07.Iesiri din stoc > 7.5.Listare

Listare factura la avize: aduc observatiile pe linie de pe AVIZ

21. Jurnal

Genereaza si afiseaza inregistrarile contabile pentru documentul curent . Este activ doar dupa salvarea documentului.

Generarea inregistrarilor contabile se face pe baza setarilor din:

    • configurarile contabile definite pentru
      • articole
      • parteneri
    • sabloanele de inregistrari contabile care realizeaza o incadrare a inregistrarilor pe jurnale si note
    • constante generale

22. Info Cod Fiscal / Validare Cod fiscal

Info Cod fiscal

Butonul deschide siteul www.mfinante.ro la pagina partenerului a carui cod fiscal a fost identificat.

Validare Cod fiscal

Este verificata existenta codului fiscal. Acesta poate fi corect sau inexistent.

Sold

Afiseaza soldul curent al clientului. Dupa salvarea documentului, valoarea acestuia este adaugata la sold. In lista deschisa, documentul cu ">>>" in fata denumirii este cel de pe care se vizualizeaza lista datoriilor.

Daca in rubrica "Credite acordate acestui client la vanzare" din Nomenclatorul de parteneri > Alte informatii se completeaza o anumita suma si clientul respectiv are datorii mai mari decat suma precizata, la facturare, operatorul poate primi un mesaj de atentionare. Pentru aceasta, trebuie setata pe valoarea "Da" constanta:

Constante utilizator > 1.Configurare operare > 1.Tranzactii stocuri > 1.3.Iesiri

Testare sold client

Verificarea inregistrarii furnizorului in scopuri de TVA

Alte observatii referitoare la factura la aviz

  • Nu se poate sterge avizul dupa ce a fost introdusa factura la aviz (si la intrari si la iesiri).
  • Acciza se poate calcula la avizul de expeditie sau la factura la avizul de expeditie in functie de setarea constantei:

Constante generale > 1.Functionare > 7. Iesiri din stoc > 7.1.Functionare generala

Accize pe factura la aviz(Caz: la PU vanz. sau suma fixa/UM)


2.Incasare

Factura la aviz - 2.Incasare

Dati click pe numarul butonului pentru detalii !!!

1. Incasare imediata prin casa de marcat

Stingerea integrala si imediata a facturii prin bon fiscal emis prin casa de marcat

Stingerea partiala si ulterioara a facturii prin bon fiscal emis prin casa de marcat

2. Incasare imediata prin casa de marcat

Stingerea integrala si imediata a facturii prin bon fiscal emis prin casa de marcat, pe bon fiind listate denumirile articolelor de pe factura

3. Incasare numerar in casa

Butonul este activ doar dupa ce documentul a fost salvat.

Prin apasarea sa se va deschide automat macheta Tranzactii cassa , in care sunt deja completate toate campurile cu datele de pe factura de iesire, trebuind doar sa completati numarul chitantei si sa salvati tranzactia.

4. Efecte comerciale

Butonul este activ doar dupa ce documentul a fost salvat.

Prin apasarea sa se va deschide automat macheta Tranzactii BANCA in curs , in care sunt deja completate toate campurile cu datele de pe factura de iesire, trebuind doar sa completati banca, tipul si numarul documentului si sa salvati tranzactia.

5. Incasare in avans decontare

Butonul este activ doar dupa ce documentul a fost salvat.

Prin apasarea sa se va deschide automat macheta Justificare avans decont , in care sunt deja completate toate campurile cu datele de pe factura de iesire, trebuind doar sa completati angajatul caruia i-ati acordat avansul, numarul documentului si sa salvati tranzactia.

6. Plata prin compensare

Butonul este activ doar dupa ce documentul a fost salvat.

Prin apasarea sa se va deschide automat macheta pentru Compensari , in care este completat automat in partea de jos a machetei partenerul credit cu datele de pe factura, urmand sa copletati la partener debit documentul cu care se face compensarea si sa salvati tranzactia.

7. Casa de marcat

Butonul este activ doar dupa ce documentul a fost salvat numai daca flagul de la punctul "Incasare imediata prin casa de marcat" are valoarea "Da".


Chitanta / Bon fiscal

1.Document

2.Livrare

3.Incasare


1.Document

Chit / Bon fiscal - 1.Document

Dati click pe numarul butonului pentru detalii !!!

1. Carnet document

Alegere carnet de documente pentru facturare. In fereastra ce contine lista carnetelor de documente care pot fi folosite la iesiri pe factura puteti:

    • vizualiza (sau modifica) caracteristicile unui carnet cu ajutorul butonului "Detalii";
    • adauga un carnet nou - butonul "Adaug" - in nomenclatorul de carnete;
    • selecta unul din carnete cu <Enter> sau DubluClickMouse.

Accesul la butoane este posibil cu tasta <Tab>, <Alt> + litera rosie din denumirea butonului sau click mouse pe buton.

Dupa alegerea carnetului programul cauta primul numar liber din carnetul respectiv si il afiseaza.

Numerele libere din carnet vor fi alocate automat de program in ordine crescatoare, fiind luate din intervalele cu numere libere definite de utilizator.

Explicarea machetei "Carnet cu documente"

La "Carnet document", este deja selectat carnetul de documente numit "Chitanta fiscala", furnizat odata cu programul. Pentru aproape toate documentele firmei, se pot defini carnete de documente prin intermediul carora numerotarea lor se poate face automat. Se poate interveni manual asupra numarului atribuit in mod automat, dar acest lucru se poate face doar in limitele intervalului definit pentru carnetul respectiv si al numerelor libere ramase disponibile.

Atentie!

    • Carnetul de documente ales de un utilizator pe o anumita macheta este propus implicit la urmatoarele intrari ale respectivului utilizator pe acea macheta;
    • La schimbarea numarului de document se va afisa un mesaj de atentionare. Acest lucru se intampla datorita valorii implicite ("cu atentionare") a constantei:

Constante utilizator > 1.Configurare operare > 1.Tranzactii stocuri > 1.3.Iesiri

Modificare numar document

Pentru a renunta la mesajul de atentionare, setati constanta pe valoarea "Fara atentionare".

2. Articol

    • selectarea butonului se face prin click de mouse asupra butonului sau prin pozitionarea pe buton cu tasta <Tab> si apoi tastare <Enter>;
    • la deschiderea ferestrei ce contine lista articolelor din nomenclatorul firmei puteti:
      • cauta si selecta un articol tastand denumirea lui sau codul extern, utilizand tastele directionale SUS, JOS.

Observatii:

Selectia unui articol dupa denumire sau dupa cod extern se configureaza prin intermediul constantei:

Constante utilizator > 2.Constante pentru cautare

Mod cautare articole

      • afla detalii despre articolul selectat si eventual modifica datele introduse (modificarile au efect asupra tuturor tranzactiilor in care a fost implicat articolul respectiv);
      • adauga un nou articol.
    • dupa selectarea articolului programul afiseaza automat unitatea de masura din nomenclatorul de articole, urmand sa introduceti cantitatea facturata si pretul fara TVA. Programul calculeaza valoarea articolului (nu poate fi modificata de utilizator) si valoarea TVA-ului (poate fi modificata);
    • pentru introducerea unui nou articol generati un nou rand pe document cu tasta "sageata jos".

Explicarea machetei "Articole de stoc"

3. Observatii articole

  • Butonul denumiri aduce in coloana "Observatii" denumirea articolului in firma curenta sau denumirea articolului la client (denumirea articolului la client este cea adusa din Nomenclatorul de articole > Alte calacteristici, tabul Informatii la client).

  • Daca articolul are asociate atribute, atunci cu butonul atribute acestea sunt completate in coloana "Observatii".

  • Butonul cod extern aduce in coloana "Observatii" codul extern al articolului, daca acesta a fost completat in Nomenclatorul de articole > Date generale .

  • Butonul cod intern aduce in coloana "Observatii" codul intern al articolului, daca acesta a fost completat in Nomenclatorul de articole > Date generale .

  • Butonul data expirarii aduce in coloana "Observatii" data de expirare a articolului, daca aceasta a fost pe intrari in glrila de articole la tabul "Date suplimentare".

  • Butonul numar certificate aduce in coloana "Observatii" numarul certificatului de calitate, daca articolul are certificat de calitate si acesta a fost introdus la intrare.

  • Butonul serii aduce in coloana "Observatii" seria articolului, daca articolul are serii si aceasta a fost introdusa la intrarea in stoc.

  • Butonul obs. serie aduce in coloana "Observatii" observatiile completate odata cu seria articolului la intrare.

4. Observatii

Campul permite introducerea de pana la 3 linii de observatii, care pot fi aduse pe listarea documentului (fiecare rand de observatii putand fi introdus separat la configurarea documentului pentru listare cu ClickDreaptaMouse pe configurarea documentului in antet sau in final document > Specific lista> OBSERVATII1, OBSERVATII2, OBSERVATII3 ).

5. Agent

Alegere agent din lista de personal.

Obligativitatea introducerii agentului este data de constanta

Constante utilizator > 1.Configurare operare > 1.Tranzactii stocuri > 1.3.Iesiri

Cer agentul la iesiri

care nu va permite salvarea documentului fara a introduce agentul.

6. Comision

Comisionul agentului, introdus in campul "Comision (%)" va aparea in listele de incasari pe agenti.

7. Certificat de calitate

Daca articolul vandut are setat flagul "Are certificat de calitate" = "Da" in Nomenclatorul de Articole > Alte caracteristici si pe respectivul document nu s-a completat aceasta informatie, la salvarea documentului veti primi un mesaj de avertizare.

Cu butonul "CT" se pot completa datele privind calitatea produselor (date necesare in domeniul livrarilor de produse alimentare si nu numai). Trebuie setata pe valoarea "Da" constanta:

Constante generale > 1.Functionare > 7.Iesiri din stoc > 7.4.Termene / maj. intarziere

Certificat de calitate intrari/iesiri: Obligatoriu completare

Se vor completa:

    • numele persoanei care efectueaza verificarea calitatii (nu este angajat al firmei);
    • codul buletinului sau de analiza;
    • se poate selecta un carnet de certificate de calitate care va fi folosit pt.listarea "Certificatului de calitate" ce insoteste factura.

Pentru introducerea unui carnet de document pentru certificatele de calitate trebuie setata pe "Da" constanta:

Constante generale > 1.Functionare > 07.Iesiri din stoc > 7.1.Functionare generala

Se utilizeaza carnet pt. certificat de calitate

8. Cautare in grila

Buton pentru cautarea unui articol introdus in grila facturii.

9. Meniul butonului contine optiunile:

Scanner cod bare

Generare pozitii in rosu de pe Facturi la Avize Clienti

Import de la BCS

Generare majorari depasire scadenta

Import articol de pe Note Predare

Import articol de pe Intrari de la Furnizori

Import articol de pe Intrari pe AVIZ

Import articol de pe DVI - uri

Import articol de pe Transferuri

Import articol de pe INTRARI DE LA SUBUNITATI

Preluare articole de pe COMANDA RESTAURANT

10. Articole facturabile

Cu acest buton vor fi aduse in grila de selectie numai articolele facturabile.

Observatie:

Daca se folosesc butoanele de la punctul 19 sunt aduse in grila de selectie atat articolele facturabile cat si cele nefacturabile.

Un articol se defineste ca fiind nefacturabil prin bifarea optiunii "Nefacturabil" in Fisa articolului .

11. Grup de butoane pentru adaugari si stergeri linii din document

Selectarea butonului "-" are ca efect stergerea liniei curente (selectate) din document.

Butonul "+" permite introducerea de articole in document. Articolele se introduc similar cazului in care se selecteaza campul "Articol". In schimb, nu este nevoie de selectarea acestui buton pentru fiecare articol in parte, iesirea din acest lant de selectii realizand-se cu tasta "ESC" sau butonul "Esc" din coltul stanga-sus al listei cu articole.

12. Expert

Optiune folosita atunci cand se lucreaza cu Modulul EXPERT.

13. S-a incasat de la:

Buton de alegere client din lista partenerilor. Selectia butonului se poate face cu dubluclick de mouse sau <Alt+C>.

La deschiderea ferestrei ce contine lista partenerilor firmei puteti:

    • cauta un client tastand denumirea lui (la cautare se tine cont de tipul caracterelor introduse) sau utilizand tastele sagetile SUS, JOS;
    • alege unul din partenerii existenti tastand <Enter>, dupa ce v-ati pozitionat pe el (sau cu click de mouse);
    • afla detalii despre partenerul selectat si eventual modifica datele introduse (daca tastati <Alt + D> sau selectati butonul "Detalii" cu mouse-ul);
    • adauga un nou partener: tastati <Alt + A> sau selectati butonul "Adaug";

Dupa selectia partenerului se completeaza automat pe macheta: codul fiscal, localitatea si judetul de resedinta, daca au fost introduse in nomenclator;

14. Meniul butonului contine optiunile:

Observatii articole

I nregistrari Clasa 9

EXPERT - Venituri total document

Transformare preturi in LEI

Anulare trecere prin curs

15. Meniul butonului contine optiunile:

Asociere contract

Etichete coduri de bare

Generare transferuri custodie ambalaje F5

Pastrare articole facturate in custodie

Observatie:

Butonul este activ doar dupa salvarea documentului.

16. Listare

Butonul este activ dupa salvarea documentului si permite listarea acestuia

Configurarea listarii

17. Jurnal

Genereaza si afiseaza inregistrarile contabile pentru documentul curent . Este activ doar dupa salvarea documentului.

Generarea inregistrarilor contabile se face pe baza setarilor din:

    • configurarile contabile definite pentru
      • articole
      • parteneri
    • sabloanele de inregistrari contabile care realizeaza o incadrare a inregistrarilor pe jurnale si note
    • constante generale


2.Livrare

Chit / Bon fiscal - 2.Livrare

Livrarea se face la fel ca la factura de iesire:


3.Incasare

Chit / Bon fiscal - 3.Incasare

Incasarea se face la fel ca la factura de iesire:


in valuta

Iesiri in valuta

1.Document

2.Livrare

3.Incasare


1.Document

Iesiri export - 1.Document

Dati click pe numarul butonului pentru detalii !!!

Solutii:

Avansuri in valuta - Facturarea avansului la export sau iesiri in valuta

SAF-T

e-Factura

e-Transport

1. Grup de butoane prin care puteti defini starea documentului

  • Operat -

documentul este inregistrat d.p.d.v.contabil si al gestiunii stocurilor (este rezolvata receptia articolelor pe care le contine) sau nu, in caz contrar;
  • Blocat -

documentul nu mai poate fi modificat ulterior blocarii, in caz contrar poate fi modificat oricand
  • Anulat -

documentul este ignorat d.p.d.v.contabil, numerele documentelor de NIR utilizate la receptie sunt blocate de asemenea si nu vor putea fi reutilizate.

Atentie!

Starea de anulat a unui document nu mai poate fi modificata ulterior.

2. Configurare accelerator (Wizard) WinMENTOR

Cum se configureaza acceleratorul WinMENTOR ?

3. Lansarea in executie a acceleratorului WinMENTOR

Lansarea in executie a wizard-ului se face cu tasta <F4> sau prin selectia butonului cu ajutorul mouse-ului.

Ce face acceleratorul WinMENTOR ?

4. Carnet document

Alegere carnet de documente pentru facturare (figura de mai jos). In fereastra ce contine lista carnetelor de documente care pot fi folosite la iesiri pe facturi puteti:

    • vizualiza (sau modifica) caracteristicile unui carnet cu ajutorul butonului "Detalii"
    • adauga un carnet nou - butonul "Adaug" - in nomenclatorul de carnete
    • selecta unul din carnete cu <Enter> sau DubluClickMouse.

Accesul la butoane este posibil cu tasta <Tab>, <Alt> + litera rosie din denumirea butonului sau click mouse pe buton.

Dupa alegerea carnetului programul cauta primul numar liber din carnetul respectiv si il afiseaza.

Numerele libere din carnet vor fi alocate automat de program in ordine crescatoare, fiind luate din intervalele cu numere libere definite de utilizator.

Explicarea machetei "Carnet cu documente"

La "Carnet document", este deja selectat carnetul de documente numit "Factura fiscala", furnizat odata cu programul. Pentru aproape toate documentele firmei, se pot defini carnete de documente prin intermediul carora numerotarea lor se poate face automat. Se poate interveni manual asupra numarului atribuit in mod automat, dar acest lucru se poate face doar in limitele intervalului definit pentru carnetul respectiv si al numerelor libere ramase disponibile.

Atentie!

    • Carnetul de documente ales de un utilizator pe o anumita macheta este propus implicit la urmatoarele intrari ale respectivului utilizator pe acea macheta;
    • La schimbarea numarului de document se va afisa un mesaj de atentionare. Acest lucru se intampla datorita valorii implicite ("cu atentionare") a constantei:

Constante utilizator > 1.Configurare operare > 1.Tranzactii stocuri > 1.3.Iesiri

Modificare numar document

Pentru a renunta la mesajul de atentionare, setati constanta pe valoarea "Fara atentionare".

5. Particularitati TVA

Daca se selecteaza "Taxare inversa" sau "Taxare triunghiulara" pe valoarea "Da", in functie de optiunea selectata in lista din figura de mai jos

valoarea facturii va fi afisata in coloana corespunzatoare din jurnalul de vanzari: (LISTE > Trezorerie > Jurnal vanzari > Jurnal vanzari UE-A4).

Optiunile "Taxare inversa" si "Taxare triunghiulara" se exclud una pe alta.

Daca flagul "Interna" este pe valoarea "Da", atunci facturile in valuta (pentru clientii interni) vor aparea si in Declaratia 394.

Factura poate fi:

    • normala
    • emisa de beneficiar
    • emisa de tert

6. Articol

    • selectarea butonului se face prin click de mouse asupra butonului sau prin pozitionarea pe buton cu tasta <Tab> si apoi tastare <Enter>;
    • la deschiderea ferestrei ce contine lista articolelor din nomenclatorul firmei puteti:
      • cauta si selecta un articol tastand denumirea lui sau codul extern, utilizand tastele directionale SUS, JOS.

Observatii:

Selectarea unui articol dupa denumire sau dupa cod extern se configureaza prin intermediul constantei:

Constante utilizator > 2.Constante pentru cautare

Mod cautare articole

      • afla detalii despre articolul selectat si eventual modifica datele introduse (modificarile au efect asupra tuturor tranzactiilor in care a fost implicat articolul respectiv);
      • adauga un nou articol;
    • dupa selectarea articolului programul afiseaza automat unitatea de masura din nomenclatorul de articole, urmand sa introduceti cantitatea facturata si pretul fara TVA. Programul calculeaza valoarea articolului (nu poate fi modificata de utilizator) si valoarea TVA-ului (poate fi modificata);
    • pentru introducerea unui nou articol generati un nou rand pe document cu tasta "sageata jos".

Explicarea machetei "Articole de stoc"

Butonul Stoc:

Observati in partea din stanga - jos a machetei din figura de mai sus butonul "Stoc".

Daca il apasati, in grila de articole (figura de mai jos) veti vedea informatiile legate de stocul articolului selectat.

La selectarea unui articol, pe macheta de informatii din stoc, stocul disponibil va fi calculat astfel:

Disponibil = Stoc total - Rezervari - Nedescarcate.

Observatii:

    • La salvarea documentului de iesire, in validarea depasirii de stoc se cuprinde si cantitatea de articole nedescarcate.
    • In fereastra stoc pot fi vazute si articolele vandute prin CASA DE MARCAT (emulare tastatura) dar care inca nu au fost descarcate prin monetar (ca in figura de mai jos). Pentru aceasta trebuie setata pe valoarea "Da" constanta:

Constante generale > 1.Functionare > 7. Iesiri din stoc > 7.1 Functionare generala

Info Stoc contine si vanzari prin Emulare Tastatura

    • La fiecare articol poate aparea si procentul de TVA aferent (figura de mai jos). Trebuie setata pe valoarea "Da" constanta:

Constante generale > 1.Functionare > 9.Diverse

La afisare informatii privind stocul articolelor includ si COTA TVA

Butonul Echivalente:

Se poate selecta un articol echivalent in cazul inexistentei in stoc a articolului dorit.

Daca articolul dorit "Articol A" nu se gaseste in stoc, putem selecta un articolul echivalent acestuia, "Articolul B".

Relatia de echivalenta se stabileste din cu butonul "Articole echivalente", din Nomenclatorul de articole > Alte caracteristici.

Observatie:

Se poate echivala un articol (preluat pe factura de intrare sau iesire de pe comanda furnizor sau client) cu unul sau mai multe alte produse indiferent daca este precizata legatura de echivalenta in nomenclatorul de articole. Astfel, inlocuirea articolului se poate realiza din lista de echivalente sau din intreg nomenclatorul de articole.

7. Observatii articole

  • Butonul denumiri aduce in coloana "Observatii" denumirea articolului in firma curenta sau denumirea articolului la client (denumirea articolului la client este cea adusa din Nomenclatorul de articole > Alte calacteristici, tabul Informatii la client).

  • Daca articolul are asociate atribute, atunci cu butonul atribute acestea sunt completate in coloana "Observatii".

  • Butonul cod extern aduce in coloana "Observatii" codul extern al articolului, daca acesta a fost completat in Nomenclatorul de articole > Date generale .

  • Butonul cod intern aduce in coloana "Observatii" codul intern al articolului, daca acesta a fost completat in Nomenclatorul de articole > Date generale .

  • Butonul data expirarii aduce in coloana "Observatii" data de expirare a articolului, daca aceasta a fost pe intrari in glrila de articole la tabul "Date suplimentare".

  • Butonul numar certificate aduce in coloana "Observatii" numarul certificatului de calitate, daca articolul are certificat de calitate si acesta a fost introdus la intrare.

  • Butonul serii aduce in coloana "Observatii" seria articolului, daca articolul are serii si aceasta a fost introdusa la intrarea in stoc.

  • Butonul obs. serie aduce in coloana "Observatii" observatiile completate odata cu seria articolului la intrare.

8. Info stoc

Pentru fiecare articol de pe factura se pot vedea informatiile de pe macheta din figura de mai jos.

9. Date privind expeditia

Date privind expeditia

10. Discount / majorare

Este vizibil doar daca constanta

Constante generale > 1.Functionare > 7.Iesiri din stoc > 7.3. Discount

Tip discount la iesiri

are valoarea : "Discount multiplu pe grup de linii".

Butonul permite alegerea modalitatii de introducere a discount-ului (automat sau manual) sau anularea discount-urilor (majorarilor) deja introduse (figura de mai jos).

Calculul automat se realizeaza pentru fiecare articol de pe document dupa grilele de discount (majorare) introduse in nomenclatorul de discount-uri (sau in fisele articolelor) tinand cont de discount-ul acordat partenerului respectiv.

In cazul introducerii manuale, programul da posibilitatea alegerii aplicarii discount-ului (majorarii) asupra grupului de articole precedente pana la discount-ul anterior sau asupra tuturor articolelor precedente. Pentru discount se introduce o cantitate negativa (reprezentand procentul de discount), iar pentru majorare, o cantitate pozitiva.

Discounturi

11. Observatii

Campul permite introducerea de pana la 3 linii de observatii, care pot fi aduse pe listarea documentului (fiecare rand de observatii putand fi introdus separat la configurarea documentului pentru listare cu ClickDreaptaMouse pe configurarea documentului in antet sau in final document > Specific lista> OBSERVATII1, OBSERVATII2, OBSERVATII3 ).

12. Agent

Alegere agent din lista de personal.

    • Obligativitatea introducerii agentului este data de constanta

Constante utilizator > 1.Configurare operare > 1.Tranzactii stocuri > 1.3.Iesiri

Cer agentul la iesiri

care nu va permite salvarea documentului fara a introduce agentul.

    • Selectarea agentului pe documentele de iesire se poate face numai dintre angajatii identificati drept agenti in nomenclatorul de personal (vezi figura de mai jos), daca se seteaza constanta

Constante generale > 1.Functionare > 7.Iesiri din stoc > 7.1 Functionare generala

Alegere agent din nomenclatorul de personal

pe valoarea : "numai persoane caracterizate ca agent"

    • Agentul introdus pe o comanda va fi adus automat si pe factura in valuta.

13. Comision

Comisionul agentului, introdus in campul "Comision (%)" va aparea in listele de incasari pe agenti.

14. Se incaseaza?

Flag pentru facturile care nu se incaseaza, apar in liste ca obligatii de plata a clientului respectiv, dar nu vor fi aduse in operatiile de trezorerie la alegerea clientului.

Butonul apare pe macheta numai daca se seteaza pe valoarea "Da" constanta:

Constante generale > 1.Functionare > 7.Iesiri din stoc > 7.1.Functionare generala

Utilizare facturi fara incasare

15. Scadenta

Daca se completeaza ziua scadentei, programul va calcula in caseta alaturata numarul de zile pana la data scadenta. Daca se completeaza numarul de zile in a doua caseta programul va calcula automat data scadenta. In ultima caseta se introduce procentul de majorari pe zi ce va fi calculat dupa depasirea datei scadente a facturii.

Facturare penalitati depasire scadenta plata (instructiuni pentru utilizare)

    • Se poate preciza termenul implicit de plata in zile in constanta:

Constante generale > 1.Functionare > 7.Iesiri > 7.4. Termene majorari intarziere

Termen plata clienti (zile)

In functie de acest termen si de data documentului de iesire se calculeaza automat data scadenta a platii.

    • Daca un client are una sau mai multe facturi neincasate care depasesc data scadenta, se poate introduce un mesaj de avertizare sau se poate opri de tot facturarea pentru acel client. Trebuie setata constanta

Constante generale > 1.Functionare > 2.Parteneri

Tip avertzare le depasire termen de plata

pe una din valorile posibile: "Fara avertizare / Avertizare / Avertizare si blocare"

    • Se poate intarzia facturarea majorarilor cu un numar de zile introdus in constanta:

Constante generale > 1.Facturare > 2.Parteneri

Zile depasire termen scadent acceptat pt. facturare majorari

16. Termene scadente multiple

Se pot defini termene de scadenta multiple pentru documentele de iesire (figura de mai jos) si se poate urmari indeplinirea lor.

Scadentele multiple pot fi introduse ca obligatorii daca se seteaza pe valoarea "Da" constanta:

Constante generale > 1.Functionare > 7.Iesiri din stoc > 7.4.Termene majorari intarziere

Termene multiple iesiri:obligatoriu completate

Programul permite ca la data scadentei sa se introduca o data mai mica decat data documentului. Pentru aceasta trebuie setata pe valoarea "Da" constanta:

Constante generale > 1.Functionare > 7.Iesiri din stoc > 7.1.Functionare generala

Facturi iesiri: permisiune scadenta mai mica decat data document

17. PU

Daca este completat in fisa articolului pretul de vanzare in valuta, atunci va fi adus automat in coloana PUdest.

Trebuie selectata inainte moneda (punctul 5).

18. TVA

TVA-ul este calculat automat la introducerea articolului pe factura. La apasarea butonului valoarea TVA-ului va fi zero pentru toate articolele de pe factura.

19. Certificat de calitate

Daca articolul vandut are in nomenclator setat flagul "Certificat de calitate" = "Da" si pe respectivul document nu s-a completat aceasta informatie, la salvarea documentului veti primi un mesaj de avertizare.

Cu butonul "CT" se pot completa datele privind calitatea produselor (date necesare in domeniul livrarilor de produse alimentare si nu numai). Trebuie setata pe valoarea "Da" constanta:

Constante generale > 1.Functionare > 7.Iesiri din stoc > 7.4.Termene / maj. intarziere

Certificat de calitate intrari/iesiri: Obligatoriu completare

Se vor completa:

    • numele persoanei care efectueaza verificarea calitatii (nu este angajat al firmei),
    • codul buletinului sau de analiza,
    • se poate selecta un carnet de certificate de calitate care va fi folosit pt.listarea "Certificatului de calitate" ce insoteste factura.

Pentru introducerea unui carnet de document pentru certificatele de calitate trebuie setata pe "Da" constanta:

Constante generale > 1.Functionare > 07.Iesiri din stoc > 7.1.Functionare generala

Se utilizeaza carnet pt. certificat de calitate

20. Cautare in grila:

Buton pentru cautarea unui articol introdus in grila facturii.

21. Meniul butonului contine optiunile:

Scanner cod bare

Oferte

Generare pozitii in rosu

Generare pozitii in rosu de pe Facturi la Avize Clienti

Import de la BCS

Generare majorari depasire scadenta

Import articolde de pe Note Predare

Import articol de pe Intrari de la Furnizori

Import articol de pe Intrari pe AVIZ

Import articol de pe DVI - uri

Import articol de pe Transferuri

Import articol de pe INTRARI DE LA SUBUNITATI

Preluare articole de pe COMANDA RESTAURANT

22. Articole facturabile

Cu acest buton vor fi aduse in grila de selectie numai articolele facturabile.

Observatie:

Daca se folosesc butoanele de la punctul 19 sunt aduse in grila de selectie atat articolele facturabile cat si cele nefacturabile.

Un articol se defineste ca fiind nefacturabil prin bifarea optiunii "Nefacturabil" in Fisa articolului .

23. Grup de butoane pentru adaugari si stergeri linii din document

Selectarea butonului "-" are ca efect stergerea liniei curente (selectate) din document.

Butonul "+" permite introducerea de articole in document. Articolele se introduc similar cazului in care se selecteaza campul "Articol". In schimb, nu este nevoie de selectarea acestui buton pentru fiecare articol in parte, iesirea din acest lant de selectii realizandu-se cu tasta "ESC" sau butonul "Esc" din coltul stanga-sus al listei cu articole.

24. Moneda

Alege moneda in care se factureaza. Butonul deschide nomenclatorul de monede in care se pot adauga alte monede sau vizualiza cele existente.

Cursul preluat de la banca poate fi cel comunicat in ziua curenta sau precedenta tranzactiei.

Acest lucru se stabileste prin setarea constantei: "Cursul preluat de la banca va fi cel comunicat in ziua". Se gaseste in

Constante generale > 1.Functionare 3. Contabile

Valoarea implicita este "ziua curenta sau precedenta tranzactiei".

Daca se selecteaza la butonul "Moneda" o valuta care:

    • are introdusa cursul valutar in macheta de Monede si cursuri valutare pentru una din banci;
    • aceeasi banca este introdusa si in constanta:

Constante generale > 1.Functionare > 8.Iesiri din stoc > 8.3 Control preturi

Iesiri in valuta:banca pentru preluare curs

atunci cursul valutar va fi adus automat prin apasarea butonului din figura de mai jos.

Observatie:

Chiar daca preturile articolelor de pe factura au fost introduse in valuta la cursul introdus aici, preturile de pe receptie trebuie introduse in lei.

25. Expert

In acest camp sunt afisate aici informatii despre expertizarea documentului curent.

26. Meniul butonului contine optiunile:

Observatii articole

Facturare taxe

Servicii suplimentare

I nregistrari Clasa 9

EXPERT - Venituri total document

Transformare preturi in LEI

Anulare trecere prin curs

27. Client

Buton de alegere client din lista partenerilor. Selectia butonului se poate face cu dubluclick sau <Alt+C>.

La deschiderea ferestrei ce contine lista partenerilor firmei puteti:

    • cauta un client tastand denumirea lui (la cautare, se tine cont de tipul caracterelor introduse) sau utilizand tastele sagetile SUS, JOS;
    • alege unul din partenerii existenti tastand <Enter>, dupa ce v-ati pozitionat pe el (sau cu click de mouse);
    • afla detalii despre partenerul selectat si, eventual, modifica datele introduse (daca tastati <Alt + D> sau selectati butonul "Detalii" cu mouse-ul);
    • adauga un nou partener: tastati <Alt + A> sau selectati butonul "Adaug";

Dupa selectia partenerului se completeaza automat pe macheta: codul fiscal, localitatea si judetul de resedinta, daca au fost introduse in nomenclator;

Dupa alegerea clientului, daca exista inregistrate comenzi catre clienti, programul afiseaza lista comezilor facute catre clientul ales (figura de mai jos). Coloana "Rest" contine cantitatile articolelor comandate si nefacturate inca.

Introducerea cantitatii spre facturare a unui articol din lista de mai sus se poate face in trei moduri:

    • cu dubluclick in coloana "Rest";
    • prin click pe butonul cu o singura sageata desenata pe el;
    • introducand de la tastatura in coloana "Preluat" cantitatea care va aparea pe factura caz in care in coloana "Rest" va fi scrisa diferenta dintre cantitatea de pe comanda (sau cea care ramasese de facturat) si cea care va fi facturata.

In primele doua cazuri cantitatea din coloana "Rest" va fi mutata in coloana "Preluat".

Trecerea tuturor cantitatilor din coloana "Rest" in coloana "Preluat" si invers se face cu ajutorul butoanelor cu doua sageti pe ele.

28. Meniul butonului contine optiunile:

Asociere contract

Etichete coduri de bare

Generare transferuri custodie ambalaje F5

Pastrare articole facturate in custodie

29. Listare

Afiseaza lista formularelor ce pot fi listate pentru documentul curent. Butonul este activ, dupa salvarea documentului.

Dupa alegerea documentului pentru listare, programul deschide o fereastra de dialog (figura de mai jos) in care se pot configura imprimanta (butonul "Driver") si modul de listare in pagina (butonul "Paginare"), precum si documentul (butonul "Configurare") care poate fi si vizualizat inainte de listare.

Configurarea listarii

30. Jurnal

Genereaza si afiseaza inregistrarile contabile pentru documentul curent. Este activ doar dupa salvarea documentului.

Generarea inregistrarilor contabile se face pe baza setarilor din:

    • configurarile contabile definite pentru
      • articole
      • parteneri
    • sabloanele de inregistrari contabile care realizeaza o incadrare a inregistrarilor pe jurnale si note
    • constante generale

31. Verificarea inregistrarii furnizorului in scopuri de TVA

Click pentru detalii...

32. Clasificare SAF-T

Campul va fi completat dupa tipul documentului cu valorile:

    • 380 - pentru factura initiala;
    • 381 - pentru factura storno;
    • 384 - pentru factura de corectie;
    • 389 - pentru autofactura.


2.Livrare

Iesiri export - 2.Livrare

Livrarea se face la fel ca la factura de iesire:


3.Incasare

Iesiri export - 3.Incasare

Incasarea se face la fel ca la factura de iesire:


Facturi regim special servicii electronice

Dati click pe numarul butonului pentru detalii !!!

1. Carnet document

Tranzactia fiind derivata din cea corespunzatoare facturii in valuta, carnetele de documente se vor vedea in ferestrele de selectie ale ambelor machete, de aceea e bine ca denumirea sa defineasca in mod clar carnetele facturilor pentru servicii electronice.

2. Cota TVA

Va fi adaugata in “Nomenclator TVA servicii electronice” (Mentor – Nomenclatoare – Articole).

Identificarea si selectia ei se face automat, daca clientul a fost selectat, prin intermediul tarii locatiei de prestare a serviciului. In cazul in care exista mai multe cote de TVA pentru tara locatiei, selectia se va face manual, prin selectarea butonului in care este editata cota de TVA.

3. Client

In view-ul de selectie sunt adusi numai partenerii care sunt persoane fizice (adica flag - ul "Persoana fizica" are valoarea “Da”) si au sediul principal (social) sau unul din sediile secundare intr-o locatie din comunitatea europeana.

4. Curs

Este cursul in lei al monedei folosite in tranzactie, pentru contabilizarea tranzactiei.

5. TVA

Valorile din coloana se calculeaza cu cota selectata pe interfata.

6. Articole

Vor fi aduse doar articolele de tip serviciu electronic configurate conform imaginii de mai jos:

Nota: TVA-ul va corespunde legislatiei romanesti in vigoare, pentru teritoriul ROMANIEI.

Datele despre facturi sunt sintetizate in "Jurnal facturi servicii electronice". In lista, campul "Curs BCE" este completat in functie de moneda de pe tranzactii. Astfel, daca moneda este EURO, atunci campul va fi completat cu 1. In caz contrar, va fi preluat cursul din ultima zi a lunii curente sau prima zi a lunii urmatoare din "Nomenclator > Monede si cursuri valutare" de la Banca Centrala Europeana, conform imaginii de mai jos.

7. Clasificare SAF-T

Campul va fi completat dupa tipul documentului cu valorile:

    • 380 - pentru factura initiala;
    • 381 - pentru factura storno;
    • 384 - pentru factura de corectie;
    • 389 - pentru autofactura.


catre Subunitati

Iesiri catre subunitati

1.Document

2.Livrare


1.Document

Iesiri catre subunitati - 1.Document

Dati click pe numarul butonului pentru detalii !!!

1. Articol

    • selectarea butonului se face cu mouseul, sau prin pozitionarea pe buton cu tasta <Tab> si apoi tastare <Enter>;
    • la deschiderea ferestrei ce contine lista articolelor din nomenclatorul firmei puteti:
      • cauta si selecta un articol tastand denumirea lui sau codul extern, utilizand tastele directionale SUS, JOS;

Observatii:

Selectarea unui articol dupa denumire sau dupa cod extern se configureaza prin intermediul constantei:

Constante utilizator > 2.Constante pentru cautare

Mod cautare articole

      • afla detalii despre articolul selectat si eventual modifica datele introduse (modificarile au efect asupra tuturor tranzactiilor in care a fost implicat articolul respectiv);
      • adauga un nou articol;
    • dupa selectarea articolului, programul afiseaza automat unitatea de masura din nomenclatorul de articole, urmand sa introduceti cantitatea facturata si pretul fara TVA. Programul calculeaza valoarea articolului (nu poate fi modificata de utilizator) si valoarea TVA-ului (poate fi modificata);
    • pentru introducerea unui nou articol generati un nou rand pe document cu tasta "sageata jos".

Explicarea machetei "Articole de stoc"

2. Observatii articole

  • Butonul denumiri aduce in coloana "Observatii" denumirea articolului in firma curenta sau denumirea articolului la client (denumirea articolului la client este cea adusa din Nomenclatorul de articole > Alte calacteristici, tabul Informatii la client).

  • Daca articolul are asociate atribute, atunci cu butonul atribute acestea sunt completate in coloana "Observatii".

  • Butonul cod extern aduce in coloana "Observatii" codul extern al articolului, daca acesta a fost completat in Nomenclatorul de articole > Date generale .

  • Butonul cod intern aduce in coloana "Observatii" codul intern al articolului, daca acesta a fost completat in Nomenclatorul de articole > Date generale .

  • Butonul data expirarii aduce in coloana "Observatii" data de expirare a articolului, daca aceasta a fost pe intrari in grila de articole la tabul "Date suplimentare".

  • Butonul numar certificate aduce in coloana "Observatii" numarul certificatului de calitate, daca articolul are certificat de calitate si acesta a fost introdus la intrare.

  • Butonul serii aduce in coloana "Observatii" seria articolului, daca articolul are serii si aceasta a fost introdusa la intrarea in stoc.

  • Butonul obs. serie aduce in coloana "Observatii" observatiile completate odata cu seria articolului la intrare.

3. Cu destinatia

Deschide lista cu toate subunitatile firmei, dintre care se se alege cea catre care se trimite avizul de expeditie.

Subunitatile se introduc la configurarea modului SATELIT.

Modulul SATELIT

4. Pret pe document = Pret inregistrare

Cu aceasta optiune se poate aduce de pe livrare pretul de inregistrare ca pret pe document.

Observatie:

Daca articolele au preturi multiple, atunci se poate selecta o categorie implicita de pret pentru iesirile catre subunitati prin setarea constantei:

Constante generale > 7.Preturi multiple

Categorie implicita pret: Iesiri catre subunitati

5. Clasificare SAF-T

Campul va fi completat dupa tipul documentului cu valorile:

    • 380 - pentru factura initiala;
    • 381 - pentru factura storno;
    • 384 - pentru factura de corectie;
    • 389 - pentru autofactura;
    • 751 - Factura la bon (doar pt facturi de iesire cu INFO CM).


2.Livrare

Iesiri catre subunitati - 2.Livrare

Livrarea se face la fel ca la factura de iesire:


Comenzi de la subunitati

Comenzile de la subunitati se folosesc atunci cand se lucreaza cu Modulul SATELIT.

    1. Subunitatea poate face o comanda catre Baza. (MENTOR > Intrari > Comenzi catre subunitati);
    2. Tot la subunitate, din modulul SATELIT > Transfer intre subunitati > Transmisie comenzi catre subunitati, comanda va fi transmisa catre baza. (modul de lucru pentru transmiterea comenzilor este similar cu cel pentru transmiterea avizelor , diferenta constand in faptul ca datele se vor gasi in directorul "COMENZI" si nu in directorul "AVIZE");
    3. La Baza, din modulul SATELIT > Transfer intre subunitati > Import comenzi de la subunitati, se va prelua comanda;
    4. Tot la Baza, din MENTOR > Iesiri > Comenzi de la subunitati, cu butonul [image] ,optiunea "Preia comenzi de la subunitati" se selecteaza subunitatea de la care s-a primit comanda. articolele fiind incarcate automat in grila;
    5. Se salveaza comanda, apoi cu butonul [image] , optiunea "generare AVIZ catre SUBUNITATI", comanda se poate prelua automat pe aviz.

Observatie:

In scenariul de mai sus am prezentat cazul cand satelitul face o comanda catre baza. La fel se lucreaza si in cazul cand baza face o comanda catre satelit, sau cand satelitul face o comanda catre alt satelit.


Generator Iesiri

Generator facturi clienti

Generator avize clienti

Generator iesiri catre subunitati

Generator bonuri de consum

Generator facturi abonamente


Generator facturi clienti

Dati click pe numarul butonului pentru detalii !!!

Alte observatii referitoare la generatorul de facturi catre clienti

1. Partener

Buton pentru alegerea clientului din lista partenerilor.

La deschiderea ferestrei ce contine lista partenerilor firmei puteti:

    • cauta un client tastand denumirea lui (la cautare se tine cont de tipul caracterelor introduse) sau utilizand tastele sagetile SUS, JOS;
    • alege unul din partenerii existenti tastand <Enter>, dupa ce v-ati pozitionat pe el (sau cu click);
    • afla detalii despre partenerul selectat si eventual modifica datele introduse (daca tastati <Alt + D> sau selectati butonul "Detalii" cu mouse-ul);
    • adauga un nou partener: tastati <Alt + A> sau selectati butonul "Adaug".

2. Certificat calitate

Daca articolul vandut are setat in flagul "Certificat de calitate" = "Da", in Nomenclatorul de Articole > Alte caracteristici si pe respectivul document nu s-a completat aceasta informatie, la salvarea documentului veti primi un mesaj de avertizare.

Acest camp apare numai daca se seteaza pe valoarea "Da" constantele:

Constante generale > 1.Functionare > 01.Articole

Certificat de calitate intrari/iesiri: Obligatoriu completare

Constante generale > 1.Functionare > 07.Iesiri din stoc > 7.1.Functionare generala

Se utilizeaza carnet pt. certificat de calitate

3. Carnet CT

Daca se seteaza pe valoarea "Da" constanta de mai sus, atunci aici se poate alege carnetul de document care va fi folosit pentru certificatele de calitate.

4. Discounturi automate

Discounturile automate vor aparea pe facturi numai daca au fost introduse in Fisa partener > Alte informatii .

5. Versiuni liste

Versiunile de liste alese aici vor fi folosite la listarea facturilor si a dispozitiilor de livrare sau a certificatului de calitate, cu butoanele de la punctul 7.

    • "Versiune lista document" se foloseste la listarea facturii.
    • "Versiuni lista livrari pe gestiuni" se foloseste la listarea dispozitiilor de livrare sau a certificatului de calitate. Se pot folosi versiuni de liste proprii fiecarei gestiuni.

6. Documente generate

Afiseaza lista cu facturile create dupa apasarea butonului "Generare". Numarul documentului este dat de carnetul de document selectat la punctul 16. Documentele generate vor aparea in MENTOR > Iesiri > Facturi.

7. Listari documente

Butoane pentru listarea documentelor si a dispozitiilor de livrare. Versiunile de liste folosite vor fi cele de la punctul 5.

8. Scadenta

Butonul poate fi folosit daca s-a setat pe valoarea "Da" constanta:

Constante utilizator > 1.Configurare operare > 1.Tranzactii stocuri > 1.3.Iesiri

Generator facturi: scadenta introdusa manual pe Generator

In macheta este completat numarul de zile daca a fost completat in prealabil in Fisa partenerului > Alte informatii.

Scadenta va fi completata pe toate facturile generate.

9. Generare

La apasarea butonului, se vor genera documentele de transfer care vor aparea in lista de la punctul 6.

10. Zile plata

La apasarea butonului, valorile din ultima coloana a grilei "Zile plata" vor fi inlocuite cu zero.

11. Grup de butoane pentru adaugare / stergere articole in grila

    • Cu butonul "+" se deschide grila din figura de mai jos. Cu DubluClickMouse sau cu ENTER se adauga articolele dorite pe macheta de transfer;
    • Butonul "R", din coltul dreapta-jos al machetei actualizeaza lista cu miscarile de stoc din alte machete;

    • Dupa inchiderea listei de stocuri, cu butonul "-" pot fi sterse articolele nedorite.

12. Articole facturabile

Cu acest buton vor fi aduse in grila de selectie numai articolele facturabile.

Observatie:

Un articol se defineste ca fiind nefacturabil prin bifarea optiunii "Nefacturabil" in Fisa articolului .

13. Refresh stocuri

Miscarile de stoc efectuate pe alte machete decat generatorul de facturi nu apar in lista de alegere a stocului decat dupa apasarea acestui buton.

14. Filtrare stoc dupa clasa

Daca articolele sunt grupate pe clase, se poate seta flagul pe pozitia "Da" si in lista de stocuri va fi adus doar stocul din clasa selectata.

15. Numai tipul contabil

In lista de stocuri vor fi aduse doar articolele din tipul contabil selectat aici.

16. Stocuri din gestiunea

In lista de stocuri vor fi aduse doar articolele din gestiunea selectata aici.

17. Carnet documente

Numerele din Carnetul de documente ales aici vor aparea pe facturile de iesire generate.

Explicarea machetei "Carnet cu documente"

18. Agent

Daca se introduce agentul cu acest buton, acesta va aparea pe toate facturile generate.

19. Date privind expeditia

Date privind expeditia

Alte observatii:

  • Se poate stabili un numar maxim de linii pe factura din constanta:

Constante utilizator > 1.Configurare operare >1.Tranzactii stocuri > 1.3.Iesiri

"Linii factura (0 = nelimitat)"

  • Pe generatorul de facturi pot fi aduse doar articolele din gestiunile asociate unei activitati, daca sunt introduse in constanta:

Constante generale > 1.Functionare > 7.Iesiri din stoc > 7.1 Functionare generala

Generator facturi: activitate pt. filtrare gestiuni livrare

  • Daca se doreste sa apara "Codul Extern" al articolului in locul coloanei "Serie" trebuie setata pe valoarea "Da" constanta:

Constante generale > 1.Functionare > 07.Iesiri din stoc > 7.1.Functionare generala

Generator facturi : Afisare cod extern in loc de serie

  • Pe generatorul de facturi va apare mesajul "Nu gasesc curs" in cazul in care este setata pe valoarea "Da" constanta:

Constante generale > 1.Functionare > 7.Iesiri din stoc > 7.2.Control preturi

Controlul pretului de vanzare prin % adaos in valuta

si nu este completata banca pentru balanta in valuta sau nu se gaseste cursul monedei la banca respectiva.

  • Cu click dreapta pe macheta se pot genera facturi storno, sau se poate aplica articolelor un discount conform algoritmului : "Disc=Proc/(1+proc/100)"


Generator avize clienti

Generatorul de avize catre clienti este asemanator cu generatorul de facturi clienti:

Generator facturi clienti

Avizele generate vor aparea in MENTOR > Iesiri > Avize expeditie.


Generator iesiri catre subunitati

Dati click pe numarul butonului pentru detalii !!!

1. Cu destinatia

Deschide lista cu subunitatile firmei.

2. Date privind expeditia

Date privind expeditia

3. Versiuni liste

Versiunile de liste alese aici vor fi folosite la listarea facturilor si a dispozitiilor de livrare sau a certificatului de calitate cu butoanele de la punctul 5.

    • "Versiune lista document" se foloseste la listarea avizulului.
    • "Versiuni lista livrari pe gestiuni" se foloseste la listarea dispozitiilor de livrare sau a certificatului de calitate. Se pot folosi versiuni de liste proprii fiecarei gestiuni.

4. Documente generate

Lista cu avizele create dupa apasarea butonului "Generare". Numarul documentului este dat de carnetul de document selectat la punctul 12. Documentele generate vor aparea in MENTOR > Iesiri > catre Subunitati .

5. Listari

Butoane pentru listarea documentelor si a dispozitiilor de livrare. Versiunile de liste folosite vor fi cele de la punctul 3.

6. Generare

La apasarea butonului, se vor genera documentele de transfer care vor aparea in lista de la punctul 4.

7. Grup de butoane pentru adaugare / stergere articole in grila

    • Cu butonul "+" se deschide grila din figura de mai jos. Cu DubluClickMouse sau cu ENTER se adauga articolele dorite pe macheta de transfer;
    • Butonul "R", din coltul dreapta-jos al machetei actualizeaza lista cu miscarile de stoc din alte machete;

    • Dupa inchiderea listei de stocuri, cu butonul "-" pot fi sterse articolele nedorite.

8. Articole facturabile

Cu acest buton vor fi aduse in grila de selectie numai articolele facturabile.

Observatie:

Un articol se defineste ca fiind nefacturabil prin bifarea optiunii "Nefacturabil" in Fisa articolului .

9. Refresh stocuri

Miscarile de stoc efectuate pe alte machete decat generatorul de facturi nu apar in lista de alegere a stocului decat dupa apasarea acestui buton.

10. Filtrare stoc dupa clasa

Daca articolele sunt grupate pe clase, se poate seta flagul pe pozitia "Da", iar in lista de stocuri vor fi aduse doar stocurile din clasa selectata.

11. Numai tipul contabil

In lista de stocuri vor fi aduse doar articolele din tipul contabil selectat aici.

12. Stocuri din gestiunea

In lista de stocuri vor fi aduse doar articolele din gestiunea selectata aici.

13. Carnet documente

Numerele din Carnetul de documente ales aici vor aparea pe avizele de iesire generate.


Generator bonuri de consum

Dati click pe numarul butonului pentru detalii !!!

1. Consumator

Dupa generarea bonului de consum, gestiunea aleasa aici va aparea pe bonul de consum in campul "Cine consuma".

2. Versiuni liste

Versiunile de liste alese aici vor fi folosite la listarea bonurilor de consum si a dispozitiilor de livrare cu butoanele de la punctul 4:

    • "Versiune lista document" se foloseste la listarea bonului de consum;
    • "Versiuni lista livrari pe gestiuni" se foloseste la listarea dispozitiilor de livrare. Se pot folosi versiuni de liste proprii fiecarei gestiuni.

3. Documente generate

Afiseaza lista cu bonurile de consum create dupa apasarea butonului "Generare". Numarul documentului este dat de carnetul de document selectat la punctul 11. Documentele generate vor aparea in MENTOR > Interne > Bonuri consum.

4. Listari documente

Butoane pentru listarea documentelor si a dispozitiilor de livrare. Versiunile de liste folosite vor fi cele de la punctul 2.

5. Generare

La apasarea butonului, se vor genera bonurile de consum care vor aparea in lista de la punctul 6.

6. Grup de butoane pentru adaugare / stergere articole in grila

    • Cu butonul "+" se deschide grila cu articolele de stoc. Cu DubluClickMouse sau cu ENTER se adauga articolele dorite pe macheta;
    • Butonul "R", din coltul dreapta-jos al machetei actualizeaza lista cu miscarile de stoc din alte machete;
    • Dupa inchiderea listei de stocuri, cu butonul "-" pot fi sterse articolele nedorite.

7. Articole facturabile

Cu acest buton vor fi aduse in grila de selectie numai articolele facturabile.

Observatie:

Un articol se defineste ca fiind nefacturabil prin bifarea optiunii "Nefacturabil" in Fisa articolului .

8. Refresh stocuri

Miscarile de stoc efectuate pe alte machete decat generatorul bonuri de consum nu apar in lista de alegere a stocului decat dupa apasarea acestui buton.

9. Filtrare stoc dupa clasa

Daca articolele sunt grupate pe clase, se poate seta flagul pe pozitia "Da", iar in lista de stocuri vor fi aduse doar stocurile din clasa selectata.

10. Numai tipul contabil

In lista de stocuri vor fi aduse doar articolele din tipul contabil selectat aici.

11. Stocuri din gestiunea

In lista de stocuri vor fi aduse doar articolele din gestiunea selectata aici.

12. Carnet documente

Numerele din Carnetul de documente ales aici vor aparea pe bonurile de consum generate.

Explicarea machetei "Carnet cu documente"

13. Carnet documente


Generator facturi abonamente

Macheta permite generarea automata a "abonamentelor" pentru contractele introduse in Fisa partenerului > Oferta/Contract .

Dati click pe numarul butonului pentru detalii !!!

1. Ziua facturarii

Reprezinta ziua facturarii introdusa pe abonamente, din Fisa partenerului > Oferta/Contract . La apasarea butonului "Preluare", vor fi aduse doar facturile din ziua introdusa in acest camp.

2. Agent

Daca se introduce agentul cu acest buton, acesta va aparea pe toate facturile generate.

3. Preluare

Dupa ce se introduce ziua facturarii (punctul 1), la apasarea butonului "Preluare", sunt aduse articolele din abonamentele nefacturate, care au aceasta data de facturare.

4. Carnet document

Dupa ce s-a facut preluarea facturilor, trebuie specificat carnetul de document care va fi folosit pe factura generata.

5. Facturat?

Dupa generarea facturii coloana "Facturat?" se va completa cu "Da". La apasarea butonului "Da" se va deshide factura generata.

6. Facturare

Genereaza facturile de tip abonament (dupa ce au fost "Preluate" cu butonul de la punctul 3) care contin in coloana "Observatii" datele de identificare ale contractului.

Pe factura generata va clipi textul: "Abonament".

7. Borderou

Permite listarea unui borderou al facturilor generate.

8. Factura

Facturile pot fi listate direct din acest generator de facturi din contracte de tip abonament sau de pe documentul de iesire.

9. Ordonare / Facturare

Se poate stabili ordinea in care vor fi generate aceste facturi, iar generarea se poate face pe "Localitate/Denumire client", "Localitate/Cod extern", "Localitate/Sediu".

Ziua introdusa in campul "Data facturilor" va fi data facturii generate.


Listare facturi si transmisie prin e-mail

Dati click pe numarul butonului pentru detalii !!!

1. Grup de butoane pentru adaugare/stergere de facturi in grila

Cu butonul "+" se deschide lista cu facturi clienti din care cu DubluClick sau ENTER se selecteaza facturile pe care doriti sa le aduceti in grila.

Selectarea butonului "-" are ca efect stergerea liniei curente (selectate) din grila.

2. Functiile butonului plus albastru

Cu acest buton pot fi aduse in grila:

    • doar facturile dintr-o anumita zi
    • facturile dintr-un anumit interval calendaristic selectat
    • facturile cu numerele dintr-un anumit interval

3. Versiune lista

Buton pentru alegerea versiunii de liste dorita.

4. Configurare

Configurarea listarii

5. Listare

Buton pentru listarea facturilor aflate in grila.

6. E-mail

Sunt trimise pe e-mail facturile la care in fisa partenerului s-a completat o adresa valida de mail.

7. Salvare PDF

Sunt generate fisiere pdf.

8. Iesire

Buton pentru parsirea machetei.


IMOBILIZARI

Mod de utilizare

Rezolvarea mijloacelor fixe / obiectelor de inventar din stoc

Nomenclator Mijloace Fixe / Obiecte de inventar

Reevaluarea mijloacelor fixe

Imbunatatirea mijloacelor fixe

Evidenta extrabilantiera a obiectelor de inventar

Reactualizarea corespondentei STOC - MIFIX

Transferul mijloacelor fixe in obiecte de inventar

Tratare storno facturi mijloace fixe


Mod de utilizare

Inainte de a descrie modul de rezolvare a imobilizarilor, este important de stiut ca principiul care sta la baza rezolvarii amortizarii mijloacelor fixe si obiectelor de inventar este realizarea corelarii stricte a fisierelor "STOC" si "MIFIX". Mai precis, orice tranzactie de stoc (intrare, transfer, modificare de pret, iesire) a unui mijloc fix sau obiect de inventar va necesita interventia utilizatorului in modulul MIFIX pentru completarea tranzactiei cu datele specifice acestui modul.

Sa vedem cum se realizeaza acest lucru.

In primul rand, va trebui sa configuram doua constante:

Constante generale > 3.Conturi sintetice identificare stoc

Sintetic obiecte de inventar = "803.3"

Sintetic mijloace fixe = "212; 213; 214;"

in care se va preciza lista conturilor corespunzatoare celor doua clase de stocuri.

Pe baza acestei configurari se va face generarea automata a notelor contabile corespunzatoare tranzactiilor de stoc precum si identificarea automata a articolelor ce urmeaza a fi tratate in modulul de mijloace fixe.

Tratarea diferita a celor doua categorii de tipuri de stoc consta in:

  • inventarierea - bucata cu bucata - a mijloacelor fixe, in timp ce obiectele de inventar vor putea fi inventariate "in grup" (pe toata cantitatea sau pe fractiuni)
  • tipul de amortizare:

    • pentru mijloace fixe: liniara, accelerata si degresiva;

Observatie:

In cazul Amortizarii Degresive, se calculeaza cate o valoare descrescatoare pe fiecare an cat timp este valabil acest tip de amortizare. Valoarea anuala pe luni poate fi descrescatoare in timpul anului sau egala de la luna la luna, in functie de setarea constantei:

Constante generale > 1. Functionare > 3.Contabile

Mod de calcul amortizare prin AD1

    • pentru obiecte de inventar: liniara, integral la punerea in functiune, 50% la punerea in functiune si restul la expirarea duratei normate de functionare.

  • tipul de contabilizare a iesirilor de imobilizari (vanzari, casari).

In bara principala de meniu, la selectarea optiunii "Imobilizari", se afiseaza submeniul din figura de mai sus.

Primele doua optiuni: "Rezolvare mijloace fixe din stoc" si "Rezolvare obiecte de inventar din stoc" permit completarea tranzactiilor de stoc referitoare la mijloace fixe si obiecte de inventar in vederea calcularii amortizarii si a procesarii datelor referitoare la evidenta mijloacelor fixe si obiectelor de inventar.

Optiunea "Generare inregistrari Clasa 9 imobilizari" permite generarea inregistrarilor contabile de gestiune pentru amortizarea mijloacelor fixe si a obiectelor de inventar.

Utilzare contabilitate de gestiune (Clasa 9)

Optiunile Nomenclator Mijloace Fixe si Nomenclator Obiecte de inventar permit consultarea nomenclatorului de mijloace fixe si a nomenclatorului de obiecte de inventar.

Ultima optiune ofera utilizatorului posibilitatea incarcarii parametrilor de calcul necesari amortizarii degresive AD2.

Selectarea oricareia dintre primele doua optiuni va afisa lista de cautare prezentata in figura de mai jos, ce contine toate pozitiile din stoc care necesita rezolvare din punct de vedere al amortizarilor. Prima coloana din aceasta lista (coloana "OK") va afisa in dreptul fiecarei inregistrari nerezolvate semnul "?", de culoare rosie. In acest caz lipsa corelarii poate fi surprinsa prin compararea coloanelor "STOC" (care exprima cantitatea existenta in stocuri) si "REZOLVAT" (care reprezinta cantitatea aflata deja in evidenta MIFIX).

In cazul in care o linie din lista nu are semnul intrebarii in coloana "OK", atunci stocul descris in aceasta pozitie are echivalent in MIFIX, cu alte cuvinte este "REZOLVAT"! (continutul coloanei "STOC" este identic cu cel al coloanei "REZOLVAT").

Tratare storno facturi mijloace fixe


Rezolvarea mijloacelor fixe / obiectelor de inventar din stoc

Rezolvarea pozitiilor de stoc nepreluate in MIFIX se va face prin selectarea butonului "DETALII" de pe lista de cautare "REZOLVARE IMOBILIZARI DIN STOC". Macheta afisata pe ecran (cea din figura de mai jos) cuprinde date de inregistrare pentru toate imobilizarile de la pozitia de stoc detaliata.

In zona superioara sunt afisate informatiile generale de caracterizare a stocului. Rezolvarea - din punctul de vedere al mijloacelor fixe - a cantitatii din stoc la aceasta pozitie se afla in grila machetei. La inceput grila este goala, ceea ce sugereaza ca pozitia de stoc nu este "rezolvata".

Inregistrarea unui mijloc fix (si, in mod asemanator, a obiectelor de inventar) se face in urmatorii pasi:

  • alegeti codul de clasificare a mijlocului fix (acesta asigura si completarea automata a coloanei de durata normata de functionare);
  • apasati butonul "GENERARE DIN STOC" pentru a adauga pozitii corespunzatoare in nomenclatorul "MIFIX";
  • in cazul mijloacelor fixe, pentru fiecare unitate de cantitate (fiecare bucata) va aparea in grila o pozitie noua. In cazul obiectelor de inventar, toata cantitatea existenta in stoc poate fi descrisa de pe o singura pozitie din grila (daca doriti sa tratati in mod diferit o parte din cantitatea de obiecte de inventar, apasati butonul din coloana "CANT" in grila: va aparea un dialog care va cere sa specificati cantitatea care se va "muta" pe o pozitie noua);
  • completati fiecare linie din grila cu informatiile cerute;
  • de mentionat ca in cazul in care mai multe linii din grila trebuie sa aiba valori identice pe o coloana, dupa completarea valorii din prima linie poate fi actionat butonul din capul de tabel al grilei (daca exista) pentru a propaga valoarea respectiva la toate liniile din grila.

Este important de stiut ca:

  • din considerente tehnice, obiectele de inventar necesita numar de inventar;
  • butonul "NR.INV." din capul de tabel permite generarea automata de numere de inventar unice;
  • generatorul automat de numere de inventar foloseste seturi separate de valori pentru obiecte de inventar si mijloace fixe.
  • Coloana "PUS IN FUNC" permite introducerea lunii si anului de punere in functiune. In mod implicit, la obiecte de inventar data de punere in functiune este luna curenta, iar la mijloace fixe este luna urmatoare.
  • Coloana "AMORTIZ.PREC" permite introducerea amortizarii precedente (daca rezolvarea se refera la o intrare mai veche in stoc).
  • Coloana "DUR" semnifica durata de functionare ramasa pentru amortizare, masurata in luni. Daca se doreste modificarea duratei este necesar ca dupa schimbarea valorii sa se dea double-click pe noua valoarea pentru a ramane fixata. In cazul in care nu este efectuat acest pas la inchidere de luna DUR va reveni la vechea valoare.
  • Coloana "GU%" este introdusa pentru descrierea gradului de utilizare in procente.
  • Coloana "TIP AMORTIZARE" deschide o lista de alegere care se prezinta diferit la mijloace fixe fata de obiecte de inventar (tipurile de amortizare specifice au fost deja enumerate). Amortizarea degresiva AD2 foloseste datele introduse in program prin optiunea "ELEMENTE DE CALCUL AD2". Macheta care se deschide selectand aceasta optiune (figura de mai jos) se completeaza cu date din Tabelul nr 1. din NORMELE METODOLOGICE DE APLICARE A LEGII NR. 15/1994 (numarul de coloana specificat in macheta reprezentand numarul coloanei din tabelul amintit).

Coloana "STARE" permite descrierea starii curente a articolului supus amortizarii.

"IN CURS DE AMORTIZARE" permite calculul amortizarii in luna curenta, evident numai daca luna curenta se incadreaza in intervalul:

"PUS IN FUNC" ... "PUS IN FUNC" + "DUR".

La inchiderea lunii, amortizarea precedenta va creste cu amortizarea lunara curenta, "DUR" se va micsora cu o luna, iar jurnalul de inregistrari contabile se va completa cu inregistrari de tipul:

  • "CONT CHELTUIELI" la "CONT AMORTIZARE" cu valoarea amortizarii curente;
  • "TRECUT IN CONSERVARE" va produce "inghetarea" actiunii asupra liniei in cauza;
  • "CASAT IN LUNA CURENTA" si "VANDUT IN LUNA CURENTA" vor produce inregistrari contabile specifice de iesire din evidenta a imobilizarilor (diferit la mijloace fixe fata de obiecte de inventar). De asemenea, linia curenta nu va fi exportata in nomenclatorul "MIFIX" din luna urmatoare (este timpul sa precizam ca pentru fiecare luna exista un fisier distinct de "MIFIX").

Inregistrari contabile de iesire din evidenta la mijloace fixe:

  • "CONT CHELT.OPER.CAPITAL MIFIX" la "CONT REPREZENTATIV" cu valoarea ramasa de amortizat;
  • "CONT AMORTIZARE" la "CONT REPREZENTATIV", cu valoarea amortizarii precedente.

Inregistrari contabile de iesire din evidenta la obiecte de inventar:

  • "CONT CHELTUIELI" la "CONT AMORTIZARE" cu valoarea ramasa de amortizat;
  • "CONT AMORTIZARE" la "CONT REPREZENTATIV" cu valoarea de inventar, unde:
    • "CONT CHELT.OPER.CAPITAL MIFIX" se seteaza prin constanta:

Constante generale > 2.Conturi diverse Intrari/Iesiri

Cont chelt. oper. capital mifix = "672"

    • "CONT REPREZENTATIV", "CONT CHELTUIELI" si "CONT AMORTIZARE" conturi descrise la tipul contabil al articolului de stoc.

La pornirea evidentei imobilizarilor nu va fi nevoie sa actionati decat butonul "GENERARE DIN STOC".


Nomenclator Mijloace Fixe / Obiecte de inventar

Din utilizarea celorlalte module WinMENTOR, exista mai multe posibilitati de consultare a datelor, introduse sau calculate, referitoare la situatia mijloacelor fixe sau a obiectelor de inventar.

  • situatia curenta a unui mijloc fix sau obiect de inventar se poate verifica foarte usor selectand "Imobilizari > Nomenclator Mijloace fixe" sau "Imobilizari > Obiecte de inventar"
  • In cazul in care doriti sa consultati fisa mijlocului fix pentru a vedea parcursul lui in timp, va trebui sa selectati "Imobilizari > Rezolvare mijloace fixe din stoc". Cautarea unui anumit mijloc fix se poate face pe baza elementelor afisate in grila (denumire, pret, data intrarii, etc.) sau cu click dreapta se afiseaza un nou panou de optiuni - in care veti selecta "Cauta MF dupa Nr. Inventar".

Dupa ce ati intrat in fereastra de detaliu a mijlocului fix, selectati butonul "Fisa pentru linia curenta" si se va afisa un ecran ca cel din figura:

O alta posibilitate este consultarea listelor referitoare la situatia mijloacelor fixe din modulul "MENTOR > LISTE > Miscari".


Reeveluarea mijlocelor fixe

Programul permite modificarea urmatorilor parametri de calcul al amortizarii mijlocului fix pe parcursul duratei de amortizare:

    • valoarea de inventar curenta;
    • marimea amortizarii precedente;
    • durata ramasa de amortizat.

Pentru modificarea primilor doi parametri se selecteaza optiunea "Reevaluare" din meniul generat prin click dreapta de mouse pe randul corespunzator mijlocului fix.

Modalitati de reevaluare:

1. Reevaluare pe valori brute:

1.1. Inainte de amortizarea curenta

1.2. Dupa amortizarea curenta

2. Reevaluare pe valori nete:

2.1. Inainte de amortizarea curenta

2.2. Dupa amortizarea curenta: nu trebuie folosita

Date exemplu:

VVMF = Valoare veche mijloc fix = 6000 RON;

VNMF = Valoare noua mijloc fix = 6800 RON;

APV = Amortizare precedenta veche = 1200 RON;

APN = Amortizare precedenta noua = 1640 RON - valabila doar pentru reevaluarea la valori brute inainte de amortizarea curenta;

APN = Amortizare precedenta noua = 1655 RON - valabila doar pentru reevaluarea la valori brute dupa amortizarea curenta;

DUR = Durata ramasa = 24 luni;

AC = Amortizare curenta inainte de reevaluare = 200 RON.

Macheta de reevaluare se deschide dand click dreapta pe mijlocul fix respectiv si alegand optiunea "Reevaluare". Aici se completeaza data reevaluarii si, optional, coeficientul.

Daca s-a completat un coeficient, se poate calcula automat amortizarea precedenta reevaluata (prin butonul Amortizare) si valoarea reevaluata a mijlocului fix (prin butonul Valoare). Daca nu se completeaza coeficientul, atunci cele doua valori trebuie completate manual.

Reevaluarea pe valori brute inainte de amortizarea curenta

Are ca efect reevaluarea valorii mijlocului fix (la 6800 RON) si a amortizarii precedente (la 1640 RON).

Amortizarea curenta, din luna reevaluarii, se va inregistra la noua valoare: (VNMF-APN)/DUR = 215 RON.

Nota contabila de pe modificarea de pret va fi:

212 = 105 800 (VNMF - VVMF)

Nota contabila de rezolvare a mijlocului fix va fi:

681 = 281 215 (VNMF - APN)/DUR

105 = 281 440 (APN - APV)

Reevaluarea pe valori brute dupa amortizarea curenta

Are ca efect modificarea valorii mijlocului fix (la 6800 RON) si a amortizarii precedente reevaluate (la valoare amortizare reevaluata se scrie 1855 RON = 1655 precedenta (APN) + 200 curenta (AC)).

Dupa reevaluare, la amortizare precedenta va fi afisata suma de 1655 RON.

Amortizarea curenta se va inregistra la vechea valoare: (VVMF - APV)/DUR = 200 RON.

Incepand cu luna urmatoare amortizarea curenta va fi: (VNMF - APN)/DUR = 215 RON.

Nota contabila de pe modificarea de pret va fi:

212 = 105 800 (VNMF - VVMF)

Nota contabila de rezolvare a mijlocului fix va fi:

681 = 281 200 (VVMF - APV)/DUR

105 = 281 455 (APN - APV)

Reevaluarea pe valori nete inainte de amortizarea curenta

Are ca efect modificarea valorii mijlocului fix la valoarea justa apreciata de evaluator (6800 RON). In acest caz, valoarea justa este mai mare decat valoarea neta contabila (4800 RON = 6000 - 1200), deci rezulta o crestere a valorii activului de 2000 RON = 6800 - 4800.

Nota contabila de pe modificarea de pret va fi:

212 = 105 800 (VNMF - VVMF)

Nota contabila de rezolvare a mijlocului fix va fi:

681 = 281 283.33 (VNMF/DUR)

281 = 105 1200 (APV)

In Ordinul ministerului finantelor nr. 1752/2005 se sugereaza ca si inregistrari contabile urmatoarele:

281 = 212 1200

212 = 105 2000

Acestea reprezinta aceeasi nota ca mai sus.


Imbunatatirea mijloacelor fixe

Modificarile ulterioare in ceea ce priveste valoarea mijloacelor fixe, datorate includerii unor noi componente (vezi cazul upgrade-urilor), includerii serviciilor aferente, platii ratelor etc. (inclusiv cazurile prin care se scade valoarea mijlocului fix) se rezolva prin macheta "Modificare pret".

Pentru aceasta, tipul contabil corespunzator mijlocului fix va avea specificat contul pentru diferente de pret (231 - pentru imobilizari corporale sau 230 - pentru imobilizari necorporale) si flag-ul "Contine diferente de pret" pe "Da", ca in figurile urmatoare:

Operare:

1. Se opereaza intrarea upgrade-ului (poate fi articol stocabil sau serviciu);

2. Daca intrarea de la 1. este stocabila, se opereaza diminuare stoc pentru articolul folosit la upgrade-ul mijlocului fix precizandu-se contul 231 sau 230 in coloana "CONT" din fereastra "Document";

3. Se opereaza modificarea pretului mijlocului fix cu valoarea de inregistrare a upgrade-ului. Pe "Livrare" este scos articolul din stoc la pretul vechi iar pe "Document" se scrie valoarea noua inclusiv imbunatatirea. Nota contabila generata va fi 21…= 230 sau 231;

4. In rezolvare mijloace fixe apar doua pozitii: una cu pretul vechi, alta cu pretul nou. Se intra pe cea cu pretul vechi si se da "Transferat". Pe macheta care se deschide trebuie precizata cantitatea transferata. La iesirea din detaliile acestei pozitii din mijloace fixe rezolvarea este trecuta pe noua pozitie de stoc si este recalculata amortizarea lunara.


Evidenta extrabilantiera a obiectelor de inventar

In randurile urmatoare se prezinta modul de inregistrare a materialelor de natura obiectelor de inventar pentru a avea evidenta pe conturi in afara bilantului dar si pe gestiuni si responsabili a stocurilor de natura obiectelor de inventar date in folosinta (pe cheltuieli).

Configurari initiale:

1. Se creeaza un nou tip contabil de genul "Obiecte de inventar in afara bilantului" configurat astfel:

()

2. Se introduce in constanta

Constante generale > 3.Conturi sintetice identificare stoc

Sintetic obiecte de inventar

valoarea 803.9 in loc de 303.

Atentie!

In cazul obiectelor de inventar care exista deja in stoc (provin din anii anteriori) si se gasesc in "Rezolvare obiecte de inventar", trebuie listata o situatie a acestora inainte de schimbarea constantei pentru ca dupa ce va fi inlocuit contul 303 cu 803.9, vor disparea din aceasta grila (temporar, pana la trecerea lor din contul de stocuri in contul in afara bilantului).

Achizitia:

Receptia materialelor de natura obiectelor de inventar se va face utilizand tipul contabil "Obiecte de inventar" avand configurarea contabila similara cu cea din figura de mai jos:

Darea in folosinta:

1. Darea in folosinta, consumul, se inregistreaza folosind macheta "MENTOR > Interne > Transfer intre gestiuni", schimband tipul contabil din "Obiecte de inventar" in "Obiecte de inventar in afara bilantului" (figura de mai jos); transferul va genera urmatoarele inregistrari contabile:

603 = 303

803.9 = 999

Acest transfer trebuie operat atat pentru obiectele de inventar date in folosinta pana in decembrie 2007 cat si pentru cele din anul 2008.

2. Articolele astfel transferate vor aparea in "Rezolvare obiecte de inventar" cu noul tip contabil asociat "Obiecte de inventar in afara bilantului". Rezolvarea acestora se face punand intreaga valoare a articolului in coloana "Amortizare precedenta", pentru a nu genera inregistrari contabile specifice uzurii (figura de mai jos). Astfel aceste articole de stoc de natura obiectelor de inventar vor figura in lista "Situatia imobilizarilor" atat timp cat se vor afla in patrimoniul firmei.

3. Pentru obiectele de inventar provenite din anul 2007, a caror uzura a fost deja inregistrata, transferul obiectelor de inventar in noul tip contabil determina incuderea valorii acestora pe cheltuieli si, pentru a nu dubla inregistrarea cheltuielilor, este necesara o inregistrare in Note contabile diverse (din "MENTOR > Contabile"): 603 = 303 cu minus valoarea uzurii deja inregistrate pana in decembrie 2007.

Iesirea din stoc:

1. Iesirea din stoc (prin vanzare sau casare) se opereaza similar mijloacelor fixe, iar nota contabila generata va fi:

999 = 803.9.

2. Daca se vinde un obiect de inventar aflat in afara bilantului, atunci in configurarea contabila, la "Venituri" trebuie completat un cont bilantier de venituri pentru a se genera nota contabila corecta pe documentul de iesire.

Atentie!

Daca sunt mai multe obiecte de inventar pe aceeasi pozitie de imobilizari (pe acelasi numar de inventar), se pot separa articolele vandute prin DubluClick pe butonul "Cant rezolv". Acesta separa cantitatile pe mai multe linii permitand utilizatorului sa puna la "Stare" = "Vandut" doar pe un anumit numar de obiecte din grupul respectiv. De asemenea pe noua pozitie trebuie dat si un alt numar de inventar.


Reactualizarea corespondentei "STOC" - "MIFIX"

Va fi necesara in cazul in care o inregistrare din "STOC", rezolvata anterior din punct de vedere al imobilizarilor (avea corespondent in "MIFIX"), a fost modificata in mod esential prin una din urmatoarele actiuni:

    • transferare in alta gestiune;
    • modificarea valorii de inventar prin intermediul procedurii "modificare de pret" datorita reevaluarii sau modernizarii mijlocului fix (conturile contabile de reevaluare si modernizare trebuie specificate in configurarea contabila a mijlocului fix - vezi figura de mai jos);
    • modificarea tipului contabil de stoc prin transfer de pe un tip contabil pe altul, pastrandu-se calitatea de mijloc fix;
    • vanzarea mijlocului fix.

In oricare din primele trei situatii rezultatul imediat este ca in fisierul de "STOC" vor exista dupa acest transfer doua inregistrari pentru acelasi articol: o pozitie cu caracteristicile vechi (sursa transferului) si cu cantitate "ZERO" (a iesit de la aceasta pozitie din stoc!) si o pozitie noua, care difera de cea veche prin gestiune (ca doar am facut un transfer!).

Corespondenta "STOC" - "MIFIX" a fost alterata astfel: pozitia existenta in "MIFIX", cea care corespunde vechii pozitii de stoc, a devenit nerezolvata, in sensul ca stocul "ZERO" rezultat la sursa prin transfer nu corespunde cu cantitatea "UNU" rezolvata in "MIFIX"; (deci pe lista de cautare "Rezolvare imobilizari din stoc" aceasta pozitie este marcata cu "?"); de asemenea, pozitia existenta in "MIFIX" nu corespunde nici noii pozitii din stoc, care are cantitatea potrivita ("UNU"), dar gestiune diferita; asadar, acest transfer a produs in lista de cautare doua linii nerezolvate (marcate cu "?").

Exista doua moduri de rezolvare care pot fi descrise astfel:

1. se actioneaza asupra liniei de stoc vechi din lista (cea cu cantitate "ZERO") si se apasa butonul "Transferat!";

2. se actioneaza asupra liniei de stoc nou creata (cea cu cantitate "UNU") si se apasa butonul "Generare pozitie noua MIFIX".

In ambele cazuri, odata rezolvata o linie, automat va figura si cealalta rezolvata (ca doar sunt pereche!).

Trecerea de la o pozitie din "MIFIX" la alta prin oricare dintre aceste modalitati va produce si transferarea automata a caracteristicilor mijlocului fix.

Atentie!

In cazul in care dintr-o miscare se rezolva doua linii din lista de cautare, pentru ca lista sa fie actualizata pe coloana "OK" este necesara apasarea butonului "R" din coltul din dreapta sus al listei de cautare (cu semnificatia "Refresh" - reactualizare).

In situatia in care un mijloc fix a fost vandut (iar vanzarea a fost inregistrata deja, deci cantitatea din stoc a scazut) atunci, in conformitate cu principiul de functionare explicat deja, linia corespunzatoare din lista de cautare va fi marcata cu "?" (nerezolvat!), deoarece in "STOC" cantitatea este "ZERO" iar in "MIFIX" exista inca o pozitie cu starea "Amortizare in curs". Rezolvarea mijlocului fix se va face prin schimbarea starii lui din "Amortizare in curs" in "Vandut in luna curenta".

Important:

Inainte de fiecare inchidere de luna, verificati daca toate pozitiile de stoc au fost rezolvate din punct de vedere al amortizarii. Daca necorelarile existente raman nerezolvate, atunci este foarte probabil ca acestea sa fie propagate cu "seninatate" si in luna urmatoare!

Cel mai periculos aspect este cel contabil. Inregistrarile contabile de imobilizari se fac prin parcurgerea nomenclatorului "MIFIX". Daca in "MIFIX" exista inregistrari "fantoma", atunci acestea vor produce inregistrari contabile "fantoma".

Iata cum trebuie descrise tipurile contabile de stoc in vederea inregistrarii si functionarii corecte (vezi figura de mai jos ):

    • "Metoda de gestiune" = "IDS" (identificare specifica - iesirea din stoc nu se va putea opera de pe butonul de preluare automata din stoc, iar in cazul utilizarii procedurii "RECONSTITUIRE IESIRI" nu se va modifica legatura dintre documentul de iesire si livrare).
    • "Descarcare de gestiune la iesirea din firma" = "Nu" (inregistrarile contabile de descarcare de gestiiune vor fi facute pe baza "MIFIX"-ului );
    • "Contine diferente de pret" = "Da", necesar in vederea modificarii valorii de inventar ca urmare a operarii maririlor de pret datorate reevaluarilor sau modernizarilor (includere de componente care cresc valoarea de inventar).


Transferul mijloacelor fixe in obiecte de inventar

Pentru transferul articolelor din Mijloace fixe complet amortizate in Obiecte de inventar in afara bilantului se poate proceda in felul urmator:

1. Se seteaza constanta

Constante generale > 3.Conturi sintetice identificare stoc

Sintetic obiecte inventar

pe valoarea 803.9.

2. Transfer mijloc fix din tipul contabil "Mijloace fixe" in tipul contabil "Obiecte de inventar in afara bilantului":

3. Nota contabila generata este

681 = 212/213/214 si

803.9 = 999

4. In Rezolvare obiecte de inventar trebuie sa mergeti pe fiecare articol mutat, sa apelati butonul Generare din stoc (acesta deschide o macheta cu vechea pozitie de mijloace fixe din care se face preluarea) si sa-i precizati cantitatea transferata. Dupa salvare si iesire din macheta de Imobilizari, articolul nu se mai regaseste in rezolvare mijloace fixe, ci in Rezolvare obiecte de invetar, cu aceleasi date: nr. inventar, amortizare precedenta, durata ramasa, responsabil. Jurnalul trebuie sa nu contina nicio nota contabila.

5. Inregistrarea contabila finala aferenta acestei miscari ar trebui sa fie: 281 = 213 si 803.9 = 999, de aceea trebuie corectata nota generata automat pe transfer. Corectia se face pe note contabile diverse (din "MENTOR > Contabile") in felul urmator:

681 = 213 minus valoarea transferului;

281 = 213 plus valoarea transferului.

In cazul mijloacelor fixe partial amortizate, se procedeaza la fel ca mai sus, dar cu urmatoarele particularitati:

    • In Rezolvare obiecte de inventar, dupa transfer, trebuie trecuta la DUR valoarea 1 si fixata aceasta valoare prin DubluClick pe casuta cu valoarea. Dupa mesajul "Fixez aceasta valoare?" casuta trebuie sa aiba fond rosu.
    • Inregistrarea contabila finala aferenta acestei miscari ar trebui sa fie:

281 = 213 valoarea amortizarii precedente;

658 = 213 partea ramasa neamortizata;

803.9 = 999 valoarea totala a mijlocului fix.

De aceea trebuie corectata nota generata automat pe transfer. Corectia se face pe note contabile diverse in felul urmator:

681 = 213 minus valoarea transferului;

281 = 213 valoarea amortizarii precedente;

658 = 213 valoarea ramasã neamortizata.

Atentie!

Daca se doreste ca pe cheltuieli sa ajunga suma pe 603 in loc de 681, nu se mai face nota contabila de mai sus ci:

681 = 213 minus valoarea transferului

281 = 213 plus valoarea amortizarii precedente

603 = 213 plus valoarea ramasa neamortizata

603 = 473 plus valoarea amortizarii precedente

681 = 473 minus valoarea amortizarii precedente


Storno facturi imobilizari

In solutia urmatoare, diferenta dintre pretul vechi si cel nou va fi tratata ca fiind o imbunatatire a mijlocului fix. Astfel, initial pretul de intrare a fost de 10000 lei (iar factura cu tot cu TVA 12400).

Ulterior, pretul va deveni 12400 lei.

1. Va fi necesar sa creati urmatoarele articole de tip serviciu:

  • ART INTERMEDIAR 24%–pentru factura de storno cu TVA=24% (de exemplu: cont 473)
  • ART INTERMEDIAR 0%–pentru factura cu valoarea corecta a mijlocului fix cu TVA=0% (de exemplu: cont 473)
  • ART MIJLOC FIX IMBUNATATIRE - pentru factura cu valoarea corecta a mijlocului fix cu TVA=0% (cont aferent Imobilizarilor in curs 230/231)

2. Factura de intrare initiala

3. Pe factura storno vom adauga ART INTERMEDIAR 24%

4. Factura cu noul pret se va realiza astfel:

Pe ART INTERMEDIAR 0% vom trece pretul mijlocului fix venit initial, iar diferenta va fi trecuta pe ART MIJLOC FIX IMBUNATATIRE

5. Modificare pret (a se vedea documentatia Mijloace fixe – Imbunatatiri)

Se opereaza modificarea pretului mijlocului fix (pe macheta „Modificari de pret” din Interne) cu valoarea de inregistrare a upgrade-ului. Pe „Livrare” este scos articolul din stoc la pretul vechi iar pe „Document” se scrie valoarea noua inclusiv imbunatatirea. Nota contabila generata va fi 21*=230 sau 231.

6. Rezolvare mijloc fix

In rezolvare mijloace fixe apar doua pozitii: una cu pretul vechi, alta cu pretul nou. Se intra pe cea cu pretul vechi si se da „Transferat”. Pe macheta care se deschide trebuie precizata cantitatea transferata. La iesirea din detaliile acestei pozitii din mijloace fixe rezolvarea este trecuta pe noua pozitie de stoc si este recalculata amortizarea lunara.

Observatie:

Nu este corect ca in cazul unei facturi storno mijlocul fix sa fie trecut ca fiind vandut.


1. Date generale

Dati click pe numarul butonului pentru detalii !!!

1. Denumire

Denumirea mijlocului de transport din nomenclatorul de articole.

2. Numarul de kilometri la bord ai autovehiculului

Kilometrii la bord ai autovehiculului (pentru cazul in care este motorizat) la momentul introducerii datelor. Daca exista cel putin o foaie de parcurs pentru autovehiculul respectiv se va aduce indexul de sosire al bordului de pe cea mai recenta foaie de parcurs. Se valideaza completarea campului. Nicio foaie de parcurs nu poate avea index plecare mai mic decat marimea introdusa aici.

3. Tip mijloc de transport

    • motorizat - fereastra motorizare este activa,
    • tractat - fereastra motorizare este inactiva.

4. Date generale

Datele se culeg din certificatul de inmatriculare a autovehiculului.

5. Gestiunea

Gestiunea in care se afla inregistrat ca mijloc fix.

6. Nr. inventar

Este numarul de inventar preluat din NMFIX.

7. Sofer

Implicit, se completeaza cu responsabilul mijlocului fix. Selectia se face din nomenclatorul de personal.

8. Gestiunea asociata (asimilata)

Gestiune asociata (asimilata) - utilizata atat timp cat bonurile de consum nu se pot asocia autovehiculelor din parcul auto. Util urmaririi cheltuielilor/veniturilor.

9. Consum mediu (l/100km)

Este activ numai pentru “Tip mijloc de transport” = “Motorizat”.

10. Date generale privind motorizarea

Date generale privind motorizarea - activ numai pentru “Tip mijloc de transport”=”Motorizat”. Puterea motorului se introduce in kw, calculandu-se automat in CP prin rotunjire la intreg si invers.

11. Incarcatura

12. Tip incarcatura

In functie de valoarea pe care o ia sunt sau nu sunt active campurile de mai jos.

13. Masa (kg)

Masa utila determina incadrarea autovehiculului in ceea ce priveste “Sarcina utila” - CONSUM NORMAT utilizata pentru calculul consumului de combustibil.

14. Dimensiuni utile

Dimensiuni utile (mm) - pe baza lor se calculeaza volumul util in metri cubi.

15. Locuri

Din numarul total de locuri, trebuie specificat cate sunt in fata, cate pe scaune si cate in picioare.


2. Anvelope

Dati click pe numarul butonului pentru detalii !!!

1. Caracteristici

Caracteristici anvelope din certificatul de inmatriculare.

2. Anvelope in dotare

Bord instalare - kilometrajul inregistrat in momentul instalarii anvelopelor.

Rulaj anterior - reprezinta km parcursi anterior instalarii pe autovehicul.

Km parcursi - reprezinta diferenta dintre “Kilometri bord” si “Bord instalare” la care se adauga "Rulaj ant.".

Limita Km!!! - Kilometri parcursi ce semnifica momentul din care se va incepe atentionarea utilizatorului in vederea schimbarii anvelopelor.


3. Autorizatii

Grila va contine lista autorizatiilor si documentelor necesare utilizarii autovehiculului. Prin "Atentionare!!!" se specifica numarul de zile, fata de data de expirare cu care se va face atentionarea utilizatorului.


4. Plan interventii

Grila va contine lista interventiilor, altele decat schimbarea anvelopelor, care se vor efectua cu o anumita periodicitate, in baza careia se va calcula "Viitoarea interventie". Selectia interventiilor se va face din nomenclatorul interventiilor.


5. Consum normat

Dati click pe numarul butonului pentru detalii !!!

1. Caracteristici

Coeficient de corectie a consumului mediu pentru sarcina transportata - se aplica numai autovehiculelor cu sarcina utila nominala de peste 1500 kg.

Idem in cazul tractarii remorcilor.

2. Grupa de automobile

Grupa de automobile (necesara calculului de spor circulatie in localitatile urbane).

Se solicita completarea acestui camp doar in cazul in care consumul mediu in regim urban nu este completat.

In cazul in care amandoua sunt completate, in calcule se foloseste consumul mediu in regim urban.

3. Tip remorca

Impreuna cu puterea motorului se utilizeaza in vederea calcularii sporului de tractare.

4. Instalatii speciale aflate in dotarea automobilelor sau remorcilor

Este utilizat in cazul sporului pentru actionarea instalatiilor speciale.

5. Elemente cu influenta aerodinamica

Elemente cu influente aerodinamica, aflate in dotarea autovehiculelor sau remorcilor - este utilizat pentru calculul sporului privind rezistenta aerului.


1. Calcul consum

Dati click pe numarul butonului pentru detalii !!!

1. Autovehicul

Autovehicul - selectie autovehicul din nomenclatorul mijloacelor de transport.

2. Sofer

Sofer - implicit, se completeaza cu angajatul asociat autovehicolului in nomenclatorul mijloacelor de transport. Se poate insa modifica configurarea implicita selectand un alt angajat al firmei din nomenclatorul de personal.

3. Alimentare combustibil

Situatia alimentarii cu combustibil:

    • Pompa - cantitatea alimentata din statia de benzina a firmei,
    • BCF - cantitate cumparata din statiile de benzina platita cu BCF-urile primite de sofer,
    • Avans - cantitatea achizitionata din statiile de benzina cu cash sau card de credit.
    • TOTAL - cantitatea totala alimentata (suma a rubricilor de mai sus) - READ ONLY

4. Index contor kilometric

Index contor kilometric - citirea la plecare/sosire (se valideaza completarea lor).

5. Total parcurs

Calculat ca diferenta dintre indexul de sosire si cel de plecare.

6. Km. necontorizati

Km necontorizati - parcurs nejustificat. Nu se iau in calculul consumului de combustibil, necalculandu-se parcurs echivalent.

7. Coeficienti corectie consum pentru sarcina transportata

Coeficienti corectie consum pentru sarcina transportata (KG): fara remorca/cu remorca - se preiau din datele specificate in nomenclatorul mijloacelor de transport. Campurile sunt active doar pentru mijloacele de transport a caror sarcina utila este mai mare sau egala cu 1.500 kg si sunt destinate transportului de marfa.

In cazul neprecizarii lor, valoarea implicita este 1. Se utilizeaza in calculul consumului pentru parcursul echivalent incarcat.

Acesta poate fi modificat de operator.

In calcule, se va folosi valoarea pentru remorca daca in spor tractare Km echivalenti sunt diferiti de 0. In caz contrar, se va folosi valoarea pentru fara remorca.

8. Parcurs: categorii de drum

Parcurs categorii de drum - detalierea parcursului pe categorii de drum si incarcare. Sta la baza calculului parcursului echivalent incarcat si gol. Coloana de incarcat (Da/Nu) est accesibila numai in cazul mijloacelor de transport a caror sarcina utila este mai mare sau egala cu 1.500 kg si sunt destinate transportului de marfa.

9. Parcurs echivalent

Km.echiv.parcurs - suma kilometrilor echivalenti indiferent de incarcare

Km.echiv.incarcat - suma kilometrilor echivalenti efectuati cu autovehiculul incarcat,

Km.echiv.gol - suma kilometrilor echivalenti efectuati cu autovehiculul descarcat,

Km.echiv.sporuri - suma kilometrilor echivalenti rezultati din calculul existent in ferestrele 2 si 3,

Total km.echiv. - suma pozitiilor anterioare.

10. Consum suplimentar

Specifica conditii speciale de lucru ce influenteaza calculul consumului de combustibil. Coeficintii de corectie se pot configura in constantele generale de functionare capitolul "Parc auto".

    • numar porniri/opriri - pe baza valorii acestui camp se calculeaza sporul de combustibil pentru opriri/demarari repetate.
    • numar incalziri motor (pe timp de iarna) - campul se poate completa numai daca "Cond.nefavorabile" are valoarea "Da".
    • numar curse combina - spor de consum pentru insotirea combinei.
    • rezerva de aer - spor acordat numai daca "Cond.nefavorabile" are valoarea "Nu".
    • conditii nefavorabile - va specifica desfasurarea activitatii pe timp de iarna.

11. Pontaj (ore)

Campurile se vor completa manual de utilizator.

12. To transportate / Ore stationare

Acestea sunt valori informative.

13. Diferente

Camp calculat ce reflecta diferentele dintre cantitatea calculata a rezervorului (15) si cantitatea reala (14).

14. Rezervor joja

Cantitatea de combustibil existenta in rezervor citita cu ajutorul jojei si introdusa de utilizator.

15. Rezervor calc.

Cantitatea de combustibil preconizata a fi in rezervor calculata ca suma dintre cantitatea existenta in rezervor la plecarea in cursa (17) si totalul alimentarilor (3) din care se scade consumul calculat (16).

16. Rezervor comb.

Consum combustibil normat conform datelor introduse pe foia de parcurs.

17. Joja ant. rez.

Cantitatea de combustibil existenta in rezervor la plecarea in cursa. Implicit se aduce valoarea campului 14 din fisa anterioara a mijlocului de transport in cazul in care exista.


2. Spor tractare - circ. urbana

Dati click pe numarul butonului pentru detalii !!!

1. Tractare

Defineste tipul remorcilor utilizate si parcursul in kilometri cu fiecare remorca. La salvarea foii de parcurs, actualizeaza kilometrii parcursi de remorcile utilizate.

2. Parcurs tractat

Parcurs tractat - permite calculul parcursului suplimentar echivalent datorat tractarii ce se va cumula in Km echivalenti sporuri din fereastra de calcul a combustibilului.

3. Parcurs urban

Parcurs urban - permite calculul parcursului suplimentar echivalent datorat circulatiei urbane ce se va cumula in Km echivalenti sporuri din fereastra de calcul a combustibilului.

4. Grupa automobilului

Grupa automobilului - preluata din nomenclatorul mijloacelor de transport. Sta la baza specificarii coeficientilor utilizati pentru calculul parcursului echivalent urban.


3. Alte sporuri

Dati click pe numarul butonului pentru detalii !!!

1. Rezistenta aerului

Permite calculul sporului de combustibil datorat existentei sau lipsei unui dispozitiv aerodinamic pe mijlocul de transport.

2. Instalatii speciale

Permite calculul sporului de combustibil datorat utilizarii diverselor instalatii speciale cu care este dotat mijlocul de transport. Grila se completeaza in mod implicit cu instalatia speciala specificata in nomenclatorul mijloacelor de transport, dar situatia se poate modifica.


4. Trasee

Permite asocierea traseelor parcurse de mijlocul de transport si a numarului de parcurgeri, incarcand pe baza descrierii lor din nomenclatorul de TRASEE, a parcursului realizat, sintetizat in fereastra "Calcul consum" si in fereastra "Spor tractare - circ.urbana" ca parcurs urban.


TREZORERIE

Cassa

Banca

Regularizare valuta Cassa / Banca

Regularizare valuta Personal

Regularizare valuta Parteneri

Conversie valutara

Compensari

Stingere datorii nesemnificative

Justificare avans decontare

Decont strainatate

Monetare

Import incasari din format text


Cassa

Dati click pe numarul butonului pentru detalii !!!

Alte observatii referitoare la tranzactii casa

Solutii:

Modul de lucru cu avansuri furnizori/clienti

Listarea chitantelor pe aceeasi foaie cu factura

1. Cassa

Alege casa pentru care se inregistreaza tranzactiile. Butonul deschide lista caselor activate din nomenclatorul de case/banci (figura de mai jos). Pentru ca o casa sa nu apara in aceasta lista de cautare, trebuie sa aiba bifata optiunea "Inactiv" in nomenclatorul de case/banci.

Selectia casei se face cu tasta "Enter" sau cu dublu click. In macheta din figura de mai jos nu exista posibilitatea vizualizarii detaliilor unei case si nici adaugarea de case noi, lista fiind o filtrare a nomenclatorului de case si banci.

Casa implicita este creata la instalarea programului.

Pentru introducerea soldului initial intrati in SERVICE > Initializare > Solduri banci > detalii pe "CASSA" si in rubrica "Sold lei" introduceti valoarea soldului initial (figura de mai jos).

Atentie!

Soldul casei nu este preluat automat din soldul initial sau din rulajul precedent al contului 531.1 al planului de conturi la pornirea firmei.

Observatie:

Daca se lucreaza cu mai multe case, se poate stabili casa implicita din constanta:

Constante utilizator > 1.Configurare operare > 2.Tranzactii trezorerie

Casa implicita

2. Plata / Incasare

Stabileste tipul tranzactiei. Selectarea butonului afiseaza alternativ cele doua tipuri de tranzactie. In functie de tipul ales, butonul Beneficiar / Platitor isi schimba si el lista optiunilor.

3. Document de legatura

Distribuie valorea tranzactiei pe documente. Butonul este inactiv pentru optiunile "Angajat", "*Direct pe cheltuieli", "Datorii, taxe, impozite", "*Direct pe venituri", si "Imprumuturi, subventii.." si deschide o lista cu obligatiile de plata sau incasare pentru partenerul respectiv (figura urmatoare).

Completarea acestor coloane pentru un articol se poate face in trei moduri:

    • cu DubluClick in coloana "Rest" pe randul articolului respectiv;
    • click pe butonul cu o singura sageata desenata pe el (linia articolului fiind selectata deja);
    • introducand de la tastatura in coloana "Plata" sau "Incasare" suma preluata.

In primele doua cazuri suma din coloana "Rest" va fi mutata in coloana "Plata"/"Incasare".

Trecerea tuturor sumelor din coloana "Rest" in coloana "Plata"/"Incasare" si invers se face cu ajutorul butoanelor cu doua sageti pe ele.

4. Vizualizarea continutului documentului de legatura

Vizualizarea continutului documentului de legatura cand butonul "Document de legatura" este activ. In acest caz, vizualizarea se face prin DubluClick, campul nefiind un buton.

Daca in campul "Beneficiar/Platitor" s-a selectat optiunea "Direct pe cheltuieli", "datorii,taxe, impozite..", "*Direct pe venituri" sau "Imprumuturi, subventii..", atunci campul respectiv devine buton.

In cazul in care constanta:

Constante generale > 1.Functionare > 3.Contabile

Evidenta profit pe gestiuni

are valoarea "Da", la selectarea butonului se deschide nomenclatorul de gestiuni repartizand astfel cheltuiala/venitul respectiv pe gestiunea aleasa.

5. Cont

Alegere cont din planul de conturi.

6. Gestiune

Campul apare incepand cu versiunea 879.02, si poate fi completat pentru fiecare document de legatura.

Atunci cand acest camp nu este completat, in liste se vor lua datele referitoare la gestiune de pe documentul de legatura.

7. Listare

Alegere cont din planul de conturi.

8. Buton generare intrari

Se pot genera intrari asociate tranzactiei de casa pe care sunteti pozitionat.

9. Buton generare iesiri

Se pot genera iesiri asociate tranzactiei de casa pe care sunteti pozitionat.

10. Grup de butoane pentru stergerea/adaugarea liniilor in lista documentelor de legatura

Adaugarea este posibila atunci cand totalul valorilor din coloana "Suma" este mai mic decat valoarea tranzactiei. In acest caz, valoarea campului "Document de legatura" este pusa automat de program si are valoarea "Plata/incasare in avans". Valoarea din coloana "Suma" este diferenta pana la valoarea totala a tranzactiei.

11. Selectare beneficiar sau platitor.

La apasare, butonul deschide o lista de optiuni (figura urmatoare) din care se alege (cu "Enter" sau DubluClick) tipul beneficiarului sau platitorului.

    • "Furnizor"/"Client" deschide nomenclatorul de parteneri. Dupa alegerea partenerului, programul afiseaza lista obligatiilor de incasare sau de plata (daca exista) privind partenerul respectiv dupa care se distribuie valoarea tranzactiei pe ducumentele din lista. Daca nu exista facturi intocmite la partenerul respectiv, programul pune valoarea tranzactiei pe "Plata/Incasare in avans" si contul contabil 409 respectiv 419. Acest cont poate fi schimbat folosind butonul "Cont" (punctul 5).
    • "Retur client"/"Retur de la furnizor" - analog Furnizor/Client numai ca valoarea tranzactiei reprezinta un retur de marfa.
    • "Angajat" deschide nomenclatorul de personal pentru a alege angajatul de la care se incaseaza sau caruia i se plateste o suma de bani. Contul implicit pus de program este 542.
    • Viramente interne deschide lista conturilor bancare. Contul este pus automat si nu poate fi schimbat.
    • "*Direct pe cheltuieli"/"*Direct pe venituri" deschide planul de conturi pentru alegerea contului de cheltuieli sau venituri.

Observatie:

In acest caz in partea inferioara a machetei, apare si coloana "%TVA", ca in figura de mai jos

    • "Datorii, taxe, impozite…"/"Imprumuturi, subventii…" deschide planul de conturi.

12. Asociere contract

Asociere CONTRACT

13. Casa de marcat

Se foloseste la incasarea avansurilor prin casa de marcat.

Stingerea partiala si ulterioara a facturii prin bon fiscal emis prin casa de marcat

14. Meniul butonului contine optiunea:

Generarea platii obligatiilor provenite din contractele de venituri profesionale

15. Grup de butoane pentru adaugari si stergeri de linii din document

Selectarea butonului "-" are ca efect stergerea liniei curente (selectate) din document.

Butonul "+" adauga o linie noua necompletata.

16. Grup de butoane pentru navigarea in lista documentelor de iesire

    • Butonul "sageata sus" afiseaza documentul precedent celui curent;
    • Butonul "sageata jos" afiseaza documentul urmator din lista;
    • Butonul "plus" semnifica adaugarea unui document nou in lista.

17. Grup de butoane pentru salvarea documentului

Grup de butoane pentru salvarea documentului (butonul "Salvez") sau abandonarea tuturor modificarilor facute de la ultima salvare a documentului (butonul "Renunt"). Dupa selectarea acestuia din urma, programul solicita o confirmare a acestui fapt.

Apasand "Da" se renunta la modificarile facute si revenirea la ultima forma salvata a documentului.

Butonul "Nu" lasa documentul asa cum a fost in momentul selectarii butonului "Renunt", fara a-l salva.

Dupa selectia unuia din cele doua butoane, ambele isi modifica denumirea si functia (ca in figura de mai jos).

In aceasta stare a machetei, documentul afisat de aceasta nu poate fi modificat, ci doar vizualizat. Incercarea de a modifica ceva in acest caz duce la afisarea mesajului din figura de mai jos:

Astfel niciun camp al machetei nu poate fi modificat pana nu este folosit butonul "Modific". Dupa selectarea acestuia, butoanele se transforma in "Salvez" si "Renunt", ajungand de unde am pornit.

Butonul "Iesire" inchide macheta ajungand inapoi in lista de alegere.

18. Jurnal

Genereaza inregistrarile contabile pentru documentul respectiv si le afiseaza intr-o fereastra. Este activ doar dupa salvarea documentului. Astfel, dupa o eventuala modificare si salvare a documentului butonul genereaza inregistrarile contabile aferente documentului modificat.

Generarea inregistrarilor contabile se face pe baza setarilor din:

    • configurarile contabile definite pentru
      • articole
      • parteneri
    • sabloanele de inregistrari contabile care realizeaza o incadrare a inregistrarilor pe jurnale si note
    • constante generale

19. Blocat

20. SAF-T

La apasarea butonului, dupa salvarea documentului, se va deschide macheta "TaxDecl".

21. Agent incasator

Daca se introduce agentul incasator, acesta va aparea in "MENTOR > LISTE > Trezorerie > Registru de Casa". Introducerea agentului incasator poate fi obligatorie pentru fiecare incasare in parte, daca se seteaza pe valoarea "Da" constanta:

Constante generale > 1.Functionare > 8.Trezorerie

Incasari de la clienti : cer si AGENTUL INCASATOR

Astfel agentul va fi cerut pentru fiecare incasare in parte, iar numele lui va aparea pe fiecare linie.

Daca constanta este setata pe "Nu", introducerea agentului este optionala, si se face cu butonul "Agent incasator"

22. Chitantier

Permite utilizarea carnetului de document la chitantiere. Trebuie setata pe valoarea "Da" constanta:

Constante utilizator > 2.Configurare operare > 2.Tranzactii trezorerie

Chitanta client cu carnet documente

Programul nu completeaza automat numarul chitantei ca la celelalte documente, deoarece nu este nevoie de acestea in orice situatie. Pentru alocarea numarului de chitanta apasati pe butonul cu nr. crt. din coloana "Lista". (figura de mai jos):

Observatie:

Pentru anularea numarului unei chitante, trebuie specificata valoarea de incasat "0", iar in cazul anularii unei chitante deja existente, trebuia ca pe chitanta sa se modifice valoarea de incasare in zero si sa se stearga documentul de legatura.

Respectivele chitante vor aparea in lista din MENTOR > LISTE > Diverse > "Documente anulate".

Listarea chitantelor pe aceeasi foaie cu factura

La configurarea listarii facturilor:

Listare > Configurare > ClickDreapta > Final document / pagini > ClickDreapta > Specific lista > sunt niste parametri speciali pentru listare Chitanta:

CHITANTA

SUMA INCASATA

SUMA INCASATA IN LITERE

REPREZENTAND

Paramentrul CHITANTA contine numarul de chitanta din trezorerie, indiferent daca numarul de chitanta a fost dat automat de carnetul de documente sau a fost introdus manual.

Configurarea listarii

Alte observatii:

  • Returul avansurilor operate in trezorerie sunt inregistrate in rosu 409=5311/5121 (-) si 5311/5121=419 (-) datorita valorii implicite ("Inregistrare in ROSU") a constantei:

Constante generale > 5. Conturi trezorerie

Contabilizare retur avans client si furnizor

Daca se seteaza constanta pe valoarea "Inregistrare in NEGRU", atunci nota contabila va fi 5311/5121=409 (+) si 419=5311/5121 (+).

  • Plafonul de casa zilnic se poate stabili din constanta:

Constante generale > 1.Functionare > 8.Trezorerie

Registru de Casa: Sold maxim / zi

Efect: Depasirea plafonului este evidentiata in rosu in "MENTOR > LISTE > Trezorerie > Registru de casa".

  • Se poate stabili valoarea maxima pentru platile efectuate din casa intr-o zi prin setarea constantei:

Constante generale > 1.Functionare > 8.Trezorerie

Registru de Casa: valoare maxima plati/zi

Efect: Depasirea valorii introduse in constanta este evidentiata in rosu in "MENTOR > LISTE > Trezorerie > Registru de casa".

  • Banca de la care se va prelua cursul de schimb pentru tranzactiile de casa si justificare decont in valuta se precizeaza in constanta:

Constante generale > 1.Functionare > 8.Trezorerie

Tranzactii in valuta Casa / Justif.av.decont: Curs la banca

  • In tranzactii casa/banca, contul pentru viramente interne, este adus din constanta:

Constante generale > 05.Conturi trezorerie

Cont viramente interne

avand valoare implicita "581" la instalarea programului.

  • La operarea incasarilor si platilor facturilor se da mesaj de avertizare, daca respectiva factura depaseste o anumita valoarea stabilita prin constanta:

Constante generale > 1.Functionare > 8.Trezorerie

Valoare minima a facturilor cu avertizare la plata/incasare prin casa

  • Cand se face o plata direct pe cheltuieli sau o incasare direct pe venituri, nota contabila poate fi facuta printr-un cont intermediar. Acest cont poate fi setat din constantele:

Constante generale > 5.Conturi trezorerie

Cont furnizor direct pe cheltuieli

Cont client direct pe venituri

La fel, atunci cand se face o plata sau o incasare in avans, nota contabila se poate face printr-un cont intermediar stabilit in constantele:

Constante generale > 5.Conturi trezorerie

Cont intermediar avans furnizor

Cont intermediar avans client

  • La incasarile in avans se introduce TVA-ul colectat asupra sumei in jurnal datorita valorii implicite ("Da") a constantei:

Constante generale > 6.TVA

TVA la incasari in avans

Daca se seteaza constanta pe valoarea "Nu", atunci TVA-ul colectat nu va aparea.

  • Utilizatorului curent i se poate da acces doar la casele introduse in constanta:

Constante utilizator > 1.Configurare operare > 2.Tranzacti trezorerie

Acces doar la casele

  • Se pastreaza ultimul tip de tranzactie (plata/incasare) si ultima denumire pentru document la adaugarea unei noi linii. La tranzactiile de incasare prin casa documentul implicit este "Ch" sau se pastreaza ultimul introdus.


Banca

Tranzactii curente

Tranzactii in curs


Tranzactii curente

Banca - Tranzactii curente

Dati click pe numarul butonului pentru detalii !!!

Alte observatii referitoare la tranzactiile curente

Solutii pentru:

Inregistrarea unei linii de credit

Modul de lucru cu avansuri furnizori / clienti

Efecte girate sau scontate

1. Banca

Alege banca pentru care se inregistreaza tranzactiile. Butonul deschide lista bancilor activate din nomenclatorul de case/banci (figura de mai jos). Pentru ca o banca sa nu apara in aceasta lista de cautare, trebuie bifata optiunea "Inactiv" in nomenclatorul de case/banci.

Selectarea casei se face cu tasta "Enter" sau cu DubluClick. In macheta din figura de mai jos nu exista posibilitatea vizualizarii detaliilor unei banci si nici adaugarea de banci noi, lista fiind o filtrare a nomenclatorului de case si banci.

Daca aveti deschise mai multe conturi la o banca (in lei sau in valuta), selectati banca respectiva, dupa care din noua macheta care se deschide selectati contul dorit:

2. Plata / Incasare

Stabileste tipul tranzactiei. Selectarea butonului afiseaza alternativ cele doua tipuri de tranzactie. In functie de tipul ales, butonul "Beneficiar/Platitor" isi schimba si el lista optiunilor.

3. Aduc CEC-uri indiferent de banca

Daca se seteaza flagul pe valoarea "Da", in lista cu documente de legatura (punctul 4), vor fi aduse CEC-urile introduse in tranzactii in curs si de la alte banci, diferite de cea selectata la punctul 1.

4. Document de legatura

Distribuie valorea tranzactiei pe documente. Butonul este inactiv pentru optiunile "Angajat", "*Direct pe cheltuieli", "Datorii, taxe, impozite", "*Direct pe venituri", si "Imprumuturi, subventii.." si deschide o lista cu obligatiile de plata sau incasare pentru partenerul respectiv (figura urmatoare).

Completarea acestor coloane pentru un articol se poate face in trei moduri:

    • cu DubluClick in coloana "Rest" pe randul articolului respectiv;
    • click pe butonul cu o singura sageata desenata pe el (linia articolului fiind selectata deja);
    • introducand de la tastatura in coloana "Plata" sau "Incasare" suma preluata.

In primele doua cazuri suma din coloana "Rest" va fi mutata in coloana "Plata"/"Incasare".

Trecerea tuturor sumelor din coloana "Rest" in coloana "Plata"/"Incasare" si invers se face cu ajutorul butoanelor cu doua sageti pe ele.

5. Cont

Alegere cont din planul de conturi.

6. Buton generare intrari

Asociaza tranzactiei curente o factura de intrare sau o intrare pe chitanta/bon fiscal .

7. Buton generare iesiri

Asociaza tranzactiei curente o factura de iesire sau o iesire pe chitanta/bon fiscal .

8. Gestiune

Campul apare incepand cu versiunea 879.02, si poate fi comepletat pentru fiecare document de legatura.

9. Grup de butoane pentru stergerea / adaugarea liniilor in lista documentelor de legatura

Adaugarea este posibila atunci cand totalul valorilor din coloana "Suma" este mai mic decat valoarea tranzactiei. In acest caz valoarea campului "Document de legatura" este pusa automat de program si are valoarea "Plata/incasare in avans". Valoarea din coloana "Suma" este diferenta pana la valoarea totala a tranzactiei.

10. Selectare beneficiar sau platitor

La apasare, butonul deschide o lista de optiuni (figura urmatoare) din care se alege (cu "Enter" sau DubluClick) tipul beneficiarului sau al platitorului.

    • "Furnizor"/"Client" deschide nomenclatorul de parteneri. Dupa alegerea partenerului, programul afiseaza lista obligatiilor de incasare sau de plata (daca exista) privind partenerul respectiv dupa care se distribuie valoarea tranzactiei pe documentele din lista. Daca nu exista facturi intocmite la partenerul respectiv, programul pune valoarea tranzactiei pe "Plata/Incasare in avans" si contul contabil 409 respectiv 419. Acest cont poate fi schimbat folosind butonul "Cont" (punctul 5);
    • "Retur client"/"Retur de la furnizor" - analog Furnizor/Client numai ca valoarea tranzactiei reprezinta un retur de marfa;
    • "Angajat" deschide nomenclatorul de personal pentru a alege angajatul de la care se incaseaza sau caruia i se plateste o suma de bani. Contul implicit pus de program este 542;
    • "Viramente interne" deschide lista conturilor bancare. Contul este pus automat si nu poate fi schimbat;
    • "*Direct pe cheltuieli" / "*Direct pe venituri" deschide planul de conturi pentru alegerea contului de cheltuieli sau venituri;
    • "Datorii, taxe, impozite…"/"Imprumuturi, subventii…" deschide planul de conturi.

11. Asociere contracte

Asociere CONTRACT

12. Comision

Camp pentru completarea comisionului perceput de banca. Contul pentru contabilizarea comisionului este cel din Caracterizarea contabila a bancii .

13. Meniul butonului contine optiunea:

Generarea platii obligatiilor provenite din contractele de venituri profesionale

14. Grup de butoane pentru adaugari si stergeri de linii din document

Selectarea butonului "-" are ca efect stergerea liniei curente (selectate) din document.

Butonul "+" adauga o linie noua necompletata.

15. Grup de butoane pentru navigarea in lista documentelor de iesire

    • Butonul "sageata sus" afiseaza documentul precedent celui curent;
    • Butonul "sageata jos" afiseaza documentul urmator din lista;
    • Butonul "plus" semnifica adaugarea unui document nou in lista.

16. Grup de butoane pentru salvarea documentului

Grup de butoane pentru salvarea documentului (butonul "Salvez") sau abandonarea tuturor modificarilor facute de la ultima salvare a documentului (butonul "Renunt"). Dupa selectarea acestuia din urma, programul solicita o confirmare a acestui fapt.

Butonul "Da" implica renuntarea definitiva la modificarile facute si revenirea la ultima forma salvata a documentului.

Butonul "Nu" lasa documentul asa cum a fost in momentul selectarii butonului "Renunt" fara a-l salva.

Dupa selectarea unuia din cele doua butoane, ambele isi modifica denumirea si functia (ca in figura de mai jos).

In aceasta stare a machetei documentul afisat de aceasta nu poate fi modificat, ci doar vizualizat. Incercarea de a modifica ceva in acest caz duce la afisarea mesajului din figura de mai jos:

Astfel niciun camp al machetei nu poate fi modificat pana nu este folosit butonul "Modific". Dupa selectarea acestuia, butoanele se transforma in "Salvez" si "Renunt", ajungand de unde am pornit.

Butonul "Iesire" inchide macheta ajungand inapoi in lista de alegere.

17. Jurnal

Genereaza inregistrarile contabile pentru documentul respectiv si le afiseaza intr-o fereastra. Este activ doar dupa salvarea documentului. Astfel, dupa o eventuala modificare si salvare a documentului butonul genereaza inregistrarile contabile aferente documentului modificat.

Generarea inregistrarilor contabile se face pe baza setarilor din:

    • configurarile contabile definite pentru
      • articole
      • parteneri
    • sabloanele de inregistrari contabile care realizeaza o incadrare a inregistrarilor pe jurnale si note
    • constante generale

18. Blocat

19. SAF-T

La apasarea butonului, dupa salvarea documentului, se va deschide macheta "TaxDecl".

SAF-T

20. Agent incasator

Daca se introduce agentul incasator, aceste va aparea in "MENTOR > LISTE > Trezorerie > Registru de Banca". Introducerea agentului incasator poate fi obligatorie pentru fiecare incasare in parte, daca se seteaza pe valoarea "Da" constanta:

Constante generale > 1.Functionare > 8.Trezorerie

Incasari de la clienti : cer si AGENTUL INCASATOR

Astfel, agentul va fi cerut pentru fiecare incasare in parte, iar numele lui va aparea pe fiecare linie. Daca constanta este setata pe "Nu", introducerea agentului este optionala.

Alte observatii referitoare la tranzactiile curente:

  • in cazul tranzactiilor in valuta si a evidentei contabile in valuta, cursul preluat de la banca poate fi cel comunicat in ziua curenta sau precedenta tranzactiei.

Acest lucru se stabileste prin setarea constantei: "Cursul preluat de la banca va fi cel comunicat in ziua". Se gaseste in:

Constante generale > 1.Functionare 3. Contabile

Valoarea implicita este "ziua curenta sau precedenta tranzactiei".

  • In cazul incasarii / platii partiale a unui efect de plata se va opera returul documentului respectiv si se va inregistra un nou document cu noua valoare;

  • In tranzactiile valutare, de pe conturile in valuta, se propune cursul corespunzator monedei contului, in cazul in care acesta este precizat corespunzator bancii la care se detine contul;

  • Platile in valuta "Direct pe cheltuieli" se regasesc in "MENTOR > LISTE > Trezorerie > Jurnal de cumparari";

  • Se poate lucra cu avansuri in valuta (intrari si iesiri) si cu stornare automata pe partener;

  • Returul avansurilor operate in trezorerie poate fi inregistrat in rosu 409 = 5311/5121 (-) si 5311/5121 = 419 (-) sau in negru 5311/5121 = 409 (+) si 419=5311/5121 (+) in functie de valoarea constantei:

Constante generale > 5. Conturi trezorerie

Contabilizare retur avans si furnizor

  • La preluarea cecurilor spre decontare nu se aduc si cele introduse in banca selectata in constanta:

Constante generale > 1.Functionare > 8.Conturi trezorerie

Cont bancar pentru efecte comerciale girate

pentru ca aceste efecte comerciale se considera ca fiind stinse prin girare.

Efecte girate sau scontate

  • Contul folosit pentru viramente interne (implicit 581) este adus din constanta:

Constante generale > 5.Conturi trezorerie

Cont viramente interne

  • Pentru eliminarea necesitatii deschiderii de analitice in planul de conturi din care sa se poata evidentia veniturile si cheltuielile la nivel de gestiuni se poate seta pe valoarea "Da" constanta:

Constante generale > 1.Functionare > 3.Contabile

Evidenta profit pe gestiuni

La inregistrarea unui serviciu pe documentele de intrare sau iesire din firma se va solicita precizarea gestiunii in cadrul careia se contabilizeaza respectiva cheltuiala sau venit.

  • La incasarile in avans se introduce TVA-ul colectat asupra sumei in jurnal datorita valorii implicite ("Da") a constantei:

Constante generale > 6.TVA

TVA la incasari in avans

Daca se seteaza constanta pe valoarea "Nu", atunci nu va aparea TVA-ul colectat.

  • Utilizatorului curent i se poate da acces doar la conturile bancare introduse in constanta:

Constante utilizator > 1.Configurare operare > 2.Tranzactii trezorerie

Acces doar la conturile bancare

  • Daca sunt definite mai multe conturi bancare, pe tranzactile de trezorerie va fi adus automat contul introdus in constanta:

Constante utilizator > 1.Configurare operare > 2.Tranzactii trezorerie

Banca implicita


Tranzactii in curs

Banca - Tranzactii in curs

Dati click pe numarul butonului pentru detalii !!!

Alte observatii referitoare la tranzactiile in curs

1. Banca

Alege banca pentru care se inregistreaza tranzactiile. Butonul deschide lista bancilor activate din nomenclatorul de case/banci (figura de mai jos). Pentru ca o banca sa nu apara in aceasta lista de cautare, trebuie sa aiba setat flagul "Inactiv" pe "Da" in nomenclatorul de case/banci.

Selectarea bancii se face cu tasta "Enter" sau cu DubluClick. In macheta din figura de mai jos nu exista posibilitatea vizualizarii detaliilor unei banci si nici adaugarea de banci noi, lista fiind o filtrare a nomenclatorului de case si banci.

Daca aveti deschise mai multe conturi la o banca (in lei sau in valuta), selectati banca respectiva, dupa care din noua macheta care se deschide selectati contul dorit:

2. Plata / Incasare

Stabileste tipul tranzactiei. Selectarea butonului afiseaza alternativ cele doua tipuri de tranzactie. In functie de tipul ales, butonul "Beneficiar / Platitor" isi schimba si el lista optiunilor.

3. Gestiune

Campul apare incepand cu versiunea 879.02, si poate fi comepletat pentru fiecare document de legatura.

4. Selectare beneficiar sau platitor

La apasare, butonul deschide o lista de optiuni (figura urmatoare) din care se alege (cu "Enter" sau DubluClick) tipul beneficiarului sau al platitorului.

    • "Furnizor"/"Client" deschide nomenclatorul de parteneri. Dupa alegerea partenerului programul afiseaza lista obligatiilor de incasare sau de plata (daca exista) privind partenerul respectiv dupa care se distribuie valoarea tranzactiei pe ducumentele din lista. Daca nu exista facturi intocmite la partenerul respectiv, programul pune valoarea tranzactiei pe "Plata/Incasare in avans" si contul contabil 409 respectiv 419. Acest cont poate fi schimbat folosind butonul "Cont" (punctul 5);
    • "Retur client"/"Retur de la furnizor" - analog Furnizor/Client numai ca valoarea tranzactiei reprezinta un retur de marfa.

5. Asociere contract

Asociere CONTRACT

6. Tip decontare

La apasarea butonului, se deschide o lista cu optiuni (figura de mai jos) din care se alege tipul documentului:

In tranzactii curente, dupa selectarea partenerului, documentul se va gasi in lista cu documente de legatura alaturi de celelalte documente (facturi,...).

7. Data decontarii

La operarea tranzactiilor curente, documentul va aparea incepand cu data completata in acest camp.

Alte observatii referitoare la tranzactiile in curs:

  • La validarea limitei de credit se poate tine cont de cecurile incasate sau neincasate in functie de valoarea constantei:

Constante generale > 1. Functionare > 2.Parteneri

La validare limita de creditare tin cont de CEC-urile

  • La introducerea cecurilor de incasare se poate alege una dintre bancile din fisa partenerului pentru a se putea lista:
    • borderourile de depunere a cecurilor din lista Efecte de incasat;
    • se poate introduce "Agent incasator" pe tranzactii banca in curs.

  • Nota contabila la tranzactiile in curs (plata sau incasare) se poate face printr-un cont intermediar. Acest cont precizat in constantele:

Constante generale > 5. Conturi trezorerie

Tranzactii in curs: Cont intermediar acceptare pentru incasare

Constante generale > 5. Conturi trezorerie

Tranzactii in curs: Cont intermediar acceptare la plata


Regularizare valuta Cassa/Banca

Regularizare sold valuta Cassa / Banca

Dati click pe numarul butonului pentru detalii !!!

1. Banca

Selecteaza o banca si un cont din nomenclatorul de banci. Soldul contului ales va fi afisat automat in grila in campul "Sold pentru regularizare".

Trebuie introdus cursul de regularizare si echivalentul in valuta, programul afisand apoi in partea de jos a machetei soldul regularizat.

2. Gestiunea

Alege gestiunea pe care se va repartiza diferenta rezultata in urma regularizarii.

3. Jurnal

Afiseaza nota contabila. Butonul este activ dupa salvarea tranzactiei.

Conturile de venituri si de cheltuieli pentru diferentele de curs valutar sunt aduse din caracterizarea contabila a bancii in valuta.

Aceste conturi pot fi aduse si din valorile constantelor:

Constante generale > 5.Conturi trezorerie

Constanta - Venit regularizare valuta.

Constanta - Cheltuieli regularizare valuta

numai daca se seteaza pe valoarea "Da" constanta:

Constante generale > 5.Conturi trezorerie

Regularizari: conturi constante.


Regularizare valuta personal

Dati click pe numarul butonului pentru detalii !!!

1. Persoana

Selecteaza persoana din nomenclatorul de angajati careia i s-a acordat avansul in valuta.

Campurile "Sold pentru regularizare" si "Echivalent in valuta" se vor completa automat.

Trebuie introdus cursul de regularizare, programul afisand apoi in partea de jos a machetei soldul regularizat in lei.

2. Gestiunea

Alege gestiunea pe care se va repartiza diferenta rezultata in urma regularizarii.

3. Jurnal

Afiseaza nota contabila. Butonul este activ dupa salvarea tranzactiei.

Conturile de venituri si de cheltuieli pentru diferentele de curs valutar sunt aduse din constantele:

Constante generale > 5.Conturi trezorerie

Constanta - Venit regularizare valuta.

Constanta - Cheltuieli regularizare valuta


Regularizare valuta parteneri

Dati click pe numarul butonului pentru detalii !!!

1. Partener

Selecteaza partenerul pentru care se doreste sa se faca regularizarea.

Campurile "Sold pentru regularizare" si "Echivalent in valuta" se vor completa automat.

Trebuie introdus cursul de regularizare, programul afisand apoi in partea de jos a machetei soldul regularizat in lei.

2. Gestiunea

Alege gestiunea pe care se va repartiza diferenta rezultata in urma regularizarii.

3. Jurnal

Afiseaza nota contabila. Butonul este activ dupa salvarea tranzactiei.

Conturile de venituri si de cheltuieli pentru diferentele de curs valutar sunt aduse din constantele:

Constante generale > 5.Conturi trezorerie

Constanta - Venit regularizare valuta.

Constanta - Cheltuieli regularizare valuta

Observatii:

  • Inregistrare provizioane

Daca se opteaza pentru inregistrarea provizionului la regularizarea in valuta, trebuie setat flagul pe valoarea "Da", iar contul folosit trebuie introdus in constanta:

Constante generale > 5.Conturi trezorerie

Cont provizion regularizare valuta

    • Contul de cheltuiala utilizat in corespondenta cu contul de provizion pentru inregistrarea constituirii provizionului (diferente nefavorabile) se introduce in constanta:

Constante generale > 5.Conturi trezorerie

Cont cheltuieli provizion valuta

    • Contul de venit utilizat in corespondenta cu contul de provizion pentru inregistrarea diminuarii sau anularii provizionului (diferente favorabile) se introduce in constanta:

Constante generale > 5.Conturi trezorerie

Cont venit provizion valuta


Conversie valutara

Conversie valutara parteneri

Conversie valutara personal


Conversie valutara parteneri

Dati click pe numarul butonului pentru detalii !!!

1. Partener

Permite selectarea partenerului din nomenclator. Dupa selectarea partenerului este afisata lista soldurilor in valuta, din care se selecteaza cel dorit. Conversia poate fi facuta pentru intregul sold sau doar pentru o parte din acesta, campul "Sold pentru conversie" fiind editabil. Valoarea soldului in noua moneda va fi calculata in functie de paritatea de schimb introdusa.

2. Moneda destinatie

Alege moneda in care se va transfera, total sau partial, soldul in valuta al angajatului respectiv. Butonul deschide nomenclatorul de monede.


Conversie valutara personal

Dati click pe numarul butonului pentru detalii !!!

1. Persoana

Selecteaza angajatul din nomenclatorul de personal. Dupa selectarea angajatului este afisata lista soldurilor in valuta a persoanei respective, din care se alege cel dorit. Conversia poate fi facuta pentru intregul sold sau doar pentru o parte din acestuia, campul "Sold pentru conversie" fiind editabil. Valoarea soldului in noua moneda va fi calculata in functie de paritatea de schimb introdusa.

2. Moneda destinatie

Alege moneda in care se va transfera, total sau partial, soldul in valuta al angajatului respectiv. Butonul deschide nomenclatorul de monede.


Compensari

Dati click pe numarul butonului pentru detalii !!!

Alte observatii referitoare la compensari

1. Carnet PV

Alege carnet pentru inregistrarea procesului verbal de compensare. Butonul deschide lista carnetelor de documente ce pot fi folosite pe aceasta macheta.

2. Compensare clasica

"Compensare clasica" este valoare implicita a butonului radio. In aceasta situatie macheta "Compensari" arata ca in imaginea de mai sus.

3. Partener debit

Selecteaza partenerul din nomenclator. Dupa alegerea unui partener, programul afiseaza documentele care genereaza obligatii de plata/facturare - Intrari catre partenerul respectiv.

4. Partener credit

Alege partenerul cu care se face compensarea. Dupa selectarea partenerului, sunt afisate documentele de iesire care au generat obligatiile de plata/facturare ale partenerului.

5. Document de legatura

Deschide lista obligatiilor de plata pentru partenerul respectiv figura de mai jos.

Completarea coloanei "Compensat" pentru un document se poate face in trei moduri:

    • cu DubluClick in coloana "Rest" pe randul documentului respectiv;
    • click pe butonul cu o singura sageata desenata pe el (linia documentului fiind selectata deja);
    • introducand de la tastatura in coloana "Compensat" valoarea ce va fi compensata.

In primele doua cazuri valoarea din coloana "Rest" va fi mutata in coloana "Compensat".

Trecerea tuturor sumelor din coloana "Rest" in coloana "Compensat" si invers se face cu ajutorul butoanelor cu doua sageti pe ele.

6. Gestiune

Alege gestiunea pe care se va repartiza diferenta rezultata in urma regularizarii.

7. Suma

In cazul in care total debit difera de total credit si se introduce o linie noua la partenerul cu totalul mai mic, la selectarea butonului campul se va completa cu diferenta pana la totalul celuilalt partener.

8. Total debit in moneda

In cazul in care compensarea documentelor se face in valuta, la alegerea monedei se face totalul documentelor in moneda selectata. La fel functioneaza si butonul "Total credit in moneda".

9. Grup de butoane pentru adaugarea /stergerea liniilor din grila

Butonul "+" adauga in grila o linie necompletata si fara document de legatura.

10. Grup de butoane pentru adaugarea /stergerea liniilor din grila

Butonul "+" adauga in grila o linie necompletata si fara document de legatura.

Alte observatii referitoare la compensari:

  • Cand se fac compensari in valuta si egalizarea sumelor se face prin modificarea cursului valutar, conturile pentru diferente favorabile sau nevaforabile ale cursului valutar se selecteaza din constantele:

Constante generale > 05.Conturi trezorerie

Cont venit diferente curs valutar

Cont cheltuieli diferente curs valutar

Valorile implicite ale acestor constante sunt 765 respectiv 665.

  • Daca se muta obligatia fata de un partener de pe o factura pe un alt cont de partener prin intermediul unei compensari, atunci termenul de plata al noii obligatii va fi preluat din factura sau va fi data compensarii. Acest lucru se stabileste din constanta:

Constante generale > 01.Functionare > 08.Trezorerie

Compensari fara document de legatura: termenul de plata este


Stingere datorii nesemnificative

Dati click pe numarul butonului pentru detalii !!!

1. Moneda

Specifica moneda in care se vor face compensarile.

2. Resturi intre

Vor fi aduse in grila doar documentele a caror valoare se incadreaza in intervalul specificat aici.

3. Sterge linie

Din grila cu documente generate, cu acest buton se sterge linia pe care sunteti pozitionat.

4. Generare compensari

Genereaza compensarile pentru documentele din grila, documentele generate vor aparea in "MENTOR > Trezorerie > Compensari".

5. Carnet documente

Alege carnet pentru inregistrarea procesului verbal de compensare.

6. Cont pentru compensare

Contul care va aparea in nota contabila a compensarii generate.

7. Plati / Incasari

Butoanele vor genera inregistrarile din grila pentru intervalul specificat la punctul 2, apoi cu butonul "Generare compensari" (punctul 4) se vor genera compensarile.


Justificare avans decontare

Dati click pe numarul butonului pentru detalii !!!

1. Persoana

Alege angajatul pentru care se introduce justificare decont. In cazul in care angajatul respectiv are solduri in mai multe monede sau pe mai multe conturi, programul afiseaza o lista cu aceste date.

2. Tip contabil

Alegere cont debitor dintr-o lista ce contine conturile din configurarea contabila "Avans decontare". Contul implicit este 542 daca angajatul ales a incasat cel putin un avans din trezorerie.

3. Listarea decontului

Listeaza tranzactia din linia selectata. Butonul este activ dupa salvarea documentului cumulativ (butonul "Salvez").

4. Asociere contract

Asociere CONTRACT

5. Blocat


Decont strainatate

Dati click pe numarul butonului pentru detalii !!!

Alte observatii referitoare la decont strainatate

1. Sofer

Selecteaza angajatul pentru care se intocmeste situatia cheltuielilor de transport.

2. Masina

Selectare mijlocul de transport.

3. Remorca1

Deschide nomenclatorul de mijloace de transport.

4. Tara

Alege tara pentru care se vor detalia cheltuielile. Pentru fiecare linie din aceasta grila, se inregistreaza cheltuielile detaliate in grila de mai jos. Moneda este completata automat dupa alegerea tarii, fiecare tara avand asociata o moneda.

5. Directia

Alege directia: DUS / INTORS.

6. Explicatii

Butonul deschide nomenclatorul de articole. Articole introduse in aceasta macheta nu afecteaza stocurile.

7. Moneda

Selecteaza moneda in care se face decontarea.

Alte observatii referitoare la decont strainatate

  • Coloanele "Avans valuta" si "le" sunt editabile.

  • La nivel de document, media cursurilor valutare din coloana "Curs" va fi afisata in coloana "Curs mediu".

  • La salvarea documentului se valideaza completarea campului "Masina" si se poate vizualiza "Nr. inmatriculare" in view-ul mare.

  • Banca de la care se preia cursul de schimb pentru tranzactiile de justificare decont in valuta se precizeaza in constanta:

Constante generale > 1.Functionare > 8.Trezorerie

Tranzactii in valuta Casa / Justif.av.decont: Curs la banca


Monetar

1.Document

2.Livrare


1.Document

Monetar - 1.Document

Dati click pe numarul butonului pentru detalii !!!

Solutii pentru:

O bservatii referitoare la monetare

Servicii pe monetare

1. Grup de butoane prin care puteti defini starea documentului

  • Operat -

documentul este inregistrat d.p.d.v.contabil si al gestiunii stocurilor (este rezolvata receptia articolelor pe care le contine) sau nu, in caz contrar;
  • Blocat -

documentul nu mai poate fi modificat ulterior blocarii; in caz contrar, poate fi modificat oricand;
  • Anulat -

documentul este ignorat d.p.d.v.contabil, numerele documentelor de NIR utilizate la receptie sunt blocate de asemenea si nu vor putea fi reutilizate.

Atentie!

Starea de anulat a unui document nu mai poate fi modificata ulterior.

2. Carnet documente

Alegere carnet de documente pentru monetare (figura de mai jos). In fereastra ce contine lista carnetelor de documente care pot fi folosite la iesiri pe monetare puteti:

    • vizualiza (sau modifica) caracteristicile unui carnet cu ajutorul butonului "Detalii";
    • adauga un carnet nou - butonul "Adaug" - in nomenclatorul de carnete;
    • selecta unul din carnete cu <Enter> sau DubluClick.

Accesul la butoane este posibil cu tasta <Tab>, <Alt> + litera rosie din denumirea butonului sau click mouse pe buton.

Dupa alegerea carnetului, programul cauta primul numar liber din carnetul respectiv si il afiseaza.

Numerele libere din carnet vor fi alocate automat de program in ordine crescatoare, fiind luate din intervalele cu numere libere definite de utilizator.

Explicarea machetei "Carnet cu documente"

La "Carnet document", este deja selectat carnetul de documente numit "Monetar", furnizat odata cu programul. Pentru aproape toate documentele firmei, se pot defini carnete de documente prin intermediul carora numerotarea lor se poate face automat. Se poate interveni manual asupra numarului atribuit in mod automat, dar acest lucru se poate face doar in limitele intervalului definit pentru carnetul respectiv si al numerelor libere ramase disponibile.

Atentie!

    • Carnetul de documente ales de un utilizator pe o anumita macheta este propus implicit la urmatoarele intrari ale respectivului utilizator pe acea macheta;
    • La schimbarea numarului de document se va afisa un mesaj de atentionare. Acest lucru se intampla datorita valorii implicite ("cu atentionare") a constantei:

Constante utilizator > 1. Configurare operare > 1. Tranzactii stocuri > 1.3. Iesiri

Modificare numar document

Pentru a renunta la mesajul de atentionare, setati constanta pe valoarea "Fara atentionare".

3. Provine de la casa de marcat

Optiunea este implicit bifata la preluarea bonurilor emulare tastatura sau a raporturilor Z. Monetarele respective vor fi tiparite in "Jurnalul de vanzari" sub titulatura "Raport fiscal zilnic" si nu vor mai fi cuprinse in "Borderoul de vanzari".

4. Articol

    • selectarea butonului se face prin click sau prin pozitionarea pe buton cu tasta <Tab> si apoi tastare <Enter>;
    • la deschiderea ferestrei ce contine lista articolelor din nomenclatorul firmei puteti:
      • cauta si selecta un articol tastand denumirea lui sau codul extern, utilizand tastele directionale SUS, JOS;

Observatie:

Selectarea unui articol dupa denumire sau dupa cod extern se configureaza prin intermediul constantei:

Constante utilizator > 2. Constante pentru cautare

Mod cautare articole

      • afla detalii despre articolul selectat si eventual modifica datele introduse (modificarile au efect asupra tuturor tranzactiilor in care a fost implicat articolul respectiv);
      • adauga un nou articol;
    • dupa selectarea articolului programul afiseaza automat unitatea de masura din nomenclatorul de articole, urmand sa introduceti cantitatea facturata si pretul fara TVA. Programul calculeaza valoarea articolului (nu poate fi modificata de utilizator) si valoarea TVA-ului (poate fi modificata);
    • pentru introducerea unui nou articol generati un nou rand pe document cu tasta "sageata jos".

Explicarea machetei "Articole de stoc"

5. Unitatea de masura secundara

Utilizarea butonului este necesara atunci cand unitatea de masura utilizata in gestiunea stocurilor (considerata unitate de masura principala si indicata pentru articolul respectiv in nomenclatorul de articole) difera de unitatea de masura facturata.

Selectarea butonului se poate face prin:

    • pozitionarea pe buton cu tasta <Tab> si apoi tastare <Enter>;
    • click de mouse asupra butonului;
    • utilizarea sagetilor de navigare in cazul in care sunteti pozitionat pe unul din randurile documentului.

Dupa selectarea butonului se poate:

    • selecta o unitate de masura secundara;
    • adauga una noua (vezi Nomenclatoare > Unitati de masura secundare );
    • vizualiza detaliile referitoare la unitatea de masura selectata (nu este recomandata modificarea datelor introduse decat daca se stie cu siguranta ca respectiva unitate de masura secundara nu a fost folosita in nicio tranzactie anterioara).

6. Observatii

Se pot introduce observatii referitoare la monetar, care pot aparea pe listarea documentului.

7. Discount

Discountul introdus aici va diminua valoarea totala a documentului.

8. PUdest

Daca pretul de vanzare este completat in campul "Pret vanzare" din Fisa articolului > Preturi diverse , atunci va fi adus automat la apasarea butonului "PUdest".

9. Casa

Alege o casa din nomenclatorul de case (in care se va inregistra incasarea).

10. Cautarea in grila

Buton pentru cautarea unui articol introdus in grila facturii.

11. Meniul butonului contine optiunile:

Scanner cod bare

Import de la BCS

Import articole de pe tranzactii diverse

Intrari pe facura

Intrari din Importuri

Intrari din PRODUCTIE

Preluare bonuri Emulare tastatura

Preluare rapoarte Z Casa Online

Preluare rapoarte Z case OffLine

Preluare rapoarte Z de la sisteme pentru restaurante

GRANDCHEF

MICROSTARBUCKS

POSMAGIC

WINPOS

Preluare rapoarte Z din bonuri emise prin COMENZI RESTAURANT

Preluare vanzari din aplicatia VISUAL STORE

12. Articole facturabile

Cu acest buton vor fi aduse in grila de selectie numai articolele facturabile.

Observatie:

Daca se folosesc butoanele de la punctul 19 sunt aduse in grila de selectie atat articolele facturabile cat si cele nefacturabile.

Un articol se defineste ca fiind nefacturabil prin bifarea optiunii "Nefacturabil" in Fisa articolului .

13. Grup de butoane pentru adaugari si stergeri linii din document

Selectarea butonului "-" are ca efect stergerea liniei curente (selectate) din document.

Butonul "+" permite introducerea de articole in document. Articolele se introduc similar cazului in care se selecteaza campul "Articol". In schimb, nu este nevoie de selectarea acestui buton pentru fiecare articol in parte, iesirea din acest lant de selectii realizand-se cu tasta "ESC" sau butonul "Esc" din coltul stanga-sus al listei cu articole.

14. Meniul butonului contine optiunile:

Observatii suplimentare articole

Preluare preturi noi in nomenclator articole

Definire tipuri de plati pentru sisteme GrandChef

EXPERT - Repartizare total venituri

15. Tipuri plati

Monetarele se pot achita total sau partial prin carduri, cecuri sau tichete de masa. In figura de mai jos, trebuie selectata in coloana "Casa/Banca" configurarea contabila dorita pentru inregistrarea incasarii.

16. Agent

Alege agentul din lista de personal.

17. Meniul butonului contine optiunea:

Asociere CONTRACT

18. Listare

Permite listarea monetarului. Programul deschide o fereastra de dialog (figura de mai jos) in care se pot configura imprimanta (butonul "Driver) si modul de listare in pagina (butonul "Paginare") precum si documentul (butonul "Configurare") care poate fi si vizualizat inainte de listare.

Configurarea listarii

19. Jurnal

Genereaza si afiseaza inregistrarile contabile pentru documentul curent . Este activ doar dupa salvarea documentului.

Generarea inregistrarilor contabile se face pe baza setarilor din:

    • configurarile contabile definite pentru articole ;
    • sabloanele de inregistrari contabile care realizeaza o incadrare a inregistrarilor pe jurnale si note;
    • constante generale.

Alte observatii referitoare la monetare:

  • Stergerea monetarelor corespunzatoare bonurilor de casa emise in modul de lucru "emulare tastatura", va reactualiza informatia referitoare la preluarea lor pe monetar, cu valoarea "Nepreluat".

  • Butonul "TVA colectata" extrage TVA-ul colectat din valoarea articolelor pentru toate pozitiile de pe monetar.

  • La repartizarea discount-ului pe conturi, sunt excluse articolele specificate in constantele:

Constante generale > 9. Casa de marcat > 2. Case de marcat: EMULARE TASTATURA

Articol ptr. INCASARI FACTURI PRIN CASA DE MARCAT (din factura)

Articol ptr. INCASARI FACTURI PRIN CASA DE MARCAT (din trezorerie)

Articol ptr. INCASARI AVANSURI PRIN CASA DE MARCAT (din trezorerie)

Constante generale > 10. Rate leasing > 2. Contracte Rate

Vanzare: Articol incasare RATE pe monetar

Vanzare: Articol incasare AVANSURI pe monetare

Vanzare: Articol incasare PENALITATI RATE pe monetare

  • Exista posibilitatea de a nu se genera note contabile de descarcare de gestiune la livrarile din tipurile contabile astfel setate (mijloace fixe, obiecte de inventar, pentru care notele de descarcare se fac din machetele de rezolvare imobilizari). Pentru aceasta trebuie setata pe valoarea "Da" constanta:

Constante generale > 1. Functionare > 8. Trezorerie

Utilizare monetar fara descãrcare de gestiune

  • Poate fi introdusa o avertizare daca TVA-ul calculat pe monetar nu respecta procentul asociat articolelor respective. Trebuie setata pe valoarea "Da" constanta:

Constante generale > 1. Functionare > 7. Iesiri din stoc > 7.1 Functionare generala

Vanzari pe monetare: atentionare TVA eronat la salvare


2.Livrare

Monetar - 2.Livrare

Dati click pe numarul butonului pentru detalii !!!

1. Tip contabil intermediar iesire

Pentru a aparea Butonul "Tip contabil intermediar la iesire" trebuie setata pe valoarea "Da"constanta:

Constante generale > 1.Functionare > 7.Iesiri din stoc > 7.1.Functionare generala

Iesiri prin cont intermediar

Daca se selecteaza un tip contabil intermediar, articolele vor fi transferate din tipul contabil sursa (punctul 2) in tipul contabil intermediar (punctul 1) si apoi se va face iesirea din tipul contabil intermediar.

2. Gestiune / Tip contabil articol

Buton de selectare a gestiunii si a tipului contabil din care se face iesirea pentru articol respectiv. Valorile implicite sunt cele introduse in fisa articolului . La selectarea butonului se deschid pe rand nomenclatoarele de gestiuni si de tipuri (caracterizari) contabile. Selectia gestiunii si a tipului contabil se face cu DubluClick sau cu tasta "Enter".

3. Gestiune / Tip contabil

Buton de selectare a gestiunii si tipului contabil pentru toate articolele (in cazul in care toate articolele au acelasi tip contabil si ies din aceeasi gestiune).

4. Buton de preluare manuala a articolului respectiv din stoc

Pentru articolele cu metoda de gestiune "IDS - identificare specifica", butonul "Preluare automata din stoc" (punctul 7) nu face nimic, acesta fiind singurul caz in care preluarea din stocuri se face obligatoriu cu butonul de preluare manuala.

In macheta deschisa la selectarea butonului, este afisat stocul pe gestiuni si tipuri contabile pentru articolul respectiv (figura de mai jos). Cantitatea nepreluata este afisata in partea dreapta a machetei in campul "Nerezolvat". Preluarea se poate face in trei moduri:

Grupul de butoane " + - ":

Butonul "+" adauga intreaga cantitate de pe livrare in coloana "Cant.livrata" si o scade din coloana "Stoc", acolo unde este posibil (unde stocul permite).

Butonul "-" aduce macheta la configuratia initiala:

    • DubluClick in coloana de stoc pe linia corespunzatoare intrarii din a carui stoc se face livrarea. Cantitatea preluata este cantitatea maxima dintre cea din stoc si cea care trebuie preluata. In cazul in care stocul nu acopera cantitatea ce trebuie preluata, diferenta de cantitate se poate prelua de pe alta linie;
    • Introducerea manuala a cantitatii (totale sau partiale) preluate din stoc in coloana "Cant.livrata" pe linia ce contine stocul articolului intrat la o anumita data. In acest caz stocul se va diminua automat cu cantitatea introdusa.

Dupa ce ati terminat de rezolvat preluarea din stocuri apasati "Ok", iar butonul de la punctul 5 se va transforma in: acest fapt insemnand ca procesul s-a incheiat cu succes, urmand sa salvati inregistrarea.

Observatie:

Stocul prezentat in acest ecran reprezinta stocul din momentul deschiderii ferestrei, nu din momentul inregistrarii tranzactiei. Deci, daca veti reveni asupra acestei tranzactii dupa un anumit timp, stocul prezentat va fi cel din momentul revenirii.

5. Grup de butoane pentru adaugare sau stergere de artiole de pe livrare

Butonul "+" adauga pe livrare acele articole care exista pe documentul de intrare si nu exista pe livrare (fiind sterse dintr-un motiv sau altul din livrare).

6. Meniul butonului contine optiunile:

Livrari global valorice: PU inreg. = PU vanzare

Sterg toate articolele de pe livrare

Sterg articolele nerezolvate de pe livrare

Schimb tip contabil linii nerezolvate

Schimb gestiuni linii nerezolvate

Generez Marire de stoc pentru liniile nerezolvate

Setare reteta unica

EXPERT - Repartizare total cheltuieli

7. Preluare automata din stoc

Buton pentru preluarea automata a articolelor din stoc. Preluarile se fac din gestiunile si cu tipurile contabile afisate in coloana "Gestiune,Tip contabil". Gestiunile si tipurile contabile implicite sunt preluate din nomenclatorul de articole.

Livrarea articolelor se face in functie de data intrarii, pretul de achizitie si metoda de gestiune a tipului contabil selectat.

Observatie:

Butonul "Preluare automata din stoc" poate fi folosit si pentru descarcarile valorice.

Trebuie pusa bifa pe "Pret de inregistrare = Pret vanzare" iar butonul "Preluare automata din stoc" va aduce pretul de vanzare cu TVA de pe document si va calcula pretul de achizitie pentru toate liniile.


Import incasari / plati din / in format text

Se pot importa din fisiere in format text incasari in casa, in banca sau viramente interne.

Structura fisierului este urmatoarea:

[InfoPachet]

AnLucru=2020

LunaLucru=10

TotalDocumente=1

[Document1] |
Sursa= | CASA, BANCA sau AVANS DECONTARE
NumeBanca= | Numele complet al Bancii pentru SURSA = BANCA
SimbolBanca= | Simbolul bancii daca SURSA = BANCA
NumeCont= | Numele pentru CASSA sau al contului bancar
NrCont= | Contul bancar pentru SURSA = BANCA
LocalitateCont= | Localitatea bancii pentru SURSA = BANCA
FilialaCont= | Filiala bancii pentru SURSA = BANCA
MonedaBanca= | Simbol moneda cont bancar sau casa
TipTranzactie= | Se completeaza daca SURSA = BANCA: - CURS pentru CEC-uri - CURENTA
MarcaAgent= | Se completeaza daca SURSA = AVANS DECONTARE
ZiuaIncasarii= | Reprezintã ziua registrului de casa/banca
TotalIncasari= | Totalul incasarilor pe acest extras de cont
Un document contine totalitatea platilor facute pe un cont (CASA sau BANCA) pentru o anumita zi (similar unui registru de casa/banca).
Moneda= | Se completeaza dacã SURSA = AVANS DECONTARE
ContPersonal= | Se completeaza dacã SURSA=AVANS DECONTARE
[Document1-Incasare1]
DocIncasare= | Simbolul documentului de incasare(C,DP,CD,etc.)
NrDocument= | Numarul documentului
Reprezinta= | Se completeaza obligatoriu cu una din optiuni: PLATA FACTURA, INCASARE PENALITATI, ALIMENTARE CREDIT – se foloseste pentru AVANS, DIMINUARE CREDIT, PERSONAL ANGAJAT
NrFactura= | Numarul facturii incasate
SerieCarnet= | Se completeaza seria carnetului
TipFactura = | Optiuni: - INTERNA - EXTERNA – facturi în valuta - NC – note contabile ce creeaza obliga?ie pe contul de client - BA – facturi de la persoane fizice
CursIncasare= | Se completeaza pentru TipFactura=EXTERNA si reprezinta cursul la data incasarii
Comision= | Valoarea comisionului
Client= | Denumirea clientului
CodClient= | Codul intern/extern de identificare a clientului
MarcaAgent= | Marca agentului daca SURSA=AVANS DECONTARE
LocalitateClient= | Localitatea clientului
ValIncasata= | Valoarea incasata a facturii
TVAIncasat= | Valoarea TVA-ului aferent facturii incasate
Cont= | Se completeaza in cazurile: REPREZINTA = INCASARE PENALITATI REPREZINTA = ALIMENTARE CREDIT
[Document1-Incasare2]
DocIncasare= | Simbolul documentului incasat (C,DP,CD,etc.)
NrDocument= | Numarul documentului
Reprezinta= | Poate lua una din valori: PLATA FACTURA, PLATA PENALITATI, ALIMENTARE CREDIT – se foloseste pentru AVANS, DIMINUARE CREDIT, PERSONAL ANGAJAT
NrFactura= | Numarul facturii incasate
SerieCarnet= | Se completeaza seria carnetului
CodClient= | Codul intern/extern de identificare a clientului
MarcaAgent= | Marca agentului platitor daca SURSA=AVANS DECONTARE
LocalitateClient= | Localitatea clientului
ValIncasata= | Valoarea incasata
TVAIncasat= | Valoarea TVA-ului aferent facturii
Cont= | Se completeaza in cazurile: REPREZINTA=INCASARE PENALITATI REPREZINTA=ALIMENTARE CREDIT

Dupa cum vedeti din exemplul de mai sus, in cazul cand "REPREZINTA" = PLATA FACTURA se genereaza doua plati: una pentru valoarea propriu-zisa (Document1-Incasare1), alta pentru TVA (Document1-Incasare2).

Exemplu:

[InfoPachet]

AnLucru = 2011

LunaLucru = 11

TotalDocumente = 1

[Document1]

Sursa = CASA (poate fi CASA, BANCA sau AVANS DECONTARE, in functie de unde se face incasarea)

NumeBanca = (numele complet al bancii la nivel national; se completeaza daca SURSA = BANCA)

SimbolBanca = (simbolul bancii; se completeaza daca SURSA = BANCA)

NumeCont = Casa 000032 (un nume de CASA sau nume de cont bancar -exemplu Filiala Rahova)

NrCont = (numarul de cont bancar; se completeaza daca SURSA = BANCA)

LocalitateCont =

FilialaCont =

MonedaBanca = {simbol moneda cont bancar sau casa}

TipTranzactie = {valabila doar pentru sursa=BANCA; poate lua valorile CURS pentru CEC-uri sau CURENTA}

MarcaAgent =1 (se completeaza in cazul in care SURSA = AVANS DECONTARE)

ZiuaIncasarii =10 (reprezintaziua registrului de casa/banca)

TotalIncasari =2 (total incasari pe acest extras de cont) {dupa cum vedeti un document contine totalitatea incasarilor facute pe un cont (CASA sau Banca) intr-o anumita zi (similar unui registru de casa intr-o anumita zi)}

Moneda = EU (se completeaza in cazul in care SURSA = AVANS DECONTARE)

ContPersonal = 542 (se completeaza in cazul in care SURSA = AVANS DECONTARE)

[Document1-Incasare1]

DocIncasare = CD

NrDocument = 9444609 (numar chitanta de incasare)

Reprezinta = tip (poate lua una din valorile: INCASARE FACTURA,INCASARE PENALITATI, ALIMENTARE CREDIT, DIMINUARE CREDIT, PERSONAL ANGAJAT)

FacturaAbonament = D -se completeaza doar in cazul in care factura este de tip abonament

NrFactura = 0000000057

SerieCarnet = AAA

TipFactura = {tipul facturii stinse; poate lua valorile INTERNA sau EXTERNA (pentru facturi in valuta) sau NC pentu note contabile ce creeaza obligatie pe partener, pe contul de client) sau LA AVIZ (pentru facturile la aviz)}

CursIncasare = {daca se incaseaza ofactura in valuta, CursIncasare reprezinta cursul la data incasarii}

Comision = {valoare comision}

Client = S.C. CAMELIA S.R.L.

CodClient = 000000000002-000017652001

MarcaAgent = (marca agentului incasator)

LocalitateClient = (localitate)

ValIncasata = 100

TVAIncasat = 24

Cont = simbol cont contabil (pentru INCASARE PENALITATI si ALIMENTARE CREDIT)

[Document1-Incasare2]

DocIncasare = CD

NrDocument = 9444607

Reprezinta = tip (idem incasare 1)

NrFactura = 0000000057

SerieCarnet = AAA

Client = S.C. CAMELIA S.R.L.

CodClient = 000000000002-000017652001

LocalitateClient = (localitate)

ValIncasata = 0

TVAIncasat = 637937

Cont = simbol (pentru INCASARE PENALITATI si CREARE CREDIT).

Dupa cum vedeti din exemplu, in cazul cand "REPREZINTA" = INCASARE FACTURA se genereaza doua incasari: una pentru valoarea propriu-zisa, alta pentru TVA. Aceasta solutie a fost adoptata ca urmare a cererii formulate de Congaz -cei pentru care am scris aceasta interfata.

Pentru cazul in care apar diferente intre rest de incasat si valoarea documentului de incasat, în fisierul Defaults.ini se stabileste o marja de diferenta (pana la care se considera incasat documentul):

[IMPORT_INCASARI]

MARJAEROARE=0.5


CONTABILE

Note contabile diverse

Planul de conturi principal

Sabloane note contabile diverse

Sabloane inregistrari contabile

Asociati in participatiune

Verificare coduri fiscale pe documente


Note contabile diverse

Dati click pe numarul butonului pentru detalii !!!

1. Jurnal

Optiunea selectata indica jurnalul (de vanzari sau cumparari) si coloanele din jurnal in care vor aparea valorile din liniile specificate la punctele 9 si 10.

2. Partener

Precizarea partenerului in contul caruia se vor inregistra valorile din nota contabila.

3. Part

Setare partener pe cont debit. Setarea se face cu click, butonul fiind astfel bifat cu rosu.

4. Alegere cont debit

Daca butonul "Part" (punctul 2) este bifat, lista va contine doar conturile din caracterizarea contabila a partenerului . Daca nu este bifat, la selectarea butonului este afisat intreg planul de conturi.

5. Alegere cont credit

Daca butonul "Part" (punctul 6) este bifat, lista va contine doar conturile din caracterizarea contabila a partenerului . Daca nu este bifat, la selectarea butonului este afisat intreg planul de conturi.

6. Part

Seteaza partenerul pe contul de credit. Setarea se face cu click de mouse, butonul fiind astfel bifat cu rosu.

7. Grup de butoane pentru adaugari si stergeri de linii din document

Selectarea butonului "-" are ca efect stergerea liniei curente (selectate) din document.

Butonul "+" adauga o linie noua necompletata.

8. Index linie TVA

Se introduce numarul liniei din grila cu nota curenta care contine valoarea TVA. Tipul de TVA dorit se va selecta din lista de la punctul 1.

9. Index linie baza impozitare

Se introduce numarul liniei din grila cu nota curenta care contine baza de TVA. Tipul de TVA dorit se va selecta din lista de la punctul 1.

10. Import note sablon

Importa note contabile dintr-un sablon deja definit. Sabloanele se definesc in MENTOR > Contabile > Sablon note contabile diverse

11. Moneda

Notele contabile diverse se pot inregistra si in monede diferite de cea nationala.


Planul de conturi principal

Dati click pe numarul butonului pentru detalii !!!

1. Tip

La crearea unui cont nou sau a unui analitic la un cont deja existent (punctul 6), pentru generarea corecta a jurnalelor trebuie sa precizati corect tipul contului (Activ, Pasiv sau Bifunctional).

2. Simbol SAF-T / Este un impozit

La nivel de cont poate fi asociat manual simbolul corespunzator din planul de conturi SAFT.

SAF-T

3. Pentru asociere participatiune

Pentru conturile care au setat bifata aceasta optiune (de obicei conturile de venituri si cheltuieli), rulajele vor fi impartite conform procentelor introduse in MENTOR > Contabile > Asociati in participatiune .

4. Vizibil in balante

Daca doriti ca un cont sa nu apara in balanta, trebuie debifate optiunile.

5. Sincronizare rulaje

Se foloseste in cazul conturilor pentru TVA (deductibila / colectata).

Atentie!

Daca adaugati analitice (punctul 6) la conturile care au deja completata aceasta rubrica, trebuie sa introduceti contul de "Sincronizare rulaje" si pentru acestea.

6. Transfer sold final

Se foloseste in cazul conturilor pentru TVA (deductibila / colectata), sau pentru conturile de venituri si cheltuieli.

Atentie!

Daca adaugati analitice (punctul 6) la conturile care au deja completata aceasta rubrica, trebuie sa introduceti contul de "Transfer sold final" si pentru acestea.

7. Analitic nou la simbolul curent

Dupa apasarea butonului, trebuie sa completati simbolul analiticului (figura de mai jos), denumirea analiticului, si daca este cazul, "Sincronizare rulaje" si "Transfer sold final", apoi salvati.

Atentie!

La adaugarea unui analitic trebuie modificate si caracterizarile contabile in care este implicat contul.

8. TaxCode / TaxType

Se poate selecta codul aferent pentru <TaxType> din nomenclatorul de coduri pentru impozitele si taxe la bugetului statului.

TaxCode:

TaxType:


Sabloane note contabile diverse

Nota contabila introdusa aici si salvata, va putea fi preluata in orice luna din MENTOR > Contabile > Note contabile diverse cu botonul "Import note sablon".

Butoanele de pe aceasta macheta sunt explicate la pagina Note contabile diverse.


Sabloane inregistrari contabile

Dati click pe numarul butonului pentru detalii !!!

1. Alegere numar jurnal din nomenclatorul de jurnale

Exista posibilitatea adaugarii unui nou jurnal (butonul "Adaug" din lista de alegere).

2. Alegere numar nota contabila din nomenclator

Ca si la jurnal, se poate adauga o nota contabila.

3. Grup de butoane pentru adaugarea /stergere de linii

Grup de butoane pentru adaugarea de linii noi sau stergere linie curenta din cadrul sablonului respectiv.

4. Salveaza modificarile facute si inchide macheta


Asociati in participatiune

Rulajul conturilor care au bifata optiunea "Pentru asociere participatiune" va fi impartit conform procentului de aici.

In planul de conturi exista optiunea “Asociere din participatiune” care trebuie setata pe valoarea "Da" pentru toate conturile de venituri si cheltuieli daca exista una sau mai multe firme care sunt asociate in participatiune.

Pentru realizarea automata a inregistrarilor contabile de repartizare trebuie completate si procentele de impartire in Mentor > Contabile > Asociati din participatiune, unde se precizeaza cota fiecarei firme in parte.

Efectul acestor setari consta in crearea automata la sfarsitul lunii a unor inregistrari de tipul

458,01=6... sau 7...=458.02.

Atentie!

Aceasta nota contabila este de inchidere si nu de colectare a cheltuielilor!

Cele doua conturi 458.01 si 458.02 trebuie completate in Constante generale > Conturi diverse Intrari/Iesiri la „Debit asociere participatiune” si ”Credit asociere participatiune”.

Valoarea acestor note contabile reprezinta o parte proportionala (in functie de procentul precizat pentru fiecare firma asociata) din respectivul element de venit sau cheltuiala. Situatia finala a acestei repartizari se poate urmari folosind lista Mentor > Contabile > Decont participatiune.


Verificare coduri fiscale pe documente

Cu aceasta optiune se poate verifica, atat pe intrari cat si pe iesiri, daca codul fiscal al partenerului este corect.

Dupa apasarea butonului "Verificare", daca sunt parteneri cu CUI-ul gresit, acestia vor fi adusi in grila. Pentru a face corectarea, bifati "Da" in ultima coloana a grilei ("Corectez?"), apoi apasati butonul "Corecteaza CUI automat".

Atentie!

Nu se pot corecta documentele care au coduri fiscale invalide. Acestea trebuie corectate manual.


Info STOC

Optiunea INFO STOC se gaseste pe bara de meniu a modulelor: MENTOR, PRODUCTIE, COMERCIAL si tranzactiile corespunzatoare ofertelor, comenzilor, iesirilor.

Dati click pe numarul butonului pentru detalii !!!

1. Articol

Butonul deschide view-ul nomenclatorului de articole din care se selecteaza articolul pentru care se doreste vizualizarea stocului.

2. Producator

Daca in fisa articolului este specificat producatorul, acesta va fi completat in acest camp.

3. Stoc curent detaliat

Grila contine toate intrarile in stoc ale articolului selectat. Pentru fiecare intrare se poate vedea gestiunea in care se afla cantitatea receptionata,

data si pretul de achizitie.

Pot fi introduse restrictii pentru afisarea stocului doar din anumite gestiuni sau tipuri contabile. Acest lucru se face introducand gestiunile/tipurile contabile in constantele de mai jos.

Constante generale > 01.Functionare > 02.INFO STOC COMERCIAL

Gestiuni implicate in calculul stocului

Tipuri contabile implicate in calculul stocului

Implicit cele doua constante nu au valori. In acest caz, in grila apare stocul curent din toate gestiunile/tipurile contabile in care s-a facut receptia.

Aceste constante functioneaza impreuna cu constantele:

Constante utilizator > 3. Gestiuni si tipuri contabile implicite / limitare acces > 2. Restrictionare acces gestiuni

Gestiuni dedicate

4. Info Stoc

Facturi in asteptare

Campul contine cantitatea articolului curent care se afla pe facturile in asteptare.

Comenzi in curs de aprovizionare

Campul contine cantitatea totala ce urmeaza sa fie receptionata de pe toate comenzile catre furnizori .

Comenzi in curs de livrare

Campul contine cantitatea totala ce urmeaza sa fie livrata de pe toate comenzile de la clienti .

Stoc disponibil fara rezervari

Stocul disponibil fara rezervari.

5. Stoc curent / Vanzari emulare / Nedescarcate / Stoc disponibil

Stoc curent

Campul contine stocul total al articolului selectat.

Vanzari emulare

Cantitatea vanduta prin casa de marcat - emulare tastatura.

Nedescarcate

Stocul nedescarcat.

Stoc disponibil

Stocul disponibil.

6. Preturi in valuta

Daca in tabul Preturi diverse din fisa articolului a fost completat pretul in valuta, in aceste campuri vor fi aduse informatii referitoare la moneda, data cursului si banca de unde este luat cursul valutar.

7. Pret vanzare

Este adus pretul de vanzare al articolului din nomenclator.

8. Garantie la vanzare

Campul contine garantia la vanzare, daca aceasta a fost completata in tabul Alte caracteristici din fisa articolului.

9. Masa / Volum / Suprafata

Campul contine masa articolului, volumul si suprafata, daca acestea au fost completate in tabul Alte caracteristici din fisa articolului.

10. Scos din fabricatie / Articol promotional

Informatiile sunt aduse din fisa articolului.

11. Articole echivalente

Daca in tabul Alte caracteristici din fisa articolului au fost definite articole echivalente pentru articolul curent, atunci acestea vor fi aduse in aceasta rubrica.


SERVICE

Diverse

Salvare / Restaurare date

Salvare date

Restaurare date

Creare firma noua din datele firmei curente

Stergere firma

Reprogramare cheie HASP

Fisiere cu structuri variabile

Bara de butoane proprie

BLOCAJ

Initializare

Stocuri articole

Stocuri valorice

UM alternative

Solduri parteneri

Solduri banci

Solduri personal

Solduri conturi

Recuperare

Avarie

Intretinere

Documente ce contin livrari din stocuri negative

Stergere oferte furnizori

Stergere oferte clienti

Inchidere automata comenzi

Reactivare comenzi inchise

Actualizare serie doc. pe monetare/transferuri

Generare token pentru raportari in SPV

Inchidere

Inchidere luna curenta

Anulare inchidere precedenta

Fuzionari

Conversie

Denumiri in caractere MARI

Denumiri in CARACTERE mici

Inlocuire denumiri

Modificare valori

1.Inlocuire valori in nomenclatorul de articole

2.Inlocuire valori in nomenclatorul de parteneri

Stergere inregistrari

1.Stergere articole din nomenclator

2.Stergere parteneri din nomenclator

Solutii pentru modulul de SERVICE


DIVERSE

Salvare / Restaurare date

Salvare date

Restaurare date

Creare firma noua din datele firmei curente

Stergere firma

Reprogramare cheie HASP

Fisiere cu structuri variabile

Bara de butoane proprie


Salvare/Restaurare date

Salvare/Restaurere date

Salvare date

Restaurare date


Salvare date

Dati click pe numarul butonului pentru detalii !!!

Optiunea "Salvare date" poate fi accesata si de pe bara de butoane rapide a modulului de SERVICE.

1. Salvare date

  • Datele lunii de lucru:

Aceasta optiune va realiza o salvare (un backup) a lunii pe care sunteti pozitionati atunci cand faceti salvarea ("Luna lucru" de pe bara de titlu a WinMENTOR-ului).

Dupa ce ati selectat optiunea "Datele lunii de lucru" si apasati butonul "Salvare", programul va cere sa alegeti partitia pe care sa creeze arhiva:

Veti observa ca in "C:\MSAVE\Exemplu\2008_01\" programul a creat doua fisiere: un fisier cu extensia "TGZ" (in care se afla arhivate datele lunii ianuarie) si un fisier cu extensia "TXT"(care contine detalii despre firma si luna salvata). Numele fisierelor este dat de data in care s-a facut salvarea "AAAALLZZ" (Anul,luna, ziua).

Directorul "MSAVE" este creat automat de program si in el se vor gasi toate salvarile facute.

Numele directorului "Exemplu" este luat din campul " Denumirea prescurtata a firmei ", pe care l-ati completat atunci cand ati creat firma.

  • Toata firma

Aceasta optiune va realiza o salvare (un backup) a intregii firme, a tuturor lunilor (din momentul in care ati creat firma pana in momentul salvarii).

Dupa ce ati selectat optiunea "Toata firma" si apasati butonul "Salvare", programul va va cere sa selectati pe ce disc sa creeze arhiva (figura de mai sus).

Veti observa ca pe "C:\MSAVE\Exemplu\" programul a creat doua fisiere: un fisier cu extensia "TGZ" (in care se afla arhivate toate datele firmei, de cand ati creat firma pana in momentul salvarii), si un fisier cu extensia "TXT"(care contine detalii despre firma salvata). Numele fisierelor este dat de data in care s-a facut salvarea "AAAALLZZ" (Anul,luna, ziua).

Directorul "MSAVE" este creat automat de program si in el se vor gasi toate salvarile facute.

Numele directorului "Exemplu" este luat din campul " Denumirea prescurtata a firmei ", pe care l-ati completat atunci cand ati creat firma.

  • Configurari liste

Aceasta optiune va realiza o salvare (un backup) pentru configurarile facute de dvs. pentru listarea documentelor (facturi,avize,etc...) si a listelor (Registru de casa, Jurnale vanzari, cumparari, etc... ).

Dupa ce ati selectat optiunea "Configurari liste" si apasati butonul "Salvare", programul va va cere sa selectati pe ce disc sa creeze arhiva (figura de mai sus).

Veti observa ca pe "C:\MSAVE\" programul a un fisier cu extensia "TGZ" in care se afla arhivate tabelele din WinMENTOR care contin configurarile listelor. Numele fisierului este dat de data in care s-a facut salvarea "AAAALLZZ" (Anul,luna, ziua).

Observatie:

Listele sunt comune pentru toate firmele cu care lucrati in WinMENTOR.

  • Nomenclatoare EXPERT

In cazul in care lucrati cu Modulul EXPERT folosirea acestei optiuni realizeaza o salvarea a configurarilor facute de dvs. in acest modul.

Dupa ce ati selectat optiunea "Nomenclatoare EXPERT" si apasati butonul "Salvare", programul va va cere sa selectati pe ce disc sa creeze arhiva (figura de mai sus).

Veti observa ca pe "C:\MSAVE\@Expert\" programul a creat un fisier cu extensia "TGZ" in care se afla configurarile facute pentru modulul EXPERT. Numele fisierului este dat de data in care s-a facut salvarea "AAAALLZZ" (Anul,luna, ziua).

  • Fisierele din directorul DATA

Aceasta optiune va realiza o salvare (un backup) a datelor comune tuturor firmelor (tabelele din directorul "Winment\Data").

Dupa ce ati selectat optiunea "Fisierele din directorul DATA" si apasati butonul "Salvare", programul va va cere sa selectati pe ce disc sa creeze arhiva (figura de mai sus).

Veti observa ca pe "C:\MSAVE\DATA\" programul a creat un fisier cu extensia "TGZ" in care se afla configurarile comune tuturor firmelor. Numele fisierului este dat de data in care s-a facut salvarea "AAAALLZZ" (Anul,luna, ziua).

2. Transmisie E-mail salvare curenta

Butonul este activ doar dupa ce s-a facut salvarea.

Campul "Fisiere atasate" va fi completat automat cu salvarea anterior creata, dvs. trebuind sa completati celelalte campuri, si sa apasati butonul "Transmite mesaj".

Daca au fost completate corect campurile din macheta de mai sus, veti observa bara de progres "Transmis", iar dupa transmiterea e-mailului programul va afisa fereastra:

3. Transmisie E-mail salvare veche

Transmiterea prin e-mail a unei salvari vechi este asemenatoare cu cea a salvarii curente, singura diferenta fiind faptul ca trebuie sa selectati dvs. cu "+" verde din dreapta campului "Fisiere atasate" arhiva pe care doriti sa o atasati la e-mail.


Restaurare date

Programul de RESTAURARE care se regaseste in folderul WinMent. In momentul in care se lanseaza acest executabil, MENTOR-ul trebuie sa fie inchis.

Este necesar ca versiunea modulului Restaurare sa coincida cu cea a Mentorului.

Numarul versiunii il puteti observa la deschiderea Mentorului, ca in figura de mai jos.

Dupa rularea executabilului trebuie specificata partitia pe care se afla salvarile:

Selectam spre exemplu discul "C:\", iar programul va afisa toate salvarile care le gaseste pentru firma selectata in directorul "C:\MSAVE". (Figura de mai jos).

Observatie:

Daca data salvarii este afisata cu culoarea gri (figura de mai sus), inseamna ca aveti doar un singur backup.

Daca data salvarii este afisata cu culoarea neagra, inseamna ca aveti salvari din mai multe zile. Apasand pe data se va deschide o lista cu toate salvarile, din care o puteti selecta pe cea dorita:

Atentie!!!

Se vor pierde datele introduse in intervalul de timp dintre data backup-ului (data arhivei selectate) pana in prezent.

Programul cere doua confirmari inainte de a incepe restaurarea:

Daca restaurarea s-a facut cu succes, programul va emite un mesaj informativ ca in imaginea de mai jos.

Se pot restaura:

  • Datele lunii de lucru.

Aceasta optiune va realiza o restaurare a datelor lunii pe care sunteti pozitionati atunci cand faceti restaurarea ("Luna lucru" de pe bara de titlu a WinMENTOR-ului).

  • Toata firma

Aceasta optiune sterge toate datele firmei curente si le inlocuieste cu cele din arhiva selectata.

  • Configurari liste

Sunt inlocuite configurarile listelor din momentul de fata cu cele din arhiva selectata.

Observatie:

Listele sunt comune pentru toate firmele cu care lucrati in WinMENTOR.

  • Fisierele din directorul DATA

Aceasta optiune va restaura salvarea (backup-ul) datelor comune tuturor firmelor (tabelele din directorul "Winment\Data").

In cazul in care se doreste restaurarea datelor unei firme inexistente in baza de date se va proceda astfel:

  • Se va crea firma in WinMentor (Exemplu: TEST)
  • In MSAVE se va crea un nou folder cu denumirea prescurtata a firmei nou create. In acest folder mutati salvarea.
  • Se va lansa modulul Restaurare si se parcurg etapele de mai sus.

Observatie:

Dupa salvarea datelor dintr-o firma este necesar ca la o anumita perioada sa se verifice corectitudinea salvarii. In acest sens, este nevoie ca firma sa fie restaurata pe o baza de test.


Creare firma noua din datele firmei curente

Optiunea permite crearea unei noi firme din datele firmei curente. Firma veche va ramane si ea putand fi consultata oricand, iar in continuare se va lucra doar pe firma nou creata.

Presupunem ca am pornit firma "Exemplu SRL" in anul 2020, suntem in luna Ianuarie 2021, si dorim sa cream o firma noua din datele firmei "Exemplu SRL" care sa porneasca cu luna Ianuarie 2009.

Pasii sunt urmatorii:

1. Alegem in macheta de mai jos luna "2021_01" ca luna de pornire pentru noua firma.

2. Cu butonul "Noua firma va avea numele" deschidem nomenclatorul de firme si adaugam o firma noua. Datele de identificare vor fi aceleasi cu ale firmei vechi, singura diferenta fiind campul "Nume prescurtat" (vezi figura de mai jos), unde trecem numele directorului care ca va contine datele firmei noi create (in cazul nostru "EXMP2021").

3. Apasati apoi butonul "Start".

4. Se va genera noua firma.

5. In nomenclatorul de firme va aparea acum si firma nou creata (cu denumirea prescurtata "EXMP2021"), pe care vom lucra in continuare.


Stergere firma

Optiunea permite stergerea firmei curente in doua moduri:

  • Stergere cu conservarea datelor de firma (arhivare firma)

La apasarea butonului "Start", datele firmei curente vor fi arhivate si vor ramane in directorul cu numele prescurtat al firmei din "X:\Winment\Data\" (unde "X" este numele partitiei pe care a fost instalat WinMENTOR-ul), iar numele firmei nu va mai aparea in macheta de selectare a firmei.

  • Stergere fara conservare (datele raman pe disc nearhivate)

La apasarea butonului "Start" numele firmei nu va mai aparea in macheta de selectare a firmei iar datele firmei curente vor ramane in directorul cu numele prescurtat al firmei din "X:\Winment\Data\" (unde "X" este numele partitiei pe care a fost instalat WinMENTOR-ul) de unde pot fi sterse manual, daca se doreste.


Reprogramare cheie HASP

Reprogramare cheie incepand cu versiunea 870.01

Apasarea butonului cu cheita galbena din "SERVICE" (sau SERVICE > Diverse > Reprogramare cheie HASP din meniu) duce la aparitia unei machete de alegere a tipului de reprogramare al cheii de protectie a programului:

Optiunea "0. Manual" va introduce in macheta de reprogramare unde trebuie sa introduceti manual codurile (se foloseste in cazul in care calculatorul cu cheia de protectie nu are conexiune la internet).

Optiunile "1-5. Automat" ofera posibilitatea de a incarca automat codurile la intrarea in macheta de reprogramare, in situatia in care exista conexiune la internet.

Programul cauta codurile pe siteul nostru www.winmentor.ro , va anunta ce a gasit, si daca doriti, reprogramarea se executa automat, fara a va mai arata macheta de lucru.

Dupa reprogramare, veti primi mesaj despre salvarea codurilor intr-un fisier text, iar mai apoi, se va produce repornirea programului automat, astfel incat noile coduri sa fie luate in seama de catre program.

Cat despre solutia optima, cea cumva "inspaimantatoare", o sa o lasam deoparte deocamdata. Ea presupune cautarea de coduri disponibile pe www.winmentor.ro la fiecare intrare in program daca se constata ca programul este DEMO si desigur actualizarea cheii fara sa bagati de seama. Dar banuim ca toata lumea va percepe aceasta operatiune ca si cum noi am avea controlul calculatorului respectiv, cand in realitate dumneavoastra aveti acces la baza de date de key de pe site-ul nostru. Pana la intelegerea situatiei in mod deplin, ramane asa pentru ca e mai "uman" sa percepeti pasii intreprinsi de program.

Observatii:

Modul WMExport, desi nu are o programare separata (se programeaza impreuna cu codurile WinMENTOR) are nevoie deasemenea de "coduri suplimentare RETEA".

Pe site-ul www.winmentor.ro se regasesc aceste optiuni la "Download > Coduri de acces".

De asemenea, pentru optiunile "DocImpServer" si "StocuriOnLine", site-ul va afiseaza starea cheii (ex. DocImpServer nelimitat).

In momentul de fata exista pe piata simultan 4 tipuri de chei de retea, ca doua perechi distincte: (NET5 & NET10) + (NET20 & NET50).

Ca urmare a acestui fapt, in fisierul "Protect.dat" (din directorul "Winment" ) se memoreaza tipul de keye astfel:

NetHasp*05* Protection (sau pentru compatibilitate vechea forma NetHasp Protection)

sau

NetHasp*10* Protection

sau

NetHasp*20* Protection

sau

NetHasp*50* Protection

Aceste setari sunt facute prin selectarea tipului de protectie:

La instalarea WinMENTOR, se poate specifica deasemenea tipul de cheie ca in imaginea de mai jos. Tipul poate fi ales la fel, din acelasi loc, atat pentru tip protectie "NETHASP_client", cat si pentru tip protectie "NETHASP_server":

Important:

Tipurile NET5, NET10, NET20, NET50 sunt specificate pe eticheta lipita pe cheie si ca atare il puteti afla singurei daca aveti vederea buna!

CLASIFICAREA CHEILOR DE PROTECTIE HASP

A. Clasificare in functie de tipul portului la care se monteaza:

    • LPT (port paralel)

Atentie!

Cheile LPT sunt "transparente" pentru informatiile care circula spre imprimanta prin acelasi port deoarece sursa de tensiune a calculatorului este independenta de sursa de tensiune a imprimantei; se poate "arde" cheia in cazul in care cheia si/sau cablul de imprimanta nu sunt fixate bine prin suruburile aferente, sau daca se monteaza cablul de la imprimanta pe cheie atunci cand imprimanta este sub tensiune.

    • USB (universal serial bus)

B. Clasificare in functie de numarul de calculatoare deservite:

    • MEMO

Asigura protectia pentru un singur calculator, si anume pentru cel pe care este montata.

Culori:

      • Memo LPT - alba;
      • Memo USB - violet.

Aceste chei au nevoie pentru functionare de driver Hasp (instalarea manuala se face cu "HInstall -i", altfel WinMENTOR Install asigura si driverul).

In acest caz, in "Selectare tip protectie" din "SERVICE > Diverse" trebuie setat pe "Cheie locala M4"; informatia despre tipul protectiei stau in fisierul: "Winment\Protect.dat", iar pentru chei MEMO continutul fisierului trebuie sa fie: "HASP Protection".

    • NET

Asigura protectia pentru mai multe calculatoare din retea, eventual inclusiv pentru cel pe care este montata;

Culori:

      • Net LPT - rosie;
      • Net USB - rosie.

Si aceste chei au nevoie pentru functionare de driver Hasp;

In plus fata de cheile MEMO, pe calculatorul cu cheia NET este necesara lansarea unui program prin care se face legatura dintre driver HASP si WinMENTOR-ul instalat pe statiile de lucru;

Acest program este "Net HASP Licence Manager" si se afla in directorul WinMENT sub denumirea NHSrvW32.EXE;

Pe statiile de lucru nu este nevoie de driver HASP; WinMENTOR comunica cu cheia prin intermediul Licence Managerului;

Traseul de comunicare intre WinMENTOR-ul de pe statii si cheia NET de pe serverul de HASP (calculatorul pe care este montata cheia NET si ruleaza Licence managerul=LM) este urmatorul:

      • WinMENTOR cauta in retea un calculator pe care ruleaza un Licence Manager;
      • pana il gaseste, WinMENTOR este "blocat" (in asteptare);
      • daca il gaseste, atunci el cere voie de la Licence Manager sa intre in executie;
      • Licence Managerul foloseste driverul HASP pentru a citi cheia si in functie de ceea ce gaseste in cheie, intoarce un raspuns catre WinMENTOR;
      • acest raspuns contine informatii despre ce drepturi are utilizatorul de a lucra cu programul;
      • daca a fost deja atins numarul maxim de calculatoare care ruleaza WinMENTOR, atunci raspunsul primit de la Licence Manager este de acces interzis, deci programul intra in DEMO;
      • cautarea in retea a unui calculator pe care ruleaza un Licence Manager poate dura pe unele calculatoare foarte mult, solutia pentru aceasta problema fiind utilizarea unui fisier INI (si anume NetHasp.Ini) care sa contina informatii despre locatia serverului de HASP;
      • folosind informatiile din NetHasp.ini (aflat in acelasi director cu executabilul MENTOR.EXE), WinMENTOR stie exact care calculator din retea reprezinta serverul de HASP si ii adreseaza intrebarea direct;
      • cel mai fiabil protocol de retea pentru aceasta legatura este TCPIP, iar continutul fisierului NetHasp.Ini este urmatorul:

NH_COMMON

NH_SESSION=5

NH_TCPIP=Enabled

NH_TCPIP

NH_TCPIP_METHOD=TCP

NH_USE_BROADCAST=Disabled

NH_SERVER_ADDR=xxx.xxx.xxx.xxx

NH_SESSION=5

unde: "xxx.xxx.xxx.xxx" reprezinta adresa IP a severului de hasp;

In acest caz, in "Selectare tip protectie" din "SERVICE > Diverse" trebuie setat pe "Cheie retea Net5"; informatia despre tipul protectiei stau in fisierul: "C:\WinMENT\Protect.dat", iar pentru chei NET continutul fisierului trebuie sa fie: "NETHASP Protection".

TIPURI DE PROGRAMARI ALE CHEILOR HASP

A. Programari Ori / Ori

    • Extins sau Standard:

Specifica varianta

    • Baza sau Satelit:

Daca se face programare Satelit, atunci toate firmele create vor functiona ca satelit al unei baze de date aflate la distanta; daca se doreste ca unele firme sa functioneze ca satelit iar altele ca baza (de exemplu in scop didactic), atunci se poate utiliza programare Baza cu observatia ca pentru ca o firma sa functioneze in regim de satelit este suficient sa se creeze in directorul de firma un fisier flag cu denumirea "Satelit.dat".

Observatie:

Pentru o cheie programata BAZA, crearea unui fisier "Satelit.dat" in directorul de firma forteaza functionarea in regim SATELIT;

    • Monopost sau Retea:
      • Pentru chei MEMO:
        • Monopost: calculatorul pe care este montata cheia poate lucra numai cu o baza de date aflata pe acel calculator (locala);
        • Retea: calculatorul pe care este montata cheia poate lucra cu o baza de date aflata oriunde in retea (deci implicit si una locala).
      • Pentru chei NET:
        • Monopost: nu exista!
        • Retea: permite accesul unui numar specificat de utilizatori la baza de date WinMENTOR (trebuie specificat intotdeauna numarul de posturi care pot lucra simultan cu WinMENTOR); un caz particular este NrPosturi = 1 (nu radeti!), reteaua de 1 post permitand unui singur utilizator sa intre in WinMENTOR de pe orice calculator din retea.

    • Sal Mono sau Sal Retea
      • se poate folosi si independent, fara variante de WinMENTOR, de catre cei care doresc sa utilizeze doar aplicatia de salarii (cu observatia ca in acest caz clientul trebuie sa plateasca pretul cheii separat de pretul modulului de salarii);
      • functioneaza indiferent de varianta Extins sau Standard;
      • Sal Mono se poate folosi numai pentru chei MEMO cu programare Monopost;
      • cheile MEMO programate Retea vor figura cu Sal Retea; la acest caz se poate opta, prin derogare de la producatorul WinMENTOR, si pentru Sal Mono, caz in care salariile se vor accesa numai de pe calculatorul cu cheia;
      • cheile NET nu pot figura decat cu programare Sal Retea.

B. Programari Da / Nu

    • MiFix, Productie, Expert, Comercial, Bugete, Restaurant, WMExport
      • in afara de MiFix, aceste module functioneaza numai cu varianta EXTINS;
      • indiferent de cheie, functionarea mono sau retea a acestor module e data de programarea cheii: adica pe cheie MEMO programata Monopost vor functiona local, iar pe cheie MEMO programata RETEA sau cheie NET vor functiona automat in retea.

Post CASH, Cuplaj, Casa marcat

      • functioneaza indiferent de varianta Extins sau Standard;
      • nu exista precizare de local sau retea.

PROBLEME DE FUNCTIONARE

  • Programarea cheilor NET nu se poate face decat de pe un calculator pe care se afla cheia montata;
  • Daca se muta cheia NET pentru programare pe alt calculator decat cel pe care functioneaza in mod normal, aveti grija sa instalati in prealabil driverul HASP;
  • Daca in "SERVICE > Diverse > Reprogramare cheie HASP" apare

atunci exista doua posibilitati:

    • nu exista driver HASP instalat;
    • programul nu gaseste cheia pe calculatorul curent, ceea ce inseamna ca:
      • nu exista cheie;
      • exista, dar nu este bine fixata;
      • exista, dar este arsa;
      • exista, dar portul LPT sau USB, dupa caz, nu functioneaza.

Verificare port LPT

Montati imprimanta fara cheie si incercati listare din orice program.

Verificare port USB

Daca portul este functional, cheia USB se "aprinde".

Observatie:

Pentru protectie cu cheie NET, pe orice calculator mai putin cel care are cheia montata in port, in "SERVICE > Diverse > Reprogramare cheie HASP" ID-ul va fi 0000;

La protectie cu chei MEMO, daca programul este DEMO desi ID cheie e diferit de "0000" (deci portul este functional si driverul HASP este instalat), atunci:

    • verificati in "SERVICE > Diverse > Selectare tip protectie" daca setarea tipului de protectie se potriveste cu tipul de cheie;
    • verificati daca in alta luna de lucru decat cea selectata programul este tot DEMO.

La protectie cu chei NET, daca programul este DEMO atunci la intrarea in program utilizatorul primeste mesajul de mai jos care permite reprogramare cheie, schimbare firma curenta (pentru a utiliza o firma care are luna de lucru sub limitarea data de programarea din cheie) sau realegerea tipului de protectie:

Intrarea in DEMO a statiilor din retea este precedata de "inghetarea programului". Aceasta blocare APARENTA este cauzata de cautarea in retea a calculatorului server HASP (un calculator pe care ruleaza NetHasp Licence Manager); este indicat sa aveti rabdare pana cand MENTOR se porneste, pentru a putea observa cauza, deoarece:

    • daca in cele din urma programul porneste normal (nu intra in DEMO), inseamna ca e cazul sa utilizati "NetHasp.Ini" pentru a accelera logarea la cheie;
    • daca programul porneste DEMO, inseamna ca ori s-a atins deja numarul maxim de utilizatori admisi prin programarea cheii, ori nu a fost identificat in retea nici un calculator cu Licence Manager activ;

Programare cheie HASP

Programarea dispozitivelor HASP, indiferent de sistemul de operare (32 sau 64 bit), este disponibila incepand cu versiunea 870.01. Programarea este compatibila doar cu dispozitivele HL, deoarece au fost necesare componente noi. (fig.1).

Fig. 1

Mecanismul functioneaza daca in directorul unde este instalat WinMENTOR exista folder-ul HASP, care contine executabilele de programare. (fig. 2). Daca in urma instalarii sau upgrade-ului unei versiuni mai mari de 870.01 nu apare acest folder, îl puteti descarca de pe adresa: ftp://ftp.winmentor.ro/WinMentor/Tools/Customer_HASP/PROGRAMARE_CHEIE_NOU/ HASP_full.ZIP.

Fig. 2

Din lipsa DLL-urilor e posibil sa nu functioneze comunicarea cu site-ul nostru si sa apara urmatorul mesaj de eroare (fig 3):

Fig. 3

DLL-urile necesare (libeay32.dll si ssleay32.dll) se gasesc pe: ftp://ftp.winmentor.ro/WinMentor/Tools/Customer_HASP/PROGRAMARE_CHEIE_NOU/

Acestea se vor copia in System32 pentru Win32 si SysWOW64 pentru Win64 (c:\Windows\System32\ si c:\Windows\SysWOW64\).

1. Programare manuala

Programarea manuala este lansata de pe stick-ul situat pe splash-ul de intrare (fig.4).

Fig. 4

In cazul in care codurile sunt generate pe site-ul nostru, pentru dispozitivul dumneavoastra, acestea vor fi completate in partea de jos a machetei (fig 5), iar sub ID-ul cheii vor fi afisate informatii despre configuratia cheii, data generarii codurilor si a limitãrii cheii. Efectuarea programarii prin apãsarea butonului „Update cheie”, va declansa activarea codurilor.

Fig. 5

Daca programarea a fost realizatã cu succes, veti primi urmatorul mesaj:

Fig. 6

2. Programare automata

Programarea automata va fi posibila in cazul cheilor limitate ca perioada de timp. Daca, dupa reprogramarea cheii cu ultimele coduri generate de pe site-ul nostru, limitarea cheii persista, va aparea un mesaj de avertizare. In cazul codurilor de prelungire deja generate pe site, programarea va fi facuta si accesul in aplicatie se va face fara nici un mesaj. Daca plata este efectuata la timp, nu va fi necesara reprogramarea manuala pentru noile coduri generate pe site-ul nostru.

NOUTATE! Programare cheie de retea

Cheile de retea pot fi programate pe orice statie client si nu doar de pe calculatorul unde este instalata, asa cum se intampla pana la versiunea 870.01. Conditia este ca WinMENTOR sa fie logat la acea cheie. De asemenea, fisierele „PROTECT.DAT” si „NETHASP.INI” pot fi modificate si salvate din macheta de programare manuala (Fig 7).

Fig. 7


Fisiere cu structuri variabile

Cu aceasta optiune, (butonul din figura)

pentru machetele urmatoarele:

  • Comanda client
  • Comanda furnizor
  • Comanda interna
  • Oferta client
  • Comenzi de la subunitati
  • Nomenclator parteneri

se pot defini informatii suplimentare.

1. Extensie "Comanda client"

Sa definim spre exemplu pentru macheta Comanda client ("COMERCIAL > Clienti > Comenzi de la clienti") cu optiunea: Fisiere cu structuri variabile > Extensie "Comanda client" inca un camp. Pe macheta din figura de mai jos, cu "+" verde vom adauga campul "NumeDistrib", care pe macheta se va numi "Nume distribuitor", de tip alfanumeric si de maxim 50 de caractere.

In ultima coloana "Val. predefinite" poate fi introdusa o valoare implicita a acestui camp, care va aparea automat pe macheta Comanda client si care poate fi modificata ultertior.

La apasarea butonului din figura de mai jos, in macheta "Informatii suplimentare" va aparea campul "Nume distribuitor", in care se va completa numele distrbuitorului.

La listarea comenzii (figura de mai jos), daca intram in configurare, apoi din meniul "Unelte" > "Configurari F11",

apoi cu click dreapta in "3 - Antet document / pagini" sau in ""4 - Final document / pagini", meniul "Specific lista", observam ca a aparut campul creat de noi: "NUME DISTRBUITOR", pe care il putem introduce pe listarea comenzii.

2. Extensie "Linii comanda client"

Liniile introduse in Extensie "Linii comanda client" vor putea fi introduse in tabul "1 - Configurari coloane" (figura de mai sus) pentru a putea fi listate pe comanda.


BLOCAJ

  • Utilizatori activi

Prin aceasta optiune, operatorul "Master" poate bloca accesul oricarui utilizator care este logat in acel moment la WinMENTOR.

  • Firma curenta blocata pentru toti utilizatorii

Prin selectarea acestei optiuni (doar de catre operatorul "Master"), firma curenta va fi blocata pentru toti utilizatorii, chiar daca acestia fac parte din categoria de utilizatori "Administratori" .

Deblocarea se face prin selectarea aceleiasi optiuni.

  • Toate firmele blocate pentru toti utilizatorii

Prin selectarea acestei optiuni (doar de catre operatorul "Master"), toate firmele vor fi blocate pentru toti utilizatorii, chiar daca acestia fac parte din categoria de utilizatori "Administratori" .

Deblocarea se face prin selectarea aceleiasi optiuni.


INITIALIZARE

Stocuri articole

Stocuri valorice

UM alternative

Solduri parteneri

Solduri banci

Solduri personal

Solduri conturi


Stocuri articole

Dati click pe numarul butonului pentru detalii !!!

1. Articol

Se specifica articolul de stoc din nomenclatorul de articole pentru care se face initializarea.

2. Atribute

Daca articolul are definite atribute de caracterizare , aceste se vor specifica aici.

3. Gestiune

Buton pentru precizarea gestiunii in care se afla articolul.

4. Tip contabil

Se specifica tipul contabil al articolului.

5. Data intrarii

Se introduce data in care articolul a intrat in stoc (o data dintr-o luna anterioara lunii in care s-a inceput lucrul pe WinMENTOR).

6. Serii

Daca in nomenclator articolul are definite serii pe bucata, acestea pot fi introduse cu "+" verde din figura de mai jos. Se introduce seria articolului in campul "Serie" si "1" in campul stoc pentru fiecare bucata in parte.

Daca doriti ca programul sa genereze automat seriile, apasati butonul "1 - Desfasurare serii" din figura de mai jos, introduceti prima serie din grup, apoi apasati butonul "2 - Multiplicare automata".

Daca articolul are definita serie pe lot, introduceti in coloana stocul si apoi seria pentru fiecare lot.

7. Pret Achiz.

Se introduce pretul de achizitie al articolului (pretul de pe factura).

8. Pret Inreg.

Se introduce pretul de inregistrare al articolului (pretul de pe N.I.R.).

9. Furnizorul

Permite introducerea furnizorului pentru articolul initializat. Completarea acestui camp este optionala.

10. Stoc

Se introduce stocul articolului din linia curenta pentru gestiunea si tipul contabil selectat anterior.

11. Proc

Daca articolul are definit in nomenclator preturi multiple si se foloseste o categorie de pret "%stoc aplicat la PU achiz" sau "%stoc aplicat la PU inreg", atunci se poate defini aici procentul de adaos folosit pentru aceasta categorie de pret.

12. Expira la

Daca articolul are setat bifata optiunea "Are data de expirare" in Fisa articolului > Alte caracteristici , atunci in aceasta rubrica se va completa data expirarii.

13. Detalii custodie

Se specifica detaliile despre articolele de stoc care se afla in custodie la terti.


Stocuri valorice

Dati click pe numarul butonului pentru detalii !!!

Solutii:

Marfuri evidentiate valoric

1. Gestiune

Specifica gestiunea pentru care se face initializarea stocului valoric.

2. Cont

Deschide lista cu caracterizari contabile valorice

din care se selecteaza cea pentru care se face initializarea.

3. Val Sold Inreg.

Se trece valoarea soldului de inregistrare pentru marfa evidentiata valoric corespunzator tipului contabil valoric ales la punctul 2 (adica cu adaos si TVA neexigibil sau fara adaos si fara TVA neexigibil, etc in functie de configurarea tipului contabil).

4. Val Sold Achiz.

Se trece valoarea soldului la pret de achizitie pentru marfa evidentiata valoric din contul reprezentativ al tipului contabil valoric ales la punctul 2 (nu contine TVA neexigibil).


UM alternative

In cazul in care articolul are definit in nomenclator la rubrica Stocare in UM alternative , unitati de masura alternative, atunci la initializare trebuie introdus stocul in UM1 si/sau UM2 ca in figura de mai sus.

Observatii:

  • Programul permite exprimarea stocurilor si a miscarilor de stoc ale unui articol in trei unitati de masura simultan: una principala (precizata in mod obligatoriu in prima fereastra a nomenclatorului de articole ) si alte doua alternative, active numai in cazul in care constanta

Constante generale > 1.Functionare > 1.Articole

Utilizare UM alternative

are valoarea "Da".

  • La operarea tranzactiilor de stoc care contin articole cu unitati alternative nu se permite salvarea inregistrarilor fara sa se precizeze cantitatile corespunzatoare acestor unitati de masura.

  • Nu se pot modifica unitatile de masura alternative ulterior introducerii tranzactiilor care contin articolul respectiv.


Solduri Parteneri

1.Solduri

2.Detalii TVA

3.Informatii rate

4.Desf. facturi nesosite/de intocmit

5.Tranzactii in curs (CEC-uri)


1.Solduri

Dati click pe numarul butonului pentru detalii !!!

1. Partener

Nomenclatorul de parteneri din WinMENTOR cuprinde atat clienti, cat si furnizori. Asadar, initializarea soldurilor de clienti si furnizori este tratata unitar, diferentierea dintre cele doua categorii distincte de parteneri facandu-se prin contul de caracterizare a soldului (punctul 2).

2. Cont

In aceasta rubrica poate fi selectat orice cont din caracterizarea contabila a partenerului.

3. Moneda

Reprezinta moneda in care s-a inregistrat documentul.

    • In cazul in care moneda este "Lei" (valoare implicita), atunci se va completa la punctul 4 soldul in lei.
    • Daca moneda selectata este o valuta, atunci trebuie completate soldul in lei si soldul in valuta pentru documentul respectiv.

4. Sold lei

Reprezinta soldul in lei pentru documentul introdus.

5. Sold valuta

Reprezinta soldul in valuta pentru documentul introdus, daca s-a ales la butonul "Moneda" o valuta.

6. TVA

Permite introducerea TVA-ului aferent documentului curent, daca la campul "Cont" (punctul 2) s-a ales contul 409.01 - Furnizori in avans sau 419 - Clienti in avans.

Pentru facturile de avans fara plata, (vezi punctul 14) acest camp se va completa automat.

7. Leasing?

Se foloseste in cazul contractelor de leasing care nu vor mai fi contabilizate si vor aparea facturate pana la luna curenta in care se porneste firma, contractul de leasing contabilizandu-se ulterior.

In campul "Cont" (punctul 2) se va alege contul 167 sau 168.07 din caracterizarea contabile a partenerului de tip Leasing.

Contracte achizitie: Leasing financiar

8. Tip

  • F = Obligatie facturare

Valoare folosita pentru inregistrarea avizelor, sau inregistra platilor/incasarilor in avans.

  • P/I = Obligatie plata/incasare

Valoarea implicita pentru facturi de intrare/iesire.

In functie de contul ales la punctul 2, programul completeaza automat acest camp.

9. Plata

Starea implicita a butonului este pe pozitia "Da".

La pornirea unei firme, initializarea avansurilor anterior facturate presupune setarea butonului "Plata" pe "Nu" (fara plata) pentru soldurile din 409.01. sau 419 Astfel aceste obligatii vor putea fi stinse pe factura definitiva.

10. Jurnale TVA trimestriale

Flag-ul are implicit valoarea “Da” daca constanta “Mod editare jurnale TVA” din luna de pornire, are valoarea “trimestrial”. Se gaseste in:

Constanta se gaseste in Constante generale MENTOR > 6.TVA > 1.Functionare generala

Valoarea este EDITABILA.

11. Aplica TVA la incasare?

Optiunea este bifata, daca constanta “Firma aplica TVA la incasare” in luna de pornire are valoarea “Da” sau partenerul pusa bifa pe “Aplica TVA la incasare”. In caz contrar este “Nu”. Se gaseste in:

Constanta se gaseste in Constante generale MENTOR > 6.TVA > 1.Functionare generala

Se schimba pe “Nu” daca anul din data documentului este mai mic decat anul 2013.

Valoarea este EDITABILA.

12. Agent

Daca Service auto = "Da" butonul se va numi Platitor si va permite selectarea unui partener tip asigurator daune auto.

13. Adresa sediu

Denumire sediu, localitate pe prima celula si adresa pe a doua.


2.Detalii TVA

Dati click pe numarul butonului pentru detalii !!!

1. Data STOP

Data la care se colecteaza automat TVA ul neexigibil.

2. Data CEC

Data incasarii cecului girat.

3. Grila facturi

Grila se completeaza automat, pe baza datelor din tab.1 daca una din optiunile: „Aplica TVA la incasare” sau „Jurnale TVA trimestriale” sunt bifate.

4. Grila TVA neexigibil

Se va completa de catre utilizator cu datele initiale ale facturii calculandu-se automat marimea corespunzatoare, din coloana „Valoare “ a grilei 1.

5. Curs

Curs la data facturii.

6. Valoare

Valoarea initiala a facturii.

7. Sold

Rest de plata factura.

8. Sold trimestrial anterior

Reprezinta soldul de la sfarsitul trimestrului anterior.

Se editeaza numai daca este bifata optiunea „Jurnale TVA trimestriale” din tabul 1.Solduri.


3.Informatii rate

Dati click pe numarul butonului pentru detalii !!!

1. Rate

Daca se alege contul 411.01 in prima pagina "1-Solduri" si se bifeaza aceasta rubrica, urmatoarele campuri: "Dobanda", "TVA", "Tip contabil", "Valoare achizitie" si "Scadenta asteptata" vor deveni editabile.

2. Dobanda

Reprezinta valoarea din totalul documentului care la efectuarea incasarii va fi repartizata pe contul de venituri din dobanzi.

3. TVA

Campul poate fi completat automat cu valoarea TVA din pagina 1-Solduri .

In cazul ratelor (punctul 3), valoarea TVA completata aici va fi dusa si in pagina 1-Solduri .

4. Tip contabil

Contul reprezentativ al tipului contabil introdus aici este folosit in nota contabila a incasarii.

5. Valoare achizitie

Reprezinta valoarea de achizitie a documentului curent.

6. Scadenta asteptata

Daca in pagina 1-Solduri se completeaza campul "Termen", informatia este adusa si in acest camp.

7. TVA

In functie de optiunea aleasa in aceasta rubrica, TVA poate fi contabilizat la facturare, la incasare sau la scadenta.

8. Venit

In functie de optiunea aleasa in aceasta rubrica, venitul poate fi contabilizat la facturare, la incasare sau la scadenta.

9. Cheltuiala

In functie de optiunea aleasa in aceasta rubrica, cheltuiala poate fi contabilizata la facturare, la incasare sau la scadenta.


4.Desf. facturi nesosite/de intocmit

4.Desfasurator facturi nesosite / de intocmit

Dati click pe numarul butonului pentru detalii !!!

Observatie:

Articolele introduse aici for fi aduse pe Intrari > Facturi la avize sau Iesiri > Facturi la avize doar pentru stingerea obligatilor de plata/incasare.

Cantitatile introduse pe aceasta macheta nu incarca stocul. Acest lucru se face din SERVICE > Initializare > Stocuri articole .

1. Articol

Reprezinta articolul de pe aviz ce va fi preluat la sosoirea facturii pe factura la aviz.

2. I/E

In functie de starea butonului (Intrare sau Iesire) articolul va fi adus pe Intrari > Facturi la avize sau Iesiri > Facturi la avize.

3. UM

Unitatea de masura definita in fisa articolului .

4. Cantitate

Reprezinta cantitatea articolului de pe avizul de intrare / iesire. Cantitatile introduse in acest camp nu incarca stocul. Acest lucru se face din SERVICE > Initializare > Stocuri articole .

5. Pret

Reprezinta pretul de achizitie, in cazul in care in campul "I/E" (punctul 2) se selecteaza "Intrare", sau pretul de vanzare, daca in campul "I/E" se selecteaza "Iesire".

6. Moneda

Moneda implicita este "Lei". In cazul in care se alege o valuta, in campul "Curs" (punctul 7) trebuie trecut cursul valutar al valutei respective.

7. Curs

Se introduce cursul valutar atunci cand in campul "Moneda" (punctul 6) se alege o valuta.

8. Valoare

Se completeaza automat cu "Cant" x "Pret".

9. Tva neex.

Se completeaza automat TVA neexigibila pentru valoarea liniei curente.

10. Nr. Doc.

Reprezinta numarul avizului de intrare sau iesire. Cand se va face preluarea articolelor pe factura, exista posibilitatea filtrarii liniilor dupa numarul de document introdus aici.

11. Data

Reprezinta data avizului.

12. Tipuri

  • In cazul intrarilor, acest camp poate lua valorile:
    • Nev. Fir. = Bunuri pentru nevoile firmei: (valoare implicita a campului)
    • Capital = Bunuri de capital (pe nota contabila a facturii la aviz se va folosi contul de Furnizor imobilizari din caracterizarea contabila a partenerului )
    • Revanz. = Bunuri destinate revanzarii

Observatie:

Dupa inregistrarea Facturii la aviz , programul va completa coloanele din rubrica "Achizitii bunuri si servicii din tara si import de bunuri taxabile" Jurnalului de Cumparari (MENTOR > LISTE > Trezorerie > Jurnal Cumparari) in functie de optiunea selectata in aceast camp.

  • In cazul iesirilor, acest camp poate lua valorile:
    • Nu (valoare implicita): caz in care pe factura la aviz se va folosi "Contul CLIENT" din caracterizarea contabila a partenerului
    • Da: in acest caz pe factura la aviz se va folosi contul din rubrica "Creditori diversi" din caracterizarea contabila a partenerului


5.Tranzactii in curs (CEC-uri)

Dati click pe numarul butonului pentru detalii !!!

1. Cont bancar / Moneda

Se selecteaza din nomenclatorul de banci contul bancar in care se inregistreaza CEC-ul.

2. Document

Se completeaza tipul documentului.

3. Numar

Se completeaza numarul documentului.

4. Data

Se completeaza data la care a fost intocmit documentul.

5. Tip tranzactie

Tipul tranzactiei poate fi plata sau incasare.

6. Document de legatura

Cu "+" verde din partea de jos a machetei de initializare solduri parteneri se va selecta tipul documentului de legatura (figura de mai jos):

    • In cazul in care la butonul "Tip tranzactie" (punctul 5) s-a ales "Plata", din lista de mai jos se va alege "Factura", si se va selecta factura de la furnizor care se plateste cu tranzactia in curs introdusa;
    • Daca se alege la "Tip tranzactie" optiunea "Incasare", din lista de mai jos se va alege "Avans", si din lista care va aparea se va alege avansul catre client dorit.

Atentie!

Dupa completarea documentelor de legatura, se revine pe tabul 1.Solduri si se pune valoarea 0 in coloana Sold Lei.

7. Cont

Campul cont se completeaza automat.

8. Valoare platita

Se completeaza valoarea documentului (documentelor) de legatura care este platit / incasat prin tranzactia in curs.

9. Curs

Daca documentul de legatura ales este in valuta, atunci in acest camp trebuie introdus cursul valutar.

10. Valoare

Se introduce valoarea CEC-ului.

11. Curs

Daca la punctul 1 ("Cont bancar / Moneda") a fost ales un cont in valuta, atunci trebuie introdus aici cursul valutar.

12. Data decontarii

Se completeaza data decontarii. Incepand cu aceasta data, CEC-ul va fi adus in Tranzactii curente.

13. Tip decontare

Tipul decontarii poate fi: CEC, Efecte acceptate sau Efecte remise.

14. Agent

Introducerea agentului incasator este optionala.


Solduri Banci

Dati click pe numarul butonului pentru detalii !!!

1. Banca

Grup de butoane pentru alegerea obiectului care urmeaza sa fie definit (casa sau banca).

2. Banca

Este selectata din lista bancilor la nivel national. Daca banca dorita nu exista in lista poate fi introdusa cu butonul "Adauga". In cazul definirii unei case, butonul "Banca" apare inactiv (ca in figura de mai jos).

3. Denumire / Filiala / Numar cont

Informatiile completate aici vor aparea la selectarea bancii din MENTOR > Trezorerie > Banca.

4. Moneda

In cazul in care moneda este o valuta, la selectarea butonului, aceasta trebuie introdusa cu butonul "Adaug" in lista de Monede si cursuri valutare .

5. Sold lei

Se introduce soldul (la casa sau banca) din ultima zi a lunii precedente crearii firmei pe WinMENTOR.

Daca moneda este o valuta, pe macheta va aparea si campul "Sold Valuta" (figura de mai jos) unde se va completa soldul in valuta, iar in campul "Sold Lei" se va trece echivalentul soldului in lei.

6. Credit

Flagul credit este setat implicit pe valoarea "Nu".

In cazul in care contul introdus este o linie de credit, flagul trebuie setat pe valoarea "Da".

Inregistrarea unei linii de credit

7. Caracterizare contabila

Programul vine cu o lista de caracterizari contabile predefinite din care o puteti selecta pe cea dorita.

Explicarea machetei "Caracterizare contabila banci"

Atentie!

Daca pentru conturile folosite in aceste caracterizari contabile ati creat analitice in planul de conturi , trebuie create caracterizari contabile noi care sa foloseasca acele analitice.

8. Localitate

Localitatea aferenta contului bancar/casei.


Solduri Personal

Dati click pe numarul butonului pentru detalii !!!

1. Nume persoana

Angajatul din nomenclatorul de personal pentru care se face initializarea soldului.

2. Cont

In lista sunt aduse conturile din caracterizarea contabila personal.

3. Moneda

Dupa introducerea contului, moneda implicita este "Lei". In cazul in care se selecteaza o valuta, trebuie completat in campul 6 soldul in valuta, iar in campul 5 soldul echivalent in lei.

4. Provenienta

In cazul in care in campul "Cont" (punctul 2) se selecteaza contul de sume neridicate (implicit contul 426) din caracterizarea contabila a angajatului campurile din grila "Drepturi neridicate vor deveni editabile".

In campul "Provenienta" se va selecta din lista de mai jos tipul,

dupa care trebuie completate in campurile alaturate anul, luna si valoarea dreptului neridicat.

5. Sold lei

Se introduce soldul in lei aferent contului introdus la punctul 2.

6. Sold valuta

Se introduce soldul in valuta pentru moneda selectata la punctul 3, dupa care trebuie completat si in campul "Sold lei" echivalentul in lei.


Solduri Conturi

Dati click pe numarul butonului pentru detalii !!!

1. Sold initial / Rulaj precedent

  • Daca la crearea firmei luna de pornire este ianuarie, valorile pentru initializarea se vor trece in campurile "Debitor" sau "Creditor" din "Sold initial 1 ian.".

  • Daca firma se porneste in lunile urmatoare, valorile pentru initializarea se vor trece in campurile "Debitor" sau "Creditor" din rubrica "Rulaj precedent".

Observatie:

Completarea echivalentului in valuta in rubricile "Valori pentru evidenta in valuta" va duce informatia in campurile cu "solduri valuta" din listele

din MENTOR > LISTE > Contabile.

2. Analitic nou la simbolul curent

Dupa apasarea butonului, trebuie sa completati simbolul analiticului (figura de mai jos), denumirea analiticului, si daca este cazul, "Sincronizare rulaje" si "Transfer sold final", apoi salvati.

Atentie!

La adaugarea unui analitic trebuie modificate si caracterizarile contabile in care este implicat contul.


RECUPERARE

In cazul in care s-au sters:

    • Articole
    • Parteneri
    • Atribute
    • Banci
    • Gestiuni
    • Personal
    • Jurnale
    • Note
    • Subunitati
    • Activitati
    • Taxe articole
    • TVA
    • Planul de conturi
    • Unitati de masura

si se doreste recuperarea lor, la apelarea acestei optiuni ele vor aparea in lista din figura de mai jos:

Prin apasarea butonului "Restaurez", acestea vor fi aduse din nou in nomenclatoare.


AVARIE

Pasii care trebuie parcursi in cazul in care are loc o iesire fortata din program (datorata avariilor de sistem, intreruperii curentului electric etc.) sunt:

1. Trebuie sterse fisierele cu extensiile "lck" si "net".

    • Pentru aceasta pe butonul "START (din Windows) > Search > For Files or Folders": la rubrica unde trebuie completat numele fisierului pe care il cautati scrieti:

*.lck, *.net.

    • Stergeti toate fisierele cu numele PARADOX sau PDOXUSRS pe care le gaseste.

2. Intrati in WinMENTOR, in modulul SERVICE, meniul "Avarie" si efectuati urmatoarele proceduri in ordinea descrisa:

A. Verificare de structuri: baza de date de lucru, luna cu date initiale;

B. Deblocare acces;

C. Inregistrari cod zero;

D. Reconstruire SYSID;

E. Verificare coerenta date;

F. Refacere stocuri solduri;

G. Deblocare numere documente;

H. Refacere carnete documente.

Observatii:

    • Pentru a se tine cont si de carnetele de documente ale satelitilor trebuie setata pe valoarea "Da" constanta:

Constante generale > 01.Functionare > 09.Diverse

Refacere carnete documente : tin cont si de CARNETELE SATELITILOR

    • La "Reconstituire iesiri" ordinea parcurgerii documentelor interne poate fi data de constanta:

Constante generale > 01.Functionare > 06.Miscari interne

Reconstituire iesiri: ordonare miscari interne dupa

    • In lista de mai jos sunt enumerate fisiere care se pot sterge si se genereaza la "Refacere stocuri/solduri". Este necesara mai intai operatiunea "Verificare structuri", pentru a crea fisierele si apoi "Refacere stocuri/solduri" pentru a se completa db-urile.
      • GestTOT
      • DocCtrl
      • FIesVal
      • FNecons
      • FNecons1
      • FNefact
      • FNesosit
      • FNes1
      • Jurnal
      • Jurnal1
      • Jurnal2
      • ObligF
      • ObligPI
      • ObligPI2
      • ObligSal
      • PartTot
      • PersTot
      • PMP
      • Stoc
      • StocCli
      • StocFact
      • StocSer
      • StocTot
      • StocVal
      • Soldpart
      • Soldpers
      • Soldnex
      • Soldnex1


Verificare structuri

Verificarea de structuri se efectueaza atunci cand are loc schimbarea de versiune a programului fara procedura de upgrade (schimbarea de versiune se refera la cifrele din fata punctului), dupa o iesire fortata din program sau erori legate de structura fisierelor.

Exemple de erori:

1. Exception Eacces violation in module Mentor.exe. Acces violation at adress.

2. Exception EstringList Error in module mentor.

3. Exception EDB EngineError in Mentor. Index does not exist.

4. Index out of bounds.

5. Index out of date.

6. No index currently activ.

Verificarea completa de structuri presupune rularea primelor 4 optiuni: Baza de date Firma, Director DATA fara FIRME, Baza de date Martor (NEW) si Luna cu datele initiale.

Dati click pe numarul butonului pentru detalii !!!

1. Toate lunile

Atunci cand optiunea nu este bifata, se face verificarea doar pentru luna curenta.

Atunci cand optiunea este bifata, se verifica toate lunile cu exceptia datelor de pe luna initiala.

2. Verific integritate tabele index

Da - veririfica indecsii pentru fiecare tabela

3. Verificarea de structuri se aplica pentru:

Baza de date Firma - parcurge tabelele din folderul firmei curente, iar incepand cu versiunea 870.01 cuprinde si luna cu date initiale

Director DATA fara Firme – parcurge tabelele din folderul Data

Baza de date Martor (NEW) – tabele initiale pentru Data, Firma si Luna

Director Versiuni Liste – verifica configurarile listelor preferentiale

Director special Expert - optiunea este utilizata pentru Modulul Expert. Aceasta optiune verifica directorul unde sunt pastrate nomenclatoarele utilizate pentru firma curenta, a carei cale este trecuta in "constanta Alias" pentru nomenclatoare Expert

Nota:

In cazul unui upgrade manual este necesar sa se ruleze pentru fiecare firma in parte verficarea de structuri pe optiunile "Baza de date Firma" si "Luna cu date Initiale", iar restul verificarilor se vor efectua o singura data.

4. Cer confirmare

Atunci cand optiunea nu este bifata, verificarea ruleaza fara afisarea actualizarilor sau erorilor.

Daca optiunea este bifata, pentru mesaje de erori/actualizari verificarea continua cu acordul utilizatorului.

5. Avarie

Da – forteaza rezolvarea erorilor

6. Viteza maxima

Atunci cand optiunea este bifata, se afiseaza tabelele parcurse.

Daca optiunea nu este bifata, nu se vor afisa tabelele parcurse.


Reindexari

Reindexarea este pentru verificarea indecsilor si se efectueaza in cazul unei iesiri fortate din program sau a unor erori legate de indecsi.

Exemple de erori:

1. Index out of bounds

2. Index out of date

3. No index currently activ

4. Exception Eacces violation in module Mentor.exe. Acces violation at adress

5. Key violation la stergere

Dati click pe numarul butonului pentru detalii !!!

1. Toate lunile

Daca optiunea nu este bifata, reindexarea se face numai pe luna curenta.

Atunci cand optiunea este bifata, reindexarea se face pe toate lunile.

2. Viteza maxima

Atunci cand optiunea este bifata, sunt afisate tabelele pentru care se verifica indecsii.

3. Avarie

Bifarea acestei optiuni forteaza rezolvarea erorilor.

4. Reindexarea se aplica pentru:

Baza de date Firma - parcurge tabelele din folderul firmei curente, iar incepand cu versiunea 870.01 cuprinde si luna cu date initiale

Director DATA fara Firme – parcurge tabelele din folderul Data

Baza de date Martor (NEW) – tabele initiale pentru Data, Firma si Luna

Director Versiuni Liste – verifica configurarile listelor preferentiale

Director special Expert - optiunea este utilizata pentru Modulul Expert. Aceasta optiune verifica directorul unde sunt pastrate nomenclatoarele utilizate pentru firma curenta, a carei cale este trecuta in "constanta Alias" pentru nomenclatoare Expert


Refacere stocuri solduri

Reface jurnalul inregistrarilor contabile de la zero, stocurile si soldurile, pentru tranzactiile lunii de lucru si in baza lor, fara sa se refaca descarcarea de gestiune.

In cazul metodei de gestiune PMP, se recalculeaza preturile de inregistrare la care s-au operat descarcarile de gestiune.

In cazul metodei de gestiune valorica, prin refacerea de stocuri solduri se recalculeza coeficientul de repartizare a diferentelor de pret asupra bunurilor iesite si asupra stocurilor.


Actualizare constante

Operatiunea este necesara in cazul in care la upgrade-ul aplicatiei nu a fost bifata optiunea Actualizare constante" (ca in imagine).

Atentie!

Operatiunea Actualizare constante este la nivel de luna, spre deosebire de actualizarea de la UPGRADE care se face pe toate bazele de date.


Reconstituire iesiri

"Reconstituire iesiri" este o procedura similara celei de "Refacere stocuri solduri", cu mentiunea ca, de data aceasta, este refacuta livrarea de pe documentele de iesire, transferuri etc..., tinandu-se cont de metoda de gestiune a articolelor.

Nu se aplica procedura in cazul: tranzactiilor pentru care descarcarea de gestiune s-a facut dupa data de expirare (incepand cu versiunea 751.10), articolelor cu serii sau celor cu metoda de gestiune identificare specifica (IDS).

Ordinea parcurgerii documentelor interne poate fi data de constanta:

Constante generale MENTOR > 01.Functionare > 07.Miscari interne

Reconstituire iesiri: ordonare miscari interne dupa

Valorile posibile sunt:

1. Tip document: ordinea parcurgerii documentelor va fi: Transferuri, Modificari de pret, Diminuari de stoc, Mariri de stoc, Monetare.

2. Ordine adaugare documente (valoare recomandata).


Refacere lista de bon consum utilizate la lohn

Optiunea are rolul refacerii marcajelor pe bonurile de consum, in cazul aparitiei de avarii ce provoaca iesirea fortata din program pe parcursul executarii procedurii “Note de consum - LOHN”.


Actualizare pret achizitie - stocuri valorice

Optiunea este valabila pentru stocuri valorice si reface pretul de achizitie pe livrare, in functie de adaosul ramas in sold.

Exemplu:

In cazul in care pe o firma nou creata apare un procent mare de adaos pe livrare sau in lista „Raport de gestiune valoric", trebuie verificat daca pe initializarea stocurilor valorice este introdusa valoarea fara TVA in coloana Valoare Sold Achizitiilor. Daca suma introdusa este diferita fata de cea initiala, se va lansa din Service > Avarie > Actualizare Pret Achizitie - Stocuri valorice si Refacere stocuri/solduri.


Deblocare acces

In cazul unei iesiri fortate din program, aceasta operatiune curata lista de prezenta.


Verificare coerenta date

Parcurge toata baza de date si verifica corectitudinea datelor introduse.

Exemple:

1. Se corecteaza diferentele care apar la facturile de intrare intre Total document, Rest de plata si Jurnal contabil.

2. In procedura de verificare a mijloacelor fixe s-a introdus si procedura de corectare a inregistrarilor din fisa mijlocului fix, in cazul in care sunt evidentiate mai multe inregistrari de intrare in firma si nu exista reutilizari ale numerelor de inventar pentru mijloace fixe diferite.

3. Sunt sesizate monetarele care nu au livrarea completata.

4. Sterge codurile operatorilor (din toate firmele), daca acestea nu mai sunt in nomenclatorul de utilizatori.

5. Corecteaza contabilizarea discountului de pe facturile de iesire si recalculeaza totalul acestor documente (cu si fara TVA), daca in aceste valori nu erau cuprinse si valorile discounturilor.

6. In cazul in care un articol are bifa: Circula in regim returnabil se bifeaza in mod automat optiunea Articolul este ambalat.

7. Corecteaza informatii in cazul in care exista incoerente intre tabelele parinte si copil. Exemplu: In tabela NPART1 au ramas agatate informatii despre partener, iar respectivul cod al partenerului nu se mai regaseste in tabela NPART. In acest caz, informatiile din NPART1 vor fi sterse deoarece nu exista o legatura cu tabela parinte NPART.


Verificare coerenta SALARII

Identifica incoerente in modulul "Salarizare". In cazul in care zilele suspendate sau active sunt egale cu zero, se vor completa in mod automat.


Verificare coerenta COMERCIAL

Optiunea "Verificare coerenta comercial" este folosita pentru modulul COMERCIAL si verifica coerenta datelor din contractele comerciale.


Verificare coerenta articole echivalente

La definirea articolelor echivalente se completeaza automat relatiile de echivalenta dintre articole pe baza datelor incarcate anterior. Daca ati folosit aceasta posibilitate de a lucra, va trebui sa lansati aceasta operatiune pentru actualizarea relatiilor existente in baza de date, inainte de a defini alte echivalente.

Exemplu: daca se introduce o echivalenta noua intre Art1 si Art2, iar Art2 era deja echivalent cu Art3, atunci se completeaza automat echivalentele intre Art1 si Art3. De asemenea, poate fi folosita si in cazul stergerii unei echivalente.


Corectare intrari pe aviz - Constanta Bunuri pt revanzare"

Corectare intrari pe aviz - Constanta "Bunuri pentru revanzare"

Procedura valabila pentru incadrarea corecta a achizitiilor in jurnalul de cumparari, in cazul in care este completata constanta „Sintetic bunuri destinate revanzarii ”.

In cazul afisarii mesajului: "Nu pot rezolva automat factura la aviz..." pe parcursul executarii procedurii va trebui sa rezolvati manual facturile semnalate.

Aceasta procedura se va lansa de asemenea in cazul modificarii listei de conturi asociate constantei:

Constante generale Mentor > 03.Conturi sintetice pt.identificarea tipului de stoc

Sintetic pt bunuri destinate revanzarii

Recomandam lansarea refacerii de stocuri solduri pe luna ianuarie anterior lansarii in executie a acestei proceduri.


Inregistrari cod zero

Selectarea liniei „Nedefinit” din oricare nomenclator este posibila in urma lansarii procedurii.

Exemple:

a) alegerea unei sucursale „nedefinite” in nomenclatorul de gestiuni;

b) selectarea optiunii "nedefinit” pentru constanta: "EMULARE TASTATURA – Afisez doar bonurile emise pe casa de marcat...".


Resetare liste defecte

Operatiunea verifica listele si inlocuieste listele defecte cu cele implicite, functionale.


Reconstituire SySID

Optiunea "Reconstituire SysID" este folosita pentru cazul aparitiilor de incoerente intre fisierele de inregistrare a datelor si fisierul care contorizeaza codificarea automata a acestora. In cazul in care apar incoerente, nu pot fi salvate tranzactiile, din cauza erorilor cum ar fi "Key violation" sau "Acces violation".


Deblocare numere documente

Aceasta optiune se foloseste la iesirea fortata din program pentru eliberarea numerelor de documente blocate. Se foloseste impreuna cu "Refacere carnete Documente".


Refacere carnete documente

Parcurge toata baza de date pentru a verifica daca numerele folosite dintr-un carnet sunt tratate corespunzator in nomenclatorul "Carnete de documente". In cazul unor incoerente, acestea vor fi corectate.

Optiunea "Refacere carnete documente" se foloseste atunci cand un numar nefolosit pentru un document apare ca fiind blocat, sau un numar de document este asociat mai multor documente din cauza unor incoerente.

Observatie:

Pentru a se tine cont si de carnetele de documente ale satelitilor, trebuie setata constanta:

Constante generale MENTOR > 01.Functionare > 11.Diverse

Refacere carnete documente: tin cont si de Carnetele Satelitilor

pe valoarea "Da".


Comparare tabele

Procedura are rolul de a compara doua sau mai multe tabele astfel:

1. Creare folder Compare in luna de lucru (Winment - DATA - [Firma curenta] - [Luna de lucru curenta]);

2. Copiere in folder tabela de comparat;

3. Deschidere optiune din WinMENTOR si completare nume tabela de comparat in coloana "Tabla"

Explicare butoane:

  • Originalele – afiseaza informatiile din tabela curenta;
  • Go for it! - afiseaza informatiile din urmatoarea tabela.


INTRETINERE

SAF-T: Verificare TaxCode pe documente

Documente ce contin livrari din stocuri negative

Stergere oferte furnizori

Stergere oferte clienti

Inchidere automata comenzi

Reactivare comenzi inchise

Actualizare serie doc. pe monetare/transferuri

Generare token pentru raportari in SPV


SAF-T: Verificare TaxCode pe documente

Optiunea se foloseste pentru generarea automata a taxcode-urilor pe documente deja introduse.

Atentie!

Functionarea acestei optiuni este conditionata de achizitionarea aplicatiei Declaratia 406 SAF-T.

Pentru oferta si detalii, luati legatura cu distribuitorul local sau agentul nostru de vanzari caruia ii sunteti arondat.

SAF-T


Documente ce contin livrari din stocuri negative

Dati click pe numarul butonului pentru detalii !!!

1. Articole cu stoc negativ

Sunt generate articolele care contin livrari din stocuri negative. Sub fiecare articol sunt documentele de iesire din care au fost facute livrarile. Cu click pe document acesta se deschide direct din aceasta maketa.

2. Filtrare articole

Pot fi generate toate articolele, sau doar cele cuprinse intr-un interval selectat:

"Corectare stocuri negative" incearca corectarea stocurilor negative.

3. Genereaza lista documente

Butonul genereaza lista de la punctul (1) cu articolele ce contin livrari din stocuri negative.


Stergere oferte furnizori

Inainte de stergerea ofertelor expirate de la furnizori se recomanda sa efectuati o salvare de date .

Introduceti data pana la care doriti sa stergeti ofertele expirate de la furnizori (implicit apare prima zi a lunii de lucru din WinMENTOR),

apoi apasati butonul Start.


Stergere oferte clienti

Inainte de stergerea ofertelor expirate catre clienti se recomanda sa efectuati o salvare de date .

Introduceti data pana la care doriti sa stergeti ofertele expirate catre clienti (implicit apare prima zi a lunii de lucru din WinMENTOR),

apoi apasati butonul Start.


Inchidere automata comenzi

Comenzile de la clienti (Modulul COMERCIAL > Clienti ) sau Comenzile de la subunitati (MENTOR > Iesiri) pot fi scoase din evidenta.

Selectati intervalul (ca in figura de mai jos) - maxim doua luni - pentru care doriti sa nu mai fie luate in evidenta comenzile, apoi apasati "Start".


Reactivare comenzi inchise

Comenzile de la clienti (Modulul COMERCIAL > Clienti ) sau Comenzile de la subunitati (MENTOR > Iesiri) scoase din evidenta din SERVICE > Intretinere > Inchidere automata comenzi pot fi reactivate.

Selectati intervalul (ca in figura de mai jos) - maxim doua luni - pentru care doriti sa reactivati comenzile inchise automat, apoi apasati "Start".


Actualizare serie doc. pe monetare/transferuri

Pentru monetarele / transferurile la care nu a fost introdusa seria pe document (acestea au fost facute pe versiuni mai vechi care nu aveau pe maketa camp de serie) este adusa automat seria din carnetul de document.


Generare token pentru raportari in SPV

Obtinere token ANAF

Pentru a usura semnarea si trimiterea facturilor in sistemul e-Factura , pe langa modul clasic de a folosi semnatura electronica, ANAF a creat posibilitatea de a folosi un serial number obtinut pe baza tokenului de semnatura electronica, care e valabil 3 luni. Acest serial number poate fi obtinut atat din WinMENTOR, cat si din WMEFact si poate fi folosit ulterior fara a mai avea nevoie de tokenul fizic de semnatura electronica.

Pentru obtinerea acestui serial number, trebuie sa fie indeplinite urmatoarele conditii:

  • Se va verifica in SPV daca certificatul de semnatura electronica este inrolat pe un cod fiscal valid.
  • Sa fie instalat driverul si softul de semnatura electronica, iar cheia trebuie sa se afle fizic in calculator.
  • In cazul in care se va apela optiunea de generare token din WinMENTOR, atunci userul conectat trebuie sa aiba drepturi de Master, altfel se va primi mesajul de mai jos:

Fig. 1 Mesaj eroare daca se genereaza token ANAF cu user fara drepturi

  • Pentru obtinerea tokenului ANAF din WinMentor este necesara completarea in Constante utilizator – Configurare operare – Serial Number a tokenului pentru conectare SPV – seria tokenului pentru semnare.
  • Daca obtinerea Token-ului ANAF se face din WMEFact, va fi necesara completarea seriei tokenului in WMEFact.ini conform imaginii de mai jos.

Fig.2 Completare serie certificat in WMEFact.ini

  • Se va copia dll-ul aferent sistemului de operare si a versiunii de executabil folosit (32b/64b), urmand instructiunile:

Aplicatiile 32B trebuie sa utilizeze DLL-uri speciale pentru 32B.
Aplicatiile 64B trebuie sa utilizeze DLL-uri speciale pentru 64B.

Cazul 1:
Pe un calculator cu Windows 32, dll-ul din directorul „win-x86” se va copia in C:\Windows\System32

Cazul 2:
Pe un calculator cu Windows 64:
2.A: Daca se folosesc executabile pe 32B: dll-ul din directorul „win-x86” se va copia in C:\Windows\SysWOW64
2.B: Daca se folosesc executabile pe 64B: dll-ul din directorul „win-x64” se va copia in C:\Windows\System32
*Desigur, daca se folosesc executabile atat pe 32B, cat si pe 64B se executa atat de la pasul 2.A cat si 2.B

  1. Obtinere token din WinMENTOR

Dupa parcurgerea pasilor de mai sus se va folosi optiunea - Generare Token pentru raportari in SPV din Service - Intretinere.

Fig. 3 Obtinere Token ANAF

  2. Obtinere Token ANAF in WMEfact

Dupa parcurgerea pasilor de mai sus, se va apasa butonul Token si se apasa DA la mesajul primit.

Fig. 4 Mesaj lansare procedura obtinere Token ANAF

Se va selecta certificatul de semnatura electronica si se apasa ok.

Fig. 5 Alegerea certificatului digital

Dupa confirmarea certificatului ales va aparea caseta pentru introducerea PIN-ul tokenului.

Fig.6 Introducere PIN token

ERORI POSIBILE:

  1. Daca apare eroarea „Eroare la obtinere token (Acces denied)”:

        1. Nu este introdus serial number-ul de la semnatura electronica in constanta Declaratii ANAF: Serial Number al tokenului pentru conectare SPV" sau serial number-ul contine spatii / caractere cautate;
        2. Nu este copiat dll-ul aferent sistemului de operare si al versiunii de executabil folosit;
        3. Daca este copiat dll-ul dar eroarea persista, se va instala unul din executabilele: MicrosoftEdgeWebView2RuntimeInstallerX64.exe MicrosoftEdgeWebView2RuntimeInstallerX86.exe ;
        4. Trebuie verificat daca semnatura electronica este inrolata la ANAF pe un cod fiscal valid.
  2. Daca operatiunea de obtinere token ANAF se face remote, atunci trebuie verificat in Local devices and resources sa fie bifate optiunile:

In urma aplicarii procedurilor descrise mai sus, tokenul virtual este salvat in baza de date si poate fi folosit pentru maxim 90 zile de catre orice utilizator WinMENTOR indiferent daca tokenul fizic este conectat sau nu, cu precizarea ca serialul initial al tokenului trebuie trecut in constante pe fiecare user care foloseste e-Factura.

Semnarea fisierului *.xml este facuta automat cu acest token fara a exista necesitatea introducerii codului pin.


INCHIDERE

Inchidere luna curenta

Anulare inchidere precedenta

Plan de conturi - INLOCUIRE GLOBALA

Inregistrari de - INLOCUIRE GLOBALA

Comenzi scoase din evidenta

Preluare bugete din an anterior

Transfer bugete in an viitor

TVA la incasare - Anulare colectare TVA


Inchidere luna curenta

Inchiderea lunii curente se poate face din "SERVICE > Inchidere > Inchidere luna curenta", sau cu ajutorul sagetii de pe bara de butoane rapide:

Observatie:

Pentru a putea inchide o luna, luna de lucru trebuie sa coincida cu ultima luna deschisa. In figura de mai sus, pe bara de titlu se observa dupa denumirea firmei "Exemplu SRL" ca ultima luna deschisa este ianuarie. Luna lucru fiind tot ianuarie se poate opera inchiderea de luna.

Inchiderea lunii - verificari anterioare inchiderii

1. La apasarea butonului "Inchidere luna", apare mesajul "Modulul Inchidere va modifica baza de date". Apasati "Da";

2. Apasati "Da" si la mesajul "Execut Refacere stocuri/solduri?";

3. Daca totul a decurs normal, va aparea mesajul "Modulul Refacere s-a incheiat normal";

4. Veti observa pe bara de titlu (figura de mai jos) atat la ultima luna deschisa, cat si la "Luna lucru" noua luna creata.


Anulare inchidere precedenta

Anularea ultimei inchideri de luna se poate face din "SERVICE > Inchidere > Anulare inchidere precedenta", sau cu ajutorul sagetii de pe bara de butoane rapide:

Observatie:

Pentru a putea anula ultima inchidere de luna, luna de lucru trebuie sa fie aceeasi cu ultima luna deschisa. In figura de mai sus, pe bara de titlu se observa dupa denumirea firmei "Exemplu SRL" ca ultima luna deschisa este Februarie. Luna lucru fiind tot Februarie se poate deschide luna precedenta.

1. La apasarea butonului "Anularea ultimei inchideri de luna", apare mesajul "Modulul Inchidere va modifica baza de date...". Apasati "Da";

2. Daca totul a decurs normal, ar trebui sa apara mesajul "Modulul Anulare s-a incheiat normal";

3. Veti observa pe bara de titlu (figura de mai jos) la "Luna lucru" luna precedenta anularii inchiderii.

Observatie:

In acest moment, atat luna Ianuarie cat si Februarie sunt deschise.

Selectarea lunii de pe care se doreste sa se lucreze se face cu butonul "Luna" (figura de mai jos):

Atentie!

Cand se lucreaza cu mai multe luni deschise soldurile vor fi denaturate.


Plan de conturi - INLOCUIRE GLOBALA

Pentru aceasta optiune luna de lucru trebuie sa fie Decembrie 2002.


Inregistrari de - INLOCUIRE GLOBALA

Pentru aceasta optiune luna de lucru trebuie sa fie Decembrie 2002.


Comenzi scoase din evidenta

WinMENTOR perminte scoaterea din evidenta pentru:

  • comenzi la furnizori;
  • comenzi de la clienti;
  • comenzi interne;
  • comenzi de la subunitati;
  • comenzi catre subunitati;

Pentru scoaterea din evidenta a comenzilor, apasati bifa din coloana "Selecteaza" aferenta acesteia, apoi butonul "Ok".

Comenzile nu vor mai fi luate in considerare incepand cu luna urmatoare.


Preluare bugete din an anterior

Utilizarea acestei optiuni presupune folosirea modulului Expert, si luna curenta sa fie Ianuarie.


Transfer bugete in an viitor

Utilizarea acestei optiuni presupune folosirea modulului Expert.


TVA la incasare - Anulare colectare TVA

Actualizare se poate face doar in luna Ianuarie 2014.

Atentie!

In ianuarie trebuie schimbata valoarea constantei “Numar zile pentru colectare automata TVA neexigibil” de la 90 la un numar cat mai mare (99999999 de exemplu), de catre toti utilizatorii a caror firme utilizeaza sau vor utiliza TVA la incasare.

Daca ati inregistrat deja facturi de iesire cu valoarea veche a constantei (in luna ianuarie), puteti selecta optiunea din SERVICE > Inchidere > “TVA la incasare - anulare colectare TVA” care va modifica data de colectare a TVA-ului in 09.09.9999.

Optiunea modifica data de colectare automat a TVA-ului facturilor cu TVA la incasare, (09.09.9999), fara sa mai fie necesara lansarea optiunii de refacere stocuri / solduri. Utilizarea optiunii se poate face doar pe parcursul lunii ianuarie a anului 2014, in cazul in care nu au fost incasate facturi cu TVA la incasare prin trezorerie.


FUZIONARI

In cazul in care aveti in nomenclator mai multe articole cu acelasi nume sau acelasi articol cu denumiri diferite si doriti sa obtineti unul singur, WinMENTOR va ofera posibilitatea de a le fuziona.

Dupa fuzionare, pe toate tranzactiile in care au fost folosite vechile denumiri va aparea noua denumire.

Inainte de a incepe fuzionarea trebuie sa faceti Salvare de firma .

Atentie:

In cazul in care firma dvs. are sateliti si doriti sa fuzionati articolele consultati mai intai:

Fuzionarea articolelor pentru firme cu sateliti

Completati articolul care doriti sa dispara din nomenclator in rubrica "Schimb articolul...", iar articolul care doriti sa ramana in rubrica "... in articolul". (fig de mai jos). In cazul in care articolele au coduri externe, acestea se vor completa automat.

Observatie:

Se pot fuziona mai multe articole in unul singur. In figura de mai jos, "Articol 2" ... "Articol 6" se vor schimba in "Articol 1".

La fel se procedeaza si pentru gestiuni, parteneri, tipuri contabile si localitati.


CONVERSIE

DEnumiri in caractere MARI

Denumiri in CARACTERE mici

Inlocuire denumiri

Modificare valori

1.Inlocuire valori in nomenclatorul de articole

2.Inlocuire valori in nomenclatorul de parteneri

Stergere inregistrari

1.Stergere articole din nomenclator

2.Stergere parteneri din nomenclator


Denumiri in caractere MARI

Pentru a converti nomenclatoarele din lista din figura de mai jos din caractere mici in CARACTERE MARI bifati optiunea corespunzatoare nomenclatorului, apoi apasati butonul "Convertire".


Denumiri in CARACTERE mici

Pentru a converti nomenclatoarele din lista din figura de mai jos din CARACTERE MARI in caractere mici bifati optiunea corespunzatoare nomenclatorului, apoi apasati butonul "Convertire".


Inlocuire denumiri

Atat in nomenclatorul de articole, cat si in nomenclatorul de parteneri se pot modifica denumirile (sau parti din denumirile) articolelor sau ale partenerilor.

    • Selectati cu butoanele radio 1 sau 2 (figura de mai jos) in care nomenclator doriti sa faceti modificarile;
    • Daca doriti sa inlocuiti doar o parte din denumire, introduceti in campul "Text de inlocuit" textul pe care doriti sa-l inlocuiti incadrat de caracterul "*", (ca in figura de mai jos);
    • In caseta "Inlocuiesc cu" introduceti noul text, apoi apasati butonul "Identificare";
    • In grila, vor aparea in cele doua coloane denumirea veche si cum va arata textul cu noua denumire;
    • Apasati butonul "Inlocuire" si in nomenclatorul de parteneri (articole) vor aparea noile denumiri.


Modificare valori

1.Inlocuire valori in nomenclatorul de articole

2.Inlocuire valori in nomenclatorul de parteneri


1.Date generale

Inlocuire valori in nomenclatorul de articole - 1.Date generale

Utilitatea machetei consta in faptul ca puteti modifica aceleasi caracteristici pentru mai multe articole deodata.

Dati click pe numarul butonului pentru detalii !!!

1. Articole selectate pentru modificare

Cu "+" verde sunt aduse in aceasta grila articolele carora doriti sa le schimbati caracteristicile.

2. Clasa de caracterizare / Modificare valori

Clasa de caracterizare

Pentru a putea face modificarea, bifati optiunea "Modific clasa caracterizare?".

Alegeti clasa de caracterizare cu butonul "Clasa noua:", iar la apasarea butonului "Inlocuire valori pentru articolele selectate" (punctul 4) informatia va fi actualizata in Nomenclatorul de articole > Date generale, la rubrica "Clasa de caracterizare".

Modific scos din fabricatie?

Pentru a putea face modificarea, bifati optiunea "Modific scos din fabricatie?".

Cu flagul "Valoare noua" alegeti noua valoare dorita, iar la apasarea butonului "Inlocuire valori pentru articolele selectate" (punctul 4) informatia va fi actualizata in Nomenclatorul de articole > Date generale, la rubrica "Scos din fabricatie".

Modific articol protional?

Pentru a putea face modificarea, bifati optiunea "Modific articol promotional?".

Cu flagul "Valoare noua" alegeti noua valoare dorita, iar la apasarea butonului "Inlocuire valori pentru articolele selectate" (punctul 4) informatia va fi actualizata in Nomenclatorul de articole > Date generale, la rubrica "Articol promotional".

Modific nefacturabil?

Pentru a putea face modificarea, bifati optiunea "Modific nefacturabil?".

Cu flagul "Valoare noua" alegeti noua valoare dorita, iar la apasarea butonului "Inlocuire valori pentru articolele selectate" (punctul 4) informatia va fi actualizata in Nomenclatorul de articole > Date generale, la rubrica "Nefacturabil".

3. Modific tip contabil implicit / gestiune / %TVA

Modific gestiune implicita?

Pentru a putea face modificarea, bifati optiunea "Gestiune implicita?".

Alegeti noua gestiune cu butonul "Gestiunea noua:", iar la apasarea butonului "Inlocuire valori pentru articolele selectate" (punctul 4) informatia va fi actualizata in Nomenclatorul de articole > Date generale, la rubrica "Gestiune".

Modific tip contabil implicit?

Pentru a putea face modificarea, bifati optiunea "Tip contabil implicit?".

Alegeti noul tip contabil cu butonul "Tip contabil nou:", iar la apasarea butonului "Inlocuire valori pentru articolele selectate" (punctul 4) informatia va fi actualizata in Nomenclatorul de articole > Date generale, la rubrica "Tip contabil".

Modific % TVA?

Pentru a putea face modificarea, bifati optiunea "TVA?".

Alegeti TVA cu butonul "TVA?", iar la apasarea butonului "Inlocuire valori pentru articolele selectate" (punctul 4) informatia va fi actualizata in Nomenclatorul de articole > Date generale, la rubrica "TVA".

4. Inlocuire valori pentru articolele selectate

La apasarea butonului se vor actualiza toate modificarile facute pe macheta.

5. Modificare valori

Modific producator?

Pentru a putea face modificarea, bifati optiunea "Modific producator?".

Alegeti producatorul cu butonul "Producator nou:", iar la apasarea butonului "Inlocuire valori pentru articolele selectate" (punctul 4) informatia va fi actualizata in Nomenclatorul de articole > Date generale, la rubrica "Producator".

Modific cantaribil?

Pentru a putea face modificarea, bifati optiunea "Modific cantaribil?".

Cu flagul "Valoare noua" alegeti noua valoare dorita, iar la apasarea butonului "Inlocuire valori pentru articolele selectate" (punctul 4) informatia va fi actualizata in Nomenclatorul de articole > Date generale, la rubrica "Cantaribil".

Modific UM sec implicita?

Pentru a putea face modificarea, bifati optiunea "Modific UMsec implicita?".

Alegeti noua UM secundara implicita cu butonul "UMsec noua", iar la apasarea butonului "Inlocuire valori pentru articolele selectate" (punctul 4) informatia va fi actualizata in Nomenclatorul de articole > Date generale, la rubrica "UM sec. implicita".

Modific cantitatea implicita la vanzare?

Pentru a putea face modificarea, bifati optiunea "Modific cant. implicita la vanzare".

Introduceti in caseta valoarea dorita, iar la apasarea butonului "Inlocuire valori pentru articolele selectate" (punctul 4) informatia va fi actualizata in Nomenclatorul de articole > Date generale, la rubrica "Cantitatea implicita la vanzare".

Modific cod vamal

Pentru a putea face modificarea, bifati optiunea "Modific cod vamal".

Introduceti in caseta valoarea dorita, iar la apasarea butonului "Inlocuire valori pentru articolele selectate" (punctul 4) informatia va fi actualizata in Nomenclatorul de articole > Date generale, la rubrica "Cod Vamal.

Modific termen plata

Pentru a putea face modificarea, bifati optiunea "Modific termen plata".

Introduceti in caseta valoarea dorita, iar la apasarea butonului "Inlocuire valori pentru articolele selectate" (punctul 4) informatia va fi actualizata in Nomenclatorul de articole > Date generale, la rubrica "Termen plata zile".

Modificare categorie de taxare inversa

Pentru a putea face modificarea, bifati optiunea "Modific categorie de taxare inversa".

Introduceti in caseta valoarea dorita, iar la apasarea butonului "Inlocuire valori pentru articolele selectate" (punctul 4) informatia va fi actualizata in Nomenclatorul de articole > Date generale, la rubrica "Categoria pentru care se aplica taxare inversa".

6. Criterii selectare articole

Optiunea permite filtrarea nomenclatorului de articole dupa criteriile dorite. Criteriile tin cont de setarile implicite din nomenclatorul de articole.

Pentru a adauga o conditie selectati campul dorit cu butonul "Campul" (figura de mai jos), aplicati conditia (cu butonul "Conditie"), alegeti "Valoarea conditiei", apoi apasati butonul "Adauga conditia in SQL".

Folosind operatorii logici ("si"/"sau") din partea din stanga jos a machetei de mai jos aveti posibilitatea de a adauga conditii multiple.

Astfel, la adaugarea urmatoarei conditii, combinarea se va face in functie de starea operatoilor logici "si"/"sau".

In exemplul de mai jos am selectat toate articolele care sunt in gestiunea "Magazin 3" (avand codul intern 24) si care au tipul contabil "Marfa in magazin" (cod intern 18). Fraza SQL generata de program este cea din figura de mai jos.

Apasati OK, iar programul va intoarce pe macheta principala.

Veti vedea fraza SQL editata anterior in macheta principala, apoi, apasand butonul din figura de mai jos.

in grila de la punctul 1 ("Articole selectate pentru modificare") vor fi aduse articolele din nomenclator carora li se aplica conditiile introduse.


2.Alte caracteristici

Inlocuire valori in nomenclatorul de articole - 2.Alte caracteristici

Utilitatea machetei consta in faptul ca puteti modifica aceleasi caracteristici pentru mai multe articole deodata.

Dati click pe numarul butonului pentru detalii !!!

1. Modificare valori

Modific "Are certificat de calitate"?

Pentru a putea face modificarea, bifati optiunea "Are certificat de calitate".

Bifati sau debifati optiunea "Valoare noua=", iar la apasarea butonului "Inlocuire valori pentru articolele selectate" informatia va fi actualizata in Nomenclatorul de articole > Alte caracteristici, la rubrica "Are certificat de calitate".

Modific "Are data de expirare"?

Pentru a putea face modificarea, bifati optiunea "Are data de expirare".

Bifati sau debifati optiunea "Valoare noua=", iar la apasarea butonului "Inlocuire valori pentru articolele selectate" informatia va fi actualizata in Nomenclatorul de articole > Alte caracteristici, la rubrica "Are data de expirare".

Modific "Urmarire pret intrare"?

Pentru a putea face modificarea, bifati optiunea "Urmarire pret intrare".

Bifati sau debifati optiunea "Valoare noua=", iar la apasarea butonului "Inlocuire valori pentru articolele selectate" informatia va fi actualizata in Nomenclatorul de articole > Alte caracteristici, la rubrica "Urmarire pret intrare".

2. Modificare valori

Modific provenienta?

Pentru a putea face modificarea, bifati optiunea "Modific provenienta?".

Bifati sau debifati optiunea "Valoare noua=", iar la apasarea butonului "Inlocuire valori pentru articolele selectate" informatia va fi actualizata in Nomenclatorul de articole > Alte caracteristici, la rubrica "Provenienta".

Modific UM alternativa 1?

Pentru a putea face modificarea, bifati optiunea "Modific UM alternativa 1?".

Alegeti UM alternativa 1 cu butonul "UM alternativa 1 noua", iar la apasarea butonului "Inlocuire valori pentru articolele selectate" informatia va fi actualizata in Nomenclatorul de articole > Date generale, la rubrica "UM alternativa 1".

Modific UM alternativa 2?

Pentru a putea face modificarea, bifati optiunea "Modific UM alternativa 2?"".

Alegeti UM alternativa 2 cu butonul "UM alternativa 2 noua", iar la apasarea butonului "Inlocuire valori pentru articolele selectate" informatia va fi actualizata in Nomenclatorul de articole > Date generale, la rubrica "UM alternativa 2".

3. Modificare valori

Modific stoc minim

Pentru a putea face modificarea, bifati optiunea "Modific stoc minim".

In urmatorul camp "Valoare noua=" alegeti noua valoare dorita, iar la apasarea butonului "Inlocuire valori pentru articolele selectate" informatia va fi actualizata in Nomenclatorul de articole > Alte caracteristici, la rubrica "Stoc minim".

Modific stoc maxim

Pentru a putea face modificarea, bifati optiunea "Modific stoc maxim".

In urmatorul camp "Valoare noua=" alegeti noua valoare dorita, iar la apasarea butonului "Inlocuire valori pentru articolele selectate" informatia va fi actualizata in Nomenclatorul de articole > Alte caracteristici, la rubrica "Stoc maxim".

Modific durata max. aprovizionare

Pentru a putea face modificarea, bifati optiunea "Modific durata max. aprovizionare?".

In urmatorul camp "Valoare noua=" alegeti noua valoare dorita, iar la apasarea butonului "Inlocuire valori pentru articolele selectate" informatia va fi actualizata in Nomenclatorul de articole > Alte caracteristici, la rubrica "Durata maxima aprovizionare".

Modific garantia la vanzare?

Pentru a putea face modificarea, bifati optiunea "Modific garantia la vanzare?".

In urmatorul camp "Valoare noua=" alegeti noua valoare dorita, iar la apasarea butonului "Inlocuire valori pentru articolele selectate" informatia va fi actualizata in Nomenclatorul de articole > Alte caracteristici, la rubrica "Garantia la vanzare".

Modific "Circula in regim returnabil?"

Pentru a putea face modificarea, bifati optiunea "Modific 'Circula in regim returnabil? ".

In urmatorul camp "Valoare noua=" alegeti noua valoare dorita, iar la apasarea butonului "Inlocuire valori pentru articolele selectate" informatia va fi actualizata in Nomenclatorul de articole > Alte caracteristici, la rubrica "Circula in regim returnabil".


3.Preturi diverse

Inlocuire valori in nomenclatorul de articole - 3.Preturi diverse

Utilitatea machetei consta in faptul ca puteti modifica aceleasi caracteristici pentru mai multe articole deodata.

Dati click pe numarul butonului pentru detalii !!!

1. Modificare valori

Modific moneda pret valuta?

Pentru a putea face modificarea, bifati optiunea "Moneda pret valuta?".

Alegeti moneda cu butonul "Moneda noua:", iar la apasarea butonului "Inlocuire valori pentru articolele selectate" informatia va fi actualizata in Nomenclatorul de articole > Preturi diverse, la rubrica "Pretul in valuta este" in campul "In moneda".

Modific Banca preluare curs

Pentru a putea face modificarea, bifati optiunea "Banca preluare curs?".

Alegeti banca cu butonul "Banca noua:", iar la apasarea butonului "Inlocuire valori pentru articolele selectate" informatia va fi actualizata in Nomenclatorul de articole > Preturi diverse, la rubrica "Pretul in valuta este" in campul "La banca".

2. Modific "Adaos minim la vanzare (in valuta de referinta)"?

Pentru a putea face modificarea, bifati optiunea "Modific Adaos minim la vanzare (in valuta de referinta)".

In urmatorul camp "Valoare noua=" alegeti noua valoare dorita, iar la apasarea butonului "Inlocuire valori pentru articolele selectate" informatia va fi actualizata in Nomenclatorul de articole > Alte caracteristici, la rubrica "Adaos minim la vanzare (in valuta de referinta)".

3. Categorii de pret

Categoriile de pret se folosesc in cazul articolelor cu preturi multiple .

Pentru a face modificari in cele trei grile, puneti flagul "Operare" pe pozitia "Da". Vor aparea pe macheta grile pentru operarea modificarilor asupra categoriilor de pret dorite.

4. Modificare valori

Modific pret formare NIR?

Pentru a putea face modificarea, bifati optiunea "Adaos formare pret".

Introduceti in caseta valoarea dorita, iar la apasarea butonului "Inlocuire valori pentru articolele selectate" (punctul 11) informatia va fi actualizata in Nomenclatorul de articole > Preturi diverse, la rubrica "Adaos formare pret amanunt la NIR".

Modific rotunjire

Pentru a putea face modificarea, bifati optiunea "Rotunjire".

Introduceti rotunjirea dorita, iar la apasarea butonului "Inlocuire valori pentru articolele selectate" (punctul 11) informatia va fi actualizata in Nomenclatorul de articole > Preturi diverse, la rubrica "Rotunjire".

Modific "Tip pret maximal"?

Pentru a putea face modificarea, bifati optiunea "Tip pret maximal".

Se vor activa flagurile:

      • Are pret maximal;
      • transmis catre clienti;
      • impus;
      • lunar.

Combinand aceste flaguri, la apasarea butonului "Inlocuire valori pentru articolele selectate" (punctul 11) informatia va fi actualizata in Nomenclatorul de articole > Preturi diverse, la rubrica "8-Tip pret maximal".


1.Date generale

Inlocuire valori in nomenclatorul de parteneri - 1.Date generale

Utilitatea machetei consta in faptul ca puteti modifica aceleasi caracteristici pentru mai multi parteneri deodata.

Dati click pe numarul butonului pentru detalii !!!

1. Parteneri selectati pentru modificare

Cu "+" verde sunt adusi in aceasta grila partenerii carora doriti sa le schimbati caracteristicile.

2. Modific campanie de fidelizare?

Pentru a putea face modificarea, bifati optiunea "Modific campanie de fidelizare?".

Alegeti noua valoare cu butonul "Valoare noua:", iar la apasarea butonului "Inlocuire valori pentru articolele selectate" (punctul 4) informatia va fi actualizata in Nomenclatorul de parteneri, la rubrica "Campanie fidelizare".

3. Modific BLOCAT?

Pentru a putea face modificarea, bifati optiunea "Modific campanie de fidelizare?".

Alegeti noua valoare cu butonul "Valoare noua:", iar la apasarea butonului "Inlocuire valori pentru articolele selectate" (punctul 4) informatia va fi actualizata in Nomenclatorul de parteneri , la rubrica "Campanie fidelizare".

4. Modific partenerul este Persoana fizica?

Pentru a putea face modificarea, bifati optiunea "Modific partenerul este Persoana fizica?".

Alegeti noua valoare cu butonul "Valoare noua:", iar la apasarea butonului "Inlocuire valori pentru articolele selectate" (punctul 4) informatia va fi actualizata in Nomenclatorul de parteneri , la rubrica "Persoana fizica".

5. Modific denumire sediu social?

Pentru a putea face modificarea, bifati optiunea "Modific partenerul este Persoana fizica?".

Alegeti noua valoare cu butonul "Valoare noua:", iar la apasarea butonului "Inlocuire valori pentru articolele selectate" (punctul 4) informatia va fi actualizata in Nomenclatorul de parteneri , la rubrica "Sediu".

6. Inlocuire valori pentru partenerii selectati?

La apasarea butonului se vor actualiza modificarile facute pe macheta.

7. Modific agent?

Pentru a putea face modificarea, bifati optiunea "Modific agent?".

Cu butonul "Agent nou" selectati noul din nomenclatorul de personal noul agent pentru partenerii selectati, iar la apasarea butonului "Inlocuire valori pentru partenerii selectati" (punctul 4) informatia va fi actualizata in Nomenclatorul de Parteneri > Alte informatii, la rubrica "Agent implicit".

8. Modific categorie pret?

Pentru a putea face modificarea, bifati optiunea "Modific categ. pret?".

Cu butonul "Categorie pret noua" noua categorie de pret pe care doriti sa o aplicati partenerilor selectati, iar la apasarea butonului "Inlocuire valori pentru partenerii selectati" (punctul 4) informatia va fi actualizata in Nomenclatorul de Parteneri > Date generale, la rubrica "categ. pret".

9. Modific moneda?

Pentru a putea face modificarea, bifati optiunea "Modific moneda?".

Alegeti noua moneda cu butonul "Moneda noua", iar la apasarea butonului "Inlocuire valori pentru partenerii selectati" (punctul 4) informatia va fi actualizata in Nomenclatorul de Parteneri > Date generale, la rubrica "Moneda implicita".

10. Modific caracterizarea contabila?

Pentru a putea face modificarea, bifati optiunea "Modific caract. cont?".

Alegeti noua caracterizare contabila cu butonul "Caract. contabila", iar la apasarea butonului "Inlocuire valori pentru partenerii selectati" (punctul 4) informatia va fi actualizata in Nomenclatorul de Parteneri > Date generale, la rubrica "Caracterizare contabila".

11. Modific localitatea?

Pentru a putea face modificarea, bifati optiunea "Modific localitatea?".

Alegeti noua localitate cu butonul "Localitate noua", iar la apasarea butonului "Inlocuire valori pentru partenerii selectati" (punctul 4) informatia va fi actualizata in Nomenclatorul de Parteneri > Date generale, la rubrica "Sediul in localitatea".

12. Clasa de caracterizare

Pentru a putea face modificarea, bifati optiunea "Clasa de caracterizare?".

Alegeti noua clasa de caracterizare cu butonul "Clasa noua", iar la apasarea butonului "Inlocuire valori pentru partenerii selectati" (punctul 4) informatia va fi actualizata in Nomenclatorul de Parteneri > Date generale, la rubrica "Clasa de caracterizare".

13. Criterii selectare parteneri

Optiunea permite filtrarea nomenclatorului de parteneri dupa criteriile dorite de dvs.

Pentru a adauga o conditie selectati campul dorit cu butonul "Campul" (figura de mai jos), aplicati conditia (cu butonul "Conditie"), alegeti "Valoarea conditiei", apoi apasati butonul "Adauga conditia in SQL".

Folosind operatorii logici ("si"/"sau") din partea din stanga jos a machetei de mai jos aveti posibilitatea de a adauga conditii multiple.

Astfel, la adaugarea urmatoarei conditii, combinarea se va face in functie de starea operatorilor logici "si"/"sau".

In exemplul de mai jos am selectat toti partenerii care au moneda "Euro" (avand codul intern 23) si care au Clasa de caracterizare "Intern" (cod intern 23). Fraza SQL generata de program este cea din figura de mai jos.

Apasati OK, iar programul va intoarce pe macheta principala.

Veti vedea fraza SQL editata anterior in macheta principala, apoi apasand butonul din figura de mai jos

in grila de la punctul 1 ("Parteneri selectati pentru modificare") vor fi adusi partenerii din nomenclator carora li se aplica conditiile introduse.


2. Alte informatii

Inlocuire valori in nomenclatorul de parteneri - 2.Alte informatii

Utilitatea machetei consta in faptul ca puteti modifica aceleasi caracteristici pentru mai multi parteneri deodata.

Dati click pe numarul butonului pentru detalii !!!

1. Modificare valori

Modific tip partener?

Pentru a putea face modificarea, bifati optiunea "Modific tip partener?".

Modific limita creditare?

Pentru a putea face modificarea, bifati optiunea "Modific limita creditare?".

Introduceti in caseta alaturata valoarea dorita, iar la apasarea butonului "Inlocuire valori pentru partenerii selectati" informatia va fi actualizata in Nomenclatorul de Parteneri > Alte informatii, la rubrica "Credite acordate acestui client la vanzare".

Atentie!

Valoarea introdusa este in mii lei.

Modific procent discount?

Pentru a putea face modificarea, bifati optiunea "Modific proc. discount?".

Introduceti in caseta alaturata noul procent de discount, iar la apasarea butonului "Inlocuire valori pentru partenerii selectati" informatia va fi actualizata in Nomenclatorul de Parteneri > Alte informatii, la rubrica "Discount fix la vanzare".

Modific scandenta la vanzare (zile)?

Pentru a putea face modificarea, bifati optiunea "Modific scad. vanz.(zile)?".

Introduceti in caseta alaturata noua scadenta, iar la apasarea butonului "Inlocuire valori pentru partenerii selectati" informatia va fi actualizata in Nomenclatorul de Parteneri > Alte informatii, la rubrica "Scadenta implicita la vanzare(zile)".

Modific scandenta la cumparare (zile)?

Pentru a putea face modificarea, bifati optiunea "Modific scad. cump.(zile)?".

Introduceti in caseta de dedesubt noua scadenta, iar la apasarea butonului "Inlocuire valori pentru partenerii selectati" informatia va fi actualizata in Nomenclatorul de Parteneri > Alte informatii, la rubrica "Scadenta implicita la cumparare(zile)".

Modificare criteriu discount?

Pentru a putea face modificarea, bifati optiunea "Modific crit. disc.".

Cu butonul "Crit. discount nou" selectati noul criteriu de discount pentru partenerii selectati, iar la apasarea butonului "Inlocuire valori pentru partenerii selectati" informatia va fi actualizata in Nomenclatorul de Parteneri > Alte informatii, la rubrica "Criterii discount".

Important:

Dupa aplicarea criteriului de discount, pentru ca acesta sa se activeze trebuie sa rulati din "Verificare coerenta date" SERVICE > Avarie.

2. Modificare valori

Modific vers. lista pentru listare factura?

Pentru a putea face modificarea, bifati optiunea "Modific vers. lista pentru listare factura?", apoi alegeti noua versiune de lista dorita.

Modific vers. lista pentru Disp. Livrare?

Pentru a putea face modificarea, bifati optiunea "Modific vers. lista pentru Disp. livrare?", apoi alegeti noua versiune de lista dorita.

Modific vers. lista pentru Certif. Calitate?

Pentru a putea face modificarea, bifati optiunea "Modific vers. lista pentru Certif. Calitate?", apoi alegeti noua versiune de lista dorita.

3. Modificare blocare inregistrare IESIRI client?

Pentru a putea face modificari asupra iesirilor blocate trebuie bifata aceasta optiune.

    • Se poate modifica numarul de zile de gratie
    • se poate alege intre data scadenta a platii si data documentului neplatit
    • se poate modifica marimea soldului ignorat.


Stergere inregistrari

1.Stergere articole din nomenclator

2.Stergere parteneri din nomenclator


1. Stergere articole din nomenclator

Dati click pe numarul butonului pentru detalii !!!

1. Articole selectate pentru stergere

In aceasta grila, cu "+" verde sunt aduse articolele pe care doriti sa le stergeti din nomenclator.

2. Stergere grila articole

Acest buton sterge toate articolele selectate pentru stergere din grila de la punctul 1.

3. Articole nesterse

Daca din anumite motive un articol nu a fost sters, atunci el va fi adus in aceasta grila, iar explicatiile pentru care nu a fost sters vor aparea in coloana "Cauza".

4. Stergere articole selectate

La apasarea acestui buton, programul va sterge articolele selectate in grila de la punctul 1. Articolele care nu au fost sterse vor aparea in grila de la punctul 2.

5. Articole tip serviciu

Articolele de tip serviciu nu pot fi sterse decat daca este bifata aceasta optiune.

6. Recuperare articole

Daca optiunea este bifata (valoare implicita), dupa stergere, articolele vor putea fi recuperate din SERVICE > Recuperare > Articole.

Daca optiunea este debifata, atunci articolele sterse nu vor mai putea fi recuperate.


2. Stergere parteneri din nomenclator

Dati click pe numarul butonului pentru detalii !!!

1. Parteneri selectati pentru modificare

In aceasta grila, cu "+" verde sunt adusi partenerii pe care doriti sa-i stergeti din nomenclator.

2. Stergere grila parteneri

Acest buton sterge toate articolele selectate pentru stergere din grila de la punctul 1.

3. Parteneri nestersi

Daca din anumite motive un partener nu a fost sters, atunci el va fi adus in aceasta grila, iar explicatiile pentru care nu a fost sters vor aparea in coloana "Cauza".

4. Stergere parteneri selectati

La apasarea acestui buton, programul va sterge partenerii selectati in grila de la punctul 1. Partenerii care nu au fost stersi vor aparea in grila de la punctul 2.

5. Recuperare parteneri

Daca optiunea este bifata (valoare implicita), dupa stergere partenerii vor putea fi recuperati din SERVICE > Recuperare > Parteneri.

Daca optiunea este debifata, atunci partenerii stersi nu vor mai putea fi recuperati.


Completare data inceput pe certificatele in continuare

.

Optiune valabila incepand cu versiunea 870.01. Din luna ianuarie 2019 se va declara in D112 data de inceput a valabilitatii pentru certificatele medicale in continuare. Data se completeaza automat daca exista informatii in baza de date.


Actualizare conditii salarizare pensionari 2019

Optiune disponibila incepand cu versiunea 870.01. Cu luna ianuarie 2019 se vor actualiza automat contractele de tip cumul pensionar cu tipul de contract: contract de baza, cumul baza sau cumul functie + flag pensionar = DA .

Atentie!

Intoarcerea la o versiune anterioara va duce la pierderea identificarii contractelor pensionarilor. Reluarea identificarii se va putea face numai manual de catre utilizator.


SALARII

Creare firma (pentru cazul cand se foloseste modulul SALARII fara modulul MENTOR)

Configurarea modului de lucru

Diverse

Preluare date din luna precedenta

Indexare salarii

Nomenclatoare

Sucursale / Puncte de lucru

Formatii de lucru

Personal angajat

Compartimente / gestiuni

Functii

Contributii angajat / angajator

Tipuri indemnizatii de asigurari

Tipuri de spor

Tipuri retineri diverse

Drepturi in natura / Sume asimilate salariilor

Deduceri generale

Impozitar

Zile libere

Adeverinte

Salarizare

Conditii salarizare

Sporuri temporare

Retineri individuale ocazionale

Sume pentru avans

Indemnizatii / Asigurari sanatate

Concedii de odihna

Drepturi in natura / Sume asimilate salariilor

Prime speciale

Alte drepturi / Penalizari

Indicatori realizare suplimentari

Salarii realizate-exceptii

Preavize

Calcul salarii pentru luna de lucru

Plata prime speciale

Plata likidare

Plata salarii neridicate

Pontaje

Pontaj avans

Pontaj lichidare

Import pontaje

Import pontaje zilnice 1

Import pontaje zilnice 2

Verificare zile pontate - contracte multiple

Stopaj la sursa

Zilieri

Angajati

Registru de evidenta si plata

Preluare zilieri din luna precedenta

Refacere sume pe registru zilieri

Solutii pentru modulul SALARII


Configurarea modului de lucru

La instalarea programului, constantele pentru personal salarizare, configurarile contabile personal si sabloanele contabile salarizare au valori implicite.

Puteti interveni asupra preconfigurarilor in cazul in care acestea nu sunt cele dorite de dumneavoastra.

  • Constante personal:

Verificati setarile implicite ale constantelor:

Constante generale > 08.Personal salarizare

  • Configurarile contabile personal

Explicarea machetei "Configurare contabila personal"

  • Sabloane contabile personal:

Explicarea machetei "Sabloane inregistrari contabile"


DIVERSE

Preluare date din luna precedenta

Indexare salarii


Preluare date din luna precedenta

Dupa ce ati intrat din nou in modulul "SALARII" veti fi atentionat asupra necesitatii preluarii datelor din luna precedenta.

Preluarea datelor in luna de lucru se va face numai dupa ce v-ati asigurat ca au fost introduse integral, in luna precedenta, cel putin urmatoarele grupe de informatii:

  • nomenclatorul de personal,
  • conditiile de salarizare ale personalului de mai sus,
  • coeficientii de deducere individuali.

Asupra acestor date nu trebuie sa reveniti decat daca apar modificari in luna curenta.

Preluarea datelor se face selectand butonul cu semafor (culoarea rosie, ca si mana de atentionare, semnaleaza ca nu a fost facuta preluarea datelor din luna precedenta).

Odata cu preluarea datelor din luna precedenta se incheie un ciclu de operare si se creeaza premisele inceperii noului ciclu de prelucrare a datelor.


Indexare salarii

Dati click pe numarul butonului pentru detalii !!!

1. Modificare salariu tarifar

In functie de optiunea selectata:

    • se poate inmulti salariul tarifar cu un coeficient (spre exemplu, pentru salariul de 1000 RON, daca la punctul 2-"Coeficient indexare" se completeaza 1,5, atunci noul salariu din Salarizare > Conditii Salarizare rubrica "Salariu tarifar incadrare" va fi 1500 RON.
    • se poate aduna o suma la salariul tarifar (daca pentru salariul de 1000 RON, daca la punctul 2-"Valoare indexare" se completeaza 750, atunci noul salariu din Salarizare > Conditii Salarizare rubrica "Salariu tarifar incadrare" va fi 1750 RON.

2. Coeficient indexare

    • Daca la punctul 1 se selecteaza prima optiune ("Prin inmultirea salariului tarifar cu un coeficient "), atunci in acest camp se va completa coeficientul de indexare pentru salariul tarifar.
    • Daca la punctul 1 se selecteaza a doua optiune ("Prin adaugarea unei sume la salariului tarifar "), atunci in acest camp se va completa suma care se va adauga la salariul tarifar.

3. Conditii de munca

Modificarea salariilor se va face doar pentru acele conditii de munca ce au fost bifate.

Pentru ca indexarea sa aiba rezultate, trebuie bifata minim o optiune.

Observatie:

Conditiile de munca pentru fiecare angajat sunt cele completate in tabul "Activitate", din Salarizare > Conditii salarizare.

4. Tip venit

Poate fi impozabil sau neimpozabil.

5. Pentru o plaja de venituri

Atunci cand este bifat, permite introducerea in campurile de mai jos a informatiilor despre venitul minim si venitul maxim.

6. Rotunjire

Rotunjirea noului salariu din Salarizare > Conditii Salarizare rubrica "Salariu tarifar incadrare" se va face la numarul de zerouri introdus aici.

7. Tip contract

Modificarea salariilor se va face doar pentru tipurile de contract care au fost bifate.

Pentru ca indexarea sa aiba rezultate, trebuie bifata minim o optiune.

Observatie:

Tipurile de contract pentru fiecare angajat sunt cele completate in tabul "Activitate", din Salarizare > Conditii salarizare.

8. Start

Prin actionarea acestui buton este refacut calculul salariilor din Salarizare > Conditii Salarizare rubrica "Salariu tarifar incadrare" in functiile de valorile introduse la punctele anterioare.

Dupa apasarea butonului "Start" va aparea macheta cu detalii indexare, ca in imaginea de mai jos, cu angajatii carora li se vor aplica modificarile conform selectiei.

In campul "Salariu nou" se va completa noua valoare ce va fi transmisa in conditii de salarizare. Campul este editabil.

Cu butonul "Ok" se accepta valorile noi de pe coloana "Salariu nou".

Cu butonul "Cancel" se renunta la modificari, iar salariile raman conform coloanei "Salariu curent".


NOMENCLATOARE

Sucursale / Puncte de lucru

Formatii de lucru

Personal angajat

Compartimente / gestiuni

Functii

Contributii angajat / angajator

Tipuri indemnizatii de asigurari

Tipuri de spor

Tipuri retineri diverse

Drepturi in natura / Sume asimilate salariilor

Deduceri generale

Impozitar

Zile libere

Adeverinte


Sucursale / Puncte de lucru

Dati click pe numarul butonului pentru detalii !!!

1. Punctul de lucru este activ?

Flagul stabileste daca punctul de lucru este activ.

2. Denumire / CIF / GLN

Campuri pentru denumirea sucursalei/punctului de lucru, CIF si Global Location Number.

3. Localitate / adresa

Campuri pentru localitate, adresa, telefon, e-mail.

4. Gestiuni asociate

In grila se pot adauga gestiunile asociate sucursalei/punctului de lucru.


Formatii de lucru

Colective / Formatii / Echipe

1. Denumire / Simbol / Identificator

Reprezinta denumirea formatiei folosita la introducerea pontajelor, care va aparea si pe statul de plata.

2. Compartiment

Reprezinta gestiunea asociata formatiei curente.

Explicarea machetei "Fisa gestiune"

3. Implicit, platile se vor face

Grup de butoane pentru selectarea modului implicit in care se vor face platile: direct din casa sau prin avans decontare. Tipul de plata se poate modifica ulterior, de pe machetele Sume pentru avans si Plata salarii neridicate .

4. Platitor

Specifica platitorul pentru optiunea selectata la punctul 3-"Implicit platile se vor face din".

Este una din casele firmei daca plata implicita se face prin casa. Astfel, apasarea butonului deschide lista caselor din nomenclatorul de case/banci. In cazul in care in grupul de butoane anterior este aleasa a doua optiune, platitorul este unul din angajati si deci butonul va deschide lista personalului angajat.

5. Sporuri temporare

Sporurile introduse aici vor fi aduse pe macheta de editare pontaj (avans sau lichidare) in pagina "Sporuri temporare" la apasarea butonului "Completare automata sporuri".


Functii

Dati click pe numarul butonului pentru detalii !!!

1. Denumire

Functia angajatului in cadrul firmei.

2. Cod C.O.R.

Utlilzat pentru transferarea datelor catre REVISAL.

3. Prioritate listare in statele de plata

Statul de plata este ordonat implicit dupa coloana "Prioritate". Astfel, pentru persoanele care au o valoare mai mica introdusa in acest camp, vor aparea liniile din partea superioara a statului de plata.

4. Salar tarifar de incadrare

Utilizat la avertizarea utilizatorului, la inregistrarea sau modificarea unui contract, in caz de neincadrare intre limite.


Salarii minime

Dati click pe numarul butonului pentru detalii !!!

1. Marime salariu

Valoarea salariului minim.

2. Se aplica la

Cele doua flaguri sunt necesare pentru diferentierea salariatului in cadrul declaratiei 112.

3. Grila

Salariatii la care se aplica salariul minim curent.

Observatii:

Valorile salariului minim pentru angajatii selectati se vor actualiza automat in Conditii de salarizare , campul Salariu minim de referinta .

Valorile introduse in acest nomenclator pot fi selectate direct si din macheta Conditii de salarizare .


Contributii angajat / angajator

Nomenclatorul de contributii este preconfigurat la instalarea aplicatiei, putand fi modificat in cazul in care apar modificari legislative ce impun acest lucru.

Documentatia pentru contributiile salariale este tot timpul actualizata pe site-ul nostru.

O puteti vizualiza aici:

    • Configurarea contributiilor salariale incepand cu luna ianuarie 2020
    • Configurarea contributiilor salariale pentru domeniul constructiilor incepand cu luna ianuarie 2020

Dati click pe numarul butonului pentru detalii !!!

1. Import din sablon

Se poate importa configurarea implicita a unei contributii.

2. Platitor

Poate fi angajatul sau angajatorul. Contributiile angajatilor se pot vizualiza nominal pe macheta de calcul a salariilor desfasurand lista ascunsa "Total contributii angajat", iar contributiile angajatorului se pot vizualiza pe aceeasi macheta in lista ascunsa "Contributii angajator".

3. Denumire

Reprezinta denumirea contributiei.

4. Marime retinere

Reprezinta procentul care se retine conform legislatiei in vigoare.

5. Preaviz

In cazul in care baza de calcul se refera la venitul brut si optiunea este bifata, atunci contributia se va calcula si pentru zilele de preaviz.

Observatie:

Zilele de preaviz sunt stabilite in functie de suma introdusa in Salarizare > Preavize .

6. Contractual / Necontractual

Poate lua valorile:

    • Contractual + Necontractual;
    • numai Contractual;
    • numai Necontractual.

Dupa alegerea uneia din optiunile de mai sus, contributia se retine sau nu, in functie de bifa "Personal necontractual", din Salarizare > Conditii de salarizare.

7. Conditii de munca

Permite clasificarea Conditiilor de munca:

    • Speciale;
    • Deosebite;
    • Normale;

pentru care se va retine contributia.

Din setarile facute aici, contributia se va retine sau nu in functie de optiunea aleasa in rubrica "Conditii (grupa) de munca" din Salarizare > Conditii de salarizare .

8. Se aplica corectii pentru baza minima

Bifa specifica contributiile pentru care se calculeaza diferenta pana la baza minima potrivit legii.

9. Cont debit cheltuieli

Contul folosit la inregistrarea contabila a contributiei (apare pe nota contabila pentru salarii).

10. Cont credit

Contul contabil in care se inregistreza contributia respectiva.

11. Tip contract

Permite precizarea tipurilor de contracte care suporta contributia. Pentru a se aplica contributia, trebuie ca si in rubrica "Tip contract" din Salarizare > Conditii de salarizare sa fie selectat tipul respectiv de contract.

12. Tip contributie

Selectarea implica precizarea coloanei din statul de plata/randului din fluturas in care va fi afisata valoarea corespunzatoare contributiei retinuta din salariu .

13. Facilitati constructii

Daca avem firma de constructii care aplica facilitati, vom avea un procent diferit de calcul pe CAS, iar CASS este scutit.

Observatie:

Pentru CAS angajat facilitati: va apare flagul "Activ la facilitate cu pilonul II", care se va bifa atunci cand in firma sunt angajati care opteaza pentru retinerea suplimentara a procentului de 3.75%la CAS - pilonul II pensii.


Tipuri indemnizatii de asigurari

Indemnizatii asigurari

Configurare tipuri de indemnizatii asigurari sociale de sanatate 2020

Dati click pe numarul butonului pentru detalii

1. Cod

Codul indemnizatiei se preia de pe spatele formularului de concediu de boala.

2. Tip

Clasificare utilizata in generarea declaratiilor de CAS si CB.

3. Se impoziteaza

Configurarea flagului "Se impoziteaza?" se face pe baza codului fiscal.

Daca indemnizatia respectiva nu se impoziteaza, atunci bifa trebuie scoasa.

4. Valoare platita de angajator

Platitorii pot fi si angajatorul si asigurarile sociale sau doar unul dintre ei. Pentru fiecare in parte, trebuie specificat contul contabil pe care se inregistreaza indemnizatia respectiva.

5. Cont pentru valoare platita de angajator

Contul contabil pe care se inregistreaza indemnizatia platita de angajator.

6. Cont

Conturi debit contributii cu baza de calcul suplimentara, pentru perioada acordarii indemnizatiei de catre angajator.

7. Se plafoneaza

Configurarea flagului "Se plafoneaza" se face pe baza codului fiscal.

Daca indemnizatia respectiva nu se impoziteaza, atunci optiunea trebuie debifata.

8. Mod calcul

Poate avea 3 valori

    • "% fix din baza de calcul" - in grila din dreapta se poate introduce procentul din baza de calcul folosit pentru indemnizatia tratata;
    • "% variabil din baza de calcul" - in grila din dreapta se vor introduce procentele, in functie de vechimea in munca;
    • "Nominal" - in grila din partea dreapta se va introduce suma (cazul ajutorului de deces).

9. Conditionare

Pentru a doua optiune de la punctul de mai sus (% variabil din baza de calcul), trebuie precizata una din conditiile existente (vezi figura de mai jos).

10. UM

UM a valorilor din grila din figura de mai sus, care reprezinta intervale de vechime. Valorile posibile sunt "luni" si "ani".

11. Cont

Conturi debit contributii cu baza de calcul suplimentara, pentru perioada acordarii indemnizatiei de catre asigurarile sociale.

12. Exclus de la calculul deducerii

Configurarea flagului "Exclusa de la calc. deducerii " se face pe baza codului fiscal.

Daca indemnizatia respectiva nu se impoziteaza, atunci optiunea nu se bifeaza.

13. Cont pentru valoarea platita din asigurarile sociale

Contul contabil pe care se inregistreaza indemniztia platita de asigurarile sociale.

14. Valoarea platita de asigurarile sociale

Daca este bifata, asigurarile sociale vor figura ca platitor.

15. Certificat medical avizat de CAS

Flagul se foloseste pentru concediile medicale cf L346/2002 . In cazul in care exista atat concedii medicale avizate, cat si neavizate, se vor crea doua configurari diferite.

16. Pt. perioada acordarii contractul de munca este suspendat

Configurarea acestui flag se face pe baza codului muncii si/sau legea somajului.

17. Baza de calcul

Daca baza de calcul are valoarea "Introdusa de utilizator", atunci programul va folosi baza de calcul introdusa de utilizator la Indemnizatii asigurari sociale din meniul "Salarizare".

18. Tip intrerupere

Deschide o lista de optiuni in care nu se poate adauga nimic, ci doar alege un tip de intrerupere:

Aceste tipuri de intrerupere se reintalnesc la introducerea pontajelor (figura de mai jos) si la introducerea indemnizatiilor din asigurari.


Tipuri de spor

Dati click pe numarul butonului pentru detalii

Alte observatii referitoare la sporuri

Explicatiile constantelor asociate sporurilor le puteti vedea in:

Constante generale > 08.Personal salarizare > 5.Calcul salarii > 5.6.Sporuri

1. Denumire

Reprezinta numele sporului dupa care va fi identificat in Salarizare > Conditii Salarizare (pentru sporurile permanente) sau in Salarizare > Sporuri temporare (in cazul sporurilor temporare).

2. Asociere categorie sporuri conform Registru Salariilor

In baza art. 34 alin. (2) din OUG 114/2018 se va utiliza in institutiile cu capital de stat, pentru care sporurile sunt inghetate la nivelul anului anterior. Salariul de referinta din anul anterior se regaseste Conditii de salarizare > Salarizare.

3. Inclus in salariu de baza

Stabileste daca sporul respectiv va fi inclus sau nu in salariul de baza, fiind luat astfel in calcul la formarea sporurilor ce au ca baza de calcul salariul de baza. Daca optiunea nu este bifata, macheta arata ca in figura de mai sus. daca sporul estre inclus in salariul de baza, partea stanga a machetei se modifica, (vezi figura de mai jos) butonul "Nivel de aplicare la tarifar" devenind activ.

Sporurile cu nivel de aplicare la tarifar "0" se obtin aplicand procentul de spor direct la salariul tarifar. Un spor cu nivelul de aplicare 1 se aplica la "salariul tarifar + sporurile cu nivel 0", iar un spor cu nivel de aplicare 2 se calculeaza in functie de "salariul tarifar + sporuri cu nivel 0 + sporuri cu nivel 1". Salariul de baza fiind definit ca "salariu tarifar + sporuri de nivel 0 + sporuri de nivel 1 + sporuri de nivel 2".

Daca se doreste ca in sporul de nivel 1 sa nu fie incluse toate sporurile de nivel 0, avem posibilitatea excluderii sporurilor de nivel 0 nedorite.

La fel se procedeaza si pentru sporurile de nivel 2.

4. Tip spor

Precizeaza daca sporul se acorda in functie de vechime (in munca sau in firma respectiva) sau nu.

5. Transe de acordare spor

Daca la punctul 3 - "Tip spor" ati ales "Transe de vechime in munca / societate", atunci grila devine activa.

Exemplu:

Procentul aplicat la salariu in functie de anii de vechime.

6. Caracter

Sporurile permanente sunt introduse pentru fiecare angajat in Salarizare > Conditii Salarizare si vor fi calculate automat in fiecare luna pana cand vor fi scoase din fisa angajatului. Sporurile temporare sunt introduse luna de luna in Salarizare > Sporuri temporare.

7. Urmatoarele sporuri nu intra in baza de calcul

Permite specificarea sporurilor care nu intra in baza de calcul a sporurilor de nivel 1 si 2 (atunci cand la punctul 1-"Inclus in salar de baza" este bifat).

8. La cate zile nemotivate se suspenda sporul

Sporul poate fi suspendat dupa un anumit numar de zile pontate cu "N" (Nemotivat) in pontaje .

9. Referintele la tarifar presupun utilizarea tarifarului de referinta?

In baza art. 34 alin. (2) din OUG 114/2018 se va utiliza in institutiile cu capital de stat, pentru care sporurile sunt inghetate la nivelul anului anterior. Salariul de referinta din anul anterior se regaseste Conditii de salarizare > Salarizare .

10. Marime spor

Reprezinta valoarea sporului (in lei sau procente) pentru formula de calcul aleasa la punctul 4-"Mod calcul".

11. Spor pentru intreruperi

Prin apasarea butonului "+" se deschide o lista cu toate tipurile de intrerupere, de unde se poate selecta tipul pentru care se doreste calcularea sporului.

12. Spor pentru intreruperi luand in calcul la baza si ore suplimentare sau ore de noapte

Prin apasarea butonului "+" se deschide o lista cu toate tipurile de intrerupere, de unde se poate selecta tipul pentru care se doreste calcularea sporului.

13. Mod calcul

Stabileste baza de calcul a sporului respectiv.

Sporurile temporare care au baza de calcul in functie de ore, se calculeaza in functie de orele introduse in Salarizare > Sporuri temporare, iar sporurile permanente se calculeaza in functie de numarul orelor lucrate.

14. Categorie spor

Se foloseste in lista "Export state de plata", varianta pentru Timisoara.

Alte observatii referitoare la sporuri

  • Sporurile permanent definite ca "% din salar baza" sau "% din salar tarifar", nu se calculeaza pentru perioadele pontate cu It, Om, Sc, I, N. Daca este cazul, pot fi calculate prin includerea in baza de calcul a indemnizatiilor definite pentru aceste tipuri de intrerupere.


Tipuri retineri diverse

Dati click pe numarul butonului pentru detalii !!!

1. Denumire

Reprezinta numele retinerii, dupa care va fi identificat in Salarizare > Conditii Salarizare (pentru retinerile permanente) sau in Salarizare > Retineri individuale ocazionale (in cazul retinerilor temporare).

2. Caracter

Retinerile permanente se introduc in fisele angajatilor, din Salarizare > Conditii Salarizare , iar cele temporare in Salarizare > Retineri individuale ocazionale.

3. Marime retinere

Camp pentru specificarea marimii retinerii.

4. Mod calcul

Poate fi definit ca suma fixa sau ca procent din salariul tarifar, net sau venitul brut.

5. Tip retinere

Stabileste contul contabil pe care se va inregistra retinerea definita.

6. Asociere contracte

De aceasta grila se asociaza contracterle de munca ale angajatilor.

7. Bursa

Permite calcularea "retinerilor din impozit" - contributii ale angajatilor pentru acordarea de burse private sau sustinerea unor entitati non profit sau de cult. Asocierea retinerii permanente la contracte se poate face direct din tab-ul "Asociere contracte", fara a mai fi nevoie sa se deschida contractele respective din conditii de salarizare.

8. Categorie retinere

Aveti posibilitatea de a crea oricate categorii de incadrare a retinerilor.

9. Neimpozabil

Daca optiunea nu este bifata, atunci retinerea nu va fi luata in calculul impozitului la salariu.

10. Repartizare sume pe elemente de analiza


Drepturi in natura / Sume asimilate salariilor

Dati click pe numarul butonului pentru detalii !!!

1. Denumire

Reprezinta denumirea cu care va aparea in Salarizare > Conditii Salarizare la rubrica "Drepturi in natura".

2. Tip

  • pentru "Drepturi in natura" se va selecta la rubrica 4-"Articol asociat" articolul pe care il primeste angajatul conform criteriului selectat la punctul 3 - "Mod acordare". La punctul 7 se va alege cantitatea si pretul articolului selectat.

  • pentru "Sume asimilate salariilor" (chirie, decontare bonuri benzina etc.) la punctul 6 se va completa valoarea sumei sau a procentului selectat la punctul 3 - "Mod acordare". Fiind vorba de sume asimilate, acestea nu se cumuleaza cu restul de plata a salariilor, iar in consecinta, plata acestora se efectueaza direct din casa/banca.

Exemplu 1: Daca un angajat are un concediu medical valabil o luna, iar in cadrul aceleiasi luni acesta doreste sa-si incheie contractul si mai are de primit o suma pentru chirie, este necesar ca aceasta sa se acorde prin optiunea curenta si sa se asocieze contributiile ce trebuie retinute.

Exemplu 2: Daca un angajat nu se prezinta deloc la munca pe parcursul unei luni si este pontat cu N/I , iar in aceasta perioada se decide ca doreste sa isi incheie contractul de munca si firma ii datoreaza o suma de bani (chirie), aceasta se va oferi prin intermediul optiunii curente si totodata vor fi asociate contributiile ce trebuie retinute. Pe grila de lichidare, restul va aparea negativ datorita contributiilor retinute. Plata sumei datorate se va face prin casa/banca astfel: Suma bruta – Contributii retinute.

3. Mod acordare

In functie de formula aleasa, valoarea dreptului in natura sau suma asimilata salariului pot fi procent sau suma fixa.

4. Categorii drepturi

    • nedefinit;
    • tichete de masa
    • tichete de cresa
    • tihete cadou
    • tichete culturale
    • vouchere de vacanta
    • avantaje primite de la terti
    • prime de asigurare, abonamente medicale platite de angajator
    • orice alta suma in bani sau natura

Alte deduceri (D112)

Se colecteaza TVA?

Optiunea apare doar in cazul drepturilor in natura, iar daca se bifeaza, se va colecta TVA-ul la rezolvarea diminuarii de stoc generata din Salarizare > Drepturi in natura/Sume asimilate salariilor .

Se impoziteaza?

Daca se bifeaza optiunea, se va retine salariatului impozitul aferent valorii acordate.

Participa la deduceri?

Atunci cand este bifata optiunea, dreptul in natura va participa la deduceri.

5. Asocierea drepturilor pe angajati

Grila pentru asocierea drepturilor pe angajati.

6. Cantitate / Marime lunara

    • pentru drepturile in natura se vor completa cantitatea si pretul articolului selectat la punctul 4-"Articol asociat";
    • pentru sumele asimilate salariilor se va completa marimea lunara acordata (procent sau suma fixa).

7. Articol asociat

Reprezinta articolul pe care il primeste angajatul ca drept in natura.

8. Contributii calculate

Se completeaza contributiile salariale retinute aferente drepturilor in natura/sumelor asimilate salariilor.


Contracte pensii private angajati

Contributia angajatului pentru pensia privata

Descriere procedura

Procedura permite generarea automata a ratelor de plata pentru pensiile private ale angajatilor, pe baza datelor din contractele inregistrate in aplicatie. Ea tine seama de limita de deductibilitate stabilita legal, de platitor, de modul de plata si soldul existent al contractelor.

Este permisa inregistrarea ratelor si fara sa fie inregistrate contractele. In acest caz evidenta soldului deductibil este in sarcina utilizatorului.

Interfata

In figura 1 sunt prezentate optiunile de meniu prin care se acceseaza procedurile modulului.

Fig. 1

Observatii

1. Optiunea "Fonduri pensii private" permite inregistrarea fondurilor de pensii private la care contribuie angajatii firmei. Neexistand posibilitatea de actualizare din fereastra de inregistrare a contractelor, ar trebui folosita inainte de a declansa inregistrarea contractelor.

2. Optiunea "Rectificare curs rate deductibile" este disponibila numai in cazul in care constanta referitoare la modul de plata a lichidarii ("Plata lichidarii se va face in:") are valoarea "Luna de calcul", deoarece la data aflarii cursului legal de conversie a ratei este de presupus ca salariile au fost platite deja. Daca nu au fost platite, se poate face rectificarea direct in fereastra de calcul al ratelor.

Constante

In figura 2 sunt prezentate constantele generale de functionare ce gestioneaza functionarea procedurii.

Fig. 2

Cele doua retineri: neimpozabila si impozabila se refera la cazul in care se vor inregistra rate fara sa se inregistreze contracte. Configurarea lor se va face similar cu retinerile prezentate in figura 3.

Fig. 3

Detalii functionare

Inregistrare contracte (figura 4)

Inregistrarea contractelor pentru pensie privata, incheiate de catre angajati, permite definirea modului de plata a contributiei: direct de catre angajat sau de firma (in locul angajatului), precum si gestionarea automata a soldurilor anuale de plata.

Fig. 4

• Accesul la macheta este restrictionat prin drepturi de acces si configurarea utilizatorului "legal" prin definirea subunitatii la care are acces (utilizatorul care are asociata subunitate nedefinita in drepturi de acces SALARII, poate inregistra contractele angajatilor, indiferent de subunitate).

• Contractele se inregistreaza la nivel de luna selectand angajatii din conditii de salarizare care nu au data desfacerii contractului de munca la o data anterioara lunii de lucru.

Generarea ratelor de plata (figura 5)

Procedura permite calculul automat a ratelor de plata pe baza datelor inregistrate in contracte, a plafonului de deductibilitate definit in constante si a cursului inregistrat in interfata. Permite de asemenea incarcarea manuala a ratelor pentru cazul in care nu s-au inregistrat contractele.

Dupa selectarea optiunii din meniu, se va alege subunitatea pentru care se face generarea, data si se va prelua sau inregistra cursul. Butonul de preluare rate din contracte devine activ, la selectarea lui calculandu-se ratele corespunzatoare modului de plata definit in contracte.

Ratele platite de angajator vor genera la salvare retineri ocazionale neimpozabile, pentru ratele deductibile sau retineri ocazionale impozabile pentru ratele nedeductibile.

Ratele deductibile platite de angajator se vor regasi in linia "Alte deduceri", in linia "...din care pensii private" si in linia corespunzatoare retinerilor (vezi figura 6).

Ratele nedeductibile se vor regasi in grila calculului de salarii doar in linia retinerilor din salariu.

Ratele deductibile platite de angajat se vor regasi in calculul de salarii continute in linia "Alte deduceri" si in linia "...din care pensii private".

Observatii:

• Nu se pot face doua generari pentru acceasi subunitate.

• Preluarea cursului se completeaza numai dupa ce s-a completat data de inregistrare a calculului de rate.

• Se preia cursul mai mare ca 0, din data inregistrarii ratelor sau din prima zi mai mica decat data inregistrarii.

Fig. 5

Din punctul de vedere al legislatiei, cursul trebuie sa corespunda ultimei zile a lunii pentru care se face plata ratelor.

  • La selectarea butonului "Preluare rate" se completeaza grila cu angajatii subunitatii, inregistrati in contractele de pensii private, care isi platesc singuri contributia la pensiile private, si pentru care diferenta dintre limita plafonului legal si valoarea ratelor platite in Euro este pozitiva. In cazul in care contributia la pensiile private este platita de firma, se aduc toti angajatii corespunzatori inregistrati in contractele subunitatii.
  • Coloana "Document justificativ" se completeaza de catre utilizator.
  • Se pot adauga angajati pentru care nu s-au facut inregistrari in contractele de pensii, completandu-se coloanele:
    • Marca
    • Angajat (nume, prenume)
    • CNP
    • Platitor
    • Rata de plata Lei
    • Rata deductibila Lei

• Din grila ratelor de plata se pot, de asemenea, sterge angajati, indiferent de modul de adaugare folosit.

Fig. 6

Rectificare rate deductibile pensii private (figura 7)

Accesul la macheta este restrictionat de valoarea constantei "Plata lichidarii se va face in:" fiind admis numai pentru valoarea "in luna de lucru".

  • Dupa selectarea subunitatii, introducerea datei pentru care se face rectificarea si preluarea cursului pentru calculul rectificarii, se poate selecta butonul de preluare a ratelor deductibile calculate pentru respectiva subunitate. Se preiau doar ratele pentru care Rata deductibila (Lei) <> 0.
  • "Preluare rate deductibile" devine activ numai dupa selectarea subunitatii, introducerii datei si preluarii sau completarii cursului.
  • Dupa selectarea butonului "Preluare rate" se completeaza grila cu angajatii subunitatii pentru care s-au calculat in luna de lucru ratele de plata si pentru care soldul de dedus in Euro este diferit de 0. Se recalculeaza ratele lunii si diferentele rezultate fata de ratele calculate, corespunzatoare noului curs.

Fig. 7

Dupa inchiderea lunii si preluarea datelor referitoare la salarii in luna urmatoare datele din contracte se vor recalcula astfel:.

  • Plafon (E) = Plafon (E) + RataDeductibila (E) – RecDiferente (E)

in care:

Plafon (E) - valoarea ratelor platite pe anul in curs in limita plafonului de deducere (Euro)

RataDeductibila (E) - rata deductibila platita in luna precedenta (Euro)

RecDiferente (E) - diferente rezultate din rectificarea cursului in luna precedenta(Euro)

  • Plafon (L) = Plafon (L) + RataDeductibila (L)

in care:

Plafon (L) - valoarea ratelor platite pe anul in curs in limita plafonului de deducere (Lei)

RataDeductibila (L) - rata deductibila platita in luna precedenta (Lei)

  • Diferente (L) = Diferente (L) + RecDiferente (L)

in care:

Diferente (L) - diferente de dedus din rectificarea cursului (Lei)

RecDiferente (L) - diferente rezultate din rectificarea cursului in luna precedenta (Lei)

  • ValRateAn = ValRateAn + RataDePlata (L)

(se calculeaza numai daca firma plateste contributia angajatului)

in care:

ValRateAn - Valoarea ratelor in Lei platite pe anul in curs

RataDePlata (L) - valoarea ratei de plata din luna precedenta (Lei)

La preluarea datelor in luna ianuarie toate soldurile se anuleaza.


Deduceri generale

Deduceri generale / Cheltuieli profesionale

Atat configurarea "Deducerile generale" cat si a "Cheltuielilor profesionale" se face de pe aceasta macheta.

Deducerile generale sunt deja configurate la instalarea aplicatiei conform legislatiei in vigoare.

Dati click pe numarul butonului pentru detalii !!!

1. Denumire

Reprezinta denumirea sub care deducerea de baza/ cheltuielile profesionale vor aparea pe statul de plata, fluturasi etc.

2. Este deducere personala de baza?

Stabilirea deducerii personale de baza.

3. Mod calcul

  • Pentru "Suma fixata", pe statul de plata, fluturasi etc. valoarea calculata va aparea in rubrica "Cheltuieli profesionale".
  • Pentru "Transe de venit", pe statul de plata, fluturasi etc. valoarea calculata va aparea in rubrica "Deduceri de baza".

4. Valoare (lei)

Se introduce valoarea cheltuielii profesionale (daca la punctul 7-"Mod calcul" s-a ales "Suma fixata").

5. Suplimentare / Rotunjire / Trunchiere

Se poate face calculul cu o zecimala, fara zecimale, sau cu zero la cifra unitatilor.

6. Se aplica la

Prin aceste optiuni se stabileste caror tipuri de contracte li se aplica deducerea respectiva.

7. Grila de calcul pentru deducere

Se pot modifica relatiile de calcul pentru deducerea personala de baza (daca la punctul 7-"Mod calcul" s-a ales "Transe de venit").


Impozitar

Impozitarul este configurat la instalarea aplicatiei, conform legislatiei in vigoare.

Dati click pe numarul butonului pentru detalii !!!

1. Impozit lunar

Grila de impozitare a veniturilor permite introducerea a maximum doua impozitare in cadrul unei luni: un impozitar lunar si altul anual (in functie de cum este bifata optiunea).

Cel anual este folosit pentru globalizarea de la sfarsit de an a veniturilor, necesara elaborarii fiselor fiscale FF1.

2. Se aplica la

Grup de flag-uri ce selecteaza tipurile de contracte la care se va aplica impozitarul.

3. Grila impozitar

Permite modificarea valorii impozitului, conform legislatiei in vigoare.

4. Rotunjire / Trunchiere

Grup de butoane pentru selectarea tipului de rotunjire:

    • "rotunjire" = rotunjirea uzuala;
    • "trunchiere" = rotunjire in favoarea angajatului.


Zile libere

Va trebui sa specificati in fiecare luna a anului de lucru zilele libere legale.

Selectarea tuturor datelor corespunzatoare zilei de sambata sau duminica se poate face cu dublu click pe butoanele "S" si "D" din capul tabelului.

Pentru selectarea unei anumite date din cadrul unei luni, dati DubluClick pe data respectiva. Data va avea culoarea rosie, si va aparea tot cu culoarea rosie si in machetele de pontaj avans si pontaj lichidare.

Iata cum vor arata in pontaje zilele libere acordate mai sus:


Adeverinte

Modul de utilizare a adeverintelor


SALARIZARE

Conditii salarizare

Pontaj avans

Sume pentru avans

Pontaj lichidare

Salarii realizate-exceptii

Indicatori realizare suplimentari

Import pontaje

Indemnizatii / Asigurari sanatate

Sporuri temporare

Alte drepturi / Penalizari

Preavize

Concedii de odihna

Prime vacante / Venituri cu impunere finala

Plata prime vacanta / venit impunere finala

Drepturi in natura / Sume asimilate salariilor

Retineri individuale ocazionale

Calcul salarii pentru luna de lucru

Plata lichidare

Plata salarii neridicate


Conditii de salarizare

Activitate

Loc munca

Salarizare

Contributii


Activitate

Conditii de salarizare - Activitate

Dati click pe numarul butonului pentru detalii !!!

1. Contract

  • Se completeaza numarul contractului.

Observatii:

Un angajat nu poate avea mai multe contracte simultan in aceeasi firma pe parcursul unei luni (in conditii de salarizare nu pot exista doua inregistrari pentru o inregistrare din nomenclatorul de personal).

Exista insa posibilitatea ca o persoana sa poata fi inregistrata de mai multe ori in nomenclatorul de personal ceea ce permite inregistrarea a mai multor contracte pentru o anumita persoana (identificabile in aplicatie prin intermediul numarului de marca).

In cazul in care pentru un angajat se succed doua tipuri diferite de contract, ultimul intrand in vigoare la inceput de luna, nu mai este necesara introducerea unei noi inregistrari in nomenclatorul de personal. Procedati astfel:

    • completati in conditiile de salarizare - in luna in care primul contract isi inceteaza valabilitatea - data incetarii contractului (ultima zi lucrata in firma);
    • dupa inchiderea lunii si preluarea datelor in salarii pentru noua luna de lucru corespunzatoare angajatului;
    • introduceti o noua inregistrare in conditiile de salarizare, corespunzatoare noilor conditii contractuale, avand grija sa completati data intrarii in vigoare a noului contract.

Care sunt modificarile din cursul unei lunii, in conditiile de salarizare, care implica introducerea unui nou contract?

    • tipul contractului;
    • tipul normei/durata normei;
    • forma de salarizare;
    • salariul de incadrare tarifar/negociat.

  • Data intocmirii
  • Data inceperii contractului
  • Data inregistrarii contractului la ITM

Valoarea salariului negociat este net sau brut, in functie de constanta:

Constante generale > 08.Personal salarizare > 3.Contract > Salariul negociat este

2. Inregistrarea se exporta in "Registrul General de Evidenta al Salariatilor"

In cazul in care exista modificari privind contractul de munca, se bifeaza aceasta optiune. In acest caz, tabul 4 - "Date suplimentare Registru" devine activ.

3. Tip contract

Tipul contractului cu angajatul respectiv. Pe optiunea "special contract" se pot face tot felul de configurari exceptate de la reguli. Va fi inclus pe "Fisa fiscala 1", iar in declaratiile de CAS va fi cuprins in campul CM din fisierul A.

In cazul veniturilor asimilate, impozitul special se completeaza in tabul Contributii.

4. Categorie contract

Poate avea valorile:

    • Cenzor;
    • Administrator;
    • Disponibilizat - plati compensatorii;
    • Misiune temporara/permanenta in strainatate;
    • Reincadrare activitate - venituri din activitati dependente;
    • Reincadrare activitate - venituri din activitati dependente, fara asigurare publica de pensii.

5. Durata contract

Daca durata contractului este determinata, trebuie introdusa data pana la care este valabil.

6. Tip venituri asimilate

Butonul este activ daca la punctul 3 a fost selectata optiunea "venituri asimilate".

7. Situatia anuala a zilelor de concediu de odihna

Initializarea concediului de odihna se face o singura data de pe tabul Luna precedenta. Se va completa numarul de zile CO ramase neefectuate din anii precedenti si cel curent (daca initializarea concediului de odihna nu se face incepand cu luna ianuarie). Luna curenta preia informatiile din luna precendenta si actualizeaza coloanele: zile pontate, zile efectuate si zile platite - daca in luna curenta angajarii au zile de CO.

Zilele de CO neefectuate dupa 18 luni devin inactive si sunt evidententiate pe fond de culoare rosie.

8. Clauza de telemunca

Incepand cu versiunea 888, exista posibilitatea de a preciza daca activitatea corespunzatoare contractului se va desfasura in conditii de telemunca – "Clauza de telemunca". Exista trei posibilitati: fara (clauza), toata luna, partial.

9. Norma intreaga / Durata intreaga contract

Numarul de ore completat in campul "Norma intreaga" stabileste norma si apare implicit la adaugarea pontajului pentru angajatul respectiv.

Numarul de ore care apare implicit in campul "Norma intreaga" (in functie de tipul de contract ales la punctul 3) este dat de constantele:

Constante generale > 08.Personal salarizare > 4.Pontaje

Ore lucru contract

Ore lucru cumul functii

Ore lucru cumul pensie

Ore lucru conventie

Numarul de ore din "Durata normala contract" se alege in functie de conditiile de lucru (normale, speciale, deosebite) alese la punctul 15 si vor fi folosite la exportul declaratiilor.

Observatie:

Numarul de ore introdus in campul "Norma intreaga" trebuie sa fie mai mic sau egal decat cel din "Ore lucrate contract".

10. Conditii de munca / Indicativ conditii speciale

Conditiile de munca pot fi normale, speciale sau deosebite.

Valoarea implicita a acestui camp la adaugarea unei conditii de salarizare noi este data de constanta:

Constante generale > 08.Personal salarizare > 3.Contract

Conditii de munca implicite

"Indicativ conditii speciale" se foloseste pentru exportul declaratiilor.

11. Pensionar

Incepand cu versiunea 870.01, din luna ianuarie 2019, tipul de contract "cumul pensie" este inlocuit cu tipul de contract: "contract de baza", "cumul baza" sau "cumul functie" + optiunea "Pensionar" bifata.

12. Cod REVISAL

Camp pentru completarea codului REVISAL al angajatului.

13. Persoana

Deschide nomenclatorul angajatilor . Angajatii pot fi vizualizati folosind butonul „Detalii” sau cu DubluClick. De asemenea, se pot adauga persoane noi in nomenclator cu ajutorul butonului „Adauga”. Daca persoanele nou introduse nu au asociat un tip de contract, atunci nu pot fi pontate.


Loc munca

Conditii de salarizare - Loc munca

Dati click pe numarul butonului pentru detalii !!!

1. Formatie / Functia / Meseria

Formatie / echipa

Se poate adauga o formatie noua sau se poate asocia angajatul unei formatii existente.

Functia

Alege functia angajatului.

Meseria / Calificarea

Alege calificarea/meseria angajatului.

2. Detasare

Tip detasare:

    • la firma – angajatul este detasat la alta firma;
    • de la firma: angajatul este inregistrat ca detasat de la o alta firma;

Perioada detasarii:

Perioada este de minim o luna pentru detasarile in strainatate.

Detasat la:

    • Se selecteaza firma unde a fost detasat.

Exista acord:

    • Daca tara selectata este diferita de Romania, se bifeaza optiunea, in functie de existenta unui acord de securitate sociala cu tara selectata.

Formular A1:

    • Pentru angajatul detasat in strainatate se va bifa dacã exista formularul A1.

Platitor venituri firma curenta:

nebifata - veniturile sunt platite de firma unde angajatul este detasat pe perioada detasarii;

bifata - veniturile sunt platite de catre firma curenta de la care angajatul a fost detasat.

Exista acord:

Daca tara detasarii este diferita de UE/SEE/CE, se va debifa optiunea in nomenclatorul de tari (legatura cu Mentor > Nomenclatoare > Tari), in functie si de existenta unui acord de securitate sociala cu tara selectata.

3. Pierderea calitatii de asigurat sanatate

Exemplu de completare in cazul mai multor intreruperi mai mari de 30 de zile (valabil din versiunea 880.01):

1. Inregistrarea primei intreruperi:

2. Inregistrarea urmatoarei intreruperi:

In cazul unei noi intreruperi, mai mare de 30 zile, campul „Data de sfarsit a penultimei perioade de intrerupere mai mare de 30 zile” se va completa/actualiza cu ultima zi de pierdere a calitatii de asigurat din perioada de intrerupere anterioara.


Salarizare

Conditii de salarizare - Salarizare

Dati click pe numarul butonului pentru detalii !!!

1. Forma salarizare

Stabileste tipul angajarii persoanei respective: "regie" sau "acord".

2. Sporuri / Drepturi in natura / Retineri

Sporuri - afiseaza din nomenclatorul de sporuri doar sporurile permanente.

Drepturi in natura - afiseaza din nomenclatorul de Drepturi in natura / Sume asimilate salariilor doar pe cele permanente.

Retineri - afiseaza din nomenclatorul de retineri doar retinerile permanente.

Sporurile, drepturile in natura si retinerile permanente, vor fi acordate luna de luna, pana la scoaterea lor din conditiile de salarizare.

3. Brut

La apasarea butonului, programul aduce salariul completat in campul brut, in rubrica "Salariul tarifar de incadrare".

4. din care cf. OUG 67/2022:

Se poate introduce suma de 200 lei pentru care nu se datoreaza contributii si impozit atunci cand se majoreaza salariul de la 2.550 la 2.750 lei conform OUG 67/2022.

5. Salariu tarifar incadrare

Grup de butoane ce stabileste modul de calcul al salariului realizat. Calculul lunar tine cont de numarul de ore lucratoare din luna, iar calculul orar tine cont de numarul de ore introdus la constanta:

Constante generale > 08.Personal salarizare > 5.Calcul salarii > 5.1. Parametri generali

Ore medie lunara

6. Salariu tarifar de referinta (calcul sporuri)

Se va utiliza in institutiile cu capital de stat, pentru care sporurile sunt inghetate la nivelul anului anterior. Valoarea campului se poate actualiza direct in contract de catre utilizator sau din view-ul mare al conditiilor de salarizare, pentru toate contractele, folosind optiunea "Preluare salarii tarifare an precedent".

7. Sume pentru avans

Sume pentru avans

Valoarea introdusa in acest camp are efect in macheta "Sume pentru avans" doar daca constanta

Constante generale > 08.Salarii > 05.Calcul salarii > 02 Avans

Utilizare avans nominal din conditii de salarizare

are valoarea "Da".

8. Salariu negociat net

Grup de butoane care stabileste in ce moneda s-a negociat contractul cu persoana respectiva. In cazul in care negocierea s-a facut in valuta, valoarea salariului negociat net este in moneda data de constanta:

Constante generale > 08.Personal salarizare > 3.Contract

Moneda pt negociat in valuta

Banca la care se va calcula cursul monedei respective este cea din constanta:

Constante generale > 08.Personal salarizare > 3.Contract

Banca pt. negociat in valuta


Contributii

Conditii de salarizare - Contributii

Dati click pe numarul butonului pentru detalii !!!

1. Contributii calculate

Butonul "Toate" aduce in grila procentele contributiilor definite din nomenclator ( SALARII > Nomenclatoare > Contributii ), in functie de tipul de contract, dupa ce in prealabil acestea au fost toate sterse.

Optiunile de completare automata a contributiilor pentru toti angajatii sunt in meniul disponibil cu ClickDreapta de pe view-ul mare de "Conditii de salarizare":

    • Contributii - aduce automat pentru toti angajatii toate contributiile definite in nomenclator, in functie de tipul de contract, dupa ce in prealabil acestea au fost sterse de pe fiecare angajat.
    • Resetare contributii - aduce automat pentru toti angajatii toate contributiile definite in nomenclator, in functie de tipul de contract, inlocuind contributiile existente.

2. Contributii - se aplica baza minima

Bifa pentru calcularea contributiilor la baza minima setata in Nomenclator Contributii angajat/angajator .

Baza de calcul a contributiilor o constituie valoarea cea mai mare.

Exemplu:

a. Venitul brut total mai mic decat baza minima, atunci contributiile se vor calcula la baza minima;

b. Venitul brut total mai mare decat baza minima, atunci contributiile se vor calcula la venitul brut total.

3. Impozit special

Campul este editabil doar atunci cand la Tip contract (tabul Activitate din macheta curenta) este selectata optiunea "Venituri asimilate".

Observatie:

Optiunea este activa incepand cu luna iunie 2013 conform OUG 55 din 4.06.2013

4. Asig. In sistem propriu de pensie

Folosind aceasta optiune, nu se mai calculeaza CAS pe contract.

5. Salar minim de referinta

Se poate actualiza direct din interfata sau din nomenclatorul SALARII MINIME.

Selectarea salariului minim aferent angajatului este obligatorie, deoarece doar in functie de aceasta variabila se poate stabili in declaratia 112 tipul angajatului.

6. Casa asigurari sanatate

Este obligatoriu de completat in vederea exportului declaratiei pentru CAS.

7. Beneficiar facilitati intreprinzator debutant

Beneficiaza de scutire de la plata contributiilor de asigurari sociale datorate de angajatori pentru veniturile aferente timpului lucrat de cel mult 4 salariati, angajati pe perioada nedeterminata.

8. Angajat din somaj

Precizeaza daca angajatul este venit din somaj. In cazul in care angajatul provine din somaj, nu se vor calcula contributiile angajatorului.

9. Personal necontractual

Contributiile vor fi retinute in functie de aceasta setare.

10. Venituri neimpozabile

Persoanele care realizeaza venituri neimpozabile platesc contributia la sanatate de la un salariu minim brut pe economie. In acest caz, se bifeaza aceasta optiune.

11. Opteaza pt. pilonul II de pensii = CAS fara facilitati

Pentru firmele care desfasoara activitati in domeniile cu facilitate fiscal salariale, exista posibiliotatea folosirii flagului "Opteaza pt. Pilonul II pensii = CAS fara facilitate", care se va bifa atunci cand angajatul opteaza pentru retinerea si plata de catre firma a procentului de 3.75% (pensia privata pilonul II). In acest caz la angajat se va calcula CAS in valoare procentuala de 25%.


Sporuri temporare

Dati click pe numarul butonului pentru detalii !!!

1. Formatie

Alege formatia pentru care se acorda sporurile temporare.

2. Tip spor

Reprezinta sporul temporar selectat definit in Nomenclatoare > Tipuri de spor . Daca sporul a fost definit in nomenclator in functie de ore, atunci in campul "Ore spor" trebuie completat si numarul de ore.

3. Grup de butoane pentru adaugarea/stergerea sporurilor in grila

Butonul "+" deschide lista cu sporuri temporare definite in Nomenclatoare > Tipuri de spor .

Butonul "-" sterge sporul pe care sunteti pozitionat.

4. Grup de butoane pentru adaugarea si stergerea angajatilor din grila

Cu butonul "+" se deschide lista din figura de mai jos, din care cu DubluClick se vor adauga angajatii pentru care se doreste acordarea sporului.

Butonul "Selectez toti" va aduce pe macheta toti angajatii formatiei.

Butonul "-" va sterge angajatul pe care sunteti pozitionat.


Retineri individuale ocazionale

Dati click pe numarul butonului pentru detalii !!!

1. Tip retinere

Reprezinta retinerea (definita ca ocazionala in Nomenclatoare > Tipuri retineri diverse ) selectata in view-ul de retineri individuale ocazionale (figura de mai jos).

2. Grup de butoane pentru adaugarea/stergerea angajatilor in grila

Cu butonul "+" se deschide lista cu angajatii firmei, iar cu DubluClick se va selecta cel dorit.

Butonul "-" va sterge angajatul pe care sunteti pozitionat.


Sume pentru avans

Dati click pe numarul butonului pentru detalii !!!

1. Loc de munca

Selectare formatie. Plata sumelor pentru avans se poate face pe echipe (ca si pontajele) si in zile diferite. Daca inainte de a completa grila este selectata o formatie, atunci butonul „Avans” va aduce in grila doar angajatii din formatia selectata.

2. Avans nominal

Permite acordarea unui anumit avans pentru anumiti angajati. Iata cum functioneaza:

1. Introduceti suma pe care doriti sa o acordati la avans, in campul „Avans nominal”.

2. Selectati angajatii carora doriti sa le acordati acest avans cu butonul de la punctul 10. La apasarea butonului, intreaga linie va avea culoarea rosie.

3. Apasati butonul cu „sageata verde”, din dreapta campului „Avans nominal”.

4. In coloana „Avans” s-a completat suma introdusa pentru toti angajatii selectati.

3. Retineri

Preluare retineri din avans. Sumele de plata vor fi diminuate automat cu valoarea retinerilor din avans la fiecare angajat. Butonul are efect daca este selectat cel putin un angajat. Inregistrarea contabila a retinerii se face abia la lichidare pe macheta Grila lichidare .

4. Angajat

Ordoneaza alfabetic angajatii.

5. Grup de butoane pentru calcularea sumelor de avans

Butoanele au efect daca sunt selectate linii in grila.

"Tarifar" - calculeaza sumele de avans, in functie de salariul tarifar. Procentul folosit in calcul este dat de constanta:

Constante generale > 08.Personal salarizare > 5.Calcul salarii > 5.2. Avans

% avans din tarifar brut

"Negociat" - calculeaza sumele de avans, in functie de salariul negociat. Procentul folosit in calcul este dat de constanta:

Constante generale > 08.Personal salarizare > 5.Calcul salarii > 5.2. Avans

% avans din tarifar net

Procentele stabilite in constante sunt afisate pe macheta, in partea centrala.

6. Avans

Calculeaza si afiseaza sumele de avans pentru toti angajatii pontati la avans sau numai pentru angajatii din formatia selectata.

Liniile sunt adaugate la cele existente in grila. Formula de calcul este 80% din salariul realizat. Sumele de avans se calculeaza numai pentru angajatii care au pontate cel putin numarul de ore trecut in constanta:

Constante generale > 08.Personal salarizare > 5.Calcul salarii > 5.2. Avans

Ore minim lucrate pentru avans

Rotunjirea sumelor este data de constanta:

Constante generale > 08.Personal salarizare > 5.Calcul salarii > 5.2. Avans

Rotunjire sume pentru avans

Daca exista cel putin un angajat al carui salariu a fost negociat in valuta, pe macheta in partea de jos, dupa selectarea butonului "Avans", vor aparea moneda, banca, ziua si cursul monedei in ziua respectiva.

Moneda in care se pot negocia salariile si banca se introduce in constantele:

Constante generale > 08.Personal salarizare > 3.Contract

Banca pt. salariul negociat in valuta

Moneda pt. salariul negociat in valuta

iar ziua la al carei curs se calculeaza salariile se introduce in constanta:

Constante generale > 08.Personal salarizare > 5.Calcul salarii > 5.2. Avans

Zi preluare curs avans

In cazul in care suma pentru avans nu este egala la toti angajatii si nici nu depinde de numarul de ore lucrate, in Conditii de salarizare la campul numarul 6, va fi completata suma pentru fiecare angajat. Aceste valori pot fi preluate prin plus verde.

Atentie!

Daca folositi avansul nominal, nu se mai poate folosi concomitent avansul calculat in mod automat, in functie de numarul de ore lucrate.

7. Alege starea platii angajatului selectat

    • integral
    • partial + neridicat
    • neridicat integral

Inregistrarile contabile generate difera, in functie de varianta aleasa. Plata sumelor de avans se poate face si in luna urmatoare prin intermediul optiunii Salarizare > Plata salarii neridicate .

8. Stabileste de unde se face plata pentru angajatul selectat

    • casa
    • banca
    • decontul altui angajat

9. In functie de modalitatea de plata aleasa

Prin banca sau prin casa, butonul deschide o lista de alegere a unei case sau a unei banci (in cazul in care exista definite mai multe case sau mai multe banci).

10. Selecteaza linia respectiva

Selectarea liniilor este necesara pentru ca butoanele: "Tarifar", "Negociat", "Platit din" si "Zi" sa aiba efect asupra liniilor din grila.

11. Platit din

Se stabileste pentru angajatii de pe liniile selectate modul in care se va face plata avansului. Cele doua coloane se completeaza automat, dar este posibila selectarea modului de plata (prin casa, prin banca etc.) pentru fiecare angajat in parte cu ajutorul butoanelor de pe aceaste coloane.

12. Selecteaza toate liniile din grila

La apasarea butonului se selecteaza toate liniile din grila.

13. Zi

Reprezinta ziua in care se face plata avansului.

In registrul de casa va fi introdusa automat operatia de plata a sumelor de avans, iar in cel de banca va aparea dupa inchiderea contului intermediar pe care s-a facut inregistrarea contabila a sumei acordate prin inregistrarea extrasului de cont in banca, in "Tranzactii curente", folosind optiunea Plata "datorii taxe, impozite,...".

In registru jurnal nota contabila corespunzatoare va aparea daca constanta:

Constante generale > 08.Personal salarizare > 1.Interfatare modul

Tip legatura cu WINMENTOR

este setata pe valoarea "Cu transfer in WinMENTOR".

14. Repartizare sume pe elemente de analiza


Indemnizatii asigurari sanatate

Indemnizatii asigurari sociale

Dati click pe numarul butonului pentru detalii !!!

Alte observatii referitoare la indemnizatiile de asigurari sociale (valabile din versiunea 862.06)

1. Angajat

Pentru angajatii care au contracte multiple in cadrul aceleiasi companii, concediul de boala se va ponta doar pe contractul de baza. Restul contractelor nu vor fi pontate pe perioada concediului de boala.

2. Tip intrerupere

Alege tipul intreruperii pentru care se calculeaza indemnizatiile. In lista afisata la selectarea butonului (vezi figura de mai jos) nu se poate selecta decat unul din tipurile de intrerupere. Acestea nu pot fi definite de utilizator.

Dupa alegerea tipului de intrerupere, programul afiseaza toti angajatii in a caror pontaje (de avans sau de lichidare) figureaza acest tip de intrerupere.

3. Tip asigurare

Alege tipul asigurarii. Deoarece un tip de intrerupere poate face parte din configurarile mai multor indemnizatii, tipul de indemnizatie se va specifica pentru fiecare angajat in parte. Lista care se deschide la selectarea butonului contine acele indemnizatii care au ca intrerupere tipul ales mai sus pe macheta.

4. Media

1. Zile concediu

Se completeaza prima si ultima zi de concediu medical.

2. Starea certificatului

Daca optiunea este debifata, certificatul curent nu este continuare a unuia precedent. Campurile pentru certificatul initial sunt inactive.

Bifat - daca pentru certificatul curent exista un certificat initial in lunile anterioare. Datele se vor completa automat daca certificatul exista in baza de date, in caz contrar, se vor completa manual.

In acest caz, butonul "Generare" este inhibat si numarul de luni nu poate fi modificat, iar grilele 5 si 7 nu se vor completa.

3. Baza calcul media zilnica

Grila de centralizare a veniturilor si zilelor de calcul care stau la baza determinarii mediei zilnice necesara calcularii indemnizatiei. Numarul de luni pentru care se populeaza stagiul de cotizare este dat de campul numarul 9. In cazurile exceptionale (proaspat angajat in firma, dar cu stagiu realizat la vechiul loc de munca, contracte multiple, baza de date a fost rupta etc.) unde nu exista informatii, stagiul de cotizare se va completa manual. Coloana "zile" semnifica numarul maxim de zile lucratoare ce pot fi luate in calcul pentru o anumita luna, corespunzatoare zilelor legale lucratoare definite in program.

In cazul inexistentei stagiului de cotizare sau certificatul este in "continuare", grila nu se populeaza.

4. Grila pontaje

Pontaje lunare corespunzatoare contractelor inregistrate (indiferent ca sunt unice sau multiple la nivel de CNP). Datele afisate pot fi doar vizualizate si nu se completeaza in cazul certificatelor medicale in "continuare".

5. Centralizator pontaje – valorile nu pot fi modificate

      • Mod calcul numar zile – Maximul zilelor pontate, implicit, in cazul contractelor multiple, se preia din pontaje numarul maxim de zile pontate

Suma zilelor pontate – in cazul contractelor multiple, aduna toate zilele, cu exceptia zilelor de timp I sau N

      • Numar zile – reprezinta numarul zilelor lucrate preluate din pontaje si corespunde metodei de selectie configurate.
      • Venit total – reprezinta suma veniturilor brute inregistrate pe fiecare contract, exclusiv valoarea tichetelor de masa.

6. Media zilnica

Media zilnica – se calculeaza ca raport intre venitul total inregistrat si totalul zilelor lucrate din grila de centralizare a veniturilor.

Pentru certificatul medical aflat in "continuare", valoarea mediei zilnice, calculata pe certificatul initial se va prelua automat. Daca nu exista istoric pentru angajat, media se va completa manual.

Atentie! Daca in macheta de venituri (3) au fost operate modificari de catre utilizator, actualizarea valorilor existente in baza de date se va face dupa actionarea butonului “Actualizare valori”(7).

7. Actualizare valori (zile si venituri)

Permite actualizarea valorilor din grila pe baza pontajelor existente in baza de date si a salariilor calculate. Se utilizeaza in special in cazul in care dupa inregistrarea certificatelor medicale, se opereaza modificari asupra pontajelor si salariilor din lunile precedente. Aceste situatii vor fi semnalate in interfata, prin colorarea cu rosu a celulelor in care valorile preluate la un moment dat din baza de date, nu mai coincid la momentul consultarii, cu pontajele si veniturile detaliate.

8. Generare

Se completeaza automat grila veniturilor lunare, pe baza istoricului sau a pontajelor inregistrate la nivel de CNP.

9. Numar luni

Numarul de luni corespunzatoare stagiului de cotizare, pentru care sunt preluate veniturile, este stabilit prin constanta:

Constante generale > 08.Personal / Salarizare > 5.Calcul Salarii > 5.4 Concedii de boala

Calcul CB – pentru cate luni se calculeaza venitul brut.

Numarul de luni poate fi modificat direct din macheta, iar pentru reluarea preluarii veniturilor din baza de date se da click pe butonul numarul 8.

5. Certificat

Prezentam in imaginile de mai jos concordanta dintre certificatul medical din program (figura 1) si certificatul medical real (figura 3), de unde sunt preluate valorile care vor fi introduse in WinMENTOR.

Figura 2 reprezinta baza de calcul pentru determinarea valorii asigurarii, prezentata la punctul 3.

Figura 1

Figura 2

Figura 3

6. Completeaza automat acelasi tip de asigurare pentru toti

Butonul completeaza automat acelasi tip de asigurare pentru toti angajatii selectati.

7. Calcul valori

Calculeaza sumele care trebuie platite de angajator si de asigurarile sociale, in functie de zilele de plata introduse (tinand cont de penalizari) si de baza de calcul folosita pentru angajatul respectiv.

Certificat medical fara stagiu

Se pot salva certificatele medicale pentru angajatii care nu au stagiu de cotizare obligatoriu. In pontajele de avans si lichidare se va completa tipul de indemnizatie, conform certificatului medical.

Media zilnica, numarul de zile suportate de angajator/asigurari sociale si valoarea indemnizatiei vor fi 0 (punctele 3, 5 si 6).

Se vor completa informatiile legate de perioada (punctul 2) si certificat medical (punctul 7).


Concedii de odihna

Dati click pe numarul butonului pentru detalii !!!

1. Constanta pentru modul de calcul Concediu de Odihna

Afiseaza valoarea constantei:

Constante generale > 08.Personal salarizare > 5.Calcul salarii > 5.3.Concedii odihna

Calcul CO

2. Durata CO

Afiseaza in grila toti angajatii care au pontate zile de concediu de odihna. Numarul de zile completat automat este cel din pontaj. Data inceperii concediului trebuie completata manual pentru toti angajatii. Modul de plata (prin casa, banca sau decont) afisat implicit este cel din fisa formatiei si poate fi schimbat pentru fiecare angajat.

3. Angajat

Ordoneaza alfabetic angajatii din grila.

4. Brut

Calculeaza si afiseaza concediul de odihna pentru angajatii selectati, in functie de salariul brut al fiecaruia.

5. Concediu de odihna din ani precedenti

La rezolvarea indemnizatiei de concediu de odihna sunt disponibile informatiile cu privire la numarul de zile ramase atat din anul curent cat si din anul precedent.

6. Modul in care se face plata

Cele trei variante de inregistrare a sumelor de concediu de odihna propuse de program sunt: "Plata integral" / "neridicat integral" / "partial+neridicat". Sumele neridicate pot fi platite mai tarziu in aceeasi luna sau in lunile urmatoare, ele fiind introduse prin optiunea "Plata salarii neridicate". Inregistrarile contabile sunt generate in functie de varianta aleasa.

7. Alege de unde se face plata pentru angajatul respectiv

Alege modul de plata a concediului de odihna pentru angajatul respectiv: prin casa, prin banca sau de la alt angajat. Alegerea modului de plata nu este necesara in cazul in care campul "Stare" are valoarea "Neridicat integral" sau este aleasa ziua de plata in cazul celorlalte doua variante.

8. Detalii pentru modalitatea de plata

Detalii pentru modul de plata. Daca plata se face prin:

    • casa, butonul va da posibilitatea alegerii casei din nomenclatorul de case;
    • banca, butonul deschide lista bancilor la nivel national, iar dupa alegerea bancii se alege contul din lista conturilor existente la acea banca;
    • decont, se alege angajatul prin care se face plata.

9. Selecteaza angajatul curent

Modificarile care se realizeaza la apasarea butoanelor cu "sageata verde" sunt doar pentru angajatii la care s-a bifat acest camp.

10. Selecteaza toti angajatii

Selecteaza toti angajatii din grila pentru aplicarea modificarilor.

11. Zi

Stabileste ziua platii concediilor de odihna pentru angajatii selectati. Inregistrarea platilor in registrul de banca sau de casa se face automat numai daca acest camp este completat.

12. Platit din

Stabileste acelasi mod de plata pentru angajatii selectati.

13. Repartizare sume pe elemente de analiza


Drepturi in natura / Sume asimilate salariilor

Dati click pe numarul butonului pentru detalii !!!

1. Formatia

Vor fi adusi in grila doar angajatii din formatia selectata aici.

2. Drept/Suma

Permite selectarea drepturilor in natura sau a sumelor asimilate salariilor definite in Nomenclatoare > Drepturi in natura/Sume asimilate salariilor .

3. Preluare beneficiari

Vor fi adusi in grila angajatii din formatia selectata la punctul 1, pentru care Drepturile in natura/Sumele asimilate salariilor selectate la punctul 2 le-au fost acordate si in Salarizare > Conditii Salarizare la rubrica "Drepturi in natura".

4. Generare diminuare

Va genera automat o Diminuare de stoc din gestiunea si tipul contabil selectat la punctele 5 si 6 conform criteriilor din grila din figura de mai sus, calculata pentru dreptul in natura ales la punctul 2.

5. Tip contabil livrare

Reprezinta tipul contabil din care se va face livrarea in diminuarea de stoc de la punctul 4.

6. Gestiune livrare

Reprezinta gestiunea din care se va face livrarea in diminuarea de stoc de la punctul 4.


Prime speciale

Dati click pe numarul butonului pentru detalii !!!

1. Se impoziteaza

Bifa specifica daca prima este impozitata.

2. Stimulent stare de urgenta

Indemnizatie acordata pentru starea de urgenta.

3. Angajat

Ordoneaza alfabetic angajatii din grila.

4. Formatia

Vor fi adusi in grila deschisa cu butonul "+" (de la punctul 4) doar angajatii din formatia selectata aici.

5. Moneda

Moneda si cursul valutar in care se va calcula prima.

6. Import date

Optiunea importa datele din fisierul "premii.dbf". Inregistrarile anterioare vor fi sterse.

7. Grup de butoane pentru adaugarea/stergerea angajatilor din grila

Butonul "+" deschide lista angajatilor. Cu DubluClick pe angajatul dorit acesta va fi adus in grila din figura de mai sus. Butonul "-" sterge din lista angajatul pe care sunteti pozitionat.

8. Grup de butoane pentru adaugarea/stergerea contributiilor din grila

Butonul "+" deschide lista contributiilor. Cu DubluClick pe contributia dorita acesta va fi adus in grila din figura de mai sus. Butonul "-" sterge din lista contributia pe care sunteti pozitionat.


Alte drepturi / Penalizari

Dati click pe numarul butonului pentru detalii !!!

1. Loc de munca

Selectare formatie. Cu butonul "+" vor putea fi adaugati doar angajatii din formatia selectata.

2. Angajat

Ordoneaza alfabetic angajatii din grila.

3. BRUT

Calculeaza brutul pentru suma din campul "Valoare". Diferenta dintre "BRUT" si "Valoare" este repartizata in contributii.

4. Valoare

Completeaza pentru toti angajatii selectati campul "Valoare" cu o suma introdusa de utilizator.

Butonul are efect daca exista linii selectate in grila (selectarea se face cu butoanele de la punctul 11 sau 12).

Daca valoarea este pozitiva, ea se va regasi in Salarizare > Calcul salarii pentru luna de lucru in campul "Premii-stimulente", iar daca este negativa in campul "Penalizari".

5. Impozit

Schimba pentru toti angajatii selectati, valoarea butonului "Impoz", in functie de valoarea butonului de pe primul rand.

6. Buton pentru setarea starii impozitului

Stabileste daca dreptul angajatului respectiv este impozabil sau nu.

7. Import date

Structura importului este:

  • marca;
  • valoare - aceste valori trebuie sa fie intr-un fisier PREMII.dbf pus la nivelul lunii pentru care se doreste importul.

Pentru a putea crea acest *.dbf este necesar sa faceti un fisier excel, sa editati capul de tabel si valorile pe care doriti sa le importati, iar ulterior sa il transformati in PREMII.dbf.

8. Modul in care se face plata

Poate fi: "integral", "partial+neridicat" sau "neridicat integral". Inregistrarile contabile vor fi generate corespunzator fiecarui mod de plata.

9. Alege de unde se face plata pentru angajatul respectiv

Poate fi: din casa, din banca sau de la alt angajat. Butonul este activ daca valoarea este pozitiva (fiind vorba de un drept suplimentar) si negativa (cand este penalizare).

10. Detalii pentru modalitatea de plata

Daca plata se face prin:

    • casa, butonul va da posibilitatea alegerii casei din nomenclatorul de case;
    • banca, butonul deschide lista bancilor la nivel national, iar dupa alegerea bancii se alege contul din lista conturilor existente la acea banca;
    • decont, se alege angajatul prin care se face plata.

11. Platit din

Stabileste aceeasi modalitate de plata pentru angajatii selectati.

12. Selecteaza angajatul curent

Modificarile care se realizeaza la apasarea butoanelor cu "sageata verde" sunt doar pentru angajatii care au bifat acest camp.

13. Selecteaza toti angajatii

Selecteaza toti angajatii din grila pentru aplicarea modificarilor.

14. Zi

Stabileste ziua platii pentru toti angajatii selectati (care au ultimul camp bifat). Daca ziua platii este completata in grila de calcul a salariilor, suma platita va aparea in campul "Alte avansuri". Inregistrarea platilor in jurnalele de casa si banca va fi facuta doar daca este precizata ziua.

15. Categorii de venituri asimilate salariilor

    • Nedefinit
    • Indemnizatii delegare
    • Indemnizatii detasare
    • Indemnizatii detasare transnationale
    • Prestatii primite pt clauza de mobilitate
    • Indemnizatii de neconcurenta

Observatie:

Prime, stimulente si sporuri se compun din:

    • sumele impozabile acordate prin meniul de "Alte drepturi / Penalizari" care nu au asociata nicio categorie de venit (acordate ca si pana acum);
    • sporurile permanente si temporare acordate ca si pana acum;

16. Repartizare sume pe elemente de analiza


Indicatori realizare suplimentari

Dati click pe numarul butonului pentru detalii !!!

In functie de valoarea constantei:

Constante generale > 08.Personal salarizare > 5.Calcul salarii > 5.5.Acord

Indicatori suplimentari realizare

indicatorii de realizare pot fi introdusi pe fiecare angajat in parte sau pe formatie.

1. Grup de butoane pentru adaugare/stergerea angajatilor din grila

Butonul "+" deschide lista angajatilor. Cu DubluClick pe angajatul dorit, acesta va fi adus in grila din figura de mai sus. Butonul "-" sterge din lista angajatul pe care sunteti pozitionat.

2. Procent

Salariul este modificat in functie de procentul introdus aici. O valoare mai mica decat 100 va diminua salariul.

Valoarea diferentei calculate va aparea in rubrica "Adaos depasire sarcini" din Salarizare > Calcul salarii pentru luna de lucru .


Salarii realizate-exceptii

Permite introducerea altui salariu decat cel din Salarizare > Conditii salarizare si recalculul tuturor informatiilor din Salarizare > Calcul salarii pentru luna de lucru pentru noul salariu introdus. Salariul nou este cel din coloana "Valoare brut" din figura de mai jos.

Dati click pe numarul butonului pentru detalii !!!

1. Angajat

Ordoneaza alfabetic angajatii.

2. Tarifar

La selectarea angajatului, valoarea este adusa din Salarizare > Conditii salarizare . La apasarea butonului, valorile din aceasta coloana sunt copiate in coloana "Brut".

3. Tarifar realizat

Reprezinta salariul realizat conform pontajului.

4. Negociat

La selectarea angajatului, valoarea este adusa din Salarizare > Conditii salarizare . La apasarea butonului, valorile din aceasta coloana sunt copiate din coloana "Salar negociat brut/net".

5. Negociat realizat

La selectarea angajatului, valoarea este adusa din Salarizare > Conditii salarizare . La apasarea butonului, valorile din aceasta coloana sunt copiate din coloana "Salar negociat brut/net".

6. Realizat

La selectarea angajatului valoarea este adusa din Salarizare > Conditii salarizare . Suma este introdusa de utilizator la selectarea angajatului.

7. Brut

Daca coloana "Brut" contine salariul net, la apasarea acestui buton, programul calculeaza salariul brut.

8. Selecteaza linia curenta

Modificarile ce se efectueaza la apasarea butoanelor cu sageata verde pe ele au efect doar pentru angajatii care au bifat acest camp.

9. Selecteaza toti angajatii

Selecteaza toti angajatii din grila pentru aplicarea modificarilor.

10. Grup de butoane pentru adaugarea/stergerea anagajatilor din grila

La apasarea butonului "+", se deschide lista cu angajatii firmei (figura de mai jos). Pot fi selectati toti angajatii deodata cu butonul "Selectez toti".

Pentru a selecta doar un singur angajat dati DubluClick pe linia dorita.

11. Se aplica facilitatile salariale cf. OUG 114/2018

Specifica firmelor ce desfasoara activitati de constructii cf. OUG 114/2018 .

Bifa de aplicare a facilitatilor va fi stabilita in functie de respectarea criteriilor cf. OUG 114/2018 (CAEN, cifra de afaceri). Valoarea flagului va determina calculul valorii brute cu setul corespunzator de contributii.

Atentie!

Chiar daca pe aceasta macheta valoarea bruta a fost calculata cu facilitati, pe "Recalcul salarii" NU se vor aplica facilitatile daca venitul brut nu se incadreaza in pragul 3000 lei – 30.000 lei. Pentru aceste cazuri exceptionale salariul brut va fi corectat manual.


Preavize

Dati click pe numarul butonului pentru detalii !!!

1. Angajat

Ordoneaza alfabetic angajatii.

2. Valoare

Se completeaza valoarea din venitul brut care reprezinta preavizul. Pentru valoarea introdusa aici programul nu va calcula contributiile.

Butonul are efect daca exista linii selectate in grila (selectarea se face cu butoanele de la punctul 3 sau 4).

Observatie:

Daca doriti sa calculati contributiile pentru valoarea preavizului bifati in Nomenclatoare > Contributii Angajat/Angajator optiunea "Preaviz".

3. Selecteaza angajatul curent

Modificarile care se realizeaza la apasarea butoaului "Valoare" sunt doar pentru angajatii la care s-a bifat acest camp.

4. Selecteaza toti angajatii

Selecteaza toti angajatii din grila pentru aplicarea modificarilor.

5. Grup de butoane pentru adaugarea/stergerea anagajatilor din grila

Cu butonul "+" se deschide lista cu angajatii, din care cu DubluClick se vor selecta cei doriti. Butonul "Selectez toti" va aduce pe macheta toti angajatii formatiei. Butonul "-" va sterge angajatul pe care sunteti pozitionat.


Calcul salarii pentru luna de lucru

Dati click pe numarul butonului pentru detalii !!!

1. Se aplica facilitatile salariale cf.OUG/2018

Prin bifarea ceastei optiuni, sunt aplicate facilitatile salariale cf. OUG/2018

2. Verificare corectitudine date inainte de recalcul

Daca este bifata optiunea, se va face si verificarea corectitudinii datelor inainte de recalculul lichidarii.

3. Recalcul lichidare

Recalculeaza salariile conform modificarilor facute in optiunile meniului Salarizare .

4. Jurnal

Afiseaza nota contabila pentru salarii.

5. Repartizare sume pe elemente de analiza


Plata prime speciale

Dati click pe numarul butonului pentru detalii !!!

1. Loc de munca

Selectare formatie. Cu butonul "+" sau cu butonul "Valoare" (punctul 3) vor putea fi adaugati doar angajatii din formatia selectata.

2. Angajat

Ordoneaza alfabetic angajatii din grila.

3. Valoare

Aduce in grila angajatii introdusi cu optiunea Prime vacanta / Venituri cu impunere finala.

4. Modul in care se face plata

Cele trei variante de inregistrare a sumelor de concediu de odihna propuse de program sunt: "Plata integral" / " neridicat integral" / "partial+neridicat". Sumele neridicate pot fi platite mai tarziu in aceeasi luna sau in lunile urmatoare, ele fiind introduse prin optiunea "Plata salarii neridicate". Inregistrarile contabile sunt generate in functie de varianta aleasa.

5. Alege de unde se face plata pentru angajatul respectiv

Alege modul de plata a concediului de odihna pentru angajatul respectiv: prin casa, prin banca sau de la alt angajat. Alegerea modului de plata nu este necesara in cazul in care campul "Stare" are valoarea "Neridicat integral" sau este aleasa ziua de plata in cazul celorlalte doua variante.

6. Detalii pentru modalitatea de plata

Detalii pentru modul de plata. Daca plata se face prin:

    • casa, butonul va da posibilitatea alegerii casei din nomenclatorul de case;
    • banca, butonul deschide lista bancilor la nivel national, iar dupa alegerea bancii se alege contul din lista conturilor existente la acea banca;
    • decont, se alege angajatul prin care se face plata.

7. Selecteaza angajatul curent

Modificarile care se realizeaza la apasarea butoanelor cu "sageata rosie" sunt doar pentru angajatii la care s-a bifat acest camp.

8. Selecteaza toti angajatii

Selecteaza toti angajatii din grila pentru aplicarea modificarilor.

9. Zi

Stabileste ziua platii concediilor de odihna pentru angajatii selectati. Inregistrarea platilor in registrul de banca sau de casa se face automat numai daca acest camp este completat.

10. Platit din

Stabileste acelasi mod de plata pentru angajatii selectati.

11. Repartizare sume pe elemente de analiza


Plata lichidare

In functie de valoarea constantei:

Constante generale > 08.Personal salarizare > 02.Functionare

Plata lichidarii se va face in

plata lichidarii se poate face in:

  • luna de lucru;
  • luna urmatoare (Valoare implicita).

Dati click pe numarul butonului pentru detalii !!!

Alte observatii referitoare la plata lichidarii

1. Loc de munca

Selectare formatie. Cu butonul "+" vor putea fi adaugati doar angajatii din formatia selectata.

2. Angajat

Ordoneaza alfabetic anagajatii din grila.

3. Valoare

La apasarea butonului sunt adusi toti angajatii din formatia selectata la punctul 1 pentru care s-au calculat salariile in macheta Calcul salarii pentru luna de lucru . Coloana "Valoare" va fi completata pentru fiecare angajat adus cu valoarea "Rest de plata" de pe acea macheta.

4. Modul in care se face plata

Cele trei variante de inregistrare a sumelor pentru lichidare propuse de program sunt: "Plata integral" / "neridicat integral" / "partial+neridicat". Sumele neridicate pot fi platite mai tarziu in aceeasi luna sau in lunile urmatoare, ele fiind introduse prin optiunea "Plata salarii neridicate". Inregistrarile contabile sunt generate in functie de varianta aleasa.

5. Alege de unde se face plata pentru angajatul respectiv

Alege modul de plata a lichidarii pentru angajatul respectiv: prin casa, prin banca sau de la alt angajat. Alegerea modului de plata nu este necesara in cazul in care campul "Stare" are valoarea "Neridicat integral" sau este precizata ziua de plata in cazul celorlalte doua variante.

6. Detalii pentru modalitatea de plata

Detalii pentru modul de plata. Daca plata se face prin:

    • casa, butonul va da posibilitatea alegerii casei din nomenclatorul de case;
    • banca, butonul deschide lista bancilor la nivel national, iar dupa alegerea bancii se alege contul din lista conturilor existente la acea banca;
    • decont, se alege angajatul prin care se face plata.

7. Selecteaza angajatul curent

Modificarile care se realizeaza la apasarea butoanelor cu "sageata verde" sunt doar pentru angajatii la care s-a bifat acest camp.

8. Selecteaza toti angajatii

Selecteaza toti angajatii din grila pentru aplicarea modificarilor.

9. Grup de butoane pentru adaugarea/stergerea anagajatilor din grila

Cu butonul "+" se deschide lista cu angajatii, din care cu DubluClick se vor selecta cei doriti. Butonul "Selectez toti" va aduce pe macheta toti angajatii formatiei. Butonul "-" va sterge angajatul pe care sunteti pozitionat.

10. Zi

Stabileste ziua de plata a lichidarii pentru angajatii selectati. Inregistrarea platilor in registrul de banca sau de casa se face automat numai daca acest camp este completat.

11. Platit din

Stabileste acelasi mod de plata pentru angajatii selectati.

12. Repartizare sume pe elemente de analiza

Este activ numai cand documentul e salvat. Se foloseste cand se lucreaza cu Modulul EXPERT

Alte observatii referitoare la plata lichidarii

  • Daca se recalculeaza salariile dupa plata lichidarii, diferentele aparute vor putea fi trecute ca salarii neridicate in cazul refacerii platilor lichidarii prin actionarea butonului "Valoare" (punctul 3). In acest sens, in plata lichidare, sunt colorate cu rosu pozitiile pentru care exista diferente in urma calcularii salariilor, diferente nerezolvate de utilizator.


Plata salarii neridicate

Dati click pe numarul butonului pentru detalii !!!

Observatie:

In aceasta macheta vor fi aduse sumele care apar in meniul Plata lichidare in luna precedenta cu valoarea neridicat integral sau partial + neridicat.

1. Formatia

Selectare formatie. Cu butonul "+" (de la punctul 8) vor putea fi adaugati doar angajatii din formatia selectata.

2. Angajat

Ordoneaza alfabetic angajatii.

3. Valoare

Diminueaza sumele angajatilor selectati cu procentul introdus de utilizator. Butonul are efect daca exista linii selectate in grila (selectarea se face cu butoanele de la punctul 6 sau 7).

4. Alege de unde se face plata pentru angajatul respectiv

Stabileste de unde se plateste suma respectiva pentru angajatul curent: din casa, din banca sau de la alt angajat. Daca data platii este diferita de 0, atunci programul inregistreaza automat platile, la data respectiva, in jurnalele de baca si de casa.

5. Detalii pentru modalitatea de plata

Detalii ale platitorului. Pentru banca butonul deschide lista bancilor din nomeclatorul de case/banci, pentru casa, afiseaza lista caselor, iar pentru decont deschide nomenclatorul de personal.

6. Selecteaza angajatul curent

Selectie angajat. Butoanele "Valoare" si "Platit din" au efect doar daca este selectat cel putin un angajat.

7. Selecteaza toti angajatii

Selecteaza toti angajatii din grila pentru aplicarea modificarilor.

8. Grup de butoane pentru adaugarea si stergerea liniilor din grila

Butonul "+" ofera posibilitatea adaugarii sumelor neridicate ale unui singur angajat sau ale tuturor angajatilor (butonul "Selectez toti" din lista de alegere). Pentru surse diferite (avans, lichidare, alte drepturi etc) sunt generate linii diferite. Astfel, un angajat poate aparea de mai multe ori in grila, fiecare linie reprezentand sume din surse diferite.

9. Platit din

Stabileste, pentru angajatii selectati, de unde se platesc sumele respective.

10. Repartizare sume pe elemente de analiza


PONTAJE

Pontaj avans

Pontaj lichidare

Import pontaje

Import pontaje zilnice 1

Import pontaje zilnice 2

Verificare zile pontate - contracte multiple


Pontaj avans

Document

Sinteza

Ore compensate


Document

Pontaj avans - Document

Dati click pe numarul butonului pentru detalii !!!

Alte observatii referitoare la pontajul pentru avans

Reducere temporara program lucru cf OUG 132/2020 (Kurzarbeit)

1. Loc de munca

Stabileste colectivul, echipa sau formatia pentru care se introduce/modifica pontajul avans. Dupa selectarea locului de munca, programul afiseaza toti angajatii care au acest loc de munca trecut in fisa de la Conditii salarizare . Numarul de ore lucrate in fiecare zi este completat automat cu "8" in toate zilele, mai putin in zilele libere introduse in Nomenclator > Zile libere .

2. Angajat

Ordonare angajati in ordine alfabetica.

3. pe toata linia...

Optiune pentru adaugarea pe toata linia a intreruperilor sau a numarului de ore lucrate (selectate la punctul 5): prin selectarea unei optiuni din grila de sus se activeaza o sageata verde spre dreapta pe randul pe care ne aflam ("Co" - in exemplul de mai jos), iar prin apasare, se completeaza tot randul.

4. Grup de butoane pentru adaugarea / stergerea unui angajat din pontaj

La selectarea butonului "+" se deschide lista angajatilor pentru a fi adaugati in pontaj avans. Cu "-" se sterge angajatul pe care sunteti pozitionat.

5. Intreruperi & AUTO

Permite introducerea nominala a intreruperilor in pontaj sau numarul de ore lucrate intr-o zi.

Atentie!

Nu se vor inregistra intreruperi in zilele nelucratoare.

Alte observatii referitoare la pontajul pentru avans

Se poate lucra si fara pontaj avans. Pentru aceasta trebuie setata constanta:

Constante generale > 08.Personal salarizare > 04.Pontaje

Fara pontaj avans

pe valoarea "DA, numai pe total ore". Aceasta trebuie sincronizata cu constanta

Constante generale > 08.Personal salarizare > 04.Pontaje

Pontaj pe total ore

care trebuie setata pe valoarea "Da".

Efectul consta in completarea automata in pontaj lichidare, pe coloana "Total lucrat", a numarului orelor, conform zilelor lucratoare din luna, normei de lucru, datei inceperii si datei incetarii contractului; in aceasta varianta rubricile Pontaj avans si Sume pentru avans sunt inaccesibile.


Sinteza

Pontaj avans - Sinteza

Dati click pe numarul butonului pentru detalii !!!

Reducere temporara program lucru cf OUG 132/2020 (Kurzarbeit)

1. Spl. 1

Calculeaza numarul de ore suplimentare introduse in pontaj. Stabilirea tipului orelor lucrate sambata, duminica si in alte sarbatori legale, a marimii sporului si a modului de calcul pentru orele suplimentare se face din constantele:

Constante generale > 08. Personal salarizare > 4. Pontaje

Calcul automat ore suplimentare

Ore pt. spor ore suplim. I

Orele lucrate Sambata sunt

Orele lucrate Duminica sunt

Orele lucrate in alte sarbatori sunt

Constante generale > 08. Personal salarizare > 5. Calcul salarii > 5.6 Sporuri

Marime spor ore suplim.I (%)

Marime spor ore suplim.II (%)

Marime spor ore de noapte (%)

2. Telemunca (Tm)

Prima coloana reprezinta numarul de ore Tm, iar cea de-a doua, numarul de zile Tm.

Coloanele nu sunt editabile, daca in conditii de salarizare „Clauza de telemunca” are valoarea „fara”. Se completeaza automat cu orele si zilele lucrate, daca valoarea clauzei este „toata luna” (valorile completate se pot modifica de utilizator) si se permite completarea de catre utilizator, daca valoarea clauzei este „partial”.

3. Zile scurte (Zs)

Se calculeaza in functie de optiunea "Zs" aleasa in intreruperi.

4. Zile lucrate

S - zile lucrate sambata

D - zile lucrate duminica

SL - zile lucrate in sarbatori legale

Observatie:

    • Coloanele S, D, SL au rol informativ si nu influenteaza valoarea sporurilor.
    • Din versiunea 887.06 au fost introduse coloane noi in baza de date pentru a putea sparge contractele din WinMENTOR, cu indemnizatii de „Iu" si „It" in contracte de „IU” si „IT” in D112. Din acest motiv este necesar recalcul salariilor in lunile in care aveti indemnizatii pentru supravegherea copiilor sau indemnizatii de somaj tehnic (in una din cele trei forme).


Ore compensate

Pontaj avans - Ore compensate

Orele compensate nu afecteaza pontajul si sunt cu rol informativ. Orele ramase de compesat se preiau automat de la pontajul de avans la pontajul de lichidare si de la luna curenta la luna urmatoare.


Pontaj lichidare

Document

Sinteza

Ore compensate

Realizari acord

Sporuri temporare


Document

Pontaj lichidare - Document

Dati click pe numarul butonului pentru detalii !!!

1. Loc de munca

Stabileste colectivul, echipa sau formatia pentru care se introduce/modifica pontajul avans. Dupa selectare, programul afiseaza toti angajatii care au acest loc de munca trecut in fisa de la Conditii salarizare . Numarul de ore lucrate in fiecare zi este completat automat cu "8" in toate zilele mai putin in zilele libere introduse in Nomenclator > Zile libere .

2. Angajat

Ordonare angajati in ordine alfabetica.

3. pe toata linia...

Optiune pentru adaugarea pe toata linia a intreruperilor sau a numarului de ore lucrate (selectate la punctul 5): prin selectarea unei optiuni din grila de sus se activeaza o sageata verde spre dreapta pe randul pe care ne aflam ("Co" - in exemplul de mai jos), iar prin apasare, se completeaza tot randul.

4. Grup de butoane pentru adaugarea/stergerea unui angajat din pontaj

La selectarea butonului "+" se deschide lista angajatilor pentru a fi adaugati in pontaj avans. Cu "-" se sterge angajatul pe care sunteti pozitionat.

5. Intreruperi & AUTO

Permite introducerea nominala a intreruperilor in pontaj sau numarul de ore lucrate intr-o zi.

Atentie!

Nu se vor inregistra intreruperi in zilele nelucratoare.


Sinteza

Pontaj lichidare - Sinteza

Dati click pe numarul butonului pentru detalii !!!

1. Spl 1

Calculeaza numarul de ore suplimentare introduse in pontaj. Stabilirea tipului orelor lucrate sambata, duminica si in alte sarbatori legale, a marimii sporului si modului de calcul al orelor suplimentare se face din constantele:

Constante generale > 08. Personal salarizare > 4. Pontaje

Calcul automat ore suplimentare

Ore pt. spor ore suplim. I

Orele lucrate Sambata sunt

Orele lucrate Duminica sunt

Orele lucrate in alte sarbatori sunt

Constante generale > 08. Personal salarizare > 5. Calcul salarii > 5.6 Sporuri

Marime spor ore suplim.I (%)

Marime spor ore suplim.II (%)

Marime spor ore de noapte (%)

2. Telemunca (Tm)

Prima coloana reprezinta numarul de ore Tm, iar cea de-a doua, numarul de zile Tm.

Coloanele nu sunt editabile, daca in conditii de salarizare „Clauza de telemunca” are valoarea „fara”. Se completeaza automat cu orele si zilele lucrate, daca valoarea clauzei este „toata luna” (valorile completate se pot modifica de utilizator) si se permite completarea de catre utilizator, daca valoarea clauzei este „partial”.

3. Zile scurte (Zs)

Se calculeaza in functie de optiunea "Zs" aleasa in intreruperi.

4. Zile suspendate

Susp - zile suspendate. Acestea se calculeaza ca suma a zilelor de Bo, Bp, M, Am, Sc, It si I corespunzatoare concediilor de crestere a copilului, pentru care in conditiile de salarizare a angajatului, s-a precizat perioada de efectuare. In cazul in care zilele pontate cu N, I etc, se considera a fi suspendate, trebuie modificata manual coloana "Susp".

Observatie:

    • Din versiunea 887.06 au fost introduse coloane noi in baza de date pentru a putea sparge contractele din WinMENTOR, cu indemnizatii de „Iu" si „It" in contracte de „IU” si „IT” in D112. Din acest motiv este necesar recalcul salariilor in lunile in care aveti indemnizatii pentru supravegherea copilului sau indemnizatii de somaj tehnic (in una din cele trei forme).

5. Contract activ

C.activ - Zile contract activ - se calculeaza ca diferenta dintre numarul zilelor lucratoare din luna si zilele de suspendare a contractului.

Rularea functiei Verificare coerenta salarii determina recalculul zilelor active.

"=0", prin rulare Verificare coerenta salarii se va face recalculul.

6. Zile lucrate

S - zile lucrate sambata

D - zile lucrate duminica

SL - zile lucrate in sarbatori legale

Observatie:

Coloanele S, D, SL au rol informativ si nu influenteaza valoarea sporurilor.


Ore compensate

Pontaj lichidare - Ore compensate

Orele compensate nu afecteaza pontajul si sunt cu rol informativ. Orele ramase de compesat se preiau automat de la pontajul de avans la pontajul de lichidare si de la luna curenta la luna urmatoare.


Realizari acord

Pontaj lichidare - Realizari acord

Dati click pe numarul butonului pentru detalii !!!

1. Buton de selectare a tuturor persoanelor din grila

Selectarea este necesara pentru completarea salarului in acord cu manopera realizata de angajatii respectivi (luata din rapoartele de productie ). Preluarea manoperei se face cu click dreapta de mouse pe grila si selectarea optiunii "Manopera din raport de productie". Optiunea "Distribuie rest" este utila in cazul in care Rest nedistribuit difera de 0, acesta putand fi distribuit pe angajatii selectati.

2. Meniul butonului contine optiunile

  • Manopera din raport de productie pentru cei selectati

Pentru angajatii selectati (selectarea angajatului se face prin bifarea ultimei coloane), salariul in acord este calculat in functie de valoarea manoperei din raportul de productie a formatiei.

Observatie:

Indicatorii de realizare a normelor de productie calculati la nivelul raportului de productie nu iau in calcul zilele nelucratoare din perioada raportarii (deci nu vor coincide cu indicatorii de realizare in acord a salariilor).

  • Manopera total pe formatie din raport de productie

Optiunea calculeaza salariile in acord pentru formatia curenta, in functie de valoarea manoperei din raportul de productie.

  • Distribuie rest

Cu aceasta optiune, restul de manopera poate fi distribuit pe angajatii care nu au fost selectati in optiunea de sus.

  • Manopera din raport productie WME

Optiune pentru importul manoperei din raportul de productie atunci cand modulul de salarii este folosit cu WME.

  • Manopera total pe formatie WME

Optiune pentru importul manoperei din raportul de productie atunci cand modulul de salarii este folosit cu WME.


Sporuri temporare

Pontaj lichidare - Sporuri temporare

Dati click pe numarul butonului pentru detalii !!!

1. Grup de butoane pentru adaugarea/stergerea sporurilor temporare

La selectarea butonului "+" se deschide lista cu sporurile temporare definite in Nomenclatoare > Tipuri de spor din care cu DubluClick se asociaza sporul temporar dorit pentru toti angajatii din pontaj. Cu butonul "-" se sterge sporul selectat.

2. Completare automata sporuri

Se completeaza automat sporurile temporare pentru toti angajatii din pontaj.

Completare automata sporuri se realizeaza daca in prealabil pentru formatia selectata au fost asociate sporurile temporare.


Import pontaje zilnice 1

Pentru realizarea importului, fisierul trebuie sa fie de tip DBF si sa aiba urmatoarea structura:

No. | Continut | Field Name | Field Type | Max. Digits
1 | An pontaj | An | Numeric | 4
2 | Luna pontaj | Luna | Numeric | 2
3 | Tip pontaj (avans-1/lichidare-2) | TipP | Numeric | 1
4 | Simbol echipa (formatie) - unic | SimbolE | Alfanumeric | 10
5 | Marca angajat - unic | Marca | Numeric | 10
6 | Ore lucrate | Tl | Numeric | 3
7 | Ore suplimentare I | Ts1 | Numeric | 2
8 | Ore suplimentare II | Ts2 | Numeric | 2
9 | Ore noapte | Tn | Numeric | 2
10 | Zile concediu odihna (Co) | Co | Numeric | 2
11 | Zile boala obisnuita (Bo) | Bo | Numeric | 2
12 | Zile boala profesionala (Bp) | Bp | Numeric | 2
13 | Zile accidente de munca (Am) | Am | Numeric | 2
14 | Zile concedii maternitate (M) | M | Numeric | 2
15 | Zile concedii fara salariu (I) | I | Numeric | 2
16 | Zile intreruperi tehnologice (It) - nu se foloseste | It | Numeric | 2
17 | Zile obligatii cetatenesti (Od)- nu se foloseste | Od | Numeric | 2
18 | Zile obligatii militare (Om) - nu se foloseste | Om | Numeric | 2
19 | Zile scolarizare (Sc) - nu se foloseste | Sc | Numeric | 2
20 | Zile absente nemotivate (N) | N | Numeric | 2


Import pontaje zilnice 2


Import pontaje sinteza


Verfificare zile pontate - contracte multiple

Verificare zile pontate - contracte multiple


Stopaj la sursa

1. Setarea constantelor:

Din Constante Generale MENTOR > 08.Personal Salarizare se seteaza constantele:

  • Procent stopaj la sursa CAS titular

10,5
  • Baza de calcul maxima CAS titular

10.110 (5 salarii medii pe economie)
  • Cont credit CAS valoare implicita

431.02
  • Procent stopaj la sursa SOMAJ titular

0,5
  • Baza de calcul maxima SOMAJ titular

10110 (5 salarii medii pe economie)
  • Cont credit SOMAJ valoare implicita

437.02
  • Baza de calcul stopaj la sursa impozit

"Venit brut (exclusiv chelt.deductibile)",

"Venit brut (exclusiv chelt.deductibile) - Contributii",

"Venit brut”, “Venit brut - Contributii".
  • Cont credit impozit

valoare implicita 444
  • Cont cheltuiala contracte drepturi autor

621
  • Cont cheltuiala conventii civile

621

2. SALARII > Stopaj > Contracte venituri profesionale:

Figura 1

1. Titular se selecteaza dintre persoanale fizice inregistrate in nomenclatorul de parteneri.

2. Se va verifica daca procentul de impozit coincide cu cel inregistrat deja in baza de date. Daca nu mai este niciun contract, se foloseste valoare completata. Numarul va fi intreg. Pentru toate contractele de acelasi tip ale unui titular trebuie sa existe un singur tip de impozit.

3. Flaguri pentru stabilirea contributiilor care vor fi calculate.

3. SALARII > Stopaj > Calcul stopaj la sursa:

Figura 2

Functionare:

Se opereaza o singura data pe luna.

In cazul in care utilizatorul vrea sa opereze de mai multe ori, modifica datele din grila 1 si selecteaza CALCUL STOPAJ.

GRILA 1

In grila 1 numai in coloanele data si valoare se pot introduce datele manual, in rest datele sunt preluate din baza de date sau calculate.

Butonul: Recalcul "Venit baza de calcul" se utilizeaza pentru actualizarea valorilor din coloanele: % cheltuieli, Cheltuieli deductibile, Venit baza de calcul in cazul schimbarii datelor din contractele de venituri profesionale (vezi figura 1) ulterior introducerii datelor in grila.

View-ul mic deschis pe plusul verde are urmatorul continut:

    • Titular;
    • CNP;
    • Contract (numar);
    • Tip (D.A. - drepturi de autor sau C.C. - conventii civile);
    • Data START;
    • Data STOP.

Dupa selectia unui contract, se solicita precizarea venitului de plata, care se va inregistra in grila cu data din antet.

Automat se vor calcula cheltuielile deductibile si venitul.

GRILA 2

Grila 2 nu este editabila.

Scopul ei este sa centralizeze datele din prima grila la nivel de TITULAR si TIP CONTRACT si sa prezinte valoarea contributiilor calculate de: CAS, SOMAJ si impozitul.

4. LISTE:

Contracte | Stopaj
Titular | Titular
CNP | CNP
Numar contract | Venit brut total
Data intrarii in vigoare | Cheltuieli deductibile
Tip contract - drepturi de autor/conventii civile | Baza CAS
Caracter venit - regulat/ocazional | CAS
Venit brut implicit | Baza SOMAJ
Cota cheltuieli | SOMAJ
Procent impozit | Baza calcul impozit
Pensionar - Da/Nu | Impozit
Salariat - Da/Nu | Rest de plata
Contract individual pensie - Da/Nu |
Contract individual somaj - Da/Nu |

5. Import plati din alte aplicatii in plata veniturilor profesionale

Descriere:

Permite importul platilor din alte aplicatii, simplificand procedura de inregistrare a platilor, mai ales in cazul contractelor de arenda inregistrate in alte aplicatii.

Functionare:

Se selecteaza optiunea "Import plati din alte aplicatii" din meniul afisat la selectarea butonului "+" albastru (vezi figura 1). Se solicita selectarea fisierului .xls ce contine platile generate din alte aplicatii pentru luna si anul de lucru curent (vezi structura mai jos).

In interfata afisata (figura 4) se vor specifica linia si coloana din care incep datele de importat ale fisierului Excel. Ordinea coloanelor trebuie sa coincida cu structura fisierului de import specificat in randurile de mai jos.

Inregistrarile importate se adauga la cele existente numai in cazul in care nu se dubleaza si structura inregistrarilor este completa (toate campurile sunt completate). Pot exista mai multe plati pentru o persoana.

Figura 3

Figura 4

STRUCTURA FISIER IMPORT PLATI (format .xls):

  • Data plata - se valideaza ca anul si luna din data sa coincida cu anul si luna de lucru (zz.ll.aaaa)
  • CNP - CNP titular contract
  • Tip contract - VP Poate lua valorile: 6, 7, 8, 9, 10, 11, 26
  • Valoare plata
  • Numar contract

Observatii:

Tip Contract VP - decodificarea codurilor utilizate:

  • 6 - "Drepturi de proprietate intelectuala"
  • 7 - "Contracte / conventii civile"
  • 8 - "Expertiza contabila, tehnica, etc."
  • 10 - "Asociere potrivit titlului IV.1 din CF"
  • 11 - "Asociere potrivit art.13 lit.e din CF"
  • 26 - "Venituri din arenda bunurilor agricole"

Importul completeaza grila 1 din foaia de calcul si lanseaza executia procedurii "Calcul stopaj".


ZILIERI

Angajati

Registru de evidenta si plata

Preluare zilieri din luna precedenta

Refacere sume pe registru zilieri


Angajati

Dati click pe numarul butonului pentru detalii !!!

1. Datele persoanei

Trebuie completate pe macheta datele zilierului.

Datele zilierilor nu se regasesc in declaratia 112, in aceasta declaratie se duce doar suma de la impozit in anexa 1.1. punctul F.

2. Caracterizare contabila

Deschide lista caracterizarilor de personal la care se poate adauga o caracterizare noua (cu butonul "Adaug"), sau se poate selecta una existenta.

Conturile contabile stabilite in aceste caracterizari vor folosi ulterior la generarea automata a inregistrarilor contabile aferente salariilor.

Explicarea machetei "Caracterizare contabila personal"

3. Declaratia 112

Campuri obligatorii pentru a aparea in Declaratia 112.


Registru de evidenta si plata

Dati click pe numarul butonului pentru detalii !!!

Import registru zilier in format .csv

Registru de evidenta si plata zilieri - generare plati

1. Formatia

Exista posibilitatea de a grupa angajatii zilieri pe formatii.

2. Domeniu de activitate

Selectare domeniu de activitate.

3. Zilieri

In grila se pot aduce angajatii introdusi ca zilieri (din Zilieri > Angajati ). Trebuie introdus in grila numarul de ore lucrate, si tariful orar primit.

4. Locatie desfasurare activitate

Dupa bifarea ultimei coloane din grila se poate selecta locatia de desfasurare a activitatii zilierului.

5. Observatii

Rubrica in care se pot introduce observatii referitoare la registrul zilieri, care vor aparea si pe listarea documentului.

6. CAS

Campul este vizibil incepand cu luna 05.2019.

Se calculeaza valoarea contributiei CAS. Procentul contributiei se stabileste in constanta:

Constante gegnerale > 08.Personal/Salarizare – 12.2. Zilieri

Procent calcul CAS zilieri

7. Import fisiere CSV

Buton pentru importul fisierelor de tip *.csv.

8 . Listare

Buton folosit pentru listarea Registrului cu zilieri (activ dupa salvarea machetei).


Preluare zilieri din luna precedenta

Optiunea completeaza automat view-ul Zilieri > Angajati cu toate persoanele din luna anterioara.


Refacere sume pe registru zilieri

Daca au fost facute modificari dupa introducerea datelor, optiunea recalculeaza sumele din "Registru Zilieri".


PRODUCTIE

Nomenclatoare

Consum specific general

Manopera - Tarif orar

Operatii

Comenzi

Comenzi interne - Lansare

Comenzi catre furnizori

Comenzi de la clienti

Urmarire

Note de predare la magazie

Bonuri consum - materiale

Raport productie - manopera

Productia neterminata

Repartizare cheltuieli cumulate

Nota de consum - LOHN

Variante postcalcul


Nomenclatoare

Consum specific general

Consum specific general

Manopera - Tarif orar

Operatii


Consum specific general

1.Materiale

2.Manopera

3.Produse reziduale

4.Descriere


1.Materiale

Consum specific general - 1.Materiale

Dati click pe numarul butonului pentru detalii !!!

1. Produs

Selecteaza articolul din nomenclator pentru care se va defini consumul specific general. Un articol poate avea mai multe variante de consumuri specifice.

Observatie:

Consumuri de materiale se pot introduce si pentru produsele de tip serviciu.

2. Inactiva

Daca se bifeaza aceasta optiune, reteta nu va mai fi adusa la apasarea butonului "Cons" din Comenzi interne - Lansare .

3. Consum pentru

Reprezinta cantitatea (produsului finit) care se va obtine pe baza acestei retete.

4. Sectia (traseu tehnologic)

Reprezinta gestiunea in cadrul careia are loc procesul de productie.

5. Import materiale TEXT

Permite importul articolelor care constituie reteta dintr-un fisier cu extensia TXT.

6. Import materiale

Deschide o lista cu retetele introduse pana la momentul respectiv. Selectand una dintre ele vor fi aduse in macheta consumurile de materialele (articolele) din reteta aleasa. La aceste consumuri se pot face apoi modificari (adaugari, stergeri) pentru a obtine reteta dorita.

7. Articol

Selecteaza un articol din nomenclatorul de articole. In lista deschisa se pot adauga articole noi sau vizualiza fisele celor existente in nomenclator.

8. Atribut

Daca articolul selectat are atribute, atunci vor trebui specificate care dintre ele intra in reteta.

9. %P

Reprezinta procentul de pierderi pentru articolul din reteta.

10. UM

Alege o unitate de masura secundara a unitatii afisate. Butonul "Adaug", din lista unitatilor de masura secundare, adauga o unitate secundara noua.

11. PU ac./pr.

Completeaza coloana cu preturi de achizitie din stoc.

12. PU vanz

Completeaza coloana cu preturile de vanzare din Nomenclatorul de Articole > Preturi diverse .

13. Reteta

Alege o reteta pentru articolul din linia curenta (daca este cazul). Butonul va deschide o lista cu retetele specifice generale ale articolului respectiv.

14. Grup de butoane pentru adaugare/stergere articole din reteta

Cu butonul "+" se adauga articole noi in retete, iar cu "-" se sterge articolul pe care sunteti pozitionat in grila.

15. Totalizare articole

Actionarea butonului va recalcula valorile din linia "Cost total" din partea de jos a machetei in functie de valorile introduse in grila (cantitati, preturi etc).

16. Import alta reteta

Deschide o lista cu retetele deja definite. Selectand una din retete, articolele, manopera si produsele reziduale din acea reteta sunt aduse cu tot cu cantitati in noua reteta. Practic se copie reteta selectata in cea nou definita.

17. Moneda evaluare

Daca la moneda se selecteaza o valuta, atunci cursul valutar este preluat de la banca selectata in constanta:

Constante generale > 01.Functionare > 07. Iesiri din stoc > 7.2 Control preturi

Banca pentru conversie preturi

18. Structura produs

Butonul este activ numai dupa salvarea retetei. Actionarea sa deschide o lista in care apar componentele retetei, cu cantitate, pret vanzare (coloana PUV) si pret de achizitie (coloana PUA).


2.Manopera

Consum specific general - 2.Manopera

Dati click pe numarul butonului pentru detalii !!!

Alte observatii referitoare la manopera

1. Import manopera

Importa manopera dintr-o reteta selectata din lista care se deschide.

2. Loc munca

Completeaza locul de munca pentru operatia respectiva.

3. Dificultate (Categorie)

Selecteaza gradul de dificultate (categoria), fiecare categorie avand propriul tarif orar .

Numarul de minute pentru ora tehnologica este dat de valoarea constantei:

Constante generale > 13.Productie

Ora tehnologica (min)

Valoarea implicita a constantei este 60 (minute).

Alte observatii referitoare la manopera:

In pagina Manopera a Consumului specific general pot fi introduse si coloanele:

    • Tpi - timp pregatire incheiere operatie tehnologica;
    • SDV - lista SDV-urilor speciale necesare realizarii operatiei tehnologice;
    • Turatia si Avansul - parametri de functionare a utilajului.

Pentru aceasta trebuie setata pe valoarea "Da" constanta:

Constante generale > 13.Productie

Consum manopera: structura extinsa


3.Produse reziduale

Consum specific general - 3.Produse reziduale

Dati click pe numarul butonului pentru detalii !!!

1. Import reziduale

Butonul permite importul produselor reziduale dintr-o alta reteta specificata. Spre deosebire de materiale, ce urmeaza a fi consumate in procesul de fabricatie, produsele reziduale vor fi predate la magazie ca fiind aferente comenzii interne de productie si vor diminua cheltuielile directe cu materialele.

2. Articol

Selecteaza un articol (produs rezidual) valorificabil din nomenclatorul de articole.

Observatie:

Spre deosebire de materiale, ce urmeaza a fi consumate in procesul de fabricatie, produsele reziduale vor fi predate la magazie ca fiind aferente comenzii interne de productie, caz in care vor fi luate in seama la postcalcul prin diminuarea consumului cu valoarea produselor reziduale rezultate (deci atentie la pretul de inregistrare al acestor produse reziduale).

3. Atribute

Daca articolul selectat are atribute, atunci vor trebui specificate aici.

4. UM

Alege o unitate de masura secundara a unitatii afisate.


4.Descriere

Consum specific general - 4.Descriere

In acest camp pot fi introduse alte observatii referitoare la reteta.


Manopera - Tarif orar

Dati click pe numarul butonului pentru detalii !!!

1. Categorie

Valorile tarifelor orare in functie de categoriile operatiilor vor putea fi selectate in pagina Consum specific general > Manopera in scopul calcularii salariilor in acord.

Numarul de minute pentru ora tehnologica este dat de valoarea constantei:

Constante generale > 13.Productie

Ora tehnologica (min)

Valoarea implicita a constantei este 60 (minute).

2. Actualizare

Daca optiunea "Consumuri generale manopera" este bifata, la apasarea butonului se vor actualiza in Consumurile specifice generale noile tarife orare.

Daca optiunea "Consumuri speciale manopera comenzi curente" este bifata, la apasarea butonului se vor actualiza noile tarife orare in in Comenzile interne deschise care au Consumuri specifice speciale.


Operatii

Dati click pe numarul butonului pentru detalii !!!

1. Clasa de caracterizare

Daca se lucreaza cu operatii grupate pe clase de caracterizare, adica se seteaza pe valoarea "Da" constanta:

Constante utilizator > 2.Configurare cautare

Operatii tehnologice grupate pe CLASE

la apasarea butonului "Operatie" din Consum specific general > Manopera nomenclatorul de operatii va fi grupat pe clase.

2. Cod operatie

In Consum specific general > Manopera la apasarea butonului "Operatie", cautarea se poate face in lista de operatii si dupa codul operatiei.

3. Descriere operatie

Numele operatiei sub care va fi gasita in Consum specific general > Manopera la apasarea butonului "Operatie".


Comenzi

Comenzi interne - Lansare

Comenzi catre furnizori

Comenzi de la clienti


Comenzi interne - Lansare

Articole comandate

Observatii


Articole comandate

Comenzi interne - Articole comandate

Dati click pe numarul butonului pentru detalii !!!

Alte observatii referitoare la comanda interna

1. Anulata

Bifarea optiunii anuleaza comanda interna. Astfel, la definirea unui bon de consum, dupa alegerea sectiei consumatoare, programul nu mai gaseste comanda respectiva valida si deci nu o afiseaza.

2. Comanda client

Alege un client din nomenclatorul de parteneri. Dupa alegerea clientului programul va afisa lista articolelor cu cantitatile ramase nelansate in productie din toate comenzile de la clientul respectiv.

Cu ajutorul sagetilor sau manual se stabilesc cantitatile din coloana "Pe document", care vor aparea pe comanda interna.

3. Sectia de productie

Alege sectia producatoare catre care se face comanda interna.

4. Carnet

Selecteaza carnetul de documente in care se inregistreaza comanda interna. La selectare, butonul deschide lista carnetelor de documente care pot fi folosite pentru inregistrarea comenzilor interne. Daca lista este goala sau daca doriti introducerea unui carnet nou, folosti butonul "Adaug" care va deschide macheta de definire a unui nou carnet de documente.

5. Produs

Selecteaza articolul care se lanseaza in productie. In mod normal o comanda interna poate contine un singur articol, lansarea in productie a mai multor produse fiind echivalenta cu un numar egal de comenzi interne.

Observatie:

Se pot inregistra mai multe produse pe o comanda interna, dar nu se va mai putea urmari postcalculul productiei inregistrate.

Pentru aceasta trebuie setate pe valoarea "Da" cele doua constante de mai jos:

Constante generale > 13.Productie

Comenzi interne - Multi Articol

Productie fara postcalcul

6. UM

Selecteaza o unitate de masura secundara a celei principale.

7. Acceptat

Completeaza coloana cu cantitatile comandate.

8. Consum

Alege consumul de materiale necesar productiei articolului respectiv. Consumul poate fi de doua tipuri:

    • Consum specific general (figura urmatoare) care este de fapt reteta standard (vezi Consumuri specifice generale ). In acest caz comanda interna memoreaza doar codul retetei.

Atentie!

Modificarea consumului specific general, ulterior lansarii comenzii interne, modifica datele de referinta pentru toate comenzile care au folosit consumul respectiv, indiferent de stadiul lor de executie.

    • Consum specific special (figura urmatoare). In acest caz toate materialele si manoperele introduse vor fi aferente comenzii curente si vor fi memorate la nivel de luna de lucru, separat de nomenclatorul de consumuri specifice.

Avantajul lucrului cu consumuri specifice SPECIALE este independenta fata de retetele din nomenclatorul de consumuri specifice; de asemenea, in aceasta situatie consumul specific fiind caracteristic doar comenzii curente exista posibilitatea memorarii preturilor la materiale si tarifele orare la manopera in starea existenta in momentul inregistrarii comenzii (memorarea preturilor si a tarifelor este importanta pentru antecalculatie);

9. Meniul butonului contine optiunea

Import de la BCS

10. Listare

Tiparire document. Butonul este activ dupa salvarea comenzii interne.

Permite listarea: comenzii, a materialelor si a manoperei.

11. Meniul butonului contine optiunile

  • Totalizare articole comanda:

Se poate efectua daca un articol apare de mai multe ori pe comanda, cu acelasi pret, acelasi termen si nu este lansat in consum.

  • Informatii articole comandate:

Afiseaza masa si volumul pentru articolele din grila, daca acestea au fost introduse in fisa articolului . In caz contrar se afiseaza zero.

12. Informatii suplimentare

Se definesc in SERVICE > Diverse > Fisiere cu structuri variabile > Extensie "Comanda interna" sau Extensie "Linii comanda interna" , iar informatia poate fi adusa prin configurarea documentelor pentru listare.

Alte observatii referitoare la comanda interna

  • Se poate lucra cu pret de productie prestabilit. Astfel, daca se seteaza pe valoarea "Da" constanta:

Constante generale > 13.Productie

Pret productie prestabilit

valoarea introdusa in Nomenclatorul de articole > Preturi diverse la rubrica "Pret de referinta (prestabilit)" va fi preluata automat pe comenzile interne si pe notele de predare. Daca se lasa constanta pe valoarea implicita "Nu", atunci butonul "Pret" de pe grila articolelor nepredate la magazie calculeaza pretul articolului conform consumului de materiale de pe reteta.

  • Se poate stabili pretul de realizare a produselor pe baza consumurilor de materiale corespunzatoare retetei asociate comenzii interne. Pentru aceasta trebuie setata pe valoarea "Da" constanta:

Constante generale > 13.Productie

Determinare pret productie din consumul de materiale

Daca se lasa constanta pe valoarea implicita "Nu", atunci pretul va fi introdus de utilizator.

  • Suma comenzilor interne lansate in cadrul lunii de lucru impreuna cu restul comenzilor de executat din luna precedenta constituie programul lunar de fabricatie. Resturile de executat se transmit, luna de luna, pana la realizarea tuturor produselor de pe comenzile respective, sau pana la blocarea transmiterii prin intermediul optiunii "Comenzi interne" din modulul SERVICE > Inchidere > Comenzi scoase din evidenta.


Observatii

Comenzi interne - Observatii

In coloana "Observatii" pot fi completate observatii suplimentare pentru fiecare articol in parte si pot fi listate pe comanda.


InfoSTOC

Comenzi interne - InfoSTOC

InfoSTOC


Dirijare resurse

Achizitia laptelui si realizarea produselor lactate


Urmarire

Note de predare la magazie

Bonuri consum - materiale

Raport productie - manopera

Productia neterminata

Repartizare cheltuieli cumulate

Nota de consum - LOHN

Variante postcalcul


Raport productie - manopera

Dati click pe numarul butonului pentru detalii !!!

1. Pe formatie

Daca se bifeaza aceasta optiune, liniile din grila angajat vor disparea, realizarile urmand sa fie introduse pentru toata formatia.

In SALARII > Salarizare > Pontaj lichidare > Realizari acord raportul de productie va fi preluat doar pe formatie.

2. Formatia

Deschide lista colectivelor/formatiilor. La alegerea unei formatii vor fi afisati toti angajatii ce lucreaza in acord in formatia respectiva si sectia de care apartine formatia (completata in fisa formatiei). Numarul de ore afisat in dreptul fiecarui angajat reprezinta numarul de ore lucrate de angajat in perioada introdusa si este preluat din pontaje.

3. Grup de butoane pentru adaugare sau stergere de personal in lista angajatilor

Pentru angajatii adaugati se va completa numarul de ore lucrate in perioada la care se refera raportul doar daca angajatii respectivi au fost pontati in acea perioada ca lucrand in formatia respectiva.

4. Comanda

Selecteaza comanda la care a lucrat in perioada respectiva angajatul selectat in grila de mai sus. Pentru fiecare angajat trebuie specificata comanda interna la care a lucrat, tipul si numarul de operatii pe care le-a executat, programul completand apoi timpul si valoarea manoperei conform consumului specific din comanda respectiva.

5. Operatie

Alege operatia efectuata de angajat. Butonul deschide lista operatiilor definite in consumul de manopera al comenzii interne respective. Dupa alegerea operatiei este cerut numarul de operatii efectuate de catre angajatul respectiv.

Observatie:

Daca pentru aceeasi comanda si pentru acelasi produs introduceti o operatie de mai multe ori, programul poate da un mesaj de averizare. Pentru aceasta trebuie setata pe valoarea "Da" constanta:

Constante generale > 13.Productie

Raport productie: Atentionare la operatii dublate

Valoarea implicita a constantei este "Nu".

6. Grup de butoane pentru adaugare sau stergere a unei linii in cadrul grilei

Butonul "+" declanseaza completarea in lant a grilei cerand comanda, operatia si numarul de operatii efectuate. Iesirea din listele de alegere deschise se face cu tasta "Esc" sau cu butonul "Esc" din coltul ferestrelor.

7. Indicator realizare norma

Calculeaza si afiseaza media indicilor de realizare a normei pentru persoanele din grila angajatilor.

Observatie:

Indicatorii de realizare ai normelor de productie calculati la nivelul raportului de productie nu iau in calcul zilele nelucratoare din perioada raportarii (deci nu vor coincide cu indicatorii de realizare in acord ai salariilor).

8. Indice

Calculeaza si afiseaza pentru fiecare angajat din grila indicele de realizare a normei conform grilei de realizari introdusa fiecarei persoane.

9. Import

Permite importul Raportului de productie dintr-un fisier cu extensia TXT.

10. Sectia

Alege alta gestiune decat cea afisata implicit. Afisarea implicita a gestiunii se face daca formatia are atasata o gestiune (in nomenclatorul de echipe/formatii).


Productia neterminata

Pentru precizia calculelor privind costurile de productie este necesara evaluarea productiei neterminate. Aceasta evaluare se face pentru fiecare comanda in parte folosind butonul "Generare automata valori" neintegrate inca in veniturile din productie.

Dati click pe numarul butonului pentru detalii !!!

1. Generare automata valori

Calculeaza si afiseaza valorile (materialelor si manoperei) neintegrate inca in veniturile din productie. Programul insumeaza consumurile de materiale/manopera incepand cu data lansarii comenzii interne si terminand cu luna curenta. In final, din aceste valori sunt scazute consumurile aferente produselor predate deja la magazie.

Important:

Valoarea productiei neterminate din aceasta macheta este contabilizata automat de WinMENTOR la sfarsitul lunii, inclusiv stornarea la inceputul lunii urmatoare a inregistrarilor din luna curenta.

Observatie:

In determinarea productiei neterminate pot fi luate in calcul si consumurile suplimentare fata de reteta . Pentru aceasta, trebuie setata pe valoarea "Da" constanta:

Constante generale > 13.Productie

Productie neterminata cu materiale in afara retetei legate de comanda

Valoarea implicita a constantei este "Nu".

2. Comanda / Client / Produs / Reteta

Deschide lista comenzilor lansate in productie din care se va alege o comanda.

3. Jurnal

Genereaza inregistrarile contabile pentru documentul respectiv si le afiseaza intr-o fereastra. Este activ doar dupa salvarea documentului. Astfel, dupa o eventuala modificare si salvare a documentului butonul genereaza inregistrarile contabile aferente documentului modificat. Conturile pentru inregistrarile contabile sunt specificate in constantele:

Constante generale > 03.Conturi sintetice identificare stoc

Cont productie neterminata

Cont venit din prod. neterminata


Repartizare cheltuieli cumulate

Dati click pe numarul butonului pentru detalii !!!

1. Cazurile de repartizare a cheltuielilor

    • "Gestiunea si contul specificat": toate cheltuielile din gestiunea si de pe contul respectiv vor fi preluate integral sau partial (depinde de procentul de preluare) de catre gestiunile din grila.
    • "Contul, indiferent de gestiune": vor fi preluate cheltuilile din toate gestiunile trecute pe contul specificat
    • "Gestiunea, indiferent de cont": gestiunea destinatie va prelua toate cheltuielile gestiunii alese, indiferent de conturile pe care sunt trecute
    • "Gestiunea, salarii indirecte": toate cheltuielile cu salariile indirecte din gestiunea aleasa.
    • "Salarii indirecte indiferent de gestiune": vor fi preluate cheltuielile cu salariile indirecte din toate gestiunile alese.
    • "Salarii regie": vor fi introduse in cheltuieli salariile in regie.

2. Gestiunea sursa

Alege gestiunea care preia cheltuielile.

3. Exclus din calcul cheltuieli exploatare

Daca se bifeaza aceasta optiune, vor fi scoase din postcalcul cheltuielile de pe contul specificat din gestiunea aleasa, aceste cheltuieli nefiind preluate de o gestiune anume si nici nu apar ca fiind cumulate la nivel de firma.

4. Import repartizare

Selecteaza o repartizare deja facuta. Butonul deschide lista repartizarilor facute anterior din care se poate selecta cea dorita.

5. Gestiune destinatie

Selecteaza gestiunea care va prelua cheltuielile.

6. Cont

Alege contul de pe care vor fi preluate cheltuielile.


Note de consum - LOHN

Note de consum - import temporar

Date despre export

Preluare din DVOT


Date despre export

Note de consum - Date despre export

Dati click pe numarul butonului pentru detalii !!!

1. Moneda

Alege moneda documentelor de export pe baza carora se intocmeste nota de consum LOHN.

2. Carnet

Alege carnetul de documente pentru inregistrarea notei de consum LOHN. Butonul deschide lista carnetelor care se pot folosi la aceste note de consum.

3. Invoice

Alege numar invoice din lista facturilor de export din ziua introdusa mai sus, necesara inregistrarii notei de consum "pentru reglare" (vezi punctul 6 - "Tip inregistrare").

4. Model

Selecteaza alt consum general . Butonul deschide nomenclatorul de retete generale pentru articolul exportat, in care se pot adauga alte retete sau vizualiza detaliile celor existente.

5. Grup de butoane pentru adaugarea / stergerea unei facturi de export din grila

La selectarea butonului "+" se deschide o lista ce contine toate facturile de export care au aceeasi data cu cea introdusa pe macheta. Odata aleasa factura de export se vor completa toate grilele cu date extrase din aceasta si comenzile interne care contin produsele exportate. Consumurile de materiale vor fi calculate pentru cantitatile exportate conform retetelor de pe comenzile interne. In ultima grila programul afiseaza consumul pentru fiecare articol importat temporar si valoarea taxelor scutite, care sunt calculate proportional cu cantitatatile consumate.

6. Tip inregistrare

Defineste tipul notei de consum. Inregistrarea operationala a notelor de consum este inregistrarea implicita si se face atunci cand au fost introduse toate documentele necesare extragerii datelor pentru realizarea notei ( facturile de import , comenzile interne , consumurile si facturile de export ). Notele de consum pentru reglare se folosesc atunci cand nu exista in WinMENTOR toate datele necesare realizarii notelor de consum pentru vama.

7. Listare

Tipareste Nota justificativa de consum. Butonul este activ dupa salvarea comenzii interne.

8. Vama export

Alege din nomenclatorul de parteneri vama prin care se face exportul (si pentru care se realizeaza nota de consum LOHN).


Preluare din DVOT

Note de consum - Preluare din DVOT

Dati click pe numarul butonului pentru detalii !!!

1. Numar DVOT

Alege in grila date dintr-un DVOT specificat prin numar si data. Dupa introducerea numarului si a datei declaratiei vamale programul preia din declaratia respectiva, pentru articolul selectat din grila de consumuri, datele necesare completarii grilei (cantitati, preturi, taxe). Este necesar inregistrarii "pentru reglare" a notei de consum.

2. Cant

Preia cantitatile din solduri in ordinea numerelor declaratiilor vamale.

3. Taxe

Recalculeaza valoarea taxelor aferente cantitatilor.

4. Preluare automata din DVOT

Completeaza automat grila "Preluare consumuri din DVOT" cu datele introduse pe factura din import .


Variante postcalcul

Dati click pe numarul butonului pentru detalii !!!

Alte observatii referitoare la postcalcul

1. Activitatea

Buton de selectie al modului de calcul al costului de productie: la nivel de firma sau la nivel de activitate (pentru o anumita activitate).

Observatie:

Pentru a realiza conditiile de precizie ale postcalculului, se vor defini activitatile firmei, separand activitatea de productie de restul activitatilor (activitatea de comercializare in magazine proprii a productiei obtinute va fi evidentiata ca activitate separata). Incarcarea activitatilor definite se va opera din "PRODUCTIE > Nomenclatoare > Activitati".

  • Calcul cumulat la nivel de firma:

In aceasta situatie este ignorata definirea activitatilor din cadrul firmei.

Mod de calcul:

    • Preluare productie realizata pentru toate sectiile (se parcurg notele de predare si se cumuleaza valoarea produselor predate la magazie): aceasta operatiune identifica toate sectiile care au productie legata de comenzi interne , le introduce in grila de sectii, iar totalul realizat la nivel de firma apare pe prima linie in grila, cu denumirea "Cumulat la nivel de firma" (figura de mai sus). Pe fiecare linie este completata valoarea productiei realizate in coloana "Total realizat".
    • Preluare cheltuieli efectuate: toate cheltuielile indirecte legate de sectiile de productie, identificate conform precizarilor de mai sus (toate cheltuielile sectiilor de productie neasociate comenzilor interne), sunt totalizate in coloana "Cheltuieli sectie". Daca o cheltuiala inregistrata de program apartine unei sectii (gestiuni) care nu se afla in lista sectiilor producatoare, atunci acea cheltuiala este incadrata la linia 1 (cumulat la nivel de firma), in aceeasi coloana.

In cele din urma, in grila de sectii vor fi completate coloanele de "Total realizat", "Cheltuieli sectie" si "Coeficient". Pentru linia 1 "Cumulat la nivel de firma", coloana "Total realizat" contine valoarea totala realizata in firma, iar coloana de "Cheltuieli sectie" doar cheltuielile care nu apartin sectiilor de productie din grila. In acest fel, coeficientul calculat ca raport intre cheltuieli si realizat va genera la linia 1 coeficient de repartizare general la nivel de firma, iar pe liniile cu sectii de productie coeficient de repartizare specific sectiei respective.

  • Calcul pe activitati:

Pentru calculul pe activitati, sunt luate in seama doar sectiile care fac parte din activitatea aleasa, linia 1 devenind "Cumulat la nivel de activitate", aici intrand toate cheltuielile legate de gestiunile neproductive ale activitatii (pentru care nu exista productie realizata pe comenzi interne).

2. Productia neterminata

Permite afisarea productiei neterminate calculate anterior sau modificarea ei.

3. Distributie cheltuieli cumulate

Contine lista repartizarilor cheltuielilor indirecte luate in calcul.

Valoarea cheltuielilor netratate pe macheta de repartizare a cheltuielilor cumulate poate fi controlata folosind macheta din figura de mai sus, prin campul cu eticheta "Procent preluat din cheltuieli nedistribuit pe activitati". In acest camp puteti specifica un procent de preluare comun tuturor sectiilor (gestiunilor) de productie: 0% exclude aceste cheltuieli, 100% le distribuie integral.

4. Grila cu cheltuieli indirecte

Grila contine detalii ale grilei de la punctul 5 privind cheltuielile indirecte luate in calcul.

Observatie:

La inregistrarea unui serviciu pe documentele de intrare sau iesire din firma se poate solicita precizarea gestiunii in cadrul careia se contabilizeaza respectiva cheltuiala sau venit. Pentru aceasta trebuie setata pe valoarea "Da" constanta:

Constante generale > 01.Functionare > 03.Contabile

Evidenta profit pe gestiuni

Astfel, se permite acelasi lucru in cadrul operatiilor de casa (plata "Servicii, articole fara NIR" si "Datorii, taxe, impozite", precum si incasare "Direct pe venituri" sau incasare "Imprumuturi, subventii") si al operatiilor curente de banca (plata datorii, taxe, impozite si incasari imprumuturi, subventii, dobanzi).

Acest lucru elimina necesitatea deschiderii de analitice in planul de conturi din care sa se poata evidentia veniturile si cheltuielile la nivel de gestiuni.

5. Grila cu cheltuieli generale

Grila contine sinteza productiei realizate si a cheltuielilor efectuate.

6. Calcul valori

Actionarea butonului va realiza calculul valorilor in grila.

7. Mod de calcul "Total realizat"

In functie de valoarea butonului radio, costul productiei se poate face pentru toata productia sau numai pentru comenzile interne.

Alte observatii referitoare la postcalcul

  • Din lista cheltuielilor, la fiecare sectie, au fost excluse cheltuielile corespunzatoare bonurilor de consum, care au fost legate de comenzi interne (cu alte cuvinte, acele cheltuieli care reprezinta cheltuieli directe cu materiile prime si materiale). Aceste cheltuieli apar in lista finala pe coloana de materiale ("PRODUCTIE > LISTE > Urmarire > Postcalcul produse - pe comenzi interne");
  • Cheltuielile cu manopera:
    • pe fiecare sectie sau cumulat la nivel de firma, sunt preluate din modulul de SALARII si tin cont de orele pontate la fiecare sectie (gestiune) pentru fiecare angajat (prin intermediul formatiei de lucru in care a fost pontat, formatie asociata sectiei de productie prin definirea compartimentului). Cheltuielile preluate astfel din salarii sunt repartizate (salarii brute realizate), proportional cu orele lucrate in fiecare sectie de angajatii firmei (vezi "SALARII > LISTE > Diverse > Centralizator cheltuieli salarii").
    • toate sumele rezultate legate de sectiile din grila de sectii sunt trecute la "Salarii indirecre sectie", restul la "Salarii regie firma" corespunzatoare "Cumulat la nivel de firma".
    • Pasul urmator este scaderea din aceste cheltuieli a manoperei cuprinse in rapoartele de productie (pe sectii si comenzi interne). Aceste valori de manopera vor fi cuprinse in coloana de manopera a cheltuielilor directe din lista finala de postcalcul.

Cheltuielile distribuite pe sectii sau pe firma sunt toate cheltuielile indirecte, mai putin cele din bonuri de consum care sunt legate de Comenzi interne si cele din Raportul de productie .

Coeficientul de cheltuieli patronale este calculat cumulat la nivel de firma ca raport dintre total salarii brute si total cheltuieli cu salariile (inclusiv contributii angajator si alte fonduri de risc!).

In lista finala:

    • coloana "Material" provine din Iesiri pe Bon de consum ;
    • coloana "Manopera" este din "Raport de productie";
    • "Patronale" = "Manopera" x "Coeficient cheltuieli patronale";
    • "Comune" = "Valoare" x "Coeficient sectie";
    • "Generale" = "Valoare" x "Coeficient cumulat la nivel firma".

Toate acestea se cumuleaza in "total cheltuieli" si determina "costul unitar" prin impartire la cantitate.


Info STOC

InfoSTOC


COMERCIAL

Nomenclatoare

Articole

Criterii pentru zile creditare acordate

Discount sau majorare pret vanzare

Actualizare pret vanzare

Actualizare preturi vanzare relative

Taxe coletarie

Parteneri

Monede si cursuri valutare

Furnizori

Oferta de la furnizori

Comenzi la furnizori

Generator comenzi furnizor

Contracte cu furnizorii

Contracte achizitie: Rate

Contracte achizitie: Leasing financiar

Regularizare contracte achizitie in leasing

Clienti

Oferte catre clienti

Comenzi de la clienti

Contracte comerciale cu clientii

Facturare contracte tip abonament

Prelungire contracte abonament

Contracte vanzare: Rate

Contracte vanzare: leasing financiar & operational

Regularizare contracte vanzare in leasing

Actualizare pret abonament

Intrari

Facturi intrare

Contabilizare contracte leasing achizitie

Avize expeditie intrare

Facturi la avize intrare

din import

Iesiri

Facturi iesire

Verificare cu cod bare: cosh = factura

Contabilizare contracte leasing vanzare

Avize expeditie iesire

Facturi la avize iesire

export

Onorare comenzi in limita stocului disponibil

Generator facturi

Generator avize de expeditie

Generator avize catre subunitati

Generator facturi abonamente

Urmarire garantii la vanzare


NOMENCLATOARE

Articole

Criterii pentru zile creditare acordate

Discount sau majorare pret vanzare

Actualizare pret vanzare

Actualizare preturi vanzare relative

Taxe coletarie

Parteneri

Monede si cursuri valutare


Criterii pentru zile creditare acordate

Se definesc in "COMERCIAL > Nomenclatoare > Criterii pentru zile creditare acordate" si pentru a functiona se asociaza partenerilor in

Fisa Partener > Alte informatii .

In macheta de definire a criteriilor se stabilesc pe intervale limitele de creditare, reprezentand valoarea vanzarilor inclusiv TVA, si termenele de plata corespunzatoare:

Sunt doua modalitati distincte de lucru cu aceste criterii:

1. Primul mod de lucru presupune setarea constantelor

Constante generale > 1.Functionare > 7.Iesiri din stoc > 7.4. Termene / Maj. intarziere

Criterii (Zile creditare <-->Sold): Functionalitate = "Permite evaluarea termenului de plata"

Criterii (Zile creditare <-->Sold): Tip memorare sold marfa = "Cumulat indiferent de zile creditare"

si consta in stabilirea automata a termenului de plata pe documentele de iesire in functie de volumul vanzarilor din luna anterioara, pe clase de articole. Criteriile pot fi diferite pe parteneri, de aceea se definesc in macheta specifica si se asociaza partenerilor.

Efectul se vede la salvarea documentelor de iesire, care nu se realizeaza decat dupa apelarea butonului "Termene multiple". Acest buton lanseaza practic procedura de determinare a termenului de plata, unic pe factura, conform criteriilor definite. Daca pe aceleasi documente sunt articole care, conform criteriilor, au termene de plata diferite atunci termenul propus va fi cel mai mic dintre acestea si utilizatorul primeste mesaj de avertizare in acest sens.

Pentru a aplica aceste criterii in luna curenta, in functie de vanzarile din luna anterioara pe categorii de produse, trebuie redeschisa luna si rulata refacerea de stocuri / solduri ("SERVICE > Avarie > Refacere stocuri / solduri") - va totaliza vanzarile pe criterii si respectiv parteneri .

Criteriile se aplica doar pentru articolele de tip stoc, cele de tip servciu sunt ignorate. Pe generatoarele de documente de iesire dupa selectare articole se apleleaza butonul "Zile plata" pentru determinarea termenului aferent fiecarui articol conform criteriilor.

2. Al doilea mod de lucru este unul particular si presupune insumarea vanzarilor din luna pe partener si distinct pe termene de plata. Daca valoarea facturilor cu un anumit termen de plata insumata cu valoarea documentului curent depaseste limita de creditare stabilita pentru termenul respectiv, atunci documentul nu poate fi salvat cu acel termen dar se poate cu un termen mai mic sau mai mare.

Pentru acest mod de lucru constantele trebuie setate in felul urmator:

Constante generale > 1.Functionare > 7.Iesiri din stoc > 7.4. Termene / Maj. intarziere

Criterii (Zile creditare <-->Sold): Functionalitate = "Permite evaluarea termenului de plata"

Criterii (Zile creditare <-->Sold): Tip memorare sold marfa = "Impartit pe zile creditare"


FURNIZORI

Oferta de la furnizori

Comenzi la furnizori

Generator comenzi furnizor

Contracte cu furnizorii

Contracte achizitie: Rate

Contracte achizitie: Leasing financiar

Regularizare contracte achizitie in leasing


Oferta de la furnizori

Date generale oferta

Observatii oferta


Date generale oferta

Oferta de la furnizori - Date generale oferta

Dati click pe numarul butonului pentru detalii !!!

Alte observatii referitoare la oferta de la furnizori

1. Furnizor

Alege partenerul de la care s-a primit oferta. Dupa alegerea furnizorului vor fi afisate in zona de sub buton codul fiscal, orasul si judetul din fisa furnizorului respectiv. De pe oferta de la furnizor pot fi apoi preluate articolele pe comanda catre furnizor .

Observatie:

La selectarea partenerului, in cazul in care exista mai multe persoane de contact ( Nomenclator parteneri > Contact) se poate selecta una dintre ele.

2. Moneda

Selecteaza moneda in care a fost facuta oferta. In lista deschisa se poate adauga o moneda noua sau vizualiza descrierea unei monede existente.

Explicarea machetei "Monede si cursuri valutare"

3. Banca

Selecteaza banca de la care se preia cursul valutar in cazul in care moneda (specificata la punctul 2) este o valuta.

4. Articol

La apasarea butonului se vor sorta alfabetic articolele din oferta.

5. Denumire articol

Selectarea articolului primit pe oferta de la furnizor. Fereastra care se deschide contine o lista a articolelor din nomenclator si trei butoane.

Butoanele "Adaug" si "Detalii" sunt cele obisnuite: de adaugare in lista a unui nou element si de vizualizare a detaliilor unui element din lista. Butonul "Stoc" afiseaza (sau ascunde) o fereastra in care este prezentata situatia stocului pentru articolul selectat.

6. Intocmita de

Selecteaza din nomenclatorul de personal angajatul care a introdus oferta de la furnizor.

Persoana care a intocmit oferta poate aparea si la listarea documentului. (Configurari lista > Antet / final document / pagini > Specific lista > "INTOCMIT DE")

7. Observatii

Camp suplimentar in care pot fi introduse informatii referitoare la oferta.

8. Discount client

Daca s-a selectat in Nomenclatorul de Parteneri > Alte Informatii un criteriu de discount , atunci la apasarea butonului acesta va fi adus automat in coloana "%Disc" (punctul 14).

9. UM

Alege unitate de masura secundara in locul celei principale.

10. Zile Livrare

Reprezinta numarul de zile de la emiterea comenzii la furnizor in care va fi livrata marfa. La apasarea butonului programul va completa automat toata coloana cu valoarea din prima linie.

11. Import oferta dintr-un fisier

Oferta de la furnizor poate fi importata dintr-un fisier cu extensia EOC sau TXT, care a fost exportata in prealabil din macheta Oferte catre clienti .

12. Zile Credit

Reprezinta numarul de zile de la primirea facturii in care trebuie facuta plata. La apasarea butonului programul va completa automat toata coloana cu valoarea din prima linie.

13. %Ad

Reprezinta procentul de adaos (daca se introduce o valoarea pozitiva) sau diminuare (valoare negativa) prin care se mareste sau se diminueza pretul articolului. Procentul introdus se va prelua si la intocmirea comenzii la furnizor, daca articolele de pe comanda vor fi preluate cu "plus albastru" din oferta. La apasarea butonului "Ad" programul va completa automat toata coloana cu valoarea din prima linie.

14. %Disc

Reprezinta procentul de discount (daca se introduce o valoarea negativa) sau majorare (valoare pozitiva) pe care furnizorul il acorda pentru articolul respectiv. Procentul introdus se va prelua si la intocmirea comenzii la furnizor, daca articolele de pe comanda vor fi preluate cu "plus albastru" din oferta. La apasarea butonului "%Disc" programul va completa automat toata coloana cu valoarea din prima linie.

15. Grup de butoane pentru adaugarea sau stergerea liniilor din grila de articole

Selectarea butonului "-" are ca efect stergerea liniei curente (selectate) din document.

Butonul "+" permite introducerea de articole in document. Articolele se introduc similar cazului in care se selecteaza campul "Articol". In schimb, nu este nevoie de selectarea acestui buton pentru fiecare articol in parte, iesirea din acest lant de selectii realizandu-se cu tasta "Esc" sau butonul "Esc" din coltul stanga-sus.

16. Import oferte

Permite importarea liniilor din grila de articole dintr-o oferta existenta.

17. Pret pe Kg

Permite introducerea acestuia si calculeaza pretul pe unitatea de masura la articolele care au precizata masa specifica in nomenclator .

18. Informatii suplimentare - (BUTON IN LUCRU)

Se definesc in SERVICE > Diverse > Fisiere cu structuri variabile > Extensie "Linii oferta furnizori" , iar informatia poate fi adusa prin configurarea documentelor pentru listare.

Alte observatii referitoare la oferta de la furnizori

  • Se poate urmari pretul de la furnizor la intrare: Vezi Nomenclator Parteneri > Oferta / Contract.

  • Cu ClickDreapta pe macheta va aparea optiunea "Totalizez articole cu acelasi pret". Acest lucru se realizeaza daca un articol apare de mai multe ori pe oferta cu acelasi pret.


Observatii oferta

Oferta de la furnizori - Observatii oferta

Dati click pe numarul butonului pentru detalii !!!

1. Observatii

Observatiile introduse la nivel de articol pot fi aduse prin configurarea listarii comenzii.

Pe listarea ofertei, observatiile introduse pentru fiecare articol in parte pot aparea pe rand nou dupa fiecare articol. Trebuie setata pe valoarea "Da" constanta:

Constante generale > 01.Functionare > 04.Comenzi Oferte

Oferte: observatii la nivel de linie listate pe rand nou


Comenzi la furnizori

Articole comandate

Observatii


Articole comandate

Comenzi la furnizori - Articole comandate

Dati click pe numarul butonului pentru detalii !!!

Posibilitatea de urmarire a pretului de la furnizor la intrare

1. Anulata

Bifarea optiunii anuleaza comanda interna. Astfel, la adaugarea unui facturi sau a unei comenzi interne, programul nu mai gaseste comanda respectiva valida si deci nu o afiseaza.

Observatie:

Daca pentru o Comanda de la client s-a intocmit factura de iesire si se doreste stergerea sau anularea comenzii, atunci programul va afisa un mesaj de confirmare.

2. Furnizor

Alege partenerul catre care se face comanda. Dupa alegerea furnizorului vor fi afisate in zona de sub buton codul fiscal, orasul si judetul din fisa furnizorului respectiv. Pe baza comenzii catre furnizor se poate face apoi factura de intrare de la furnizorul respectiv a articolelor comandate. Atat pe comanda interna cat si pe factura de iesire, dupa alegerea partenerului, programul cauta si afiseaza comenzile catre furnizorul respectiv.

3. Carnet

Permite stabilirea carnetului pe care se inregistreaza comanda catre furnizor. Butonul este vizibil daca se seteaza pe valoarea "Da" constanta:

Constante generale > 01.Functionare > 04.Comenzi Oferte

Comenzi clienti: pe carnete de documente

La selectare, butonul deschide lista carnetelor de documente care pot fi folosite pentru inregistrarea comenzilor de la clienti. Daca lista este goala sau doriti introducerea unui carnet nou, folositi butonul "Adaug" care va deschide macheta de definire a unui nou carnet de documente .

4. Articol

Permite selectarea articolului comandat de la furnizor din nomenclatorul de articole . Fereastra care se deschide contine o lista a articolelor din nomenclator si trei butoane.

Butoanele "Adaug" si "Detalii" sunt cele obisnuite: de adaugare in lista a unui nou element si de vizualizare a detaliilor unui element din lista. Butonul "Stoc" afiseaza (sau ascunde) o fereastra in care este prezentata situatia stocului pentru articolul selectat.

5. Atribute

Selecteaza atributul pentru articolul ales. Butonul afiseaza lista valorilor atributului articolului curent din grila. Daca un articol are mai multe atribute, listele cu valorile atributelor se vor deschide succesiv, in ordinea definirii lor in fisa articolului.

6. UM

Alege unitatea de masura secundara in locul celei principale.

7. Comandat - Acceptat

In campul "Comandat" se completeaza cantitatea comandata de la furnizor;

Campul "Acceptat" reprezinta cantitatea comandata confirmata ca exista in stoc si este disponibila pentru livrare.

Acceptat poate fi diferit de comandat. O comanda nu poate fi livrata daca "Acceptat" = 0.

8. %Ad

Procentul de adaos sau diminuare va afecta pretul articolelor (in coloana "Pret").

9. %Disc

Discountul introdus se va afisa in partea de jos a machetei si va fi preluat si pe factura de intrare .

10. Meniul butonului contine optiunile:

Etichete coduri de bare

Generare factura la furnizor

Verificare cos

11. Meniul butonului contine optiunile:

Scanner cod bare

Articole de pe oferte

Actualizare date din oferta

Articole nedescarcate

Articole pt. comanda storno

Articole de pe retete

Import de la sisteme BCS

12. Meniul butonului contine optiunile:

Facturare taxe

Furnizori pentru articol

Totalizare articole pe comanda

Informatii articole comandate

13. Informatii suplimentare

Se definesc in SERVICE > Diverse > Fisiere cu structuri variabile > Extensie "Comanda client" sau Extensie "Linii comanda client" , iar informatia poate fi adusa prin configurarea documentelor pentru listare.

14. Listare

Butonul este activ dupa salvarea documentului si permite listarea sub forma de Comanda client sau Factura proforma.

15. Moneda

Selecteaza moneda in care este facuta comanda. In lista deschisa se poate adauga o moneda noua sau vizualiza descrierea unei monede, eventual se pot introduce cursuri la diferite banci ale monedei respective.

Daca moneda este o valuta, atunci cursul valutar este preluat de la banca selectata in constanta:

Constante generale > 01.Functionare > 07. Iesiri din stoc > 7.2 Control preturi

Banca pentru conversie preturi

Posibilitatea de urmarire a pretului de la furnizor la intrare

  • Pentru a urmari daca pretul furnizorului este mai mare dacat cel din oferta este clar ca primul pas ar fi actualizarea permanenta a ofertei furnizorului.
  • ca principiu general, special pentru a pastra legatura intre pretul propus de furnizor la momentul initial si pretul de pe factura furnizorului, exista la mijloc "comanda catre furnizor";
  • daca a fost introdusa comanda catre furnizor cu preturi, atunci, in momentul inregistrarii facturii de intrare, la alegerea furnizorului WinMENTOR afiseaza toate articolele de pe comenzile nesosite inca, inclusiv preturile initiale; in aceasta situatie, pe factura de intrare va fi importata lista articolelor comandate, cu cantitati si preturi conform comenzii, iar compararea acestor preturi cu preturile facturate va rezolva exact problema.
  • ca observatie: la intocmirea comenzii catre furnizor, programul livreaza automat in momentul selectarii furnizorului lista articolelor care pot fi aprovizionate de la acel furnizor, cu evaluarea pretului (cel mai "proaspat" pret gasit in oferta de pret de la furnizor, in tabla de stocuri sau in cea de urmarire a preturilor de intrare).


Observatii

Comenzi la furnizori - Observatii

Dati click pe numarul butonului pentru detalii !!!

1. Observatii

Observatiile introduse la nivel de articol pot fi aduse prin configurarea listarii comenzii.


Generator comenzi

1.Necesar

2.Precomenzi


1.Necesar

Generator comenzi - 1.Necesar

Dati click pe numarul butonului pentru detalii !!!

1. Comenzi preluate

La apasarea butonului "Preluare"(punctul 9):

    • daca este bifata optiunea "Comenzi interne", vor fi aduse pentru rezolvare Comenzile interne din PRODUCTIE > Comenzi;
    • daca este bifata optiunea "Comenzi clienti", vor fi aduse pentru rezolvare Comenzile de la clienti din COMERCIAL > Clienti;
    • daca este bifata optiunea "Comenzi subunitati", vor fi aduse pentru rezolvare Comenzile de la subunitati din MENTOR > Iesiri.

2. Rezolvare din stoc

Daca este bifata optiunea, atunci se pot specifica gestiunea si tipul contabil din care sa se onoreze comenzile, iar la apasarea butonului "Rezolvare din stoc" (punctul 7) coloanele "din stoc" din grilele de la punctele 3 si 4 vor fi completate cu cantitatile disponibile in stoc la acel moment.

3. Articole preluate

Reprezinta articolele aduse la apasarea butonului "Preluare" (punctul 9) din comenzile interne / clienti / subunitati selectate la punctul 1.

    • Coloana "de rezolvat" reprezinta cantitatile introduse pe comenzi (interne, clienti, subunitati);
    • Coloana "din stoc" se va completa dupa apasarea butonului "Rezolvare din stoc" cu cantitatile existente in acel moment in stoc;
    • Coloana "necesar" va fi rezolvata prin crearea unei comenzi la furnizor (butonul "plus verde" - punctul 6).

4. Din comenzile

Reprezinta comenzile (interne / clienti / subunitati, selectate la punctul 1) aduse la apasarea butonului "Preluare" (punctul 9).

    • Coloana "Tip" reprezinta tipul comenzii, astfel:
      • Cc = Comanda de la client
      • Ci = Comenda interna
      • Sc = Comanda de la subunitati
    • Coloana "Solicitant" reprezinta gestiunea (pentru comenzile interne), clientul (pentru comenzile de la client) sau satelitul (in cazul subunitatii)
    • Coloana "Document" contine numarul si data comenzii
    • Coloana "Termen" reprezinta numarul de zile in care se face livrarea
    • Coloana "comandata" reprezinta cantitatea introdusa de pe comanda
    • Coloana "din stoc" se completeaza la apasarea butonului "Rezolvare din stoc" (punctul 7) cu cantitatile existente in stoc la acel moment
    • Coloana "necesar" reprezinta cantitatile ce urmeaza a fi comandate de la furnizori. La apasarea "plusului verde" (de la punctul 6), dupa selectarea unui furnizor cantitatile din aceasta coloana se vor "muta" in grila "Rezolvare necesar - cereri catre furnizori".

5. Sterge comanda

Actionarea butonului va sterge din grila de comenzi linia cu comanda pe care sunteti pozitionat.

6. Rezolvare necesar - cereri catre furnizori

La apasarea butonului "plus verde" se vor aduce in grila (figura de mai jos) furnizorii de la care au mai fost achizitionate articolele. (Aranjarea furnizorilor se poate face dupa coloana "Furnizor" si dupa coloana "Sursa").

In campul "Cant." din grila "Rezolvare necesar - cereri catre furnizori" se vor aduce cantitatile din coloana "necesar" din grila comenzilor (punctul 4).

7. Rezolvare din stoc

La apasarea butonului, se vor completa coloanele "din stoc" din grila "Articole preluate" (punctul 3) si din grila "Din comenzile" (punctul 4) cu valorile din stocul la moment.

8. Lot nou comenzi

Aduce macheta la forma initiala.

9. Preluare

Aduce comenzile interne, comenzile de la clienti si comenzile de la subunitati in functie de valoarea flagurilor de la punctul 1 - "Comenzi prelucrate".

Doar comenzile pentru care se bifeaza coloana "Preiau?" (figura de mai jos) vor fi aduse in grila de articole (punctul 3) si comenzi (punctul 4).


2.Precomenzi

Generator comenzi - 2.Precomenzi

Dati click pe numarul butonului pentru detalii !!!

1. Construieste precomenzile

Butonul are efect numai daca s-a completat furnizorul de la care se face comanda in prima pagina "1.Necesar", la punctul 6 - "Rezolvare necesar - cereri catre furnizori". Dupa crearea comenzilor numele butonului va fi "Refacere precomenzi", iar la actionarea lui se vor actualiza comenzile conform modificarilor facute in pagina "1.Necesar".

2. Carnet comenzi

Inainte de apasarea butonului 5 - "Generare" trebuie sa completati carnetul de comenzi , care va fi folosit pe comanda la furnizor .

3. Generat?

Dupa apasarea butonului 5 - "Generare", in aceasta coloana va aparea o bifa rosie pentru comenzile generate, iar comenzile le veti gasi in "COMERCIAL > Furnizori > Comenzi la furnizori ".

4. Articol

Articolele sunt aduse din pagina "1.Necesar", iar cantitatile sunt cele din coloana "necesar" a grilei "Articole preluate".

Valorile din coloanele "Pret" si "Termen" sunt aduse din grila "Rezolvare necesar - cereri catre furnizori".

5. Generare

La apasarea butonului programul va genera comenzile catre furniori, pe care le puteti vedea in "COMERCIAL > Furnizori > Comenzi la furnizori ". Pentru comenzile generate in coloana "Generat?" (punctul 3) va aparea o bifa.


Contracte cu furnizorii

1.Obiect

2.Conditii plata

3.Semnatari


1.Obiect

Contracte cu furnizorii - 1.Obiect

Dati click pe numarul butonului pentru detalii !!!

1. Furnizor

Alege din Nomenclatorul de Parteneri furnizorul cu care s-a semnat contractul comercial.

2. Situatia soldului

Permite vizualizarea facturilor in sold la acel moment.

3. Moneda

Daca moneda este o valuta, cursul si banca cursului se vor introduce in pagina "2.Conditii plata".

4. Articol

Definirea contractului de vanzare in rate presupune completarea rubricilor urmatoare:

    • Denumirea articolului (si atributul, daca este cazul);
    • Cantitatea;
    • Pretul de vanzare (in lei/valuta, dupa cum este incheiat contractul - introdus la punctul 3).

5. Sediu livrare

Cantitatile articolelor introduse mai sus pot fi impartite pe mai multe sedii. In contractul comercial cu furnizorii sediul de livrare este una din subunitatatile firmei.

6. Scadenta

Reprezinta scadenta la plata oferita de furnizor.

7. Gestiune facturare

Daca se lucreaza cu constanta:

Constante generale > 01.Functionare > 03.Contabile

Evidenta profit pe gestiuni

setata pe valoarea "Da", atunci se poate alege gestiunea de facturare.

8. Activ

Implicit contractul este activ, insa daca se doreste stergerea unui contract la care mai exista rate de facturat se modifica starea in "Activ = Nu" si abia apoi se poate sterge.


2.Conditii plata

Contracte cu furnizorii - 2.Conditii plata

Dati click pe numarul butonului pentru detalii !!!

1. Banca cursului

Daca contractul este in valuta, se alege banca la care aveti completat cursul valutar aferent datei de inregistrare a contractului.

2. Mentiuni privind conditiile de plata

Camp editabil in care se pot introduce informatii legate de contract.


3.Semnatari

Contracte cu furnizorii - 3.Semnatari

Pot fi introdusi doi reprezentanti ai clientului si doi reprezentanti ai firmei. Datele despre reprezentantii clientului sunt aduse agenda WinMENTOR, iar datele despre reprezentantii firmei sunt aduse din Nomenclatorul de personal .


Contracte achizitie: Rate

1.Obiect

2.Conditii plata


1.Obiect

Contracte achizitie: Rate - 1.Obiect

Dati click pe numarul butonului pentru detalii !!!

1. Furnizor

Alege din Nomenclatorul de Parteneri furnizorul cu care s-a facut contractul de achizitie in rate.

2. Situatia soldului

Permite vizualizarea facturilor in sold la acel moment.

3. Tip contabilizare

Tipul contabilizarii TVA-lui, veniturilor si a cheltuielilor poate fi:

    • la facturare contract;
    • la incasare rata;
    • la scadenta rata.

4. Articol

Definirea contractului de vanzare in rate presupune completarea rubricilor urmatoare:

    • Denumirea articolului (si atributul, daca este cazul);
    • Cantitatea;
    • Pretul de vanzare (in lei/valuta, dupa cum este incheiat contractul - introdus la punctul 5).

Coloana "%Ad" - reprezinta procentul de adaos sau de diminuare (valoare negativa) cu care poate fi afectat pretul;

Coloana "%Disc" - nu se completeaza;

Coloana "ZC" - zile creditare nu se completeaza, deoarece factura generata va avea termene multiple.

5. Moneda

Daca moneda este o valuta, cursul si banca cursului se vor introduce in pagina "2.Conditii plata".


2.Conditii plata

Contracte achizitie: Rate - 2.Conditii plata

Dati click pe numarul butonului pentru detalii !!!

1. Gestiune facturare

Daca se lucreaza cu constanta

Constante generale > 01.Functionare > 03.Contabile

Evidenta profit pe gestiuni

setata pe valoarea "Da", atunci se poate alege gestiunea de facturare.

2. Banca cursului

Daca contractul este in valuta, cu acest buton se alege banca la care aveti completat cursul valutar aferent datei de inregistrare a contractului.

3. Avans

Reprezinta valoarea avansului, si va aparea in prima linie a grilei dupa generarea graficului (punctul 7).

4. Numar de rate / Zi scadenta / Majorari intarziere - % pe zi

Nr. rate = numarul de rate care vor aparea in grila dupa generarea graficului;

Zi scadenta = ziua scadentelor lunare de incasare a facturii;

Maj. intarziare = valoarea procentului majorarilor de intarziere pe zi.

Observatie:

Procentul de majorari va fi adus automat daca a fost completat in constanta:

Constante generale > 10.Rate Leasing > 01.Constante generale

Majorari intarziere (%/zi)

5. Dobanda

Reprezinta valoarea procentuala a dobanzii anuale.

Observatie:

Procentul dobanzii anuale va fi adus automat daca a fost completat in constanta:

Constante generale > 10.Rate Leasing > 01.Constante generale

Marime dobanda (% pe an)

Modul de calcul al ratelor poate fi:

    • Transe lunare egale ( Val / 360 * 30.5);
    • Transe lunare egale ( Val / 12);
    • Rate lunare egale ( Val / 360 * 30.5);
    • Rate lunare egale ( Val / 12).

Modul de calcul al dobanzii poate fi:

    • % lunar la sold-descrescator;
    • % lunar la sold-egalizat;
    • % la sold total.

6. Listare

Permite listarea contractului de rate.

7. Generare grafic

La apasarea butonului se va genera graficul ratelor contractului.

Observatie:

Scadenta ratelor va fi calculata dupa numarul de luni introdus in campul "Luni de gratie".

8. Import

Permite importul ratelor dintr-un fisier cu extensia DB.

9. Factura

Butonul este activ doar dupa salvarea contractului. La apasarea butonului se va genera factura.

Cu butonul de "Termene multiple" de pe factura (figura urmatoare)

se pot vedea termenele scadente generate (figura de mai jos) conform informatiilor introduse in contract.


Contracte achizitie: Leasing financiar

Configurari

Introducere date contract (explicarea machetei)

1. Obiect

2. Conditii plata

Inregistrare contabila contract

Generarea facturilor de rate

Intrerupere contract

Import de contracte de leasing intrerupte

Regularizarea contractelor de leasing

Initializarea contractelor de leasing

Urmarirea contractelor de leasing


Configurari

Pentru buna functionare a acestui modul, trebuie mai intai facute configurarile aferente leasingului.

Constante generale > 10.Rate Leasing > 01.Constante generale

Moneda implicita contracte = Lei

Avans minim (%) = 0

Valoarea reziduala leasing financiar - valoarea implicita machete = Distribuita pe rate lunare

Mod de calcul al ratelor = Transe egale (V/360*30.5)

Mod de calcul dobanda = % lunar la sold - descrescãtor

Marime dobanda (% pe an) = 0

Majorari intarziere (% / zi) = 0

Marja de siguranta la curs facturare (%) = 0

Constante generale > 10.Rate Leasing > 03.Contracte leasing : achizitie

Leasing financiar: Articol facturare avans = "Cump - Avans leasing financiar"

Leasing financiar: Articol facturare rata = "Cump - Rata leasing financiar"

Leasing financiar: Articol facturare valoare reziduala = "Cump - Valoare reziduala leasing financiar"

Leasing financiar: Articol facturare dobanda = "Cump - Dobanda leasing financiar"

Leasing financiar: Articol facturare dif. pozitiva curs valutar rate = "Cump - dif curs valutar pozitiva rate"

Leasing financiar: Articol facturare dif. curs valutar negativa rate = "Cump - dif curs valutar negativa rate"

Leasing financiar: Articol facturare dif. curs valutar pozitiva dobanda = "Cump - dif curs valutar pozitiva dob."

Leasing financiar: Articol facturare dif. curs valutar negativa dobanda = "Cump - dif curs valutar negativa dob."

Leasing financiar: Cont dobanda contract = 471

Leasing financiar: Cont chelt. dobanda din rate = 666

Leasing financiar: Cont cheltuieli rata = 167

Leasing financiar: Cont chelt. diferente de curs = 658.08

Leasing financiar: Articol facturare comision administrare = "Cump - Comision administrare leasing financiar"

Leasing financiar: Articol facturare prima de risc financiar = "Cump - Prima de risc leasig financiar"

Leasing financiar: Articol facturare asigurare = "Cump - Asigurare leasing financiar"

Leasing financiar: Regularizare achizitie - cont. diferente favorabile = 758.08

Leasing financiar: Regularizare achizitie - cont. diferente nefavorabile = 658.08

Articolele folosite in valorile constantelor de mai jos sunt de tip serviciu si au urmatoarele conturi reprezentative:

Articol | UM | Cont
Cump - Avans leasing financiar | Lei | 167
Cump - Rata leasing financiar | Lei | 167
Cump - Valoare reziduala leasing financiar | Lei | 167
Cump - Dobanda leasing financiar | Lei | 168.07
Cump - dif curs valutar pozitiva rate | Lei | 658.08
Cump - dif curs valutar negativa rate | Lei | 758.08
Cump - dif curs valutar pozitiva dob. | Lei | 658.08
Cump - dif curs valutar negativa dob. | Lei | 758.08
Cump - Comision administrare leasing financiar | Lei | 628
Cump - Prima de risc leasing financiar | Lei | 628
Cump - Asigurare leasing financiar | Lei | 613

  • Partenerii de la care se cumpara in sistem leasing trebuie sa aiba asociata o caracterizare contabila particulara. Aceasta configurare trebuie sa aiba "Tip" = Leasing si urmatoarele conturi asociate:


Introducere date contract

1. Obiect

2. Conditii plata


1.Obiect

Contracte achizitie: Leasing financiar - 1.Obiect

Dati click pe numarul butonului pentru detalii !!!

1. Furnizor

Alege din Nomenclatorul de Parteneri furnizorul cu care s-a facut contractul de achizitie in leasing financiar.

2. Situatia soldului

Permite vizualizarea facturilor in sold la acel moment.

3. Articol

Articolele achizitionate prin contractul de leasing. Contine: denumire articolelor, cantitatea, pretul de cumparare exprimat in valuta selectata prin butonul "Moneda". Coloanele "%Ad" - %adaos, "%Disc" - %discount, "ZC" - zile credit nu se completeaza.

4. Inregistrare contabila contract

Determina generarea intrarii in stoc si a inregistrarilor aferente contractului.

Inregistrare contabila contract

5. Leasing simplificat

Valoarea flagului este luata din constanta:

Constante generale > 10.Rate, Leasing > 01.Constante generale

Leasing simplificat (fara inregistrare dobanda la contabilizare contr.)

Valoarea implicita a constantei este "Nu".

6. Intrerupere contract - STORNARE

Determina generarea inregistrarilor aferente anularii restului ramas nefacturat din contractul curent in cazul in care se renunta la acest leasing.

Intrerupere contract

7. Activ

Contract in curs de derulare. Debifarea optiunii determina blocarea facturarii din contractul respectiv.

8. Import date din contracte leasing intrerupte

Permite aducerea valorii ramase a unui contract vechi stornat pe un contract nou. Valoarea acestui nou contract este cea ramasa nefacturata din contractul anterior. De asemenea, sunt aduse si alte conditii ale contractului initial, dar acestea pot fi modificate. Se utilizeaza in cazul schimbarii parametrilor contractului de leasing (dobanda, asigurare etc).

Import din contracte de leasing intrerupte

9. Moneda

Permite selectarea monedei in care se exprima contractul de achizitie leasing.


2.Conditii plata

Contracte achizitie: Leasing financiar - 2.Conditii plata

Dati click pe numarul butonului pentru detalii !!!

1. Banca cursului

Reprezinta banca de la care se preia cursul monedei contractului pentru generarea contabilizarii contractului de leasing (acesta se numeste "Curs istoric" si este afisat la rubrica "Curs") si a fiecarei facturi de rate in care se calculeaza diferentele de curs valutar aferente ratelor si dobanzilor.

2. Gestiune facturare

Pentru articolele de tip serviciu, care au cont reprezentativ de cheltuiala sau venit. In cazul necompletarii inregistrarea se face la nivel de firma.

3. Avans

Se completeaza cu marimea avansului achitat atat in moneda contractului, cat si in lei. In rubrica '"Sold" este calculata automat valoarea ramasa de impartit pe durata contractului.

4. Conditile de generare a scadentelor contractului

    • "Numarul de rate" - nu cuprinde avansul si nici ultima rata care reprezinta valoarea reziduala;
    • "Zi scadenta" - ziua scadentelor lunare ale facturilor de rate;
    • "Majorari intarziere" - valoarea procentului majorarilor de intarziere.

5. Dobanda (%)

Este anuala si pe baza ei se determina dobanzile lunare in functie de metoda de calcul selectata:

    • % lunar la sold - descrescator;
    • % lunar la sold - egalizat;
    • % la sold total.

De asemenea, ratele pot fi calculate in urmatoarele modalitati:

    • Transe lunare egale (Val /360*30.5);
    • Transe lunare egale (Val /12);
    • Rate lunare egale (Val /360*30.5);
    • Rate lunare egale (Val /12);

Transa reprezinta obligatia lunara de plata exclusiv dobanda si asigurarea.

Rata cuprinde obligatia lunara de plata.

6. Valoarea reziduala

Poate fi setata pe "Separat la final de contract" in functie de cum este bifata optiunea", valoarea implicita fiind data de constanta:

Constante generale > 10.Rate Leasing > 01.Constante generale

Valoarea reziduala leasing financiar - valoarea implicita machete

care poate fi: "Evidentiata separat la final de contract" / "Distribuita pe rate lunare". Daca valoarea reziduala este cuprinsa in valoarea ratei, atunci ea nu apare ca articol separat pe factura, ci este inclusa in valoarea totala a ratei respective. Daca valoarea reziduala este lasata la sfarsitul contractului, atunci ultima factura din contract va contine articolul specificat in constante pentru valoarea reziduala si valoarea de pe ultima linie din graficul de rate.

7. Generare grafic

Permite, utilizand toate datele introduse mai sus, calcularea ratelor lunare pe baza carora se va face facturarea.

8. Facturare rata

Permite generarea facturii lunare de rate. Acelasi lucru se poate obtine prin DubluClick in coloana "F" in dreptul ratei respective.

Nu se poate genera factura decat daca scadenta respectiva face parte din luna de lucru. Facturile generate preiau implicit datele din contract, dar pot fi modificate.

Atentie:

Modificarea datelor care provin din contract - rate, dobanzi - poate determina incoerente in ceea ce priveste contabilizarea pe ansamblu a contractului). Pentru detalii vezi Generarea facturilor de rate .

Recomandare: In cazul contractelor in valuta completati inainte de facturare cursul corespunzator monedei la banca de referinta a contractului in "COMERCIAL > Nomenclatoare > Monede si cursuri valutare ".

9. Stornare factura

Permite s tornarea facturilor generate. Apelarea acestui buton determina generarea unei facturi identice cu cea completata pentru linia pe care este pozitionat cursorul, dar cu minus. Efectul consta in anularea legaturii dintre factura initiala si contract, stornandu-se in acelasi timp notele contabile generate de factura de rate.

10. Import

Permite importul graficului de plata a ratelor din format txt/csv….

11. Luni de gratie

Luni pentru care nu se plateate rata, cu sau fara calcul de dobanda pentru aceasta perioada. Ratele se vor genera dupa expirarea acestei perioade. In acest caz avansul are dobanda pentru ca se considera valoare finantata. Daca optiunea "Fara dobanda" nu este bifata, atunci se calculeaza dobanda pentru lunile cu transa = 0.

12. Datele generale ale contractului

  • "Comision de administrare (%)" - informatie disponibila doar pentru listarea contractului. Factura care va contine aceasta valoare va trebui completata manual, dupa generarea automata din contract, cu un articol care sa evidentieze aceasta cheltuiala;
  • "Prima de risc financiar (%)" - idem;
  • "Valuare anuala CASCO" - poate fi facturata lunar (in acest caz, la generare grafic se imparte valoarea anuala pe fiecare luna si se afiseaza in coloana "Asig" urmand ca pe fiecare factura generata din contract sa fie cuprins si un articol pentru aceasta asigurare) sau anual (in acest din urma caz trebuie introdus manual atat articolul cat si suma pe factura generata din contract in luna in care alege furnizorul sa factureze acest serviciu).


Inregistrare contabila contract

Dupa completarea datelor contractului, pe baza tuturor acestor informatii trebuie generata nota contabila aferenta contractului precum si intrarea in stoc a articolului achizitionat. Acest lucru se poate face (doar dupa salvarea contractului) prin actionarea butonului "Inregistrare contabila contract" de pe macheta de introducere a contractului .

Se trece astfel in macheta ale carei ferestre se pot vedea in figurile de mai jos, in care se totalizeaza valoarea articolelor si a dobanzii care fac obiectul contractului de leasing.

In fereastra "1.Document" se genereaza valorile in valuta:

In fereastra "2.Preturi RON" se genereaza valorile calculate pe baza cursului istoric si se determina valoarea in lei a contractului si dobanzii (figura urmatoare).

In fereastra "3.Receptie" se opereaza intrarea articolului in stoc (figura de mai jos):

Nota contabila generata de incheierea contractului de leasing va fi:

213.0 167 47.000

471 168.07 940

Vizualizarea ulterioara a inregistrarilor contractelor de achizitie in leasing se face din "COMERCIAL > Intrari > Contabilizare contracte achizitie leasing".


Generarea facturilor de rate

Facturile generate preiau implicit datele din contract dar pot fi modificate. Aceste facturi nu pot fi generate decat in luna din care face parte scadenta respectiva.

Un exemplu de factura de rata leasing generata automat din contract poate fi vazut in figura de mai jos. Pe aceste facturi sunt calculate automat si diferentele de curs aferente ratelor si dobanzilor in baza cursului curent al monedei contractului. Acestea sunt inregistrate pe articolele corespunzatoare precizate in constante. Cursul istoric si cel al facturii sunt afisate automat in rubrica "Observatii".

Nota contabila aferenta facturii de leasing contine urmatoarele inregistrari:

167 404 15.000

442.06 404 3.090,14

666 471 779

168.07 404 779

658.08 401 307.90

442.06 401 93.19

613 401 177


Intrerupere contract

Se face din "COMERCIAL > Intrari > Contabilizare contracte leasing achizitie".

In cazul in care se renunta la un contract de achizitie in leasing, acesta trebuie stornat. Pentru aceasta operatiune se va utiliza butonul "Intrerupere contract - STORNARE" de pe macheta de introducere a contractului , care genereaza incheierea contractului si scoaterea din stoc a articolului achizitionat.

Nota contabila generata de stornarea unui contract de achizitie in sistem leasing este de forma urmatoare:

La stornarea contractului se genereaza urmatoarele note contabile:

213 = 167 (-) valoarea nefacturata;

213 = 231 (-) valoarea deja facturata din contract.

La rezolvarea mijlocului fix (trecut pe vandut) se genereaza notele:

281 = 213 valoarea deja amortizata;

658 = 213 valoarea neamortizata.

In acest moment soldurile conturilor 167 si 281 sunt stinse dar 213 este scazut de 2 ori si trebuie corectat. Inregistrarile de corectie care trebuie introduse manual in Note contabile diverse sunt:

658 = 213 (-) valoarea nefacturata din contract;

231 = 213 (-) valoarea facturata din contract: In acest moment soldul contului 231 este zero.

In final, in 658 se inregistreaza diferenta intre valoarea facturata din contract si valoarea amortizata iar suma inregistrarilor din 681 si din 658 reprezinta cheltuiala firmei cu mijlocul fix respectiv si este egala cu valoarea facturata din contract.


Import de contracte de leasing intrerupte

Daca se doreste reluarea contractului, eventual cu alte conditii de contractare, pentru a nu se mai introduce inca o data toate valorile din noul contract, se poate prelua un contract stornat pe altul nou prin apelarea butonului "Import date din contracte leasing intrerupte" de pe macheta de introducere a contractului . Acesta aduce toate contractele stornate si preia din contractul selectat toate datele, la pret trecand doar valoarea ramasa din contractul initial.


Initializarea contractelor de leasing

Daca la initializarea unei firme exista deja contracte de achizitie in sistem leasing in derulare, atunci acestea trebuie detaliate in initilizarea soldurilor partenerilor si in contractele de intrare in leasing.

In initializare se inregistreaza doar soldul contractelor pe conturile 167 si 168.7, in lei, si se pune bifa pe coloana "Leas" .

In "COMERCIAL > Furnizori > Contracte achizitie: leasing financiar" se introduc toate datele contractului initial, astfel incat valoarea totala a ratelor si a dobanzii ramase de facturat trecute prin cursul istoric sa fie identice cu datele introduse in initializare. La salvarea contractului se bifeaza automat ca facturate toate ratele anterioare lunii de pornire a firmei.

Pentru aceste contracte nu se face contabilizarea deoarece a fost deja facuta la data inceperii contractului.


Urmarirea contractelor de leasing

Listele in care se poate urmari situatia contractelor in derulare se regasesc in "COMERCIAL > LISTE > Contracte > Urmarire contracte achizitii leasing", respectiv "Urmarire facturare contracte achizitii leasing".

De asemenea se mai pot urmari si listele de parteneri: "Fisa analitica partener", "Solduri parteneri", "Balanta analitica parteneri", "Balanta sintetica parteneri" generate pe conturile de leasing ("MENTOR > Parteneri").


Regularizare contracte achizitie in leasing

La sfarsitul unui an calendarisitc soldul contractelor de leasing trebuie adus la cursul din 31 decembrie. Aceasta operatie se poate inregistra pe macheta "Regularizare contracte achizitie in leasing" (din "COMERCIAL > Furnizori"). Aici se introduce cursul la care se opereaza regularizarea si se aleg contractele.

Nota contabila generata in cazul in care cursul regularizarii este mai mare decat cel istoric va fi:

658 = 167 (+)Valoare ramasa din contract * Diferenta pozitiva de curs valutar;

471 = 168.7 (+)Valoare ramasa din contract * Diferenta pozitiva de curs valutar.

In cazul in care cursul regularizarii este mai mic decat cel istoric inregistrarea automata va fi de forma:

167 = 758.08 (+)Valoare ramasa din contract * Diferenta negativa de curs valutar;

471 = 168.7 ( - )Valoare ramasa din contract * Diferenta negativa de curs valutar.

Conturile de venituri si cheltuieli pentru regularizare trebuie precizate in constantele din Configurari .

In lunile urmatoare regularizarii ratele de leasig se vor referi la acest nou curs istoric si diferentele de curs se vor calcula in functie de acesta.


CLIENTI

Oferte catre clienti

Comenzi de la clienti

Contracte comerciale cu clientii

Facturare contracte tip abonament

Prelungire contracte abonament

Contracte vanzare: Rate

Contracte vanzare: leasing financiar & operational

Contracte vanzare: leasing financiar

Contracte vanzare: leasing operational

Regularizare contracte vanzare in leasing

Actualizare pret abonament


Oferte catre clienti

Date generale oferta

Observatii oferta


Date generale oferta

Oferte catre clienti - Date generale oferta

Dati click pe numarul butonului pentru detalii !!!

Alte observatii referitoare la oferta catre client

1. Client

Alege partenerul caruia i se intocmeste oferta. Dupa alegerea clientului vor fi afisate in zona de sub buton, codul fiscal, orasul si judetul din fisa clientului respectiv. De pe oferta catre client pot fi apoi preluate articolele pe comanda de la client .

2. Carnet document

Permite stabilirea carnetului pe care se inregistreaza comanda clientului. Butonul este vizibil si se va completa automat numarul de oferta numai daca se seteaza pe valoarea "Da" constanta:

Constante generale > 01.Functionare > 04.Comenzi Oferte

Oferte clienti: pe carnete de documente

3. Articol

La apasarea butonului se vor sorta alfabetic articolele din oferta.

4. Denumire articol

Selectarea articolului comandat de la furnizor din nomenclatorul de articole . Fereastra care se deschide contine o lista a articolelor din nomenclator si trei butoane. Butoanele "Adaug" si "Detalii" sunt cele obisnuite: de adaugare in lista a unui nou element si de vizualizare a detaliilor unui element din lista. Butonul "Stoc" afiseaza (sau ascunde) o fereastra in care este prezentata situatia stocului pentru articolul selectat.

5. Intocmit de

Selecteaza din nomenclatorul de personal angajatul care a introdus oferta de la furnizor.

Persoana care a intocmit oferta poate aparea si la listarea documentului. (Configurari lista > Antet / final document / pagini > Specific lista > "INTOCMIT DE")

6. Observatii

Camp suplimentar in care pot fi introduse informatii referitoare la oferta.

7. Discount client

Daca s-a selectat in Nomenclatorul de Parteneri > Alte Informatii un criteriu de discount , atunci la apasarea butonului, acesta va fi adus automat in coloana "%Disc" (punctul 14).

8. UM

Alege unitate de masura secundara in locul celei principale.

9. Zile Livrare

Reprezinta numarul de zile de la emiterea comenzii la furnizor in care va fi livrata marfa. La apasarea butonului programul va completa automat toata coloana cu valoarea din prima linie.

10. Exporta oferta intr-un fisier

Dupa salvare, oferta catre client poate fi exportata intr-un fisier cu extensia EOC sau TXT.

Structura fisierului este urmatoarea:

R123456,11126,Jacheta stofa colegiu,Buc,43.00,lei,3,14,Jacheta stofa,555,8.0000,9.0000,D,,Obs,04.10.2010,FALSE

Campurile reprezinta:

R123456 - cod fiscal partener

11126 - cod extern articol

Jacheta stofa colegiu - denumire articol

Buc - UM

43 - pretul din oferta

lei - moneda

3 - Zile L.

14 - Zile C.

Jacheta stofa - Denumire la client

555 - Cod client

8.0000 - %Ad

9.0000 - %Disc

D - se completeaza in cazul articolelor de tip stoc (S - in cazul celor de tip serviciu)

Obs - Oservatii de pe pagina Observatii oferta

9.01.2009 - data creare document

FALSE -

11. Zile credit

Reprezinta numarul de zile de la emiterea facturii in care clientul trebuie sa faca incasarea. La apasarea butonului programul va completa automat toata coloana cu valoarea din prima linie.

12. %Ad

Reprezinta procentul de adaos (daca se introduce o valoarea pozitiva) sau diminuare (valoare negativa) prin care se mareste sau se diminueaza pretul articolului. Procentul introdus se va prelua si la intocmirea comenzii de la client, daca articolele de pe comanda vor fi preluate cu "plus albastru" din oferta. La apasarea butonului "%Ad" programul va completa automat toata coloana cu valoarea din prima linie.

13. %Disc

Reprezinta procentul de discount (daca se introduce o valoarea negativa) sau majorare (valoare pozitiva) pe care furnizorul il acorda pentru articolul respectiv. Procentul introdus se va prelua si la intocmirea comenzii la furnizor, daca articolele de pe comanda vor fi preluate cu "plus albastru" din oferta. La apasarea butonului "%Disc" programul va completa automat toata coloana cu valoarea din prima linie.

14. Cautare in grila

Buton pentru cautarea unui articol in grila.

15. Articole facturabile

Cu acest buton vor fi aduse in grila de selectie numai articolele facturabile.

Observatie:

Un articol se defineste ca fiind nefacturabil prin bifarea optiunii "Nefacturabil" in Fisa articolului .

16. Grup de butoane pentru adaugarea sau stergerea liniilor din grila de articole

Selectarea butonului "-" are ca efect stergerea liniei curente (selectate) din document.

Butonul "+" permite introducerea de articole in document. Articolele se introduc similar cazului in care se selecteaza campul "Articol". In schimb, nu este nevoie de selectarea acestui buton pentru fiecare articol in parte, iesirea din acest lant de selectii realizandu-se cu tasta "Esc" sau butonul "Esc" din coltul stanga-sus.

17. Import oferte

Permite importarea liniilor din grila de articole dintr-o oferta existenta.

18. Facturare taxe

Butonul aduce pe oferta taxele aferente articolelor.

19. Informatii suplimentare

Se definesc in SERVICE > Diverse > Fisiere cu structuri variabile > Extensie "Linii oferta clienti" , iar informatia poate fi adusa prin configurarea documentelor pentru listare.

20. Pret pe Kg

Permite introducerea acestuia si calculeaza pretul pe unitatea de masura la articolele care au precizata masa specifica in nomenclator .

21. Moneda

Selecteaza moneda in care a fost facuta oferta. In lista deschisa se poate adauga o moneda noua sau vizualiza descrierea unei monede.

Explicarea machetei "Monede si cursuri valutare"

Alte observatii referitoare la oferta catre client

  • Cu ClickDreapta pe macheta va aparea optiunea "Totalizez articole cu acelasi pret". Acest lucru se realizeaza daca un articol apare de mai multe ori pe oferta cu acelasi pret.


Observatii oferta

Oferte catre clienti - Observatii oferta

Dati click pe numarul butonului pentru detalii !!!

Observatii oferta

Observatiile introduse la nivel de articol pot fi aduse prin configurarea listarii comenzii.

Pe listarea ofertei, observatiile introduse pentru fiecare articol in parte pot aparea pe rand nou dupa fiecare articol. Trebuie setata pe valoarea "Da" constanta:

Constante generale > 01.Functionare > 04.Comenzi Oferte

Oferte: observatii la nivel de linie listate pe rand nou


Info Stoc

Oferte catre clienti - Info Stoc

InfoSTOC


Comenzi de la clienti

Articole comandate

Zile plata / Observatii


Articole comandate

Comenzi de la clienti - Articole comandate

Dati click pe numarul butonului pentru detalii !!!

Alte observatii referitoare la comanda de la client

1. Anulata

Bifarea acestei optiuni anuleaza comanda interna. Astfel, la adaugarea unui facturi sau a unei comenzi interne, programul nu mai gaseste comanda respectiva valida si deci nu o afiseaza.

Observatie:

Daca pentru o Comanda de la client s-a intocmit factura de iesire si se doreste stergerea sau anularea comenzii, atunci programul va afisa un mesaj de confirmare.

2. Client

Alege partenerul care face comanda. Dupa alegerea clientului vor fi afisate, in zona de sub buton, codul fiscal, orasul si judetul din fisa clientului respectiv. Pe baza comenzii de la client se poate face apoi comanda interna prin care lanseaza in executie produsele de pe comanda clientului si factura de iesire catre clientul respectiv a articolelor comandate. Atat pe comanda interna, cat si pe factura de iesire, dupa alegerea partenerului, programul cauta si afiseaza comenzile de la partenerul respectiv urmand alegerea articolelor care vor fi lansate in productie, respectiv facturate.

3. Carnet

Permite stabilirea carnetului pe care se inregistreaza comanda clientului. Butonul este vizibil si se va completa automat numarul comenzii, daca se seteaza pe valoarea "Da" constanta:

Constante generale > 01. Functionare > 05. Comenzi Oferte

Comenzi clienti: pe carnete de documente

La selectare, butonul deschide lista carnetelor de documente care pot fi folosite pentru inregistrarea comenzilor de la clienti. Daca lista este goala sau doriti introducerea unui carnet nou, folosti butonul "Adaug" care va deschide macheta de definire a unui nou carnet de documente .

4. Articol

Selecteaza articolul comandat de client din nomenclatorul de articole .

Fereastra care se deschide contine o grila cu articolele din nomenclator, alaturi de butoanele:

    • "Stoc": afiseaza (sau ascunde) o fereastra in care este prezentata situatia stocului pentru articolul selectat;
    • "Adaug": pentru adaugarea in lista a unui element nou;
    • "Detalii" : pentru vizualizarea detaliilor unui element din lista.

5. UM

Alege unitatea de masura secundara in locul celei principale.

6. Comandat - Acceptat

In campul "Comandat" se completeaza cantitatea comandata de client.

"Acceptat" reprezinta cantitatea comandata de catre client, confirmata ca exista in stoc si disponibila pentru livrare.

Acceptat poate fi diferit de comandat. O comanda nu poate fi livrata, daca Acceptat = 0

7. Delegat

Deschide lista delegatilor. In lista pot fi adaugate alte persoane sau modificate datele celor existente. In urma selectarii butonului "Adaug", se completeaza datele noului delegat. Datele se vor prelua apoi pe factura.

8. Agent

Alege agentul din Nomenclatorul de Personal . Agentul introdus pe comanda va fi adus automat si pe factura.

9. Criteriu discount

Daca partenerul selectat are definit un criteriu de discount in fisa partener , la apasarea butonului acest criteriu se va aplica pe comanda, fiind apoi preluat si pe factura de iesire.

10. Pret

Calculeaza pretul in functie de preturile de vanzare introduse in consumul general specificat pentru articolul respectiv.

11. Consum

Alege reteta din lista consumurilor generale pentru articolul respectiv.

12. Lansat

Seteaza aceeasi valoare a campului pe toata coloana. Valorile se schimba (de pe "Da" pe "Nu" si invers) prin selectarea succesiva a butonului.

13. %Ad

Procentul de adaos sau diminuare va afecta pretul articolelor (in coloana "Pret" - Punctul 11).

14. %Disc

Discountul introdus se va afisa in partea de jos a machetei si va fi preluat si pe factura de iesire .

15. Cautare in grila

Buton pentru cautarea unui articol in grila.

16. Meniul butonului contine optiunile:

Articole de pe oferte

Actualizare date din oferta

Articole pt. comanda storno

Articole de pe retete

Import de la sisteme BCS

17. Articole facturabile

Cu acest buton vor fi aduse in grila de selectie numai articolele facturabile.

Observatie:

Un articol se defineste ca fiind nefacturabil prin bifarea optiunii "Nefacturabil" in Fisa articolului .

18. Grup de butoane pentru adaugarea sau stergerea liniilor din grila de articole

Selectarea butonului "-" are ca efect stergerea liniei curente (selectate) din document.

Butonul "+" permite introducerea de articole in document. Articolele se introduc similar cazului in care se selecteaza campul "Articol". In schimb, nu este nevoie de selectarea acestui buton pentru fiecare articol in parte, iesirea din acest lant de selectii realizandu-se cu tasta "Esc" sau butonul "Esc" din coltul stanga-sus.

19. Meniul butonului contine optiunile:

Generare factura catre client

Generare aviz de expeditie catre client

Generare transfer intre gestiuni

Etichete coduri de bare

20. Meniul butonului contine optiunile:

Introdu pret pe Kg

Totalizare articole pe comanda

Distribuitori zonali

Informatii articole comandate

21. Informatii suplimentare

Se definesc in SERVICE > Diverse > Fisiere cu structuri variabile > Extensie "Comanda client" sau Extensie "Linii comanda client" , iar informatia poate fi adusa prin configurarea documentelor pentru listare.

22. Listare

Butonul este activ dupa salvarea documentului si permite listarea sub forma de Comanda client sau Factura proforma.

23. Listare etichete

Cu acest buton se pot lista codurile de bare ale articolelor pe imprimante EPL2.

24. Stabileste daca articolul respectiv poate intra sau nu in productie

Lansarea unui articol in productie se face atunci cand apare pe o comanda interna. Daca un articol are in acest camp valoarea "Nu", in momentul definirii unei comenzi interne pe baza acestei comenzi client, articolul respectiv nu apare in lista articolelor comandate. (vezi comenzi interne ).

25. Prestari servicii

Inregistrare prestari servicii reparatii

26. Moneda

Selecteaza moneda in care este facuta comanda. In lista deschisa se poate adauga o moneda noua sau vizualiza descrierea unei monede, eventual se pot introduce cursuri la diferite banci ale monedei respective.

Daca moneda este o valuta, atunci cursul valutar este preluat de la banca selectata in constanta:

Constante generale > 01.Functionare > 07. Iesiri din stoc > 7.2 Control preturi

Banca pentru conversie preturi

Alte observatii referitoare la comanda de la client

  • In momentul in care unui client i se rezerva o anumita cantitate dintr-un articol printr-o Comanda de la client si se face o iesire ce ar putea diminua stocul astfel incat comanda sa nu mai poata fi onorata, utilizatorul poate fi avertizat asupra acestui fapt daca este setata pe valoarea "Da" constanta:

Constante utilizator > 01.Configurare operare > 01.Tranzactii stocuri > 1.3.Iesiri

Testare stoc rezervat

  • Daca in Nomenclatorul de parteneri > Alte informatii in campul "Credite acordate acestui client la vanzare" este completata o anumita valoare, iar clientul respectiv are datorii mai mari decat suma precizata, la facturare, utilizatorul poate primi un mesaj de avertizare. Pentru aceasta trebuie setata pe valoarea "Da" constanta:

Constante utilizator > 01.Configurare operare > 01.Tranzactii stocuri > 1.3.Iesiri

Testare sold client

  • Campul "Stare" din View-ul Comenzilor de la clienti (figura de mai jos) poate avea valorile: neconfirmata, nefacturata, facturata partial, facturata integral.


Zile plata / Observatii

Comenzi de la clienti - Zile plata / Observatii

Dati click pe numarul butonului pentru detalii !!!

1. Observatii

Observatiile introduse la nivel de articol pot fi aduse prin configurarea listarii comenzii.

Pe listarea ofertei observatiile introduse pentru fiecare articol in parte pot aparea pe rand nou dupa fiecare articol. Trebuie setata pe valoarea "Da" constanta:

Constante generale > 01.Functionare > 04.Comenzi Oferte

Oferte: observatii la nivel de linie listate pe rand nou

2. Zile plata

Contine data scadentei. Campul este completat automat cu valoarea din Nomenclatorul de parteneri > Alte informatii > Scadenta implicita la vanzare (zile)

Daca acest camp nu este completat, se va aduce numarul de zile din constanta:

Constante generale > 01.Functionare > 07.Iesiri > 7.4. Termene majorari intarziere

Termen plata clienti (zile)


Contracte comerciale cu clientii

1.Obiect

2.Conditii plata

3.Semnatari

4.Generare facturi

5.Urmarire livrari


1.Obiect

Contracte comerciale cu clientii - 1.Obiect

Dati click pe numarul butonului pentru detalii !!!

Listele in care se poate urmari situatia contractelor in derulare se regasesc in "COMERCIAL > LISTE > Contracte > Contracte tip abonament" si "Structura contracte abonament".

Pentru a simplifica modul de introducere a contractelor comerciale pot fi setate urmatoarele constante:

Constante generale > 10.Rate, Leasing > 01.Constante generale

Moneda implicita contracte = Lei

Majorari intarziere (%/zi) = "valoare implicita pentru marimea majorarilor de intarziere

1. Client

Alege din Nomenclatorul de Parteneri clientul cu care se face contractul comercial in rate.

2. Situatia soldului

Permite vizualizarea facturilor in sold la acel moment.

3. Tip facturare

Poate fi:

    • "Lunar (tip abonament)", caz in care macheta arata ca in figura de sus, iar graficul de facturare cu numarul de luni, periodicitatea, ziua de facturare a lunii si majorarile pentru intarziere se va genera in pagina a doua a machetei 2.Conditii plata .

    • "Pe masura livrarii", caz in care macheta va arata ca in figura de mai jos:

Apare pe macheta butonul "Gest. facturare", folosit atunci cand se lucreaza cu constanta

Constante genertale > 01.Functionare > 03.Contabile

Evidenta profit pe gestiuni

setata pe valoarea "Da".

Articolele pot fi livrate la sedii diferite ale clientului. Toata cantitatea trebuie repartizata pe sediile alese.

La generarea facturilor (pagina 4.Generare facturi ) data avizelor sau a facturilor va fi cea introdusa in coloana "Termen".

4. Articol

Selecteaza a rticolele ce vor face obiectul contractului de abonament, sau cu facturare pe masura livrarii.

5. %Ad

Coloana "%Ad" - reprezinta procentul de adaos sau de diminuare (valoare negativa) cu care poate fi afectat pretul articolului.

6. %Disc

Procentul de discount (valoare negativa) sau majorare introdus in aceasta coloana va fi preluat pe factura de iesire .

La apasarea butonului "%Disc" se va completa toata coloana cu valoarea din prima linie.

7. Z.C.

Zile creditare - Se va completa campul "Scadenta" de pe factura de iesire cu numarul de zile introdus in acest camp.

8. Lansare

Daca butonul are valoarea "Da", si Tip facturare (punctul 3) este "pe masura livrarii", atunci pe Comanda de la client (din "COMERCIAL > Clienti") dupa selectarea clientului va aparea o macheta asemenatoare cu cea din figura de mai jos,

de pe care se pot prelua articolele de pe contract pe comanda de la client.

9. Activ

Implicit contractul este activ, insa daca se doreste stergerea unui contract la care mai exista rate de facturat se debifeaza optiunea si abia apoi se poate sterge.

10. Moneda

Alege moneda in care va fi inregistrat contractul. In cazul in care moneda este o valuta, banca si cursul valutar se vor alege din pagina 2.Conditii plata .


2.Conditii plata

Contracte comerciale cu clientii - 2.Conditii plata

Dati click pe numarul butonului pentru detalii !!!

1. Gestiune facturare

Daca se lucreaza cu constanta

Constante generale > 01.Functionare > 03.Contabile

Evidenta profit pe gestiuni

setata pe valoarea "Da", atunci se poate alege gestiunea de facturare.

2. Banca cursului

Daca contractul este in valuta, se alege banca la care aveti completat cursul valutar aferent datei de inregistrare a contractului.

3. Numar luni

Reprezinta numarul de luni cat va fi valabil contractul.

4. Periodic la:

Stabileste periodicitatea facturarii (obligatoriu numarul de luni de valabilitate trebuie sa fie proportional cu periodicitatea).

5. Zi facturare

Se completeaza ziua cand se vor factura transele din contract.

6. Majorari intarziere - % pe zi

Reprezinta procentul de majorari pe zi intarziere.

Observatie:

Procentul de majorari va fi adus automat daca a fost completat in constanta:

Constante generale > 10.Rate Leasing > 01.Constante generale

Majorari intarziere (% / zi)

7. Import

Buton in lucru.

8. Facturare

Factura poate fi generata prin DubluClick pe transa din graficul de pe contract, prin selectarea butonului "Facturare" sau daca se doreste facturarea automata a mai multor contracte simultan, in functie de ziua facturarii, se poate opta pentru "Facturare contracte tip abonament" (din "COMERCIAL > Clienti").

9. Generare grafic

Genereaza graficul de facturare (ca in figura de sus) dupa ce au fost completate toate datele contactului.


3.Semnatari

Contracte comerciale cu clientii - 3.Semnatari

Pot fi introdusi doi reprezentanti ai clientului si doi reprezentanti ai firmei. Datele despre reprezentantii clientului sunt aduse agenda WinMENTOR, iar datele despre reprezentantii firmei sunt aduse din Nomenclatorul de personal .


4.Generare facturi

Contracte comerciale cu clientii - 4.Generare facturi

Pagina de "Generare facturi" aparea pe macheta doar atunci cand se alege la "Tip facturare" optiunea "Pe masura livrarii" si este activa doar dupa ce s-a salvat contractul.

Dati click pe numarul butonului pentru detalii !!!

1. Sediu livrare

Informatiile despre sediu, termenul de livrare si valoarea de livrat sunt aduse in grila din prima pagina a machetei 1.Obiect .

2. Articol

Articolele, cantitatile, preturile, discountul si zilele de creditare care vor fi preluate pe factura sunt aduse din pagina 1.Obiect .

3. Facturare

La apasarea butonului, programul deschide o lista (ca in figura de mai, jos)

prin care se poate opta pentru generarea Avizului de expeditie , a Facturii externe sau a Facturii interne .

Daca au fost alese in pagina 1.Obiect mai multe sedii pentru livrare, vor trebui generate facturi (sau avize) pentru fiecare sediu in parte.


5.Urmarire livrari

Contracte comerciale cu clientii - 5.Urmarire livrari

Pagina are caracter informativ, si contine informatiile din documentele (facturi, avize) generate din pagina 4.Generare facturi . Apare pe macheta doar atunci cand se alege la "Tip facturare" optiunea "Pe masura livrarii" si este activa doar dupa ce s-a salvat contractul.


Facturare contracte tip abonament

1.Facturi generate

2.Articole facturate


1.Facturi generate

Facturare contracte tip abonament - 1.Facturi generate

Macheta permite generarea automata a facturile de tip abonament pentru contractele introduse in COMERCIAL > Clienti > Contracte comerciale cu clientii .

Dati click pe numarul butonului pentru detalii !!!

1. Facturare in avans

In cazul in care in luna "n" se doreste sa se factureze pentru luna "n+1", prin bifarea optiunii "Facturarea in avans", se completeaza la "Ziua facturarii" data din contract iar la "Datarea facturilor" se trece ziua din luna "n".

2. Generare facturi PROFORMA

Daca se bifeaza aceaasta optiune, la apasarea butonului "Facturare" programul va crea o Comanda de la client in "COMERCIAL > Clienti", care va putea fi listata ca si factura proforma.

3. Facturare

Genereaza facturile de tip abonament (dupa ce au fost "Preluate" cu butonul de la punctul 4) care contin in coloana observatii datele de identificare ale contractului.

Pe factura generata va aparea clipi textul: "Abonament".

4. Preluare

Dupa ce se introduce ziua facturarii (punctul 17), la apasarea butonului "Preluare" sunt aduse toate contractele active si nefacturate cu acea data de facturare care au fost introduse in Contracte comerciale cu clientii (din COMERCIAL > Clienti) .

5. Carnet document

Dupa ce s-a facut preluarea facturilor, trebuie specificat carnetul de document care va fi folosit pe factura generata.

6. Articol

Grila contine articolele din contractul de tip abonament care vor aparea pe factura generata. Pentru articolele stocabile se poate stabili gestiunea implicita de preluare precum si tipul contabil implicit de preluare din care se va face livrarea la generarea automata a facturilor.

7. Afiseaza curs banca

Daca se ifeaza aceasta ioptiune, iar contractul de tip abonament este in valuta, se pot vizualiza banca, moneda si cursul valutar introdus in datele contractului.

8. Facturat?

Dupa generarea facturii coloana "Facturat?" se va completa cu "Da".

9. Operat?

Afiseaza valoarea flagului "Operat" de pe factura (avizul) generata.

10. Gestiunea implicita preluare

Pentru articolele stocabile se poate stabili gestiunea implicita de preluare din care se va face livrarea la generarea automata a facturilor.

11. Tipul contabil implicit preluare

Pentru articolele stocabile se poate stabili tipul contabil implicit de preluare din care se va face livrarea la generarea automata a facturilor.

12. Borderou

Permite listarea unui borderou al facturilor generate.

13. Factura

Facturile pot fi listate direct din acest generator de facturi din contracte de tip abonament sau de pe documentul de iesire.

14. Clasa partener

In cazul in care partenerii sunt grupati pe clase , se pot genera facturile de tip abonament doar pentru clientii dintr-o anumita clasa. Trebuie setat in prealabil flagul "Indiferent de clasa partener = Nu".

15. Ordine generare

Se poate stabili ordinea in care vor fi generate aceste facturi, respectiv generarea se poate face pe Agent si/sau Clasa de parteneri dupa o anumita codificare interna: "Agent / Adresa sediu", "Agent/ Nr. Contract", "Agent/ Partener", "Nr. Contract", "Partener", "Cantitate Partener".

Observatie:

Ordinea de generare a facturilor este: agent, judet, localitate sediu livrare, strada sediu livrare si numar strada.

16. Agent

Daca pe Contractul comercial cu clientii a fost introdus si agentul, atunci se pot genera doar facturile asociate unui anumit agent. Trebuie bifata optiunea "Indiferent de agent".

17. Ziua facturarii

Reprezinta ziua facturarii introdusa pe contractul de tip abonament din Contracte comerciale cu clientii ("COMERCIAL > Clienti") . La apasarea butonului "Preluare" vor fi aduse doar facturile din ziua introdusa in acest camp.


2.Articole facturate

Facturare contracte tip abonament - 2.Articole facturate

Cu ajutorul machetei "Articole facturate" exista posibilitatea schimbarii articolelor contractate la generarea facturilor. Optiunea este utila celor care incheie contracte abonament cu articole de tip serviciu si factureaza articole de tip stoc (dar nu numai).

Exemplu:

Editura "X" a contractat cu distribuitorul "A" livrarea revistei "MMM" intr-un numar de 30 exemplare timp de 6 luni. Contractul se genereaza cu un articol generic "Abonament MMM", iar la utilizarea generatorului de facturi dupa preluarea contractului, inainte de generarea facturii se specifica articolul care se va factura in locul celui generic, adica revista "MMM 2/2009", nr.2 din 2009, in fereastra "Articole facturate". Daca articolul generic este folosit la mai multe contracte, inlocuirea lui cu articolul specificat se face pentru toate contractele ce urmeaza a fi facturate dintr-o singura preluare.

Observatie:

Facturile generate preiau implicit datele din contract dar pot fi modificate si contin in coloana observatii datele de identificare ale contractului.


Prelungire contracte abonament

Macheta realizeaza prelungirea Contractelor de tip abonament introduse in "COMERCIAL > Clienti".

Pentru optimizarea modului de lucru cu aceste contracte de tip abonament exista posibilitatea de a se sterge termenele contractuale deja facturate sau de a sterge transele nefacturate anterior unei date anume, prin bifarea tiunilor din figura de mai sus.

Dupa selectarea uneia din cele 2 optiuni de optimizare, se completeaza numarul de luni cu cat se vor prelungi contractele urmand sa se aleaga contractele la care se doreste modificarea perioadei.

Apasati apoi "Start" pentru actualizarea contractelor.


Contracte vanzare: Rate

1.Obiect

2.Conditii plata


1.Obiect

Contracte vanzare: Rate - 1.Obiect

Dati click pe numarul butonului pentru detalii !!!

Pentru buna functionare a acestui modul, trebuie mai intai configurate constantele:

Constante generale > 10.Rate Leasing > 01.Constante generale

Moneda implicita contracte = Lei

Avans minim (%) = 0

Mod de calcul dobanda = % lunar la sold - descrescator

Marime dobanda (% pe an) = 20

Majorari intarziere (% / zi) = 0,1

Marja de siguranta la curs facturare (%) = 0

Constante generale > 10.Rate Leasing > 02.Contracte de rate

Vanzare: Tip contabil intermediar implicit = Marfa in magazin

Vanzare: Articol pentru facturare dobanda = "Dobanda"

Vanzare: Cont de venit pentru contabilizare dobanda rate = 766

Vanzare: Cont de venit in avans pentru contabilizare dobanda rate = 472

Vanzare: Cont de venit in avans = 472

Vanzare: Cont de chelt. in avans pentru descarcare gestiune rate = 471

1. Client

Alege din Nomenclatorul de Parteneri clientul cu care se face contractul de vanzare in rate.

2. Situatia soldului

Permite vizualizarea facturilor in sold la acel moment.

3. Tip contabilizare

Tipul contabilizarii TVA-lui, veniturilor si a cheltuielilor poate fi:

    • la facturare contract;
    • la incasare rata;
    • la scadenta rata.

4. Articol

Definirea contractului de vanzare in rate presupune completarea rubricilor urmatoare:

    • Denumirea articolului (si atributul, daca este cazul);
    • Cantitatea ;
    • Pretul de vanzare (in lei/valuta, dupa cum este incheiat contractul - introdus la punctul 5).

Coloana "%Ad" - reprezinta procentul de adaos sau de diminuare (valoare negativa) cu care poate fi afectat pretul;

Coloana "%Disc" - nu se completeaza;

Coloana "ZC" - zile creditare nu se completeaza, deoarece factura generata va avea termene multiple.

5. Moneda

Daca moneda este o valuta, cursul si banca cursului se vor introduce in pagina "2.Conditii plata".


2.Conditii plata

Contracte vanzare: Rate - 2.Conditii plata

Dati click pe numarul butonului pentru detalii !!!

1. Gestiune facturare

Daca se lucreaza cu constanta

Constante generale > 01.Functionare > 03.Contabile

Evidenta profit pe gestiuni

setata pe valoarea "Da", atunci se poate alege gestiunea de facturare.

2. Banca cursului

Daca contractul este in valuta, se alege banca la care aveti completat cursul valutar aferent datei de inregistrare a contractului.

3. Avans

Reprezinta valoarea avansului, si va aparea in prima linie a grilei dupa generarea graficului (punctul 7).

4. Numar de rate / Zi scadenta / Majorari intarziere - % pe zi

Nr. rate = numarul de rate care vor aparea in grila dupa generare graficului;

Zi scadenta = ziua scadentelor lunare de incasare a facturii;

Maj. intarziare = valoarea procentului majorarilor de intarziere pe zi.

Observatie:

Procentul de majorari va fi adus automat daca a fost completat in constanta:

Constante generale > 10.Rate Leasing > 01.Constante generale

Majorari intarziere (% / zi)

5. Dobanda

Reprezinta valoarea procentuala a dobanzii anuale

Observatie:

Procentul dobanzii anuale va fi adus automat daca a fost completat in constanta:

Constante generale > 10.Rate Leasing > 01.Constante generale

Marime dobanda (% pe an)

Modul de calcul al ratelor poate fi:

    • Transe lunare egale ( Val / 360 * 30.5);
    • Transe lunare egale ( Val / 12);
    • Rate lunare egale ( Val / 360 * 30.5);
    • Rate lunare egale ( Val / 12).

Modul de calcul al dobanzii poate fi:

    • % lunar la sold-descrescator;
    • % lunar la sold-egalizat;
    • % la sold total.

6. Listare

Permite listarea contractului de rate sau a scadentarului.

7. Generare grafic

La apasarea butonului se va genera graficul ratelor contractului.

Observatie:

Scadenta ratelor va fi calculata dupa numarul de luni introdus in campul "Luni de gratie".

8. Import

Permite importul ratelor dintr-un fisier cu extensia DB.

9. Factura

Butonul este activ doar dupa salvarea contractului. La apasarea butonului se va genera factura.

Cu butonul de "Termene multiple" de pe factura (figura urmatoare)

se pot vedea termenele scadente generate (figura de mai jos) conform informatiilor introduse in contract.

Inregistrarile contabile aferente facturii astfel obtinute depind de setarile contractului de rate. Exemplul prezentat in figura urmatoare reprezinta cazul in care contabilizarea TVA-lui, veniturilor si a cheltuielilor se realizeaza la incasare sau la scadenta contract.

Daca s-ar fi optat pentru contabilizarea TVA-lui, veniturilor si a cheltuielilor la facturare contract, notele contabile ar fi aratat ca in figura de mai jos. In acest caz veniturile din vanzare, cheltuielile cu descarcarea de marfa si TVA-ul se inregistreaza integral la facturare; doar dobanda ramane inregistrata pe venituri in avans, urmand sa se inregistreze pe venituri proportional cu valoarea ratelor incasate.

In ceea ce priveste inregistrarea incasarii ratelor, si aceasta depinde de cum au fost setate Tipurile de contabilizare, astfel:

    • TVA la facturare;
    • Venituri la facturare;
    • Cheltuieli la facturare.

5311 / 5121 = 411 - valoarea incasarii;

472 = 766 - valoarea dobanzii (proportionala cu raportul dintre valoare factura si valoare incasare).

    • TVA la incasare;
    • Venituri la incasare;
    • Cheltuieli la incasare.

5311 / 5121 = 411 - valoarea incasarii;

472 = 706 - valoarea veniturilor din vanzare (proportionala cu raportul dintre valoare factura si valoare incasare);

442.08 = 442.07 - valoarea TVA-lui (proportionala);

607 = 471 - valoarea cheltuielilor cu descarcarea de gestiune (proportionala);

472 =766 - valoarea dobanzii (proportionala).

    • TVA la scadenta;
    • Venituri la scadenta;
    • Cheltuieli la scadenta.

5311 / 5121 = 411 - valoarea incasarii;

472 = 766 - valoarea dobanzii (proportionala cu raportul dintre valoare factura si valoare incasare).

In acest caz contabilizarea veniturilor din vanzare, a cheltuielilor cu descarcarea de gestiune si a TVA-lui colectat aferent se realizeaza automat la inchiderea lunii si tine cont de valoarea ratei, valoarea incasarilor din lunile precedente si din luna curenta:

      • daca se respecta graficul de plati, contabilizarea automata va tine cont de valoarea ratelor;
      • daca se incaseaza mai mult decat rata lunara, atunci se contabilizeaza proportional cu incasarea;
      • daca se incaseaza mai putin decat rata lunara sau deloc, atunci se contabilizeaza in functie de graficul de plati.

Astfel, in orice luna de pe parcursul derularii contractului, contabilizarea automata va asigura inregistarea cel putin a valorii ratelor scadente pana in acea luna, inclusiv; doar daca incasarile depasesc ratele, contabilizarea automata va depasi valoarea scadentarului.

Observatie:

Daca se utilizeaza analitice pentru 442.08 separate pentru articole si pentru parteneri, acestea sunt folosite si pe contractele de rate.


Contracte vanzare: leasing financiar & operational

Contracte vanzare in leasing financiar si operational

Tipul de leasing dorit se alege prin selectarea optiunii "financiar" sau "operational" ca in figura de mai jos:

Leasing financiar

Bunurile ce fac obiectul contractului de leasing se inregistreaza ca mijloace fixe in contabilitatea clientului (utilizatorului) acesta deducand cheltuielile cu amortizarea lui, iar din rata de leasing cheltuielile cu dobanda.

Leasing operational

In cazul unui contract de leasing operational, produsul este inregistrat ca mijloc fix in contabilitatea firmei de leasing, valoarea ratei de leasing fiind in totalitate cheltuiala deductibila pentru client.


Contracte vanzare: leasing financiar

Contracte vanzare in leasing financiar

Configurari

Introducere date contract

1.Obiect

2.Conditii plata

Inregistrare contabila contract

Generarea facturilor de rate

Intrerupere contract

Import din contracte de leasing intrerupte

Regularizarea contractelor de leasing

Initializarea contractelor de leasing

Urmarirea contractelor de leasing


Configurari

Pentru buna functionare a acestui modul, trebuie mai intai configurate constantele aferente leasingului:

Constante generale > 10.Rate Leasing > 01.Constante generale

Moneda implicita contracte = "Lei"

Avans minim (%) = 0

Valoarea reziduala leasing financiar - valoarea implicita machete = "Distribuita pe rate lunare"

Mod de calcul al ratelor = "Transe egale (V/360*30.5)"

Mod de calcul dobanda = "% lunar la sold - descrescator"

Marime dobanda (% pe an) = 0

Majorari intarziere (% / zi) = 0

Marja de siguranta la curs facturare (%) = 0

Constante generale > 10.Rate Leasing > 04.Contracte leasing : vanzare

Articol facturare penalitati leasing financiar si operational = "Vanz - Penalitati leasin financiar si operational"

Leasing operational: Tip moneda facturare = "in valuta"

Leasing operational: Articol facturare avans = "Vanz - Avans leasing operational"

Leasing operational: Mod facturare rata = "Rata lunara fara evidentierea avansului"

Leasing operational: Articol facturare rata = "Vanz - Rata leasing operational"

Leasing financiar: Articol facturare avans = "Vanz - Avans leasing financiar"

Leasing financiar: Articol facturare rata = "Vanz - Rata leasing financiar"

Leasing financiar: Articol facturare dif. pozitiva curs valutar rate = "Vanz - dif curs valutar pozitiva rate"

Leasing financiar: Articol facturare dif. negativa curs valutar rate = "Vanz - dif curs valutar negativa rate"

Leasing financiar: Articol facturare dobanda = "Vanz - Dobanda leasing financiar"

Leasing financiar: Articol facturare dif. curs valutar pozitiva dobanda = "Vanz - dif curs valutar pozitiva dob."

Leasing financiar: Articol facturare dif. curs valutar negativa dobanda = "Vanz - dif curs valutar negativa dob."

Leasing financiar: Articol facturare valoare reziduala = "Vanz - Valoare reziduala leasing financiar"

Leasing financiar: Articol facturare comision administrare = "Vanz - Comision administrare leasing financiar"

Leasing financiar: Articol facturare prima de risc financiar = "Vanz - Prima de risc leasig financiar"

Leasing financiar: Articol facturare asigurare = "Vanz - Asigurare leasing financiar"

Leasing financiar: Mod facturare val. rezid. distribuita pe rate lunare = "Evidentiata separat pe factura de rata lunara"

Leasing financiar: Cont dobanda contract = "472"

Leasing financiar: Cont venit. dobanda din rate = "706"

Leasing financiar: Cont cheltuieli rata = "658.08"

Leasing financiar: Cont venit. diferente de curs = "758.08"

Leasing financiar: Regularizare vanzare - cont. diferente favorabile = "758.08"

Leasing financiar: Regularizare vanzare - cont. diferente nefavorabile = "658.08"

Articolele folosite in constantele de mai sus sunt de tip serviciu si au urmatoarele conturi reprezentative:

ARTICOL | UM | CONT
Vanz - Asigurare leasing financiar | Lei | 704
Vanz - Avans leasing financiar | Lei | 706
Vanz - Avans leasing operational | Lei | 758.08
Vanz - Comision administrare leasing financiar | Lei | 704
Vanz - dif curs valutar negativa dob. | Lei | 658.08
Vanz - dif curs valutar negativa rate | Lei | 658.08
Vanz - dif curs valutar pozitiva dob. | Lei | 758.08
Vanz - dif curs valutar pozitiva rate | Lei | 758.08
Vanz - Dobanda leasing financiar | Lei | 267.02
Vanz - Penalitati leasin financiar si operational | Lei | 758.08
Vanz - Prima de risc leasing financiar | Lei | 704
Vanz - Rata leasing financiar | Lei | 706
Vanz - Rata leasing operational | Lei | 706
Vanz - Valoare reziduala leasing financiar | Lei | 706

Partenerii de la care se cumpara in sistem leasing trebuie sa aiba asociata o caracterizare contabila particulara. Aceasta configurare trebuie sa aiba selectat la "Tip" optiunea "Leasing", si sa aiba urmatoarele conturi asociate:


Introducere date contract

1.Obiect

2.Conditii plata


1.Obiect

Contracte vanzare: leasing financiar - 1.Obiect

Dati click pe numarul butonului pentru detalii !!!

1. Client

Alege din Nomenclatorul de Parteneri clientul cu care se face contractul de vanzare in leasing.

2. Situatia soldului

Permite vizualizarea facturilor in sold la acel moment.

3. Tipul leasingului

Poate fi financiar, sau operational.

4. Comision administrare

    • "Comision de administrare (%)" - informatie disponibila doar pentru listarea contractului. Factura care va contine aceasta valoare va trebui completata manual, dupa generarea automata din contract, cu un articol care sa evidentieze acest venit
    • "Prima de risc financiar (%)" - idem;
    • "Valuare anuala CASCO" - poate fi facturata:
      • lunar - in acest caz, la generare grafic se imparte valoarea anuala pe fiecare luna si se afiseaza in coloana "Asig" urmand ca pe fiecare factura generata din contract sa fie cuprins si un articol pentru aceasta asigurare;
      • anual - in acest caz trebuie introdus manual atat articolul cat si suma pe factura generata din contract in luna in care se doreste facturarea acestui serviciu.

5. Articol

Articolele vandute prin respectivul contract de leasing. Grila contine:

    • denumire articol;
    • cantitate pret de vanzare exprimat in moneda contractului (selectata la punctul 11 - "Moneda" in figura de mai sus);
    • Coloanele "%Ad" - %adaos, "%Disc" - %discount, "ZC" - zile credit, nu se completeaza.

6. Inregistrare contabila contract

Determina generarea iesirii din stoc si a inregistrarilor aferente contractului.

Inregistrare contabila contract

7. Leasing simplificat

Valoarea flagului este luata din constanta:

Constante generale > 10.Rate, Leasing > 01.Constante generale

Leasing simplificat (fara inregistrare dobanda la contabilizare contr.)

Valoarea implicita a constantei este "Nu".

8. Intrerupere contract - STORNARE

Determina generarea inregistrarilor aferente anularii restului ramas nefacturat din contractul curent in cazul in care se renunta la acest leasing.

Intrerupere contract

9. Activ

Contract in curs de derulare. Debifarea optiunii determina blocarea facturarii din contractul respectiv.

10. Import date din contracte leasing intrerupte

Permite aducerea valorii ramase a unui contract vechi stornat pe un contract nou. Valoarea acestui nou contract este cea ramasa nefacturata din contractul anterior. De asemenea sunt aduse si alte conditii ale contractului initial dar acestea pot fi modificate. Se utilizeaza in cazul schimbarii parametrilor contractului de leasing (dobanda, asigurare, etc.)

Import din contracte de leasing intrerupte

11. Moneda

Permite selectarea monedei in care se exprima contractul de achizitie leasing.


2.Conditii plata

Contracte vanzare: leasing financiar - 2.Conditii plata

Dati click pe numarul butonului pentru detalii !!!

1. Banca cursului

Este banca de la care se preia cursul monedei contractului. Preluarea se face: la incarcarea contractului, in cazul in care data intocmirii contractului este completata, sau la generarea facturilor de rate. Primul curs, "curs istoric", este utilizat la contabilizarea contractului de leasing iar cursul din momentul facturarii este utilizat pentru calcularea si contabilizarea diferentelor de curs aferente ratelor si dobanzilor.

2. Gest. facturare

Pentru articolele de tip serviciu cuprinse in contract. Utilizat in vederea repartizarii cheltuielilor sau veniturilor respective. In cazul necompletarii inregistrarea se face la nivel de firma.

3. Avans

Se completeaza cu marimea avansului incasat atat in moneda contractului cat si in lei. In rubrica '"Sold" este calculata automat valoarea ramasa de impartit pe durata contractului.

4. Conditile de generare a scadentelor contractului

    • "Numarul de rate" - nu cuprinde avansul si nici ultima rata care reprezinta valoarea reziduala;
    • "Zi scadenta" - ziua scadentelor lunare ale facturilor de rate;
    • "Majorari intarziere" - valoarea procentului majorarilor de intarziere.

5. Dobanda (%)

Este anuala si pe baza ei se determina dobanzile lunare, in functie de metoda de calcul selectata:

    • % lunar la sold - descrescator;
    • % lunar la sold - egalizat;
    • % la sold total.

De asemenea, ratele pot fi calculate in urmatoarele modalitati:

    • Transe lunare egale (Val /360*30.5);
    • Transe lunare egale (Val /12);
    • Rate lunare egale (Val /360*30.5);
    • Rate lunare egale (Val /12).

Transa reprezinta creanta lunara de incasat exclusiv dobanda si asigurarea.

Rata cuprinde creanta lunara de incasat.

6. Valoarea reziduala

Permite selectarea modului de calcul: "Separat la final de contract" = "Da/Nu", valoarea implicita fiind data de constanta:

Constante generale > 10.Rate Leasing > 01.Constante generale

Valoarea reziduala leasing financiar

care poate fi: "Evidentiata separat la final de contract" sau "Distribuita pe rate lunare".

Daca valoarea reziduala este cuprinsa in valoarea ratei, atunci ea nu apare ca articol separat pe factura ci este inclusa in valoarea totala a ratei respective.

Daca valoarea reziduala este lasata la sfarsitul contractului, atunci ultima factura din contract va contine articolul specificat in constante pentru valoarea reziduala si valoarea de pe ultima linie din graficul de rate.

7. Generare grafic

Permite, utilizand toate datele introduse mai sus, calcularea ratelor lunare pe baza carora se va face facturarea.

8. Facturare rata

Permite generarea facturii lunare de rate. Acelasi lucru se poate obtine prin DubluClick in coloana "F" in dreptul ratei respective.

Nu se poate genera factura decat daca scadenta respectiva face parte din luna de lucru. Facturile generate preiau implicit datele din contract, dar pot fi modificate.

Atentie!

Modificarea datelor care provin din contract - rate, dobanzi - poate determina incoerente in ceea ce priveste contabilizarea pe ansambu a contractului). Pentru detalii vezi Generarea facturilor de rate .

Recomandare:

In cazul contractelor in valuta, completati inainte de facturare cursul corespunzator monedei la banca de referinta a contractului in COMERCIAL > Nomenclatoare > Monede si cursuri valutare .

9. Penalitati

Permite calcularea si facturarea unor majorari datorate pentru intarzierea la plata a facturilor de leasing. Calculul penalizarilor se poate face dand "Modific" pe contract si apeland butonul "Penalit" care determina deschiderea unei ferestere unde se calculeaza automat sau se poate introduce manual valoarea majorarilor in functie de numarul de zile de intarziere pentru fiecare factura. Suma totala din aceasta fereastra este afisata pe coloana corespunzatoare din contract, pe fiecare linie nefacturata pana la luna de lucru. Valorile afisate in aceasta coloana vor fi curpinse pe facturile corespunzatoare la generarea automata din contract.

10. X

Permite stornarea facturilor generate. Apelarea acestuia determina generarea unei facturi identice cu cea completata pentru linia pe care este pozitionat cursorul, dar cu minus. Efectul consta in anularea legaturii dintre factura initiala si contract stornandu-se in acelasi timp notele contabile generate de factura de rate.

11. Import date din contracte leasing intrerupte

Permite aducerea valorii ramase a unui contract vechi stornat pe un contract nou. Valoarea acestui nou contract este cea ramasa nefacturata din contractul anterior. De asemenea sunt aduse si alte conditii ale contractului initial dar acestea pot fi modificate. Se utilizeaza in cazul schimbarii parametrilor contractului de leasing (dobanda, asigurare, etc.) vezi Import din contracte de leasing intrerupte .

12. Datele generale ale contractului:

    • "Comision de administrare (%)" - informatie disponibila doar pentru listarea contractului. Factura care va contine aceasta valoare va trebui completata manual, dupa generarea automata din contract, cu un articol care sa evidentieze aceasta cheltuiala;
    • "Prima de risc financiar (%)" - idem;
    • "Valuare anuala CASCO" - poate fi facturata lunar (in acest caz, la generare grafic se imparte valoarea anuala pe fiecare luna si se afiseaza in coloana "Asig" urmand ca pe fiecare factura generata din contract sa fie cuprins si un articol pentru aceasta asigurare) sau anual (in acest din urma caz trebuie introdus manual atat articolul cat si suma pe factura generata din contract in luna in care alege furnizorul sa factureze acest serviciu).


Inregistrare contabila contract

Dupa completarea datelor contractului, pe baza tuturor acestor informatii trebuie generata nota contabila aferenta contractului precum si iesirea din stoc a articolului vandut. Acest lucru se poate face (doar dupa salvarea contractului) prin actionarea butonului "Inregistrare contabile contract" de pe macheta de introducere a contractului .

Se trece astfel in macheta din figura de mai jos in care se totalizeaza valoarea articolelor si a dobanzii care fac obiectul contractului de leasing.

In fereastra "Document" se genereaza valorile in valuta dar se contabilizeaza in lei prin trecerea prin cursul specificat pe macheta. Acest curs este preluat automat de la banca din contract.

Nota contabila generata de incheierea contractului de leasing va fi:

Vizualizarea ulterioara a inregistrarilor contractelor de achizitie in leasing se face din "COMERCIAL > Iesiri > Contabilizare contracte leasing vanzare".


Generarea facturilor de rate

Facturile generate preiau implicit datele din contract dar pot fi modificate. Aceste facturi nu pot fi generate decat in luna din care face parte scadenta respectiva. Un exemplu de factura de rata leasing generata automat din contract poate fi vazut in figura urmatoare. Pe aceste facturi sunt calculate automat si diferentele de curs aferente ratelor si dobanzilor in baza cursului curent al monedei contractului. Acestea sunt inregistrate pe articolele corespunzatoare precizate in constante. Cursul la care se inregistreaza factura este afisat in fereastra "Document".

Nota contabila aferenta facturii de leasing contine urmatoarele inregistrari:

411.01 | 706 | 10.962
411.01 | 442.07 | 2.130,08
658.08 | 267.01 | 10.962,08
411.01 | 267.02 | 696,68
472 | 706 | 696,68
411.01 | 758.08 | 613,66
411.01 | 704 | 165,01


Intrerupere contract

In cazul in care se renunta la un contract de vanzare in leasing, acesta trebuie stornat. Pentru aceasta operatiune se va utiliza butonul

"Intrerupere contract - STORNARE" de pe macheta de introducere a contractului .

Nota contabila generata de stornarea unui contract de vanzare in sistem leasing este de forma urmatoare:


Import din contracte de leasing intrerupte

Daca se doreste reluarea contractului, eventual cu alte conditii de contractare, pentru a nu se mai introduce inca o data toate valorile din noul contract, se poate prelua un contract stornat pe altul nou prin apelarea butonului "Import date din contracte leasing intrerupte" de pe macheta de introducere a contractului . Acesta aduce toate contractele stornate si preia din contractul selectat toate datele, la pret trecand doar valoarea ramasa din contractul initial. Datele preluate automat pot fi modificate.


Initializarea contractelor de leasing

Daca la initializarea unei firme exista deja contracte de vanzare in sistem leasing in derulare, atunci acestea trebuie detaliate in initilizarea soldurilor partenerilor si in contractele de vanzare in leasing.

In initializare se inregistreaza doar soldul contractelor pe conturile 267.01 si 267.02, in lei, si se pune bifa pe coloana "Leas" .

In Contracte vanzare: leasing financiar & operational (din "COMERCIAL > Clienti") se introduc toate datele contractului initial astfel incat valoarea totala a ratelor si a dobanzii ramase de facturat trecute prin cursul istoric sa fie identice cu datele introduse in initializare. La salvarea contractului se bifeaza automat ca facturate toate ratele anterioare lunii de pornire a firmei.

Pentru aceste contracte nu se face contabilizarea deoarece a fost deja facuta la data inceperii contractului.


Urmarirea contractelor de leasing

Listele in care se poate urmari situatia contractelor in derulare se regasesc in "COMERCIAL > LISTE > Contracte > Urmarire contracte vanzare leasing", "Urmarire facturare contracte vânzare leasing".

De asemenea se mai pot urmari si listele de parteneri: "Fisa analitica partener", "Solduri parteneri", "Balanta analitica parteneri", "Balanta sintetica parteneri" generate pe conturile de leasing ("MENTOR > Parteneri").


Contracte vanzare: leasing operational

Contracte vanzare in leasing operational

Configurari

Vanzarea in leasing operational fara evidentierea avansului pe fiecare factura de rate

Vanzarea in leasing operational cu evidentierea stornarii avansului pe fiecare factura de rate


Configurari

Pentru buna functionare a acestui modul, trebuie mai intai configurate constantele aferente leasingului:

Constante generale > 10.Rate Leasing > 01.Constante generale

Moneda implicita contracte = "Lei"

Avans minim (%) = 0

Valoarea reziduala leasing financiar - valoarea implicita machete = "Distribuita pe rate lunare"

Mod de calcul al ratelor = "Transe egale (V/360*30.5)"

Mod de calcul dobanda = "% lunar la sold - descrescator"

Marime dobanda (% pe an) = 0

Majorari intarziere (% / zi) = 0

Marja de siguranta la curs facturare (%) = 0

Constante generale > 10.Rate Leasing > 04.Contracte leasing : vanzare

Articol facturare penalitati leasing financiar si operational = "Vanz - Penalitati leasin financiar si operational"

Leasing operational: Tip moneda facturare = "in valuta"

Leasing operational: Articol facturare avans = "Vanz - Avans leasing operational"

Leasing operational: Mod facturare rata = "Rata lunara fara evidentierea avansului"

Leasing operational: Articol facturare rata = "Vanz - Rata leasing operational"

    • Facturare leasing operational

      • in lei - in acest caz se genereaza factura de rate pe macheta Iesiri - facturi fiscale , valorile fiind calculate in lei prin trecerea ratelor in valuta prin cursul de la data facturii, curs afisat si pe documentul respectiv (figura urmatoare).

      • in valuta - in acest caz se genereaza factura de rate pe macheta Iesiri - export , valorile fiind afisate in valuta dar contabilizarea facandu-se in lei prin trecerea sumelor prin cursul de la data facturii, curs afisat si pe documentul respectiv (figura urmatoare).

    • "Articol facturare avans leasing operational" - Articol de tip serviciu;

    • "Mod facturare rata leasing operational" - Rata lunara fara evidentierea avansului / Avans evidentiat in rosu pe factura de rate lunara;

    • "Articol facturare rata leasing operational" - Articol de tip serviciu care are contul reprezentativ 706;

    • "Partenerii" catre care se vinde in sistem leasing trebuie sa aiba asociata o caracterizare contabila particulara (vezi figura urmatoare). Aceasta configurare trebuie sa aiba "Tip" = "Leasing" si urmatoarele conturi asociate:


Vanzarea in leasing operational fara evidentierea avansului pe fiecare factura de rate

In cazul in care constanta:

Constante generale > 10.Rate Leasing > 04.Contracte leasing : vanzare

Mod facturare rata leasing operational

este setata pe valoarea "Rata lunara fara evidentierea avansului", contractul se completeaza in felul urmator:

In acest caz, la constanta:

Constante generale > 10.Rate Leasing > 04.Contracte leasing : vanzare

Leasing operational: Articol facturare avans

trebuie selectat un articol de tip serviciu care are contul reprezentativ 706 (avansul reprezinta o parte din contract). Factura generata pentru avans va fi de forma celei din figura urmatoare,

iar cea de rate ca in figura de mai jos.

Daca la sfarsitul contractului locatarul opteaza pentru achizitionarea bunului, se inregistreaza transferul dreptului de proprietate la valoarea reziduala (figura de mai jos).


Vanzarea in leasing operational cu evidentierea stornarii avansului pe fiecare factura de rate

In cazul in care constanta:

Constante generale > 10.Rate Leasing > 04.Contracte leasing : vanzare

Mod facturare rata leasing operational

este setata pe valoarea "Avans evidentiat in rosu pe factura de rata lunara", contractul se completeaza in felul urmator:

In acest caz, la constanta:

Constante generale > 10.Rate Leasing > 04.Contracte leasing : vanzare

Leasing operational: Articol facturare avans

trebuie selectat un articol de tip serviciu care are contul reprezentativ 419 sau 472. Astfel, factura generata pentru avans va fi de forma celei din figura urmatoare,

iar cea de rate ca in figura de mai jos:

Daca la sfarsitul contractului locatarul opteaza pentru achizitionarea bunului, se inregistreaza transferul dreptului de proprietate la valoarea reziduala (figura de mai jos).


Regularizare contracte vanzare in leasing

La sfarsitul unui an calendarisitc soldul contractelor de leasing trebuie adus la cursul din 31 decembrie. Aceasta operatie se poate inregistra pe macheta "Regularizare contracte vanzare in leasing" (din "COMERCIAL > Clienti"). Aici se introduce cursul la care se opereaza regularizarea si se aleg contractele.

Nota contabila generata in cazul in care cursul regularizarii este mai mare decat cel istoric va fi:

267.01 = 758.08 (+) Valoare ramasa din contract * Diferenta pozitiva de curs valutar;

267.02 = 472 (+) Valoare ramasa din contract * Diferenta pozitiva de curs valutar.

In cazul in care cursul regularizarii este mai mic decat cel istoric inregistrarea automata va fi de forma:

658.08 = 267.01 (+) Valoare ramasa din contract * Diferenta negativa de curs valutar;

267.02 = 472 ( - ) Valoare ramasa din contract * Diferenta negativa de curs valutar.

Conturile de venituri si cheltuieli pentru regularizare trebuie precizate in constantele prezentate in Configurari .

In lunile urmatoare regularizarii ratele de leasig se vor referi la acest nou curs istoric si diferentele de curs se vor calcula in functie de acesta.


Actualizare pret abonament

Macheta permite modificarea pretului articolelor din Contractul de tip abonament (din "COMERCIAL > Clienti"). Modificarea pretului se poate face cu o valoare nominala sau pe baza unui coeficient.

Dati click pe numarul butonului pentru detalii !!!

1. Moneda

Se selecteaza moneda in care a fost facut contractul.

2. Metoda de actualizare

Alege metoda de actualizare a pretului (pret nominal, coeficient individual sau coeficient comun pentru articolele selectate); daca se alege una din metodele bazate pe coeficienti se poate stabili numarul de zecimale la care se va face rotunjirea pretului (punctul 6 - "Rotunjire la").

3. Articol

Selecteaza articolul/articolele din contract la care se doreste modificarea pretului.

4. Parteneri

Aleg(e) partenerii/partenerul pentru care se doreste modificarea pretului din contract.

5. Actualizez in

In functie de optiunea aleasa, se pot actualiza:

    • contractele comerciale de tip abonament din "COMERCIAL > Clienti";
    • "contractele" introduse in MENTOR, in campurile de "Informatii de la client" la nivel de articol (in Nomenclatorul de Articole > Alte caracteristici ) si la nivel de partener (in Nomenclatorul de Parteneri > Oferta/Contract ).

6. Rotunjire la

Stabileste numarul de zecimale la care se va face rotunjirea pretului, daca la punctul 2 - "Metoda de actualizare" s-a ales optiunea "Coeficient individual" sau "Coeficient comun pentru articolele selectate".

7. Pret

Se introduce noul pret pentru articolul selectat, in cazul in care la "Metoda de actualizare" - (punctul 2) s-a ales optiunea "Pret nominal".

Daca se alege optiunea "Coeficient individual", atunci denumirea acestei coloane va fi "Coef." si se va introduce coeficientul de modificare a pretului.

8. Coeficient pentru majorarea pretului

In cazul in care se doreste modificarea preturilor articolelor din grila cu acelasi coeficient, (adica se selecteaza valoarea "Coeficient comun pt. articolele selectate" la punctul 2 - "Metoda de actualizare"), valoarea coeficientului se va introduce in acest camp.

9. Start

Actualizeaza preturile conform valorilor introduse.

Atentie:

In urma actualizarii pretului din contractele de abonament (a doua optiune a punctului 5 - "Actualizez in") se vor modifica doar transele nefacturate inca.


INTRARI

Facturi intrare

Contabilizare contracte leasing achizitie

Avize expeditie intrare

Facturi la avize intrare

din import


Contabilizare contracte leasing achizitie

Macheta se foloseste pentru inregistrarea contabila sau intreruperea contractelor introduse in COMERCIAL > Furnizori > Contracte achizitie leasing financiar.

Inregistrare contabila contract

Intrerupere contract


IESIRI

Facturi iesire

Verificare cu cod bare: cosh = factura

Contabilizare contracte leasing vanzare

Avize expeditie iesire

Facturi la avize iesire

export

Onorare comenzi in limita stocului disponibil

Generator facturi

Generator avize de expeditie

Generator avize catre subunitati

Generator facturi abonamente

Urmarire garantii la vanzare


Verificare cu cod bare: cosh = factura

Macheta se foloseste pentru a verifica prin intermediul cititorului de coduri de bare daca cantitatile de pe factura sunt aceleasi cu cantitatile din cosul clientului.

La apasarea butonului "1 - Scanner cu cod bare" se va deschide macheta "2" din figura de mai sus. Dupa citirea fiecarui articol cu cititorul de cod uri de bare, apasati butonul "Salvez".

Neconcordantele se vor putea vedea din coloanele "Cantitate Facturata / Constatata / Diferenta" (punctul 3 din figura de mai sus).


Contabilizare contracte leasing vanzare

Macheta se foloseste pentru inregistrarea contabila sau intreruperea contractelor introduse in COMERCIAL > Clienti > Contracte vanzare leasing financiar.

Inregistrare contabila contract

Intrerupere contract


Onorare comenzi in limita stocului disponibil

Generator facturi

Generator avize de expeditie

Generator avize catre subunitati


Generator facturi

Dati click pe numarul butonului pentru detalii !!!

Observatii referitoare la generatorul de facturi

1. Partener

Buton pentru alegerea client din lista partenerilor.

La deschiderea ferestrei ce contine lista partenerilor firmei puteti:

    • cauta un client tastand denumirea lui (la cautare se tine cont de tipul caracterelor introduse) sau utilizand tastele sagetile SUS, JOS;
    • alege unul din partenerii existenti tastand <Enter>, dupa ce v-ati pozitionat pe el (sau cu click de mouse);
    • afla detalii despre partenerul selectat si eventual modifica datele introduse (daca tastati <Alt + D> sau selectati butonul "Detalii" cu mouse-ul);
    • adauga un nou partener: tastati <Alt + A> sau selectati butonul "Adaug".

2. Certificat de calitate

Daca articolul vandut are in nomenclator setat flagul "Certificat de calitate" = "Da" si pe respectivul document nu s-a completat aceasta informatie, la salvarea documentului veti primi un mesaj de avertizare.

Acest camp apare numai daca se seteaza pe valoarea "Da" constantele:

Constante generale > 1.Functionare > 7.Iesiri din stoc > 7.4.Termene / maj. intarziere

Certificat de calitate intrari/iesiri: Obligatoriu completare

Constante generale > 1.Functionare > 07.Iesiri din stoc > 7.1.Functionare generala

Se utilizeaza carnet pt. certificat de calitate

3. Facturare articole comandate in limita stocului disponibil

Butonul ofera posibilitatea de a prelua articole de pe comenzi indiferent de partener. Criteriul de preluare a articolelor din stoc este: termenul de livrare al comenzii, denumire client, numar comanda.

La "Facturare articole comandate in limita stocului disponibil", se poate face cautarea dupa codul extern al articolului. Trebuie setata pe valoarea "Da" constanta:

Constante generale > 01.Functionare > 07.Iesiri din stoc > 7.1 Functionare generala

Generator facturi : denumirea articolelor comandate contine CODEXTERN

In macheta de selectare a articolelor, in informatii stoc poate aparea si Codul Intern al articolului. Trebuie setata pe valoarea "Da" constanta:

Constante generale > 01.Functionare > 07.Iesiri din stoc > 7.1 Functionare generala

Generator facturi: in informatii stoc afisez si CODINTERN articol

La preluarea de pe comanda client pe "Generatorul de facturi" se pastreaza si se afiseaza adaosul/diminuarea sau discountul/majorarea din comanda.

Termenul de plata de pe comenzi client este adus si in generatorul de facturi.

Se poate selecta ordinea criteriilor de livrare a cantitatilor din grila de facturare astfel:

Dupa livrarea cantitatilor si apasarea butonului OK apare un nou buton "Detalii linii de pe comanda" care permite accesul la o noua pagina unde se pot reordona informatiile dupa denumirea clientului si a articolului.

Observatii:

    • Sunt preluate si articolele de tip serviciu completate pe comenzile preluate pe facturi prin generator. In cazul in care pe comanda sunt si articole de tip stoc si de tip serviciu, atunci la generarea facturii cele de tip serviciu sunt pozitionate la sfarsit;
    • In cazul in care comenzile client sunt inregistrate pe sedii ale partenerilor, ( definite in Nomenclatorul de parteneri > Contact ) atunci se tine cont de sediul precizat pe comanda la generarea automata a facturilor;
    • Dupa alegerea unui partener cu un anumit sediu sunt aduse doar comenzile intocmite pe sediul selectat;
    • Pe generatorul de facturi pot fi aduse doar articolele din gestiunile asociate unei activitati. Trebuie setata pe valoarea "Da" constanta:

Constante generale > 01.Functionare > 07.Iesiri din stoc > 7.1 Functionare generala

Generator facturi: activitate pt. filtrare gestiuni livrare

    • Se poate preciza termenul implicit de plata in zile. In functie de acest termen si de data documentului de iesire se calculeaza automat data scadenta a platii. Trebuiesc introduse numarul de zile in constanta:

Constante generale > 01.Functionare > 07.Iesiri > 7.4. Termene majorari intarziere

Termen plata clienti (zile)

4. Discounturi automate

Discounturile automate vor aparea pe facturi numai daca au fost introduse in Fisa partener > Alte informatii .

5. Versiuni liste

Versiunile de liste alese aici vor fi folosite la listarea facturilor si a dispozitiilor de livrare sau a certificatului de calitate cu butoanele de la punctul 7.

    • "Versiune lista document" se foloseste la listarea facturii;
    • "Versiuni lista livrari pe gestiuni" se foloseste la listarea dispozitiilor de livrare sau a certificatului de calitate. Se pot folosi versiuni de liste proprii fiecarei gestiuni.

6. Documente generate

Lista cu facturile create dupa apasarea butonului "Generare". Numarul documentului este dat de carnetul de document selectat la punctul 16. Documentele generate vor aparea in "MENTOR > Iesiri > Facturi".

7. Listari documente

Butoane pentru listarea documentelor si a dispozitiilor de livrare. Versiunile de liste folosite vor fi cele de la punctul 5.

8. Scadenta

Butonul poate fi folosit daca s-a setat pe valoarea "Da" constanta:

Constante utilizator > 1.Configurare operare > 1.Tranzactii stocuri > 1.3.Iesiri

Generator facturi: scadenta introdusa manual pe Generator

In macheta este completat numarul de zile daca a fost completat in prealabil in Fisa partenerului > Alte informatii.

Scadenta va fi completata pe toate facturile generate.

9. Generare

La apasarea butonului, se vor genera documentele de transfer care vor aparea in lista de la punctul 6.

10. Zile plata

La apasarea butonului, valorile din ultima coloana a grilei "Zile plata" vor fi inlocuite cu zero.

11. Articole facturabile

Cu acest buton vor fi aduse in grila de selectie numai articolele facturabile.

Observatie:

Daca se folosesc butoanele de la punctul 13 sunt aduse in grila de selectie atat articolele facturabile cat si cele nefacturabile.

Un articol se defineste ca fiind nefacturabil prin bifarea optiunii "Nefacturabil" in Fisa articolului .

12. Refresh stocuri

Miscarile de stoc efectuate pe alte machete decat generatorul de facturi nu apar in lista de alegere a stocului decat dupa apasarea acestui buton.

13. Grup de butoane pentru adauare/stergere de articole in grila

    • Cu butonul "+" se deschide grila din figura de mai jos. Cu DubluClick sau cu "Enter" se adauga articolele dorite pe macheta de transfer;
    • Butonul "R", din coltul dreapta-jos al machetei actualizeaza lista cu miscarile de stoc din alte machete;

    • Dupa inchiderea listei de stocuri, cu butonul "-" pot fi sterse articolele nedorite.

14. Filtrare stoc dupa clasa

Daca articolele sunt grupate pe clase, se poate seta flagul pe pozitia "Da" si in lista de stocuri va fi aduse doar stocul din clasa selectata.

15. Numai tipul contabil

In lista de stocuri vor fi aduse doar articolele din tipul contabil selectat aici.

16. Stocuri din gestiunea

In lista de stocuri vor fi aduse doar articolele din gestiunea selectata aici.

17. Carnet documente

Numerele din Carnetul de documente ales aici vor aparea pe facturile de iesire generate.

Explicarea machetei "Carnet cu documente"

18. Agent

Daca se introduce agentul cu acest buton, acesta va aparea pe toate facturile generate.

19. Date privind expeditia

Deschide lista delegatilor. In lista pot fi adaugate alte persoane sau modificate datele celor existente. In urma selectarii butonului "Adaug" apare o fereastra in care se completeaza datele noului delegat. Aceste date vor aparea la listare in partea de jos a documentului. Delegatul introdus va aparea pe toate facturile generate.

Observatii referitoare la generatorul de facturi

  • Se poate stabili un numar maxim de linii pe factura din constanta:

Constante utilizator > 1.Configurare operare >1.Tranzactii stocuri > 1.3.Iesiri

"Linii factura (0 = nelimitat)"

  • Pe generatorul de facturi pot fi aduse doar articolele din gestiunile asociate unei activitati, daca sunt introduse in constanta:

Constante generale > 1.Functionare > 7.Iesiri din stoc > 7.1 Functionare generala

Generator facturi: activitate pt. filtrare gestiuni livrare

  • Daca se doreste sa apara "Codul Extern" al articolului in locul coloanei "Serie" trebuie setata pe valoarea "Da" constanta:

Constante generale > 1.Functionare > 07.Iesiri din stoc > 7.1.Functionare generala

Generator facturi : Afisare cod extern in loc de serie

  • Pe generatorul de facturi va apare mesajul "Nu gasesc curs" in cazul in care este setata pe valoarea "Da" constanta:

Constante generale > 1.Functionare > 7.Iesiri din stoc > 7.2.Control preturi

Controlul pretului de vanzare prin % adaos in valuta

si nu este completata banca pentru balanta in valuta sau nu se gaseste cursul monedei la banca respectiva;

  • Cu ClickDreapta pe macheta se pot genera facturi storno, sau se poate aplica articolelor un discount conform algoritmului: "Disc=Proc/(1+proc/100)"


Generator avize de expeditie

Generatorul de avize catre clienti este asemanator cu generatorul de facturi clienti:

Generator facturi

Avizele generate vor aparea in "MENTOR > Iesiri > Avize expeditie".


Generator avize catre subunitati

Dati click pe numarul butonului pentru detalii !!!

1. Partener

Buton de alegere client din lista partenerilor.

2. Date privind expeditia

Deschide lista delegatilor. In lista pot fi adaugate alte persoane sau modificate datele celor existente. In urma selectarii butonului "Adaug" apare o fereastra in care se completeaza datele noului delegat. Aceste date vor aparea la listare in partea de jos a documentului. Delegatul introdus va aparea pe toate facturile generate.

3. Certificat de calitate

Daca articolul vandut are in nomenclator setat flagul "Certificat de calitate" = "Da" si pe respectivul document nu s-a completat aceasta informatie, la salvarea documentului veti primi un mesaj de avertizare.

Acest camp apare numai daca se seteaza pe valoarea "Da" constantele:

Constante generale > 1.Functionare > 7.Iesiri din stoc > 7.4.Termene / maj. intarziere

Certificat de calitate intrari/iesiri: Obligatoriu completare

Constante generale > 1.Functionare > 07.Iesiri din stoc > 7.1.Functionare generala

Se utilizeaza carnet pt. certificat de calitate

4. Facturare articole comandate in limita stocului disponibil

Butonul ofera posibilitatea de a prelua articole de pe comenzile de la subunitati. Criteriul de preluare a articolelor din stoc este: termenul de livrare al comenzii, denumirea subunitatii, numar comanda.

La "Facturare articole comandate in limita stocului disponibil", se poate face cautarea dupa codul extern al articolului. Trebuie setata pe valoarea "Da" constanta:

Constante generale > 01.Functionare > 07.Iesiri din stoc > 7.1 Functionare generala

Generator facturi : denumirea articolelor comandate contine CODEXTERN

In macheta de selectie a articolelor, in informatii stoc poate aparea si Codul Intern al articolului. Trebuie setata pe valoarea "Da" constanta:

Constante generale > 01.Functionare > 07.Iesiri din stoc > 7.1 Functionare generala

Generator facturi: in informatii stoc afisez si CODINTERN articol

La preluarea de pe comanda de la subunitati pe "Generatorul de facturi" se pastreaza si se afiseaza adaosul/diminuarea sau discountul/majorarea din comanda.

Termenul de plata de pe comenzi client este adus si in generatorul de facturi.

Se poate selecta ordinea criteriilor de livrare a cantitatilor din grila de facturare astfel:

Dupa livrarea cantitatilor si apasarea butonului OK apare un nou buton "Detalii linii de pe comanda" care permite accesul la o noua pagina unde se pot reordona informatiile dupa denumirea clientului si a articolului.

5. Versiuni liste

Versiunile de liste alese aici vor fi folosite la listarea facturilor si a dispozitiilor de livrare sau a certificatului de calitate cu butoanele de la punctul 7.

    • "Versiune lista document" se foloseste la listarea facturii.
    • "Versiuni lista livrari pe gestiuni" se foloseste la listarea dispozitiilor de livrare sau a certificatului de calitate. Se pot folosi versiuni de liste proprii fiecarei gestiuni.

6. Documente generate

Lista cu facturile create dupa apasarea butonului "Generare". Numarul documentului este dat de carnetul de document selectat la punctul 16. Documentele generate vor aparea in MENTOR > Iesiri > Facturi.

7. Generare

La apasarea butonului, se vor genera documentele de transfer care vor aparea in lista de la punctul 6.

8. Refresh stocuri

Miscarile de stoc efectuate pe alte machete decat generatorul de facturi nu apar in lista de alegere a stocului decat dupa apasarea acestui buton.

9. Grup de butoane pentru adauare / stergere articole in grila

    • Cu butonul "+" se deschide grila din figura de mai jos. Cu DubluClickMouse sau cu ENTER se adauga articolele dorite pe macheta de transfer
    • Butonul "R", din coltul dreapta-jos al machetei actualizeaza lista cu miscarile de stoc din alte machete

    • Dupa inchiderea listei de stocuri, cu butonul "-" pot fi sterse articolele nedorite

10. Filtrare stoc dupa clasa

Daca articolele sunt grupate pe clase, se poate seta flagul pe pozitia "Da" si in lista de stocuri va fi aduse doar stocul din clasa selectata.

11. Numai tipul contabil

In lista de stocuri vor fi aduse doar articolele din tipul contabil selectat aici.

12. Stocuri din gestiunea

In lista de stocuri vor fi aduse doar articolele din gestiunea selectata aici.

13. Carnet documente

Numerele din Carnetul de documente ales aici vor aparea pe facturile de iesire generate.


Urmarire garantii la vanzare

Dati click pe numarul butonului pentru detalii !!!

1. Client

Selecteaza clientul din Nomenclatorul de parteneri caruia i s-a vandut articolul reclamat.

2. Numar / data

Se introduce numarul si data facturii.

3. Articol reclamat

Daca articolul are definita serie in nomenclatorul de articole, atunci aceasta trebuie introdusa in acest camp pentru verificarea garantiei de la furnizor (punctul 4).

4. Verificarea garantiei furnizorului

La apasarea butonului, sunt aduse informatiile referitoare la furnizorul articolului reclamat.

5. Verificarea garantiei clientului

Sunt aduse informatiile privind articolul de pe factura ale carei date au fost introduse mai sus. In campul "Garantie" este adus numarul de luni introdus in campul "Garantie la vanzare" din Nomenclatorul de articole > Alte caracteristici .


SATELIT

Ce este un SATELIT?

SATELITUL este un calculator sau o retea de calculatoare ce functioneaza intr-o subunitate a firmei si care, din diverse motive, nu poate fi cuplat(a) direct la calculatorul/reteaua de calculatoare aflat(a) la sediul central al firmei (numit in documentatie BAZA), pe care este instalat pachetul de programe WinMENTOR.

Legatura dintre BAZA si SATELIT destinata sincronizarii celor doua baze de date care se dezvolta in paralel - se face prin intermediul pachetelor de date, pregatite de procedurile de cuplare din modulul SATELIT si transmise prin intermediul retelei Internet sau pe suport magnetic. Sincronizarea se face in ambele sensuri.

Existenta unui SATELIT presupune realizarea urmatoarelor activitati:

  • pornirea SATELITULUI;
  • operarea tranzactiilor curente;
  • sincronizarea bazei de date de pe SATELIT cu cea de pe BAZA.

Pornirea SATELITULUI presupune transmiterea datelor initiale si a nomenclatoarelor corespunzatoare subunitatii in care este localizat. In paginile urmatoare sunt prezentate pe larg operatiile ce trebuie realizate, atat pe BAZA (pentru pregatirea datelor de pornire) cat si pe SATELIT (pentru preluarea acestor date).

Operarea tranzactiilor curente decurge exact ca pe BAZA, existand restrictii in ceea ce priveste actualizarea:

  • stocurilor si soldurilor initiale primite de la BAZA;
  • planului de conturi;
  • caracterizarilor (configurarilor) contabile corespunzatoare:
    • articolelor de stoc;
    • partenerilor firmei;
    • personalului;
    • conturilor bancare, caselor firmei.
  • nomenclatoarelor:
    • banci la nivel national;
    • conturile firmei (bancile/casa);
    • subunitati;
    • sateliti;
    • TVA;
    • taxe;
    • monede;
    • activitatile firmei.

Pentru a simplifica operarea miscarilor de articole (de stoc) dintre BAZA si SATELITI, SATELITI si BAZA sau dintre SATELITI, miscari operate pe macheta "MENTOR > Intrari > de la subunitati" sau "MENTOR > Iesiri > catre subunitati", exista posibilitatea transmiterii acestor date, incarcate la expeditor, pe suport magnetic sau prin Internet la destinatar, acesta trebuind doar sa preia datele respective fara sa le mai tasteze inca o data.

Utilizarea acestei facilitati in firmele la care exista numeroase miscari intre subunitati are ca efect reducerea importanta a timpului de operare a respectivelor miscari la destinatar precum si micsorarea ratei de erori de introducere a datelor (vezi " TRANSMITEREA AUTOMATA A IESIRILOR CATRE SUBUNITATI ").

Sincronizarea bazei de date de pe SATELIT cu cea de pe BAZA este o procedura strict necesara atat timp cat cele doua baze de date se dezvolta in paralel.

In modulul "SATELIT" exista doua optiuni prin intermediul careia se realizeaza aceasta procedura:

  • "Activitati la BAZA" cu optiunile:
    • "CUPLARE : Import date introduse la SATELIT" - utilizat pentru preluarea datelor de la satelit la baza;
    • "SINCRONIZARE: Export nomenclatoare spre SATELIT" - utilizat pentru trimiterea detelor de la baza la satelit.

  • "Activitati la SATELIT" cu optiunile:
    • "CUPLARE: Export date spre BAZA" - utilizata pentru transmiterea datelor de la satelit la baza;
    • "SINCRONIZARE: Import nomenclatoare de la BAZA" - utilizata pentru preluarea datelor primite de la BAZA (pe SATELIT).

Pentru transferurile de avize sau comenzi intre baza si satelit sau intre doi sateliti se folosesc din meniul:

"Transfer intre SUBUNITATI" optiunile:

    • Transmisie IESIRI pe avize catre subunitati - utilizata pentru pregatirea transmiterii datelor de la BAZA (sau un alt satelit ) la SATELIT;
    • Import avize de la subunitati pentru INTRARI - utilizata pentru preluarea datelor primite de la satelit la BAZA (sau la un alt satelit).


Pornirea unui satelit

Pregatirea datelor pe calculatorul baza

Preluarea datelor de pornire pe calculatorul SATELIT


Pregatirea datelor pe calculatorul BAZA

Inainte de a "porni" o firma SATELIT este necesar ca pe calculatorul BAZA sa se execute urmatoarele operatii:

  • introducerea datelor de identificare a satelitului in nomenclatorul de sateliti;
    • actualizarea nomenclatoarelor cu datele necesare satelitului (articole, gestiuni, parteneri, case, banci, caracterizari contabile,etc.);
    • introducerea stocurilor si soldurilor initiale ale satelitului;
    • pregatirea pachetului de date pentru transmisia catre satelit.

Introducerea datelor de identificarea a satelitului in nomenclatorul de sateliti se realizeaza in modulul "MENTOR > Nomenclatoare > Sateliti". Selectati "Adauga" in macheta care apare si apoi completati macheta cu datele satelitului. Campurile "Nume satelit","Nume prescurtat", (trebuie sa fie unic, deoarece identificarea pachetelor de date transmise si preluate se face dupa acest nume), "An pornire" si "Luna pornire" se introduc obligatoriu. Daca nu se specifica o anumita categorie de preturi, vor fi transmise catre satelit toate categoriile de pret de pe calculatorul BAZA.

Observatie:

Anul si luna de pornire a unui SATELIT pot fi identice sau mai mari decat anul si luna de pornire ale firmei BAZA. Pornirea lui se poate face in orice zi a "lunii de pornire".

Actualizarea nomenclatoarelor se realizeaza adaugand in nomenclatoarele de pe calculatorul BAZA datele care vor fi folosite de SATELIT si care nu au fost inca introduse.

Declararea gestiunilor folosite de satelit se face in nomenclatorul de gestiuni, precizandu-se denumirea SATELITULUI in lista de alegere afisata la selectarea butonului "Satelitul de care apartine".

Introducerea stocurilor si soldurilor initiale ale satelitului:

Aceasta operatie se face prin intermediul modulului "SERVICE", optiunea "Initializare".

Pregatirea pachetului de date pentru transmisia catre satelit

Pentru aceasta trebuie sa parcurgeti urmatorii pasi:

  • pozitionati luna curenta a firmei BAZA astfel incat sa fie egala cu luna de pornire a SATELITULUI (acest lucru se opereaza in modulul SERVICE prin inchidere luna sau anulare inchidere luna);
  • deschideti modulul SATELIT;
  • selectati optiunea "Activitati la baza" din bara de meniu, dupa care optiunea "SINCRONIZARE: Export nomenclatoare spre SATELIT" din meniul derulant;
  • pe macheta afisata selectati mai intai satelitul catre care se vor transmite datele;
  • in fereastra "1 - Nomenclatoare" lansati toate optiunile privind datele ce pot fi transmise de la BAZA setate pe valoarea "Da" - vezi figura de mai jos.
  • pentru transmiterea catre SATELIT a stocurilor si soldurilor initiale ale acestuia, selectati a doua pagina a machetei "2 - Stocuri/Solduri initiale" - vezi figura de mai jos. Specificati mai intai ziua de pornire a SATELITULUI.

Observatii:

Ziua de pornire implicita "1" pentru pornirea SATELITULUI, va avea ca efect inregistrarea stocurilor, (soldurilor) de pe BAZA, de la sfarsitul lunii anterioare celei de lucru, ca stocuri, solduri initiale pentru SATELIT.

Ziua de pornire diferita de "1" va avea ca efect inregistrarea stocurilor, soldurilor din acea zi ca stocuri, solduri initiale pentru SATELIT. In acest caz se va activa butonul "Generare date initiale" pentru lansarea in lucru a procedurilor de calcul stocuri, si solduri la data introdusa.

    • Stocuri articole
      • setati caseta de selectie cu titlul "Stocuri articole" pe valoarea "Da";
      • activati optiunea "Toate"; astfel se vor transmite stocurile corespunzatoare tuturor gestiunilor SATELITULUI (toate articolele);
      • se considera ca validarea stocurilor selectate a fost facuta atunci cand din macheta de selectie se iese selectand "OK". Ca efect, pe butonul "?" va apare o bifa de culoare verde.
    • Stocuri valorice - in cazul in care exista astfel de stocuri in gestiunile SATELITULUI;
      • setati caseta de selectie cu titlul "Stocuri valorice" pe valoarea "Da".
    • Solduri parteneri
      • setati caseta de selectie cu titlul "Solduri parteneri" pe valoarea "Da". Puteti opta pentru toate soldurile partenerilor firmei sau doar pentru partenerii SATELITULUI. In macheta afisata dupa apasarea butonului "?" se pot adauga (utilizand butonul "+") sau eventual sterge (butonul "-") in/din lista de parteneri;
      • validarea listei se face si aici selectand butonul "Ok".
    • Solduri personal - idem solduri partener;
    • Solduri banci
      • setati caseta de selectie cu titlul "Solduri banci" pe valoarea "Da". Apasand pe butonul "?" se afiseaza o macheta in care puteti adauga (butonul "+") sau sterge (butonul "-") in/din lista cu bancile/casele pentru care transmiteti solduri initiale. Validarea listei se face de selectand butonul "Ok".

Puteti transmite de pe BAZA catre SATELIT, din nomenclatorul de articole, nu doar acele articole care corespund stocurilor initiale de articole ci orice articol din nomenclator. Pentru aceasta se selecteaza fereastra "3 - Alte nomenclatoare" (vezi figura de mai jos). Setati apoi caseta de selectie cu titlul "Articole de stoc" pe valoarea "Da". In lista alaturata, se pot selecta cu butonul "+" articolele ce se vor transmite catre nomenclatorul SATELITULUI. Folosind butonul "Selectez toate" se transmite catre SATELIT intregul nomenclator de articole. Acelasi lucru este valabil si pentru nomenclatorul de parteneri.

Pentru generarea pachetului de date utilizat in transmisie selectati butonul "START!" de pe macheta. In partea de jos a ecranului se va afisa bara de progres indicand ce fisiere se genereaza si care este procentul de date copiate. Cand copierea se incheie, sunteti intrebat daca doriti sa arhivati pachetul de date de transmis:

  • daca nu doriti acest lucru puteti apasa pe butonul "Continua";
  • daca doriti arhivarea raspundeti cu "Da" la intrebarea "Arhivez datele transmise?". Inainte de a incepe arhivarea trebuie sa indicati unitatea de disc si directorul in care va fi generat fisierul arhiva (fisier cu extensie "TGZ") dupa care selectati butonul "ARHIVEAZA!" (vezi figura urmatoare).

Observatii:

A. Asa cum s-a precizat, fiecare SATELIT are un nume prescurtat unic. Acest lucru este necesar pentru a identifica destinatia si provenienta datelor ce circula de la BAZA spre SATELITI si invers.

La constituirea datelor de pornire ale unui satelit pe calculatorul BAZA, la nivelul directorului continand firma va fi generat un subdirector avand ca denumire numele prescurtat al SATELITULUI urmat de extensia "EXP" (de la export date).

De exemplu, datele destinate SATELITULUI "PALMIRA" se vor regasi in subdirectorul "PALMIRA.EXP" ( figura de mai jos).

Daca nu optati pentru arhivarea automata furnizata de program, puteti folosi un alt arhivor pentru compactarea datelor sau chiar sa transmiteti pachetul de date necompactat catre SATELIT.

Este important sa stiti in ce subdirector al calculatorului se gasesc aceste date.

B. Daca utilizatorul opteaza pentru arhivarea furnizata de program, denumirea arhivei este constituita din numele prescurtat al satelitului urmat de extensia "TGZ". Pentru a nu exista confuzii ce pot genera pierderi de date, denumirea arhivei nu poate fi introdusa de utilizator ci se constituie automat in functie de SATELITUL destinatie. La incheierea arhivarii se afiseaza macheta din figura de mai jos care contine un buton pentru transmiterea prin e-mail a arhivei catre calculatorul SATELIT.


Preluarea datelor de pornire pe calculatorul SATELIT

Preluarea datelor pe calculatorul SATELIT

Pentru pornirea firmei satelit trebuie sa parcurgeti urmatorii pasi:

  • instalati pachetul de programe pe calculatorul sau reteaua de calculatoare SATELIT, ca la o firma obisnuita;
  • creati pe calculatorul SATELIT o firma de lucru dupa indicatiile cunoscute;
  • este foarte important ca atunci cand programul cere anul si luna de pornire a acestei noi firme, sa introduceti acelasi an si luna pe care le-ati introdus in nomenclatorul de SATELITI de pe firma BAZA (vezi indicatiile de la punctul Pregatirea datelor de pornire pe calculatorul BAZA );
  • dupa ce a fost generata noua firma, sesizand din cheia de protectie ca este un calculator SATELIT, programul cere datele de pornire ale firmei SATELIT;
  • preluati datele de pornire SATELIT astfel:
    • pentru cazurile in care la generarea pachetului de date de pornire de pe BAZA nu s-a optat pentru arhivarea automata si s-a utilizat un alt arhivor sau pachetul a fost transmis in stare nearhivata, trebuie sa creati dumneavoastra subdirectorul BAZA.IMP in directorul firmei SATELIT, in care copiati pachetul de date de pornire a SATELITULUI direct sau dupa dezarhivare (vezi figura de mai jos);

    • in cazul in care ati folosit programul de arhivare, copiati arhiva pe calculatorul SATELIT intr-un director oarecare (nu este nevoie de acest lucru daca cititi arhiva direct de pe dischete).

  • Deschideti modulul SATELIT:
    • La mesajul "Nu am informatii de pornire SATELIT provenite de la BAZA. Le preiei acum?" selectati optiunea "Da".
    • Sunteti apoi intrebat daca datele ce urmeaza a fi preluate sunt arhivate:
      • Daca raspundeti afirmativ, va trebui sa indicati discul si directorul in care se afla fisierul arhiva (cu extensie TGZ);

      • Dupa specificarea adresei arhivei selectati butonul "Dezarhiveaza!". Programul va dezarhiva pachetul de date de pornire in directorul BAZA.IMP pe care il creeaza, dupa care va prelua datele dezarhivate transferandu-le in luna initiala si cea de pornire;
      • Daca "Nu", selectati butonul "Continua". Programul va solicita selectarea denumirii satelitului. Dupa selectarea denumirii, programul va prelua automat datele de pornire din directorul BAZA.IMP transferandu-le in luna initiala si cea de pornire.

Dupa terminarea preluarii datelor initiale se afiseaza macheta din figura urmatoare, in care se afiseaza nomenclatoarele care au fost actualizate si numarul de inregistrari preluate.

In exemplul nostru, stocurile transmise pentru cuplare sunt "0"; nu acelasi lucru trebuie sa se intample in cazul dumneavoastra!

Daca aceste preluari au decurs fara incidente satelitul este, din acest moment, gata de lucru.

Observatie:

Daca se doreste ca la SATELIT sa se poata urmari, din punct de vedere contabil, modul in care decurge desfasurarea activitatii (editand balanta contabila, vor trebui modificate soldurile initiale ale planului de conturi si rulajele precedente, care de pe BAZA vin egale cu "0" sau la valoarea celor existente pe firma baza).


Actualizarea bazelor de date

Orice modificari ale stocurilor (soldurilor) initiale si nomenclatoarelor care s-au inregistrat pe baza dupa transmisia datelor catre satelit, trebuie sa fie transmise catre SATELIT pentru actualizarea bazei de date. Aceasta operatie va fi numita in continuare SINCRONIZARE.

Pentru ca baza de date de pe calculatorul BAZA sa reflecte situatia contabila, stocurile si soldurile intregii firme, este necesar ca documentele introduse pe postul de lucru SATELIT sa fie preluate pe BAZA. Acest lucru se realizeaza prin procedura de CUPLARE.

Sincronizari de date intre BAZA si SATELIT

Cuplarea pe BAZA a documentelor introduse pe SATELIT


Sincronizari de date intre BAZA si SATELIT

Odata pornit un SATELIT, datele initiale provenite de pe calculatorul BAZA pot fi oricand reactualizate si completate.

Transmiterea datelor pentru reactualizare se face, pe calculatorul BAZA, selectand din modulul SATELIT optiunea "Activitati la BAZA", submeniul "SINCRONIZARE: Export nomenclatoare spre SATELIT".

Macheta este cea descrisa la pornirea satelitului (vezi sectiunea Pregatirea datelor pe calculatorul BAZA ) iar desfasurarea procedurii de lucru este asemanatoare.

Nomenclatoarele si caracterizarile contabile din prima pagina, care nu au modificari, pot fi setate pe "Nu" pentru a nu mai fi transmise inca o data la satelit. In a doua pagina se seteaza pe "Da" stocurile (soldurile) initiale care au suferit modificari dupa initializarea satelitului. Inhiband optiunea "Toate" puteti alege anumite articole (parteneri sau persoane) selectand butonul "?". Validarea stocurilor (soldurilor) selectate se face inchizand macheta de selectie cu butonul "Ok". Nomenclatoarele de articole de stoc si parteneri de pe SATELIT pot fi completate cu articole respectiv parteneri din nomenclatoarele de pe BAZA in pagina a treia.

Preluarea datelor pe calculatorul SATELIT se va face selectand din modulul SATELIT, optiunea "Activiati la satelit", submeniul "SINCRONIZARE: Import nomenclatoare de la BAZA" (vezi figura de mai jos).

Dupa selectarea acestei optiuni, utilizatorul va fi intrebat daca datele ce urmeaza a fi preluate sunt arhivate. Daca raspunde afirmativ, el va trebui apoi sa indice discul si directorul in care se afla fisierul arhiva (extensie TGZ).

Dupa terminarea preluarii datelor, se afiseaza fereastra in care sunt prezentate nomenclatoarele care au fost actualizate si numarul de inregistrari preluate.


Cuplarea pe BAZA a documentelor emise de SATELIT

Cuplarea pe BAZA a documentelor emise pe SATELIT

Cu exceptia restrictiilor in actualizarea unor nomenclatoare (prezentate mai sus), calculatorul SATELIT lucreaza ca o firma obisnuita beneficiind de toate facilitatile oferite de programul WinMENTOR.

Pentru ca baza de date de pe calculatorul BAZA sa reflecte situatia contabila, stocurile si soldurile intregii firme, este necesar ca documentele emise pe postul de lucru SATELIT sa fie preluate pe BAZA. Acest lucru se realizeaza prin procedura de cuplare.

Cuplarea documentelor emise de SATELIT se face in doua etape:

Transmiterea documentelor de la SATELIT la BAZA

Preluarea pe calculatorul BAZA a documentelor provenite de la SATELIT


Transmiterea documentelor de la SATELIT la BAZA

Din modulul SATELIT selectati optiunea "Activitati la SATELIT", dupa care "CUPLARE: Export date spre BAZA".

In macheta ce va fi afisata in urma selectarii acestei optiuni sunt doua liste (figura urmatoare).

Lista din stanga contine o linie cu textul "Date ce urmeaza a se cupla".

Daca anterior au mai fost transmise date pentru cuplare, pentru fiecare transmisie, exista in aceasta lista cate o linie cu textul "Cuplaj din", urmate de data si ora transmisiei.

La afisarea machetei, lista din partea dreapta este goala. Utilizand butoanele cu sageti din fereastra sau DubluClick pe pozitia selectata, puteti selecta datele pe care le veti transmite. Acestea pot fi cele necuplate inca sau dintre cele care au mai fost transmise pentru cuplare anterior.

Observatie:

Retransmiterea unor date deja cuplate este necesara atunci cand pe calculatorul SATELIT au intervenit modificari in documentele care au facut obiectul cuplajului respectiv. Pentru a se putea distinge pachetele de date cuplate care au suferit modificari, acestea apar in lista scrise cu culoare rosie.

  • in urma fiecarei selectari din lista din stanga (butonul cu o singura sageata-dreapta selecteaza linia curenta, butonul cu doua sageti-dreapta selecteaza intreaga lista), linia sau liniile corespunzatoare trec in lista din partea dreapta. Renuntarea la o selectare sau la toate se face cu butoanele cu o sageata-stanga respectiv doua sageti-stanga;
  • dupa finalizarea selectarilor apasati butonul "START!" care declanseaza procedurile de generare a pachetului de date ce vor fi cuplate pe calculatorul BAZA;
  • dupa incheierea acestei generari sunteti intrebat daca doriti sa salvati datele firmei (e util pentru a preveni pierderi sau dublari de date in cazul unor avarii);
  • se afiseaza apoi o lista cu numarul total al documentelor transmise pentru cuplare, pe tipuri de documente. Puteti obtine la imprimanta o lista mai detaliata cu documentele aflate in pachetul de date pe care tocmai l-ati generat selectand butonul "Listare";
  • in final, asa cum deja s-a descris la alte tipuri de transmisie de date intre BAZA si SATELIT, puteti opta pentru arhivarea pachetului de date, urmand a selecta unitatea de disc si directorul in care va fi generata arhiva.

Observatie:

Daca nu optati pentru arhivarea automata a pachetului de date ce va pleca la BAZA si doriti sa transmiteti aceste date, fie arhivate cu un alt program de arhivare, fie nearhivate, trebuie stiut ca datele se regasesc in subdirectorul "BAZA.EXP" din directorul cu firma SATELIT (vezi figura urmatoare).


Preluarea pe BAZA a documentelor de la SATELIT

Preluarea pe BAZA a documentelor provenite de la SATELIT

Pe calculatorul BAZA veti selecta din modulul SATELIT optiunea "Activitati la BAZA" si apoi "CUPLARE: Import date introduse la SATELIT".

In macheta afisata va trebui sa selectati apoi SATELITUL de la care veti prelua datele, selectand butonul "Preiau date de la SATELITUL".

Preluarea se declanseaza selectand butonul "START!":

  • daca pachetul de date provenit de la SATELIT a fost arhivat automat prin programul de transmitere, veti raspunde afirmativ la intrebarea "Datele preluate sunt arhivate?", urmand sa indicati unitatea de disc si directorul in care se gaseste aceasta arhiva, a carei denumire este formata prin concatenarea numelui prescurtat al SATELITULUI de la care provine si extensia "TGZ";
  • daca pachetul de date provenit de la SATELIT nu a fost arhivat sau a fost arhivat manual cu un alt program de arhivare, trebuie sa copiati datele respective (dezarhivate) in subdirectorul al carui nume este format din concatenarea numelui prescurtat al SATELITULUI de la care provine si extensia "IMP", subdirector aflat in directorul cu firma BAZA (daca nu exista, trebuie sa-l creati!);
  • inainte de a se declansa cuplarea datelor, se afiseaza o lista cu totalul documentelor (clasate pe tipuri) continute in pachetul de date. Puteti obtine la imprimanta o lista detaliata cu aceste documente, la fel ca operatorul de pe calculatorul SATELIT;
  • daca in urma consultarii listei decideti ca se poate continua cuplarea datelor (selectand butonul "Continua cuplarea" ) in partea de jos a ecranului se afiseaza o bara de progres care indica procentul de date preluat din fiecare tip de document.

La finalul cuplarii se afiseaza o lista care precizeaza cate documente au fost continute in pachet si cate s-a reusit sa fie cuplate, pe tipuri de documente.


Transmiterea automata a iesirilor catre subunitati

Transmitere / import automat a iesirilor catre / de la subunitati

Transferurile de articole de stoc intre SATELIT/SATELIT, BAZA/SATELIT sau SATELIT/BAZA se fac utilizand procedurile de "Transmisie IESIRI pe avize catre subunitati" (la expeditor) si "Import avize de la subunitati pentru INTRARI" (la destinatar).

Atentie!

Pentru a putea folosi aceasta facilitate oferita de program, va trebui ca in modulul "MENTOR" al firmei curente (indiferent daca este BAZA sau SATELIT) sa incarcati in nomenclatorul SUBUNITATI denumirile celorlalte subunitati de la care/catre care primiti/transmiteti articole de stoc - figura de mai jos. Sub denumirea generica FIRMA este denumita SUBUNITATEA curenta.


Transmiterea pachetului de date continand "IESIRI CATRE SUBUNITATI"

SATELITUL sau BAZA care transmite date este calculatorul "expeditor", pe care s-au emis documente utilizand optiunea "Iesiri ...catre subunitati" din modulul "MENTOR".

Sa presupunem ca pe calculatorul BAZA exista un aviz catre SATELIT. Pentru a transmite acest document catre destinatar, care va inregistra intrarea, veti parcurge urmatorii pasi:

  • Intrati in modulul SATELIT, de pe calculatorul BAZA, optiunea "Transfer intre SUBUNITATI", "Transmisie IESIRI pe avize catre SUBUNITATI" (figura urmatoare);

  • In macheta afisata se selecteaza SATELITUL catre care va pleca pachetul de date (figura de mai jos);
  • Dupa selectare, in grila de pe ecran apare lista tuturor iesirilor catre subunitati emise de expeditorul "FIRMA CURENTA" catre destinatarul selectat; Selectati documentele pe care doriti sa le transmiteti (in mod normal cele care nu au completata data transmiterii, dar in cazul in care doriti reluarea unor transmisii, aveti aceasta posibilitate de a reinclude documente transmise anterior in lista documentelor) cu click de mouse sau tastand ENTER pe coloana "Selectat" din randul corespunzator documentului respectiv. Daca doriti sa selectati toate documentele, utilizati butonul "Selectat" aflat pe grila in capul coloanei cu acelasi nume.

Daca doriti sa fie afisat in grila doar documentele netransmise, puteti selecta optiunea "Avize netransmise".

  • Cand selectarea s-a incheiat selectati butonul "Start!";
  • Linia de progres afisata in partea de jos a machetei indica procentul de date generate;
  • Dupa terminarea generarii pachetului de date, arhivati-l raspunzand "Da" la intrebarea pusa de program.

Va trebui indicata unitatea de disc si directorul in care se va genera fisierul arhiva (extensie "TGZ").

Daca nu doriti arhivarea pachetului de date sau doriti sa folositi un alt program de arhivare, pachetul de date generat de program se afla in directorul "Avize", in subdirectorul al carui nume este format din numele prescurtat al destinatarului urmat de extensia "EXP" (de la export), de la nivelul directorului firmei expeditoare.

De exemplu, daca pachetul de date este destinat bazei, el se va gasi in subdirectorul "PALMIRA/BAZA.EXP/Avize" - vezi figura de mai jos.


Preluarea pachetului de date continand "IESIRI CATRE SUBUNITATI"

Pentru a prelua pachetul de date veti parcurge urmatorii pasi:

  • lansati, pe calculatorul SATELIT din modulul SATELIT, optiunea "Transfer intre subunitati", "Import avize de la subunitati pentru INTRARI " (pentru acest post de lucru, datele continute de pachet reprezinta intrari) - figura urmatoare;

  • pe ecran se afiseaza macheta in care trebuie, in primul rand, sa indicati de la cine preluati aceste date. Selectati butonul "Preiau date de la satelitul";
  • pentru a declansa preluarea se va apasa butonul "Start!".

Daca pachetul de date a fost arhivat prin program (arhiva de tip "TGZ"), va trebui sa indicati unitatea de disc si directorul in care se afla aceasta arhiva.

Daca s-a folosit un alt program de arhivare sau pachetul de date nu a fost arhivat, programul va incearca sa gaseasca aceste date in subdirectorul "AVIZE" aflat la randul sau in subdirectorul cu numele format prin concatenarea numelui expeditorului urmat de extensia "IMP".

De exemplu daca pachetul provine de la baza el trebuie sa se afle in subdirectorul "BAZA.IMP / AVIZE" - vezi figura de mai jos.

Dupa lansarea preluarii datelor, utilizatorul este anuntat cate avize a continut pachetul respectiv.

Observatie:

Aceasta preluare este doar o conversie a datelor provenite de la expeditor, la codificarile de pe baza de date a destinatarului.

Preluarea propriu-zisa a acestor date ca intrari se face in modulul MENTOR, optiunea "Intrari ...de la subunitati".

La adaugarea unui nou document, facand ClickDreapta oriunde in campul machetei (vezi figura urmatoare), se afiseaza un meniu pop-up cu optiunea "Prel. autom. de la sateliti".

Selectand aceasta optiune se afiseaza o macheta in care trebuie sa indicati de la ce expeditor se preiau datele. Dupa ce faceti aceasta selectie, se va afisa o grila ce contine documentele - cu intrari de la expeditorul respectiv - care au fost preluate.

Documentele cu bifa in dreptul lor, in coloana "Preluare", au fost preluate anterior - figura urmatoare.

Selectand un document din aceasta lista, in macheta cu "Avize de expeditie" vor fi aduse automat articolele cu cantitatile si preturile continute de documentul respectiv.


Export catre sateliti a tranzactiilor efectuate pe BAZA ptr facturarile de pe SATELIT

Export catre SATELITI a platilor, incasarilor si compensarilor efectuate pe baza pentru facturarile de pe SATELITI

In cazurile in care unele plati, incasari sau compensari ale facturilor introduse pe satelit au fost facute pe baza, acestea pot fi transmise catre satelitul respectiv pentru a reflecta corect situatia partenerilor.

Transmiterea catre satelit a documentelor de plata/incasare se realizeaza cu optiunea "EXPORT plati/incasari facturi emise la sateliti" iar transmiterea compensarilor se face cu optiunea "EXPORT compensari facturi emise la sateliti", ambele existente in submeniul deschis de optiunea "Activitati la BAZA" din meniul principal al modulului SATELIT. Diferenta dintre cele doua optiuni este localizarea fisierelor ce contin datele respective. Pentru plati/incasari salvarea (eventual arhivarea) fisierelor se realizeaza in subdirectorul "TREZOR" al directorului "BAZA.EXP" din firma respectiva, in timp ce pentru compensari datele sunt salvate in subdirectorul "COMPENS" al aceluiasi director "BAZA.EXP".

Pregatirea datelor pentru transmisie se face in grila care se deschide la selectarea uneia din cele doua optiuni, (fig. de mai sus), selectand documentele care vor fi transmise. In grila pot fi afisate toate platile/incasarile sau numai cele netransmise pana la momentul respectiv, dar vor fi transmise catre satelit numai documentele selectate (care au o bifa in ultima coloana).

Datele - arhivate sau nu - trebuie copiate pe satelit in directorul "BAZA.IMP", subdirectorul "TREZOR" (respectiv "COMPENS" pentru compensari), care va trebui creat daca nu exista.

Preluarea datelor pe satelit se face din modulul SATELIT cu optiunile "IMPORT plati/incasari emise pe baza" si "IMPORT compensari emise pe baza" din "Activitati la SATELIT". Programul va cauta datele automat in directorul "BAZA.IMP", subdirectorul "TREZOR" (respectiv "COMPENS" pentru documentele de compensare).


LISTARI

Cu ajutorul pachetului de programe WinMENTOR puteti lista:

  • documente: facturi, avize de expeditie, bonuri de consum, etc., utilizand butonul LISTARE din cadrul machetei in care se opereaza respectiva tranzactie (sunt cazuri in care exista si doua butoane de listare pe o macheta fiind dedicate unui anumit tip de document);
  • liste: situatii diverse privind gestiunea stocurilor, situatii contabile, oferte, comenzi, etc., utilizand sesiunea de LISTE.

Documentele au fost proiectate conform "Normelor metodologice de intocmire si utilizare a formularelor comune privind activitatea financiara si contabila aprobate conform Ordinului nr. 425/03.03.1998".

Documente

Liste

Configurarea listarii

Configurarea continutului

Nivel general

Configurare coloane

Caracteristici generale

Antet si final document pagini

Nivel avansati

Filtrarea liniilor

Ordonare si grupare

Configurarea modului de tiparire


DOCUMENTE

Editarea unui document:

Selectati butonul LISTARE din macheta in care s-a operat tranzactia. (Butonul este activ dupa salvare).

Daca din macheta tranzactiei respective, se pot tipari mai multe documente, va fi afisata lista lor (vezi figura de mai jos).

Selectati documentul pe care doriti sa-l tipariti. Va apare fereastra din figura de mai jos.

Fereastra deschisa va indica:

  • imprimanta pe care se va face tiparirea (in cazul nostru HP LaserJet 4050 PCL6);
  • modul de tiparire al documentului (mod grafic);
  • numarul de exemplare in care se va edita;
  • o anumita pagina ( in cazul in care documentul are mai multe pagini ).

Cu butonul "Vizualizare" veti putea previzualiza, documentul asa cum va fi tiparit (vezi figura urmatoare). In felul acesta puteti verifica daca configurarea existenta va convine.

Selectati butonul "Ok" pentru listarea documentului.

Daca nu doriti sa listati documentul tastati butonul "Renunt" si veti reveni in macheta tranzactiei pe care ati operat-o.

Configurarea listarii


LISTE

Editarea unei liste:

Selectati butonul "Spre LISTE". Se va afisa pe ecran o fereastra noua cu o noua bara de optiuni, vezi figura de mai jos.

Dupa cum vedeti optiunile din bara de meniu depind de modulul din care se deschide sesiunea.

In continuare pentru exemplificari vom folosi sesiunea de LISTE din modulul MENTOR problemele legate de configurari fiind aceleasi in toate modulele.

Sa selectam optiunea "Stocuri". Se va deschide imediat un meniu derulant ca cel prezentat in figura de mai jos (punctul a).

Selectarea oricarei liste, are ca efect lansarea in executie a programului de calcul si editare a listei, la finalizarea caruia se afiseaza o fereastra de previzualizare a corpului de date al listei si se activeaza bara de instrumente a sesiunii (identica in toate modulele).

Intarziind cu prompterul mouse-ului deasupra icon-urilor din bara de instrumente se obtine numele instrumentului respectiv. Cititi in tabelul de mai jos functiile instrumentelor afisate in aceasta bara.

Daca doriti ca listele sa fie afisate implicit maximizat, trebuie setata pe valoarea "Da" constanta:

Constante utilizator > 1.Configurare operare > 3.Diverse

Listele se afiseaza MAXIMIZAT

Daca valorile calculate depasesc dimensiunile coloanelor in care urmeaza sa fie tiparite, in coloanele respective se vor afisa siruri de "?" de culoare rosie. Agatati cu mouse-ul marginea din dreapta a coloanei in capul de tabel si trageti spre dreapta (click cu butonul din stanga al mouse-ului pe linia din dreapta coloanei si cu el apasat trageti spre dreapta) pana cand se afiseaza valoarea calculata.

Configurare | La primul click de mouse permite configurarea caracteristicilor generale ale listei, coloanelor, antetului si finalului de lista. La al doilea click de mouse permite filtrarea, ordonarea si gruparea inregistrarilor listei active.
Refacere lista | Refacerea listei dup aplicarea configurarilor operate.
Vizualizare | Vizualizarea listei inaintea tiparirii, in vederea verificarii corectitudinii configurarilor existente.
Tiparire / paginare | Selectarea imprimantei si a optiunilor de tiparire.
Cautare | Identificarea unui sir de caractere, stabilit de utilizator, in cadrul listei selectate. Cautarea se face de la inceputul listei spre sfarsitul ei si se opreste in momentul gasirii primului sir de caractere care coincide cu cel selectat.
Repeta ultima cautare | Reia cautarea sirului de caractere de la ultimul sir identificat spre sfarsitul listei.
Salvare configurari | Actualizeaza configurarile operate peste cele anterioare.
Salvare versiune noua | Salvare configurari sub forma unei noi versiuni.
Grafice | Lanseaza generatorul de grafice pentru reprezentarea continutului listei (se preteaza listelor ce contin grupari de date).
Mozaic | Aranjeaza listele in mozaic
Contabilitate cu / fara refacere jurnal | Daca este dezactivat, listele se executa fara refacerea in prealabil a jurnalului.

Selectati icon-ul "Vizualizare". Efectul este similar selectarii butonului "Vizualizare" de la documente. Daca lista are mai multe pagini, cu ajutorul butoanelor sageata sus, jos din fereastra afisata, se poate parcurge lista pagina cu pagina. Butoanele sageata dubla jos, sus permit vizualizarea ultimei pagini a listei si revenirea la prima pagina.

Odata cu parcurgerea listei se afiseaza numarul paginii vizualizate.

In cazul in care coloanele listei nu incap in pagina, automat acestea se transmit pe foaia urmatoare a listei, numita "banda". Pentru a vizualiza benzile listei se vor folosi butoanele sageata dreapta, stanga din fereastra afisata.

Iesirea din vizualizarea listei se face ca la documente, selectand butonul "Iesire".

Tiparirea listei se poate face selectand icon-ul "Tiparire", sau optiunea "Tiparire" din bara de meniuri a modulului. Fereastra afisata o cunoasteti deja din capitolul "Documente".

Puteti de asemenea sa tipariti fata/verso, folosind optiunile prezente in fereastra afisata, de tiparire pagini pare sau pagini impare (vezi figura de mai jos).

Compararea rezultatele afisate in diverse liste

Deschideti una dupa alta listele ale caror rezultate doriti sa le comparati. Se pot chiar raporta la luni diferite de lucru. Le puteti minimiza pentru a nu va ocupa spatiul de lucru si maximiza apoi, le puteti aranja in cascada pentru un acces mai rapid.

Pentru toate acestea folositi optiunea "Aranjare" din bara de meniuri sau pentru minimizare, maximizare si inchidere lista, cele trei butoane din coltul dreapta sus a ferestrei in care este vizualizata lista.

Utilizarea valorilor din liste pentru diverse calcule

Apelati la "SMART COMPUTER" (dublu click pe butonul "Smart Computer ON"). Puteti prelua valorile care va intereseaza de pe liste, prin click de mouse, si sa le utilizati in calculele dumneavoastra impreuna cu datele introduse de la tastatura (vezi figura de mai jos).

Dupa ce l-ati folosit inchideti-l. De data aceasta veti selecta butonul "Smart Computer OFF".

Pentru a verifica un documentul care a generat o inregistrare din lista, selectati randul din lista pentru care doriti sa verificati documentul din care provine. Cu ClickDreapta se va afisa meniul reprodus in figura urmatoare. Selectati a doua optiune cu ajutorul mouse-ului.

Pe ecran va fi afisata macheta cu care s-a incarcat documentul respectiv. Puteti acum sa consultati documentul sau sa-l modificati. La iesire va veti intoarce inapoi in lista.

Atentie!

Modificarile pe care le-ati operat in document nu sunt reflectate in lista. Pentru ca sa le puteti vedea trebuie sa inchideti lista si sa o regenerati. Modificarile vor fi atunci in lista asa cum le-ati operat.

Cu informatiile acumulate in acest capitol puteti deja sa va descurcati daca doriti sa tipariti un document sau o lista. Capitolele urmatoare referitoare la configurarea listarii va vor transforma intr-un expert in utilizarea facilitatilor de editare puse la dispozitie de pachetul de programe WinMENTOR.

Configurarea listarii


Configurarea listarii

Configurarea continutului

Nivel general

Configurare coloane

Caracteristici generale

Antet si final document pagini

Nivel avansati

Filtrarea liniilor

Ordonare si grupare

Configurarea modului de tiparire


Configurarea continutului

Configurarea continuitului document / lista

Nivel general

Configurare coloane

Caracteristici generale

Antet si final document pagini

Nivel avansati

Filtrarea liniilor

Ordonare si grupare


Nivelul general

Un document sau o lista (vezi figura de mai jos) pot fi definite ca structura astfel:

  • ANTET
  • CORP DATE
  • FINAL

ANTETUL, ca parte superioara a documentului/listei, poate fi tiparit:

  • pe prima pagina - antet document;

  • pe fiecare pagina - antet pagina (poate fi identic cu cel de document sau diferit).

Numarul maxim de linii cu care se poate descrie antetul este de 16.000.

El poate contine:

  • elemente de identificare a firmei:
    • sigla;
    • denumirea;
    • adresa;
    • numarul de inregistrare in registrul comertului;
    • codul fiscal;
    • denumirea bancii si contul bancar.
  • elemente de identificare ale partenerului (ca mai sus);
  • elemente de identificare a listei:
    • denumirea listei;
    • data tiparirii;
    • ora tiparirii;
    • numarul paginii curente;
    • numarul total de pagini al listei;
    • numarul benzii curente;
    • numarul total de benzi ale listei;
    • numele operatorului ce a solicitat editarea listei.
  • linii de comentarii.

CORPUL DE DATE

Este prezentat in mod tabelar cu sau fara cap de tabel (documentele tipizate nu contin cap de tabel, folosindu-se in locul lui cel existent pe formularul tiparit). Numarul maxim de linii pe care il poate contine capul de tabel este 5. Configurarea capului de tabel se face la nivel de coloana pentru fiecare rand in parte.

Pentru ca sa fie tiparit, un document sau o lista, trebuie sa contina cel putin un rand in corpul de date.

Datele pot fi ordonate in mod crescator dupa valorile existente in cel mult 13 coloane si se pot grupa pe 13 nivele de imbricare.

Se poate conditiona editarea randurilor din corpul de date prin utilizarea filtrarii datelor. Numarul maxim de conditii ce se pot defini intr-un filtru este 13.

FINALUL de document/lista se bucura de aceleasi proprietati ca si antetul.

CONFIGURARE CONTINUT DOCUMENT NIVEL GENERAL actioneaza asupra tuturor componentelor prezentate mai sus.

Accesul la configurari din macheta de operare a tranzactiei, se face dupa salvarea datelor, actionand: butonul "Listare" / butonul "Configurare document" / optiunea "Unelte"/ optiunea "Configurari" (figura urmatoare).

In sesiunea LISTE accesul se obtine dupa ce in prealabil s-a lansat in executie una din listele furnizate de program. Traseul cel mai scurt este selectarea cu ajutorul mouse-ului a primului icon din bara de instrumente (vezi figura de mai jos).

O a doua posibilitate este selectarea optiunii "Unelte" din bara de meniu, dupa care selectarea optiunii "Configurare" din meniul derulant.

O posibilitate comuna documentelor si listelor este selectarea uneia din optiunile de configurare din meniul derulant afisat la apasarea butonului dreapta de pe mouse (figura de mai jos). Utilizarea butonului are efect numai dupa ce programul afiseaza coloanele documentului sau listei selectate.

Ecranul de lucru cuprinde doua ferestre (vezi figura urmatoare).

Prima fereastra contine coloanele afisate din documentul sau lista elaborata de program. In cazul in care fereastra nu poate vizualiza toate coloanele listei, se afiseaza un cursor orizontal care permite, prin deplasare la stanga sau dreapta, vizualizarea intregului document. In mod similar, pentru vizualizarea liniilor documentului se foloseste un cursor vertical.

A doua fereastra contine patru pagini diferite de lucru, care se refera la cele patru optiuni ale configurarii. Trecerea de la o pagina la alta se face prin selectia cu ajutorul mouse-ului sau tastand simultan "Alt" si numarul paginii respective.


Configurare coloane

Coloanele disponibile pentru o lista/document sunt prezentate in cele doua ferestre din stanga paginii "Coloane afisate"si "Coloane neafisate".

Operatiile care se pot executa in ceea ce priveste coloanele sunt:

  • trecerea unei coloane dintr-un grup in altul - se face prin selectarea denumirii coloanei cu DubluClick;
  • modificarea ordinii de tiparire a coloanelor in lista - se realizeaza prin tehnica tragerii coloanei in pozitia dorita, cu mouse-ul:
    • in prima fereastra a ecranului de lucru;
    • in fereastra "Coloane neafisate";
  • introducerea denumirii coloanei, in capul de tabel - in prealabil trebuie configurat numarul de linii al capului de tabel in pagina "2.Caracteristici generale" a configurarilor.
  • dimensionarea coloanei selectate - se face in pixeli (daca modul de tiparire ales este grafic) si in caractere (daca modul de tiparire ales este text). Dimensionarea se poate face si prin tragerea cu mouse-ul a marginii din dreapta a coloanei.

Pentru coloanele numerice se poate specifica:

    • "Total" - raspunsul "Da" - are ca efect calcularea totalului pe coloana la nivel de grup si la nivel general daca exista optiune de total general configurata in pagina "2.Caracteristici generale";
    • "Separator mii" - utilizarea separatorului "." pentru mii;
    • "Zecimale" - numarul zecimalelor afisate.

Urmatoarele optiuni de configurare se precizeaza separat pentru fiecare rand din capul de tabel al coloanei si separat pentru continutul coloanei:

    • alinierea textului - poate fi la stanga, centrat, la dreapta;
    • "Font" - specificarea fontului in care se va face tiparirea (tip, stil, marime, culoare, efect, clasa de caractere - vezi figura urmatoare):

    • "Hartie" - culoarea campului pe care se va face tiparirea;
    • "Linie in partea de jos a coloanei" - tipul liniei tiparita sub randul selectat al coloanei - poate fi dubla, simpla sau sa nu apara deloc;
    • "Linie dreapta coloanei" - exclusiv ultima coloana la care tipul de linie este specificat de tipul de chenar selectat in pagina "2.caracteristici generale".

Observatie:

Pentru o configurare rapida a capului de tabel, in ceea ce priveste fontul utilizat, culoarea fundalului pe care va fi tiparit, linii utilizate, dimensiunea coloanei se poate selecta cu "Shift" + sageata stanga sau dreapta, intregul rand al capului de tabel sau partea din el care are configurari comune.

Coloane variabile:

Listele cu „coloane variabile” sunt listele a caror numar de coloane este variabil in functie de perioada selectata la generare sau de tipul caracteristicilor selectate.

O lista în cazul acesta va contine coloane cu caracter permanent si coloane cu caracter temporar generate in urma criteriilor stabilite.

O alta particularitatea a acestor liste este prezenta unei coloane permanente cu font de culoare rosie. Configurarile efectuate asupra acestei coloane se vor regãsi pe coloanele temporare. Daca se doreste configurarea unei coloane temporare, modificarile trebuie efectuate asupra coloanei cu font rosu. Orice modificare fãcuta pe coloana temporara se va pierde la salvarea listei.

Exemplu:

Lista: Realizari pe gestiuni2

  • Coloana configurata : Semn cheltuiala venit

In functie de perioada selectata pentru generare vor fi incluse in lista coloane corespunzatoare anului/anilor selectati precum si lunilor din anul/anii respectivi.

Val. An 1

Val. An 1

...

Val. An N

Val An1

luna 1

Val An1

luna 2

Val An1

luna 3

Val An1

luna 4

...

Val An1

luna M

Unde N reprezinta ultimul an selectat si M ultima luna selectata.


Caracteristici generale

Prin intermediul acestei optiuni de configurare (figura urmatoare) se pot stabili:

  • "Linii in capul de tabel" - numarul liniilor din capul de tabel al corpului de date (maxim 5)
  • "Coloane fixe pentru identificare" - stabileste numarul coloanelor fixe (de la stanga la dreapta) utilizate pentru identificarea inregistrarilor din tabel atunci cand numarul coloanelor afisate depaseste numarul coloanelor vizibile (pe ecran si/sau pe pagina de hartie pe care se face tiparirea). Pe ecran ele isi vor pastra pozitia la deplasarea cursorului orizontal, iar la tiparirea cu benzi multiple, vor fi tiparite pe fiecare pagina a benzii.

  • "Linii pentru chenar" - permite utilizatorului specificarea tipului de chenar cu care va fi tiparit corpul de date si culoarea lui. Optiunile existente sunt: fara chenar, chenar cu linie simpla, chenar cu linie dubla;
  • "Resetare culori" - permite resetarea la alb/negru a capului de tabel sau a intregii liste;
  • "Are TOTAL GENERAL" - permite calcularea si afisarea totalului general pentru coloanele care au specificat acest lucru in pagina "Configurare coloane", precum si configurarea liniei de "TOTAL GENERAL" prin urmatoarele optiuni:
    • "Denumirea totalului general";
    • "Font" - selectarea fontului utilizat pentru redarea totalului general;
    • "Pe hartie" - ofera posibilitatea selectarii culorii randului in care se va face tiparirea totalului;
    • "Linie deasupra totalului" - deoarece linia de sub randul de total si de pe lateralele lui sunt definite prin tipul de chenar selectat, prin aceasta optiune se specifica tipul de linie ramas neconfigurat, precum si culoarea in care va fi tiparit.

Observatii:

La specificarea numarului de linii din capul de tabel, in prima fereastra a ecranului de lucru, se va afisa un numar de linii egal cu cel configurat, care vor avea afisata pentru identificare denumirea utilizata in program. Corespondenta dintre denumirea dedicata utilizatorului, afisata in fereastra "Coloane afisate", din pagina "1. Configurare coloane" si denumirea scurta utilizata in program se poate evidentia prin selectarea, cu ajutorul mouse-ului, in prima fereastra a ecranului de lucru, a coloanei pe care doriti sa o identificati. In fereastra "Coloane afisate" prompter-ul bara se va pozitiona pe coloana respectiva.

Coloane calculate

Aceasta optiune se foloseste pentru crearea unei noi coloane folosind valorile coloanelor existente.

Presupunem ca vrem sa creem o noua coloana "Difpret" care sa calculeze diferenta de pret dintre pretul de inregistrare si pretul de pe NIR.

Cu butonul 1- "Plus Verde" din imaginea de mai sus adaugam o coloana calculata noua.

In coloana Nume camp se completeaza denumirea noii coloane - "Difpret" in cazul nostru.

Cu ClickDreapta in coloana Expresie sunt afisate toate coloanele listei, dintre care se selecteaza valoarile dorita ("PretIn" si "PretNir" in exemplul de mai sus).

Din partea dreapta a machetei se vor alege operatorii necesari (plus, minus, inmultire impartire, paranteze) pentru formarea expresiei.

Butonul 2: BK (backspace) sterge cate un caracter din expresie.

Butonul 3: C (clear) sterge intreaga expresie

Butonul 4: @ se foloseste pentru a stabili numarul de zecimale la care se face rotunjirea valorii expresiei in coloana nou creata a listei.

Exemplu: Daca vom folosi in exemplul de mai sus "PretIn-PretNir@2", chiar daca valoarea rezultata a expresiei are mai mult de doua zecimale, in lista vor fi afisate numai doua.

Dupa salvarea expresiei, trebuie sa inchideti lista si sa o deschideti din nou pentru a actualiza noua coloana calculata creata. Aceasta va aparea in Configurare coloane > Coloane neafisate, de unde cu DubluClick trebuie sa o aduceti in coloane afisate.


Antet si final document / pagini

In figura de mai jos se poate vedea ca pagina de configurare este impartita in doua zone:

  • "Antetul documentului" - permite configurarea primei pagini;

  • "Antetul fiecarei pagini" - permite configurarea tuturor paginilor, exclusiv prima;

Configurarea antetului se poate face in doua moduri:

  • scriind de la tastatura, comenzile si textul ce urmeaza sa fie tiparit in una din cele doua zone ale paginii de configurare;
  • utilizand meniul ce se deschide prin ClickDreapta.

Exista posibilitatea configurarii antetului si a finalului de document prin agatarea cu mouse-ul a parametrilor specifici listei din meniul afisat la selectarea butonului "+" albastru din dreapta ferestrei de mai sus, si aducerea lor in tabul 3 - Antet document/pagini.

Comenzile utilizate la configurarea textului din antet sunt cuprinse intre paranteze unghiulare si sunt formate din:

  • denumire - doua caractere;
  • semnul "=";
  • unul sau mai multi parametri.

Efectul unei comenzi se pastreaza atata timp cat nu se introduce o noua comanda de acelasi tip.

Exemplu:

Dorim sa tiparim in antetul unei liste de stocuri: denumirea firmei, adresa, numarul de inregistrare in registrul comertului, codul fiscal si denumirea listei. Antetul va fi aliniat la stanga, exclusiv denumirea listei care va fi aliniata in centrul paginii.

Vom scrie in zona corespunzatoare antetului documentului:

<nf=Times New Roman><mf=16><sf=b><cf=Negru><al=s> SC EXEMPLU SRL

<mf=12><sf=> Registru comertului J24/234/1992

Cod fiscal: RO9984567

Adresa: Rotunda 23

<al=c><mf=18><sf=bi>Stocuri luna februarie

In figura de mai jos se poate vedea efectul acestei configurari asupra tiparirii antetului in mod grafic.

Se poate observa ca fiecarui rand din configurare ii corespunde un rand pe pagina tiparita. De asemenea, comenzile nu ocupa niciun spatiu, dar spatiile lasate intre comenzi vor fi redate ca atare.

Pentru a-l scuti pe utilizator de a memora comenzile si constantele puse la dispozitie, acestea pot fi selectate din meniul ce se deschide prin click dreapta de mouse, in una din ferestrele active ale paginii de configurare antet.

Acest meniu cuprinde urmatoarele optiuni:

  • "Firma..."
  • "Lista..."
  • "Text..."
  • "Altele..."
  • "Specific lista"

"Firma" grupeaza valorile urmatoarelor constante referitoare la firma curenta:

denumire firma | <&_nu> | cont | <&_ct>
asresa | <&_ad> | banca | <&_bn>
localitate | <&_lc> | an lucru | <&_an>
judet | <&_jd> | luna lucru (numar) | <&_lu>
cod fiscal | <&_cf> | luna lucru (denumire) | <&_dl>
nr.reg.comercial | <&_nr> |  |

Utilizand constantele puse la dispozitie de program, configurarea antetului din exemplul de mai sus ar arata astfel:

<nf=Times New Roman><mf=16><sf=b><cf=Negru><al=s><&_nu>

<mf=12><sf=><&_ad>, <&_lc>

Registrul comertului: <&_nr>

Cod fiscal: <&_cf>

<al=c><mf=18><sf=bi>Stocuri luna <&_dl>

"Lista" grupeaza valorile urmatoarelor constante:

data listarii | <&_da> | total pagini | <&_tp>
ora listarii | <&_or> | banda | <&_ba>
operator | <&_op> | total benzi | <&_tb>
pagina | <&_pa> |  |

  • "Data si ora listarii" se preiau din configurarea sistemului pe care ruleaza programul.

  • "Operator" are ca efect tiparirea numelui utilizatorului care a solicitat tiparirea. Numele este identificat pe baza parolei introdusa la lansarea sesiunii de lucru.

  • "Pagina" reprezinta numarul curent al paginii tiparite iar total pagini reprezinta numarul total al paginilor pe care le contine documentul. Atunci cand o lista, are dimensiunea pe orizontala, mai mare decat formatul selectat, tiparirea se va face in mod automat pe benzi. In acest caz coloanele care nu incap integral pe prima pagina, vor fi listate in mod automat pe urmatoarea, generand in acest caz o noua banda. Listarea se va face:

pagina 1 - banda 1, pagina 1 - banda 2, ... pagina 1 - banda n

pagina 2 - banda 1, pagina 2 - banda 2, ... pagina 2 - banda n

... etc.

Pentru simplificarea identificarii randurilor, intre benzi, in pagina "2.Caracteristici generale" ale documentului se poate specifica numarul coloanelor fixe pentru identificare, coloane care se vor tipari pe fiecare inceput de banda a documentului.

"Text" contine comenzile de configurare a textului privitoare la:

aliniere | <al=..>
stil | <sf=..>
font | <nf=..>
dimensiune | <mf=..>
culoare | <cf=..>
culoare hartie | <ch=..>

  • "Alinierea" textului poate fi la stanga, in centru, sau la dreapta paginii;

  • "Stilul" fontului poate fi bold (ingrosat), italic (inclinat), subliniat sau normal. Combinatii de stiluri se pot realiza intervenind manual in descrierea parametrilor comenzii.

  • "Font" permite selectarea fontului utilizat pentru scrierea textului, dintr-o lista furnizata de proiectant. Se poate utiliza insa orice font configurat sub Windows cu conditia inscrierii denumirii lui ca parametru al comenzii.

  • "Dimensiune" permite selectarea unei dimensiuni pentru fontul utilizat din cele sapte prezentate. Intervenind manual se poate folosi orice dimensiune definita pentru fontul respectiv sub Windows.

  • "Culoare" se refera la culoarea in care va fi tiparit textul configurat. Nu se pot folosi alte culori decat cele prezentate in lista.

  • "Culoare hartie" se refera la culoarea fundalului pe care se va tipari textul configurat. Se foloseste aceeasi lista de culori, ca mai sus.

  • "Altele" contine urmatoarele comenzi:

paragraf nou | <pa>
imagine | <im=cale fisier,x,y,latime,inaltime>
pozitionare | <pt=x,y>
deplasare imprimanta | <00=x,y>

    • "Paragraf nou", asigura saltul la un nou rand in timpul tiparirii, fara sa se treaca la un nou rand si in fereastra de configurare a textului. Repetarea comenzii provoaca o repetare a saltului;

    • "Imagine" ofera posibilitatea includerii in antetul sau finalul documentului/listei, a unei imagini reprezentand, de exemplu, sigla firmei. Parametrii comenzii, presupun precizarea caii catre fisierul ce contine imaginea respectiva, coordonatele x si y (mm), masurate din coltul din stanga sus al paginii, precizat prin comanda "Deplasare imprimanta", pana in coltul din stanga sus al imaginii, latimea si inaltimea imaginii (mm). Coordonatele vor fi obligatoriu numere intregi;

    • "Pozitionare" permite localizarea unui text la o anumita pozitie in pagina, determinata prin coordonatele x, y (mm) masurate din coltul din stanga sus al suprafetei tiparibile a paginii, precizat prin comanda "Deplasare imprimanta". Comanda s-a utilizat in configurarea documentelor tiparite pe formulare tipizate. La fel ca mai sus coordonatele vor fi exprimate ca numere intregi.

Executia acestei comenzi nu tine cont de configurarea marginilor paginii.

Utilizarea ei implica obligatoriu precizarea inaltimii antetului/finalului de document (mm), in caz contrar pot aparea disfunctionalitati de asezare in pagina a textului;

    • "Deplasare imprimanta" exprima prin coordonatele sale punctul corespunzator coltului din stanga sus al suprafetei tiparibile a paginii. Aceasta coordonata se poate afla din manualul imprimantei, sau prin tiparirea unei pagini la care nu se configureaza dimensiunea marginilor, dupa care se masoara distanta dintre marginea stanga a foii si marginea stanga a suprafetei;

    • "Specific lista" grupeaza diverse constante, transmise de programul de elaborare a documentului/listei respective.


Nivel avansati

Optiunea "Configurare continut liste - Nivel avansati" permite filtrarea, centralizarea, ordonarea si gruparea inregistrarilor unei liste. Utilizarea modulului in liste care contin coloane calculate de tip sold / stoc - rezultate in urma unor tranzactii reflectate in liste - altereaza continutul informational respectiv ("Fisa de magazie"," Raport gestiune"," Registru de casa", "Registru de banca", "Fisa analitica partener", "Fisa personal", etc.).

Deoarece configurarea unui filtru nu presupune modificari in structura listei, iar revenirea la continutul anterior configurarii se face foarte simplu prin dezactivarea filtrului introdus, puteti lucra pe versiunea de baza a listei. Nu acelasi lucru se intampla in ceea ce priveste modificarea gruparii furnizate. Experimentati configurarea gruparilor numai dupa ce ati creat in prealabil o versiune pentru lista furnizata.

Accesul la "Configurare - Nivel avansati" se face, ca si la configurarea de nivel general, numai dupa ce a fost afisata imaginea de control a listei lansate in executie.

Daca sunteti obisnuiti sa lucrati din tastatura, accesul la configurare se obtine tastand "F12".

Cel mai rapid acces, cu mouse-ul, se obtine selectand de doua ori primul icon din bara de instrumente a modulului de liste (vezi figura urmatoare).

O alta posibilitate este selectarea optiunii "Unelte" din bara de optiuni, iar din meniul derulant care se deschide a optiunii "Avansati".

Se poate selecta, de asemenea, una din optiunile de configurare - nivel avansati, din meniul derulant afisat la apasarea butonului dreapta al mouse-ului (figura de mai jos).

Acest modul nu poate fi utilizat la configurarea documentelor editate din machetele de incarcare ale tranzactiilor curente.


Filtrarea liniilor

In figura urmatoare se prezinta fereastra de configurare corespunzatoare optiunii de filtrare a liniilor listei.

Reamintim ca numarul maxim de conditii este 13.

Introducerea unui filtru

Se selecteaza cu ajutorul mouse-ului randul liber din rubrica "Coloana". Se va afisa imediat lista coloanelor existente in lista.

Se selecteaza din lista afisata coloana pentru care dorim sa introducem conditia de filtrare.

Se selecteaza, in mod asemanator, tipul de conditie pe care dorim sa-l impunem coloanei din lista afisata. Lista de conditii difera in functie de continutul coloanei selectate. In figura de mai jos (punctul "a") sunt prezentate listele de conditii pentru coloane de tip alfanumeric iar la punctul "b" pentru cele de tip numeric.

Dupa selectarea conditiei se precizeaza in campul "Valoare 1" limita fata de care se face compararea. Limita poate avea o valoare alfanumerica - pentru coloane de tip alfanumeric - si numerica - pentru cele de tip numeric.

In cazul in care conditia selectata este "INTRE" se va preciza si limita a doua de comparatie in coloana "Valoare 2" (filtrul actioneaza selectand toate inregistrarile cuprinse intre "Valoare 1" si "Valoare 2").

Atentie!

Dupa introducerea valorilor pentru limite, inainte de a selecta refacerea listei pentru filtrul definit, mutati prompterul din coloanele "Valoare 1", "Valoare 2" tastand "TAB" sau selectand cu ajutorul mouse-ului o alta coloana a conditiei definite.

Daca doriti introducerea mai multor conditii de filtrare, selectati butonul "+" pentru generarea unui nou rand sau tastati "sageata jos" de la tastatura daca prompterul este activ pe ultimul rand de descriere a conditiilor.

Legatura dintre conditiile definite se face implicit prin operatorul "SI" care poate fi modificat in "SAU" tastand "ENTER" sau prin click de mouse pe campul respectiv.

Eliminarea unei definitii se face selectand conditia respectiva si actionand butonul "-" cu ajutorul mouse-ului.

Pentru a verifica rezultatele configurarii nu ne mai ramane decat sa activam filtrul si sa selectam optiunea "Refacere lista" (al treilea icon din bara de optiuni a modulului). Se vor extrage din lista elaborata doar acele randuri care respecta conditia definita.

Daca doriti sa salvati configurarea introdusa, e bine ca butonul de avertizare privind utilizarea filtrului sa fie selectat pe "Da" pentru ca atunci cand se va relua executia listei sa fiti atentionati asupra existentei filtrului.

Optiunea "Centralizator = Da" are ca efect excluderea din lista a tuturor randurilor, mai putin cele referitoare la grupurile de inregistrari (liniile de titlu si de subtotal). Un exemplu de astfel de lista, vezi in modulul LISTE optiunea "Miscari", "Lista iesirilor", "Iesiri pe articole centralizat".

Centralizarea se poate aplica in orice lista in care au fost definite grupuri de inregistrari.

Observatie:

Deoarece filtrarea nu modifica structura listei, nu se impune salvarea configurarii intr-o noua versiune de lista decat atunci cand utilizati filtre complexe, diferite, pentru aceeasi lista.

Puteti reveni oricand la inregistrarile de baza ale listei dezactivand filtrul configurat.

Dezactivarea filtrului nu presupune pierderea configurarii respective.


Ordonare si grupare

Fereastra corespunzatoare optiunii de ordonare si grupare este prezentata in figura de mai jos.

Ordonarea inregistrarilor unei liste in WinMENTOR se face in mod crescator, dupa valorile coloanelor specificate in lista de ordonare (fereastra din dreapta paginii de configurare).

Aceasta operatiune este dependenta de ordinea de inregistrare a coloanelor in lista de ordonare (vezi exemplul de mai jos).

Exemplu:

Vom ordona lista urmatoare in primul caz dupa valorile coloanei NUME, apoi dupa valorile coloanelor VARSTA, NUME, PRENUME.

POZ. | NUME | PRENUME | VARSTA
1 | Botea | Andreea | 25
2 | Tabara | Mircea | 20
3 | Tabara | Iulian | 27
4 | Botea | Ana | 27
5 | Costea | Dan | 25

Ordonarea dupa NUME:

POZ. | NUME | PRENUME | VARSTA
1 | Botea | Andreea | 25
2 | Botea | Ana | 27
3 | Costea | Dan | 25
4 | Tabara | Mircea | 20
5 | Tabara | Iulian | 27

Ordonarea dupa VARSTA, NUME, PRENUME:

POZ. | NUME | PRENUME | VARSTA
1 | Tabara | Mircea | 20
2 | Botea | Andreea | 25
3 | Costea | Dan | 25
4 | Botea | Ana | 27
5 | Tabara | Iulian | 27

In exemplele prezentate se pot observa cu usurinta diferentele rezultate in modul de prezentare a listei in urma ordonarilor operate.

Ordonarea unei liste

Fereastra "Coloane disponibile" contine toate coloanele puse la dispozitie de programul de editare a listei, exclusiv cele care sunt folosite deja pentru ordonare si grupare, aflate in fereastra alaturata. Trecerea dintr-o fereastra in alta se face prin selectarea denumirii coloanei respective printr-un dublu click executat cu butonul din stanga al mouse-ului.

Modificarea prioritatilor de ordonare a unei liste se face prin modificarea pozitiei coloanelor in lista de ordonare. Acest lucru se face selectand denumirea coloanei respective cu o apasare pe butonul stang al mouse-ului si fara sa se ridice degetul de pe buton, se trage denumirea in pozitia dorita prin deplasarea mouse-ului.

Ordonarea inregistrarilor listei se face in mod crescator corespunzator valorilor existente in coloanele specificate in lista de ordonare.

"Gruparea inregistrarilor" presupune realizarea urmatoarelor actiuni:

  • definirea listei de caracteristici comune grupului prin specificarea coloanelor care le determina. Orice modificare de valoare in una din coloanele specificate determina un nou grup de inregistrari in cadrul listei. Coloanele incluse in lista de caracteristici a grupului, vor fi excluse din lista coloanelor afisate ale listei, deoarece vor contine aceeasi valoare pentru toate liniile grupului respectiv;
  • configurarea modului de prezentare (editare) a grupului definit, in cadrul listei.

Gruparea inregistrarilor unei liste

Sa parcurgem impreuna urmatorul exemplu:

  • grupam inregistrarile din centralizatorul de stocuri pe clase de articole, iar in cadrul grupului ordonam inregistrarile dupa denumirea articolelor din stoc;
  • selectam optiunea "Centralizator stocuri" din meniul "Stocuri" al modului LISTE;
  • dupa afisarea liniilor listei selectam optiunea de configurare avansati;
  • deschidem pagina de configurare a ordonarii si gruparii liniilor listei;
  • selectam, prin DubluClick, coloana "Clasa articole" din fereastra "Coloane disponibile", transferand-o in lista de ordonare, impreuna cu coloana "Articol". Ordinea coloanelor in lista de ordonare trebuie sa fie: "Clasa articole", "Articol" (in caz contrar modificati ordinea existenta utilizand precizarile de la ordonare);
  • activati butonul "Grup" corespunzator coloanei "Clasa articole". In acelasi moment devine activa zona de configurare a modului de editare a grupului. Aveti acum la indemana mai multe posibilitati de prezentare a grupului in pagina, activate prin click de mouse in butonul corespunzator optiunii.

"Numerotarea liniilor in cadrul grupului" - activarea acestei optiuni ataseaza listei o noua coloana in care numerotarea liniilor listei se face pornind de la 1 pentru fiecare nou grup din cadrul listei. In configurarea generala a coloanelor listei se va configura ulterior aceasta coloana si se va putea renunta la afisarea coloanei continand numarul curent al liniei in cadrul listei.

"Incepe pagina noua" - provoaca saltul la pagina noua la fiecare schimbare de grup. In acest caz, in configurarea generala a listei va trebui configurat antetul fiecarei pagini pentru o identificare usoara a apartenentei paginilor listei.

"Are linie de titlu" - permite definirea liniei de titlu pentru grup, oferind posibilitatea incarcarii textului ce va fi tiparit inaintea grupului, a configurarii tipului de font utilizat, culorii de fundal si a tipului de linie utilizat pentru incadrarea liniei de titlu.

"Are subtotal" - asigura posibilitatea definirii liniei de subtotal. Caracteristicile de redactare sunt comune cu cele ale liniei de titlu (in cazul in care au fost definite). In aceasta linie se vor afisa subtotalurile calculate pentru coloanele in care a fost specificata aceasta optiune la configurarea generala a listei (vezi figura de mai jos).

Sa revenim la exemplul nostru de configurare si sa activam numerotarea liniilor in cadrul grupului. Saltul la pagina noua il lasam asa cum este ("Nu"), configuram linia de titlu a grupului si cea de subtotal.

Activam refacerea listei pentru a verifica configurarile operate (al treilea icon din bara de instrumente). Pe monitor va fi afisata o lista asemanatoare cu cea din figura de mai jos.

Ramane la alegerea dumneavoastra daca pastrati coloana de numerotare a liniilor listei sau nu. Daca va hotarati sa salvati configurarile operate in locul celor furnizate de proiectant sau intr-o versiune a listei furnizate, reveniti neaparat in configurarea generala a listei si configurati capul coloanei introduse pentru numerotarea liniilor in cadrul grupului.

In cazul in care un grup este caracterizat de valorile mai multor coloane, acestea vor fi transferate rand pe rand din fereastra coloanelor disponibile in lista de ordonare, aranjarea lor facandu-se in ordinea descrescatoare a importantei in cadrul grupului. Definirea grupului se va face prin activarea butonului de grup corespunzator ultimei coloane, butoanele celorlalte coloane ale grupului fiind activate in mod automat.


Configurarea modului de tiparire si a prezentarii in pagina

Odata configurata lista sau documentul pe care dorim sa-l tiparim, in functie de echipamentul pe care-l avem la dispozitie, trebuie sa transferam datele din calculator pe hartie.

Produsul WinMENTOR va pune la dispozitie doua moduri de tiparire a datelor:

  • grafic, sau
  • text (cu liniile prezentate continuu sau discontinuu),

avand in vedere numarul mare de utilizatori ai imprimantelor cu ace, care in general suporta ambele moduri de tiparire, insa viteza lor scade foarte mult la tiparirea in mod grafic.

Pentru configurarea modului de tiparire si a prezentarii in pagina este de ajuns sa selectati butonul LISTARE din machetele de introducere a datelor, ale modulului MENTOR sau icon-ul corespunzator din modulul LISTE (figura urmatoare), dupa care din fereastra afisata selectati butonul PAGINARE.

In figura de mai jos sunt prezentate formele ferestrei de configurare a paginii in functie de modul de tiparire ales (punctul "a" - modul grafic de tiparire, iar punctul "b" - modul text). Diferentele care apar intre cele doua forme ale ferestrei de configurare a paginii se limiteaza la inlocuirea alegerii formatului de pagina, din fereastra corespunzatoare modului grafic de tiparire, cu alegerea tipului de scriere in fereastra corespunzatoare modului text de tiparire.

"La imprimanta" este optiunea care va permite alegerea imprimantei pe care se va edita documentul sau lista. Imprimantele afisate sunt cele care au fost instalate pe sistemul dumneavoastra. In cazul tiparirii in mod text, denumirea imprimantei este inlocuita de doua denumiri simbolice - "Imprimanta 1" si "Imprimanta 2" - configurate astfel: prima pentru tiparirea in format A4 iar a doua in format A3, imprimante compatibile EPSON.

"Dimensiune " si "Sursa" pentru modul grafic de tiparire se folosesc pentru alegerea formatului filei de tiparit si a sursei de alimentare cu hartie. Optiunile de alegere depind de imprimanta utilizata pentru tiparire.

"Latimea" si "Inaltimea" pentru modul text de tiparire se refera la gradul de condensare a tiparirii, controlabil prin cele patru combinatii posibile (formatul paginii fiind implicit ales prin selectia imprimantei).

"Orientarea" modului de scriere pe pagina de hartie se poate alege la imprimantele grafice intre modul portret si cel landscape.

Atentie!

Nu toate imprimantele cu ace au modul de scriere landscape. Verificati acest lucru in manualul imprimantei!

"Margini" pagina, in milimetri pentru modul grafic de tiparire si in caractere pentru modul text, se refera la marginile ce vor fi lasate in jurul documentului/listei, din suprafata utila pe care se face tiparirea, corespunzatoare imprimantei folosite pentru editare.

Suprafata utila este determinata de dimensiunea implicita a marginilor unei pagini - caracteristica constructiva a imprimantei (este prezentata in manualul de utilizare al imprimantei).

Suprafata documentului/listei este determinata de configurarea marginilor din fereastra de configurare a paginii (figura urmatoare).

Verificati configurarile operate utilizand butonul "Vizualizare" sau icon-ul respectiv.


EXPERT

Modulul EXPERT permite analiza activitatii firmei dintr-un punct de vedere diferit de cel al incadrarii contabile. Aceasta analiza se poate face pana la un grad de detaliere dorit si poate evidentia anumite aspecte importante pentru utilizator. Acest lucru este posibil deoarece utilizatorul isi poate crea un plan propriu de reincadrare a sumelor incasate si cheltuite, plan care sa surprinda aspectele care il intereseaza. Pentru aceasta, EXPERTUL ii da posibilitatea utilizatorului sa-si defineasca ELEMENTE DE ANALIZA care sa fie descrise printr-o serie de DESCRIPTORI PENTRU ELEMENTELE DE ANALIZA, descriptori care primesc valori in functie de gradul de detaliere dorit. Aceste elemente pot fi prinse in diverse CENTRE DE ANALIZA care vor reflecta situatiile urmarite de utilizator si aspectele care se doresc a fi analizate.

Modulul EXPERT


BUGETE

Executia bugetara se adreseaza oricarei unitati economice care doreste sa-si conduca activitatea in baza unui plan de venituri si cheltuieli, in mod deosebit institutiilor publice.

Modulul BUGETE


Service AUTO


Constante Service Auto

Pentru functionarea acestui modul, trebuie mai intai configurate cateva constante pe care le gasiti in Diverse > Constante Service Auto:

01. Nr. ore de lucru – se completeaza cu norma zilnica

02. Ora de inceput lucru – ora la care angajatii incep activitatea zilnica

03. Ora de sfarsit lucru – ora la care angajatii termina activitatea zilnica

    • In functie de setarea constantelor 01., 02. si 03. se va putea efectua programarea lucrarilor.

04. Consumuri lucrari numai in baza comenzilor – Da/Nu

Da – consumuri lucrari (Operatii – Transferuri Service Auto) contin strict articolele din comanda

Nu – in afara materialelor stabilite in comanda se pot asocia

05. Utilizare carnete document pe comenzi – Da/Nu

Da – numerotarea comenzilor, in mod automat, prin intermediul unui carnet de documente

Nu – numerotarea comenzilor manual de catre utilizator

06. Utilizare articole de servicii, asociate lucrarilor, in vederea facturarii – Da/Nu

Da – Pentru facturarea manoperei va fi utilizat serviciul asociat lucrarii

Nu – Pentru facturarea manoperei va fi utilizat articolul generic setat in constanta 09.

07. Utilizare articole de stoc, asociate lucrarilor, pentru bon Casa Marcat – Da/Nu

Da – Pentru generarea manoperei pe bon va fi utilizat un articol de stoc, cu metoda de gestiune VALORIC, asociat lucrarii

Nu – Pentru generarea manoperei pe bon va fi utilizat articolul generic setat in constanta 10.

08. Listare cumulata a manoperei pe factura – Nu/Da

Da – Indiferent de numarul lucrarilor executate se va lista o singura linie, care va contine manopera cumulata

Nu – Pentru fiecare lucrare executata, se va lista o linie separata aferenta manoperei.

09. Articol facturare lucrari manopera pt. Listarea cumulata a manoperei pe factura

10. Articol manopera pentru Generare Bon Casa Marcat

11. Ora tehnologica (min) – 60 min/ 100 min › influenteaza costul unei operatii

12. Categ. de pret a articolelor pt. lucrari executate in garantie

13. Pretul materialelor este impus de comanda – Nu/Da

Da – pretul va fi adus direct pe comanda

Nu – pretul pe deviz va corespunde cu cel care exista in Transfer Service auto

14. Operatii grupate pe CLASE – Nu/Da

Da – Pentru selectia unei operatii in deviz vor fi aduse operatiile grupate pe clase

Nu – Pentru selectia unei operatii in deviz vor fi aduse operatiile

15. Modificare TU(min.) pe comanda – Nu/Da

Da – pe comanda este permisa modificarea timpului alocat unei operatii

Nu – pe comanda, timpul alocat unei operatii este impus de setarea din "Nomenclator operatii"

16. Cer TU pe comanda dupa adaugare operatie (Const 13 = DA) – Nu/Da

17. Tip contabil pt. piesele schimbate in garantie – este tipul contabil implicit la transferul materialelor, daca lucrarile se executa in baza garantiei

18. Gestiunea in care se predau piesele schimbate in garantie – este gestiunea implicita la transferul materialelor, daca lucrarile se executa in baza garantiei

19. Gen. facturi piese defecte: validare furnizor piese = partener factura – Nu/Da

Da – va avea ca efect generarea listei de selectie a stocurilor doar pentru furnizorii pieselor defecte, care coincid cu partenerul selectat pentru generarea facturii,

Nu.

20. Gen. facturi piese defecte: lista stocurilor doar pentru gestiunea pieselor defecte – Nu/Da

Da – va avea ca efect generarea listei de selectie a stocurilor doar pentru gestiunea specificata in constanta 18

Nu.

21. Lucrari executate in garantie: se considera facturate la inchiderea comenzii – Nu/Da

22. Articol generic pentru listarea materialelor facturate › se va nota denumirea articolului generic utilizat pentru listarea cumulata a materialelor consumate.

23. Includ in denumire articol, pe ferestrele de introducere a datelor: – Nedefinit/Cod intern/Cod extern

24. Completare obligatorie numar de km. Pe comanda – Nu/Da

25. Moneda implicita pentru facturarea in valuta

26. Banca implicita pentru facturarea in valuta

Completarea constantelor 25. si 26. va permite facturarea devizelor in valuta.


Alegere firma la fiecare intrare

Solicita utilizatorului alegerea firmei la fiecare intrare in aplicatie.


Memoreaza firma la iesire

Intrarea in aplicatie se va face intotdeauna pe firma din care s-a iesit din aplicatie.


Calculator

Activeaza calculatorul matematic (se poate face si cu tasta F2 in ferestrele care contin tabele de date).


Alege alta firma

Permite schimbarea firmei curente.


Log off

Permite iesirea din program si deschiderea ferestrei de acces pentru o noua intrare.


Liste Service Auto

Deschide modulul Liste.


Iesire

Exit - iesire din program (similar butonului din bara de butoane rapide sau butonului din bara de stare a aplicatiei).


Tarif manopera

In functie de dificultatea operatiilor, valorile tarifelor orare vor putea fi selectate in pagina "Lansare comanda – Lansat in executie in scopul calcularii salariilor in acord".

Numarul de minute pentru ora tehnologica este dat de valoarea constantei:

  • Constante Service Auto - Ora tehnologica (min)

Valoarea implicita a constantei este de 60 minute.


Nomenclator

Nomenclator operatii - definit la nivel de marca automobil, model, tipuri de lucrari, contine durata normata de executie a operatiilor.

Dificultate – este selectata din categoriile definite in macheta Tarif manopera.


Clase de incadrare

Pentru usurarea cautarii in lista de articole putem asocia articolul unei clase.

Adaugarea unei clase de articole:

Pentru a grupa nomenclatorul de articole pe clase in documentele din WinMENTOR trebuie setata pe valoarea "Da" constanta:

Constante utilizator > 2.Configurare cautare

Articole grupate pe CLASE

cautarea articolului facandu-se dupa selectarea clasei.

Daca apasati pe prima pozitie "---nedefinit---" nomenclatorul de articole nu va mai fi grupat pe clase. Un articol nu poate face parte din doua clase de caracterizare.


Nomenclator serii auto

Informatiile sunt preluate din fisa tehnica a automobilului si sunt introduse de utilizator.

Observatie:

Blocarea accesului la nomenclatorul de serii auto se face prin intermediul drepturilor de acces.


Nomenclator modele

Pentru fiecare marca se va introduce modelul.


Nomenclator culori

Contine denumirea sau codul automobilelor.


Nomenclator tipuri energie

Tipurile de combustibili utilizati pentru actionarea motoarelor.


Nomenclator


Clase de incadrare

Clase de incadrare - parteneri


Nomenclator

Nomenclator articole


Clase de incadrare

Clase de incadrare - articole


Actualizare pret vanzare

Actualizare pret vanzare


Nomenclator personal

Nomenclator personal - contine datele angajatilor firmei (se preiau automat din baza de date WinMENTOR, daca este incarcata).

Recomandare: Asociati tipurilor de lucrari doar angajatii a caror pregatire justifica efectuarea respectivului tip de lucrare. Programarea lucrarilor se va face doar pentru acesti angajati, incarcarea lor fiind determinanta pentru stabilirea agendei de lucru.


Zile libere

Zile libere - evidenta zilelor libere lunare. Pentru a putea programa lucrari intr-o anumita luna, in prealabil trebuie sa va asigurati ca au fost precizate zilele libere din perioada respectiva.

Completare din Salarii – Nomenclatoare – Zile libere.


Nomenclator

Nomenclator Casa & Banca


Configurari contabile

Casa & Banca - Configurari contabile


Banci la nivel national

Banci la nivel national


Monede si cursuri valutare

Monede si cursuri valutare


Facturi

Factura de intrare


Avize de expeditie

Avizul de expeditie


Facturi la avize

Factura la aviz


Chitante/Bonuri fiscale

Chitante/Bonuri fiscale


din import

Intrari din import


de la persoane fizice

Intrari de la persoane fizice


de la subunitati

Intrari de la subunitati


Lansare comanda

Utilizarea acestei proceduri este optionala. Avantajul folosirii consta in mai buna gestionare a timpului de lucru, implicit, a timpului de asteptare a clientului, acest avantaj fiind exploatat in cazul in care nu exista diferente foarte mari intre durata estimata a lucrarilor, din aceasta etapa, fata de durata reala de lucru de dupa lansarea comenzii de executie.

Dati click pe numarul butonului pentru detalii !!!

1. Client

Denumire, persoana contact (in cazul in care clientul nu este persoana fizica), telefon.

2. Zona identificare autovehicul

Similar precomenzii. Datele se preiau de pe precomanda (daca a fost inregistrata) sau se introduc aici, la inregistrarea comenzii.

3. Receptie vehicul

Fereastra in care se inregistreaza datele de pe procesul verbal de constatare a starii autovehicolului.

4. Deformari/Zgarieturi

Suprafata de localizare a deformarilor si zgarieturilor ce trebuie reparate. Aceasta imagine se poate regasi la nivel de firma in fisierul "car.bmp", dupa ce se intra pe listare.

5. Defectiuni constatate

Practic, grila lucrarilor necesare inlaturarii defectiunilor constatate in service.

6. Lucrari solicitate

Se preiau din precomanda in cazul utilizarii ei, altfel, se completeaza manual.

7. Accesorii in dotare

Se completeaza pe baza constatarilor efectuate la preluarea autovehicolului.

8. Lansat in executie

9. Lucrari lansate in executie

Se preiau automat din fereastra "Receptie vehicul" si reprezinta suma lucrarilor solicitate si a lucrarilor corespunzatoare defectiunilor constatate.

Observatie:

Pot fi selectate doar acele gestiuni care au flagul "Parc auto" pe valoarea "Da".

10. Materiale

Fereastra in care se inregistreaza consumul de materiale corespunzator fiecarei lucrari lansate.

Observatie:

    • Preturile materialelor se completeaza ca pe comanda client. Daca se lucreaza cu categorii de preturi prioritatea este:
      • categoria asociata lucrarii
      • categoria asociata partenerului
    • constanta “Categorie implicita pret iesiri” (Constante generale > Preturi multiple) selectia utilizatorului

Discount-ul definit la nivel de partener si criteriile de discount se vor aplica la facturare.

11. Manopera

Fereastra in care se inregistreaza manopera corespunzatoare fiecarei lucrari lansate. In cazul participarii mai multor angajati la realizarea unei lucrari, detalierea operatiilor realizate se va face pentru fiecare participant in parte.

12. Grila executantilor

13. Ordonare

Buton utilizat in cazul in care in grila operatiilor s-au adaugat inregistrari numerotate manual, ce urmeaza sa fie intercalate printre cele existente.

14. Grila operatiilor ce urmeaza sa fie realizate de fiecare dintre executanti

15. Cost total

Sinteza costurilor corespunzatoare comenzii lansate.

16. Cost manopera la nivel de lucrare curenta si executant

17. Produse reziduale

Fereastra in care se inregistreaza piesele, materialele recuperate ce se constituie ca produse reziduale. La facturare, ele vor incarca stocul din punct de vedere cantitativ si valoric. Daca valoarea lor este diferita de "0", va diminua valoarea devizului corespunzator lucrarilor lansate.

18. Parc proriu

Atunci cand bifa "Parc propriu" are valoarea "Da", in locul butonului "Client", va aparea campul "Gestiune".

Gestiune - Se vor afisa numai gestiunile ce sunt bifate ca fiind Parc Auto.


Transferuri Service Auto

Transferuri intre gestiuni


Bonuri de consum Service Auto

Bon consum


Facturare

Factura de iesire


Iesiri catre subunitati

Aviz catre subunitati


WMEdi

Export facturi clienti format .XML

IDENTIFICAREA PARTENERILOR TRANZACTIEI DE IESIRE:

Se face selectand din WMEdi optiunea "Identificare > Configurare import/export pe sedii clienti" (vezi figura 1).

Figura 1

In fereastra afisata, se vor configura elementele ce intervin in importul /exportul datelor dintre firme, la nivel de format selectat (codificare sediu livrare la client, codificare firma furnizoare in evidenta clientului, metoda identificare articole la client).

Selectia sediilor clientului se face de pe plusul verde al grilei (vezi figura 2).

Figura 2

Completarea GLN-ului (Global Location Number) sau Id-ului sediului de livrare se poate face direct in grila, in cazul in care nu au fost deja specificate in adresa sediului de livrare din interfata nomenclatorului de parteneri. La salvare GLN-ul/Id-ul se va actualiza in nomenclatorul partenerilor.

Elementele de identificare ce tin de furnizor (firma) se pot completa automat pe toate randurile din grila, specificand acest lucru in coloana de marcare, folosind butonul “+”. Liniile grilei se pot deselecta folosind butonul “-“ (vezi figura 3).

Figura 3

In final grila arata ca in figura 4.

Nu uitati sa salvati configurarile in caz contrar o veti lua de la capat!

Figura 4

Figura 5

Dupa configurarea tipului de export facturile inregistrate in mod obisnuit vor putea fi exportate in formatul specificat, selectand optiunea “Export WMEdi”, dupa salvarea lor (vezi figura 5).

ELEMENTE SPECIFICE FORMATELOR UTILIZATE

1. SMART INVOICE

(beneficiari: CARREFOUR...)

Parametrii configurare WMEdi

  • Se va specifica GLN-ul sediilor de livrare ale clientului si a sediului social daca nu au fost deja incarcate.
  • Identificarea firmei furnizorului: Tip Id.Firma - va fi specific iar valoarea identificatorului va fi cea primita de la client.
  • Codul articolului utilizat pentru identificare este codul extern al articolului (daca este EAN) in caz contrar codul de catalog al clientului.

Mod de lucru/Date obligatorii

  • Factura nu poate contine articole ce provin de pe mai multe comenzi.
  • In CONSTANTE GENERALE > FUNCTIONARE > SECTIUNEA: IESIRI DIN STOC > Identificare Taxa Verde se va selecta taxa corespunzatoare, in cazul in care articolele pe care le facturati contin aceasta taxa.
  • Codul GLN este completat pe baza datelor primite de la client atat pentru sediul social cat si pentru sediile de livrare.
  • Cantitatea articolelor pe factura se va specifica cu maximum 3 zecimale.
  • Toate marimile referitoare la pret, taxa verde, TVA, discount corespunzatoare articolelor se vor inscrie pe factura cu maximum 4 zecimale.
  • La facturare se va folosi discount-ul pe coloana.
  • Inregistrarea delegatului este obligatorie.

2. DOCXCHANGE

(beneficiari: CARREFOUR, AUCHAN,...)

Parametrii configurare WMEdi

  • Se va specifica GLN-ul sediilor de livrare ale clientului si a sediului social daca nu au fost deja incarcate.
  • Identificarea firmei furnizorului: Tip Id.Firma - va fi specific iar valoarea identificatorului va fi cea primita de la client.
  • Codul articolului utilizat pentru identificare este codul de catalog al clientului.

Atentie!!!

Codul de catalog CARREFOUR incepe cu caracterul "C".

Mod de lucru/Date obligatorii

  • Obligatoriu factura este generata pe baza unei comenzi client.
  • Factura nu poate contine articole ce provin de pe mai multe comenzi.
  • Codul fiscal al firmei trebuie sa fie fara spatii intre indicatorul fiscal si codul numeric (RO88888).
  • Sa fie completat contul bancar implicit al firmei furnizoare in "CONSTANTE UTILIZATOR > CONSTANTE DE OPERARE > SECTIUNEA: TRANZACTII TREZORERIE > Banca implicita". Fiind o constanta utilizator trebuie sa fie completata pentru toti operatorii care factureaza.
  • In "CONSTANTE GENERALE > FUNCTIONARE > SECTIUNEA: IESIRI DIN STOC > Identificare Taxa Verde" se va selecta taxa corespunzatoare, in cazul in care articolele pe care le facturati contin aceasta taxa.
  • Codul fiscal al clientului respecta aceeasi regula ca mai sus (fara spatiu).
  • Codul GLN este completat pe baza datelor primite de la client atat pentru sediul social cat si pentru sediile de livrare.
  • Clientul are specificat contul bancar implicit in nomenclator.
  • Denumirea articolului exportat este de maximum 50 caractere.
  • Este obligatoriu ca articolele sa aiba completat codul extern (codul EAN) si codul de catalog la client.
  • Cantitatea articolelor pe factura se va specifica cu maximum 3 zecimale.
  • Toate marimile referitoare la pret, taxa verde, valoare, TVA, discount corespunzatoare articolelor se vor inscrie pe factura cu maximum 4 zecimale.
  • La facturare se va folosi discount-ul pe coloana.
  • Nu se va folosi scadenta multipla pentru facturare.
  • Pentru identificarea taxei verzi asociate articolelor, se va specifica in prealabil in constantele generale de functionare, constanta: "Identificare taxa verde" articolul de tip serviciu utilizat pentru facturare. Solutia este valabila doar pe acest format de export.

OBSERVATII:

Este implementat si formatul mai recent de export, numit format extins, care in aplicatie este identificat prin denumirea DOCXCHANGE 2 (exclusiv exportul facturilor cu articole taxabile). Beneficiari CARREFOUR si AUCHAN...

3. EXPERT SOLUTIONS

(beneficiari: REAL)

Parametrii configurare WMEdi

  • Se va specifica GLN-ul sediilor de livrare ale clientului si a sediului social daca nu au fost deja incarcate.
  • Identificarea firmei furnizorului: Tip Id.Firma - va fi specific iar valoarea identificatorului va fi cea primita de la client.
  • Codul articolului utilizat pentru identificare este codul de catalog al clientului.

Mod de lucru/Date obligatorii

  • Obligatoriu factura este generata pe baza unei comenzi a clientului.
  • Factura nu poate contine articole ce provin de pe mai multe comenzi.
  • Sa fie completat contul bancar implicit al firmei furnizoare in "CONSTANTE UTILIZATOR > CONSTANTE DE OPERARE > SECTIUNEA: TRANZACTII TREZORERIE > Banca implicita". Fiind o constanta utilizator trebuie sa fie completata pentru toti operatorii care factureaza.
  • In CONSTANTE GENERALE > FUNCTIONARE > SECTIUNEA: IESIRI DIN STOC > Identificare Taxa Verde se va selecta taxa corespunzatoare, in cazul in care articolele pe care le facturati contin aceasta taxa.
  • Codul GLN este completat pe baza datelor primite de la client atat pentru sediul social cat si pentru sediile de livrare.
  • Clientul are specificat contul bancar implicit in nomenclator.
  • Cantitatea articolelor pe factura se va specifica cu maximum 3 zecimale.
  • Toate marimile referitoare la pret, valoare, TVA, discount corespunzatoare articolelor se vor inscrie pe factura cu maximum 4 zecimale.
  • Taxa verde se va exprima cu maximum 2 zecimale.
  • La facturare se va folosi discount-ul pe coloana.
  • Este obligatoriu ca articolele sa aiba completat codul extern si codul de catalog la client.
  • Unitatile de masura utilizate pentru exportul articolelor vor fi cele convenite cu clientul prin intermediul ofertelor prealabile.

EDINET

Figura 6

(beneficiari: AUCHAN, DEDEMAN, CARREFOUR, CORA, OBI, LIDL, PRAKTIKER, METRO, PENNY MARKET, ... (http://www.edinet.ro/lanturi-magazine-solutie-edi/))

Parametrii configurare WMEdi

  • Se va specifica GLN-ul sediilor de livrare ale clientului si a sediului social daca nu au fost deja incarcate.
  • Identificarea firmei furnizorului (Tip Id.Firma) se va face prin GLN-ul firmei.
  • Codul articolului utilizat pentru identificare este codul de catalog al clientului.

Mod de lucru/Date obligatorii

  • Factura este generata obligatoriu pe baza unei comenzi a clientului.
  • Pe comanda data livrarii articolelor este completata obligatoriu.
  • Factura nu poate contine articole ce provin de pe mai multe comenzi sau cu mai multe termene de livrare.
  • Sa fie completat contul bancar implicit al firmei furnizoare in CONSTANTE UTILIZATOR > CONSTANTE DE OPERARE > SECTIUNEA: TRANZACTII TREZORERIE > Banca implicita. Fiind o constanta utilizator trebuie sa fie completata pentru toti operatorii care factureaza.
  • Se va completa GLN-ul furnizorului in FIRME.
  • Codul GLN pentru client este completat pe baza datelor primite de la el atat pentru sediul social cat si pentru sediile de livrare.
  • Cantitatea articolelor pe factura se va specifica cu maximum 3 zecimale.
  • Toate marimile referitoare la pret, valoare, TVA, discount corespunzatoare articolelor se vor inscrie pe factura cu maximum 2 zecimale.
  • La facturare se va folosi discount-ul pe coloana.
  • Este obligatoriu ca articolele sa aiba completat codul de catalog la client si codul EAN preluat din codul extern al articolelor.

OBSERVATII:

Pentru acest format este implementata si factura de corectie pentru care exista documentatie separata de utilizare, precum si exportul avizului de expeditie.

4. NOVENSYS

(beneficiari: HORNBACH...)

Parametrii configurare WMEdi

  • Se va specifica GLN-ul sediilor de livrare ale clientului si a sediului social daca nu au fost deja incarcate.
  • Identificarea firmei vanzatorului (Tip Id.Firma) se va face prin identificatorul stabilit in prelabil cu clientul si stabilit in fereastra de identificare a clientilor (identificator specific sau GLN).
  • Codul articolului utilizat pentru identificare este codul EAN (codul extern al articolului). Optional se transmite si codul articolului la client daca este completat in "Informatii de la client" din nomenclatorul de articole.

Mod de lucru/Date obligatorii

  • Factura este generata obligatoriu pe baza unei comenzi a clientului si a unui aviz de expeditie pe baza caruia se face livrarea.
  • Sa fie completat contul bancar implicit al firmei furnizoare in "CONSTANTE UTILIZATOR > CONSTANTE DE OPERARE > SECTIUNEA: TRANZACTII TREZORERIE > Banca implicita". Fiind o constanta utilizator trebuie sa fie completata pentru toti operatorii care factureaza.
  • Cantitatea articolelor pe factura se va specifica cu maximum 3 zecimale.
  • Toate marimile referitoare la pret, valoare, TVA, discount corespunzatoare articolelor se vor inscrie pe factura cu maximum 2 zecimale.

5. TECNET

(beneficiari: AUCHAN, REAL HYPER MAGAZINE SRL...)

Parametrii configurare WMEdi

  • Se va specifica GLN-ul sediilor de livrare ale clientului si a sediului social daca nu au fost deja incarcate in nomenclatorul de parteneri.
  • Identificarea firmei vanzatorului (Tip Id.Firma) se va face prin identificatorul primit in prelabil de la client si stabilit in fereastra de identificare a clientilor (identificator specific).

ATENTIE!!!

Solutia de implementare pentru AUCHAN, BILLA si PENNY presupune, in cazul in care articolele livrate clientilor apartin mai multor grupe de articole (clase de articole) din clasificarea clientilor, sa fie facturate separat pe fiecare clasa in parte si sa aiba cod furnizor corespunzator grupei de articole. In mod special implementarea pentru BILLA presupune asocierea unui cod GLN unic al vanzatorului pentru fiecare cod furnizor asociat grupelor de articole.

In aceste conditii s-au introdus doua metode noi de identificare a firmei fata de client (vezi figura 7):

      • Id specific gr.art. - Id specific (cod furnizor) asociat grupelor de articole client. Este furnizat de catre client;
      • GLN+ Id specific gr.art. - GLN asociat Id-ului specific furnizat de client. In acest caz GLN-ul trebuie obtinut de firma (de GS1 Romania) si comunicat clientului.

Solutia s-a completat prin introducerea unei noi optiuni de identificare in WMEdi:

"Configurare grupare articole clienti", care presupune asocierea Id-ului (cod furnizor), eventual a GLN-ului, articolelor vandute clientilor, identificati prin una din cele doua metode (vezi figura 8).

  • Codul articolului utilizat pentru identificare este codul articolului la client. Obligatoriu se transmite si codul extern al articolului (EAN) completat in nomenclatorul de articole.
  • Pentru identificarea taxelor facturabile asociate articolelor, se vor specifica in prealabil articolele de tip serviciu, utilizate la facturarea lor, in fereastra optiunii Identificare >> Identificare taxe facturate clientilor, in caz contrar vor fi tratate ca articole obidnuite. Se pot defini doua tipuri de taxe: Eco Tax si Green Tax.

Figura 7

Figura 8

Mod de lucru/Date obligatorii

  • Factura este generata obligatoriu pe baza unei comenzi a clientului si a unui aviz de expeditie pe baza caruia se face livrarea.
  • Cantitatea articolelor pe factura se va specifica cu maximum 2 zecimale.
  • Toate marimile referitoare la pret, valoare, discount corespunzatoare articolelor se vor inscrie pe factura cu maximum 4 zecimale.
  • Exportul permite inregistrarea facturilor obisnuite, de retur si de corectie. Facturile de retur si corectie nu pot face referire la mai multe facturi obisnuite. Daca nu s-a identificat automat tipul facturii la momentul exportului identificarea se poate face manual in interfata de generare. Datele solicitate sunt obligatorii.


D394

Declaratia 394

Noua procedura de generare a declaratiei a fost proiectata in baza Ordinului nr.2264/2016 privind declararea livrarilor/prestarilor si achizitiilor efectuate pe teritoriul national de persoanele inregistrate in scopuri de TVA, conform articolului 316 din Codul Fiscal.

Optiunea de generare a declaratiei se gaseste in meniul principal al programului DECLARATII (vezi figura 1).

Fig. 1

In continuare formatul vechi va putea fi folosit din meniul secundar, utilizand optiunea "394 veche" (vezi figura 2).

Fig. 2

Trecerea dintr-un meniu in altul se face prin intermediul butonului "sageata".

ACTIUNI PREALABILE GENERARII DECLARATIEI ce trebuie efectuate in aplicatia WinMENTOR:

1. configurarea constantelor generale de functionare, sectiunea DECLARATII, corespunzatoare declaratiei 394;

2. asocierea codului CAEN corespunzator activitatilor secundare ce se raporteaza in declaratie, gestiunilor firmei, daca in constante ati precizat ca firma desfasoara activitati secundare din lista celor ce se raporteaza;

3. asocierea in nomenclatorul de articole, a categoriilor de articole pentru care se utilizeaza taxarea inversa si a codului D394 pentru cereale si seminte;

4. in cazul in care solicitati rambursarea soldului negativ inregistrat in D300 (decontul de TVA), aferent perioadei de raportare, verificati daca a fost inregistrata destinatia achizitiilor legate de bunurile imobile;

5. lansarea in executie a procedurii "Optimizare inregistrare discount-uri + valoare achizitie" din modulul SERVICE > INTRETINERE;

6. lansare in executie a procedurii "Verificare coerenta date" din modulul SERVICE > AVARIE.

Observatii:

Actiunile 2, 4 nu sunt utile declaratiei pentru lunile iulie, august, septembrie.

Pentru detalii suplimentare consultati ANEXA_PRECIZARI GENERARE D394 din directorul DOCUMENTATIE al kit-ului de WinMENTOR.

ATENTIE !!!

Codul fiscal inregistrat in nomenclatorul de parteneri, in fereastra "Date generale", are semnificatia de cod fiscal curent, raportat la data sistemului. Se preia pe inregistrarea tranzactiei la ADAUG tranzactie noua sau MODIFICAREA PARTENERULUI pe o tranzactie existenta.

La consultarea ulterioara a tranzactiei, codul fiscal afisat nu mai provine din nomenclatorul de parteneri ci chiar din tranzactie.

Modificarea codului fiscal a unei tranzactii nu se face prin modificarea codului fiscal din nomenclatorul de parteneri si reselectarea partenerului pe tranzactie ci prin selectarea butonului "CF:..." (vezi figura 3) care deschide istoricul codurilor utilizate de firma, un view din care puteti alege codul

fiscal pentru tranzactie sau sa adaugati un nou cod pe care sa-l selectati (teoretic ar trebui sa fie maxim doua coduri: unul cu prefixul corespunzator calitatii de platitor de TVA si un altul pentru situatia in care nu este platitor de TVA).

La adaugarea unui nou cod fiscal in fisierul de istoric nu se actualizeaza si codul fiscal din nomenclatorul de parteneri decat daca nu este inregistrat nici un alt cod fiscal.

Modificarea codului fiscal din nomenclatorul de parteneri nu modifica codul fiscal atribuit tranzactiilor deja inregistrate.

Fig. 3

Deschiderea aplicatiei afiseaza fereastra din figura 4 in care sunt usor de recunoscut elementele uzuale ale interfetelor de generare a declaratiilor. Noutatea consta in prezenta meniului arborescent din stanga ferestrei care permite consultarea diverselor situatii corespunzatoare declaratiei.

In antetul interfetei de generare a declaratiei sunt optiunile de generare:

  • Tip declaratie - lunara, trimestriala, semestriala, anuala. Implicit tipul va fi cel selectat in constanta generala TVA: "Mod editare jurnale TVA" (idem declaratia 300 - decont TVA).
  • Perioada elaborarii declaratiei - implicit va fi anul si luna de final a perioadei selectate ca tip pentru declaratie.

Fig. 4

Selectarea butonului "Generare" are ca efect tratarea urmatoarelor tranzactii din baza de date:

1. INTRARI:

    • facturi sectiunile: C, D, E, F, H, I;
    • facturi in asteptare idem;
    • facturi la aviz idem;
    • invoice-uri sectiunile: E, F, H, I;
    • chitante/bon fiscal sectiunea: I;
    • achizitii de la persoane fizice sectiunea: D;

2. IESIRI:

    • facturi sectiunile: C, D, E, F, H, I;
    • facturi la avize idem;
    • facturi in valuta idem;
    • chitanta bon fiscal sectiunea: G (tranzactii I2);

3. TREZORERIE:

    • monetare: sectiunile: G (tranzactii I1 - daca "Provine de la casa de marcat" este Da; tranzactii I2 - daca "Provine de la casa de marcat" este Nu);
    • casa/banca: incasari direct pe cont sectiunea: G (tranzactii I2).

Colectarea datelor din baza de date se face la nivel de COD FISCAL pentru partenerii persoane juridice si la nivel de CNP, adresa pentru persoanele fizice. Din acest motiv s-a introdus validarea existentei codurilor fiscale (...) la salvarea tranzactiilor de intrare/iesire din WinMENTOR.

SECTIUNILE DECLARATIEI

1. FIRMA - se refera la datele de identificare a contribuabilului pentru care se intocmeste declaratia, a reprezentantului legal, a celui care a intocmit

declaratia (vezi figura 4).

Datele de identificare ale reprezentantului fiscal/legal/imputernicit (incadrate in careul portocaliu din figura 4) se vor completa automat din descrierea existenta in nomenclatorul de firme, tab-ul "Reprezentant".

2. SECTIUNEA C - se refera la tranzactiile firmei cu parteneri persoane impozabile, inregistrate in scopuri de TVA in Romania – singura sectiune (exclusiv cea de rezumat) care se declara pentru lunile iulie, august si septembrie.

Fig. 5

Are doua componente de prezentare a datelor declaratiei: una sintetica si una analitica. In figura 5 este prezentata fereastra corespunzatoare situatiei sintetice.

De mentionat este faptul ca in grila de detalii a tranzactiilor de livrare si achizitie cu taxare inversa, din fereastra “Sinteza” (vezi figura 5 grila 2), detalierea se face la nivel de categorii de produse si servicii, iar in ferestrele de detaliu “Livrare taxare inversa”, “Achizitii taxare inversa” detalierea pentru categoria "Cereale si plante tehnice" se face la nivel de produse agricole (vezi figura 6 grila 2).

Fig. 6

Toate ferestrele de detalii, corespunzatoare tipurilor de tranzactii, permit ordonarea partenerilor dupa denumire sau cod fiscal in functie de coloana care a fost activata prin clik de mouse (vezi detaliul din figura 6). Deasemeni toate ferestrele contin in coltul din dreapta jos simbolul sectiunii curente corespunzatoare declaratiei (marcajul verde in figura 6).

3. SECTIUNEA D - se refera la tranzactiile firmei cu parteneri neinregistrati in scop de TVA (persoane juridice sau fizice) indiferent de locatia sediului de resedinta (in tara, UE sau nonUE). Se raporteaza incepand cu luna octombrie 2016.

Particularitatile acestei sectiuni constau in faptul ca:

  • achizitiile de la persoane fizice se detaliaza pe tipuri de documente si categorii de bunuri si servicii;
  • livrarile catre persoane fizice pana in 10.000 lei se raporteaza centralizat pana la data de 31.12.2016;
  • se detaliaza adresa partenerilor implicati in tranzactie.

Fig. 7

In figura 7 este prezentata interfata corespunzatoare sintezei sectiunii. Se poate observa ca detalierea achizitiilor in cazul categoriei de produse “Cereale si plante tehnice” nu cuprinde si grupele de produse (grau…, orz, etc.). Detalierea se va face in fereastra “Achizitii”.

In figura 8 este prezentata fereastra “Livrari” similara celei din sectiune C exclusiv detaliul referitor la adresa partenerilor. Nu contine date referitoare la tranzactiile cu parteneri persoane fizice a caror valoare este mai mica de 10.000 Lei.

Fereastra “Achizitii”, prezentata in figura 9, permite detalierea categoriei “Cereale si plante” pe grupe de produse (in cazul nostru grupa 1003 – orz).

Exista si in cazul achizitiilor detalierea adresei partenerilor.

4. SECTIUNEA E - "Se vor declara numai operatiunile taxabile pentru care locul livrarii/prestarii este in Romania conform art. 275, respectiv art. 278 din

Codul fiscal si, in cazul achizitiilor de bunuri/servicii beneficiarul este obligat la plata TVA conform art. 307 alin.(2), (3), (5) si (6) din Codul fiscal, care nu se inscriu in declaratia recapitulativa privind livrarile/achizitiile/prestarile intracomunitare (formular 390).” - Ghid de completare a declaratiei informative 2016 – ANAF.

Practic la achizitii se aduc tranzactiile al caror parteneri au sediul in UE dar nu sunt inregistrati in scopuri de TVA in tarile respective sau sunt inregistrati si tranzactia este cu taxare inversa dar la particularitati de TVA este selectata optiunea "achizitii de bunuri cu instalare / montaj".

Fig. 8

Fig. 9

La livrari, in mod similar se aduc tranzactiile al caror parteneri au sediul in UE dar nu sunt inregistrati in scopuri de TVA in tarile respective, sau sunt inregistrati dar factura de iesire are TVA.

In mod deosebit se declara livrarile de bunuri si servicii pentru care se aplica regimul special de scutire, fixat pe inregistrarile facturilor de iesire, prin selectarea optiunilor: regim special de scutire art.311 CF sau regim special de scutire art.312 CF pentru “Particularitati TVA”.

Fig. 10

5. SECTIUNEA F - se aduc achizitiile inregistrate pe facturile obisnuite, care au Taxare inversa = Da si al caror parteneri au codul fiscal, cu prescurtarea tarii in care a fost inregistrat, in afara UE si livrarile cu TVA pentru parteneri aflati in aceeasi situatie sau cu regim de scutire a TVA-ului selectat la rubrica “Particularitati TVA”.

In figura 11 este prezentata fereastra corespunzatoare sectiunii.

6. SECTIUNEA G - se declara incasarile efectuate in perioada de raportare prin intermediul caselor de marcat (AMEF) si incasarile exceptate de la obligatia inregistrarii prin intermediul caselor de marcat.

In primul caz datele se preiau din monetarele care au flag-ul “Preluate de la Casa de Marcat” pe Da.

Se declara numarul de bonuri inregistrate si valoarea incasarilor, pentru care nu s-au emis facturi.

Practic se raporteaza suma numarului total de bonuri asociat monetarelor din care se scade suma bonurilor pentru care s-au emis facturi pereche in luna, suma bonurilor care constituie plati partiale pentru facturi incasate prin casa de marcat si suma bonurile specificate pe facturile cu InfoCM = DA.

Fig. 11

Nu se scad ca valoare facturile cu InfoCM = Da ce au numarul de bonuri CM asociat = 0 sau null daca nu au fost asociate vreunui monetar din luna respectiva, dar se raporteaza ca livrari intr-una din sectiunile C sau D in functie de tipul partenerului (platitor sau neplatitor de TVA).

In mod similar se calculeaza si valoarea incasarilor si detalirea lor pe cote de TVA.

Numarul caselor de marcat utilizate se introduce manual de catre utilizator.

In situatia in care perioada de raportare cuprinde mai multe luni, se detaliaza declaratia la nivel de luna (vezi figura 12).

In cazul celui de-al doilea tip de incasari, exceptate de la utilizarea AMEF, se preiau din baza de date inregistrarile monetarelor pentru care flag-ul “Preluate de la Casa de Marcat” are valoarea Nu, inregistrarile operate in IESIRI pe Chitanta / Bon si incasarile din trezorerie “Direct pe venituri”, detaliate pe cote de TVA.

In cazul acestor operatii se raporteaza valoarea totala si detaliat pe cote de TVA: valoarea bazei impozabile si a TVA-ului.

In situatia in care perioada de raportare cuprinde mai multe luni, raportarea cuprinde si detalierea la nivel de luna.

7. SECTIUNEA H - contine sinteza partiala a datelor raportate in sectiunile C, D, E si F (nu contine tranzactiile de livrare cu taxare inversa si tranzactiile de achizitie / livrare cu regim special), vezi figura 13. Este a doua sectiune care s-a raportat pentru lunile iulie, august si septembrie 2016.

Suma de control afisata insumeaza baza impozabila a tranzactiilor afisate cu numarul persoanelor inregistrate in scopuri de TVA din fereastra de sinteza.

Fig. 12

Fig. 13

Fig. 14

Fig. 15

8. SECTIUNEA I - alte informatii, cuprinde situatii diverse privind activitatea firmei. In figurile 14, 15 sunt prezentate ferestrele corespunzatoare celor patru

categorii de date.

Facturi simplificate: sunt declarate facturile de achizitie sau livrare care au flag-ul "Factura simplificata" pe Da, incadrarea intr-o rubrica sau alta facandu-se pe baza caracteristicilor partenerilor.

Facturi utilizate: cuprinde lista facturilor utilizate in vederea generarii declaratiei dar si lista carnetelor de facturi alocate.

Pentru luna octombrie lista facturilor alocate va cuprinde carnetele de facturi utilizate incepand cu cel mai mic numar utilizat pentru generarea declaratiei. Nu este obligatorie precizarea limitei superioare a plajei de facturi alocate. Din acest motiv a fost lasata necompletata.

ATENTIE!!!

Daca ati folosit acelasi carnet de facturi si pentru tranzactii care nu se declara in D394 trebuie sa excludeti respectivele facturi din plaja alocata.

Daca pana la sfarsitul anului veti mai folosi si alte carnete, trebuie sa le adaugati in lista carnetelor alocate.

Precizarea doar a numarului de inceput pentru plaja facturilor alocate va ofera avantajul de a scapa de anularea facturilor neutilizate sau de reportarea lor in anul urmator.

Se pot folosi si carnete de documente fara serie. Nu se va completa plaja de facturi alocate in cazul in care folositi numai facturi simplificate. Rambursare TVA: Completarea ferestrei se face de catre utilizator.

Detalii TVA: structura ferestrei depinde de sistemul de TVA utilizat de dumneavoastra (TVA normal sau TVA la incasare). In figura 15 este prezentata structura de raportare valabila pentru utilizatorii care aplica sistemul normal de TVA. Datele din primul panel se pot regasi in “Jurnalul de cumparari” din WinMENTOR.

In cazul utilizarii sistemului de TVA la incasare (vezi figura 16), la completarea primului panel se folosesc datele ce se regasesc in jurnalul de vanzari si cumparari, detalierea pentru cotele de 19% si 24% ale TVA-ului ramanand sa le completati dumneavoastra.

Raportarea activitatilor secundare se face pe baza codurilor CAEN asociate gestiunilor. Sinteza tranzactiilor corespunzatoare regimurilor de scutire se genereaza pe baza tranzactiilor marcate in acest sens in baza de date.

Observatii: Toate ferestrele declaratiei pot fi redimensionate pe inaltime.

Fig. 16


Modificari datorate intrarii in vigoare a noii declaratii 394

A. CONSTANTE, NOMENCLATOARE

1. CONSTANTE

In figura 1 sunt prezentate constantele generale de functionare utilizate pentru configurarea executarii programelor de generare a declaratiilor - DECLARATII.

Fig. 1

In sectiunea DECLARATIE 394 au fost introduse sase constante noi, cele de la pozitia 2.05 pana la 2.10 (de mentionat ca prima constanta (2.01) nu produce efecte in noul program de generare a declaratiei):

In randurile urmatoare este prezentata lista activitatilor secundare pentru care se raporteaza situatia veniturilor:

812 | Activitati de curatenie
1071 | Cofetarie si produse de patiserie
4520 | Spalatorie auto
4730 | Comert cu amanuntul al carburantilor pentru autovehicule in magazine specializate
4776 | Comert cu amanuntul al florilor, plantelor si semintelor
4776 | Comert cu amanuntul al animalelor de companie si al hranei pentru acestea, in magazine specializate
4932 | Transporturi cu taxiuri
5510 | Hoteluri
5510 | Pensiuni turistice
5610 | Restaurante
5630 | Baruri si activitati de servire a bauturilor
9313 | Activitati ale centrelor de fitness
9602 | Activitati de coafura si de infrumusetare
9603 | Servicii de pompe funebre

2. NOMENCLATOR ARTICOLE

Fig. 2

In interfata nomenclatorului de articole, in tab-ul "Date generale", s-a introdus posibilitatea de a nominaliza daca este cazul, categoria de articole pentru care se opereaza taxarea inversa (figura 2).

Nu este obligatoriu ca pentru respectiva categorie sa existe si "Cod D394".

Nomenclatorul categoriilor pentru care se aplica taxare inversa (figura 3), se actualizeaza odata cu efectuarea procedurii de upgrade a pachetului de programe MENTOR. De aceea nu exista o interfata pentru utilizator in vederea intretinerii nomenclatorului.

Categoriile “Alte bunuri” si “Servicii”, utilizate pentru detalierea achizitiilor de la persoane fizice, se identifica prin intermediul valorii campului “Tip articol” din nomenclatorul de articole.

Categorii articole pentru care se aplica taxare inversa

Cereale si plante tehnice

Deseuri feroase si neferoase

Masa lemnoasa

Certificate de emisii de gaze cu efect de sera

Energie electrica

Certificate verzi

Cladiri

Aur de investitii

Telefoane mobile

Microprocesoare

Console de jocuri, tablete PC si laptopuri

Terenuri

Fig. 3

Fig. 4

3. NOMENCLATOR GESTIUNI

In figura 4 este prezentata asocierea codului CAEN, corespunzator activitatilor secundare, gestiunilor din baza de date, in cazul in care constanta "Firma desfasoara activitati secundare din lista celor ce se raporteaza" are valoarea DA.

Asocierea este utila completarii automate a sectiunii I (7).

4. NOMENCLATOR PARTENERI - PRECIZARI PRIVIND CODUL FISCAL

Incepand cu versiunea 831.01 butonul care accesa site-ul OPEN.API a fost inlocuit de un altul care aduce datele partenerului din registrul pus la dispozitie de ANAF. Datele sunt preluate din registru la data sistemului (vezi figura 5).

Fig. 5

Atentie !!!

Nu preluati datele automat peste ce aveti in baza de date. Verificati intai daca nu cumva aveti mai multe informatii decat sunt in registrul ANAF.

B. TRANZACTII DE INTRARE IN STOC

1. FACTURA, FACTURA IN ASTEPTARE, FACTURA LA AVIZ.

Fig. 6

1. Autofactura - se refera la facturarea in numele furnizorului. Se declara in D394 sectiunea I (2.4). La selectarea valorii "Da" a flag-ului butonul de selectare a carnetului de autofacturi se va activa. Pentru inregistrarea carnetelor utilizate pentru autofacturare vedeti punctul 4 din documentatie.

2. Buton de accesare a paginii Ministerului de Finante corespunzatoare codului fiscal al partenerului.

3. Buton de validare a codului fiscal la data tranzactiei. Poate avea valorile:

  • nevalidat - cand validarea nu s-a operat de utilizator sau server-ul ANAF nu a putut fi accesat;
  • corect - codul fiscal a fost gasit in registrul ANAF si coincide cu cel din baza de date MENTOR;
  • incorect - codul fiscal a fost gasit in registrul ANAF dar nu corespunde cu cel din baza de date MENTOR in ce priveste TVA;
  • inexistent - codul nu a fost gasit in baza de date ANAF;
  • nu e cazul - daca partenerul este persoana fizica si ati incercat validarea lui sau este din afara tarii.

4. Serie/Numar document - inregistrarea unui document de intrare se poate face completand:

numai seria, numai numarul sau seria si numarul. Validarea de unicitate la nivel de furnizor se face luand in calcul sirul de caractere rezultat in urma concatenarii valorii celor doua campuri.

Reamintim ca in campul "serie" se pot inregistra valori de maxim 15 caractere (numere, litere), in campul numar se pot inregistra valori mai mici sau egale cu 2.147.483.647.

5. Destinatie - permite specificarea categoriei de bunuri imobile destinatare pentru fiecare bun sau serviciu achizitionat. Se raporteaza in declaratia D394 sectiunea I (3) in cazul in care se solicita rambursarea soldului sumei negative inregistrate in decontul de TVA. In caz contrar nu se raporteaza, deci nu este necesara completarea destinatiei. In figura 7 se poate observa lista categoriilor de imobilizari pentru care se face raportarea.

Fig. 7

6. Selectie carnet "autofacturi" - activ cand flag-ul "Autofactura" capata valoarea "Da". In figura 8 se vede caror machete li se poate asocia carnet pentru autofacturare.

Fig. 8

7. Particularitati TVA - in figura 9 se pot vedea cazurile speciale de inregistrarea a TVA-ului.

Regimurile speciale de scutire sunt detaliate, desi comportamentul interfetei este identic, deoarece se raporteaza separat in D394. La

Fig. 9

selectarea lor, coloana TVA devine nula si nu se poate modifica.

Selectarea optiunii "achizitii UE de bunuri cu instalare/montaj" exclude factura respectiva din raportarea in D390 (VIES) si raportarea ei in D394, sectiunea E.

2. INTRARI DE LA PERSOANE FIZICE

Fig. 10

1. Tip document - s-a introdus posibilitatea specificarii tipului de document utilizat pentru achizitia de la persoanele fizice. Pentru "Borderou de achizitie" gestionarea numerelor de documente se poate face automat, prin intermediul carnetului de documente, daca constanta generala de functionare (din sectiunea INTRARI IN STOC): "Borderou de achizitii de la persoane fizice cu carnet de documente" are valoarea "DA".

2. Selectie carnet documente pentru tip document "Borderou de achizitii". Este inactiv pentru celelalte tipuri de documente.

C. MONETARE

Fig. 11

Interfata de preluare a bonurilor inregistrate pe casa de marcat, prin emulare tastatura, a fost modificata conform figurii 11. Datele inregistrate vor sta la baza raportarii cuprinse in D394 sectiunea G. Ele se vor prelua in monetar (vezi figurile 12).

Pe monetar se preiau noile date si in plus se poate vizualiza lista facturilor incasate prin casa de marcat si valoarea bonurilor utilizate la incasarea ulterioara (partiala) a facturilor.

Daca in ceea ce priveste emularea de tastatura, completarea acestor date se face automat, in cazul celorlalte metode de inregistrare (OFFLINE, ONLINE) aceste date vor trebui precizate de catre utilizator, in caz contrar salvarea monetarului nefiind posibila.

Pentru situatia in care ati eliberat o factura pentru mai multe bonuri emise la casa de marcat, indiferent de metoda utilizata pentru inregistrarea bonurilor la casa de marcat, veti inregistra factura cu InfoCM = Da si veti specifica in celula “Nr.bon CM” (vezi figura 12*) numarul bonurilor corespunzatoare facturii (obligatoriu valoarea va fi diferita de 1). Acest tip de factura nu va fi asociat unui monetar, iar la

generarea declaratiei D394 suma bonurilor acestor facturi se va scadea din suma bonurilor corespunzatoare monetarelor.

Fig. 12

Fig. 12*

D. TRANZACTII DE IESIRE DIN STOC

1. FACTURA, FACTURA LA AVIZ, FACTURA IN VALUTA

Fig.13

1. Factura este: normala; autofactura - documentele autofacturate se inregistreaza in jurnalul de vanzari si in D300. Se inregistreaza in D394 insectiune I (2). Clientul este firma proprie inregistratata ca atare in nomenclatorul de parteneri. La salvare nu se creeaza obligatii de incasat; emisa de beneficiar - permite marcarea facturilor emise de client in numele persoanei impozabile. Se raporteaza in D394 ca in cazul anterior; emisa de tert.

2. Particularitati TVA - s-a modificat ca structura separandu-se cazurile de regim special de scutire (vezi figura 14). Selectarea oricarui regim special de scutire din cele doua va avea ca

Fig.14

efect calculul TVA-ului la "marja de profit" pentru articolele de tip stoc (diferenta dintre pretul de vanzare si pretul mediu de achizitie), dupa operarea livrarii. Factura editata pentru client va cuprinde TVA-ul in pretul si valoarea articolelor, coloana corespunzatoare TVA-ului fiind nula.

Facturile cu regim special de scutire se raporteaza in D394 in sectiunile C, D, E, F si I (6).

3. Stornare - permite marcarea facturilor care cuprind astfel de operatii (nu se permite inregistrarea articolelor cu cantitati pozitive). Nu se marcheaza ca stornate facturile de corectii (care cuprind inregistrari cu cantitati negative si cantitati pozitive). Se raporteaza in D394 in sectiunea I (2) impreuna cu toate facturile a caror valoare este mai mica ca 0.

4. Buton de accesare a paginii Ministerului de Finante corespunzatoare codului fiscal al partenerului.

5. Buton de validare a codului fiscal la data tranzactiei. Valorile campului pot fi:

  • nevalidat - cand validarea nu s-a operat de utilizator sau server-ul ANAF nu a putut fi accesat;
  • corect - codul fiscal a fost gasit in registrul ANAF si coincide cu cel din baza de date MENTOR;
  • incorect - codul fiscal a fost gasit in registrul ANAF dar nu corespunde cu cel din baza de date MENTOR din punct de vedere a TVA-ului;
  • inexistent - codul nu a fost gasit in baza de date ANAF;
  • nu e cazul - daca partenerul este persoana fizica si ati incercat validarea lui, sau este din afara tarii.

2. FACTURA SERVICII ELECTRONICE

A fost introdus un nou format de inregistrare a facturilor de iesire pentru cazul prestarii de servicii electronice (figura 15). Aceste facturi nu se declara in D300, D390 si D394. De asemenea, nu se cuprind in jurnalul de vanzari, avand un jurnal special numit "Jurnal vanzari servicii electronice" (vezi figura 16).

Detalii suplimentare sunt prezentate in anexa la modificari referitoare la factura pentru servicii electronice.

E. SERVICE

1. VERIFICARE COERENTA DATE

S-a adaugat procedura de populare a tranzactiilor de intrare, iesire, monetare, plati incasari casa/banca direct pe cont cu procentul de TVA corespunzator. Optimizarea este exploatata la generarea declaratiei D394.

Fara executia acestei proceduri nu se va putea face generarea declaratiei pentru lunile a caror date au fost inregistrate cu versiuni de program anterioare versiunii 824.00.

2. OPTIMIZARE INREGISTRARE DISCOUNT -URI

Prin intermediul acestei optiuni este optimizata inregistrarea discount-urilor in tranzactiile de INTRARI, IESIRI si MONETARE din intreaga baza de date (nu numai din luna de lucru). Deocamdata facilitatea este exploatata doar la generarea declaratiei D394. Fara executia acestei proceduri nu se va putea face generarea declaratiei pentru lunile a caror date au fost inregistrate cu versiuni de program anterioare versiunii 824.00


SOLUTII

Solutii pentru Modulul MENTOR

Solutii pentru Modulul de SERVICE

Solutii pentru Modulul SALARII

Solutii pentru Modulul PRODUCTIE

Solutii pentru Modulul CASA DE MARCAT

Solutii pentru Modulul SATELIT

Solutii pentru Modulul COMERCIAL


pentru MENTOR

Solutii pentru Modulul MENTOR

TVA la incasare

Discounturi

Timbru verde

Acceleratorul WinMENTOR

Articole nedescarcate

Articolelor compuse si a generatorului de bonuri de consum

Autofacturarea la import

Balanta de stocuri

Case de Amanet

Efecte girate sau scontate

Modul de lucru cu avansuri furnizori/clienti

Modul de lucru cu marfa primita in consignatie

Facturare majorari depasire scadenta plata

Factura servicii electronice

Garantii de buna executie

Generarea platii obligatiilor provenite din contractele de venituri profesionale

Inregistrare prestari servicii reparatii

Inregistrarea unei linii de credit

Inregistrarea bonurilor de benzina

Inregistrare Factoring- din punct de vedere al firmei imprumutate

Leasing

Lohn

Listare in format eticheta

Utilizare contabilitate de gestiune (Clasa 9)

Modul de lucru cu marfa in custodie

Marfuri evidentiate valoric

Metoda inventarului intermitent

Modificari datorate intrarii in vigoare a noii declaratii 394

Pretul Mediu Ponderat

Prestari de servicii cu plata in natura

Raport de gestiune

Reducerea preturilor sub costul de achizitie

Taxa de mediu

Trecerea de la neplatitor la platitor de TVA

Trecerea de la platitor la neplatitor de TVA

Taxe si accize la intrare si iesire

Tichete de masa

Urmarire agenti

Zecimale - rotunjirea corecta


Discounturi

Discounturi / majorari introduse manual

Calculul automat al discounturilor / majorarilor : (pentru un grup de articole predefinit)

Discounturi asociate clientului

Cum apare discountul pe documentul listat?

Alte observatii privind discounturile


Discounturi / majorari introduse manual

A. Introducerea discountului pe grupuri de articole:

Selectand optiunea "Discounturi / Majorari introduse manual" pe ecran va fi afisata o noua lista de alegere in care sunt prezentate cele doua optiuni posibile (figura de mai jos):

Prima optiune afecteaza valoarea tuturor articolelor precedente, pana la anteriorul discount sau inceputul facturii (figura urmatoare):

A doua optiune afecteaza valoarea tuturor articolelor precedente indiferent de discount-urile atribuite anterior (figura urmatoare):

Cele doua moduri de acordare a discountului de mai sus sunt conditionate de valoarea "Discount multiplu pe grup linii" a constantei:

Constante generale > 1.Functionare > 7.Iesiri din stoc > 7.3. Discount

Tip discount la iesiri

B. Introducerea discountului separat pentru fiecare articol (coloana"%Disc")

Trebuie setata constanta urmatoare pe valoarea "Discount simplu linie":

Constante generale > 1.Functionare > 7.Iesiri din stoc > 7.3.Discount

Tip discount la iesiri

dupa care se introduce discountul pe fiecare linie in parte in coloana "%Disc" (figura de mai jos).

In ambele cazuri de mai sus discountul este evidentiat pe contul de cheltuiala 667, si nu influenteaza pretul de vanzare.

    • Contul implicit pentru discountul (direct pe cont) acordat clientului poate fi modificat din constanta:

Constante generale > 2.Conturi diverse: Intrari / Iesiri

Cont discount catre clienti

iar contul implicit pentru majorarea (direct pe cont) catre client fi modificat din constanta:

Constante generale > 2.Conturi diverse: Intrari / Iesiri

Cont majorare catre client

C. Daca se doreste modificarea pretului de vanzare al articolelor, vom introduce procentul de adaos/diminuare dorit in coloana "%Ad/Dim".

Daca introducem discountul unui articol in coloana "%Disc", in momentul in care se da click pe capul de tabel avem posibilitatea de completare automata a acelui discount la toate articolele urmatoare.

Pentru anularea discount-urilor, se selecteaza optiunea "Anulare discounturi / majorari".


Calcul automat discounturi / majorari

In acest caz programul va calcula discountul / majorarea pentru un grup de articole predefinite in functie de configurarea stabilita in grila de "Criterii discount / majorari", pe care o gasim in: MENTOR > Nomenclatoare > Articole > Discount sau Majorare pret vanzare .

Exista deja predefinite cinci tipuri de discount automat.

Luam ca exemplu primul criteriu din grila de mai jos (cantitatea facturata).

In partea stanga a machetei vom introduce in grila procentele pentru discount / majorari , iar in partea dreapta a machetei se introduc articolele carora dorim sa le aplicam aceasta regula.

In cazul in care se lucreaza cu articole grupate pe clase prin setarea pe "Da" a flagului "Se aplica la nivel de Clase de Articole" se aplica discountul sau majorarea unei intregi clase de articole:

A. Evidentierea discountului pe linie separata:

Alegem pentru cele doua articole de pe factura de mai jos "calcul automat discount / majorari", pe macheta fiind adusa o linie separata pentru discount, (cu valoarea discountului de 1% provenit din grila de mai sus).

Acest lucru se intampla datorita valorii implicite a constantelor urmatoare:

Constante generale > 1.Functionare > 7.Iesiri din stoc > 7.3.Discount

Discountul AUTOMAT la iesiri evidentiat pe

setata pe valoarea "Linie separata", si

Constante generale > 1.Functionare > 7.Iesiri din stoc > 7.3.Discount

Tip discount la iesiri

setata pe valoarea "Discount multiplu pe grup de linii".

B. Discountul automat evidentiat pe coloana "%Disc":

Trebuie setate constantele:

Constante generale > 1.Functionare > 7.Iesiri din stoc > 7.3.Discount

Discountul AUTOMAT la iesiri evidentiat pe:

pe valoarea "Coloana Disc" si

Constante generale > 1.Functionare > 7.Iesiri din stoc > 7.3.Discount

Tip discount la iesiri

pe valoarea "Discount simplu pe linie".

In cele doua cazuri de mai sus (cand discountul apare pe linie separata, respectiv pe coloana "%Disc"), acesta este evidentiat pe contul 667.

C: Pentru ca discountul/majorarea sa influenteze pretul de vanzare acesta trebuie sa apara pe coloana "%Ad"

Trebuie setata constanta

Constante generale > 1.Functionare > 7.Iesiri din stoc > 7.3.Discount

Discountul AUTOMAT la iesiri evidentiat pe:

pe valoarea "Coloana Ad/Dim". Rezultatul este urmatorul:


Discounturi asociate clientului

Discountul asociat clientului se defineste in Fisa partenerului si va fi adus automat atunci cand se intocmeste factura clientului respectiv:

Mod de utilizare:

A. Discount fix la vanzare (%)

1. conform constantei:

Constante generale > 1.Functionare > 7.Iesiri din stoc > 7.3.Discount

Functionare % discount asociat clientului

care poate lua valorile:

1.1. Afisare fara afectare pret : Discountul va apare pe machetele de facturi fara sa influenteze preturile de vanzare. Este la latitudinea operatorului aplicarea discountului respectiv (valoare implicita a constantei).

1.2. Afectare prin "%Ad" : discountul va afecta automat pretul de vanzare al articolelor (click pe butonul "-3% disc")

1.3. Afectare prin discount linie : Discountul va diminua automat pretul de vanzare al articolelor fiind afisat in coloana "%Disc".

Trebuie setata si constanta:

Constante generale > 01.Functionare > 7.Iesiri din stoc > 7.3.Discount

Tip discount la iesiri

pe valoarea "Discount simplu pe linie".

2. Reducere/marire directa de pret prin intermediul coloanei "%Ad"

3. discount/majorare evidentiat contabil prin intermediul coloanei "%Disc"

B. Acordarea unui criteriu de discount

Se adauga un nou criteriu pentru acordare de discount : "Disc10%".

Macheta "Criterii discount / majorari", se gaseste in meniul:

MENTOR > Nomenclatoare > Articole > Discount sau Majorare pret vanzare .

Acest criteriu "Disc 10% " va fi asociat automat clientului cand se emite factura.

In generatorul de facturi ( MENTOR > Iesiri > Generator iesiri > Generator facturi clienti ) se poate aduce discountul automat conform criteriul de discount selectat in nomenclatorul de parteneri.

Click dreapta pe Generatorul de facturi, avem urmatoarele optiuni de introducere a discountului/diminuarii:

Diminuarea de pret are loc daca se seteaza constanta

Constante generale > 1.Functionare > 7.Iesiri din stoc > 7.3.Discount

Tip discount la iesiri

pe valoarea "discount simplu linie".


Cum apare discounul pe documentul listat

Cum apare discountul pe documentul listat?

  • Atunci cand se lucreaza cu constanta

Constante generale > 1.Functionare > 7.Iesiri din stoc > 7.3.Discount

Tip discount la iesiri

setata pe valoarea "Discount simplu linie", se poate lista valoarea totala a discountului langa totalul facturii fara sa mai apara discountul ca linie distincta pe factura. Pentru aceasta mai trebuie setata constanta urmatoare pe valoarea "Da".

Constante generale > 1.Functionare > 7.Iesiri din stoc > 7.5.Listare

Listare discount langa total factura

(Trebuie introdus in listare factura: Configurare > click dreapta > Final document / pagini > click dreapta > specific lista > DISCCUTVA)

  • La listarea facturii de iesire pentru fiecare procent de TVA folosit poate aparea o linie de discount aferenta. Trebuie setata pe valoarea "Discount simplu linie" constanta:

Constante generale > 1.Functionare > 07.Iesiri din stoc > 7.3.Discount

Tip discount la iesiri

iar in configurarea listarii trebuie facuta ordonarea dupa procent TVA.

  • Daca se doreste listarea fiecarui procent de discount ca linie distincta, trebuie setata pe valoarea "Da" constanta:

Constante generale > 1.Functionare > 7.Iesiri din stoc > 7.5.Listare

La listare factura defalc discountul total pe procente

Denumirea "Discount" de pe listarea facturii (figura de mai sus) vine din valoarea implicita a constantei:

Constante generale > 1.Functionare > 7.Iesiri din stoc > 7.5.Listare

Discountul apare la listarea facturii cu specificatia

  • In Jurnalul de cumparari, discount-urile facturilor de achizitie, se pot evidentia in functie de constanta in care a fost evidentiat contul de inregistrare:

Constante generale > 03.Conturi sintetice identificare stoc

Sintetic pt bunuri destinate revanzarii

Sintetic pt.mijloace fixe

Daca nu a fost inregistrat in nici una din aceste constante, atunci discountul se afiseaza pe coloana "Bunuri pt nevoile firmei".


Alte observatii privind discounturile

Pe documentele de iesire, la generare pozitii in rosu este luata in calcul si informatia privind discountul/majorarea acordata.

Factura de iesire:

La acordarea discount-ului/majorarii pe toate articolele precedente (figura de mai sus), in cazul introducerii unei facturi in rosu acestea sunt tratate ca discount/majorare pe grup de articole:

Factura in rosu:

  • Repartizatarea discountului / majorarii pe gestiuni se face prin setarea pe valoarea "Da" a constantelor:

Constante generale > 1.Functionare > 7.Iesiri din stoc > 7.3.Discount

Discount/Majorarea - repartizare pe gestiuni

Constante generale > 1. Functionare > 3.Contabile

Evidenta profit pe gestiuni

Astfel cheltuiala sau venitul din discounturile acordate sau primite se repartizeaza pe gestiuni.

  • TVA -ul aferent discountului apare pe nota contabila in rosu: 411.01 = 442.07 (-), datorita valorii implicite "Nu" a constantei:

Constante generale > 6.TVA

Discount: Inversare TVA

Daca se doreste ca TVA-ul discountului sa apara inversat in jurnal : 442.06 = 411.01 (+) constanta trebuie setata pe valoarea "Da".

  • Valoarea TVA-ului discountului apare implicit pe linia de discount din factura datorita setarii implicite "Nu" a constantei:

Constante generale > 6.TVA

Implicit TVA ZERO la discount vanzare

Cu DubluClick pe campul de TVA valoarea TVA-ului va fi zero. Daca se seteaza constanta pe "Da", TVA-ul discountului va fi implicit zero, iar cu DubluClick se va afisa valoarea TVA-ului.


Acceleratorul WinMENTOR

Configurarea acceleratorului WinMENTOR

Coloana din stanga este o lista a actiunilor ce ar putea fi executate automat de accelerator, iar coloana din dreapta este lista valorilor implicite corespunzatoare actiunilor. Acceleratorul va executa numai actiunile bifate cu verde si va completa valorile implicite tot bifate cu verde, chiar daca actiunea careia ii corespunde nu este selectata. Bifarea (selectarea), atat a actiunilor, cat si a valorilor implicite, se face cu DubluClick de mouse.

Ordinea executarii actiunilor este ordinea asezarii lor in lista si se poate stabili de catre utilizator cu ajutorul mouse-ului. Faceti click (fara sa ridicati degetul de pe butonul mouse-ului) pe actiunea pe care doriti sa o mutati si miscati mouse-ul in sus sau in jos stabilind locul in lista al actiunii respective. Odata stabilita pozitia, eliberati butonul mouse-ului si actiunea respectiva va fi la locul ei.

Dupa ce ati completat si valorile implicite, puteti inchide fereastra de configurare selectand butonul "Ok", caz in care salvarea configurarii se face automat sau selectand "Renunt", caz in care nu se mai salveaza noua configurare a acceleratorului.

Fiecare document, care are butonul pentru accelerare, are configurarea sa proprie pentru accelerator (este si normal, avand in vedere faptul ca exista diferente de campuri sau butoane intre machetele de introducere a documentelor respective).

  • Daca se trece la Adaugare multipla articole un articol implicit, cand se va declansa acceleratorul, articolul setat poate lua valoarea introdusa in constanta:

Constante utilizator > 1.Configurare operare > 1.Tranzactii stocuri > 1.3.Iesiri

Wizard: cantitate articol implicita

Cantitatea precizata aici va fi inregistrata automat la incarcarea documentelor de iesire fara a mai solicita utilizatorului vreo confirmare (utilizata pentru incarcarea documentelor cu ajutorul scanner-ului de coduri bara).

  • Cu butonul din partea de jos a machetei poate fi introdusa o factura ca sablon, iar de fiecare data la pornirea acceleratorului vor fi aduse liniile de pe acea factura.

Acceleratorul WinMENTOR

Permite introducerea mai rapida a documentelor.

Butonul declanseaza o serie de actiuni automate ce se executa in ordinea stabilita de utilizator. Aceasta serie contine actiunile pe care le-ar executa in mod normal utilizatorul pentru completarea documentului respectiv, lipsesc doar trecerile de la un camp la altul sau de la un buton la altul. Mecanismul este asemanator "Vrajitorului" (wizard) existent in multe aplicatii Windows. Rolul sau este de a micsora timpul de introducere a datelor.

O actiune reprezinta completarea unui camp cu date (cum ar fi "numar document", "data document", etc...), selectia unui buton de alegere a unei optiuni dintr-o lista (de exemplu butonul "Furnizor") sau a unui buton ce declanseaza o actiune ( butonul "Salvez").


Achizitia laptelui si realizarea produselor lactate

-

Fig. 1

Dap

Documentul de achizitie (fila carnet producator, borderou achizitie etc.) este documentul justificativ pentru inregistrarea in contabilitate a bunurilor achizitionate de la producatori individuali si, implicit a obligatiilor de plata.

Poate fi intocmit manual sau generat electronic, de catre gestionarul centrului de achizitie sau delegatul transportului, in cazul in care predarea laptelui se face direct de la masina. Sta la baza generarii avizului de insotire a transportului de lapte de la subunitatea ACHIZITIE catre subunitatea FABRICATIE.

c.a.1…n

Centru de achizitie lapte. Gestiune in cadrul subunitatii ACHIZITIE.

cisterne auto

Mijloacele de transport auto – datorita posibilitatii de achizitionare a laptelui direct la masina, cisternele vor fi inregistrate ca gestiuni in cadrul subunitatii.

AE + F

Aviz de expeditie + Factura la aviz – utilizate pentru livrarea laptelui de catre furnizorii persoane juridice, direct catre subunitatea FABRICATIE.

F

Factura – idem.

AEs

Aviz expeditie catre subunitati – document de descarcare a gestiunii centrelor de achizitie pentru laptele achizitionat. La rubrica "Date privind expeditia" se va selecta delegatul (soferul) si numarul autovehiculului cu care s-a facut transportul. Gestiunea de livrare poate fi unul din centrele de achizitie de la care s-a facut preluarea laptelui sau gestiunea autovehicului prin care s-a achizitionat direct laptele de la furnizor.

AES

Aviz de expeditie de la subunitati - permite inregistrarea receptionarii laptelui achizitionat zi de zi, chiar in cazul inexistentei avizului de expeditie catre subunitati.

TDL

Tancuri depozitare lapte inregistrate ca gestiuni.

Observatii:

Fiecare aviz de expeditie de la subunitati ar trebui sa aiba ca pereche un document AES. Importanta este echilibrarea contului 481 cu tranzactii "schioape", in sensul ca livrarea se poate inregistra, in cazul extrem, o data pe luna si receptiile, pe masura realizarii lor.

Contabilitatea tranzactiilor de livrare/receptie de la subunitati/la subunitati se evidentiaza prin intermediul contului 481. Eventualele corectii se vor face la sfarsit de luna.

Fig. 2

Configurari necesare:

I. Constante

Constante generale – 01.Functionare:

1. Utilizare UM alternative: DA

2. Gestiuni implicate in calculul stocului: se specifica gestiunile care vor fi utilizate pentru obtinerea stocurilor in Info Stoc si in Dirijarea resurselor, de unde se va colecta materia prima.

3. Validare introducere localitate sediu partener: DA

4. Validare cod extern PARTENERI unic: DA

5. Borderou achizitii de la persoane fizice: DA (permite numerotarea automata a tranzactiilor de achizitie de la persoane fizice).

II. Nomeclatoare:

1. Activitati (Mentor – Nomenclatoare – Activitati)

2. Gestiuni (Mentor – Nomenclatoare – Gestiuni)

3. Clase de parteneri - (Mentor – Nomenclatoare – Parteneri – Clase de incadrare parteneri)

4. Indicatori calitate - (Mentor – Nomenclatoare – Articole – Indicatori de calitate)

5. Nomenclatorul de articole

5.1 Gestiuni implicate in calculul stocului

UM alternativa (UG) se calculeaza in functie de "continutul de referinta al grasimii" setat.

Fig. 3 - Nomenclator articole - Setari Alte caracteristici

5.2. Articole de stoc – Calitate

Indicatorii specifici ai laptelui de achizitie sunt: continutul procentual de grasime si densitatea. Din nomenclatorul de indicatori sau de pe plusul verde de pe macheta articolului se pot adauga si alti indicatori pe langa cei specifici.

Fig 4 - Nomenclatorul de articole - Calitate

5.2.1. Calitate – Tip interval referinta

Fig. 5 - Tipuri de intervale

    • fara limite – nu se completeaza valorile minime si maxime
    • limita inferioara – se completeaza valoarea minima admisa
    • limita superioara – se completeaza valoarea maxima admisa
    • interval limite – se completeaza valorile minime si maxime
    • lista marimi – se completeaza marimile posibile

Fig. 6 - Exemplu lista marimi

5.2.2. Calitate – Utilizat pe toate iesirile?

Se selecteaza machetele unde va aparea indicatorul de calitate adaugat. Valorile posibile sunt pe toate machetele sau, personalizat, pe anumite machete. Selectia se realizeaza mutand machetele din stanga spre drepta cu ajutorul sagetii.

Fig. 7 - Machete documente

5.3. Nomenclatorul de parteneri

Campurile cod extern si clasa de caracterizare sunt obligatorii, indiferent de personalitatea juridica a partenerului.

Fig. 8 - Setari nomeclatorul de parteneri

III. Contracte cu furnizorii

Comercial – Furnizori -Contracte cu furnizori

Fig. 9 - Contract comercial furnizor

Contractele cu furnizorii sunt valabile pentru toti partenerii, indiferent de statutul juridic.

Pentru fiecare furnizor de la care se achizitioneaza materia prima se va inregistra un contract comercial cu tipul de facturare "Achizitie". Coloana pret contine pretul de achizitie iar acesta va fi preluat pe avize, facturi la avize, facturi de intrare sau generatorul de achizitie.

Cantitatea de materie prima achizitionata de la furnizor se actualizeaza dupa fiecare noua achizitie in coloana "Achizitie". Daca termenul de valabilitate a contractului este depasit, nu se va mai putea achizitiona materie prima, deoarece numele partenerului nu va aparea in Generatorul de achizitie.

IV. Generatorul tranzactii achizitie de lapte

Mentor > Intrari > Generatorul tranzactii achizitie de lapte

Fig. 10 - Generator de tranzactii

Modificari necesare optimizarii inregistrarii tranzactiilor:

Pentru optimizarea inregistrarilor datelor primare, in vederea obtinerii datelor reale referitoare la situatia stocului de lapte si a obligatiilor de plata fata de furnizori, este necesara colectarea datelor la sediul firmei. Acest lucru se realizeaza prin intermediul unui generator de intrari de la persoane fizice, pe baza caruia se poate face un calcul automat.

1. Total UG,

2. litri STAS,

3. pret efectiv

in baza datelor preluate de pe documentele de achizitie:

1. articol,

2. litri efectivi,

3. % grasime,

4. densitate,

si a datelor existente in baza de date:

1. furnizor,

2. numar contract,

3. valabilitate,

4. pret contractat pentru litri STAS.

1. Se selecteaza articolul pentru care se vor genera facturi catre persoane fizice.

2. Clasa parteneri – Va aduce partenerii ale caror contracte sunt introduse in Comercial – Furnizori – Contracte comerciale furnizori si termenul de valabilitate nu este depasit in ziua achzitiei materiei prime. Valoarea "Nedefinit" va aduce toti furnizorii, indiferent de clasa de parteneri atribuita in contractele comerciale.

3. Tipul de document

3.1 Borderou de achizitie – se va specifica carnetul de documente

3.2 Fila carnet de producator – Numarul si seria vor fi specificate de utilizator

3.2 Contract de achizitii - Numarul si seria vor fi specificate de utilizator

3.3 Alt document - Numarul si seria vor fi specificate de utilizator

4. Carnet buletin de analiza – se va selecta carnetul utilizat pentru analize

5. Operator analiza – se va selecta persoana care a efectuat analiza materiei prime

6. Carnet NIR si Gestiune NIR - necesare pentru stocarea materiei prime

7. Genereaza tranzactiile

Dupa completarea tuturor campurilor si a cantitatilor achizitionate, se vor genera tranzactiile. Ele se regasesc in Mentor > Intrari > Intrari de la persoane fizice.

V. Factura de intrare

Modul de lucru este valabil pentru aviz si factura la aviz.

1. Document

Dupa selectarea articolului achizitionat, se vor completa informatii despre cantitatea achizitionata, UG si densitate.

Fig. 11

2. Calitate

Fig. 12

Valorile constante, din buletinul de analize, pentru indicatorii specifici articolului sunt comparate pentru a vedea daca se incadreaza sau nu in intervalele de referinta, daca acestea au fost setate. Rezultatul analizei se poate printa.

VI. Dirijare resurse

Fig. 13

In functie de gestiunile adaugate in constanta „Gestiuni implicate in calculul stocului” se vor colecta cantitatile de lapte achizitionate de la toti furnizorii. De asemenea, se va popula lista cu retetele ce contin ca ingredient articolul selectat.

Cantitatea de materie prima introdusa si produsele finale pot fi ajustate in functie de cantitatea propusa spre vanzare.


Ambalaje returnabile

Inregistrare ambalaj returnabil in nomenclatorul de articole.

Inregistrare produs in nomeclatorul de articole (definire UM secundara, mod de ambalare)

Inregistrare factura intrare produs

Inregistrare aviz intrare ambalaj

Factura iesire produs

Generare transfer ambalaj in custodie partener

Inregistrare transfer (generat automat)


An fiscal diferit de an calendaristic

CONFIGURARE:

Pentru utilizarea aplicatiei in cazul unui an fiscal diferit de anul calendaristic este necesara setarea urmatoarelor constante generale de functionare:

  • Luna de START pentru anul fiscal diferit de anul calendaristic;
  • Anul de debut pentru anul fiscal diferit de anul calendaristic;

ATENTIE!!! Inaintea efectuarii modificarilor realizati o salvare de firma si verificati salvarea.

In cazul initializarii unei firme, aflata intr-o astfel de situatie la pornire (an fiscal diferit de an calendaristic), este necesara completarea constantelor si totodata initializarea soldurilor conturilor in tab-ul "Solduri & Rulaje II" (vezi Fig. nr. 1).

Figura 1.

In situatia in care, firma a trecut deja la un an fiscal diferit de cel calendaristic, se poate opta pentru una dintre variantele de mai jos:

VARIANTA 1.

Se va reveni la prima luna a anului, din care se aplica anul fiscal diferit de anul calendaristic, prin anulare inchidere luna (luna curenta coincide cu luna start an fiscal). Se vor actualiza constantele specificate mai sus si se vor completa in toate lunile incepand cu luna de pornire a primului an fiscal non calendaristic si continuand pana la ultima luna deschisa a bazei de date. Dupa ce s-a terminat actualizarea constantelor se pot inchide lunile, cu refacere stocuri solduri. Programul va calcula automat soldurile initiale si rulajele precedente.

VARIANTA 2.

O a doua optiune este crearea unei noi firme din baza de date existenta (Service-Diverse-Creare firma noua din datele firmei curente), asigurandu-se in acelasi timp un an fiscal intreg. Identic cu prima varianta se vor deschide lunile si se vor actualiza constantele. In plus, pentru noua luna de pornire se vor actualiza soldurile initiale pentru anul fiscal non calendaristic, in tab-ul "Solduri & Rulaje II" (vezi Fig. nr. 1).

Indiferent de modul de lucru ales se va putea consulta atat balanta contabila corespunzatoare anului fiscal cat si anului calendaristic (vezi Fig. nr. 2).

Figura 2.

Flag-urile de generare a balantei fiscale pentru anul fiscal sau pentru cel calendaristic, se afiseaza numai daca anul fiscal este diferit de anul calendaristic.


Articole nedescarcate

Pentru situatiile in care se intocmesc facturi de iesire pentru marfa care inca nu a fost inregistrata ca intrata in stoc se poate lucra cu "Articole nedescarcate".

Trebuie setata pe valoarea "Da" constanta:

Constante generale > 1.Functionare > 1.Articole

Articole compuse - legatura cu document sursa

Aceasta constanta determina salvarea informatiilor despre documentul sursa (numarul si data facturii de iesire).

Se defineste un tip contabil fara descarcare de gestiune care sa fie folosit pe documentul de iesire pentru a se putea salva factura fara operarea descarcarii de gestiune.

Etape de lucru:

1. Se completeaza factura de iesire, iar pe pagina "Livrare" se selecteaza tipul contabil definit mai sus. Inregistrarea contabila aferenta acestei facturi nu va contine descarcarea de gestiune.

2. In momentul in care marfa respectiva exista in stoc (pe un tip contabil cantitativ-valoric), aceasta trebuie scazuta din gestiune. Acest pas se face prin completarea unei diminuari de stoc.

Important:

Informatiile privind pozitia din lista de nedescarcate de la care se face preluarea la diminuarea de stoc sunt memorate in momentul crearii inregistrarii. Astfel, este foarte important ca amorsarea acestui stil de lucru (cu legatura la document sursa) sa se faca intr-o luna in care nu a fost inca folosita preluarea din lista de nedescarcate. Altfel ar trebui reintroduse toate inregistrarile care reprezinta preluari din lista de nedescarcate.

La SERVICE > Avarie > Refacere stocuri/solduri, daca constanta are valoarea "Da", se memoreaza informatiile legate de documentul sursa care intra in cheia de identificare, deci preluarea de pe aceste pozitii trebuie facuta ulterior.

Observatie:

Este posibil ca in cazul cand se incearca vanzarea de articole pentru care exista si alte vanzari fara descarcari de gestiune, iar stocul existent nu acopera ambele necesaruri, sa nu fie permisa salvarea respectivului document de iesire. Pentru aceasta, trebuie setata constanta urmatoare pe valoarea "blocare livrare":

Constante utilizator > 1.Constante operare > 1.Tranzactii stocuri > 1.3.Iesiri

Tratare articole nedescarcate la depasire de stoc pe livrari

Prin setarea constantei pe valoarea "Mesaj avertizare", in loc de blocarea livrarii, poate fi introdus doar un mesaj de avertizare.


Articole compuse si generatorul de bonuri de consum

Utilizarea Articolelor compuse si a generatorului de bonuri de consum

Trebuie setata constanta urmatoare pe valoarea "Da":

Constante generale > 1.Functionare > 1.Articole

Articole compuse-legatura cu document sursa

Vanzarea se face prin monetare sau facturi de iesire, fara ca produsele sa existe in stoc, urmand ca descarcarea componentelor aferente sa se faca prin bon de consum pe baza retetelor. Pentru aceasta, pe livrare se foloseste un tip contabil cu metoda de gestiune valorica si fara descarcare de gestiune la iesirea din firma:

Folosind acest tip contabil, pe livrarea documetelor de iesire se poate asocia fiecarui produs o reteta din nomenclatorul de consumuri specifice generale.

Pentru articolele care au in nomenclatorul de consumuri specifice o singura reteta aferenta, asocierea se poate face automat folosind optiunea "Setare reteta unica" (butonul [image] de pe Livrare).

La articolele la care s-a specificat reteta apare simbolul de articole compuse:

Descarcarea din stoc a componentelor conform retetelor se face pe bon de consum, apeland butonul de articole compuse. Acesta deschide macheta "Articole valorice iesite din firma fara descarcare" in care fiecare produs apare o singura data, cantitatile fiind cumulate din toate documentele de iesire fara descarcare.

Din aceasta macheta se poate prelua doar un anumit produs vandut (indiferent de cantitate), iar pe bonul de consum vor fi aduse automat componentele aferente acestuia, conform retetei.

Daca se lucreaza cu constanta urmatoare pe valoarea "Da":

Constante generale > 1.Functionare > 1.Articole

Articole compuse-legatura cu document sursa

vor fi afisate si informatii privind documentul de iesire, iar produsele vor fi afisate detaliat pe fiecare document, fara a mai fi cumulate. Limitarea privind preluarea unei singure inregistrari din macheta ramane valabila si in acest caz.

Dupa preluare, in prima fereastra a machetei sunt afisate produsele, iar in a doua fereastra, componentele acestora conform retetei asociate. Pentru a putea genera bonurile de consum, trebuie sa fie completata data, sectia consumatoare, carnetul de documete iar, pentru fiecare din componente, gestiunea si tipul contabil din care se face livrarea.

Campul "Cine consuma?" reprezinta Gestiunea consumatoare din bonul de consum si este aceeasi cu gestiunea livrare asociata produsului in documentul de iesire.

Descarcarea de gestiune a componentelor produselor vandute tine cont de urmatoarele aspecte, ordinea de enumerare reprezentand si prioritatea lor:

  • Trebuie setata pe valoarea "Da" constanta:

Constante generale > 1.Functionare > 7. Iesiri din stoc > 7.1. Functionare generala

"Generator bonuri de consum: gest. livrare = gest. consumatoare"

gestiunea de livrare pentru componente se completeaza cu gestiunea consumatoare. Lucrand in acest mod, campul "Gestiunea implicita preluare" va fi inhibat;

  • Gestiunea din constanta

Constante utilizator > 3.Gestiuni si tipuri contabile implicite

Gestiune implicita in iesiri

va fi utilizata implicit pe toate livrarile, inclusiv pe bonurile de consum generate;

  • Campurile "Gestiunea implicita preluare" si "Tipul contabil implicit preluare": daca acestea se completeaza inainte de Preluare, atunci ele vor reprezenta gestiunea, respectiv tipul contabil de livrare pentru toate componentele afisate in a doua fereastra. Daca nu se alege un "Tip contabil implicit preluare", atunci va fi ales pentru fiecare componenta, cel implicit din nomenclatorul de articole;

  • Gestiunea specificata in reteta ca "Sectie (traseu tehnologic)";

  • Gestiunea implicita din nomenclatorul de articole.

Butonul "Generare" va crea bonurile de consum pentru acele produse pentru care exista in stoc componentele in gestiunea si cu tipul contabil specificate in a doua fereastra a machetei. Aceste produse vor fi marcate cu "Generat" si "Operat".


Autofacturarea la import

Autofacturarea apare in cazul facturilor de import care au la baza un contract de prestari servicii intre furnizorul extern si client. Prin selectarea flagului "Taxare inversa" = "Da", TVA-ul va aparea, atat in "Jurnalul de vanzari", cat si in "Jurnalul de cumparari".

Pentru a inregistra aceasta autofacturare se intocmeste o nota contabila (vezi figura de mai jos), in cadrul careia:

  • se selecteaza partenerul;
  • se alege jurnalul "colectat vanzari";
  • se storneaza inregistrarea generata de import 442.06 = 512.05 (TVA-ul deductibil apare in jurnalul de cumparari din factura de import);
  • se face autofacturarea 442.06 = 442.07. Numarul acestei inregistrari se va completa in "Index linie TVA" pentru ca valoarea inregistrarii contabile sa fie tiparita in coloana de TVA a jurnalului de vanzari;
  • pentru a se duce si baza de impozitare in jurnalul de vanzari se fac inregistrarile contabile:
    • 473 = 473 (cu suma aferenta bazei de impozitare - poate fi ales orice alt cont). Cu numarul tranzactiei se va completa "Index linie baza impozitare".
    • 473 = 473 (optional - storno pentru inregistrarea de mai sus, pentru a nu fi create rulaje pe contul 473).


Balanta de stocuri

La generarea listei "Balanta de stocuri", diminuarile de stoc pot aparea ca iesiri din stoc sau ca intrari in stoc cu minus, in functie de setarea constantei:

Constante generale > 1.Functionare > 6.Miscari interne

Listare balanta stocuri: diminuarile de stoc = intrari in rosu

La generarea listei "Balanta de stocuri", transferurile intre gestiuni sunt interpretate, in functie de starea constantei:

Constante generale > 1.Functionare > 6.Miscari interne

Listare balanta stocuri: transferul STORNO apare

Valori posibile:

    • Iesirea din gest. sursa ca intrari in rosu : - atat intrarea, cat si iesirea se regasesc pe coloana "Intrari": intrarea cu valoare pozitiva si iesirea cu valoare negativa;
    • Complet in rosu : intrarea si iesirea se regasesc pe coloanele "Iesiri", respectiv "Intrari", dar cu valori negative;
    • Complet in negru : intrarea si iesirea se regasesc pe coloanele "Intrari", respectiv "Iesiri", dar cu valori pozitive.


Blocare automata parteneri

Blocarea automata a facturarii partenerilor la depasirea termenului limita de nerespectare a obligatiilor scadente

Configurare:

In figura 1 se pot vedea cele 6 constante prin care se poate configura blocarea facturarii unui partener, 4 din ele afecteaza inregistrarea implicita a configurarilor la nivel de partener:

  • "Blocare facturare client la depasirea termenului scadent de plata";

Figura 1.

Figura 2.

  • "Numar zile de gratie pentru blocarea partenerului";
  • "Data fata de care se calculeaza zilele de gratie";
  • "Marimea soldului ignorat la depasirea zilelor de gratie".

Restul constantelor definesc optiunile de blocare la nivel de firma.

In constanta: "Utilizatorii care pot debloca facturarea" se vor defini utilizatorii aplicatiei care au acest drept.

Exista de asemenea posibilitatea ca implicit, configurarea parametrilor de blocare a facturarii sa se transmita partenerilor prin apartenenta la o clasa de parteneri (vezi figura 2).

Pentru partenerii existenti deja in baza de date, parametrii de configurare pentru blocarea facturarii, se pot actualiza prin intermediul optiunii "...modificare valori" din SERVICE > Conversie (vezi figura 3).

Figura 3.

Mod de lucru:

A. In situatia in care constantele:

  • "Blocare facturare client, la depasirea termenului scadent de plata" este DA;
  • "Permit inregistrarea facturii dar o salvez ca neoperata?" este NU, inregistrarea facturii se va opera ca in randurile urmatoare.

Dupa selectia partenerului, daca data documentului de iesire (factura, aviz, factura in valuta) este necompletata se solicita introducerea ei.

Dupa introducerea datei, se verifica situatia soldului clientului.

Daca soldul clientului este mai mare ca 0: se verifica pentru facturile care au termenul de scadenta depasit, cu numarul de zile de gratie, daca suma soldului depaseste marimea soldului ignorat.

Daca soldul ignorat este depasit, facturarea este blocata si se afiseaza macheta din figura 4, in care se solicita introducerea parolei userului ce are permisiunea sa deblocheze facturarea.

Daca din fereastra se iese fara a se introduce nici o parola, se poate selecta un alt client sau se paraseste macheta de introducere a tranzactiei.

Figura 4.

B. In situatia in care constantele:

  • "Blocare facturare client, la depasirea termenului scadent de plata"
  • "Permit inregistrarea facturii dar o salvez ca neoperata?"

au valoarea "Da", inregistrarea facturii se va opera ca in randurile urmatoare.

Dupa selectia partenerului si introducerea datei, se verifica situatia soldului clientului.

Daca soldul clientului este mai mare ca 0, se verifica pentru facturile care au termenul de scadenta depasit, cu numarul de zile de gratie, daca suma soldului depaseste marimea soldului ignorat.

Daca soldul ignorat este depasit, factura se trece pe Operat = Nu si se permite inregistrarea facturii.

La modificarea facturii (daca constantele nu au fost schimbate) se verifica situatia soldului clientului.

Daca soldul clientului este mai mare ca 0: se verifica pentru facturile care au termenul de scadenta depasit, cu numarul de zile de gratie, daca suma soldului depaseste marimea soldului ignorat.

Daca soldul ignorat este depasit facturarea este blocata si se afiseaza macheta din figura 4, in care se solicita introducerea parolei userului ce are permisiunea sa deblocheze facturarea.

Daca suma soldurilor facturilor aflate in intarziere nu depaseste soldul ignorat, factura se poate salva ca operata. In caz contrar, acest lucru nu se va putea realiza decat prin introducerea parolei unuia din userii cu drept in acest sens.


Case de Amanet

Inregistrarile contabile in cazul Caselor de Amanet

1. Configurarea articolului va trebui sa arate in felul urmator:

Toate articolele de tip "Amanet" vor avea urmatorul tip contabil:

2. Intrarea in gestiune a bunului amanetat (din "MENTOR > Interne > Mariri de stoc");

803.03 = 999

In Livrare, click pe butonul "Ok" si completezi pretul si cantitatea livrata. Astfel pretul este adus automat pe Document si linia este rezolvata.

3. Inregistrarea imprumutului acordat (partenerul trebuie sa aiba asociata o caracterizare contabila cu 267.08 la rubrica Creditori diversi).

267.08 / 461 = 531.01 (din "MENTOR > Trezorerie > Casa"):

4. La data scadentei persoana fizica ramburseaza imprumutul si comisionul privind bunul amanetat (din "MENTOR > Trezorerie > Casa").

5311 = %

267.08 /461

704 sau 708

5. Restituirea bunului amanetat (din "MENTOR > Interne > Diminuari de stoc");

999 = 803.03

Daca persoana fizica nu ramburseaza imprumutul si comisionul privind bunul amanetat, casa de amanet devine proprietara bunului. Obligatia inregistrata pe bonul de achizitie trebuie compensata cu plata din trezorerie. (persoana fizica trebuie sa aiba asociata o caracterizare contabila cu 267.08 la rubrica Creditori diversi).

371 = % (Intrari pe bon achizitie)

267.08

378

442.08

999 = 803.03 (Diminuari de stoc)


Combustibili

A. Configurare functionare:

  • Constante generale de functionare:
    • Combustibili: unitate de masura Kg pentru masa - fixeaza unitatea de masura pentru masurarea masei combustibilului. Nu se poate inregistra combustibilul in nomenclatorul de articole fara completarea acestei constante
    • Combustibili: unitate de masura L pentru volum - fixeaza unitatea de masura pentru masurarea volumului combustibilului. Necompletarea are implicatii similare constantei de mai sus.
    • Tip densitate implicita receptie: ROA/ROV (stabilita in atmosfera sau vid)
    • Tip densitate implicita livrare: ROA/ROV

Constante utilizator de operare:

  • Cere densitate dupa selectare articol: NU/DA - constanta afecteaza modul de lucru pe machetele corespunzatoare documentelor de intrare a articolelor in stoc.

B. Inregistrare combustibil in nomenclatorul de articole

Figura 1

Observatii:

Pentru articole de acest tip nu se va putea inregistra termenul de garantie.

C. Incarcare coeficienti corectie volum combustibil

Macheta se acceseaza din meniul "Nomenclatoare" al modulului MENTOR (vezi figura 2).

Figura 2

1. Completare valori - declanseaza generarea parametrilor corespunzatori temperaturii sau densitatii pornind de la o valoare inferioara, la una superioara, cu un pas prestabilit (diferenta).

Recomandare: Generati parametrii pentru cat puteti incarca intr-o perioada determinata de timp deoarece nu se salveaza marimile nule ale coeficientilor. Ulterior veti putea adauga noi parametrii pentru care sa specificati coeficientii.

2. Generare grila coeficienti - genereaza pe baza parametrilor specificati grila pregatita pentru incarcarea coeficientilor. In figura 2 se poate observa grila dupa completarea coeficientilor.

3. Se salveaza numai coeficientii diferiti de 0.

D. Inregistrarea tranzactiilor de intrare in stoc.

Nu reprezinta diferente importante de operare fata de articolele obisnuite. Apare insa obligativitatea inregistrarii densitatii si tipului de densitate utilizat la receptie. Acest lucru se face imediat dupa introducerea pretului de achizitie pentru articol (daca constanta "Cere densitate dupa selectare articol" are valoarea "DA") vezi figura 3, sau utilizand meniul suplimentar de pe macheta de intrare (vezi figura 4).

Figura 3

Figura 4

Figura 5

F. Operarea tranzactiilor de iesire din stoc

Cazuri de operare:

• Iesirea se face prin cantarirea combustibilului, documentele insotitoare se refera la masa combustibilului (factura, aviz expeditie, factura la aviz, bon consum) - operarea se realizeaza, in mod obisnuit, din MENTOR/IESIRI: Bon consum, Iesiri pe FACTURA, Iesiri pe AVIZ, Facturi la avize clienti, Iesiri in valuta.

• Iesirea se face prin calculul masei combustibilului pe baza citirii volumului livrat la pompa, documentele insotitoare se refera la masa combustibilului - operarea se realizeaza din MENTOR/IESIRI/Generator IESIRI: Generator facturi clienti, Generator avize clienti, Generator bonuri consum (vezi figurile 6 si 7).

Figura 6

Figura 7


Efecte girate sau scontate

Girarea efectelor comerciale

1. Se creeaza un cont bancar oarecare prin intermediul optiunii Nomenclatoare > Casa&Banca din modulul MENTOR;

2. Se creeaza o noua caracterizare contabila pentru contul creat (in cazul in care nu exista deja);

3. Se inregistreaza efectul comercial incasat de la client si platit furnizorului prin intermediul optiunii Trezorerie > Banca > Tranzactii in curs , inregistrarea in jurnal facandu-se astfel:

4. In cazul in care, in luna urmatoare, va fi returnat efectul comercial girat, operatiile de retur vor fi inregistrate de asemenea, in Banca tranzactii in curs, documentul girat fiind vizibil in "documente de legatura" corespunzator fiecarei tranzactii.

Scontarea efectelor comerciale

Scontarea cecurilor se inregistreaza in mod asemanator cu girarea lor. Diferenta consta in selectarea optiunii "Efecte remise" la "Tip decontare", atunci cand se inregistreaza scontarea efectelor.

Caracterizarea contabila "Efecte girate si remise" va trebui sa aiba completat contul 511.04 la rubrica "Efecte remise", atat la "Valori de incasat", cat si la "Valori de plata".

Mod de inregistrare:

  • se opereaza efectul primit de la client: 5112 = 411 (+);
  • la scontare, se storneaza efectul inregistrat anterior: 5112 = 411 (-);
  • se inregistreaza scontarea pe aceeasi valoare totala ca la pasul anterior, dar impartita pe transele pe care banca va face creditarea 511.04 = 411(+). Deci, daca banca achita valoarea acestor efecte in mai multe transe, atunci trebuie inregistrate tot atatea efecte remise.

Comisionul platit bancii nu se scade din valoarea efectului, ci se inregistreaza incasarea intregului efect si apoi plata pe 666. Astfel, nota contabila generata la incasarea efectelor scontate va fi:

5121 = 511.04 si

666 = 5121.

Initializarea acestor efecte se face in mod asemanator cu cecurile numai ca, la "Tip decontare" se alege "Efecte remise".


Facturare majorari depasire scadenta plata

Facturarea penalizarilor datorate intarzierii la plata a facturilor clientilor poate fi aplicata:

  • tuturor clientilor;
  • numai unor clienti;
  • numai pentru anumite facturi - acest comportament fiind reglat de marimea majorarii penalizarii de intarziere la plata asociata facturii (daca este 0, nu se calculeaza majorari, daca este diferita de 0, se calculeaza majorari).

Procedura nu permite incasarea facturilor a caror marime a penalizarilor este diferita de zero, decat dupa generarea facturiilor pentru penalizarile calculate.

Configurarea constantelor:

Constante generale > 1.Functionare > 7. Iesiri din stoc > 7.4.Termene/maj. intarziere

Facturare majorari nerespectare termen scadent

Setata pe "Da" = se calculeaza si factureaza majorarile corespunzatoare intarzierii;

Setata pe "Nu" = nu se calculeaza si nu se factureaza majorari pentru intarziere la plata.

Constante generale > 1.Functionare > 7. Iesiri din stoc > 7.4.Termene/maj. intarziere

% majorari la facturi clienti

Stabileste valoarea implicita a majorarilor.

Constante generale > 1.Functionare > 7. Iesiri din stoc > 7.4.Termene/maj. intarziere

Termen de gratie pentru plata majorarilor (zile - implicit 0)

Se intarzie momentul declansarii calculului de penalizari, fata de termenul scadent, cu un numar de zile egal cu cel precizat in aceasta constanta.

Constante generale > 1.Functionare > 7. Iesiri din stoc > 7.4.Termene/maj. intarziere

Articole pentru facturarea majorarilor

Se precizeaza articolul de tip serviciu utilizat pentru nominalizarea penalizarilor pe factura.

Initializarea soldurilor parteneri:

Introducerea acestei proceduri a facut ca fereastra de inregistrare a soldurilor initiale ale partenerilor sa sufere doua modificari, in ceea ce o priveste:

Mod de lucru

1. Se adauga o noua factura;

2. Se selecteaza clientul;

3. De pe "plusul albastru" se selecteaza optiunea "Generare majorari depasire scadenta;

Programul verifica: data facturii = 0

Da : se solicita completarea datei facturii;

Nu : se afiseaza fereastra "Obligatii de plata" in care se prezinta facturile clientului cu Rest de plata diferit de 0.

4. Se ofera utilizatorului posibilitatea selectarii majorarilor ce se vor factura. Nu se permite facturarea partiala a majorarilor;

5. Dupa iesirea din fereastra cu "Obligatii de plata" se vor genera in grila de articole a facturii atatea randuri cate majorari au fost selectate, specificandu-se seria /numarul facturii pentru care s-a calculat majorarea respectiva (similar aviz in factura la aviz). Data facturii din acest moment este "ReadOnly" deoarece in functie de ea s-a facut calculul majorarilor.

6. Se salveaza factura avand in fereastra de scadenta "Tip Plata = Majorari", lucru evidentiat in lista "Clienti datornici", in coloana cu aceeasi denumire;

Observatie:

Scadenta facturilor de majorari in mod implicit este 0, schimbarea ei fiind la indemana utilizatorului, la fel ca si procentul de majorari in caz de neplata.

Perioada de gratie in acest caz este 0.

7. Iesire.

In lista "Clienti datornici" din "MENTOR > Liste > Parteneri" se gasesc coloanele:

    • Zile gratie;
    • Zile calcul majorari;
    • Data ultimei majorari.

iar coloana Valoare majorari - este recalculata conform procedurii:

Exemplu de calcul:

Factura 1/09.05.2008, in valoare de 1.190 lei, avand termen de plata 24.05.2008 (15 zile), majorari de 0.1%/zi intarziere.

Presupunem ca prin constante s-a definit un termen de gratie de 30 zile de la data scadentei in care nu se calculeaza majorari pentru intarzierele de plata.

Data facturii | Data scadentei | Zile de gratie | Val. factura / sold | Data incasarii | Suma incasata | Rest de incasat | Zile intârziere | % | Valoare majorari calculate si facturate
09.05.2008 | 24.05.2008 | 30 | 1190 |  |  | 1190 | 0 | 0,1 | 0
 |  |  | 1190 | 30.05.2008 | 200 | 990 | 6 | 0,1 | 0
 |  |  | 990 | 15.06.2008 | 200 | 790 | 22 | 0,1 | 0
 |  |  | 790 | 27.06.2008 | 200 | 590 | 34 | 0,1 | 790 * 0,1% * 34=26,86
 | 27.06.2008 | 0 | 590 | 03.07.2008 | 200 | 390 | 6 | 0,1 | 590 * 0,1% * 6 =3,54
 | 03.07.2008 | 0 | 390 | 10.07.2008 | 390 | 0 | 7 | 0,1 | 390 * 0,1% * 7 =2,73

Validare incasari facturi in Trezorerie

Odata cu aplicarea acestei facilitati s-a introdus blocarea incasarilor in trezorerie pentru facturi care au valoarea majorarilor diferita de 0, deoarece ar fi alterat algoritmul de calcul al majorarii.


Factura servicii electronice

1. Inregistrare servicii electronice in nomenclator articole

Figura 1

1. Electronic - Flag de marcare a serviciilor, in acest caz cele electronice. Numai inregistrarile cu acest flag pe "Da" se vor putea selecta in factura de servicii electronice.

2. TVA - in nomenclator, TVA-ul va corespunde legislatiei romanesti in vigoare, pentru teritoriul Romaniei.

2. TVA servicii electronice

Figura 2

Pentru cazul in care exista mai multe cote de TVA intr-o anumita tara, se poate face identificarea prin observatiile inregistrate in mod suplimentar (datele din macheta sunt doar pentru exemplificare).

3. Inregistrarea Bancii Centrale Europene

In nomenclatorul de banci se marcheaza inregistrarea corespunzatoare Bancii Centrale Europene, ca in figura 3.

Figura 3

4. Factura pentru servicii electronice

Figura 4

1. Carnet document - tranzactia fiind derivata din cea corespunzatoare facturii in valuta, carnetele de documente se vor vedea in ferestrele de selectie ale ambelor machete, de aceea e bine ca denumirea sa defineasca in mod clar carnetele facturilor pentru servicii electronice.

2. Cota TVA - identificarea si selectia ei se face automat daca clientul a fost selectat, prin intermediul tarii locatiei de prestare a serviciului. In cazul in care exista mai multe cote de TVA pentru tara locatiei, selectia se va face manual prin selectarea butonului in care este

editata cota de TVA (vezi figura 2).

Figura 5

3. Client - in view-ul de selectie sunt adusi numai partenerii care sunt persoane fizice (adica flag-ul "Persoana fizica" are valoarea "Da") si au sediul principal (social) sau unul din sediile secundare intr-o locatie din comunitatea europeana.

4. TVA - valorile din coloana se calculeaza cu cota selectata pe interfata.

5. Curs - este cursul in lei a monedei folosite in tranzactie, pentru contabilizarea tranzactiei.

5. Jurnal facturi servicii electronice

Figura 6

In figura 6 se poate observa locul din care se face generarea listei si o configurare minimala in care s-a subliniat partea de raportare in euro.


Fidelizare clienti

Exista posibilitatea acordarii de bonusuri catre clienti sub forma de puncte, la vanzarea prin facturi, facturi la avize si facturi in valuta, in vederea preschimbarii lor ulterioare in produse oferite ca premii.

Aceasta functionalitatea este valabila doar daca exista modulul Comercial achizitionat si sunt realizate urmatoarele configurari.

1. Setarea constantei: „Modul fidelizare client activat (cu puncte de fidelizare): Da” (Constante generale Mentor- Functionare).

Figura 1

2. Partenerul pentru care se doreste acordarea bonusului trebuie sa faca parte din campania de fidelizare.

Figura 2

3. Pentru fiecare articol care face parte din campania de fidelizare se va trece numarul de puncte bonus oferit pentru o unitate de masura, precum in Fig. 3.

Figura 3

Pentru produsele oferite ca premii, numarul de puncte va fi trecut cu minus, precum in Fig. 4.

Figura 4

Observatie: Un articol nu poate avea puncte diferite de fidelizare pe parcursul unei luni.

Soldul punctelor de fidelizare poate fi vizualizat atat pe facturi, chitante/bonuri fiscale, fisa partener cat si in Liste – Parteneri – Nomenclator parteneri.

Figura 5

Figura 6

Figura 7

Figura 8

Figura 9

Figura 10

Pentru recalculul punctelor de fidelizare se va merge in Service – Avarie – Verificare coerenta date.


Garantii de buna executie

Inregistrare garantii de buna executie

Firmele de constructii trebuie sa inregistreze o garantie de buna executie la facturarea partiala sau totala a lucrarii. Incepand cu 1 ianuarie 2007, potrivit modificarilor din L. 343/2006, nu se mai aplica prevederile referitoare la TVA si asupra garantiilor de buna executie. Astfel, deoarece garantiile nu sunt operatiuni care se includ in sfera de aplicare a TVA, nu este necesar ca sumele respective sa fie evidentiate in facturi. In cazul in care sunt totusi evidentiate pe facturi, nu se va calcula TVA.

I. Configurari:

    • Se creeaza articolul "Lucrari executate conform contract": articol de tip serviciu, TVA 19%, cont 704;
    • Se creeaza articolul "Garantii de buna executie pentru clienti": articol de tip serviciu, TVA 0%, cont 473;
    • In Mentor > Nomenclatoare > Articole > Taxe: se creeaza "GARANTII DE BUNA EXECUTIE" definite astfel: Facturabil "Da", pret vanzare x % 100, valoare -X (Atentie: valoare negativa), Serviciu pentru facturare: "Garantii de buna executie pentru clienti". Aceasta taxa se asociaza articolului "Lucrari executate conform contract”, la rubrica Accize;
    • In Configurari contabile parteneri , la cea ascociata clientului (beneficiarului lucrarilor), trebuie completat contul 473 la rubrica "Avans imobilizari corporale".

II. Operare:

    • In "MENTOR > Iesiri > Facturi fiscale" se introduce factura clientului alegand articolul "Lucrari executate conform contract", cant = 1, pret = 10.000, se actioneaza butonul "facturare taxe" (aflat pe iconita [image] ) si se salveaza. Nota contabila aferenta facturii va fi:

411 = %

704 10.000

4427 1.900

411 = 473 -1.000

    • Factura se incaseaza prin casa / banca. Nota contabila aferenta incasarii facturii va fi:

5311 / 5121 = 411 10.900

    • Se opereaza incasarea garantiei printr-un cont bancar deschis special la banca, conform legii (in WinMENTOR se creeaza o inregistrare in nomenclatorul de banci si i se asociaza o caracterizare contabila care sa aiba contul reprezentativ 267). Incasarea va fi inregistrata pe partener, iar la "Document de legatura" se alege contul 473. Nota contabila aferenta incasarii garantiei va fi:

267 = 473 1.000

    • La finalizarea lucrarilor se opereaza o plata in contul utilizat mai sus, la "Beneficiar" se alege "Retur client" si se stinge incasarea initiala pe 473. Nota contabila aferenta incasarii garantiei va fi:

267 = 473 -1.000

    • Intrarea sumelor in contul curent se face printr-o incasare direct pe contul

5121 = 473 1.000

Soldul garantiilor incasate si nevirate inca in contul curent se regaseste in lista "Registru de banca" generata pe contul utilizat mai sus pentru incasarea garantiilor.

Situatia garantiilor pe parteneri se regaseste in "Balanta analitica parteneri" generata pe contul 473.


Generarea platii obligatiilor provenite din contractele de venituri profesionale

FUNCTIONARE:

In oricare din urmatoarele tranzactii de trezorerie: casa, banca tranzactii curente si justificare decont, dupa introducerea datei de inregistrare, se va selecta plusul albastru.

Automat se vor afisa in grila soldurile titularilor contractelor de venituri profesionale (vezi figura 1).

Platile pot fi integrale sau partiale. Ele pot fi precizate manual sau prin importarea din alte aplicatii prin intermediul unui fisier de tip ".xls" cu structura precizata in randurile de mai jos (vezi figura 2).

Figura 1

Figura 2

STRUCTURA FISIER IMPORT PLATI (format .xls):

Data plata | Trebuie sa coincida cu data calculului stopajului la sursa (constituirii obligatiilor de plata)
CNP | CNP titular contract
Tip contract | VP Poate lua valorile: 6,7,8,9,10,11,26
Valoare plata | Valoarea tranzactionata va fi in limita soldului de plata
Document | Tipul documentului de plata (CH, OP, DP, etc.)
Numar | Numarului documentului de plata
Data | Data documentului de plata trebuie sa fie cel mult egal cu data documentul de plata din Trezorerie

Observatii:

Tip contract VP – decodificarea codurilor utilizate:

  • 6 – Drepturi de proprietate intelectuala
  • 7 – Contracte/conventii civile
  • 8 – Expertiza contabila, tehnica, etc.
  • 10 – Asociere potrivit titlului IV.1 din CF
  • 11 – Asociere potrivit art.13 lit. e din CF
  • 26 – Venituri din arenda bunurilor agricole


Initializare solduri parteneri - TVA la incasare

Interfata:

Sold trimestru anterior - este necesar in vederea generarii jurnalelor de cumparari/vanzari, in situatia in care firma utilizatoare are obligatia intocmirii lor la nivel de trimestru.


Inregistrare prestari servicii reparatii

RESURSE NECESARE

Varianta WinMENTOR Extins.

CONFIGURARI NECESARE

Constante:

Trebuie setata pe valoarea "Da" constantele:

Constante generale > 1.Functionare > 4.Comenzi oferte

Comenzi clienti: Utilizare COMENZI de PRESTARI SERVICII

Constante generale > 1.Functionare > 1.Articole

Articole de stoc compuse

Constante generale > 1.Functionare > 1.Articole

Articole compuse: legatura cu document sursa

Constante generale > 1.Functionare > 4.Comenzi / Oferte

Comenzi clienti: automat cant. acceptata = cant.comandata

Optional:

Constante utilizator > 2.Configurare cautare

Articole grupate pe clase

Configurari contabile articole:

    • Prestari servicii:

    • Manopera:

DESFASURARE PROCEDURA

1. Inregistrare comanda client: din "COMERCIAL > Clienti > Comenzi de la clienti":

cu articolul Prestari servicii reparatii:

Observatie:

Daca se poate vorbi de o anumita repetabilitate a tipurilor de reparatii este bine ca denumirea articolului sa reflecte acest lucru, pentru a evita incarcarea unui nou deviz, in nomenclatorul de consumuri specifice generale, de fiecare data cand se presteaza o reparatie.

Se selecteaza celula corespunzatoare coloanei "Cons." de pe Comanda si se selecteaza un deviz corespunzator articolului sau se introduce unul nou. Pentru ca suntem la prima inregistrare, va trebui sa adaugam devizul (Consum specific General).

Observatie:

Pentru acest mod de lucru ferestrele "Manopera", "Produse reziduale" nu prezinta interes.

Restul pieselor de schimb utilizate la rezolvarea reparatiei vor fi descrise in nomenclatorul de articole, in clasa de caracterizare corespunzatoare, avand grija ca toate sa aiba pretul de vanzare precizat in moneda devizului.

Dupa introducerea consumului de materiale si specificarea manoperei necesare realizarii reparatiei, se specifica moneda de evaluare a consumului si se actioneaza butonul "PU vanz" din grila consumului de materiale. Programul va aduce automat preturile de vanzare din nomenclatorul de articole. Pot fi pastrate sau corectate.

Salvati devizul.

Selectati devizul introdus.

Salvati comanda.

2. Listare deviz

Selectati butonul "LISTARE > Factura PROFORMA componente" pe care o veti reconfigura pentru a lista devizul.

3. Facturare comanda

Pentru facturare, comanda trebuie sa fie inchisa: Flagul "Inchisa = Da", ca mai jos:

Daca este cazul, in fereastra afisata introduceti pe factura cursul de schimb utilizat pentru transformarea pretului prestarii de serviciu, din valuta, in lei iar dupa aceea selectati butonul OK.

Se va genera factura ce va contine articolul de prestare servicii a comenzii.

In fereastra "Livrare" , trebuie precizata reteta pentru care se va face descarcarea de gestiune. Selectati celula din grila corespunzatoare denumirii articolului facturat iar din fereastra afisata selectati reteta:

Salvati factura.

4. Descarcare de gestiune pentru materialele folosite:

In "MENTOR > Interne > Bonuri Consum" adaugati o noua inregistrare.

Precizati:

    • Data bonului de consum;
    • Cine consuma;
    • Cu optiunea "Articole compuse" din meniul butonului "+" albastru (figura de mai jos): sunt aduse toate prestarile de servicii facturate pentru care nu s-a facut descarcarea de gestiune.

In grila bonului de consum vor fi afisate materialele folosite conform retetei utilizate in cantitatea corespunzatoare prestarii de serviciu facturata. Datorita configurarii sale contabile, prezenta articolului de manopera nu deranjeaza. Operati in continuare livrarea si apoi salvati bonul de consum.


Inregistrarea bonurilor de benzina

Pasii de parcurs pentru inregistrarea bonurilor de benzina sunt urmatorii:

  • Se creeaza o casa speciala care sa aiba asociata o caracterizare contabila cu 532.8 drept cont reprezentativ;
  • Factura de achizitie carnete de bonuri de benzina se introduce pe un articol de tip serviciu: 532.8, 442.6 = 401. Aceasta factura se achita si se stinge 401;
  • La repartizarea bonurilor de benzina pe angajatii firmei se acorda avansuri spre decontare din casa definita mai sus: 542 = 532.8;
  • Bonul fiscal de achizitie benzina se introduce pe "Intrari din chitante / bonuri fiscale" : 302.02=401;
  • In macheta de justificare avansuri de trezorerie se achita aceste intrari din chitante / bonuri fiscale: 401=542;
  • Se face bon de consum pentru carburant, pe masura consumului: 602=302.02.


Inregistrari cheltuieli in avans

1. Constante:

Constante generale > Conturi sintetice identificare stoc: Sintetic mijloace fixe – trebuie adaugat contul 471.

2. Descriere procedura si configurare machete

Preluarea cheltuielilor in avans in modulul MiFix se face pe baza documentelor de intrare, utilizand machetele din Intrari, sau prin initializare stocuri, in cazul in care se lucreaza intr-o luna initiala.

Pentru preluare cheltuieli in avans deja inregistrate prin documente de intrare din lunile anterioare se va proceda astfel:

2.1. O intrare de forma:

  • Furnizor nou: "preluare cheltuieli in avans"
  • Articol #1 = respectiva cheltuiala, configurata conform fig. 1 si fig. 2
  • Cantitate = 1, Valoare = valoarea initiala
  • Articol #2 = respectiva cheltuiala, configurata conform fig. 1 si fig. 2
  • Cantitate = 1, Valoare = minus (-) valoarea initiala
  • Verificati ca nu se genereaza nota contabila.

Figura 1

Figura 2

2.2. In Rezolvare mijloace fixe:

  • se identifica articolele de cheltuieli in avans nou introduse, fiind marcate cu semnul "?". Trebuie intrat pe fiecare si trebuie rezolvate similar cu modul in care se rezolva mijloacele fixe.
  • introduceti clasele noi: "Cheltuieli in avans x luni" cu prescurtarea CHAVx (puteti separa cheltuielile pe clase in functie de durata de repartizare: x = 3, 6, 12 luni, etc.)
  • completati valoarea deja repartizata la "Amortizare precedenta", data initializarii cheltuielii si perioada ramasa de repartizat, in luni.
  • verificati nota contabila generata, care trebuie sa fie de tipul : 6xx=471

Dupa repartizarea integrala in luna n, in luna urmatoare n+1 se face iesirea articolului prin diminuare de stoc cu cont corespondent 471 fara generare de nota contabila, iar prin rulare Refacere stocuri/solduri articolul (din modulul Service > Avarie) va fi sters automat din modulul MFix.

Listele de control sunt anexate, se importa si se vor gasi in Liste > Miscari, in submeniul listelor pentru mijloace fixe.

Pentru fiecare cont de cheltuiala trebuie facuta cate o caracterizare contabila.

Figura 3


Inregistrarea diferentelor la receptie

Uneori apar diferente intre cantitatile receptionate si cele de pe factura de la furnizor.

Rezolvarea diferentelor in minus fata de factura:

Daca furnizorul accepta diferenta se inregistreaza valoarea pe 473 sau 658 astfel:

371 = 401 valoarea marfurilor receptionate

4426 TVA-ul din factura primita

473/658 valoarea minusului la receptie

In momentul in care soseste factura pentru regularizarea diferentelor se inregistreaza:

473/658 = 401 minus valoarea lipsei de la receptie

4426 minus TVA-ul aferent lipsei

Daca furnizorul trimite marfa constatata lipsa si aceasta este insotita de un aviz, se inregistreaza printr-o marire de stoc:

371 = 473/758 valoarea marfurilor din aviz

Daca furnizorul nu recunoaste diferenta, valoarea marfurilor lipsa la receptie se inregistreaza pe cheltuieli sau pe imputatii.

Rezolvarea diferentelor in plus fata de factura:

Daca furnizorul accepta diferenta se inregistreaza valoarea plusului pe 408 (daca urmeaza un aviz si o factura la aviz pentru diferenta) sau 758 (daca urmeaza o factura) astfel:

371 = 408/758

In momentul in care soseste factura la aviz pentru diferenta se inregistreaza:

408 = 401

Daca vine o factura simpla pentru diferenta se inregistreaza:

658 = 401

Daca furnizorul nu accepta diferenta, valoarea marfurilor constatate plus la receptie se inregistreaza pe venituri.


Inregistrare Factoring

Inregistrare factoring - din punct de vedere al firmei imprumutate

Factoring-ul este o forma de creditare pe termen scurt concretizata in finantarea facturilor emise pentru a obtine rapid numerar. Firmele specializate in astfel de servicii pot oferi pana la 80% din valoarea facturilor cesionate in schimbul unor comisioane si taxe corespunzatoare. La data scadenta a facturii, firma de factoring incaseaza de la clientul firmei imprumutate suma datorata de acesta si returneza firmei restul neacoperit, acel 20% din valoarea facturii.

I. Configurari:

    • Se creeaza contul de disponibilitati, in care se primesc banii si caruia i se asociaza caracterizarea contabila "Cont curent";
    • Se creeaza un cont bancar caruia i se asociaza o caracterizare contabila speciala “CESIUNE”, cu cont reprezentativ 519.01 (Credite pe termen scurt);
    • Firmei de factoring i se asociaza, in Configurari contabile parteneri , un tip contabil care la rubrica "Avans imobilizari corporale" este completat cu unul din analiticile contului 267 - creante imobilizate (267.08).

II. Operare:

    • In momentul remiterii facturii, in "MENTOR > Trezorerie > Banca > Tranzactii curente", in contul special creat (cu caracterizarea contabila "Cesiune") se vor inregistra urmatoarele tranzactii:

1. Incasare client (valoare factura 1000), nota contabila va fi:

5191 = 411 1000

2. Finantarea a 80% din factura, operata ca plata, viramente interne in contul curent, nota contabila:

581 = 5191 800

3. Inregistrarea fondului de rezerva reprezentand, restul 20% din valoarea facturii, operata ca plata in avans, furnizor firma de factoring si contul de avans 267.

Nota contabila va fi:

267 = 5191 200

In unele monografii contabile aceasta ultima operatie lipseste. In acest caz evidenta creantei se urmareste pe fisa contului 5191 si registru de banca aferent contului de cesiune, in loc de fisa de partener pe cont 267.

    • La acelasi moment, in contul de disponibilitati, se inregistreaza urmatoarele tranzactii:

1. Incasare virament intern , din contul de cesiune, nota contabila:

5121 = 581 800

2. Plata comisioane, taxe catre firma de factoring, direct pe cheltuieli sau stingere factura emisa de firma de factoring. Nota contabila va fi:

627 = %

5121 valoare taxe

442.06 TVA aferenta

sau

401 = 5121

    • La scadenta facturilor, in contul de cesiune se inregistreaza tranzactiile:

1. Incasare retur furnizor, partener firma de factoring si se storneaza avansul creat in 267:

267 = 5191 -200

2. Plata virament intern, catre contul de diponibilitati, nota contabila:

581 = 5911 200

    • Tot la scadenta facturii, dar in contul de disponibilitati, se opereaza incasarea restului de 20%:

1.Incasare, virament intern, din contul de cesiune, nota va fi:

5121 = 581 200


Inregistrarea unei linii de credit

Pentru inregistrarea unei linii de credit trebuie parcursi urmatorii pasi:

1. pentru fiecare credit primit trebuie adaugata in nomenclatorul de banci o noua inregistrare cu o caracterizare contabila cu 5191 la Cont reprezentativ si butonul "Credit" = "Da".

2. Inregistrarea primirii creditului:

In contul de credit se opereaza o plata pe virament intern, catre contul curent: 581 = 5191.

In contul curent se opereaza o incasare din virament intern, din contul de credit: 5121 =581.

3. Inregistrarea rambursarii creditului:

In contul curent se opereaza o plata pe virament intern, catre contul de credit: 581 = 5121.

In contul de credit se opereaza o incasare din virament intern, din contul curent: 5191 = 581.

Urmarirea contului 5191 se poate face folosind lista "Registru de banca", unde trebuie salvata o noua versiune de lista pe care se adauga o coloana calculata cu formula: "0 - Sold" (altfel soldul acestui cont va fi negativ). Aceasta versiune de lista va fi utilizata doar pentru urmarirea liniei de credit.


Leasing

Cumpararea / vanzarea in sistem leasing (din modulul MENTOR)

Cumpararea in sistem LEASING

Se creeaza un nou Tip contabil partener (de exemplu "Partener furnizor leasing") in cadrul caruia "Cont furnizor" este 404 iar "Furnizor imobilizari" este 167, restul conturilor fiind identice cu cele din configurarea "Partener tipic":

Factura de avans se inregistreaza astfel:

409 = 404

442.06 = 404

Contractul se inregistreaza ca marire de stoc . Nota contabila va fi:

212 = 167

Dobanda din contract se inregistreaza ca si cheltuiala in avans prin Note contabile diverse :

471 = 168.07

Compensarea unei parti din contractul de leasing cu avansul achitat se realizeaza prin completarea unei facturi cu valoarea totala zero si cu urmatoarea inregistrare contabila:

409 = 404 minus avansul achitat

167 plus valoarea de mai sus

Lunar, se inregistreaza printr-o factura de intrare rata, dobanda aferenta si eventualele diferente de curs valutar (definite ca si articole de tip serviciu, avand conturile corespunzatoare). Nota contabila va fi:

% = 404

167

168.07

665

442.06

Prin Note contabile diverse se trece pe cheltuieli dobanda aferenta lunii respective:

666 = 471.

Vanzarea in sistem LEASING

Pentru a inregistra operatiunea de vanzare in sistem leasing si pentru a obtine notele contabile specifice, este necesara parcurgerea urmatorilor pasi:

  • Se creeaza un nou Tip contabil partener (de exemplu "Partener client leasing" definit ca in figura de mai jos) in cadrul caruia contul "Debitori diversi" este 267.03, restul conturilor fiind identice cu cele din "Partener tipic":

  • Achizitia mijlocului fix care urmeaza a fi vandut in sistem leasing se realizeaza folosind modulul de facturi de intrare de la furnizori interni sau externi, generand urmatoarele inregistrari contabile:

21… = 404

442.06 = 404 - doar daca achizitia se realizeaza de la un partener intern.

  • Receptia mijlocului fix achizitionat trebuie inregistrata intr-un tip contabil definit astfel:

  • Incheierea contractului de vanzare in sistem leasing determina necesitatea inregistrarii predarii mijlocului fix, a creantei si a dobanzii care urmeaza a fi incasate. Predarea mijlocului fix se realizeaza folosind macheta de facturi de iesire catre un partener care are drept configurare contabila cea definita mai sus; inregistrarea contabila aferenta va fi:

267.03 = 21…

Daca nu se doreste ca aceasta factura sa apara in lista de creante de incasat de la clienti, atunci trebuie bifata ca "nu se incaseaza".

Contabilizarea dobanzii presupune utilizarea Notelor contabile diverse :

267.08 = 472

Simultan cu aceste operatiuni trebuie inregistrat mijlocul fix predat si in debitul contului in afara bilantului:

803.08 = 999

Lunar, trebuie emise facturile pentru ratele scadente. Acestea vor contine doua articole de tip serviciu:

"Rata leasing" - cont reprezentativ 706

"Dobanda leasing" - cont reprezentativ 267.08

Inregistrarile contabile obtinute vor fi:

411 = 706

411 = 267.08

411 = 442.07

Simultan, in Note contabile diverse trebuie inregistrate veniturile din dobanda, diminuarea creditului acordat clientului si creditarea contului 803.08 cu valori corespunzatoare ratei:

472 = 708

658 = 267.03 - se face legatura cu clientul daca factura initiala a ramas ca se incaseaza

999 = 803.08

Se recomanda utilizarea sabloanelor pentru Note contabile diverse, deoarece aceste inregistrari se vor repeta in fiecare luna pe toata durata contractului.


Litigii si provizioane

Inregistrarea litigiilor si a provizioanelor aferente

Inregistrarea litigiilor si a provizioanelor aferente se face utilizand macheta Compensari.

I. Configurari

Configurarile contabile de parteneri trebuie sa aiba contul 411.08 setat la rubrica "Litigii".

In Constante generale Mentor > Constante de functionare > Trezorerie trebuie setate urmatoarele:

  • Cont provizion clienti in litigiu = 491
  • Cont cheltuieli provizion clienti in litigiu = 681.04
  • Cont venituri provizion clienti in litigiu = 781.04
  • Numar zile = Limita minima pentru litigii (implicit sunt 270)

II. Functionare

Inregistrarea litigiilor

Pe macheta “Compensari” exista o optiune “Inregistrare litigii / Clienti incerti” care permite mutarea obligatiilor de pe contul de Client pe cel de Litigii, restul informatiilor (data, scadenta) ramanand nemodificate.

In cazul inregistrarii de litigii se pot completa si “Provizioane clienti neincasati”. Conform legislatiei in vigoare, trebuie creat provizion daca intarzierea la plata este mai mare de 270 zile. Valoarea provizionului este procent din restul obligatiei (cu / fara TVA dupa optiune), in functie de perioada din care provine: 20% (01.01.2004-31.12.2004), 25% (1.01.2005-31.12.2005), 30% (01.01.2006-prezent) sau 100% (01.01.2007-prezent) daca s-a

deschis procedura de faliment a clientului.

Pentru creantele in valuta provizionul se calculeaza la restul in lei si se regularizeaza odata cu obligatia.

Inregistrarile aferente sunt:

411.08 = 411.01 (+)

681.04 = 491 (+)

Stingerea litigiilor

La orice stingere a unui litigiu prin Compensare normala, sau prin Incasare in casa / banca se inregistreaza stornarea provizionului cu o valoare proportionala cu suma compensata / incasata:

491=781.04 (+)


Lohn

LOHN - Partener extern din afara U.E.

Configurari prealabile:

Configurarea contabila utilizata pentru articolele importate temporar va avea contul reprezentativ 803.2, restul conturilor fiind 999.

Metoda de gestiune va fi IDS pentru a putea face descarcarea de gestiune de pe anumite pozitii de stocuri.

Se va configura o noua cota de TVA, ce se va atribui articolelor importate temporar, la care conturile pentru inregistrarea TVA-ului deductibil, colectat si neexigibil va fi 803.8.

Pentru constanta urmatoare se va selecta valoarea "poate fi modificat".

Constante utilizator > 1.Configurare operare > 1.Tranzactii stocuri > 1.2.Intrari

Modificare conturi taxe vama

Intrari din import temporar:

Facturile de import temporar se introduc folosind optiunea "...din import" a modulului "MENTOR > Intrari" asemanator facturilor de import definitiv, singura diferenta constand in selectarea butonului "Import temporar".

Articolele din factura de import temporar vor face parte din consumul necesar realizarii unor articole exportate ulterior si trebuie sa aiba tipul contabil si TVA definite special pentru importul temporar (vezi figurile de mai sus).

In fereastra urmatoare a machetei se introduc asemanator facturilor de import definitiv datele privind transportul, asigurarea si taxele (comisioanele si accizele) vamale. Raspunsurile la intrebarile din panoul de sub datele de identificare ale DVI-ului pentru importul temporar sunt setate implicit pe valoarea "Nu". Contul pentru TVA este implicit 999 si este utilizat de WinMENTOR ca un "cont corespondent" conturilor din afara bilantului.

Pentru ca taxele, comisioanele si accizele vamale sa se inregistreze in conturi din afara bilantului (cum ar fi 803.8) trebuie setata constanta urmatoare pe valoarea "poate fi modificat":

Constante utilizator > 1.Configurare operare > 1.Tranzactii stocuri > 1.2.Intrari

Modificare conturi taxe vama

si apoi ales contul necesar din planul de conturi in cadrul DVI-ului.

Nota de consum vama (LOHN)

Nota de consum pentru import temporar se face pentru justificarea scutirii de taxe vamale aferente importurilor. Scutirea de aceste taxe vamale se face numai in cazul in care materialele importate apar in consumul unor articole exportate.

In aceasta macheta datele se pot introduce operational sau pentru reglare. Primul tip de inregistrare se foloseste in cazul in care sunt introduse in WinMENTOR toate datele privind importul, comenzile interne, consumurile de articole importate si exporturile articolelor realizate. A doua modalitate de inregistrare (pentru reglare) se foloseste cand nu au fost introduse in WinMENTOR toate datele necesare realizarii notelor de consum pentru vama.

In prima fereastra a machetei se introduc datele despre export.

In primul panou, butonul "Invoice" permite accesul la lista iesirilor la export avand aceeasi data cu nota de consum. In urma selectarii unei facturi de export se afiseaza produsele si cantitatile din factura. Cantitatea preluata reprezinta cantitatea de produs exportat pentru care se calculeaza consumul articolelor ce au fost importate pentru realizarea lui.

In al doilea panou al machetei este adusa comanda interna pe baza careia s-au realizat articolele exportate, inclusiv modelul (reteta) si cantitatea preluata.

In al treilea panou, pentru fiecare model exportat, se afiseaza consumul de articole conform retetei si cantitatii specificate. Legaturile dintre datele celor trei panouri sunt realizate de WinMENTOR pe baza documentelor introduse.

In a doua fereastra a machetei, panoul patru preia si afiseaza desfasurat consumurile din al treilea panou, specificand in partea dreapta numarul facturii, produsul si modelul pentru fiecare articol consumat.

In panoul al cincilea sunt preluate de WinMENTOR date despre articolele importate afisate in cosumurile din panoul al patrulea. Datele sunt aduse din DVOT si se refera la numar, data, pret, cantitate si taxe. Soldurile sunt calculate in functie de notele de consum pentru vama anterioare, fara sa ia in calcul valorile din nota curenta. In coloana de preturi, cantitatea este adusa din primul panou al machetei iar taxele sunt calculate proportional cu cantitatea preluata.

In cazul inregistrarii datelor pentru reglare, in primul panou se introduc manual numerele facturilor de export si produsele exportate. In al doilea panou, de aceasta data, se precizeaza modelele si cantitatile pe baza carora se afiseaza consumul de articole din al treilea panou.

Inregistrarea pentru reglare nu mai presupune preluarea consumurilor din DVOT, ci introducerea manuala a datelor in al cincilea panou.


Listare in format eticheta

Principiul de generare a etichetelor dintr-o lista WinMENTOR este urmatorul:

  • fiecare linie din lista va fi o eticheta;
  • fiecare coloana a unei linii devine un rand in cadrul etichetei.

Printr-o simpla configurare a listei respective utilizatorul poate decide ce coloane vor fi afisate pe eticheta, care vor fi fonturile si cum vor fi aliniate datele.

Se pot genera etichete din configurarea listarii unui document:

sau dintr-o lista WinMENTOR. Trebuie ca utilizatorul sa lanseze lista respectiva sau versiunea de lista, dupa care va selecta "Listare in format eticheta" din meniul "Unelte".

Odata lansat generatorul de etichete acesta va aseza datele listei de plecare dupa principiul descris mai sus, fiecare rand mostenind caracteristicile (font si aliniere) coloanei corespunzatoare din lista.

Etichetele sunt generate la dimensiunea implicita 70 - 37 mm insa inainte ca ele sa fie listate la imprimanta utilizatorul poate sa faca o serie de modificari privind :

  • dimensiunea etichetelor (modificand pe macheta latimea sau inaltimea dupa care se va selecta optiunea "Regenerare etichete" din meniul afisat la click pe butonul drept);
  • textul si aspectul (font, aliniere, dimensiuni) fiecarei etichete in parte (selectand eticheta respectiva pe pagina si apoi selectand optiunea "editeaza eticheta curenta" din meniul amintit mai sus;
  • dimensiunile si orientarea paginilor care contin etichetele (selectand alt format de pagina, orientare "portrait" sau "landscape", modificand margilile paginilor sau distanta dintre etichete).

Pentru ca unele din aceste modificari (distante fata de margini, distante intre etichete) sa devina vizibile ele trebuie sa fie urmate de selectarea optiunii "Rearanjare etichete in pagina" din meniul mai sus amintit.

Pentru o viziune de ansamblu asupra paginilor utilizatorul poate modifica scara de afisare (noua scara fiind valabila doar la afisarea pe ecran nu si la listarea la imprimanta).


Marfuri evidentiate valoric

Constante necesare pentru functionarea evidentei valorice:

Trebuie setata pe valoarea "Da" constanta:

Constante generale > 1.Functionare > 3.Contabile

Corectie automata coeficient adaos

Constante generale > 01.Functionare > 03.Contabile

Tip descarcare valorica

Valori posibile:

    • "Coeficient descarcare calculat la SOLD" (face descarcarea de gestiune pornind de la valoarea stocului si a adaosului: (Adaosul descarcat = (Adaos la sold / Sold) * Pret inregistrare marfa descarcata) - valoare recomandata).

    • "Coeficient descarcare calculat la INTRARI" (face descarcarea de gestiune pornind de la valoarea totala a intrarilor si a adaosului aferent: Adaosul descarcat = (Adaos la intrari / Total intrari) * Pret inregistrare marfa descarcata).

Introduceti in urmatoarea constanta toate conturile pentru care doriti sa se faca inchiderea automata:

Constante generale > 3.Conturi sintetice identificare stoc

Sintetic pentru inchidere automata prin coeficient K

Tipurile contabile cu metoda de gestiune valorica care vin odata cu instalarea programului sunt:

    • Marfa in magazin (valoric);
    • Marfa in depozit (valoric).

Atentie!

Cand se lucreaza "valoric", nu uitati sa faceti initializarea stocurilor valorice la pornirea firmei (din SERVICE > Initializare > Stocuri valorice)

Intrarea marfurilor in gestiune presupune completarea pe NIR a pretului de inregistrare (care reprezinta si pretul de vanzare).

Aceasta determina urmatoarele inregistrari contabile:

371, 442.06 =401

371=378

371=442.08

Vanzarea se poate opera pe facturile de iesire sau pe monetare. Diferenta intre cele doua documente consta in faptul ca pe factura, la pret de vanzare, se scrie valoare fara TVA, iar pe monetar valoarea inclusiv TVA. Pe ambele machete, pe pagina de livrare, se scrie la "Pret de inregistrare" valoarea inclusiv TVA si se da dublu-click pe coloana OK pentru a se calcula si pretul de achizitie.

Notele contabile de descarcare vor fi:

411 / 5311 = 707, 442.07

607 = 371

378 = 371

442.08=371

La sfarsitul lunii, inchiderea prin coeficientul K se face automat. Regulile de calcul pentru determinarea notelor contabile de corectie sunt:

K = TSC 378 / TSD 371

SFC 378 trebuie sa fie egal cu K x SFD 371.

Suma de corectie: S = K x SFD 371 - SFC 378 (inainte de corectie)

Notele de corectie:

378 = 371 (+S)

607 = 371 (-S)

in care:

K - coeficient de descarcare valorica;

TSD - total sume debitoare;

TSC - total sume creditoare;

SFD - sold final debitor;

SFC - sold final creditor;

RD - rulaj debitor.

Atentie!

Nota contabila de corectie afecteaza contul 378 dar nu se regaseste si in Raportul de gestiune. Coloana Adaos din aceasta lista nu este influentata de corectie.

Observatie:

Ordinul 1752-17.11.05 care a intrat in vigoare in ianuarie 2006 spune ca nu se mai ia in calcul 442.8 in formula coeficientului K.

In anumite opinii formula lui K este urmatoarea:

K= TSC 378 / (TSD 371 - TSC 442.8)

K x (SFD 371 - SFC 442.08) = SFC 378

Aceasta reprezinta de fapt acelasi lucru ca mai sus, dar doar in cazul in care se lucreaza cu un singur procent de TVA. Daca se lucreaza cu doua procente de TVA trebuie facute analitice la 371.02, 378.02 si 442.08 care se folosesc pe configurari diferite in functie de procentul de TVA.


Modul de lucru cu marfa in custodie

Articole in custodia clientilor

Evidenta marfurilor vandute si pastrate in custodie

Modul de lucru cu marfa primita de la furnizor dar ramasa in custodie la acesta

Modul de lucru cu marfa trimisa in custodie la terti

Stocuri in regim returnabil facturabil (Custodii ambalaje)

ARTICOLE IN CUSTODIA CLIENTILOR

DESCRIERE:

Noua procedura permite inregistrarea articolelor aflate in custodia clientilor prin intermediul avizelor de expeditie de iesire, elimina necesitatea inregistrarii gestiunilor de custodie, asigura informatii corecte afisate in "info stoc" prin excluderea stocurilor de la terti, precum si evidenta livrarii comenzilor client.

Modificari intervenite in interfata existenta:

1. Configurarea contabila a articolelor

Figura 1.

A fost introdus un nou tip de cont “Custodie”, in care se asociaza contul ce reflecta respectiva stare, corespunzatoare definitiei contului reprezentativ.

2. Iesiri pe aviz:

Figura 2.

3. Factura la aviz:

Figura 3.

4. LISTE - Au fost modificate listele (vezi fig.4 si 5):

Facturi de intocmit (din MENTOR > LISTE > PARTENERI) - s-a adaugat coloana “Custodie”.

Balanta stocurilor (din MENTOR > LISTE > STOCURI) - s-a introdus posibilitatea editarii si pozitiilor aflate in custodia tertilor si s-a adaugat coloana “Custodie”.

Figura 4.

Figura 5.

EVIDENTA MARFURILOR VANDUTE SI PASTRATE IN CUSTODIE

Pentru evidenta articolelor facturate clientilor si pastrate in custodie (vandute dar neridicate de acestia) s-a dezvoltat o procedura de lucru descrisa in ceea ce urmeaza.

1. Iesiri (facturi, avize)

Pe documentele de iesire (avize, facturi) s-a introdus o optiune noua "Pastrare articole facturate in custodie" activa dupa salvarea documentului.

La apelarea acestei optiuni se deschide o macheta noua in care se preiau articolele de pe factura cu informatiile "UM", "Cant", "Pret". Nu se preiau in custodie articolele de tip serviciu. Campul "Furnizor" se completeaza cu clientul din factura si nu poate fi modificat.

Gestiunea custodie se selecteaza de utilizator si se poate seta si pentru toate articolele prin butonul de alegere de pe capul de tabel.

"Tip contabil custodie" se completeaza automat cu valoarea constantei :

Constante generale > 1.Functionare > 7.Iesiri din stoc > 7.1.Functionare generala

Tip contabil pentru pastrare articole facturate in custodie

dar poate fi modificat in macheta. Acest tip contabil ar trebui configurat cu conturi extrabilantiere, metoda de gestiune FIFO, fara diferente de pret.

Butoanele "+"/"-" permit stergerea articolelor preluate de pe factura si, respectiv, adaugarea selectiva a acestora.

Dupa verificarea, eventual modificarea articolelor ce raman in custodie (neridicate de client) si setarea tipului contabil si a gestiunii de custodie, se apeleaza butonul "Generare aviz". In acest fel, se creeaza un aviz de intrare completat automat si salvat.

2.Aviz intrare

Documentul generat automat va avea:

  • Numar aviz = Numar factura/aviz de iesire
  • Data aviz = data factura/aviz client
  • Furnizor = Client factura/aviz
  • Articol aviz = articol factura/aviz (idem cant, UM)
  • PU aviz = PU dest de pe factura de iesire
  • TVA = 0 (pentru toate articolele indiferent de TVA de pe factura sau TVA asociat in nomenclator)

Receptia se completeaza automat

  • Gestiune = gestiune custodie
  • Tip contabil = tip contabil custodie
  • Pret inreg = PU aviz (PU dest de pe factura de iesire)

Observatie:

Daca pe macheta "Articole de stoc pastrate in custodie" s-au selectat gestiuni de custodie diferite pentru articolele preluate de pe factura, se genereaza NIR-uri corespunzatoare pentru fiecare gestiune.

Nota contabila generata va fi: 803.3 = 999 cu valoarea fara TVA.

3. Aviz intrare - storno

Descarcarea stocurilor din gestiunea si tipul contabil custodie, la momentul ridicarii lor de catre client, se face tot automat prin macheta "Intrari: Avize expeditie".

In acesta macheta, dupa selectarea clientului (ca si furnizor) se apeleaza optiunea: "Generare pozitii in rosu" (cu plus albastru).

La apelarea acestei optiuni se deschide o macheta de alegere, cu avizele partenerului selectat. Dupa alegere aviz se completeaza corespunzator coloanele "Articol", "Pret", "Cantitate" in macheta intermediara "Intrari de la furnizori (Avize de expeditie)" iar din aceasta se vor prelua articolele pe aviz cu "Cant = - Cantitate aviz initial" si "Pret = Pret aviz initial".

Receptia cu cantitate negativa se rezolva automat, preluand de pe aceeasi pozitie de stoc creata prin avizul initial (in negru).

Pentru urmarirea articolelor facturate pastrate in custodie se folosesc listele de stocuri uzuale: Stocuri la moment, Balanta stocuri, Fisa de magazie etc, generate pentru gestiunea de custodie si/sau tipul contabil custodie.

MODUL DE LUCRU CU MARFA PRIMITA DE LA FURNIZOR DAR RAMASA IN CUSTODIE LA ACESTA

1. Se introduce avizul de intrare cu marfa in custodie inregistrata in afara bilantului, respectiv pe contul 803.3. Nota contabila generata va fi: 803.3=999 (TVA-ul se sterge manual, deoarece s-ar genera o inregistrare de tipul 442.08=999, care nu este corecta).

2. Se inregistreaza iesirea alegandu-se pe livrare un tip contabil valoric si fara descarcare. Pretul de pe livrare este 0.

3. La primirea facturii fiscale se inregistreaza intrarea marfurilor in gestiunea firmei si se opereaza receptia pe un tip contabil bilantier.

4. Simultan se inregistreaza avizul de intrare in rosu pentru descarcarea de gestiune a articolelor in afara bilantului.

5. Se face diminuare de stoc pentru descarcarea articolelor vandute. Pentru aceasta se apeleaza optiunea "Articole nedescarcate" de pe macheta de Diminuare de stoc si se preiau automat articolele vandute, se merge apoi pe livare si se alege tipul contabil de pe factura de intrare.

MODUL DE LUCRU CU MARFA TRIMISA IN CUSTODIE LA TERTI

Pentru a inregistra marfa trimisa in custodie la terti, trebuie creata o singura gestiune speciala pentru toti clientii. Aceasta gestiune trebuie setata cu optiunea "Depozit custodie = Da".

1. Transferul in custodie:

Pe "Transfer intre gestiuni" se inregistreaza iesirea marfii din gestiunile firmei si intrarea ei in gestiunea de custodie, cu tipuri contabile dupa dorinta (de exemplu: Marfa in custodie la terti cu contul reprezentativ 357).

Se specifica pe transfer "Partener custodie". Daca este specificat partenerul si exista in transfer (fie la destinatie, fie la sursa) o gestiune cu "Depozit custodie=Da", atunci datele se inregistreaza ca miscare in stocul de la tert.

2. Facturarea din custodie:

Se face o factura normala, cu observatia ca gestiunea de livrare este gestiunea de custodie.

Deoarece trebuie inregistrat mai intai transferul stocului din custodie in marfa, va trebui setata pe valoarea "Da" constanta:

Constante generale > 1.Functionare > 7.Iesiri din stoc > 7.1.Functionare generala

Iesiri prin cont intermediar

In aceasta situatie pe factura se va specifica "Tip contabil intermediar iesire" = "Marfa in depozit" sau "Marfa in magazin" iar livrarea din gestiunea custodie se face din tipul contabil in care a fost trimisa marfa prin transfer.

3. Returul din custodie:

Pe "Transfer intre gestiuni" se inregistreaza iesirea marfii din gestiunea de custodie si intrarea ei intr-una dintre gestiunile firmei, cu tipuri contabile dupa dorinta.

Se specifica pe transfer "Partenerul custodie" fara de care miscarea nu s-ar inregistra si in stocuri la terti.

4. Inregistrarea consumului din custodie (materii prime si materiale aflate la terti pentru prelucrare):

Pe bonul consum se poate specifica "Partener custodie".

Se va specifica "Tip contabil intermediar iesire" = "Materii prime".

5. Initializarea stocurilor la terti:

Se face pe macheta de initializare stocuri.

Situatia stocurilor aflate in gestiunea de custodie si detaliata pe parteneri (cu pret = pret de transfer) se poate vedea in MENTOR > Liste > Stocuri > "Stocuri la terti".

STOCURI IN REGIM RETURNABIL FACTURABIL (CUSTODII AMBALAJE)

Daca un articol are specificat in nomenclator "Circula in regim returnabil=Da", atunci la iesire din firma (Factura, Aviz) va fi inregistrat in tabla de stocuri la terti. Factura in rosu scade stocurile la terti.

Aceste pozitii apar in lista stocurilor la terti (cu pret = pret vanzare) unde exista si flag "Returnabil".


Metoda inventarului intermitent

Pentru aplicarea metodei inventarului intermitent, pe macheta "Inventar" s-a introdus optiunea:

care va completa toata coloana respectiva cu valoarea 0. Astfel, dupa salvarea inventarului, la generarea diminuarii de stoc va fi preluat tot stocul existent.

Metoda inventarului intermitent consta in stabilirea iesirilor de stocuri din gestiune si inregistrarea acestora in contabilitate pe baza inventarierii stocurilor, la finele perioadei, de obicei lunar. Aceasta metoda este utila in mod deosebit pentu evidenta contabila a activitatilor de productie facute de firmele de contabilitate. Dezavantajele ei constau in faptul ca nu ofera o imagine reala a miscarilor de stocuri si nici a stocului la un anumit moment.

Conform acestei metode in cursul perioadei de gestiune toate intrarile se trec direct pe cheltuieli. Consumul se determina, la sfarsitul perioadei, ca diferenta intre valoarea stocurilor initiale la care se adauga valoarea intrarilor din care se deduce valoarea stocurilor finale stabilite pe baza inventarierii, conform relatiei:

Consum = Stoc initial + Intrari - Stoc final

Aplicarea metodei inventarului intermitent in WinMENTOR presupune parcurgerea urmatorilor pasi:

1. La inceputul lunii (perioadei) se anuleaza stocul initial (de ex. in valoare de 10 lei):

601 = 301 10 Document - Diminuare de stoc

Aceasta diminuare de stoc se poate obtine automat din macheta de Inventar. Aici se poate folosi optiunea "Faptic=0" care va completa toata coloana respectiva cu valoarea 0. Astfel, dupa salvarea inventarului, la generarea diminuarii de stoc va fi preluat tot stocul existent.

2. Intrarile in timpul lunii se trec imediat in consum (ex. intrari = 150 lei):

301 = 401 150 Document - Factura intrare, aviz intrare;

601 = 301 150 Document - Bon de consum

(pentru generarea automata a bonului de consum pentru fiecare factura de intrare se poate folosi optiunea "Import articole de pe intrari de la furinzori" sau "Import articole de pe intrari pe Aviz" aflata pe butonul "+" albastru; cu exceptia facturilor sau avizelor, daca se opereaza intrarile pe alte documente, nu se va mai putea face preluarea automata pe bonul de consum).

Observatie:

Daca exista situatii in care se returneaza articole intrate, atunci aceste miscari trebuie operate direct pe cont (601).

3. La finalul perioadei se opereaza stocul real pe macheta "Inventar" si se genereaza automat o marire de stoc (ex. stoc final = 65 lei):

301 = 601 65

In note contabile diverse trebuie completata o inregistrare care sa corecteze inregistrarea de cheltuieli pe credit:

601 = 601 -65

Pe ansamblu, pe cheltuieli s-au inregistrat doar 95 lei:

Consumul = 10 + 150 - 65 = 95.


Modul de lucru cu avansuri furnizori / clienti

AVANSURI IN LEI

Sumele platite ca avans pot fi inregistrate prin facturi de avans sau direct din trezorerie.

Facturarea avansului de la furnizor

Articolul utilizat este de tip serviciu si are contul reprezentativ 409.01. Existenta acestui cont in configurarea contabila a partenerului determina inregistrarea avansului ca si creanta a acestuia.

Prin plata facturii de avans se va stinge obligatia evidentiata in 401.

La primirea facturii definitive, se storneaza avansul anterior facturat si astfel se stinge creanta din contul de avans. Factura va fi compusa din doua parti: articolele facturate si stornarea avansului. Pentru stornarea avansului, se alege acelasi articol din nomenclator ca si la factura de avans, iar programul va deschide o macheta in care se prezinta situatia tuturor avansurilor facturate la respectivul partener si permite selectarea celor dorite pentru stornare.

Nota contabila de storno avans este: 409 = 401 cu valoarea avansului in rosu.

La pornirea unei firme, initializarea avansurilor anterior facturate presupune setarea butonului "Plata" pe "Nu" pentru soldurile din 409. Astfel aceste obligatii vor putea fi stinse pe factura definitiva.

Facturarea avansului catre client

Articolul utilizat este de tip serviciu si are contul reprezentativ 419. Existenta acestui cont in configurarea contabila a partenerului determina inregistrarea avansului ca si obligatie a acestuia.

Prin incasarea facturii de avans se va stinge obligatia evidentiata in 411.

La intocmirea facturii definitive, se storneaza avansul anterior facturat si astfel, se stinge obligatia din contul de avans. Factura va fi compusa din doua parti: articolele facturate si stornarea avansului. Pentru stornarea avansului se alege acelasi articol din nomenclator, ca si la factura de avans, iar programul va deschide o macheta in care se prezinta situatia tuturor avansurilor facturate la respectivul partener si permite selectarea celor dorite pentru stornare.

Nota contabila de storno avans este: 411 = 419 cu valoarea avansului in rosu.

La pornirea unei firme, initializarea avansurilor anterior facturate presupune setarea butonului "Plata" pe "Nu" pentru soldurile din 419. Astfel aceste obligatii vor putea fi stinse pe factura definitiva.

Plata / incasarea avansului direct in trezorerie

Se face pe contul 409/419, stingerea obligatiei generate se va face prin compensare cu factura ulterioara.

La initializarea avansurilor anterior platite / incasate se va seta butonul "Plata" pe "Da".

Daca soldul este pe contul 419 si daca se lucreaza cu constanta urmatoare setata pe valoarea "Da":

Constante generale > 6.TVA

Tva colectat la incasari in avans

atunci se calculeaza si completeaza automat TVA-ul colectat care va fi stornat la compensare.

AVANSURI IN VALUTA

Facturarea avansului la import

Facturile de intrare in valuta cu avansuri pastreaza legatura cu furnizorul.

Articolul utilizat este de tip serviciu si are contul reprezentativ 409. Existenta acestui cont in configurarea contabila a partenerului determina inregistrarea avansului ca si creanta a acestuia.

A. Pentru achizitie intracomunitara cu taxare inversa sau import cu taxare inversa:

B. Pentru import cu plata TVA in vama:

Prin plata facturii de avans se va stinge obligatia evidentiata in 401.

La primirea facturii definitive se storneaza avansul anterior facturat si astfel se stinge creanta din contul de avans. Factura va fi compusa din doua parti: articolele facturate si stornarea avansului. Pentru stornarea avansului se alege acelasi articol din nomenclator ca si la factura de avans iar programul va deschide o macheta in care se prezinta situatia tuturor avansurilor facturate la respectivul partener si permite selectarea celor dorite pentru stornare.

Nota contabila de storno avans este: 409 = 401 cu valoarea avansului in rosu. Pe langa acesta inregistrare se mai genereaza si cea pentru stornare TVA in functie de cum a fost creat avansul.

Stornarea avansului se face la cursul la care a fost introdus chiar daca pe factura respectiva este trecut alt curs (acesta din urma este folosit pentru determinarea pretului de achizitie a bunurilor si serviciilor acizitionate pe acea factura).

Facturarea avansului la export

Facturile de iesire in valuta cu avansuri pastreaza legatura cu partenerul.

Articolul utilizat este de tip serviciu si are contul reprezentativ 419. Existenta acestor conturi in configurarea contabila a partenerului determina inregistrarea avansului ca si obligatie a acestuia.

A. Pentru livrare intracomunitara cu taxare inversa sau export:

B. Pentru livrare interna cu TVA dar facturata in valuta: (apasati Butonul TVA pentru calculul TVA-ului).

Prin incasarea facturii de avans se va stinge obligatia evidentiata in 411.01.

La intocmirea facturii definitive se storneaza avansul anterior facturat si astfel se stinge creanta din contul de avans. Factura va fi compusa din doua parti: articolele facturate si stornarea avansului. Pentru stornarea avansului se alege acelasi articol din nomenclator ca si la factura de avans iar programul va deschide o macheta in care se prezinta situatia tuturor avansurilor facturate la respectivul partener si permite selectarea celor dorite pentru stornare.

Nota contabila de storno avans este: 411 = 419, cu valoarea avansului in rosu. Pe langa acesta inregistrare se mai genereaza si cea pentru stornare TVA, in functie de cum a fost creat avansul.

Stornarea avansului se face la cursul la care a fost introdus, chiar daca pe factura respectiva este trecut alt curs (acesta din urma este folosit pentru determinarea pretului de achizitie a bunurilor si serviciilor livrate pe acea factura).


Modul de lucru cu marfa primita in consignatie

Daca se doreste inregistrarea marfii primita in consignatie pe conturi in afara bilantului pana la vanzarea ei catre client, trebuie configurat modul de lucru in felul urmator:

Furnizorul de marfa in consignatie trebuie sa aiba asociata o caracterizare contabila configurata ca in figura de mai jos.

Achizitia:

Intrarea in stoc a articolelor primite in consignatie se face prin Aviz de intrare fara TVA si cu receptie pe un tip contabil definit ca in figurile de mai jos. Nota contabila generata de intrare va fi 803.3 = 999.

Vanzarea:

Iesirea din stoc a articolelor gestionate in regim de consignatie trebuie inregistrata pe factura sau monetar. Nota contabila generata va fi:

411/5311 = 707, 4427 si

999 = 803.3

Pentru marfa vanduta in timpul lunii respective trebuie inregistrata si intrarea de marfa pe conturi bilantiere. Acest lucru se face pe factura la aviz de intrare fara a fi afectat stocul. Inregistrarea contabila generata va fi:

371 = 401,

442.06 = 401

Pentru inregistrarea cheltuielii cu marfa vanduta trebuie facuta o nota contabila manuala:

607=371


Prestari de servicii cu plata in natura

Particularitatile operatiunilor reprezentand prestari de servicii cu plata in natura (uium) tin de modul de inregistrare in contabilitate.

Pornind de la acestea, putem gasi variante de a opera in program. Prima observatie ar fi ca produsele primite spre prelucrare (graul) si cele obtinute din prelucrarea acestora (faina + tarate) se inregistreaza in conturi extrabilantiere, nefiind in proprietatea societatii prestatoare de servicii de morarit. In schimb, uium-ul primit se inregistreaza in conturi bilantiere, ca si produsele rezultate din prelucrarea acestuia. O alta observatie ar fi aceea ca inregistrarea uium-ului retinut pentru plata prestatiei (bon achizitie) se face concomitent cu emiterea facturii fiscale pentru serviciile prestate.

Cele doua obligatii (de fapt, o creanta si o obligatie fata de acelasi partener) astfel create se vor compensa ulterior.

Pasii ar fi:

1. Inregistrarea uium-ului retinut pentru plata prestatiei (intrari de la persoane fizice sau intrari facturi, daca aveti clienti si persoane juridice):

301 = 462.

Receptia se face in gestiunea firmei (depozit central).

2. Inregistrarea facturii fiscale emise pentru serviciile prestate:

411 = 704

411 = 442.07

Se poate face si compensarea:

462 = 411 (Trezorerie, Compensari).

3. Primirea graului spre prelucrare ( marire de stoc ):

803.2 = 999

Receptia se poate face intr-o gestiune distincta, de genul "gestiune populatie".

4. Consumul graului primit spre prelucrare ( bon de consum ):

999 = 803.2

Se poate lucra cu articole compuse. Trebuie setata pe valoarea "Da" constanta:

Constante generale > 1. Functionare > 1. Articole

Articole de stoc compuse

ceea ce permite asocierea unei retete pe livrarea aferenta bonului de consum (dintr-un kg de grau cata faina si cata tarate se obtin).

Lucrand in acest mod, nota de predare va fi generata automat.

Trebuie doar sa specificati pretul de inregistrare.

5. Predarea produselor rezultate in aceeasi gestiune ( nota de predare ):

803.8 = 999

Similar, se inregistreaza si macinarea uiumului (daca este cazul) doar ca, atat consumul, cat si predarea se vor face in gestiunea firmei (depozit) iar inregistrarile vor fi:

601 = 301

345 = 711

346 = 711

6. Iesirea din evidenta a produselor finite si reziduale date beneficiarului / clientului ( diminuare de stoc ):

999 = 803.9

Daca macinarea graului de la populatie se face ulterior, iar beneficiarului i se acorda produse la schimb din gestiunea societatii (depozit central) atunci aceste diminuari de stoc vor trebui urmarite separat (eventual specificati in observatiile documentului scopul lor) si "stornate" (diminuari cu cantitati negative sau mariri de stoc cu cantitati pozitive) dupa ce va fi macinat graul de la populatie si va fi inregistrata diminuarea de stoc a produselor rezultate (produse prelucrate terti, gestiunea populatie).

Ar mai fi varianta de a amana descarcarea de stoc pana cand vor fi obtinute produsele din graul clientului, dar in acest interval stocul de produse finite si reziduale ar fi denaturat (mai mare decat cel real, pe total gestiune depozit si gestiune populatie).


Pret Mediu Ponderat

Metoda pretului mediu ponderat

Din cele doua metode de calcul al pretului mediu ponderat (periodic sau dupa fiecare receptie), WinMENTOR foloseste metoda pretului mediu ponderat periodic, reevaluand pretul de inregistrare al articolelor utilizat la descarcarea de gestiune in tranzactiile din cursul lunii, in timpul refacerii de stocuri solduri.

In cadrul acestei variante exista doua modalitati istorice de lucru in program:

  • "PMP pentru fiecare pereche gestiune-tip contabil" - prima metoda implementata (nu recomandam folosirea ei);
  • "PMP la nivel de firma (indiferent de gestiune si tip contabil)" - ultima metoda implementata.

stabilite printr-o constanta, care trebuie setata pe valoarea "Da":

Constante generale > 1.Functionare > 3.Contabile

PMP la nivel de firma (indiferent de gestiune si tip contabil)

Indiferent de modul de lucru ales, metoda gestiune PMP are dezavantajele ei si impune restrictii in modul de operare.

O prima restrictie priveste utilizarea satelitilor . Nu se poate folosi metoda pretului mediu ponderat pe o firma care are sateliti.

O alta restrictie ar fi aceea ca nu este permis transferul dintr-un tip contabil PMP intr-un alt tip contabil FIFO, LIFO sau IDS deoarece intrarea la destinatie se va face la pretul din momentul transferului in timp ce inregistrarile contabile de transfer se vor efectua la ultimul pret mediu al lunii (restrictia este logica dealtfel deoarece pe platforma unei firme nu se poate folosi decat o singura metoda de gestiune conform legislatiei contabile in vigoare).

Transferurile dintr-un tip contabil in altul se admit, dar creeaza incoerente/inconsecvente.

In varianta "PMP la nivel de gestiune si tip contabil" nu sunt admise transferuri intre tipuri contabile PMP, aceasta varianta functionand bine numai daca stocul ramane pana la iesire in gestiunea in care a fost receptionat. Eventualele transferuri trebuie sa se faca prin diminuari si mariri de stoc.

Iata un exemplu al efectului negativ al folosirii transferului:

  1. Receptie in gestiunea G1 articol PMP A1 cu pret = 1000; PMP(G1) = 1000;
  2. Transfer A1 in G2; pe document se memoreaza pret de transfer 1000, deci intrarea in G2 se face la 1000; de retinut ca iesirea din G1 se va recalcula la sfarsit de luna nemodificandu-se documentul inregistrat;
  3. Receptie noua in gestiunea G1 articol PMP cu pret = 2000; PMP(G1) devine:
    (1000 + 2000) / (1 + 1)= 1500;
  4. Consum din G1 al articolului A1/1buc la PMP 1500.
    301 = 601 cu 1500;
  5. Consum din G2 al articolului A1/1buc la PMP 1000
    301 = 601 cu 1000;

Daca nu s-ar fi efectuat transferul, ambele consumuri s-ar fi executat din G1, iar la sfarsit de luna consumul total ar fi fost:

301 = 601 cu 1500 x 2 = 3000. Dar in acest caz consumul se face din G1 301 = 601 cu 1500 si din G2 301 = 601 cu 1000 total = 2500, rezultand diferente de 500 lei necontabilizati care au ca efect cresterea profitului.

Efectul transferului ar fi faptul ca pe intrari, respectiv pe debit, balanta contabila nu ar corespunde cu balanta stocurilor, corespondenta ce reprezinta una din cheile de verificare pentru corectitudinea bazei de date.

In varianta "PMP la nivel de firma" problema transferului dintr-o gestiune in alta a fost rezolvata, dar apar situatii ciudate in cazul transferurilor dintr-un tip contabil in altul, pe parcursul lunii. Iata un exemplu:

  1. Intrare in G1 pe 301 la 1000 lei;
  2. Transfer in G2 ca marfa pe 371;
  3. Intrare in G2 pe 301 la 2000 lei;
  4. Transfer in G2 din 301 in 371 ca marfa;
  5. Intrare direct in G2 pe 371 la 3000 lei.

PMP la nivel de firma este 2000 adica (1000+2000+3000)/(1+1+1) iar inregistrarile contabile aferente vor fi:

  1. 301 = 401 cu 1000 (pret achizitie);
  2. 371 = 301 cu 2000 (pret mediu);
  3. 301 = 401 cu 2000 (pret achizitie);
  4. 371 = 301 cu 2000 (pret mediu);
  5. 371 = 401 cu 3000 (pret achizitie).

Deci in 301 au intrat 2 bucati (1. + 3.), au iesit 2 bucati (2. + 4.), dar ramane sold creditor :

Sold 301 = 301 Debit - 301 Credit = [(1000 de la 1) +(2000 de la 3)] - [(2000 de la 2) + (2000 de la 4)] = 3000-4000 = -1000 !!!
Sold 371 = 371 Debit - 371 Credit =[(2000 de la 2) +(2000 de la 4)+(3000 de la 5)] - [nu exista iesiri] = 7000 !!!

Valoarea stocului pentru articolul respectiv la pret mediu este 3 bucati *2000(PMP) = 6000 si este egal cu totalul soldurilor pe conturi: Sold 301 + Sold 371 = -1000 + 7000 = 6000. Deci in aceasta varianta de lucru exista egalitate intre balanta contabila si balanta stocurilor, dar pe total nu si pe fiecare cont in parte.

Corespondenta pe conturi intre cele doua liste nu se poate verifica.

O alta problema se manifesta la editarea balantei stocurilor din doua luni consecutive. Folosind exemplul de mai sus, Soldul final 371 in balanta stocurilor a fost in luna n 7000 dar in luna n+1 Soldul initial 371 in aceeasi lista va fi 6000 adica 3 bucati *2000(PMP-ul lunii n).

Un incovenient al metodei in sine este faptul ca nu se pastreaza pretul de achizitie al momentului decat pe documentele de intrare, respectiv listele in care se centralizeaza aceste documente. Intr-o fisa de magazie pe sau o lista de stocuri la moment nu se va putea vedea pretul de achizitie, ci doar pretul mediu de inregistrare in stoc.

Lista dezavantajelor acestei metode poate continua ele fiind puse in evidenta si de documentatia de specialitate cand analizeaza valoarea stocurilor calculata pe o piata inflationista, evaluarea la PMP fiind mai mica decat cea din metoda FIFO.

Avantajul fiind doar un fisier de stocuri mai mic, detaliu nesemnificativ la costurile de azi ale tehnicii de calcul, necesitatea utilizarii acestei metode de gestiune nu apare imperios necesara nici din acest motiv.

Preluarea rapida a inregistrarilor contabile nu merge pe PMP

Utilizarea metodei de gestiune PMP face imposibila preluarea rapida a inregistrarilor contabile.

Iar motivul este dat de faptul ca in modul de calcul al pretului in vederea obtinerii inregistrarilor contabile este nevoie de pretul lunii curente, de pretul final al lunii mai bine zis. Ori in cazul in care inregistrarile contabile se efectueaza pe masura introducerii documentelor, pretul de moment la o iesire din gestiune nu este acelasi cu pretul de final al lunii daca dupa iesirea in cauza mai exista macar o intrare.

Pentru a asigura corectitudinea jurnalului de inregistrari contabile, in cazul in care WinMENTOR detecteaza utilizarea metodei pretului mediu ponderat (fisierul PMP.DB nu este vid), forteaza intocmirea jurnalului ca in varianta veche, la fiecare lista contabila sau la inchiderea de luna. Asa incat, din pacate, PMP-ul va lipseste de aceasta crestere de viteza la preluarea inregistrarilor contabile.


Pro-rata

Calculul proratei se efectueaza pentru determinarea TVA-ului deductibil in conditiile in care o societate realizeaza atat operatii cu drept de deducere cat si operatiuni scutite, fara drept de deducere.

Configurare:

Constantele care trebuie setate pentru inregistrarea TVA-ului in regim de Pro rata se regasesc in Constante generale – TVA:

(1) %Pro rata de deducere = procent de Pro rata

(2) Cont inregistrare pro-rata si TVA nedeductibil = …

(3) Pro rata se inregistreaza: direct pe cont

(4) TVA-ul nedeductibil se inregistreaza: direct pe cont / in pretul de inregistrare

Mod de lucru

La intrarile inregistrate cu Pro-rata tipul TVA-ului este "Pro Rata".

1. Intrari

Este obligatoriu sa selectati contul pe care se va face inregistrarea in constanta (2).

Procentul proratei setat in constanta (1) se va aplica pentru toate produsele din factura.

Exemplu: Se achizitioneaza benzina in valoare de 1240 lei, din care 240 lei TVA.

Contul utilizat pentru constanta (2) este 635, iar procentul proratei este de 10%.

Cand se aplica doar pro-rata, valoarea din coloana Nd? Va fi "NU".

Inregistrari contabile rezultate:

Exista posibilitatea aplicarii tva-ului nedeductibil si a proratei concomitent astfel:

a)Tva-ul nedeductibil se inregistreaza direct pe cont

In acest caz se va aplica atat procentul aferent proratei cat si TVA-ul nedeductibil setat prin intermediul coloanei "Nd?" Modul de inregistrare va fi in functie de constanta (4). In exemplul acesta, valoarea constantei este Direct pe cont.

Inregistrari contabile rezultate:

b)Tva-ul nedeductibil se inregistreaza: in pretul de inregistrare

In aceasta situatie pe Receptia intrarii trebuie apasat butonul "Repartizare suplimente" pentru a se include valoarea TVA-ului nededus in valoarea de inregistrare a marfii.

2. Trezorerie

Nedeductibilitatea se aplica pentru platile efectuate prin cassa sau banca – tranzactii curente, in cazul in care optiunea aleasa la Beneficiar este: “Direct pe cheltuieli(TVA)”.

Cassa

In partea din stanga jos, la document de legatura, pe ultima coloana se regaseste Nd, cu urmatoarele variante:

– nu – se aplica TVA normal

– ½ – TVA nedeductibil 50%

– da - TVA nedeductibil 100%

– % ½ - TVA nedeductibil 50% + % pro-rata asupra TVA deductibil

– % nu - % pro-rata asupra TVA-ului

Banca – tranzactii curente este acelasi sistem de lucru ca si la Trezorerie.


Raport de gestiune

Ordonarea si gruparea in cadrul rapoartelor de gestiune:

  • Raport de gestiune pe cote de TVA valoric:
    • Cod gestiune (grup);
    • CodCont (grup);
    • TVA%;
    • Data document;
    • Tip doc.

  • Raport de gestiune valoric:
    • Cod gestiune (grup);
    • CodCont (grup);
    • Data document;
    • Tip doc.

  • Raport de gestiune cantitativ valoric:
    • Cod gestiune (grup);
    • CodCont (grup);
    • Tip contabil;
    • Data document;
    • Tip doc.


Reducerea preturilor sub costul de achizitie

Reducerile de pret sub pretul de achizitie se pot trece pe cheltuieli nedeductibile, colectandu-se TVA-ul.

Pentru acestea, daca se opteaza pentru "Reevaluare pret de achizitie la articolele fara diferente de pret", alegeti un cont de cheltuiala in campul "Cont" si apasati butonul "TVAcolect" pentru calculul automat al TVA-ului.

Inregistrarile contabile generate opereaza descarcarea adaosului si a TVA-lui neexigibil aferent pretului de inregistrare, precum si scaderea pretului articolului sub pretul de achizitie. Pierderea se inregistreaza initial cu minus pe creditul contului de cheltuieli iar pentru reglarea rulajelor acestui cont se mai adauga o inregistrare de corectie care transfera rulajul creat pe debitul lui.

De asemenea, generarea sau introducerea TVA-lui colectat determina inregistrarea lui contabila si transmiterea in jurnalul de vanzari.

Modificarea este valabila si pentru tipurile contabile cu diferente de pret, urmand sa se schimbe denumirea campului.

Atentie!

Pentru obtinerea inregistrarilor de mai sus (descarcare de adaos si TVA neexigibil operate ca intrari in rosu) trebuie setata constanta urmatoare pe valoarea "ca intrari in rosu":

Constante generale > 3.Contabile

Miscari interne, iesiri inregistrari contabile


Servicii pe monetare

Configurare tip contabil

Serviciile pe monetare se vor inregistra ca articole de tip stoc, cu tip contabil asociat conform configurarii de mai jos:

Configurare constante

Tipul contabil creat trebuie adaugat in Constante generale – Casa de marcat - "Case de marcat: Tipuri contabile pentru servicii pe monetare".

Adaugare tranzactie

Pentru inregistrarea contabila corecta, pe "Livrare" la "PU inreg" si "PU achiz" valoarea trebuie sa fie zero.

Daca articolul se utilizeaza pe casa de marcat este necesar ca in Nomenclatorul de articole – Preturi diverse sa fie completat pretul.


Taxa de mediu

Colectarea deseurilor industriale reciclabile de catre agentii economici specializati, autorizati pentru activitatea de valorificare a acestora, se poate opera in WinMENTOR, pe machetele Intrari facturi fiscale, Chitante / bonuri fiscale sau de la persoane fizice. Atat colectarea, cat si vanzarea deseurilor feroase si neferoase trebuie sa fie insotite de calculul unei taxe de mediu in valoare de 3% din valoarea acestora.

1. Achizitiile de deseuri de la persoane fizice se introduc pe macheta "Intrari de la persoane fizice".

Conform OUG 16/2001, art. 7, alin (5), agentii economici care colecteaza deseuri reciclabile de la persoane fizice sunt obligati sa elibereze detinatorilor Adeverinta de primire si plata care va contine in mod obligatoriu urmatoarele elemente:

    • denumirea agentului economic colector;
    • datele de identificare a detinatorului;
    • numele si prenumele;
    • actul de identitate, seria si numarul, codul numeric personal: completate in nomenclatorul de parteneri, la rubricile Cod fiscal, Autorizatie speciala.

Registrul comertului:

    • domiciliul completat in nomenclatorul de parteneri, la rubrica "Observatii";
    • deseul reciclabil predat si definirea naturii acestuia;
    • cantitatea, pretul, valoarea;
    • provenienta deseului, declarata de detinator pe propria raspundere, completate pe documentul intrare, la rubrica "Observatii";
    • semnatura agentului colector si a persoanei fizice detinatoare.

Aceste adeverinte trebuie sa contina si taxa de mediu in valoare de 3% calculata la valoarea deseurilor receptionate si impozitul de 16% din venitul persoanelor fizice detinatoare. De asemenea, trebuie adaugate in nomenclatorul de articole 2 servicii care au ca si conturi implicite cele pe care se doreste inregistarea acestei taxe si a impozitului aferent. Pentru calculul acestor taxe mai trebuie completate in:

Constante generale > 3.Conturi sontetice identificare stoc

Conturi tratare ca "stopaj la sursa" pe intrari de la furnizori

conturile in care se cumuleaza aceasta taxa (ex. 447.04) si impozitul pe venituri (ex. 444), aceleasi conturi cu cele asociate articolelor de mai sus.

Selectarea acestor conturi in constante determina ca, pe documentul de intrare, in urma alegerii articolelor de tip serviciu (cu preturi negative), sa se genereze urmatoarea nota contabila 401 = 447.04 si 401 = 444, diminuand totalul obligatiei de plata catre furnizor. De asemenea, constanta permite ca pe listarea receptiei sa fie cuprinse pe langa marfurile selectate si serviciile care au aceste conturi reprezentative, cu valorile corespunzatoare.

Pentru ca aceasta Adeverinta sa corespunda solicitarilor din legislatie trebuie configurata o versiune noua de listare a receptiei in care la Antetul si Finalul documentului sa existe datele solicitate.

2. Achizitiile de deseuri de la persoane juridice se introduc pe macheta "Intrari pe factura".

Aici se poate lucra in doua moduri:

2.1. Daca se asociaza articolului achizitionat o acciza definita ca taxa calculata cu procent aplicat la pretul de achizitie si bifata cu "Stopaj la sursa la achizitie" = "Da", atunci, la alegerea acestui articol pe factura se va contabiliza automat 401 = 447.04 cu valoarea taxei. In acelasi timp, va fi diminuat si restul de plata al facturii cu valoarea taxei, chiar daca totalul facturii nu este afectat de valoarea ei.

2.2. Pe factura de intrare se poate alege un articol de tip serviciu care sa aiba contul reprezentativ 447.04 si pret negativ determinat prin calcul manual (3% * valoarea deseurilor).

3. Vanzarile de deseuri catre persoane juridice se introduc pe macheta "Iesiri pe factura".

Din punctul de vedere al vanzatorului de deseuri feroase si neferoase, OTAU 196/2005 precizeaza: Veniturile Fondului pentru mediu se constituie din:

O contributie de 3% din veniturile realizate din vanzarea deseurilor feroase si neferoase de catre detinatorii de astfel de deseuri, persoane fizice sau juridice. Sumele se retin prin stopaj la sursa de catre operatorii economici colectori si/sau valorificatori, autorizati potrivit legislatiei in vigoare privind gestionarea deseurilor industriale reciclabile, care au obligatia sa le vireze la Fondul pentru mediu.

Pentru calculul automat al taxei de mediu aferenta vanzarilor de deseuri, trebuie asociata articolului "Fier vechi" o taxa configurata astfel:

    • bifata cu "Facturabil" = Da;
    • articolul ales pe taxa sa fie unul de tip serviciu cu 635 ca si cont reprezentativ
    • valoarea taxei este "-3" si se aplica la pretul de vanzare

Explicarea machetei "Taxe asociate"

Pe factura, dupa alegerea articolului "Fier vechi", se apeleaza butonul "Facturare taxe" care adauga inca o linie cu taxa configurata mai sus si cu valoarea de -3% din valoarea de vanzare. Nota contabila pentru taxa va fi 635 = 411.


Taxe si accize la intrare si iesire

Taxe si accize la intrari si iesiri

Configurari pentru calculul taxei tutun alcool

Configurarea taxei trebuie sa arate in felul urmator:

Toate articolele de tip "Tutun" sau "Alcool" trebuie sa aiba asociate la rubrica 8 taxa definita mai sus.

De asemenea, la rubrica 4 trebuie asociat un tip contabil definit astfel:

Particularitatea acestui tip contabil consta in faptul ca este bifat butonul : "Accize calculate la intrarea in gestiune".

Pe factura de intrare a acestor marfuri, la Receptie se alege tipul contabil de mai sus si este generata urmatoarea inregistrare contabila:

Nota contabila: 635 = 447.04 reprezinta 2% din valoarea inregistrata la 371 = 378.


Timbru verde

Pentru facturarea automata a taxei verzi asociata vanzarilor de echipamente electrice si electronice, se pot folosi taxele asociate in nomenclatorul de articole.

I. Configurari:

1. In nomenclatorul de articole se definesc:

    • articole de tip serviciu pentru fiecare tip de taxa (pe cont special creat pentru acesta taxa) care vor fi folosite pe facturile de iesire care contin vanzari de echipamente electrice si electronice:

    • articole de tip stoc pentru fiecare tip de taxa:

care sa aiba asociata o caracterizare contabila definita astfel:

Aceste articole vor fi folosite la vanzarea prin casa de marcat - emulare tastatura.

2. In nomenclatorul de taxe se definesc taxe pentru fiecare tip de echipamente electrice si electronice.

Se asociaza taxa aferenta fiecarui articol de tip echipamente electrice si electronice (in Nomenclatorul de articole > Date generale ).

II. Vanzarea pe factura:

    • Daca dupa alegerea tuturor articolelor vandute se apeleaza optiunea "Facturare taxe",

atunci se completeaza automat taxele aferente articolelor vandute pe acest document. Toate taxele vor fi afisate in continuarea articolelor facturate (nu intercalate).

    • Daca se doreste facturarea taxei imediat dupa articolul aferent se poate folosi butonul [image] . Apelarea butonului genereaza taxa pentru articolul curent. Astfel, daca dupa introducerea fiecarui articol se apeleaza acest buton, se obtine pe factura afisarea taxei alaturi de articolul pentru care a fost generata.

III. Vanzarea pe casa de marcat, prin emulare tastatura:

La vanzarea prin emulare tastatura exista acelasi buton [image] care completeaza automat taxa aferenta articolului curent.


Tichete de masa

Inregistrarea tichetelor de masa in WinMENTOR se poate face astfel:

1. Daca firma este emitent de tichete de masa:

    • cumpararea imprimatelor se va inregistra pe "Intrari > Facturi fiscale":

% = 401

310.8

442.6

    • vanzarea se va inregistra pe "Iesiri > Facturi fiscale":

411 = %

462 (datoria fata de unitatea de alimentatie publica);

708 (contravaloarea serviciului);

4427 (TVA-ul aferent serviciului).

    • incasarea banilor ("Trezorerie > Casa/Banca"):

5121 = 411

    • achitarea unitatii de alimentatie publica a contravalorii tichetelor decontate ("Trezorerie > Casa/Banca"):

462 = 5121

2. Daca firma acorda angajatilor tichete de masa:

    • inregistrarea tichetelor de masa se face pe "Intrari > Facturi fiscale":

% = 401

532.8

628

(TVA-ul aferent serviciului) 442.6.

    • plata tichetelor de masa ("Trezorerie > Casa/Banca"):

401 = 5121

    • acordarea tichetelor de masa angajatilor se inregistreaza pe "Interne > Bonuri consum", cu mentiunea ca la observatii se poate completa numele angajatului pentru o evidenta a tichetelor la nivel de angajat:

604 = 5328

3. Inregistrarea tichetelor la unitatea de alimentatie publica

    • primirea tichetelor de masa, in schimbul alimentelor se inregistreaza pe "Iesiri > facturi fiscale":

411 = %

707

4427

    • incasarea contravalorii tichetelor (Trezorerie casa/banca):

512.1 = 411.


Trimitere EMAIL

In WinMENTOR exista posibilitatea transmiterii prin email a facturilor fiscale (lei), a facturilor la aviz si a fluturasilor in format variabil.

Pentru a putea transmite aceste documente (Date-Iesiri-Listare facturi si transmisie prin email sau Liste-Salarii-Fluturasi in format variabil) este necesar ca mai intai sa completati urmatoarele constante (Constante generale MENTOR- Email):

  • Nume server Email
  • Adresa email firma curenta
  • Parola email
  • Nume server SMTP

In cazul in care doriti sa utilizati Thunderbird este necesar sa completati si constantele:

  • Utilizare transmisie securizata:DA
  • Nume utilizator
  • Port server: 465 (pentru Gmail)

Un exemplu il regasiti in Figura de mai jos:


TVA la incasare

CONSTANTE NOI:

Constante generale MENTOR > 6.TVA

Firma aplica TVA la incasare = "Nu"/"Da"

Numar zile pentru colectare automata TVA neexigibil = "90"

NOMENCLATOR PARTENERI, SABLON CONTABIL PARTENER:

Figura 1

Figura 2

Recomandam creare de analitice pentru contul 442.08, in vederea urmaririi TVA-ului neexigibil corespunzator facturilor cu TVA la incasare.

In caz contrar, contul va cumula atat TVA-ul neexigibil al avizelor, cat si al facturilor (pentru situatia in care nu se lucreaza cu pret de inregistrare cu adaos, care altfel ar deveni si el o sursa de TVA neexigibil).

INITIALIZARE SOLDURI PARTENERI:

Figura 3

Completarea panelului de detaliere a documentului (vezi figura 3) pe care este inregistrat soldul, s-a facut cu respectarea conditiilor de completare a coloanelor. Singurul camp nou introdus “Serie” document.

Tab-ul 2 (figura 4) este nou si cuprinde detalii legate de facturile partenerului aflate in sold, detalii ce privesc TVA-ul neexigibil.

Figura 4

Mod completare View

Va fi null daca Partenerul nu are cod fiscal de platitor de TVA in ROMANIA.

Daca constanta “TVALaIncas” = DA, se vor aduce in view documentele corespunzatoare facturilor de intrare / iesire.

Daca constanta “TVALaIncas” = NU, se vor aduce doar documentele corespunzatoare facturilor de intrare.

Mod completare grila 1 (coloanele galbene provin din datele introduse in tab.1 si vor fi read only)

Tip | - Prefixul documentului selectat;
Serie | - Seria documentului selectat;
Numar | - Numarul documentului selectat;
Data | - Data documentului selectat;
Data calcul | - Data de la care se calculeaza automat colectarea TVA-ului neexigibil, in cazul in care difera de data documentului. Se completeaza de utilizator.
TVA la incasare | - Daca constanta “TVALaIncas” = NU, campul va avea obligatoriu valoarea Da pentru documentul selectat. Daca constanta are valoarea DA, campul poate avea Da/Nu/null.
Moneda | - Moneda documentului selectat.
Curs | - Cursul monedei la data intocmirii documentului - introdus de utilizator.
ProRata | - Editabil numai daca constanta din luna de pornire “ProRata” are valoarea diferita de null.
Valoarea (Lei) | - Valoarea documentului cu tot cu TVA - obligatorie.
din care TVA | - Valoarea TVA-ul documentului - obligatorie. Se va detalia pe cote de TVA si tip nedeductibil in grila a doua.
Sold (Lei) | - Valoarea restului de plata/incasare cu tot cu TVA - obligatorie.
din care TVA | - Valoarea TVA-ului corespunzator restului - obligatorie.

Mod completare grila 2

CotaTVA | - Procentul de TVA utilizat in cadrul documentului.
Nd? | - Tipul TVA-ului (nedeductibil 50%, nedeductibil 100%).
Baza calc.TVA | - Valoarea bazei de calcul a TVA-ului.
TVA | - Valoarea TVA-ului.

Nu se vor putea salva inregistrarile daca “Rest TVA” neexigibil, de sub grila 2, este diferit de 0. Verificarea se face fata de valoarea corespunzatoare TVA-ului valorii documentului (nu soldului).

In tab-ul 3 (figura 5) a fost modificat continutul grilei (coloanele preluandu-se in tab-ul 1).

Figura 5


TVA nedeductibil

La intrari in stoc si pe platile din trezorerie se pot inregistra documente cu TVA nedeductibil in proportie de 50% sau 100% dupa caz.

Configurare

Constantele care trebuie setate pentru inregistrarea TVA-ului nedeductibil se regasesc in Constante generale – TVA:

(1) Cont inregistrare pro-rata si TVA nedeductibil = ...

(2) TVA-ul nedeductibil se inregistreaza: direct pe cont / in pretul de inregistrare

In cazul in care constanta TVA-ul nedeductibil se inregistreaza: are valoarea "direct pe cont" este obligatoriu sa selectati contul pe care se va face inregistrarea in constanta (1).

Mod de lucru

1. Intrari (TVA-ul nedeductibil se inregistreaza direct pe cont - 635)

Liniile de pe factura, pentru care se inregistreaza TVA nedeductibil trebuie setate pe coloana “Nd?” cu “1/2” sau “Da”.

Exemplu: Se achizitioneaza benzina in valoare de 1240 lei, din care 240 lei TVA nedeductibil 50%.

Figura 1

Inregistrari contabile:

Figura 2

2. Intrari (TVA-ul nedeductibil se inregistreaza: in pretul de inregistrare)

In aceasta situatie pe Receptia intrarii trebuie apasat butonul “Repartizare suplimente” pentru a se include valoarea TVA-ului nededus in valoarea de inregistrare a marfii.

Figura 3

Nota contabila in acest caz va fi:

Figura 4

Trezorerie

Nedeductibilitatea se aplica pentru platile efectuate prin cassa sau banca – tranzactii curente, in cazul in care optiunea aleasa la Beneficiar este: “Direct pe cheltuieli(TVA) – Fig nr. 4”.

Figura 5

Cassa

In partea din stanga jos, la document de legatura, pe ultima coloana se regaseste Nd, cu urmatoarele variante:

– nu – se aplica TVA normal

– ½ – TVA nedeductibil 50%

– da - TVA nedeductibil 100%

– % ½ - TVA nedeductibil 50% + % pro-rata asupra TVA deductibil

– % nu - % pro-rata asupra TVA-ului

Banca – tranzactii curente este acelasi sistem de lucru ca si la Trezorerie.


Trecerea de la neplatitor la platitor de TVA

Pentru evidenta cantitativ - valorica la pret de achizitie

1. In MENTOR > INTERNE > "Modificare pret" se selecteaza, prin intermediul butonului "+" verde, toate articolele din nomenclator care au stoc (vezi Info STOC - butonul "Stoc" din bara de jos a ferestrei cu articole din nomenclator) preluand intreaga cantitate existenta in stoc.

2. In fereastra de Livrare preluati toate articolele din stoc. In acest moment va vor fi aduse in fereastra de modificare preturile inregistrate in stoc.

3. Modificati preturile articolelor preluate din stoc in prima fereastra astfel:

  • va pozitionati in celula ce contine pretul articolului;
  • selectati tasta "2"de pe tastatura si se va afisa calculatorul aplicatiei;
  • selectati de pe el butonul "TVA %20" sau "TVA %9" dupa caz, si pretul in grila se va modifica diminuindu-se cu valoarea corespunzatoare procentului de TVA. (Atentie: nu faceti nicio modificare pentru articolele achizitionate de la firme neplatitoare de TVA).

4. Bifati "reevaluarea pretului de achizitie".

5. Cand ati terminat, selectati in prima celula a coloanei "cont" contul 473, dupa care selectati butonul "cont" din capul grilei pentru a se completa contul in intreaga coloana.

Salvati!

6. Nota contabila generata va fi 473 = 371.01 cu valoarea TVA-lui.

7. Se inregistreaza pe note contabile diverse 442.6 = 473 cu valoarea corespunzatoare tranzactiei de modificare a preturilor si se va face legatura cu jurnalul de cumparari (conform normelor de aplicare a codului fiscal - art. 145, alin. 4).

8. In nomenclatorul de articole se schimba TVA-ul pentru toate articolele utilizandu-se procedura "... modificare valori" din SERVICE > Conversie.

Pentru evidenta cantitativ - valorica la pret de inregistrare

1. In Constante generale Mentor > Interfata BCS > "Interfata BCS" = Da.

2. In Constante generale Mentor > Interfata BCS > "Director export facturi" = xxx (scrieti calea catre un director).

3. In Constante generale Mentor > Interfata BCS > "Director import transferuri" = xxx (scrieti calea catre acelasi director de mai sus).

4. In Constante generale Mentor > Interfata BCS > "Interfata BCS: Articolele se identifica prin" = Denumire.

5. Se scoate o lista cu stocul existent si cu urmatoarele coloane: Pret achizitie, Pret de inregistrare, Pret de achizitie nou - fara TVA (coloana calculata cu Pret de achizitie /1,20).

6. In facturile de iesire se introduce un document cu numar fictiv in care se selecteaza prin intermediul butonului "+" verde, toate articolele din nomenclator care au stoc (vezi Info STOC - butonul "stoc" din bara de jos a ferestrei cu articole din nomenclator sau conform listei precedente) preluand intreaga cantitate existenta in stoc.

Se rezolva Livrarea si se salveaza, apoi se da Modific si se pune Operat = NU (acesti pasi sunt necesari pentru salvarea in format txt a articolelor si cantitatilor aferente).

7. Pe MENTOR > INTERNE > "diminuare de stoc" se apeleaza butonul "+" albastru si se alege optiunea "Import de la BCS", apoi se selecteaza fisierul ".txt" cu numele identic cu numarul facturii precedente. Se rezolva Livrarea si se scad din stoc toate articolele. Cand ati terminat, selectati in prima celula a coloanei "Cont" contul 473, dupa care selectati butonul "Cont" din capul grilei pentru a se completa contul in intreaga coloana.

Salvati!

8. In nomenclatorul de articole se schimba TVA-ul pentru toate articolele utilizandu-se procedura "... modificare valori" din SERVICE > Conversie.

9. Pe MENTOR > INTERNE > "Marire de stoc" se apeleaza butonul "+" albastru si se alege optiunea "Import de la BCS" apoi se selecteaza fisierul ".txt" cu numele identic cu numarul facturii de mai sus. Se rezolva Livrarea punand gestiunea si tipul contabil la toate articolele (folosind butonul "Gestiune, Tip contabil" din capul de tabel). Se intra pe fiecare articol in Identificare stoc (cu dublu click pe coloana OK a fiecarui rand) si aici se completeaza de pe lista pretul de achizitie nou, pretul de inregistrare si cantitatea pe coloana "Cant livrata". Dupa ce ati rezolvat toate articolele mergeti pe Document si selectati in prima celula a coloanei "Cont" contul 473, dupa care selectati butonul "Cont" din capul grilei pentru a se completa contul in intreaga coloana.

Salvati!

10. Se inregistreaza pe note contabile diverse 442.6 = 473 cu valoarea corespunzatoare tranzactiei de modificare a preturilor si se va face legatura cu jurnalul de cumparari.

Sau:

Se porneste firma noua din datele firmei curente si se corecteaza initializarea articolelor. Este recomandat sa se faca ruperea de firma cu o versiune ulterioara versiunii 503.

In aceasta situatie este necesara o nota contabila de corectie : 371.02 = 378.02 – TVA neexigibil (procent din sold 371.02).

371.02 = 442.08 + TVA neexigibil (idem)

Pentru evidenta valorica

1. Se listeaza balanta contabila pentru a prelua soldurile conturilor de marfa gestionate valoric precum si adaosul aferent.

2. Pe MENTOR > INTERNE> "Diminuari de stoc" se alege articolul generic folosit pentru descarcarea marfii configurat cu TVA 0% si se completeaza 1 la Cant si soldul din balanta la 371.02 la PU dest. La cont se alege un cont intermediar, de exemplu 473.

Pe livrare se completeaza la PU inreg aceeasi valoare ca la PU dest si cu dublu-click pe OK este adusa valoarea de achizitie. Daca s-a lucrat corect, aceasta valoare ar trebui sa fie = Sold 371.02 - Sold 378.02 din balanta contabila.

3. In nomenclatorul de articole se adauga un articol nou generic ce va fi folosit pe documentele de iesire, de tipul "Marfa in magazin valoric 20%" specificand la TVA 20%.

4. Pe MENTOR > INTERNE> ”Mariri de stoc” se alege articolul definit anterior si se completeaza 1 la Cant, acelasi sold la 371.02 la PU dest si acelasi cont intermediar 473.

Diferenta apare pe livrare, unde se va completa ca PU achiz vechea valoare de achizitie mai putin TVA-ul 20% adica (Sold 371.02-Sold 378.02)*100/120. (Atentie: aceasta, daca achizitiile au fost facute de la firme platitoare de TVA adica daca in pretul de achizitie a fost inclus si TVA-ul).

5. Se inregistreaza pe note contabile diverse 442.6 = 473 cu valoarea TVA-ului aferent valorii de achizitie de pe livrarea maririi de stoc si se face legatura cu jurnalul de cumparari.


Trecerea de la platitor la neplatitor de TVA

Pentru evidenta valorica

1. Se listeaza balanta contabila pentru a prelua soldurile conturilor de marfa gestionate valoric, tva-ul neexigibil si adaosul aferent.

2. Pe MENTOR > INTERNE> "Diminuari de stoc" se alege articolul generic folosit pentru descarcarea marfii configurat cu TVA 20%, se completeaza 1 la Cant si soldul din balanta la 371.02 la PU dest. La cont se alege un cont intermediar, de exemplu 473. Pe livrare se completeaza la PU inreg aceeasi valoare ca la PU dest si cu DubluClick pe "Ok" este adusa valoarea de achizitie. Daca s-a lucrat corect, acesta valoare ar trebui sa fie = Sold 371.02 - Sold 378.02 – Sold 442.08 din balanta contabila.

3. In nomenclatorul de articole se adauga un articol nou generic ce va fi folosit pe documentele de iesire, de tipul "Marfa in magazin valoric 0%" specificand la TVA 0%.

4. Pe MENTOR > INTERNE> "Mariri de stoc” se alege articolul definit anterior si se completeaza 1 la Cant, acelasi sold la 371.02 la PU dest si acelasi cont intermediar 473. Diferenta apare pe livrare, unde se va completa ca PU achiz vechea valoare de achizitie adica Sold 371.02 - Sold 378.02 - Sold 442.08.(Atentie: aceasta daca achizitiile au fost facute de la firme platitoare de TVA adica daca in pretul de achizitie a fost inclus si TVA-ul).

5. Se inregistreaza pe note contabile diverse 635 = 442.06 cu valoarea TVA-ului aferent valorii de achizitie de pe livrarea maririi de stoc si se face legatura cu jurnalul de cumparari.

Pentru evidenta cantitativ - valorica la pret de Inregistrare

Pt. exemplu am folosit situatia: Mf. In mag – 1 buc , pret achizitie = 100 lei, pret inreg = 200 lei,

rezulta:

D 371 = 200

D 4426 = 20

C 378 = 61,29

C 4428 = 38,71

1. Se scoate o lista cu stocul existent si cu urmatoarele coloane: Pret achizitie, Pret de inregistrare, Pret de achizitie nou - fara TVA (coloana calculata cu Pret de achizitie x1,20).

2. Se face diminuarea de stoc pt toate articolele cu stoc. Se rezolva livrarea in mod normal si se trece pe doc la cont 473, rezulta: 473 = 371 100;

473 = 371 61,29

442.8 = 371 38,71

3. In nomenclatorul de articole se schimba TVA-ul pentru toate articolele

4. Se face marirea de stoc pe articolele respective, iar la livrare se trece noul pret de achizitie: 120 si pretul de inreg 200, rezulta: 371 = 473 120

371 = 378 76

5. Se inregistreaza pe note contabile diverse 473 = 442.6 cu diferenta de valoarea corespunzatoare tranzactiei de modificare a preturilor si se va face legatura cu jurnalul de cumparari, respectiv:

473 = 442.6 24

Pentru cazurile in care sunt f. multe articole se poate urma procedura cu Import de la BCS.

Sau:

Se porneste firma noua din datele firmei curente si se corecteaza initializarea articolelor: se modifica cota de TVA in nomenclatorul de articole si apoi se corecteaza pretul de achizitie pe intializare. Soldurile conturilor 442.6 si 378 vor fi reglate prin note contabile, pe firma veche sau pe cea noua, in functie de momentul in care se face ruperea.


Urmarire agenti

Lista "Urmarire Agenti" ( din "LISTE > COMERCIAL > Diverse") poate fi generata pe toate lunile sau pe o anumita perioada:

Pentru a putea genera aceasta lista, la nivel de articol trebuie setata informatia privind producatorul, poate fi acelasi pentru toate articolele.

De asemenea, pe documentele de iesire: facturi fiscale si facturi la avize clienti, va trebui selectat agentul de facturare.

Lista contine urmatoarele coloane:

Denumire coloana | Explicatie
Nr. crt | Nr. crt.
Articol | Denumire articol
UM | UM
CantVanduta | Cantitatea vanduta pe facturi fiscale si facturi la avize, cumulata la nivel de articol/agent
ValTotVanz | Valoarea vanzarilor fara TVA cumulata la nivel de articol/agent
ValTotVanzTVA | Valoarea vanzarilor cu TVA
PretProdusFTVA | Pretul de vanzare completat in nomenclatorul de articole
NrCliArt | Nr. clientilor carora li s-a vandut articolul respectiv
NrFactArt | Nr. de facturi emise ce contin articolul vandut
CodInternArt | Codul intern al articolului
Agent | Denumirea agentului
Producator | Denumirea producatorului
CodExternArt | Codul extern al articolului
NrCliAgent | Clienti/Agent
CotaAgTotVanzP | Cota vanzarilor la nivel de agent din total vanzarilor pe producator
CotaAgTotVanzF | Cota vanzarilor la nivel de agent din total vanzarilor pe firma
TotBrandAgent | Totalul producatorilor la nivel de agent


Utilizare contabilitate de gestiune (Clasa 9)

1. Configurari

Pentru functionarea acestui modul, trebuie mai intai configurate cateva constante pe care le gasiti in:

Constante generale > 1.Functionare > 3.Contabile

Utilizare clasa 9 in productie = Da

Utilizare clasa 9 in comercial = Da

Clasa 9 - decontari interne privind cheltuielile = 901

Clasa 9 - decontari interne privind productia obtinuta = 902

Clasa 9 - decontari interne privind diferentele de pret = 903

Clasa 9 - cost productie obtinuta = 931

Clasa 9 - cost productie neterminata = 933

De asemenea, daca activitatea firmei este organizata pe gestiuni purtatoare de tipuri de cheltuieli, se pot asocia acestor gestiuni conturi din clasa 9, conturi care vor fi folosite ulterior in generarea automata a inregistrarilor aferente contabilitatii de gestiune.

Observatie:

Daca se folosesc analitice la conturile 921 - 925 si aceste analitice nu reprezinta o gestiune, atunci nu are sens aceasta asociere. In aceasta situatie nu se pot completa automat inregistarile in contabilitatea de gestiune si trebuie completate manual notele contabile pe orice document care genereaza cheltuieli si care contine optiunea "Inregistari clasa 9" sau in "Note contabile diverse".

2. Generarea inregistrarilor contabile de gestiune pe documentele:

Facturi de intrare, diminuari de stoc, modificari de pret si bonuri de consum:

Pe orice document de intrare pe care se inregistreaza cheltuieli trebuie generate si inregistrarile paralele din contabilitatea de gestiune. Macheta care permite obtinerea acestor inregistrari se regaseste in lista de optiuni de pe icon-ul aflat pe pagina "1.Document" a facturii de intrare.

Daca sunt completate conturile in constante si in nomenclatorul de gestiuni si daca pe document sunt precizate si gestiunile pe care se inregistreaza respectivele cheltuieli, atunci inregistrarile in contabilitatea de gestiune sunt generate automat.

Pe macheta de generare inregistrari clasa 9 sunt preluate informatiile despre articol si gestiune, iar la debit sunt aduse conturile implicite aferente gestiunilor. Pentru fiecare linie din document se genereaza una si pe aceasta macheta.

Daca se doreste o alta impartire a sumelor pe inregistrari, campul "Valoare" fiind editabil, se poate scrie o suma mai mica si apoi se apasa "sageata jos" care adauga o noua linie cu diferenta fata de suma totala a respectivei inregistrari. Daca totalul pe o linie din document (factura) e diferit de suma inregistrarilor pe clasa 9 pentru articolul respectiv, atunci, la iesirea din macheta se afiseaza mesajul "Exista sume nerepartizate" si se pozitioneaza cursorul pe linia cu diferente.

Toate aceste inregistrari se centralizeaza si se pot vizualiza pe jurnalul respectivului document.

In mod asemanator se face inregistrarea contabila pe machetele: diminuari de stoc, modificare de pret (aici se genereaza inregistrari in clasa 9 doar daca se face reevaluarea pretului de achizitie sub cel initial iar diferenta se trece pe cheltuieli), bon de consum.

3. Generarea inregistrarilor contabile de gestiune in notele de predare

Inregistrarea in clasa 9 a unei note de predare se face utilizand conturile selectate la constantele "Clasa 9 - decontari interne privind productia obtinuta" si "Clasa 9 - cost productie obtinuta" (931 = 902).

4. Generarea inregistrarilor contabile de gestiune in trezorerie

4.1 Generarea inregistrarilor contabile de gestiune in tranzactii casa, banca si justificare avans de trezorerie

La plata direct pe cont de cheltuieli, cu TVA, se genereaza si inregistrarea in contabilitatea de gestiune pe conturile asociate gestiunii care a fost atasata la Document de legatura. Aceasta inregistrare poate fi modificata in mod asemenator cu cea de pe facturile de intrare.

4.2 Generarea inregistrarilor contabile de gestiune in compensari

Deocamdata, pe acest modul nu se genereaza nici o inregistrare automata in contabilitatea de gestiune.

4.3 Generarea inregistrarilor contabile de gestiune in regularizare valuta

Deocamdata, pe acest modul nu se genereaza nici o inregistrare automata in contabilitatea de gestiune.

5. Generarea inregistrarilor contabile de gestiune pentru amortizarea mijloacelor fixe si a obiectelor de inventar

Pentru generarea automata a inregistrarilor contabile din clasa 9 aferente amortizarii mijloacelor fixe s-a creat un sablon care se regaseste in detaliile fiecarui mijloc fix, pe pagina "Serii si Clasa 9".

La macheta care contine acest sablon se ajunge prin apasarea butonului de pe coloana "Sablon clasa 9". Aici se seteaza inregistrarile dorite cu precizarea ca acum nu se mai scriu sume, ci procente din amortizarea integrala a lunii respective. Acest sablon trebuie configurat pentru fiecare mijloc fix in parte.

Sabloanele de inregistrari in clasa 9 sunt de doua tipuri: "Implicit pentru generare" si "Configurabil la generare".

Sablonul "implicit" pentru generare este folosit la generarea automata a inregistrarilor.

Toate sabloanele "configurabile la generare" sunt aduse pe macheta "Generare inregistrari clasa 9 imobilizari" (MENTOR > Imobilizari) unde se poate intra pe fiecare mijloc fix in parte pentru a se modifica sablonul aferent, in functie de cum a fost folosit mijlocul fix respectiv in timpul lunii curente. Accesul la sablonul fiecarui mijloc fix se face prin dublu-click pe butonul "Gestiune", iar dupa modificarea tuturor sabloanelor care au suferit modificari in timpul lunii se pot genera inregistrarile aferente contabilitatii de gestiune, prin apelarea butonului "OK". In acest moment sunt generate toate inregistrarile pe clasa 9 si se pot vizualiza pe jurnalul fiecarui mijloc fix, alaturi de inregistrarea amortizarii lunare.

Obiectele de inventar se inregistreaza pe cheltuieli la darea in folosinta, ocazie cu care se trec si pe conturi in afara bilantului. Aceste tranzactii se inregistreaza pe macheta "Transfer intre gestiuni" unde se genereaza si inregistrarile din clasa 9, utilizandu-se contul asociat gestiunii destinatie.

6. Generarea inregistrarilor contabile de gestiune in salarii

Inregistrarile contabile pe clasa 9 aferente salariilor se genereaza la calcul salarii pentru luna de lucru si se impart pe gestiunile de care apartin angajatii (gestiunea asociata formatiei selectate in conditii de salarizare), indiferent de cele in care s-a facut pontajul. Dupa generarea automata, aceste inregistrari se pot modifica manual pe macheta aflata in lista de optiuni de pe icon.

Daca s-au facut modificari in inregistrarile generate automat si s-a optat pentru alta impartire a sumelor pe conturi din clasa 9 si daca se modifica anumite valori din calculul salariilor, noile valori se repartizeaza pe conturile implicite asociate gestiunilor, inregistrarile manuale ramanand nealterate.

7. Generarea inregistrarilor contabile de gestiune in modulul COMERCIAL

Deocamdata, pe acest modul nu se genereaza nici o inregistrare automata in contabilitatea de gestiune, acestea trebuind inregistrate manual in Note contabile diverse.

8. Inchiderea conturilor din contabilitatea de gestiune si orice alte inregistrari negenerate automat

Se pot face prin Note contabile diverse .


Verificarea inregistrarii furnizorului in scopuri de TVA

Mod de lucru:

Necesitatea executarii procedurii se datoreaza multiplelor variante de lucru in ceea ce priveste versiunile instalate de Internet Explorer.

Procedura consta in pozitionarea ferestrei de vizualizare a codului capcha in fereastra de dialog afisata de MENTOR. Acest lucru se face lansand in executie MENTORUL si dand detalii pe o inregistrare existenta din intrari (facturi de intrare in stoc).

In figura 1 se poate vedea ca la selectarea butonului BIFA - validare CF, din dreapta codului fiscal al partenerului, se deschide fereastra de dialog necesara apelarii registrului agentilor economici.

Figura 1.

Dupa ce ati pozitionat corect, iesiti din MENTOR si deschideti fisierul CHKROCIF.ini din directorul aplicatiei (vezi figura 2). Modificati valoarea parametrului ForceIni = 0 in ForceIni = 1. Salvati si iesiti din editarea lui.

Din acest moment, pana la o noua repozitionare a ferestrei CAPCHA in pagina site-ului mfinante.ro, la selectarea butonului "validare CF", veti vedea corect codul necesar accesarii paginii referitoare la datele agentului economic (vezi figura 3).

Figura 2.

Figura 3.

Observatii:

Daca site-ul nu se deschide pe parcursul configurarii, se datoreza ori versiunii vechi a browser-ului utilizat, ori site-ul ce nu corespunde criteriilor de incredere.

In primul caz se actualizeaza browser-ul.

In cel de-al doilea caz urmati pasii din figura 4 si adaugati site-ul www.mfinante.ro pe lista site-urilor de incredere (asta daca aveti drepturi de la administratorul de retea - in caz contrar, va trebui sa-i cereti lui sa faca lucrul acesta).

Figura 4.

Dupa introducerea corecta a codului CAPCHA, la urmatoarea intrare in MENTOR, selectati butonul "Verifica" si daca legatura dumneavoastra este buna, se va afisa imediat pagina agentului economic de pe site-ul www.mfinante.ro.

Figura 5.


Zecimale - Rotunjirea corecta

Uneori totalul documentului difera de valoarea dusa pe cont.

Iata de ce:

Total factura 3640,53 iar pe 418 se duce 3640,52.

Exemplu concret:

Total factura = 3640,52468 adica 3640,52 CORECT

din care

Valoare fara TVA = 2935.907 adica 2935.91 CORECT

TVA = 704,61768 adica 704.62 CORECT

------------------------------------------

VERIFICARE: 3640,52468 - 704,61768 = 2935.907 sume corecte

------------------------------------------

Valoare contabilizata pe 418: 3640,52; CORECT

Valoare in fisa partener 418: 3640,52; CORECT

------------------------------------------

Pe factura se afiseaza valorile cu 2 zecimale, adica:

1.Valoare= 2935.91

2. TVA= 704.62

3. TOTAL = 3640,53

Desi la prima vedere e corect, adica 2935.91 + 704.62 = 3640,53, in realitate, conform preciziei, ar trebui afisat 3640,52.


Functiile butonului Plus Albastru

Scanner cod bare

Se poate scana codul extern al articolului, cu UM implicita. Numarul de scanari determina cantitatea.

Se poate scana codul extern al unitatii de masura secundare definit cu butonul "Mod livrare" din Nomenclatorul de Articole > Alte caracteristici.

Articole compuse

Optiunea va aparea in meniu doar daca a fost setata pe valoarea "Da" constanta:

Constante generale > 1.Functionare > 1.Articole

Articole de stoc compuse

Actionarea lui determina afisarea articolelor care au definite retete si, prin alegerea unuia dintre acestea, sunt aduse pe document componentele ei.

Retetele se definesc in Consum specific general . (din PRODUCTIE > Nomenclatoare).

Import de la BCS

Trebuie setata in prealabil pe valoarea "Da" constanta:

Constante generale > 15.Interfata BCS

Interfata BCS

Trebuie introdusa calea directorulului de unde se face importul in constanta:

Constante generale > 15.Interfata BCS

Director import facturi iesire

Articolele se identifica prin = "denumire / cod extern"

(dupa caz, apare denumirea sau codul extern in fisierul de import).

Cand articolul se identifica prin "Denumire", structura fisierului va fi:

Art1,0, 22.3,1209.54 unde :

Art1 - denumirea articolului;

0 - unitatea de masura principala sau secundara, din fisierul "num1.db" (0 - principala, 1 - secundara);

22.3 - cantitate;

1209.54 - pret.

Cand articolul se identifica prin "Cod Extern", structura fisierului va fi:

Codextern - codul extern al articolului;

0 - unitatea de masura principala sau secundara din fisierul "num1.db" (0 - principala, 1 - secundara);

22.3 - cantitate;

1209.54 - pret.

Import articole de pe transferuri

Sunt aduse articolele transferurilor salvate intro anumita luna. Daca un transfer este bifat ca fiind retur atunci cantitatea va fi cu minus.

Plusul verde permite adaugarea mai multor transferuri fara a mai fi necesar reluarea procesului de pe plusul albastru.

Oferte

Aduce articolele de pe Oferte catre clienti (din COMERCIAL > Clienti).

Generare pozitii in rosu

Este adusa lista cu toate facturile. La factura selectata se pot sterge linii sau modifica cantitati.

Se poate sorta lista dupa data documentului.

Generare pozitii in rosu de pe Facturi la Avize Clienti

Se pot genera pozitii in rosu preluand pozitii de pe facturile la avize introduse.

Generare majorari depasire scadenta

Trebuie introdusa in constanta urmatoare un articol de tip serviciu pentru facturarea majorarilor:

Constante generale > 1.Functionare > 8.Iesiri din stoc > 8.5.Scadente majorari intarziere

Articol pentru facturarea majorarilor

Facturare majorari depasire scadenta plata

Import articole de pe Dispozitie de Livrare

Se pot prelua pozitiile de pe Dispozitii de livrare in Magazin (din MENTOR > Interne).

Import articole de pe Note de Predare

Se pot prelua pozitiile de pe Notele de Predare (din MENTOR > Interne).

Import articole de pe Intrari de la Furnizori

Se pot prelua pozitiile de pe Intrarile pe factura de la Furnizori.

Import articole de pe Intrari pe Aviz

Se pot prelua pozitiile de pe Intrarile pe Avize.

Import articole de pe DVI-uri

Se pot prelua pozitiile de pe Intrarile din import.

La importul articolelor de pe DVI, pretul articolelor include si suplimentul de achizitie. Se pot importa si de pe DVI-uri din luni anterioare lunii de lucru.

Import articole de pe Transferuri

Se pot prelua pozitiile de pe Transferurile intre gestiuni.

Import articole de pe INTRARI DE LA SUBUNITATI

Se pot prelua pozitiile de pe Intrarile de la Subunitati.

Import articole de pe COMANDA RESTAURANT

Se pot prelua pozitiile de pe Comenzile din modulul RESTAURANT.

Import articole de pe Comenzi Clienti

Se pot prelua pozitiile de pe Comenzi de la Clienti (din COMERCIAL > Clienti).

Import articole de pe Intrari din Importuri

Se pot prelua pozitiile de pe Intrarile din import .

Import articole de pe INTRARI din PRODUCTIE

Se pot prelua pozitiile de pe Notele de Predare .

Preluare rapoarte Z de la sisteme WINPOS pentru restaurante

Preluare rapoarte Z de la sisteme GrandChef pentru restaurante

Preluare rapoarte Z Casa Datecs Online

Preluare vanzari din aplictia VISUAL STORE

Preluare automata de la sateliti

Dupa preluare sunt completate automat liniile Avizului de Expeditie.

Modulul SATELIT

Preia din IESIRI CATRE SUBUNITATI

Sunt aduse articolele dintr-o iesire catre o subunitate. (Se foloseste atunci cand nu se lucreaza cu Modulul SATELIT )

Preluare rapoarte Z Case OffLine

Preluare bonuri Emulare tastatura

Obsevatii:

  • Datele inregistrate in urma preluarii bonurilor incasate pe casa de marcat, prin emulare tastatura, vor sta la baza raportarii cuprinse in D394 sectiunea G. Ele se vor prelua in monetar.
  • Pe monetar se preiau noile date si in plus se poate vizualiza lista facturilor incasate prin casa de marcat si valoarea bonurilor utilizate la incasarea ulterioara (partiala) a facturilor.

Daca in ceea ce priveste emularea de tastatura, completarea acestor date se face automat, in cazul celorlalte metode de inregistrare (OFFLINE, ONLINE) aceste date vor trebui precizate de catre utilizator, in caz contrar salvarea monetarului nefiind posibila.

Pentru situatia in care ati eliberat o factura pentru mai multe bonuri emise la casa de marcat, indiferent de metoda utilizata pentru inregistrarea bonurilor la casa de marcat, veti inregistra factura cu InfoCM = Da si veti specifica in celula “Nr.bon CM” (vezi figura 12*) numarul bonurilor corespunzatoare facturii (obligatoriu valoarea va fi diferita de 1). Acest tip de factura nu va fi asociat unui monetar, iar la generarea declaratiei D394 suma bonurilor acestor facturi se va scadea din suma bonurilor corespunzatoare monetarelor.

Preluare rapoarte Z Casa Sapel Online

Preluare rapoarte Z de la sisteme POS MAGIC pentru restaurante

Preluare rapoarte Z de la sisteme MicrosStarbucks pentru restaurante

Preluare rapoarte Z din bonuri emise prin COMENZI RESTAURANT


Functiile butonului Foaie

Functiile butonului:

Certificat de calitate

Daca in Nomenclatorul de articole > Alte caracteristici flagul "Are certificat de calitate" = "Da", atunci pe factura se poate completa numarul certificatului de calitate.

Data expirarii

Daca flagul "Are data de expirare" (din Nomenclatorul de Articole > Alte caracteristici ) are valoarea "Da", atunci pe factura se poate completa data expirarii.

Daca articolul are declarata data de expirare in nomenclator, atunci aceasta poate fi ceruta la fiecare articol in parte dupa introducerea cantitatii si a pretului. Trebuie setata constanta pe valoarea "Da" constanta:

Constante utilizator > 1.Configurare operare > 1.Tranzactii stocuri > 1.2.Intrari

Cere data expirarii dupa alegere articol

Cantitati in UM alternative

Daca in Nomenclatorul de Articole > Date generale sunt definite unitati de masura secundare, pe factura vor fi afisate echivalentele in UM alternative.

Inregistrari Clasa 9

Permite introducerea de inregistrari contabile in Clasa 9, care nu vor aparea pe nota contabila.

Utilizare contabilitate de gestiune (Clasa 9)

Comanda interna

Ca urmare a posibilitatii colaborarii cu tertii in vederea realizarii programului de fabricatie, in WinMENTOR exista posibilitatea inregistrarii serviciilor facturate pe comenzi interne.

Observatii articole

Observatiile introduse pentru fiecare articol pot aparea pe factura sub denumirea articolului. Trebuie setata pe valoarea "Da" constanta:

Constante generale > 1.Functionare > 8.Iesiri din stoc > 8.6.Listare

Observatii articole pe rand nou

Daca textul introdus in campul observatii este foarte lung, puteti sa-l impartiti in mai multe randuri folosind separatorul " | " (bara verticala) acolo unde doriti sa inceapa randul nou.

Se poate importa numarul certificatului de calitate introdus la intrarea articolului in stoc. La importul seriilor se afiseaza si cantitatea livrata din acea serie.

Facturare taxe

Taxele definite in nomenclatorul de articole

sunt aduse cumulat pe factura la articolele carora au definite Taxa Suplimentara.

Configurare Taxa verde

Servicii suplimentare

Trebuie definita distanta pana la client in Nomenclatorul de Parteneri > Contact si masa sau volumul articolului in Nomenclatorul de Articole > Alte Caracteristici.

Transformare preturi in LEI

Pentru functionarea preturilor de vanzare in valuta trebuie setate constantele:

Constante generale > 1.Functionare > 8.Iesiri din stoc > 8.3. Control preturi

Preturi in valuta la vanzare

pe valoarea "Da"(lucru care determina si aparitia butonului "Transformare preturi in lei" pe documentele de iesire)

Constante generale > 1.Functionare > 8.Iesiri din stoc > 8.3. Control preturi

Banca pentru conversie preturi

Constante generale > 1.Functionare > 3.Contabile

Banca pt. balanta in valuta

Moneda pt. balanta in valuta

si

Constante generale > 1.Functionare > 3.Contabile

Balanta in valuta

pe valoarea "Da".

Preturile de vanzare in valuta unice sau multiple, cu TVA sau fara, trebuie completate in Nomenclatorul de articole > Preturi diverse .

Daca au fost introduse pe factura preturile in valuta, se poate face conversia in lei.

Pe documentele de iesire, dupa alegerea articolelor si a cantitatilor aferente, se completeaza automat pretul in valuta, iar prin apelarea butonului "Transformare preturi in lei" este adus cursul monedei completate in constante, de la banca din constante. In acest fel, se poate lucra cu preturi doar intr-o singura valuta: cea din constante.

Anulare trecere prin curs

Permite revenirea la pretul in lei daca inainte a fost convertit in valuta.

Modific preturile articolelor de pe acest document

1. Daca pretul de vanzare nu este introdus in nomenclatorul de articole, se propune completarea automata.

2. Daca pretul de vanzare din nomenclator este diferit de pretul de inregistrare de pe NIR, se propune generarea unei modificari de pret si actualizarea noilor preturi in nomenclator.

Modific preturile articolelor pentru toate receptiile din ziua:

Propune modificarea preturilor / actualizarea preturilor de inregistrare in nomenclator din toate NIR-urile dintr-o anumita zi.

Urmatorii pasi sunt la fel ca la punctul Modific preturile articolelor de pe acest document (punctul de mai sus).

Packing list

Este folosit pentru livrarea articolelor in colete.

Buletin expeditie

Pentru optiunea "Buletin expeditie" trebuie setata pe valoarea "Da" constanta:

Constante generale > 1.Functionare > 9.Diverse

Colet postal

Optiunea este activa dupa salvarea documentului.

Permite calculul si editarea mandatului postal corespunzator expedierii produselor facturate prin colet postal.

Pentru tiparirea noului cod postal la nivel de adresa, trebuie setata pe valoarea "Da" constanta:

Constante generale > 1.Functionare > 9.Diverse

Buletin Expeditie: cod postal la nivel de adresa

Afisare adaosuri la vanzare

Se pot vedea adaosurile calculate pornind de la pretul de vanzare si pretul de achizitie.

Livrari global valorice: PU inreg. = PU vanzare

Se poate face "Preluare automata din stoc" pentru descarcarile valorice.

Butonul "Pret inregistrare" functioneaza doar cand articolul intra in stoc ca "Marfa in magazin" si are asociat in nomenclator un pret nominal unic/multiplu, cu/fara TVA, sau un procent completat in campul "Adaos formare pret amanunt la NIR".

Preluare preturi noi in nomenclatorul de articole

Preturile introduse pe document sunt actualizate in campul "Pret vanzare", din Nomenclatorul de Articole > Preturi diverse.

Optiunea functioneaza si pentru preturi multiple, actualizand categoria de pret implicita, daca aceasta este valoare nominala.

Definire tipuri de plati pentru sisteme GrandChef

Este folosit pentru interfatarea cu sistemele GrandChef.

Setare reteta unica

Se foloseste pentru vanzarea unui articol compus, fara ca acesta sa existe in stoc. Trebuie setata pe valoarea "Da" constanta:

Constante generale > 1.Functionare > 1.Articole

Articole de stoc compuse

La vanzare, tipul contabil va fi fara descarcare de gestiune, urmand ca descarcarea sa se faca prin bon de consum.

Apelarea butonului "Setare reteta unica" face asocierea automata cu articolele din nomenclatorul de consumuri specifice care au o singura reteta aferenta.

La articolele pentru care s-a specificat reteta, apare simbolul de articole compuse, ca in figura de mai jos.

Configurarea modului de lucru pentru utilizarea articolelor compuse si a generatorului de bonuri de consum

Data achizitiei

Data de achizitie este data la care articolele au intrat initial in firma, (nu data la care au intrat in subunitate).

EXPERT - Repartizare total document

Programul deschide macheta de "Repartizare sume pe elemente de analiza". Aceasta macheta se foloseste atunci cand lucrati cu modulul EXPERT.

Modulul EXPERT

Marfa magazin: Pret destinatie = Pretul ultimei receptii

Dupa rezolvarea livrarii, daca pe document tipul contabil ales pentru articol contine diferente de pret, atunci, dupa apasarea butonului va fi adus in coloana PUdest pretul introdus pe ultima receptie facuta.

Livrare de la tip contabil valoric: pret inregistrare = pret destinatie

Atunci cand se lucreaza cu tipuri contabile valorice, pretul introdus pe document in coloana "PU dest" va fi adus pe livrare in coloana "PU inreg".

Sterg toate articolele de pe livrare

Cu aceasta optiune se sterg toate articolele din grila.

Sterg articolele nerezolvate de pe livrare

Cu aceasta optiune se sterg toate articolele pentru care nu s-au definit gestiunea si tipul contabil.

Schimb tip contabil linii nerezolvate

Cu aceasta optiune se deschide o lista cu tipuri contabile . Tipul contabil selectat se aplica la toate articolele din grila care nu au definit un tip contabil.

Schimb gestiune linii nerezolvate

Cu aceasta optiune se deschide lista cu gestiunile firmei. Gestiunea selectata se aplica la toate articolele din grila care nu au definita o gestiune.

Generez Marire de stoc pentru liniile nerezolvate

Optiunea permite generarea unei mariri de stoc pentru articolele care nu au putut fi rezolvate pe livrare.

Sterge taxele facturate

Optiunea permite stergerea taxelor facturate automat.

Facturare taxe neinregistrate pe aviz

Atunci cand este setata pe "Nu" constanta "Taxe facturabile: auto taxare pentru iesiri pe factura", optiunea ofera posibilitatea de a genera si contabiliza separat taxele asociate articolelor, taxe care nu au fost cuprinse la aviz.

Actualizare cheltuieli operationale lunare

Optiunea face direct legatura cu macheta de Cheltuieli operationale pe articole, unde vor fi aduse automat toate aricolele de pe factura, urmand a fi completate valorile doar pentru cele la care se aplica adaos plafonat. Optiunea este utila pentru cei care introduc articole noi cu adaos plafonat pe facturile de intrare.


Functiile butonului Cos

Functiile butonului:

Repartizare total document în EXPERT

Deschide macheta de repartizare sume pe elemente de analiza, pentru expertizare.

Modulul EXPERT

Repartizare total document pe BUGETE

Deschide macheta de Asociere angajamente bugetare.

Modulul BUGETE

Asociere CONTRACT

Documentului ii este asociat unui contract introdus din Modulul COMERCIAL :

COMERCIAL > Furnizori > Contracte cu furnizorii

COMERCIAL > Furnizori > Contracte achizitie: Rate

COMERCIAL > Furnizori > Contracte achizitie: Leasing financiar

COMERCIAL > Clienti > Contracte comerciale cu clientii

COMERCIAL > Clienti > Contracte Rate

COMERCIAL > Clienti > Contracte vanzare: leasing operational si financiar

Etichete coduri de bare:

Listeaza etichete cu coduri bare pentru articole. La generarea etichetelor poate aparea si pretul de vanzare.

Generare transferuri custodie ambalaje F5

Cu aceast buton se genereaza o nota de transfer pentru ambalajele pastrate in custodie.

Observatie:

Ambalajul unui articol se defineste in Nomenclatorul de articole > Alte caracteristici.

Pastrare articole facturate in custodie

Daca marfa facturata clientului este pastrata in custodie, cu aceasta optiune se genereaza un aviz de intrare.

Modul de lucru cu marfa in custodie

Tipul contabil pentru marfa in custodie se seteaza din constanta:

Constante generale > 1.Functionare > 8. Iesiri din stoc > 8.1.Functionare generala

Tip contabil pentru pastrare articole facturate in custodie


Date privind expeditia

Butonul deschide lista delegatilor. In lista pot fi adaugate persoane noi sau pot fi modificate datele celor existente. In urma selectarii butonului "Adaug" apare fereastra din figura de mai jos in care se completeaza datele noului delegat. Aceste date vor aparea pe listare in partea de jos a documentului.

    • Setarea constantei

Constante utilizator > 1.Configurare operare > 1.Tranzactii stocuri > 1.3.Iesiri

Cer delegatul la iesiri

pe valoarea "Da" nu permite utilizatorului sa salveze documentul fara sa introduca delegatul.

    • Butonul "Angajat" din figura de mai sus este vizibil doar daca se seteaza constanta:

Constante utilizator > 1.Configurare operare > 1.Tranzactii stocuri > 1.3.Iesiri

La facturi delegatul este

pe valoarea "Delegatul firmei curente". In acest caz, in lista delegatilor firmei curente pot fi adaugate persoane din nomenclatorul de angajati.

    • La apasarea butonului "Nume delegat", in lista sunt adusi toti angajatii firmei. Pot fi adusi in schimb doar acei angajati care au fost marcati ca delegati in nomenclatorul de personal (figura de mai jos)

daca se seteaza constanta:

Constante generale > 1.Functionare > 8.Iesiri din stoc > 8.1.Functionare generala

Alegere delegat din nomenclatorul de personal

pe valoarea : "numai persoane caracterizate ca delegat"

    • Daca se lucreaza atat cu delegati proprii, cat si cu delegati ai clientului, se poate alege tipul delegatului, inainte de a deschide lista delegatilor se poate selecta tipul delegatului (figura de mai jos)

daca se seteaza pe valoarea "Da" constanta:

Constante utilizator > 1.Configurare operare > 1.Tranzactii stocuri > 1.3.Iesiri

La facturi, cer si Tipul Delegatului (al Clientului / al Firmei)

    • Se poate asocia facturii mijlocul de transport utilizat de delegat pentru transportul marfii, daca se seteaza pe valoarea "Da" constanta:

Constante generale > 1.Functionare > 8.Iesiri din stoc > 8.1.Functionare generala

Memorare mijloc de transport


pentru SERVICE

Solutii pentru Modulul de SERVICE

Inchiderea lunii - verificari anterioare inchiderii

Verificari inaintea inchiderii

Verificari inaintea cuplarii (SATELIT)

Plati incasari fara legatura

Necorelari

Stocuri negative

Upgrade versiune

Setari BDEADMIN

WinMENTOR pe Windows VISTA

CopyMe - mecanism de copiere automata a executabilului "mentor.exe"

Modul de lucru cu salvare - restaurare de luni

Securizarea bazelor de date

Mentor ADMIN


Inchiderea lunii - verificari anterioare inchiderii

Verificari inaintea inchiderii

Verificari inaintea cuplarii (SATELIT)

Plati incasari fara legatura

Necorelari

Stocuri negative


Verificari inaintea inchiderii

Inaintea fiecarei inchideri de luna trebuie verificate cel putin urmatoarele liste:

  1. Plati/incasari cu legaturi pierdute din meniul "SERVICE > Plati/Incasari". Fiecare document din aceasta lista trebuie deschis cu ClickDreapta, cautate si refacute legaturile inexistente.

  2. Necorelari obligatii cu plati/incasari din "SERVICE > Plati/Incasari".

Acestea se rezolva urmarind fiecare factura din lista, in una din listele "Urmarire plati la furnizor" si "Urmarire incasari de la client", dupa cum este tipul tranzactiei: daca este iesire, documentul se va cauta in "Urmarire incasari de la client", iar daca este intrare se vor urmari platile la furnizor. Se deschide fiecare document de plata/incasare din lista de urmarire a facturii respective si se vor restabili documentele de legatura.

  3. Stocuri negative pe gestiuni din "MENTOR > Stocuri > Stocuri la moment". Rezolvarea acestora necesita mariri sau diminuari de stoc efectuate dupa confruntarea cu inventarele faptice.

  4. Registrele de casa si banca cu balanta contabila.

  5. "Balanta sintetica parteneri" (centralizata, indiferent de tipul contabil si de moneda) si "Balanta sintetica personal" (indiferent de tipul contabil si de moneda) din "MENTOR > Parteneri" cu "Balanta contabila" (trebuie verificate soldurile pe conturi, rulajele pot sa difere).

  6. "Stocuri la moment" (grupata pe conturi) cu "Balanta stocurilor pe conturi" (indiferent de gestiune si tip contabil). Trebuie verificat soldul final din balanta pe conturi cu valoare stoc din stocuri la moment.

  7. "Jurnal vanzari" si "Jurnal cumparari" cu fisele conturilor 442.7 si 442.6.

  8. "Declaratie TVA" din "MENTOR > Contabile" cu jurnalele de vanzari si cumparari.

  9. Contributii sinteza din "SALARII > Salarii > Contributii cu balanta contabila", "Export CAS" si "Declaratie pentru somaj" din "SALARII > Diverse".


Verificari inaintea cuplarii (SATELIT)

Inaintea fiecarei cuplari de date de la SATELIT la BAZA trebuie facute urmatoarele verificari pe baza de date a SATELIT-ului:

  1. Plati/incasari cu legaturi pierdute din modulul "SERVICE > Plati/incasari" . Fiecare document din aceasta lista trebuie deschis cu ClickDreapta, cautate si refacute legaturile inexistente;

  2. Necorelari obligatii cu plati/incasari din "SERVICE > Plati/incasari";

  3. Stocuri negative pe gestiuni din "MENTOR > Stocuri > Stocuri la moment";

Atentie:

Nu se vor rezolva stocurile negative ale satelitilor pe baza.

  4. "Livrari din stocuri negative" din "SERVICE > Avarie > Documente ce contin livrari din stocuri negative".


Plati / incasari fara legatura

Generarea acestei liste din "SERVICE > LISTE > Plati/Incasari" permite rezolvarea problemelor legate de corectitudinea bazei de date, corespunzatoare perioadei de timp precizate la generarea listei, in ceea ce priveste marimea obligatiilor de plata ale firmei fata de furnizori sau ale clientilor fata de firma.

Alterarea corectitudinii bazei de date intervine in majoritatea cazurilor din cauza modificarii documentului de intrare/iesire ulterior introducerii tranzactiilor de plata, incasare sau compensare care se refera la respectivul document. Efectul acestei alterari consta in aparitia de diferente intre soldurile balantei de parteneri si balanta contabila.

Observatii:

Elementele documentului de intrare/iesire care modificate provoaca pierderea legaturii cu documentul de trezorerie sunt:

    • partenerul;
    • moneda documentului;
    • configurarea contabila a partenerului;
    • termenul de plata/incasare (atentie - sunt cazuri in care modificarea datei documentului schimba automat termenul de plata).

In randurile urmatoare vom vedea cum se poate rezolva situatia creata.

Pentru aceasta lansam in executie din "SERVICE > LISTE > Plati/Incasari > Plati/ incasari cu legaturi pierdute" (vezi figura de mai jos).

Dupa ce precizam perioada pe care se face analiza, programul va afisa lista tuturor inregistrarilor din tranzactiile de trezorerie si compensari a caror legatura s-a pierdut.

Pentru rezolvare vom selecta inregistrarea, dupa care cu ClickDreapta vom afisa meniul care ne permite sa deschidem fereastra (macheta - prin care s-a introdus respectiva inregistrare). Succesiunea de imagini din figura de mai jos incearca sa redea succint pasii ce trebuie parcursi pentru refacerea legaturii si care constau in:

1. Selectare buton "Modificare" pentru a putea opera tranzactia respectiva;

2. Identificarea si selectarea inregistrarii de plata sau incasare ce trebuie corectata (in grila documentelor de legatura este afisat mesajul: "Legatura inexistenta");

3. Stergerea, cu ajutorul butonului "-", a inregistrarilor fara document de legatura;

4. Adaugarea unei linii de plata / incasare in avans pentru suma corespunzatoare inregistrarilor fara legatura prin selectarea butonului "+";

5. Salvare tranzactie pentru reactualizarea obligatiilor de plata/incasare;

6. Selectare buton "Modificare" pentru a putea reopera tranzactia respectiva;

7. Inlocuirea platii / incasarii in avans, generata prin selectarea butonului "+", cu un document de legatura prin selectarea butonului "Document de legatura" si selectarea lui din grila obligatiilor de plata.

Observatii:

In cazul in care suma obligatiilor este mai mica decat valoarea de preluat, diferenta va fi inregistrata pe plata sau incasare in avans. In cazul in care valoarea initiala nu fusese inregistrata pe cont de avans, exista posibilitatea ca prin selectarea butonului "Cont" din grila documentelor de legatura sa schimbati contul de inregistrare a diferentei de plata incasare.

Ultima operatie este cea de salvare a modificarilor operate.

Dupa ce ati terminat de corectat toate inregistrarile, inchideti lista si lansati din nou in executie optiunea "Plati / incasari fara legatura pentru a verifica daca nu ati scapat cumva vreo inregistrare in timpul procedurii de corectie.

Daca pe ecran se afiseaza mesajul "Lista nu contine nimic", puteti considera rezolvata problema documentelor fara legatura pentru perioada precizata.


Necorelari

Dupa cum bine stiti, produsul WinMENTOR va ofera posibilitatea ca in orice moment sa stiti ce factura ati platit sau ce factura ati incasat facand legatura in tranzactiile de trezorerie cu documentele care au generat obligatiile respective.

Datorita libertatii mari pe care o ofera produsul in ceea ce priveste configurarea modului de lucru, a drepturilor de acces si operare a documentelor, exista posibilitatea ca, in cazul unei configurari nerestrictive, sa fie operate modificari ale unor documente ce creeaza obligatii de plata / incasare (cum ar fi facturile, DVI-urile, chitantele fiscale-bonuri de casa, etc.), desi obligatiile respective au fost achitate partial sau integral. In cazul diminuarii obligatiei, suma incasata sau platita ramane in continuare alocata documentului de incasat sau platit, desi nu mai este cazul, alterand acuratetea informatiei referitoare la relatia firmei cu partenerii sai.

De asemenea este posibil ca acelasi document sa fie platit sau incasat de mai multe ori din luni diferite (chiar in timpul unei proceduri de service).

Cum se corecteaza acest lucru?

In modulul "SERVICE > LISTE > Plati / Incasari > Necorelari obligatii cu plati / incasari", se genereaza lista facturilor care se gasesc in aceasta situatie (vezi figura de mai jos).

Verificati ca sunteti pozitionati ca luna de lucru in luna in care au aparut aceste necorelari, in caz contrar nu le puteti corecta.

A. In cazul in care in lista sunt afisate numarul si data documentelor necorelate, rezolvarea necorelarilor se face cu ajutorul urmatoarelor programe:

    • "Urmarire plati la furnizor" - pentru facturile de intrare;
    • "Urmarire incasari de la client" - pentru facturile de iesire, care se lanseaza din acelasi meniu ca si lista necorelarilor (vezi figura de mai jos).

Pentru exemplul nostru vom folosi in continuare "Urmarire plati la furnizor", in care vom introduce datele necesare identificarii facturii (partener, numar si data factura), vezi figura de mai jos. In timpul lucrului este bine sa pastram deschisa pe ecran lista necorelarilor pentru a culege datele necesare din ea.

Dupa selectarea butonului "OK", programul va afisa lista documentelor de plata legate de respectiva factura, ca in figura urmatoare:

Selectati documentul cu rest de plata negativ si cu click dreapta de mouse afisati meniul din figura, in care veti selecta optiunea: "Deschide ...".

Pe ecran se va afisa macheta prin intermediul careia s-a incarcat plata sau incasarea respectiva, in cazul nostru macheta de incarcare a datelor pentru registrul de casa (figura de mai jos).

Selectati butonul "Modific", apoi din prima grila tranzactia in cauza (in cazul nostru este numai una), dupa care selectati butonul "Documente de legatura" pentru a reface tranzactia (figura de mai jos).

Mutati toate valorile din coloana "Plata" cu ajutorul butonului [image] dupa care selectati "OK". Toata valoarea platita va fi pusa automat pe plata in avans. Salvati!

Observatii:

Exista si o alta rutina de lucru prin care se obtine acelasi rezultat. Aceasta consta in selectia repetata a butonului "-" de deasupra grilei documentelor de legatura, pana cand toate documentele din grila sunt sterse. Dupa aceea, se selecteaza butonul "+" alaturat, generand inregistrarea de plata/incasare in avans.

Selectati din nou butonul "Modific", tranzactia in cauza, butonul "Documente de legatura" si refaceti legatura dintre plata si documentul de platit. In figura urmatoare puteti vedea ca restul de plata pentru factura noastra a fost modificat dupa salvarea tranzactiei de trezorerie din pasul anterior, noua valoare fiind de 800 RON.

Preluati toata valoarea si selectati butonul "OK". In grila documentelor de legatura vor fi afisate doua randuri: unul continand documentul platit si un altul continand marimea valorii de plata in avans (diferenta dintre plata si restul de platit). In mod normal in continuare ar trebui sa selectati butonul "Salvez", "Iesire" si corectia ar fi terminata. Aceasta normalitate corespunde unei corectii efectuate inainte de editarea documentatiei contabile finale a lunii de lucru.

In cazul in care corectia se face in luni pentru care documentatia contabila a fost editata si nu suporta modificari, trebuie retinut modul de inregistrare contabila a tranzactiei, anterior corectiei, pentru a nu o altera si a nu modifica documentatia existenta.

In acest caz, desi suma platita in avans este inregistrata pe contul 409, puteti modifica inregistrarea valorii, selectand unul din conturile corespunzatoare configurarii contabile a partenerului tranzactiei (vezi figura de mai jos).

Continuati rezolvarea necorelarilor pana la eliminarea tuturor inregistrarilor afisate in lista.

Verificati corectitudinea rezolvarilor, generand din nou lista necorelarilor.

B. Daca in lista necorelarilor nu sunt afisate numarul si data documentelor, identificarea platilor/incasarilor care depasesc valoarea obligatiei se face cu ajutorul listei din "COMERCIAL > LISTE > Furnizori / Clienti > "Urmarire plati" sau "Urmarire incasari".

Se vor identifica in lista tranzactiile de plata/incasare, in dreptul carora soldul facturilor devine negativ.

Se vor deschide machetele respectivelor tranzactii si se va retrata lista documentelor de legatura, ca mai sus.


Stocuri negative

Cauze ale aparitiei:

A. Deoarece produsul WinMENTOR pastreaza in evidenta stocurilor date necesare identificarii provenientei articolelor, modificarea urmatoarelor date din documentele de provenienta, dupa ce din pozitia respectiva de stoc s-au efectuat tranzactii de iesire, duc la aparitia in stoc a inregistrarilor cu cantitati negative:

  • articol;
  • atribute;
  • gestiune;
  • tipul contabil al articolului receptionat;
  • ziua receptiei;
  • documentul de intrare (stergere sau anulare si reintroducere);
  • pretul de pe factura al articolului;
  • pretul de pe receptie al articolului (de inregistrare);
  • procentul TVA-ului exigibil de pe receptie;
  • termenul de garantie.

B. O alta cauza a aparitiei acestui fenomen este diminuarea cantitatii de intrare sub nivelul cantitatilor scoase in prealabil de pe pozitia respectiva de stoc (prin intermediul tranzactiilor de transfer, diminuare stoc, iesire).

C. Posibilitatea oferita de produsul WinMENTOR de a lucra in paralel pe mai multe luni calendaristice, poate de asemenea constitui o alta cauza a aparitiei de stocuri negative, in cazul in care se introduc noi iesiri de articole in luni care d.p.d.v. calendaristic sunt anterioare ultimii luni de lucru generate.

Stocurile vor deveni negative in luna de lucru, dupa inchiderea lunilor anterioare, cand vor fi reactualizate.

Pentru primele doua cazuri fixarea valorii constantei urmatoare pe "Da"

Constante generale > 1.Functionare > 5.Intrari in stoc

Documente de intrare - Implicit blocate

va scuteste de aparitia stocurilor negative.

Pentru al treilea caz, impunerea urmatoarei restrictii organizatorice va scuteste la randul ei de aparitia stocurilor negative si anume: generarea unei noi luni de lucru se face numai dupa introducerea tuturor documentelor de iesire din stoc (facturi, avize, chitante, bonuri consum, transferuri, diminuari, mariri negative, intrari in rosu).

Moduri de rezolvare (toate solutiile prezentate mai jos presupun absenta modificarilor de stoc in documentele anterioare datei de rezolvare a stocurilor negative, ulterior rezolvarii stocurilor negative):

1. Daca stocurile negative nu provin din luni anterioare, iar modul dvs. obisnuit de lucru, in tranzactiile care implica iesiri din stocuri, presupune utilizarea preluarii automate din stoc, prima solutie de rezolvare a stocurilor negative este utilizarea optiunii din modulul "SERVICE > AVARIE > Reconstituire iesiri";

Atentie!

In cazul in care lucrati cu sateliti, excludeti din reconstituirea de iesiri avizele catre subunitati ( la mesajul: "Includ in refacere si Avizele catre subunitati" - raspundeti NU).

Utilizarea acestei proceduri reface scoaterea din stoc a articolelor tinand cont de metoda de gestiune folosita, data intrarii articolelor in stoc si data documentelor de iesire.

Nu sunt modificate inregistrarile corespunzatoare:

    • iesirilor in rosu;
    • iesirile care nu se pot rezolva integral datorita absentei stocurilor si cele care s-au facut pentru articole la care "metoda de gestiune" a fost IDS (identificare specifica) in momentul operarii iesirii;
    • de asemenea, nu sunt modificate tranzactiile de iesire care se refera la articole cu serie (unicat sau lot).

Recomandare:

Lansati executia acestei proceduri fiind pozitionat in luna curenta (prima luna afisata in bara de titlu). Daca exista luni de lucru ulterioare lunii curente, dupa inchiderea lunii va trebui sa lansati din nou aceasta procedura (acest lucru va trebui sa-l faceti pana cand luna curenta coincide cu luna de lucru).

Daca in urma utilizarii acestei proceduri v-au ramas in baza de date stocuri negative (verificati acest lucru utilizand lista "Stocuri la moment" cu filtrul activat "STOC < 0"), le veti putea rezolva urmarind instructiunile de mai jos.

2. In cazul in care stocurile negative provin din luni anterioare inchise, corectia stocurilor se poate face in luna curenta utilizand din modulul "MENTOR > Interne > Inventar".

Recomandare:

Sunt doua momente fericite pentru aplicarea acestei solutii:

    • inceputul lunii: (daca in luna anterioara nu mai sunt de introdus documente de modificare a stocului);
    • sfarsitul lunii: inainte de generarea lunii urmatoare, in aceleasi conditii ca mai sus.

Este bine sa lansati inainte de utilizarea acestei solutii reconstituirea de iesiri descrisa mai sus.

Odata intrat in view-ul mare al Inventarului, selectati optiunea "Adaug" iar in fereastra afisata precizati: gestiune pentru care faceti inventarul, angajatul raspunzator de realizarea inventarului, numarul listei de inventariere si data editarii ei (exista de asemenea posibilitatea selectarii unui anumit tip contabil pentru care sa se faca inventarul si, implicit, sa se aplice procedura de corectie - vezi figura de mai jos).

Selectati butonul "Inventar".

Programul va va afisa stocul scriptic existent in baza de date, pozitiile negative fiind evidentiate de fundalul rosu al celulei in care apar.

Selectati butonul "Salvez" si veti putea lista stocul scriptic in vederea inventarierii.

Din acest moment inventarul isi continua cursul clasic de constatare pe teren a stocului faptic si de introducere a lui prin una din cele doua metode puse la dispozitie (faptic sau exceptie).

Nu despre aceasta procedura discutam ci despre cea de eliminare a stocurilor negative din stocul scriptic. De aceea continuam selectand butonul "Modific". Din acest moment programul va ofera doua posibilitati automate de rezolvare a stocurilor negative (vezi figura urmatoare).

Prima posibilitate este de a rezolva pozitiile negative prin mariri de stocuri, selectand butonul "+" din partea de jos a ferestrei, iar a doua posibilitate este de a rezolva prin diminuari de stocuri pozitiile negative, selectand butonul "-" din partea de jos a ferestrei (vezi figura de mai jos).

Selectati unul din butoane, iar dupa ce programul termina procedura de rezolvare verificati daca mai exista pozitii negative in lista. In cazul in care programul nu a putut rezolva automat toate pozitiile negative, va trebui sa rezolvati manual, prin marirea stocului, pozitiile ramase.

Oricum, mai devreme sau mai tarziu, va trebui sa confruntati stocul scriptic cu cel fizic si sa stabiliti atunci cauzele si responsabilitatile diferentelor dintre ele.

In functie de solutia aleasa, dupa salvarea rezolvarii inventarului (selectati butonul "Salvez"), deschideti fereastra "Rezolvare diferente" si selectati modul de rezolvare a diferentelor inregistrate prin una din cele trei metode (vezi figura de mai sus).

In functie de modul de rezolvare selectat veti actiona unul din cele doua butoane din partea dreapta a ferestrei sau ambele.

Verificati rezultatele rezolvarii prin inventar a stocurilor negative lansand in executie lista de "Stocuri la moment" cu filtrul activ "STOC < 0". Daca intamplator va mai apar stocuri negative in gestiunea pentru care ati folosit metoda de mai sus, lansati in executie din modulul "SERVICE > Avarie > Refacere stocuri/solduri" care in mod normal curata incoerentele care pot aparea la un moment dat in baza de date.


Upgrade versiune

Important:

Upgrade-ul de versiune pentru functionarea in retea ajunge sa se faca doar pe server-ul de date, pe restul calculatoarelor din retea copiindu-se fisierul "mentor.exe" de pe server, rezultat in urma upgrade-ului.

Observatie:

In cazul in care upgrade-ul se face pe una din statii, se va copia fisierul "mentor.exe" si directorul "NEW" pe server-ul de date.

Pentru a porni instalarea, lansati in executie programul "install.exe", aflat in kit-ul WinMENTOR.

In figura de mai jos puteti vedea prima fereastra de dialog.

La selectarea butonului "Continua", programul de instalare va identifica automat directorul in care s-a facut instalarea programului si a bazei de date.

In continuare, programul de instalare afiseaza fereastra prezentata in figura de mai jos, prin care la selectarea butonului "Continua" se lanseaza instalarea propriu-zisa a programului. In aceasta etapa are loc copierea si dezarhivarea fisierelor din kit-ul de instalare.

Pasul urmator: afisarea ferestrei din figura de mai jos in care puteti opta pentru operatiile pe care urmeaza sa le faca programul de instalare dupa care tastati "Continua".

Observatie:

Daca tastati simultan tastele "Alt" si "Q" in timpul executiei optiunii "Verificare structuri" aceasta se va executa mai rapid.

Dupa executarea optiunilor selectate se afiseaza fereastra din figura de mai jos.

Aflam astfel ca "INSTALAREA S-A TERMINAT CU SUCCES!".


Setari BDEAdmin

Aceste configurari se pot face (atunci cand este cazul) pentru marirea vitezei de rulare a aplicatiei.

Se ruleaza executabilul: "BDEAdmin.exe" care are urmatoarea cale: "C:\Program Files\Borland\Common Files\BDE", apoi se fac urmatoarele setari:

  • pentru orice sisteme de operare:

  • pentru Windows 98:

  • pentru Windows 2000/ Windows XP / Windows VISTA:


WinMENTOR pe Windows VISTA

1. Dezactivarea temelor si efectelor grafice (ca in windows XP), altfel "RunTimeError 216". (solutie: Vista Basic theme);

2. Instalarea trebuie rulata cu drepturi de administrator (la rulare Vista apare mesaj legat de modul in care rulezi: fie cu drepturi de administrator, fie nu rulezi deloc aplicatia);

Ca sa nu mai apara mesajul respectiv se poate debifa din "Start > Settings Control Panel > User Accounts > Turn User Account Control on or off > Use User Account Control" sau, ca sa nu fie o setare general valabila pentru toate aplicatiile, dupa instalarea WinMENTOR-ului cu ClickDreapta pe executabilul de WinMENTOR > Properties > Shortcut > Advanced se seteaza "Run as administrator".

3. Dupa instalare se face scurtatura pe ecran la WinMENTOR si se da ClickDreapta pe ea, dupa care se alege optiunea "Properties". Din fereastra care apare se cauta sus in tab-uri sectiunea din care se pot seta optiunile de compatibilitate iar din acea sectiune se alege: "Windows XP (Service Pack 2)", dupa care se bifeaza si "Run as Administrator" de mai jos.

4. Se porneste WinMENTOR si se foloseste identic ca in Windows-urile mai vechi fara nici cea mai mica problema.

5. Mentiune: Windows Vista are aceeasi optiune ca Windows XP Service Pack 2, sa blocheze executia din zonele de memorie marcate ca fiind de date (Data Execution Protection, sau pe scurt DEP). In caz ca se doreste activarea nu doar pe programele critice ale Windows programul WinMENTOR trebuie sa fie neaparat in lista de exceptii. BDE nu e compatibil cu DEP (optimizari interne pe baza de generare de cod masina in zone de date si executarea lor ce contravin cu politica DEP).

ClickDreapta pe MyComputer, se alege Properties / Advanced / Performance – Settings / DataExecutionPrevention.

6. Driver-ului de cheie Hasp il gasiti in WinMentor Tools \ drivers \ HASP4 driver setup.zip(5Mb) si se ruleaza hdd32.exe.

La sistemele pe 64 biti (x64) nu functioneaza cheile MEMO, functioneaza doar cele de retea.


CopyMe - Mecanism de copiere automata executabil

Operatiunea de upgrade presupune, instalarea unui kit WinMENTOR pe serverul de date (sau macar pe un alt calculator din retea) si lansarea procedurii de actualizare a structurii bazei de date pentru a o sincroniza cu versiunea executabilului.

Dupa ce se incheie verificarea de structuri, in mod normal urmeaza copierea programului MENTOR.EXE si pe statiile de lucru. In caz contrar utilizatorii din retea care nu ruleaza executabilul nou, primesc la intrarea in program un mesaj prin care sunt atentionati ca versiunea executabilului nu se potriveste cu versiunea bazei de date. In continuare, daca nu se executa actualizarea versiunii de program prin copiere, exista pericolul "accidentarii" bazei de date si blocarea programului.

Firmele mari care utilizeaza WinMENTOR au obiceiul de a executa aceasta operatiune consumatoare de timp dupa incheierea programului de lucru in firma, pentru a nu deranja utilizatorii din retea. In aceasta situatie calculatoatele din retea este posibil sa fie inchise, poate chiar birourile sa fie incuiate, asa incat nu este posibila copierea "Mentor.exe" pe aceste statii.

Pentru aceste situatii, sau pentru situatia in care pur si simplu a fost scapat din vedere unul dintre calculatoare, am creat un mecanism de copiere automata a executabilului cu versiunea corecta. Iata in cateva cuvinte modul de functionare. Se va copia pe fiecare statie de lucru un executabil nou livrat odata cu kitul de instalare WinMENTOR, aflat in acelasi director cu "Mentor.exe" dupa instalarea noii versiuni. Acest executabil se numeste "CopyMe.exe" si are rolul de a executa copierea in directorul din care este lansat a unui executabil "Mentor.exe" cu versiunea corecta. "CopyMe" trebuie "amorsat" prin simpla lansare in executie. Veti specifica dupa lansare calea catre executabilul corect, iar mai apoi dupa pornirea copierii, "CopyMe" aduce noul executabil in directorul din care a fost lansat (de obicei "C:\Winment"). Dupa copiere se lanseaza automat "Mentor.exe". Deoarece calea executabilului sursa se salveaza automat in "Mentor.ini" la iesirea din "CopyMe", de fiecare data cand Mentorul de pe calculatorul respectiv va simti ca este nevoie de o versiune actualizata, va lansa automat CopyMe cu adresele implicite de copiere aflate in "Mentor.ini", iar dupa copiere, utilizatorul va intra automat in WinMENTOR-ul cu versiunea nou copiata.

Se subintelege ca in momentul de fata WinMENTOR "judeca" diferenta de versiune intre baza de date si executabil. In cazul in care "Mentor.exe" este mai "vechi" decat baza de date (versiune Mentor.exe < versiune baza de date), se lanseaza procedura de copiere, deoarece se considera ca undeva, in retea, exista o versiune mai noua de program cu care s-a procedat deja la verificare structuri. In cazul in care "Mentor.exe" este mai "proaspat" decat baza de date (versiune Mentor.exe > versiune baza de date), se lanseaza automat procedura de verificare structuri. Mai ramane cazul in care "Mentor.exe" si baza de date sunt de-un leat si se inteleg bine intre ei, situatie la care noi speram si in care nu ramane decat sa va vedeti de treaba, asa cum facem si noi!


Modul de lucru cu salvare restaurare de luni

Pentru firmele de contabilitate:

La firma AAA:

  • se creeaza luna X;
  • se introduc datele din contabilitatea primara;
  • se pot face modificari in nomenclatoare;
  • la sfarsitul lunii se salveaza luna si se trimite arhiva (din "Msave > Directorul cu numele firmei > Directorul cu luna respectiva" ) la firma de contabilitate;
  • se poate crea luna "x+1" si se poate lucra in continuare;
  • dupa modificarile introduse de firma de contabilitate, aceasta trimite o noua salvare de luna X care se restaureaza aici (fara a se restaura si nomenclatoarele).

La firma de contabilitate:

  • se creeaza luna x;
  • se copie arhiva primita de la firma AAA in "Msave > Directorul cu numele firmei > Directorul cu luna respectiva";
  • se restaureaza luna primita de la firma AAA cu tot cu nomenclatoare;
  • nu se deconteaza aici nici un document si nici nu se introduc documente noi;
  • se introduc datele suplimentare care tin de inchiderea lunii fara a se face modificari in nomenlcatoare;
  • se salveaza luna si se trimite arhiva (din "Msave > Directorul cu numele firmei > Directorul cu luna respectiva") la firma AAA.

Daca este nevoie de un element nou in nomenclator trebuie ca acesta sa fie introdus la firma AAA pe luna urmatoare (x+1) si apoi trebuie trimisa de acolo o salvare de luna respectiva care se restaureaza la dvs., cu tot cu nomenclatoare. Dupa terminarea lunii x+1 urmeaza sa se retrimita o noua salvare finala care se restaureaza peste cea partiala.


Securizarea bazelor de date

Problema de securitate: Lipsa completa a protectiei

Majoritatea aplicatiilor pentru baze de date (tip solutii ERP) sunt orientate mai degraba spre o functionalitate cat mai completa decat spre securitatea informatiilor cu care acestea lucreaza, lucru de altfel normal si eficient.

Totusi, datele confidentiale din aceste baze de date sunt permanent expuse oricarui "curios", care le poate citi chiar si cu Microsoft Office Excel (prea simplu, nu-i asa?). Desi accesul in program este protejat de o parola, fisierele care contin datele nu au secrete.

Solutia:

Securizatorul pentru Baze de Date este o solutie inovatoare, flexibila, transparenta, usor de implementat si intretinut, care inlatura problemele legate de securitatea datelor in firma dumneavoastra.

Aplicatia se gaseste pe ftp.winmentor.ro/WinMENTOR cd distribuitori/securizator

Securizatorul codifica fisierele pe baza unor parole secrete (pe care le definiti dvs.) si le transforma aparent in gunoi informational, fara nici un sens daca sunt citite direct. Desigur, pentru a putea fi citite doar de programul ERP (cum ar fi WinMENTOR). Acesta lucreaza normal cu ele, deoarece Securizatorul asigura doar pentru acesta traducerea datelor in timp real.

Datele sunt citite si scrise pe disc direct codificate si sunt permanent protejate!

Ca o schema de principiu, in stanga (1) aveti baza de date in forma actuala, iar in dreapta (2) aveti baza de date protejata cu Securizatorul.

1. Initial, baza de date este accesibila oricui, inclusiv WinMENTOR-ului.

2. In forma criptata (codificata), baza de date nu se mai poate citi decat cu translatorul, care lucreaza doar cu programul cu care doriti dumneavoastra. Parolele, singurele chei la informatii, sunt secretul dvs.

Astfel, aveti controlul complet asupra informatiilor din bazele de date.

Securizatorul NU interfereaza cu informatiile dvs., doar le protejeaza. Este usor de instalat si administrat, si nu restrange cu absolut nimic libertatea de prelucrare a datelor. In fapt, este atat de transparent incat daca doriti, angajatii dvs. nici nu vor sti de instalarea acestuia. Doar "curiosii" vor fi neplacut surprinsi. Este atat de transparent, incat nici WinMENTOR-ul nu sesizeaza existenta acestuia si lucreaza normal.

Instalare SecurizatorBD

1. Organizare

    • modul de administrare Boss;
    • se instaleaza pe un singur calculator dintr-un punct de lucru al unei firme;
    • calculatorul trebuie sa fie vizibil in retea;
    • trebuie sa porneasca cel mai frecvent (modulul Boss trebuie sa fie permanent activ);
    • nu este neaparat necesara instalarea pe serverul retelei;
    • nu sunt necesare performante deosebite ale sistemului;
    • modul User;
    • se instaleaza pe fiecare calculator pe care se va rula Mentor;
    • se poate instala si pe calculatorul pe care este programul Boss.

2. Instalare

La rularea kitului de instalare se alege locatia programelor si care programe de mai sus vor fi instalate pe acel sistem. Next, next, next, Finish.

Configurarea modulului Boss

    • Icon-ul (tipul cu palarie si ochelari de soare) se gaseste in System Tray;
    • Pentru a rula, modulul Boss cere un cod de confirmare. Trebuie copiat codul de securitate si trimis cu specificatiile dorite la Soft Invest, care vor raspunde cu codul de inregistrare ce trebuie completat;
    • La inceput, butoanele vor fi blocate. Trebuie "deblocare control". Parola initiala este "admin" fara ghilimele. Ea se poate modifica la "parola programului". Nu are nici o legatura cu parolele definite in program. Se stocheaza mascat in Registry. Controlul se poate bloca din nou;
    • "Management parole si useri" se definesc parolele dorite si IP-urile sau userii Windows cu care se intra in sistem (asta pentru toate locurile in care e instalat modulul User), si se bifeaza accesul fiecaruia la parola curenta dupa caz. In general, ajunge o parola, vizibila pentru toata lumea (toate bifate);
    • Secretizarea parolelor. Parolele se pot secretiza (dar NU si desecretiza) sau se pot exporta secrete sau nu, pentru alte puncte de lucru (chiar daca local nu e secreta, se poate exporta secreta). O parola secreta poate fi "vazuta" de Mentor dar nu si de administratorul lui Boss, pentru secret, si nici de celelalte programe cum ar fi "dbd32". Cu ea se pot si cripta fisiere, dar nu si decripta.
    • Importul - exportul. Un modul Boss poate exporta spre alt modul Boss care importa, printr-un fisier ales, parole. Ideea este ca doar la centru sa se stie parola in clar, iar punctele de lucru sa poata lucra cu ea fara sa o stie totusi.
    • "Management fisiere din B.D." se cripteaza fisierele. Se poate "trage" tot folderul de date. E recomandabil sa filtrati dupa *.db sau *.db* . Alegeti parola definita mai sus si dati "Criptare". Operatia se poate intrerupe manual. Ar fi bine sa faceti o copie de rezerva a datelor inainte. Atentie sa nu cripta si executabile, etc.
    • "Reguli de creare fisiere noi" se refera la fisierele nou create de Mentor. Aici ar trebui specificat cel putin *.db* si *.tgz. In general ar fi mai ok criptarea tuturor fisierelor si firmelor si cazul din propozitia precedenta.

In cazul in care se doreste totusi izolarea firmelor criptate de cele necriptate (deci daca ati criptat doar cateva firme din Mentor si cateva nu) folositi sintaxa [<]cale[>]mask unde < si > au sensul "orice in sanga" si "orice in dreapta". Folosirea e complexa si flexibila.

Exemple:

    • <MSAVE\AAA\*.tgz inseamna tot ce se termina in MSAVE\AAA\, si are orice la stanga, de exemplu "C:\Diverse\MSAVE\AAA\" sau "statia1\\MSAVE\AAA" dar nu se cripteaza si fisierele din subfoldere.
    • statia1\\MSAVE\AAA\>*.tgz inseamna tot ce incepe cu statia1\\MSAVE\AAA\ si se termina oricum, deci toate fisierele si subfolderele dar doar de pe statia1\\..etc.
    • <MSAVE\AAA\>*.tgz inseamna orice cale contine MSAVE\AAA\, de pe orice disc sau adresa, si orice subfoldere ale AAA\
    • daca in loc de <MSAVE\>*.tgz scrii <MSAVE>\*.tgz, atunci se cauta pur si simplu MSAVE in cale, in loc de MSAVE\, si testul e pozitiv spre exemplu pentru strada lui Tom :) \TOMSAVENUE\HOUSES\..etc pentru ca il contine pe MSAVE.
    • recomand deci \> in loc de >\, ca in exemplele de mai sus.
    • "Parola pentru executabile" definiti o parola sau mai multe, si cui se va cere pentru executia altor programe decat Mentor. De exemplu, asa interziceti altor useri sa ruleze dbd32.exe si sa vada datele "prin spate". Daca exista o singura parola si e secreta atunci nu mai e necesar acest pas.

Configurarea modulului User

Icon-ul (omuletul portocaliu) se gaseste in System Tray.

La fel ca la Boss este nevoie de codul de inregistrare pentru ca programul sa functioneze.

Pentru ca programul sa functioneze fiecare modul User trebuie sa stie IP-ul modulului Boss.

Pe prima pozitie puteti pune dbd32.exe (cu calea completa). Puteti configura orice programe pentru a porni din client. WinMENTOR-ul nu e necesar sa fie pornit din User, ci se porneste direct. Pe toata durata rularii WinMENTOR modulul User trebuie sa fie in functiune.

Programele din lista se pot porni si din meniul de la ClickDreapta.

Shortcut-ul pentru auto-pornire se va folosi doar daca se doreste pornirea automata a dbd32 sau a altui utilitar, altfel se poate sterge. In general poate fi sters.

Note finale

Ar trebui ca ambele module sa se puna in Startup sau dupa preferinta in System Registry, la - HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Run (dar nu in ambele).


Mentor ADMIN

Mentor Admin este un produs ce permite inregistrarea JOB-urilor de actualizare a bazei de date, actualizarea parametrilor de calcul a salariilor si verificarea structurilor de baze de date pentru o lista de firme.

SCURTA DESCRIERE

Produsul va opera actualizari ale bazei de date existente, pentru o lista specificata de firme, fiind foarte utila celor care lucreaza cu mai multe firme in mod curent, datorita posibilitatii actualizarii datelor necesare calculelor de salarii in mod centralizat, executarii job-urilor imediat sau la o ora prestabilita. Functiile produsului nefiind limitate, structura descrisa in randuriile urmatoare este pur informativa.

INSTALAREA PRODUSULUI

Instalarea produsului presupune descarcarea arhivei Install MentorADMIN.zip de pe site-ul aplicatiei sau ftp2.winmentor.ro\clienti\__WinMENTOR_Kit_Test\WinMENTOR v....\, dezarhivarea si lansarea in executie a executabilului.

Programul determina automat daca este o instalare sau un upgrade pe baza datelor inregistrate in registrii Windows (figura 1). Aplicatia "Mentor ADMINs" (server) se va instala numai pe serverul de date.

Figura 1

Instalarea se va face obligatoriu intr-un director diferit de cel al aplicatiei WinMENTOR.

Daca la upgrade sunteti anuntati in interfata ca "Serverul figureaza ca activ!!!" va trebui sa inchideti aplicatia de server, daca executia job-urilor va permite sau sa amanati executia upgrade-ului pana ce acest lucru va fi posibil.

Realizarea cu succes a operatiunii este confirmata prin afisarea fereastrei din figura 2.

Figura 2

Iesirea din interfata lanseaza automat posibilitatea de a utiliza aplicatia prin afisarea ferestrei de acces (figura 3).

Figura 3

La intalare se creaza automat pe Desktop doua Shortcut-uri corespunzatoare programelor "Mentor ADMIN" si "Mentor ADMINs", iar in zona de Notification area se instaleaza icon-ul aplicatiei de server (figura 4).

Figura 4

Dezinstalarea programului se poate face din "Add or Removes programs" - figura 5.

Figura 5

FUNCTIILE PROGRAMULUI

Momentan, sunt finalizate doar functiile active din lista de optiuni, urmand ca pe viitor sa fie dezvoltate si altele. Decizia de punere pe piata a produsului in aceasta stare de realizare a fost luata in vederea ajutarii clientilor, firme de contabilitate, in ceea ce priveste activitatea de configurare a parametrilor de calcul a salariilor, corespunzatori modificarilor Codului fiscal, pentru firmele din portofoliu.

MOD DE LUCRU

Modul de lucru presupune inregistrarea procedurilor de actualizare a bazei de date existente pe sistem, ce se constituie in JOB-uri de executat.

JOB-urile se vor putea executa imediat, la un anumit moment sau in mod repetat. Nu se vor putea inregistra doua JOB-uri diferite cu acelasi moment de start. Fiecare JOB va intra intr-o coada de asteptare, in ceea ce priveste executia, si se va executa dupa terminarea JOB-ului precedent.

Programul va actualiza bazele de date, ale firmelor destinatare, pentru toti parametrii selectati in cadrul JOB-ului.

1. SALARII - Actualizarea parametrilor de calcul.

Parametrii de calcul pe care si-i propune aplicatia sa-i actualizeze, se refera la:

  • Constante personal salarizare - exclusiv cele referitoare la selectia din nomenclatoare particulare la nivel de firma (selectie de conturi, banci, monede, etc.).
  • Contributii - angajat, angajator (exclusiv configurarea contabila).
  • Deduceri de baza
  • Impozitar
  • Zile libere
  • Venituri profesionale - parametrii de calcul contracte.

Modul de lucru (exclusiv cazul zilelor libere si a "veniturilor profesionale") presupune existenta configurarilor in NEW\Luna (furnizat de catre producator) sau intr-una din lunile unei firme, din baza de date, considerata "sablon" (pe care ati configurat-o manual conform cerintelor legislative), utilizate ca sursa pentru copierea lor in lunile firmelor destinatare.

In cazul copierii zilelor libere preluarea datelor se va face de la nivelul firmei a carei luna a fost indicata ca sursa (New\Firma sau firma sablon indicata de utilizator).

In ceea ce priveste parametrii de calcul ai "veniturilor profesionale", acestia se memoreaza prin intermediul incarcarii datelor in interfata.

In figurile 6 - 9 sunt prezentate ferestrele utilizate pentru detalierea parametrilor ce se pot actualiza prin intermediul acestei functii.

Figura 6

Figura 7

Figura 8

Figura 9

In figura 10 este prezentata fereastra de selectie a firmelor destinatare. View-ul de selectie va afisa lista firmelor active din baza de date.

Figura 10

2. VERIFICARE STRUCTURI.

Permite verificarea structurilor pentru o lista de firme active, imediat sau la un moment specificat de executare.

Figura 11


pentru SALARII

Solutii pentru Modulul SALARII

Plata salariilor prin card cu detaliere pe structuri banci

Declaratie CAS

Retineri pentru echipamente de protectie

Lista de lichidare - afisare contributii

Sarcina si lehuzie - Crestere copil

Calcul spor de ore suplimentare

Reducere temporara program lucru cf OUG 132/2020 (Kurzarbeit)

Import registru zilier in format .csv


Modul de utilizare a adeverintelor

Incepand cu versiunea WinMENTOR 23.061.1 sunt disponibile doua variante de generare si configurare pentru adeverintele disponibile In aplicatie. Pe langa generarea In format Word s-a introdus posibilitatea configurarii generarii din listare documente. Sablonul contine adeverinte predefinite care pot fi importate ori de cate ori este necesar.

Pasii de import:

1. Salarizare – Nomenclatoare – Adeverinte – se deschide macheta de Adeverinte.

2. Se adauga o noua adeverinta si, de pe butonul de „Import din sablon”, se selecteaza o singura adeverinta.

Import sablon adeverinta din meniu

Pasii de import raman aceiasi si direct, din meniul rapid.

Import sablon din meniul rapid

Observatie:

Pentru generarea Anexei 10 va fi necesara completarea unui parametru legat de numarul de luni pe care se doreste interogarea: 0 va fi pentru luna curenta, 1 pentru un interval de doua luni, 2 pentru un interval de 3 luni.

1.Modul de lucru cu adeverinte fara utilizarea editorului de text Word

Pentru utilizarea adeverintelor fara Word, la adaugarea unei adeverinte din Nomenclatoare – Adeverinte va trebui sa aveti debifata optiunea Utilizare Template WORD. Fata de modul de lucru cu editorul de text WORD, veti avea afisat In locul caii directorului cu formatele WORD, un ID listare asociat In mod unic fiecarei adeverinte.

Daca aveti deja introdusa respectiva adeverinta In meniul de Adeverinte, va trebui sa reimportati sablonul pentru a avea configurarile actualizate si ID listare, numarul unic de identificare a fiecarei adeverinte.

Import sablon pentru adeverinte fara utilizarea formatului WORD

Aspect macheta dupa importul din sablon

Configurare si generare adeverinta

Pentru utilizarea acestui format sunt puse la dispozitie In kit configurari implicite, acestea putand fi modificate dupa nevoia utilizatorului, modul de lucru fiind cel deja cunoscut de la configurarile de liste.

Dupa selectarea adeverintei si a angajatului pentru care se doreste generarea, programul va afisa macheta de configurare a listarii documentului, de unde se poate lista, vizualiza sau configura anumite detalii precum afisarea textului.

Macheta configurare listare document

Pentru configurarea adeverintelor au fost adaugati parametri noi care pot fi selectati din meniul Specific Lista.

2. Modul de lucru cu adeverintele In format WORD

Generarea adeverintelor In acest format necesita utilizarea pachetului Microsoft Office, mai exact Microsoft Word. Fara acest editor de text nu va fi posibila generarea Adeverintelor din WinMENTOR si DECLARAȚII.

Import Adeverinte In format Word

Dupa ce s-au facut pasii initiali de import, pasii detaliati anterior, pentru modul de lucru folosind WORD va trebui bifata optiunea Utilizarea Template WORD, astfel fiind activata calea Word Template. Aici poate fi selectata calea directorului unde sunt pastrate modelele Word pentru adeverinte.

Adeverintele In format .doc se gasesc aici: https://ftp2.winmentor.ro/WinMentor/Documentatie/03_SALARII/Modele_de_adeverinte_in_format_WORD/

si trebuie salvate la nivel local. Recomandam ca adeverintele sa fie salvate Intr-un folder separat pentru a putea fi mai usor de identificat.

Configurare generare adeverinte in format Word

Adeverintele se genereaza pentru un singur utilizator si nu sunt exportate Intr-un director. Se vor salva manual Intr-un director.

Generarea adeverintei se va face selectand sablonul de adeverinta dorit si cu dubluclick se va deschide lista angajatlor din nomenclatorul de personal. Dupa selectarea angajatului se va genera adeverinta In format Word.

Mod generare adeverinta In format Word


Plata salariilor prin card cu detaliere pe structuri banci

Aceasta modalitate de plata a salariilor necesita anumite conditii de lucru si anume:

  • Completarea constantelor:

Constante generale > 08. Personal salarizare > 07. Plata salarii

Banca incarcare cont curent

dintre bancile firmei se alege aceea din care se fac preponderent viramentele catre salariati. Acesta banca va fi completata implicit in mometul in care, in machetele pentru diversele plati, se adauga angajati care au ca forma de plata a salariilor plata prin card.

Constante generale > 08. Personal salarizare > 08. Contabilizare

Cont plata salar cont curent

de obicei este contul 512.05 - "Sume in curs de decontare" care se va inchide la inregistrarea extrasului de cont in banca, in "Tranzactii curente" folosind optiunea Plata "datorii, taxe, impozite,...".

  • Precizarea modalitatii de plata corespunzatoare in nomenclatorul de personal pentru fiecare angajat care va primi salariul in contul personal de card (figura de mai jos). "Banca plata", "Localitate banca", "Filiala", "Numar cont", "Supliment banca" reprezinta detaliile contului angajatului catre care vor fi virate drepturile salariale. Rubrica "Supliment banca" trebuie completata doar pentru salariatii care au cont de card deschis la BCR (se completeaza codul intern, OIS, al subunitatii care a emis cardul; codul se obtine de la BCR si contine 5 cifre) sau la Banca Ion Tiriac (pentru aceasta banca se completeaza contul IBAN).

  • Acordarea drepturilor salariale (Sume pentru avans, Alte drepturi, Indemnizatii pentru concediul de odihna, Plata prime de vacanta / venituri cu impunere finala, Plata lichidare luna precedenta) presupune precizarea angajatilor carora li se platesc salariile in contul de card, din ce banca se vireaza banii si in ce data (figura urmatoare):

Abia dupa precizarea tuturor acestor informatii se completeaza jurnalul. Nota contabila generata automat va contine o inregistrare de tipul celei din figura de mai jos in functie de ceea ce reprezinta plata respectiva, nota va fi : 425 = 512.05 sau 421 = 512.05.

Datele privind angajatii carora li se platesc drepturile salariale prin card pot fi exportate bancilor unde se fac incasarile in contul angajatilor, cu ajutorul machetei "Export card" din "LISTE > SALARII > Diverse". Deocamdata aceasta permite exportul in structura si formatul solicitat de urmatoarele banci:

Alpha Bank

Banc Post

BCR

BRD

Banca Transilvania

Raiffeisen Bank

Ion Tiriac

Finansbank

Banca Romaneasca

RomExterra Bank

Emporiki Bank

Descrierea fisierelor de export este prezentata in continuare (imaginea urmatoare):

1. Tipul exportului trebuie precizat pentru a se putea selecta formatul fisierului de export, acest format fiind particular pentru fiecare banca din lista.

2. Banca trebuie precizata pentru a se filtra angajatii care au cont la banca respectiva; doar acesti angajati vor fi cuprinsi in export.

3. Tipul platii precizeaza ce reprezinta plata respectiva: avans, lichidare, concediu, lichidare sau prime de vacanta.

4. Dupa precizarea tipului platii in ferestra "Zi plata" este adusa automat data pentru care se face exportul. Pentru ca butonul "Export" sa devina activ, trebuie sa va pozitionati pe acesta zi.

5. Daca banca solicita si o listare a informatiilor cuprinse in fisierul de export, se poate obtine aceasta situatie actionand butonul Listare.

6. Rubrica Director nou permite crearea unei noi locatii unde sa se faca exportul fisierului.

7. Actionarea butonului Creeaza determina adaugarea noului director cu denumirea precizata la punctul 6 in structura selectata la punctul 8.

8. La aceasta rubrica este prezentata structura arborescenta a discului selectat la punctul 9. Aceasta reprezinta locatia unde se creeaza directorul denumit la pozitia 6 si unde se exporta fisierul.

9. Discul pe care se face salvarea fisierului de export.

10. Abia dupa ce au fost parcursi toti acesti pasi, prin apasarea butonului Export se creeaza fisierul care contine datele in formatul solicitat de banca respectiva.

Pentru bancile la care nu este facuta lista, aceasta poate fi obtinuta din "SALARII> Diverse> Plati in conturi individuale". In continuare sunt prezentate structurile fisierelor de export in formatul solicitat de fiecare banca in parte.

BANC POST

Ordinul de plata pentru plata salariilor trebuie insotit de un fisier Ascii, cu campurile de tip alphanumeric incadrate intre ghilimele si toate campurile separate printr-un spatiu, la sfarsitul fiecarei linii <CR>; dupa ultima linie a fisierului (cea de "total") nu se va mai tasta <CR>.

Fiecare linie din fisier va avea structura:

Nume | - x(19) alphanumeric
Identificator (CNP sau CI) | - x(16) alphanumeric
Cont card | - x(20) alphanumeric
Suma | - x(12) alphanumeric

Ultima linie din fisier va avea rol de control si va avea structura de mai sus dar cu valorile:

Nume | - "Nr . inregistrari"
Identificator (CNP sau BI) | - "nnn" unde nnn = numarul inregistrarilor din fisier
Cont | - "TOTAL"
Suma | - "Totalul general al sumelor din inregistrarile scrise in fisier si care trebuie sa coincida cu suma de pe ordinul de plata global"

Numele fisierului va fi Nume_firma.CZZ, unde ZZ este ziua platii.

ALPHA BANK

Ordinul de plata pentru plata salariilor trebuie insotit de un fisier in format SDF (System Data Format) - fisier Ascii cu fiecare inregistrare pe o linie, campurile de lungime fixa, fara separatori, delimitarea liniei <CR><LF>.

De asemena, la export date, pe macheta din figura 4, trebuie precizat "Codul firmei (pentru Alphabank)".

Fiecare linie din fisier va avea structura:

cod firma | - x(11) alphanumeric - se completeaza cu informatiile introduse la rubrica Codul firmei (ALPHABANK) pe macheta de export card
data platii | - x( 8) format data alphanumeric - AAAALLZZ
cont carduri salariat | - x(16) numeric
suma de alimentare | - x(12) numeric, aliniata la dreapta, fara zecimale
comentariu | - x(22) alphanumeric - se completeaza cu tipul platii: avans, premii, concediu, lichidare, prime.

Numele fisierului va fi ALMALPHA.TXT.

BANCA COMERCIALA ROMANA

Fisierul de export salarii pentru card trebuie sa aiba urmatoarele campuri:

CODOIS | - x(5) caracter: | -codul intern (OIS) BCR al subunitatii care a emis cardul; codul se obtine de la BCR si contine 5 cifre
CONTAP | - x(11) caracter: | - contul de card care se alimenteaza
SUMA | - x(16.2) numeric: | - suma de alimentat (valoare strict pozitiva)
DBCR | - x(1) caracter: | - contine obligatoriu C (credit) in versiunea curenta
DATVAL | - x(8) caracter: | - data alimentarii in format aaaallzz; toate inregistrarile au aceeasi data de alimentare
CONTPE | - x(12) caracter: | - contul personal al detinatorului de card (deocamdata nu se completeaza)
MARCA | x(4) caracter: | - marca detinatorului de card (deocamdata nu se completeaza)

Baza contine o inregistrare de total a salariatilor si n inregistrari de tip "alimentare"; inregistrarea de total este caracterizata prin:

    • Este unica, situata prima sau ultima in baza;
    • Contine 11 zerouri in zona CONTAP;
    • Contine suma tuturor alimentarilor in zona SUMA;
    • Contine C in zona DBCR;
    • Contine data alimentarii in zona DATVAL;
    • Restul zonelor sunt nesemnificative.

Numele fisierului de export va fi fcard.DBF.

BANCA ROMANA PENTRU DEZVOLTARE

Fisierul de export salarii pentru card trebuie sa fie in format ASCII iar campurile sa fie delimitate cu virgula (,). Fiecare inregistrare va fi operata pe o linie in fisier cu urmatoarele campuri:

CONTUL CLIENTULUI | - contul IBAN al salariatului completat in nomenclatorul de personal la "Numar cont"
CODUL CLIENTULUI | - nimic
SUMA | - suma

Numele fisierului de export va fi brdcard.txt.

BANCA TRANSILVANIA

La aceasta banca se pot depune 2 tipuri de fisiere, cei care duc fisierul la banca trebuind sa precizeze ce format este astfel incat operatorul sa stie cum sa-l preia:

1. Format Nota contabila: fisierul de export salarii pentru card trebuie sa aiba urmatoarele campuri:

NRDOC | - x(20,4) numeric |
DATADOC | - x(8) caracter: | format ZZ/LL/YY
TIPDOC | - x(3) caracter |
CONTD | - x(16) caracter | contul din care se face plata
CONTC | - x(16) caracter: | contul de card al angajatului
SUMA | - x(20,4) numeric |
EXPL | - x(80) caracter: | Salar (avans/lichidare), Nume, Prenume angajat

Numele fisierului de export va fi Nume_firma.DBF.

2. Format Borderou: fisierul de export salarii pentru card trebuie sa aiba urmatoarele campuri:

Field | Field Name | Type | Width | Dec |
1. | SALARIAT | Character | 50 |  | - contine numele si prenumele angajatului
2. | CONT | Character | 8 |  | - codul de identificare al angajatului
3. | SINTETIC | Character | 8 (01201) |  | - contul curent
4. | SUMA | Numeric | 10 | 2 |
5. | COD_N_PERS | Character | 13 |  |
6. | EXPL | Character | 75 |  | - natura platilor (avans, lichidare, prime); campul poate fi vid.

Toate campurile sunt obligatorii cu exeptia campului COD_N_PERS (CNP_ul beneficiarului sumei).

Contul intern al bancii se obtine alipind ID client (cont in acest caz) la sintetic.

Codul angajatului si sinteticul se obtine din codul IBAN dupa urmatoarea regula:

1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24
R | O | c | c | B | T | R | L | 0 | 3 | 3 | s | s | s | s | s | i | i | i | i | i | i | X | X
 |  |  |  |  |  |  |  |  |  |  | SINTETIC |  |  |  |  | COD ANGAJAT (Cont) |  |  |  |  |  |  |

Numele fisierului de export va fi Nume_firma.DBF.

RAIFFEISEN BANK

Fisierul de export salarii pentru card trebuie sa aiba urmatoarele campuri:

CONT | - x(24) caracter |
NUME | - x(30) caracter |
SUMA | - x(15,0) numeric | - dintre cel 15 cifre, ultimele 2 reprezinta partea zecimala (fara separator). Acestea vor fi obligatoriu completate cu valoarea 00, in lipsa zecimalelor.

Ultima linie din fisier este una de total si va avea urmatoarele coloane:

CONT | - blank
NUME | - blank
SUMA | - Totalul general al sumelor din inregistrarile scrise in fisier si care trebuie sa coincida cu suma de pe ordinul de plata global

Numele fisierului de export va fi card.DBF.

BANCA ION TIRIAC

Fisierul de export salarii pentru card trebuie sa aiba urmatoarele campuri:

CONT | - x(30) caracter
NUME | - x(10,0) numeric
SUMA | - x(13) caracter
IBAN | - x(24) caracter

Numele fisierului de export va fi card.DBF.

FINANSBANK

Fisierul de export salarii pentru card trebuie sa fie in format txt (tab delimited) si sa contina urmatoarele campuri:

REFERINTA IMPORT | - X(240) | -obligatoriu | - identificator unic, referinta fiecarui import trebuie sa fie diferita de referintele anterioare
CONT SURSA | - X(240) | -obligatoriu | - format IBAN: contul din care se face plata
SUMA PLATII | - N(20) | -obligatoriu | - separator zecimal - punct
DATA PLATII | - D(10) |  | - ZZ.LL.AAAA se poate completa cu o data in viitor sau se poate lasa necompletat plata facandus-e cat mai curand posibil
DOCUMENT | - X(50) | -obligatoriu | - numar document
DATA DOCUMENT | - D(10) | -obligatoriu | - ZZ.LL.AAAA
OBIECT PLATA | - X(1000) | -obligatoriu | - detalii plata
NUME BENEFICIAR | - X(240) | -obligatoriu | - numele beneficiarului platii
CONT BENEFICIAR | - X(240) | -obligatoriu | - format IBAN; contul in care se face plata
BANCA_ID (COD SWIFT) | - X(240) | -obligatoriu | - codul swift al bancii beneficiarului
NUME BANCA BENEF | - X(100) |  | - numele bancii beneficiarului platii
CNP / CUI BENEFICIAR | - X(20) |  | - obligatoriu pt platile de tip T
ADRESA BENEFICIAR | - X(240) |  | - adresa beneficiarului platii
TREZOCOD ANAF | - X(50) |  | - obligatoriu pt platile de tip T
TIP PLATA | - X(1) | -obligatoriu | -T = trezorerie -I = client intern Finansbk -E= client al altei banci

Numele fisierului de export va fi op_numefirma.TXT.

BANCA ROMANEASCA

Fisierul de export salarii pentru card trebuie sa fie in format xml de forma:

<?xml version="1.0" encoding="utf-8" ?>

<borderou xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xsi:noNamespaceSchemaLocation="borderou.xsd">

<angajati>

<angajat>

<nume>A A</nume>

<cnp>2750605012255</cnp>

<contcard>0332222233333389</contcard>

<salariu>100</salariu>

</angajat>

</angajati>

<plata id="">

<contfirma>11111111</contfirma>

<numarborderou />

<dataemitere>11-01-2007</dataemitere>

<datatranzactie>10-05-2006</datatranzactie>

<numefirma>Test 01</numefirma>

</plata>

</borderou>

Numele fisierului de export va fi borderou.XML.

ROMEXTERRA BANK

Fisierul de export salarii pentru card trebuie sa fie in format xml de forma:

CONTD | - C(30) | - se trece contul de creditori al bancii
CONTC | - C(30) | - se trece contul IBAN al salariatului
EXPLICATIE | - C(60) | -ce anume reprezinta suma respectiva: salariu, avans
SUMA | - N(10) |
DATA | - D | - data in format zz/ll/aaaa
VALUTA | - C(3) | - RON
NRDOC | - C(30) | - nu se completeaza de catre angajator, ci de catre banca

Fisierul poate avea orice denumire dar este bine sa poarte aceeasi denumire ca si societatea pentru care se face transferul.

EMPORIKI BANK

Fisierul pentru procesarea automata a alimentarilor de card trebuie sa contina urmatoarele campuri:

1. | Referinta platii | - conform evidentei interne a firmei
2. | Data valutei |
3. | Deviza-RON |
4. | Suma |
5. | Ordonatorul platii |
6. | Contul ordonatorului |
7. | Banca beneficiarului | - denumirea exacta a bancii va fi furnizata de catre banca
8. | Contul beneficiarului | - IBAN
9. | Numele beneficiarului |
10. | Detalii de plata catre banca |

Fisierul poate avea orice denumire.


Retineri pentru echipamente de protectie

1. Se precizeaza, in caracterizarea contabila de personal , contul pentru echipamente (428.02 – "Alte creante in legatura cu personalul") ;

2. In SALARII > Nomenclatoare > Tipuri retineri diverse se defineste o noua retinere ocazionala "Echipamente de protectie" avand ca mod de calcul una din cele patru posibilitati prezente;

3. In luna in care se face retinerea se precizeaza acest lucru in: SALARII > Salarizare > Retineri individuale ocazionale , specificandu-se suma sau procentul retinut;

4. Calculul salariilor determina, pentru fiecare angajat la care a fost evidentiata suma si retinerea efectiva a acesteia din avans sau lichidare, respectiv creditarea contului pentru echipamente (428.02) reflectata in jurnal;

5. Suma retinuta pentru echipamente de protectie fiecarui angajat se inregistreaza ca venit prin MENTOR > Trezorerie > Justificare avans decontare , incasare direct pe venituri, stingandu-se astfel obligatia de plata a angajatului. Jurnalul de vanzari evidentiaza TVA-ul din suma retinuta.


Lista de lichidare - afisare contributii

Configurare lista de lichidare - afisare contributii

In "Lista de lichidare", in "Specific lista" s-a introdus cate o constanta pentru fiecare contributie angajat sau angajator. Astfel, in Final document dati ClickDreapta, alegeti Specific lista de unde alegeti pe rand toate contributiile si configurati ca in exemplul de mai jos:

C.A.S. angajat = <&_CAS ANGAJAT>

C.A.S. angajator = <&_C.A.S.>

CARTI DE MUNCA = <&_CARTI DE MUNCA>

FOND CONCEDII BOALA = <&_FOND CONCEDII BOALA>

FOND RISC SI ACCIDENT = <&_FOND RISC SI ACCIDENT>

FOND GARANTARE SALARII = <&_FOND GARANTARE SALARII>

FOND SANATATE angajat = <&_SANATATE ANGAJAT>

FOND SANATATE angajator = <&_FOND SANATATE>

FOND SOMAJ angajat = <&_SOMAJ ANGAJAT>

FOND SOMAJ angajator = <&_FOND SOMAJ>

IMPOZIT = <&IMPOZIT>

Pentru Impozit trebuie sa aveti bifata coloana "Total" si ultimul rand il scrieti ca mai sus, pt ca nu se poate importa din Specific lista.

Completarea valorilor se face doar daca in prealabil sunt generate si exportate declaratiile aferente.


Sarcina si lehuzie - Crestere copil

Configurarile pentru cazul in care angajata este in concediu de sarcina si lehuzie, si intra in timpul lunii in crestere copil.

Sarcina si lehuzie – crestere copil

Declaratia CAS


Calcul spor de ore suplimentare

Constante generale MENTOR > 08. Personal salarizare:

Nr. | Denumire | Valoare | Efect
4.02 | Pontaj pe total ore | Da Nu | Se face pontajul pe total ore lucrate. Pontajul se face pe zile.
4.10 | Calcul automat ore suplimentare | Da Nu | Calcul automat al orelor suplimentare. Introducerea "manuala" a orelor suplimentare.
4.11 | Ore pt. spor ore suplimentare I | ... | Numarul de ore efectuate in plus pe zi peste care se acorda spor ore suplimentare I si peste care se acorda spor ore suplimentare II.
4.12 | Orele lucrate Sambata sunt | ore obisnuite ore suplim I oresuplim II | Orele lucrate sambata nu sunt considerate ore suplimentare Sunt considerate ore suplimentare I Sunt considerate ore suplimentare II
4.13 | Orele lucrate Duminica sunt | ore obisnuite ore suplim I ore suplim II | Orele lucrate duminica nu sunt considerate ore suplimentare Sunt considerate ore suplimentare I Sunt considerate ore suplimentare II
4.14 | Orele lucrate in alte sarbatori sunt | ore obisnuite ore suplim I ore suplim II | Orele lucrate in alte sarbatori legale sunt considerate ore obisnuite Sunt considerate ore suplimentare I Sunt considerate ore suplimentare II
5.6.01 | Calcul spor ore suplimentare | La ore din luna curenta La ore medie lunara | Calculul sporului pentru ore suplimentare foloseste numarul de ore lucratoare din luna respectiva Calculul foloseste numarul mediu de ore introdus la constanta anterioara
5.6.03 | Marime spor ore suplimentare I (%) | ... | Marimea in procente a sporului pentru ore suplimentare I.
5.6.04 | Marime spor ore suplimentare II (%) | ... | Marimea in procente a sporului pentru ore suplimentare II.
5.6.05 | Marime spor ore de noapte (%) | ... | Marimea in procente a sporului pentru ore de noapte.

Exemplu:

Regula general valabila pentru aceasta firma: pentru fiecare zi, primele 2 ore suplimentare se platesc cu 150%, iar urmatoarele cu 200% (deci X = 2).

Date:

  • un angajat are norma de 8 ore si salariu tarifar de 1000 RON
  • ore lucratoare din luna = 160
  • lucreaza intr-o zi 13 ore, deci 5 ore suplimentare;
  • total ore lucrate = 165
  • primele 2 ore suplimentare se platesc cu 150%
  • urmatoarele se platesc cu 200% (aceasta reprezinta regula general valabila pentru aceasta firma)
  • ore de noapte = 8 platite cu 200%

Setari necesare:

  • X = 2 = numarul de ore suplimentare (deci cele care depasesc norma) la care se plateste sporul I si peste care se trece la Sporul II
  • A = 50
  • B = 100
  • C = 100

Dupa completarea pontajului pe pagina Document trebuie dat DubluClick pe butonul "spl.1" de pe pagina "Sinteza". Acesta aduce numarul total de ore suplimentare I si II din respectivul pontaj (avans sau luchidare). Aceiasi pasi trebuie parcursi atat la introducere pontajului pentru avans, cat si la cel pentru lichidare.

Orele de noapte se completeaza manual tot pe pagina Sinteza a pontajelor pe coloana "npt".

Suma acordata ca "Spor pentru ore suplimentare" si "Spor de noapte" se refera la suma data in plus pentru respectivele ore. Acestea sunt platite si cu salariu orar (adica Salariu tarifar / Ore lucratoare din luna * Ore lucrate) si sunt incluse cu aceasta valoare in Salariul realizat. Deci, Total salar = Salar realizat + Spor ore suplimentare + Spor de noapte:

Salariu brut = 1000/160*165+1000/160*2*50%+1000/160*3*100%+1000/160*8*100%


Registru de evidenta si plata zilieri - generare plati

DESCRIERE:

Permite inregistrarea platilor efectuate fata de zilieri si a stopajului la sursa a impozitului pe venit. Inregistrarile stau la baza preluarii platii in trezorerie (din casa sau ca justificare avans decontare).

Fig. 1

FUNCTIONARE:

Dupa salvarea inregistrarilor din fisa zilierilor, se va putea accesa unul din butoanele "Plata cu numerar din casa", "Plata din avans decontare".

Efectul va consta in afisarea machetei corespunzatoare din TREZORERIE (vezi figura 2).

Programul va genera de regula, in TREZORERIE, o inregistrare corespunzatoare unei fise a registrului zilierilor. Exista si exceptii: in situatia in care pe o fisa sunt zilieri care au asociate configurari contabile personal ce au asociate in contul pentru LICHIDARE conturi diferite (analitice diferite).

In situatia in care constanta generala de functionare: "Evidenta profit pe gestiuni" are valoarea DA, si formatia a fost selectata pe fisa zilieri, se va completa automat gestiunea pe care se inregistreaza cheltuiala ca fiind compartimentul din care face parte formatia. In caz contrar, precizarea gestiunii ramane la latitudinea utilizatorului.

Fig. 2

MOD COMPLETARE FISIERE TREZORERIE:

TREZOR - plata zilieri

TREZOR1 - plata zilieri

TREZOR2 - plata zilieri


Reducere temporara program lucru cf OUG 132/2020

Reducere temporara program lucru cf OUG 132/2020 (Kurzarbeit)

Kurzarbeit este o forma flexibila de lucru prin care:

  • angajatorul poate reduce timpul de munca pe zi, saptamana sau luna, dar nu mai mult de 50% din durata prevazuta in contractul individual de munca
  • pe durata reducerii timpului de munca, salariatii afectati de masura beneficiaza de o indemnizatie de 75% din salariul de baza aferent orelor reduse
  • indemnizatia este suportata de angajator si se achita la data platii salariului aferent lunii respective, urmand a se deconta din bugetul asigurarilor de somaj

1. Configurarea indemnizatiei

In Mentor, configurarea indemnizatiei 993 se creeaza automat daca in nomenclatorul de indemnizatii exista indemnizatia cu cod 999 – Intrerupere tehnologica. Daca nu se adauga automat, se poate introduce manual conform configurarilor din figura 1.1 sau 1.2, dupa:

1.1. Firma fara CAEN de constructii

Fig. 1.1

1.2. Firma cu CAEN din domeniul constructiilor

Fig. 1.2

2. Pontaj

Intreruperile specifice indemnizatiei sunt:

    • Zs1 - reducerea programului cu o ora pe zi
    • Zs2 - reducerea programului cu doua ore pe zi
    • Zs3 - reducerea programului cu trei ore pe zi
    • Zs4 - reducerea programului cu 4 ore pe zi
    • IZs - toata ziua este redusa

Daca orele reduse obtinute in urma pontajului nu corespund cu numarul de ore reduse la nivelul actului aditional semnat, se pot modifica manual din tab-ul de sinteza in coloana Ore ZS.

De mentionat ca zilele pontate cu Zs fac ca orele total lucrate sa scada cu cat a fost redus programul in acele zile, insa acestea vor fi luate in calcul la Total zile lucrate. La pontajul pe total ore este necesar sa se dea click pe campul Total lucrat (zile) pentru a lua in considerare si orele reduse.

3. Rezolvarea indemnizatiei

Incepand cu versiunea 888.01, indemnizatia se rezolva automat la selectarea tipului de intrerupere Ozs prin completarea tipului de asigurare, a mediei (pe ora), a zilelor si a valorii indemnizatiei la partea de angajator (urmand ca decontarea de la stat sa se realizeze ulterior, conform legii).

Informatiile legate de orele reduse si valoarea bruta a indemnizatiei se vor regasi:

    • In grila de recalcul
    • Pe fluturasul in format variabil
    • In statul de plata
    • In lista de indemnizatii

MEMBRI COOPERATORI

Conform OUG 132/2020, persoanele care au incheiate conventii individuale de munca in baza Legii nr. 1/2005, in cazul reducerii temporare a activitatii determinata de starea de urgenta/alerta/asediu, beneficiaza, la cerere, in baza declaratiei pe propria raspundere, de o indemnizatie lunara de 41,5% din castigul salarial mediu brut (41,5%*5429=2253).

In nomenclatorul de indemnizatii se va adauga o noua indemnizatie cu cod 992 conform figurii de mai jos.

Pontajul se va realiza normal, doar cu orele efectiv lucrate.

Rezolvarea indemnizatiei - se va selecta la Tip intrerupere Div (Diverse), apoi cu plusul verde se aduc persoanele ce vor beneficia de aceasta indemnizatie. La tip asigurare se selecteaza Indemnizatia 41,5% membru coop, iar la apelarea butonului de calcul valori se va completa valoarea nominala a indemnizatiei.

Daca aveti mai multe persoane aduse in aceasta grila, puteti sa va ajutati de optiunea noua „Completeaza automat acelasi tip de asigurare pentru toti” pentru a rezolva simultan indemnizatia tuturor celor afisati.


Import zilieri

Import registru zilier în format .csv

Incepand cu versiunea 888.01 a WinMENTOR, se pot importa zilierii din documentul in format ".csv" obtinut din „Registrul electronic de evidenta a zilierilor”. Importul se va realiza pe zile si, in functie de domeniul de activitate, se vor importa numai zilierii bifati in ultima casuta de „Import”.

Pasii pentru import:

1. Se completeaza ziua registrului si de pe plusul albastru se va selecta documentul de import.

2. Daca in import exista zilieri din ziua selectata, va aparea o fereastra intermediara de unde se va permite importul zilierilor selectati in ultima casuta. Identificarea zilierilor se face dupa CNP.

3. Daca sunt zilieri ce nu au ultima coloana cu bifa, acestia nu exista in nomenclatorul de zilieri si trebuie adaugati. La apasarea ultimului buton, apare o fereastra intermediara unde se va permite introducerea informatiilor necesare pentru salvare.


pentru PRODUCTIE

Solutii pentru Modulul PRODUCTIE

Articole compuse

Pret de productie pe Nota de Predare

Cu WinMENTOR printre geamuri termopane


Articole compuse

Utilizare articole compuse

Functionarea este amorsata prin setarea pe valoarea "Da" a constantei:

Constante generale > 1.Functionare > 1.Articole

Articole de stoc compuse

Machete in care se utilizeaza:

  • intrari din productie
  • bonuri de consum
  • iesiri din firma (vanzari)

1. Intrari de articole cu tip contabil cantitativ valoric cu reteta specificata - note de predare

Exemplu:

Faza de ASAMBLARE: (Predare la magazie articol compus, iesire ulterioara in consum a articolelor componente identificate prin reteta).

Pentru aceasta situatie, numai la macheta "Note de predare", pe receptie se poate specifica pentru orice articol, avand tipul contabil cu descarcare si evidenta cantitativa, reteta corespondenta (apasati pe grila din NIR butonul cu denumirea articolului).

Se vor putea descarca ulterior stocurile cu ceea ce s-a consumat la asamblare folosind butonul cu icon "articol compus"(se afla in stanga grupului de butoane "+""-" ale grilei principale) din macheta "Bonuri de consum";

2. Iesiri de articole cu tip contabil cantitativ valoric cu reteta specificata - bonuri de consum

Exemplu:

Faza de DEZASAMBLARE (Iesire in consum articol compus, predare ulterioara la magazie a articolelor componente identificate prin reteta).

Pentru aceasta situatie, numai la macheta "Bonuri de consum", pe livrare se poate specifica pentru orice articol, avand tipul contabil cu descarcare si evidenta cantitativa, reteta corespondenta (apasati pe grila din LIVRARE butonul cu denumirea articolului).

Se vor putea incarca ulterior stocurile cu ceea ce s-a obtinut din dezasamblare folosind butonul cu icon "articol compus"(se afla in stanga grupului de butoane "+""-" ale grilei principale) din macheta "Note de predare";

3. Iesiri de articole cu tip contabil valoric fara descarcare - pe toate machetele de vanzari

Iesiri intocmite in avans (iesiri de articole care nu se afla inca in stoc din diverse motive: facturare iesiri inaintea operarii intrarilor in stocuri, facturare articole de stoc cu probleme nesolutionate, etc.) se pot opera daca tipul contabil este valoric fara descarcare.

In acest caz programul nu face inregistrari contabile de descarcare de gestiune, permitand rezolvarea ulterioara a descarcarii stocurilor prin macheta de diminuari de stoc (actionare buton "Articole nedescarcate") pentru articolele de stoc obisnuite. Evident, descarcarea efectiva se va face intr-un moment in care articolele dorite exista in stoc!

In mod asemanator se poate rezolva situatia articolelor compuse, care nu exista fizic in stoc si care sunt rezultatul asocierii, in scopul vanzarii, a unor articole prezente in stoc (un exemplu tipic ar fi situatia in care se vinde pe factura articolul "Pachet promotional", iar descarcarea se face pentru articolele din componenta pachetului promotional, sa zicem ca acestea ar fi: o batista, o pereche de chiloti, un sutien si un deodorant de picioare!, descrise ca atare in consumurile specifice generale). Pentru acest caz, la fel ca la consumurile cantitativ-valorice, se poate actiona de pe livrare butonul de articol din grila, caz in care apare lista de alegere a retetei pentru descarcare.

Alt exemplu frumos este inregistrarea vanzarii de 1.000 de pizza valoric fara descarcare cu reteta specificata, caz in care descarcarea de stoc se va face pentru reteta de pizza (faina, cascaval, sosuri picante, etc.)

Atentie!

Spre deosebire de descarcarea articolelor simple, care se facea prin diminuare de stocuri, in acest caz descarcarea articolelor componente se face numai pe bonuri de consum, prin actionarea butonului cu icon de articole compuse!

Nota:

Exista buton articole compuse si pe comenzi la furnizori (pentru cazul in care, in loc sa comanzi la furnizor 1000 pizza doresti sa-i comanzi cantitatile echivalente din reteta!)

Iesiri pe facturi, avize, monetare

    • Articole valorice fara descarcare
      • fara reteta > pe diminuari de stoc descarca acelasi articol ca cel vandut;
      • cu reteta > pe bonuri de consum descarca articolele specificate in reteta.

Iesiri pe bonuri de consum

    • consum articole cantitativ valorice:
      • fara reteta > e cazul clasic!
      • cu reteta > pe note de predare incarca articolele specificate in reteta.
    • consum articole valorice fara descarcare:
      • fara reteta > pe diminuari de stoc descarca acelasi articol ca cel consumat (acest caz e cam absurd!);
      • cu reteta > pe bonuri de consum descarca articolele specificate in reteta.

Atentie!

La consum valoric fara descarcare, programul face inregistrari contabile, asa incat pentru acest caz este necesara inregistrarea pozitiei cu pret ZERO, pentru a evita contarea dubla).

Intrari pe note de predare

    • intrare articole cantitativ:
      • fara reteta > e clasic!
      • cu reteta > pe bonuri de consum descarca articolele specificate in reteta.

Atentie!

Pentru situatia Asamblari-Dezasamblari, in mod normal inregistrarile contabile sunt astfel:

(presupunem caz "marfa"):

    • consum: 607 = 371;
    • predare: 371 = 707.

Daca aceste inregistrari nu sunt "inghitite" de catre contabili, atunci exista o smecherie; se poate specifica la tipul contabil contul "Diverse" ca fiind de exemplu 473 (decontari din operatii in curs de clarificare), care e bifunctional, efectul fiind urmatorul (evident pentru articole compuse):

    • consum: 473 = 371;
    • predare: 371 = 473.


Pret de productie pe Nota de Predare

Functionarea constantelor prentru pret produs.

Constante disponibile:

Constante generale > 13.Productie

1. Pret productie prestabilit

2. Determinare pret productie din consumul de materiale

Combinatii posibile:

I. (1 = Nu) ( 2 = Nu)

In acest caz exista doua situatii:

I.a - consum specific special;

- se calculeaza pretul produsului din preturile stabilite pe comanda interna;

I.b - consum specific general, din nomenclatorul de consumuri;

- se calculeaza preturile prin evaluarea pretului de intrare a materiilor prime componente; sursa pentru pret: pentru articolele cu flagul de urmarire pret intrare setat, se cauta in baza de date ultima intrare, chiar daca la momentul actual articolul nu se mai afla in stoc; daca articolele din reteta nu au urmarire pret intrare, atunci se cauta pozitii in stoc, evaluinduse astfel pretul de achizitie;

In situatia in care una dintre componente (materie prima) nu are informatii de pret, atunci pretul de productie calculat este nul, utilizatorul primind mesaj de avertizare.

II. (1=Da) (2=Nu)

In acest caz produsul capata pretul prestabilit in nomenclatorul de produse; se presupune ca pretul prestabilit este specific lunii de lucru si este calculat pe baza consumurilor din luna precedenta (prin post calcul).

III. (1=Nu) (2=Da) sau (1=Da) (2=Da)

Daca (2=Da), atunci (1) este ignorat.

In aceasta situatie pentru materiile prime componente ale produsului se calculeaza un pret mediu folosindu-se ca sursa bonurile de consum aferente comenzii studiate. Din aceste bonuri de consum se calculeaza un pret mediu de achizitie pentru fiecare componenta, rezultand in final pretul de productie al produsului.

In situatia in care una dintre componente (materie prima) nu are informatii de pret, atunci pretul de productie calculat este nul, utilizatorul primind mesaj de avertizare.


Solutie pentru geamuri termopane

Cu WinMENTOR printre geamuri termopane

In randurile ce urmeaza vom face o prezentare succinta a modului de utilizare a produsului WinMENTOR intr-o firma a carei activitate este productia de geamuri termopane.

1. Configurare constante.

Deoarece se va utiliza modulul PRODUCTIE trebuie sa precizam ca nu este necesara modificarea valorii prestabilite a constantelor ce gestioneaza functionarea modulului.

2. Inregistrarea in nomenclatorul de articole.

Este extrem de important stabilirea modului de inregistrare a articolelor in nomenclator. In functie de modul de inregistrare se asigura fondul de date pentru desfasurarea activitatii sau nu si in acest ultim caz implementarea esueaza.

Solutia asupra careia ne-am oprit si pe care o vom prezenta in randurile urmatoare consta in:

    • definirea produselor ca "Geam termopan" urmat de definirea caracteristicilor constructive: tipul si grosimea foii de sticla utilizate, latimea baghetei, etc. In general elementele care au importanta in identificarea rapida a produsului in nomenclator (pentru cazul selectiilor utilizate la facturare), pe documente (comenzi, note de predare, facturi), in liste (situatia vanzarilor, stocuri, etc.). Caracteristica dimensionala a produselor (suprafata) va fi inregistrata la nivel de atribute. Nu trebuie abuzat de existenta acestei posibilitati de inregistrare a datelor deoarece in situatia selectiilor articolelor din nomenclator atributele reprezinte elemente ascunse.

Unitatea de masura principala in acest caz este "buc". Nu are relevanta pentru urmarirea procesului de productie stabilirea unui consum specific la nivel de metru patrat de geam termopan. Ar putea prezenta interes acest lucru pentru o evaluare a pretului dar este o falsa impresie deoarece sunt destule elemente care nu depind de suprafata produsului finit sau corelatia nu este liniara.

Tip contabil implicit va fi "Produs".

    • Sticla utilizata la realizarea geamului termopan va fi definita in mod asemanator cu geamul prezentat mai sus (tipul si grosimea fiind trecute in denumire). In plus va contine mentiunea "debitata" pentru a o deosebi de coala de sticla aprovizionata din care se va taia.

Dimensiunile de debitare (suprafata) vor fi cuprinse in atribute.

Unitatea de masura va fi "buc".

Tip contabil implicit va fi "Semifabricat".

    • Sticla aprovizionata, spre deosebire de sticla de mai sus, nu va avea mentiunea "debitata" in denumire.

Atributele nu se vor folosi in acest caz.

Unitatea de masura principala este M2 (MP).

Tip contabil implicit "Materie prima".

    • Restul elementelor nu prezinta o dificultate deosebita de inregistrare. Se va avea grija la alegerea unitati de masura principala in sensul satisfacerii cerintelor legate de productie si stocare/inventariere.

3. Consumuri generale produs.

Definirea lor nu trebuie facuta in exces deoarece ele constituie doar niste sabloane care ajuta la definirea consumurilor asociate comenzilor interne, sabloane ce se vor modifica in functie de dimensiunile lansate.

Pentru realizarea unui geam termopan va fi necesara existenta a doua consumuri (vezi figura1) ce vor pune in evidenta etapele de realizare:

  • debitare sticla,
  • montare geam.

Figura 1

4. Inregistrare comenzi clienti.

Vezi figura 2. se poate vedea cat de avantajos este modul de inregistrare a produselor in nomenclator.

5. Lansarea in fabricatie.

Lansarea comenzilor interne se va face pozitie cu pozitie indiferent ca se doreste utilizarea postcalculului sau nu. Pare laborioasa aceasta etapa dar este singura posibilitate de asigurare a coerentei rapoartelor de productie ulterioare. In figura 3 sunt prezentate comenzile si consumurile asociate. Deoarece consumul sablon (vezi figura 1) coincide cu produsul comandat importul retetei a completat automat consumul asociat comenzii interne.

Figura 2

Figura 3

In figura 4 sunt puse in evidenta marimile modificate datorita diferentelor dintre consumul sablon si produsul lansat.

Figura 4

Nu s-a terminat aici lansarea.

Urmeaza lansarea in productie a debitarii sticlelor ce se vor utiliza la montarea geamurilor termopan.

Pentru aceasta vom edita lista "Program debitare sticla" obtinuta ca versiune la lista "Comenzi interne lansate in luna curenta" din PRODUCTIE > Liste > Pregatire (vezi figura 5).

Figura 5

Pe baza acestei liste se vor face lansarile pentru debitarea sticlei. Consumul de materie prima, sticla aflata in evidenta in metrii patrati, se poate calcula foarte usor pe baza dimensiunilor de debitare (vezi figura 6).

Figura 6

6. Asigurarea bazei materiale - referitor la sticla ce urmeaza a fi debitata.

Inregistrarea facturilor furnizorilor se vor face utilizand articolul sticla pentru care nu exista precizarea "debitata" inclusa in denumire si unitatea de masura este M2 (MP), vezi figura 7.

Figura 7

7. Urmarirea productiei.

  • Debitarea sticlei - generarea bonurilor de consum, ulterior a notelor de predare legate de comenzile interne constituie etape preliminare in vederea desfasurarii urmatoarei etape de montaj a geamurilor termopane.
  • Montare geamuri termopane.
  • Urmarirea situatiei programului lunar de fabricatie se poate face utilizand urmatoarele liste din PRODUCTIE > LISTE > URMARIRE:
    • Program lunar de fabricatie - fig.8,
    • Urmarire pe comenzi - diferente pe comanda: versiunea "Materiale - comenzi inchise" (comenzile pentru care cantitatea predata coincide cu cantitatea lansata) si "Materiale comenzi in curs" (comenzile pentru care cantitatea lansata este mai mare decat cea predata) - fig.9.
    • Situatia notelor de predare - fig.10,
    • Situatia consumurilor de materiale - fig.11.

Figura 8

Figura 9

Figura 10

Figura 11

8. Facturarea produselor realizate.

Pe baza comenzilor client, introduse se face facturarea solicitandu-se dupa precizarea clientului pentru care se inregistreaza factura selectarea articolelor si cantitatilor ce urmeaza a fi facturate (fig. 12).

Preluarea articolelor de pe comenzi si facturarea reprezinta punctul critic aparent al activitatii deoarece fereastra de preluare a articolelor de pe comenzi si grila articolelor de pe factura nu contin atributele articolelor (dimensiunile geamurilor comandate).

De fapt gasim aceasta informatie in fereastra de livrare, in care suntem obligati sa precizam atributele pentru care se va face livrarea (vezi figura 13).

Figura 12

Figura 13

Exista doua posibilitati de tiparire a facturii:

  • fara atributele articolelor - in acest caz se poate furniza clientilor pe langa factura o anexa care sa precizeze caracteristicile articolelor livrate (figura 14),
  • cu atribute - in acest caz constanta generale de functionare: "Observatii articole pe rand nou" se va pozitiona pe DA si se va preciza pe factura ca in observatii articol se preia valoarea atributelor (figura 15). In figura 16 este prezentata factura tiparita in acest caz.

Figura 14

Figura 15

Figura 16


pentru Casa de Marcat

Solutii pentru Modulul CASA de MARCAT

Incasare facturi prin casa de marcat

Server emulare tastatura

Emulare ACTIVA si TREMOL - jurnal electronic

Emulare DATECS - jurnal electronic

Emulare OPTIMA

Emulare SAPEL

Emulare EURO

Emulare OPTIMUS

Emulare ELKA


Incasare facturi prin casa de marcat

Incasarea facturilor prin bonuri fiscale emise la casa de marcat

Conform ordonantei de urgenta 28/1999, agentii economici care efectueaza livrari de bunuri cu amanuntul, precum si prestari de servicii direct catre populatie sunt obligati sa utilizeze aparate de marcat electronice fiscale. Ordonanta prevede de asemenea, ca la solicitarea clientilor, sa fie eliberata si factura.

In aceste conditii, in WinMENTOR pot aparea urmatoarele situatii:

A . factura de iesire se genereaza cu titlu informativ, la solicitarea clientilor, in baza bonului fiscal emis prin emulare tastatura;

B. obligatia facturii de iesire se stinge integral si imediat prin bon fiscal emis prin casa de marcat, pe bon fiind listate denumirea articolelor de pe factura.

C. obligatia facturii de iesire se stinge partial ulterior emiterii acesteia prin casa de marcat.

D. obligatia facturii de iesire se stinge integral si imediat prin bon fiscal emis prin casa de marcat (aceasta solutie nu ar trebui folosita)

Cazul A. Factura de iesire se genereaza din bonul fiscal emis prin emulare tastatura (solutia clasica de generare factura in baza bonului fiscal)

Aceasta factura este generata din macheta de emulare tastatura (optiunea "Generez factura") si pentru ea nu se face nicio inregistrare contabila.

Descarcarea de gestiune pentru marfurile vandute se va face pe monetar, aceasta factura fiind generata doar pentru listarea ei la cererea clientului (ferestrele de livrare si incasare nu sunt accesibile).

Observatie:

Factura nu este cuprinsa in jurnalul de vanzari, pentru a nu dubla TVA-ul colectat ce va fi raportat preluand datele din monetarele caselor de marcat, dar va fi cuprinsa in declaratia 394.

Cazul B. Stingerea obligatiilor facturate prin casa de marcat: pe bon fiind listate denumirile articolelor de pe factura:

Selectati "Incasare imediata prin casa de marcat" = "Da"

Pe pagina "Incasare" a facturilor de iesire se gasesc rubricile:

    • Incasare imediata prin CASA DE MARCAT;
    • Listez pe bon articolele continute de factura.

Selectati pentru ambele valoarea "Da" si dupa salvare facturile vor putea fi incasate integral si imediat prin intermediul casei de marcat, pe bon fiind listate denumirile articolelor de pe factura.

In cazul in care modul de lucru la casa de marcat este prin emulare tastatura optiunea "11.Casa de marcat” (figura de mai sus) va face legatura directa cu un bon fiscal. In acest caz pe bonul fiscal va fi afisat si numarul facturii incasate.

In cazul modului de lucru online sau offline bonurile se vor genera din casa, manual, neexistand posibilitatea interactionarii directe dintre program si casele respective. In acest caz intre factura si bonul de casa nu exista legatura, de aceea trebuie urmarit contul 473 (eventual creat un analitic distinct pentru acesta) pentru a verifica daca au ramas facturi bifate ca incasate pentru care nu s-a operat bonul fiscal. Data bonului emis va fi aceeasi cu a facturii.

Observatie:

Factura nu va fi cuprinsa in jurnalul de vanzari, pentru a nu dubla TVA-ul colectat ce va fi raportat preluand datele din monetarele caselor de marcat fiscalizate, dar va fi cuprinsa in declaratia 394.

Configurari necesare:

I. Constante:

Constante generale > 2.Conturi diverse: Intrari / Iesiri

Cont intermediar pentru facturi cu incasare prin casa de marcat = "473"

Constante generale > 9.Casa de marcat > 1.Uz general

Casa de marcat: Tipuri contabile pentru servicii pe monetare = "Incasari facturi prin casa de marcat" (figura de mai jos)

Constante generale > 9.Casa de marcat > 2.Case de marcat: Emulare tastatura

Tip contabil. pt. INCASARI FACTURI PRIN CASA DE MARCAT (din factura) = "Incasare factura"

II. Tipul contabil necesar pentru operarea incasarilor de facturi pe bonurile de la casa de marcat: se va defini un tip contabil configurat ca in figura de mai jos:

Descriere procedura:

Factura este completata in mod obisnuit (cu avansuri, articole vandute sau servicii prestate) selectandu-se valoarea "Da" pentru incasare imediata prin CASA DE MARCAT. La salvare restul de plata va fi egal cu 0, obligatia clientului fiind transferata contabil in contul intermediar stabilit prin constanta.

473 = 411 (valoarea totala a facturii, inclusiv TVA)

473 = 4427 (minus valoarea TVA-lui din factura)

TVA-ul din factura este stornat pentru ca acesta trebuie inregistrat la incasarea prin bon fiscal. Descarcarea de gestiune se opereaza pe factura.

Bonul fiscal se genereaza automat la apelarea optiunii "11.Casa de marcat" (in cazul modului de lucru emulare tastatura) sau manual in celelalte cazuri.

Pe monetare se importa toate inregistrarile din casa de marcat (articolele vandute pe bonuri fiscale si articolele generice corespunzatoare incasarilor de facturi). Inregistrarile contabile aferente articolelor vandute vor fi:

5311 = 707

5311 = 4427

iar pentru incasarile de facturi vor fi:

5311 = 473

5311 = 4427.

In acest fel se sting valorile inregistrate pe 473 pe facturi si TVA-ul se inregistreaza pe monetar. In jurnalul de vanzari se vor regasi tot monetarele, ca documente generatoare de TVA.

Cazul C. Stingerea partiala a obligatiilor facturate prin casa de marcat

Pe pagina "3.Incasare" a facturilor de iesire nu se modifica valoarea implicita a rubricii "Incasare imediata prin CASA DE MARCAT"; aceasta ramane pe "Nu".

In acest caz facturile vor fi incasate total sau partial ca pana acum: prin casa, efecte comerciale, din incasarile in avans pentru decontare sau prin compensare. Incasarea facturilor se va putea opera oricand nefiind nici o restrictie de timp si valoare.

Se va defini o casa fictiva care sa aiba asociata o caracterizare contabila cu 581 drept cont reprezentativ si care sa fie asociata in constantele specifice casei de marcat.

Aceasta casa va permite stabilirea legaturii intre decontarea unui document si bonul fiscal emis la casa de marcat. Astfel, aceste inregistrari reprezinta un pas intermediar in procesul de incasare facturi/avansuri prin casa de marcat.

In randurile ce urmeaza sunt prezentate configurarile necesare si descrierea acestei variante de lucru.

Configurãri necesare:

I. Constante:

Constante generale > 9.Casa de marcat > 1.Uz general

Casa de marcat: Tipuri contabile pentru servicii pe monetare = "Incasari Factura / Avans prin (din trezorerie)"

Constante generale > 9.Casa de marcat > 2.Case de marcat: Emulare tastatura

Art. ptr. INCASARI FACTURI PRIN CASA DE MARCAT (din trezorerie) = "Incasare factura"

Constante generale > 9.Casa de marcat > 2.Case de marcat: Emulare tastatura

Art. ptr. INCASARI AVANSURI PRIN CASA DE MARCAT (din trezorerie) = "Incasare avans"

Descrierile articolelor selectate in cele doua constante sunt prezentate mai jos.

Constante generale > 9.Casa de marcat > 2.Case de marcat: Emulare tastatura

CASA GENERICA pentru incasari prin casa de marcat din trezorerie = "Casa incasari CM"

Aceasta casa va permite stabilirea legaturii intre decontarea unui document si bonul fiscal emis la casa de marcat. Astfel, aceste inregistrari reprezinta un pas intermediar in procesul de incasare facturi/avansuri prin casa de marcat.

II. Articole generice necesare pentru operarea incasarilor de facturi prin bonurile fiscale de la casa de marcat:

Pentru incasarile de facturi (inclusiv cele de rate) si avansuri pe bon fiscal se vor defini doua articole "Incasare factura" / "Factura..." si "Incasare avans" (astfel incat sa incapa pe bon ca denumire), de tip stoc, care sa aiba asociata caracterizarea contabila configurata mai sus: "Incasare Factura / Avans (din trezorerie)". Se vor folosi articole separate pentru incasarile de facturi si pentru incasarile in avans pe bonuri fiscale.

De asemenea, toate aceste articole trebuie sa aiba TVA = 0 pentru ca acesta se inregistreaza pe factura sau in trezorerie (pentru avansuri), nu pe monetar. Motivul excluderii este faptul ca in jurnal apare factura ca document fiscal prin care s-a inregistrat baza si TVA-ul colectat.

Descriere procedura:

Facturile se introduc normal lasandu-se valoarea implicita "Nu" pentru "Incasare imediata prin CASA DE MARCAT" deoarece nu se stie in acest moment cum se va face: prin casa, banca, compensare sau bon fiscal.

Incasarea facturilor prin casa de marcat: se opereaza pe casa selectata in constante (Casa de marcat). Notele contabile aferente vor fi:

581 = 411 sau

581 = 419, 4427

Generarea bonurilor fiscale:

Daca se lucreaza cu emulare tastatura se poate face legatura automata cu bonul fiscal prin selectarea casei de marcat: se deschide macheta "Emulare tastatura" (figura de mai sus), este preluat articolul aferent si numarul facturii pe care o achita (daca se incaseaza o factura si nu un avans).

Daca se lucreaza cu case de marcat online sau offline, dupa inregistrarea incasarii pe aceasta macheta, nu se mai foloseste optiunea "Casa de marcat" ci se opereaza manual un bon fiscal cu "Incasare factura". In acest caz intre decontarea facturii si bonul de casa nu exista legatura, de aceea trebuie urmarit contul 581 (eventual creat un analitic distinct pentru acesta) pentru a verifica daca au ramas diferente intre valoarea incasarilor de facturi si bonurile aferente.

In cazul modului de lucru emulare tastatura traseul poate fi invers: direct de pe bonul de casa cu click-dreapta de mouse "Incasare prin Trezorerie - Tranzactii casa" se deschide macheta "Tranzactii casa" completandu-se automat casa generica. Dupa operarea incasarilor de facturi sau avansuri se completeaza automat bonul initial cu articolele corespunzatoare din constante.

Pe monetare se importa toate inregistrarile din casa de marcat (articolele vandute pe bonuri fiscale si articolele generice corespunzatoare incasarilor de facturi si avansuri). Inregistrarile contabile aferente articolelor vândute vor fi:

5311 = 707 si

5311 = 4427

iar pentru incasarile de facturi, avansuri sau rate vor fi:

5311 = 581 (valoarea inclusiv TVA).

In acest fel se sting valorile inregistrate pe 581 pe trezorerie.

In jurnalul de vanzari se vor regasi facturile sau avansurile din trezorerie, ca documente generatoare de TVA.

Cazul D. Stingerea obligatiilor facturate prin casa de marcat

Selectati "Incasare imediata prin casa de marcat" = "Da"

In cazul in care modul de lucru la casa de marcat este prin emulare tastatura optiunea "11.Casa de marcat” (figura de mai sus) va face legatura directa cu un bon fiscal. In acest caz pe bonul fiscal va fi afisat si numarul facturii incasate.

In cazul modului de lucru online sau offline bonurile se vor genera din casa, manual, neexistand posibilitatea interactionarii directe dintre program si casele respective. In acest caz intre factura si bonul de casa nu exista legatura, de aceea trebuie urmarit contul 473 (eventual creat un analitic distinct pentru acesta) pentru a verifica daca au ramas facturi bifate ca incasate pentru care nu s-a operat bonul fiscal. Data bonului emis va fi aceeasi cu a facturii.

Observatie:

Factura nu va fi cuprinsa in jurnalul de vanzari, pentru a nu dubla TVA-ul colectat ce va fi raportat preluand datele din monetarele caselor de marcat fiscalizate, dar va fi cuprinsa in declaratia 394.

Atentie!

Pentru a evita diferentele dintre valoarea bonului si a facturii datorate rotunjirii preturilor in mod diferit pe cele doua documente, se poate seta pe "Da" constanta:

Constante generale > 9.Casa de marcat > 2.Emulare tastatura > 12.Generare facturi

Diferenta de rotunjire Factura-Bon se distribuie in TVA-ul facturii

Configurari necesare:

I. Constante:

Constante generale > 2.Conturi diverse: Intrari / Iesiri

Cont intermediar pentru facturi cu incasare prin casa de marcat = "473"

Constante generale > 9.Casa de marcat > 1.Uz general

Casa de marcat: Tipuri contabile pentru servicii pe monetare = "Incasari facturi prin casa de marcat" (figura de mai jos)

Constante generale > 9.Casa de marcat > 2.Case de marcat: Emulare tastatura

Art. ptr. INCASARI FACTURI PRIN CASA DE MARCAT (din factura) = "Incasare factura"

II. Articolul generic necesar pentru operarea incasarilor de facturi pe bonurile de la casa de marcat: se va defini un articol "Incasare factura", "Factura..." etc. (astfel incat sa incapa pe bon ca denumire) de tip stoc care sa aiba asociata o caracterizare contabila configurata ca in figura de mai jos. Se va folosi un singur articol atat pentru facturile de avans cat si pentru cele de vanzare marfuri (cu sau fara stornare de avans pe aceste facturi).

Descriere procedura:

Factura este completata in mod obisnuit (cu avansuri, articole vandute sau servicii prestate) selectandu-se valoarea "Da" pentru incasare imediata prin CASA DE MARCAT. La salvare restul de plata va fi egal cu 0, obligatia clientului fiind transferata contabil in contul intermediar stabilit prin constanta.

473 = 411 (valoarea totala a facturii, inclusiv TVA);

473 = 4427 (minus valoarea TVA-lui din factura)

TVA-ul din factura este stornat pentru ca acesta trebuie inregistrat la incasarea prin bon fiscal. Descarcarea de gestiune se opereaza pe factura.

Bonul fiscal se genereaza automat la apelarea optiunii "11.Casa de marcat" (in cazul modului de lucru emulare tastatura) sau manual in celelalte cazuri.

Pe monetare se importa toate inregistrarile din casa de marcat (articolele vandute pe bonuri fiscale si articolele generice corespunzatoare incasarilor de facturi). Inregistrarile contabile aferente articolelor vandute vor fi:

5311 = 707

5311 = 4427

iar pentru incasarile de facturi vor fi:

5311 = 473

5311 = 4427.

In acest fel se sting valorile inregistrate pe 473 pe facturi si TVA-ul se inregistreaza pe monetar. In jurnalul de vanzari se vor regasi tot monetarele, ca documente generatoare de TVA.


Emulare ACTIVA sI TREMOL - jurnal electronic

Emulare tastatura case de marcat ACTIVA sI TREMOL - jurnal electronic

1. Instalarea driverului pentru casele de marcat ACTIVA si TREMOL

Casele de marcat Activa si Tremol pot comunica prin cablu USB sau prin port serial. Astfel, casa de marcat va fi programata in functie de tipul de cablu folosit.

Daca dispunem de cablu serial, ne vom folosi de acesta; In cazul in care casa de marcat nu are port serial, se poate instala un port virtual pentru cablu usb, (se poate folosi si un cablu USB obisnuit),

Fig. 1

Fig. 2

Dupa caz vom instala driverele de mai sus pe 32 sau 64 de biti.

Interfatarea caselor de marcat ACTIVA sau TREMOL, in regim de emulare tastatura, este facuta prin intermediul driver-ului FPRWIN, pus la dispozitie de catre firma importatoare a acestor tipuri de case.

Driverul FPRWIN il gasiti si pe serverul nostru de ftp, la adresa:

http://ftp.winmentor.ro/WinMentor/Tools/Drivere%20Case%20-%20POS-uri/DriverDatects_cu_jurnal_electronic/

Acesta trebuie copiat in directorul WinMENT sau dupa caz in directorul unde se gaseste serverul emulare.

Casa de marcat se trece in modul vanzari tastand: MOD 0 TOTAL.

Dupa selectarea portului si a viteza acestuia, apasand butonul “?” (Fig.3) in campul “Serial #” va apare seria fiscala a casei de marcat.

Daca apasam butonul test casa de marcat va scoate un bon nefiscal.

Fig. 3

In directorul WinMENT se va crea un fisier,”bon.txt”, care contine informatiile ce vor fi trimise catre casa de marcat.

Fig. 4

2. Setari in WinMENTOR

Din meniul Mentor > Interne >Emulare tastatura casa de marcat, alegeti optiunea ACTIVA / Total K.

Fig. 5

La sectiunea “Date de lucru” trebuie setati parametrii:

1. Portul serial la care este conectata casa (cel din fig. 3)

2. Casa de marcat la care listez (casa care trebuie selectata dintr-un nomenclator de case de marcat, definit in WinMENTOR)

3. Seria fiscala a casei de marcat (cea din fig. 3, din campul “Serial #”)

4. Codurile corespunzatoare fiecarei cote de TVA, asa cum au fost ele programate in casa de marcat de catre persoana care a instalat casa (vezi fig.5).


Emulare DATECS - jurnal electronic

Emulare tastatura case de marcat DATECS - jurnal electronic

1.Instalarea driverului pentru casele de marcat Datecs

Casele de marcat Datecs pot comunica prin cablu USB sau prin port serial. Astfel, casa de marcat va fi programata in functie de tipul de cablu folosit. Pentru a fi pusa in modul vanzare din WinMENTOR, dupa deschidere se va apasa tasta 6, iar pe ecran va aparea tipul de conexiune.

Fig.1

Interfatarea caselor de marcat DATECS in regim de emulare tastatura este facuta prin intermediul driver-ului DUDE. De pe ftp.winmentor.ro/WinMentor/Tools/Drivere%20Case%20-%20POS-uri/DriverDatects_cu_jurnal_electronic/ se va descaraca kit-ul “dude”, fisierele “WMDudeIntf.exe”, “WMDudeIntf.out”, si “AnulareBon.bat”, iar fisierele se vor copia in directorul „WinMent”.

Se instaleaza driverul Dude, apoi din “C:\Program Files\Datecs Applications\DUDE\” se vor copia toate fisierele in directorul “WinMent”. Rulati executabilul „DudeFrontApplication.exe”, si pe ecran va aparea fereastra din imaginea de mai jos:

Fig.2

De aici se stabilesc portul si viteza de comunicare, care trebuie sa fie aceleasi cu ale casei de marcat, apoi se face conectarea. Daca conectarea este reusita, pe ecran va aparea fereastra din imaginea urmatoare, de unde pot fi accesate mai multe optiuni: data, ora, TVA, antet bon, etc…

Fig.3

2 Setari in WinMENTOR

Din meniul Mentor > Interne >Emulare tastatura casa de marcat, alegeti optiunea „DATECS cu jurnal electronic”.

Fig. 4

La sectiunea „Date de lucru” trebuie setati parametrii:

    • portul serial la care este conectata casa de marcat (cel din fig. 2)
    • viteza de lucru - Rata de transmisie (bauds)
    • Casa de marcat la care se face listarea (care trebuie selectata dintr-un nomenclator de case de marcat, definit in WinMENTOR)
    • codurile corespunzatoare fiecarei cote de TVA, asa cum au fost ele programate in casa de marcat de catre persoana care a instalat casa.

Tot de pe aceasta macheta se listeaza Raportul X, Raportul Z, se introduce și se extrage numerar din casa.


Server emulare tastatura

Utilizarea programului SERVER EMULARE TASTATURA

Programul ServerEmulare a fost scris pentru a rezolva doua situatii legate de lucrul in WinMENTOR cu casele de marcat in regim de emulare tastatura :

1. Utilizarea intr-o retea locala a unei singure case de marcat la care doresc sa listeze mai multi utilizatori de pe calculatoare diferite;

2. Rularea WinMENTOR-ului prin Terminal Server, mod de lucru care creaza probleme atunci cand aplicatia trebuie sa utilizeze porturile seriale ale calculatorului client.

Principiul de functionare in utilizarea serverului de emulare este urmatorul :

Programul SERVEREMULARE ruleaza permanent pe calculatorul la care este conectata casa de marcat (este de preferat ca el sa fie introdus in STARTUP pentru a fi lansat automat la deschiderea calculatorului).

In momentul cand utilizatorul de pe un alt calculator emite din WinMENTOR un bon pe care doreste sa-l listeze la casa, aplicatia trimite (prin protocol TCP/IP) o imagine a bonului pe calculatorul pe care ruleaza server-ul de emulare.

Acesta trimite bonul la casa de marcat dupa care, transmite un mesaj de raspuns catre WinMENTOR (vezi figura de mai jos).

Setarea constantelor WinMentor

Activarea in WinMENTOR a lucrului cu casa de marcat la distanta se face setand trei constante la nivel de utilizator.

Se seteaza constantele din:

Constante utilizator > 01.Configurare operare > 1.4. Vanzari prin casa de marcat

ca in figura urmatoare:

La urmatoarele doua constante trebuie precizate IP-ul calculatorului pe care ruleaza driver-ul ServerEmulare si portul pe care acesta asteapta mesaje de la WinMENTOR (valoarea portului trebuie sa porneasca de la 8090).

Observatie:

In cazul in care IP-ul calculatorului pe care ruleaza server-ul de emulare nu este accesibil din exteriorul retelei in care se afla acel calculator, trebuie ca valoarea constantei "IP Server" sa contina IP-ul router-ului care redirecteaza mesajele catre calculatorul cu casa de marcat (vezi figura de mai jos).

Configurarea programului ServerEmulare

In programul ServerEmulare se selecteaza optiunea Configurari. In dialogul care apare (vezi imaginea de mai jos), se seteaza portul prin care programul comunica cu WinMENTOR-ul (valoare care trebuie sa fie identica cu cea setata in constantele WinMENTOR) si locul in care aplicatia este pozitionata (Task Bar sau System Tray).

Este de preferat sa se selecteze "Task Bar" deoarece s-a constatat ca pe anumite versiuni de Windows, comunicarea cu WinMENTOR-ul are de suferit cand aplicatia ruleaza in System Tray.

Salvarea configurarilor se face selectand butonul "OK".


Emulare OPTIMA

Interfatarea caselor de marcat OPTIMA 300, 500 si 715 in regim de emulare tastatura NU este facuta prin intermediul vreunui driver, rutinele de listare la casa de marcat fiind scrise direct in cadrul aplicatiei noastre.

Acest lucru trebuie cunoscut deoarece distribuitorii de case OPTIMA au tendinta ca, atunci cand clientul solicita si interfata seriala pentru lucrul cu calculatorul, sa-i vanda acestuia si un driver de interfata.

Singurul model care este interfatat prin intermediul unui driver este OPTIMA 38T, driverul utilizat fiind Optikey (vandut de firma importatoare a caselor de marcat OPTIMA).

1. Setari in WinMENTOR

Pentru casele de marcat OPTIMA nu sunt necesare setari speciale in constante.

Singurele constante destinate lucrului cu casele OPTIMA se refera doar la modelul OPTIMA 715 (destinat benzinariilor si magazinelor DutyFree), case la care operatorul poate trimite catre bon 4 informatii suplimentare.

Pentru a activa posibilitatea listarii acestor informatii, utilizatorul trebuie sa descrie mai intai in constante semnificatia lor (vezi imaginea de mai jos).

Constante generale > 09. Casa de marcat > 02.Casa de marcat : Emulare tastatura

Odata setate aceste valori, in macheta "Emulare tastatura" din WinMENTOR va aparea o sectiune suplimentara ("Mesaje speciale" ) in care pentru fiecare bon, operatorul poate introduce informatiile ce se doresc listate (vezi imaginea de mai jos):

In modulul de Emulare tastatura, inainte de listarea primului bon la casa de marcat trebuie setate datele de lucru pentru postul de lucru respectiv.

Dupa cum se poate vedea in imaginea de mai sus, trebuie indicat portul serial la care este conectata casa, Casa de marcat la care se listeaza (ce trebuie selectata dintr-un nomenclator de case de marcat definit in WinMENTOR).

O particularitate a caselor de marcat OPTIMA este aceea ca procentele de TVA sunt asignate departamentelor. De aceea in WinMENTOR trebuie precizate si codurile departamentelor carora li s-au asignat cate o cota de TVA, asa cum au fost ele programate in casa de marcat de catre persoana care a instalat casa.

La definirea in WinMENTOR a nomenclatorului de case OPTIMA ce deservesc firma, trebuie avut in vedere un element important : numarul logic al casei care este un numar ce trebuie sa corespunda cu cel din memoria casei la care se doreste conectarea.

De regula, casele vin implicit de la producator setate pe numarul logic "1".

In cazul cand in firma exista mai mult de o casa de marcat, WinMENTOR nu permite definirea a doua case diferite cu acelasi numar de casa.

Din exemplul prezentat in imaginea de mai sus, daca utilizatorul a definit casa "Raion vrac" ca avand numarul 2, trebuie sa programeze SI IN MEMORIA CASEI acest numar, altfel conectarea la casa respectiva nu va reusi.

2. Setari in casa de marcat

La listarea in casa de marcat OPTIMA, WinMENTOR iese implicit pe 9600 bauds ca rata de transmisie, ceea ce presupune programarea ratei de transmisie a casei la aceeasi valoare.


Emulare SAPEL

Interfatarea caselor de marcat SAPEL in regim de emulare tastatura NU este facuta prin intermediul vreunui driver, rutinele de listare la casa de marcat fiind scrise direct in cadrul aplicatiei noastre.

Acest lucru trebuie cunoscut pentru ca distribuitorii de case SAPEL au tendinta ca, atunci cand clientul solicita si interfata seriala pentru lucrul cu calculatorul, sa-i vanda acestuia si un driver de interfata.

1. Setari in WinMENTOR

In modulul de Emulare tastatura, inainte de listarea primului bon la casa de marcat trebuie setate datele de lucru pentru postul de lucru respectiv.

Dupa cum se poate vedea in imaginea de mai sus, trebuie indicat portul serial la care este conectata casa, casa de marcat la care se listeaza (ce trebuie selectata dintr-un nomenclator de case de marcat definit in WinMENTOR).

O particularitate a caselor de marcat SAPEL este aceea ca procentele de TVA sunt asociate departamentelor. De aceea in WinMENTOR trebuie precizate si codurile departamentelor carora li s-au asociat cotele de TVA, asa cum au fost ele programate in casa de marcat de catre persoana care a instalat casa.

2. Setari in casa de marcat

La instalarea caselor de marcat SAPEL pentru modul de lucru Emulare tastatura trebuie setat parametrul PORT1 cu urmatoarele valori:

    • TIP = RS232
    • PROT = 40286
    • MEM-EST = NU
    • E-TAST = DA
    • DATA-COL = NU
    • PRINTER = NU
    • INTERACT = NU
    • ADR_CEM = 0


Emulare EURO

Interfatarea caselor de marcat EURO in regim de emulare tastatura este facuta prin intermediul driver-elor puse la dispozitie de catre firma importatoare a acestor tipuri de case.

WinMENTOR este interfatat cu doua drivere pentru casele EURO:

  • EURO.DLL - este un driver mai vechi si functioneaza doar cu modelele de case EURO 2000 T Alpha (cu 2400 sau 10000 PLU-uri) si EURO 500 Handy (cu 2100 sau 10000 PLU-uri).
  • COMM2A.EXE - functioneaza cu toate modelele de case insa, in functie de model, trebuie procurata versiunea potrivita, acest subiect urmand sa fie dezvoltat mai jos.

1. Setari in WinMENTOR

Se selecteaza pentru constanta de mai jos una din valorile: EURO.DLL sau COMM2A.EXE.

Constante generale > 9. Casa de marcat > 2.Case de marcat: Emulare tastatura

Emulare EURO : Driver utilizat

La aceeasi sectiune exista o alta constanta importanta care activeaza sau dezactiveaza posibilitatea de a inchide bonurile emise in WinMENTOR prin alte moduri de plata decat prin numerar (CEC sau Card):

Constante generale > 9. Casa de marcat > 2.Case de marcat: Emulare tastatura

Emulare EURO : EPROM-ul permite inregistrare plati pe CEC si CARD = "Da"

Necesitatea introducerii acestei constante in WinMENTOR a aparut in momentul cand modelele de case EURO aparute dupa denominare au prezentat o eroare a soft-ului, eroare ce facea ca sumele transmise de calculator pentru plati prin CEC sau Card, sa fie receptionate de casa multiplicate de 100 de ori.

Pana la corectarea acestei erori de catre producatori, interval de timp in care aceste case s-au raspandit destul de mult la clientii din tara, WinMENTOR a inhibat prin aceasta constanta posibilitatea explicitarii sumei de plata pe CEC sau Card.

In cazul cand firma furnizoare de case de marcat va asigura ca EPROM-ul casei la care doriti sa va conectati are corectata aceasta eroare, trebuie sa setati constanta de mai sus pe valoarea "Da".

In modulul de Emulare tastatura, inainte de listarea primului bon la casa de marcat trebuie setate datele de lucru pentru postul de lucru respectiv.

Un parametru important de care depinde conectarea la casele EURO este tipul casei (modelul).

Alegerea tipului se face dintr-o lista asa cum se poate vedea in imaginea de mai jos.

Tot la sectiunea "Date de lucru" trebuie setati parametrii:

    • Portul serial la care este conectata casa;
    • Casa de marcat la care listez (ce trebuie selectata dintr-un nomenclator de case de marcat definit in WinMENTOR);
    • Codurile corespunzatoare fiecarei cote de TVA, asa cum au fost ele programate in casa de marcat de catre persoana care a instalat casa (vezi figura de mai jos).

2. Instalarea drivere-lor pentru casele EURO

Ca principiu general, trebuie stiut ca atunci cand WinMENTOR foloseste pentru interfatari cu case de marcat diverse drivere (cum este si cazul caselor "Euro"), aplicatia isi cauta programul driver in directorul de unde este lansat executabiul "Mentor.exe" (de exemplu: "C:\Winment\").

Driverele pentru EURO se pot descarca de pe adresa noastra de FTP : "ftp2.winmentor.ro".

Ele se gasesc in directorul "WinMENTOR-TOOLS/DRIVERS/DriverEuro".

Asa cum am mai precizat, driver-ul EURO.DLL functioneaza doar cu modelele EURO 2000 T Alpha (cu 2400 sau 10000 PLU-uri) si EURO 500 Handy (cu 2100 sau 10000 PLU-uri).

El poate fi descarcat din subdirectorul "EURO_2000Aplha_500Handy".

Driver-ul COMM2A functioneaza cu toate modelele insa, in functie de fiecare model, este importanta alegerea versiunii corecte.

Din acest motiv directorul precizat mai sus este structurat pe subdirectoare, fiecare continand cate o versiune de COMM2A functionabila pe unul sau mai multe modele de case. Asa cum se poate vedea si in imaginea de mai jos, fiecare subdirector a fost denumit astfel incat sa poata sugera usor unde poate fi gasita versiunea necesara unui model de casa.

Driverul COMM2A este constituit din 2 fisiere : COMM2A.EXE si COMM32.DLL.

Spre deosebire de alte drivere, driverele pentru case EURO nu necesita o instalare speciala.

Fisierele respective (EURO.DLL respectiv COMM2A.EXE + COMM32.DLL) trebuie doar copiate in directorul in care ruleaza executabilul "Mentor.exe".

3. Setari in casa de marcat

La listarea in casa de marcat, WinMENTOR iese implicit pe 38.400 bauds ca rata de transmisie si considera ca numarul logic al casei este "1", indiferent daca in nomenclatorul de case de marcat s-au atribuit acestor case numere diferite de "1".

Din aceasta cauza atunci cand listarea nu reuseste, trebuie verificate setarile casei de marcat pentru a verifica daca acesti parametri au valorile de mai sus.

In mod normal aceste valori sunt implicite pentru orice casa de marcat EURO care vine de la producator.


Emulare OPTIMUS

Interfatarea caselor de marcat OPTIMUS in regim de emulare tastatura este facuta prin intermediul driver-ului TANGODRV pus la dispozitie de catre firma importatoare a acestor tipuri de case.

1. Setari in WinMENTOR

La sectiunea "Date de lucru" trebuie setati parametrii :

    • Portul serial la care este conectata casa;
    • Casa de marcat la care listez (ce trebuie selectata dintr-un nomenclator de case de marcat definit in WinMENTOR);
    • codurile corespunzatoare fiecarei cote de TVA, asa cum au fost ele programate in casa de marcat de catre persoana care a instalat casa (vezi imaginea de mai jos).

2. Instalarea driver-ului pentru casele OPTIMUS

Ca principiu general, trebuie stiut ca atunci cand WinMENTOR foloseste pentru interfatari cu case de marcat diverse drivere (cum este si cazul caselor OPTIMUS ), aplicatia isi cauta programul driver in directorul de unde este lansat executabilul "Mentor.exe" (de exemplu : "C:\Winment\").

Driver-ul "TANGODRV" trebuie descarcat de pe adresa noastrã FTP: "ftp2.winmentor.ro".

El se gaseste in directorul "WinMENTOR-TOOLS/DRIVERS/DriverOptimus".

Este important de cunoscut faptul ca dupa denominare, firma importatoare ofera clientilor o versiune de TANGODRV care face transformarea preturilor ROL - RON dupa un anumit algoritm.

WinMENTOR nu poate lucra cu aceasta versiune deoarece algoritmul de transformare ROL-RON este deja implementat in aplicatia noastra ceea ce ar conduce la o dubla transformare a preturilor ajunse in casa de marcat.

De aceea trebuie stiut faptul ca WinMENTOR functioneaza corect doar cu versiunea de driver descarcata de pe adresa noastrã de FTP.

3. Setari in casa de marcat

La listarea in casa de marcat, WinMENTOR iese implicit pe 9600 bauds ca rata de transmisie.

De asemenea, trebuie stiut ca pentru a lucra in regim de emulare tastatura, casele de marcat OPTIMUS trebuie in prealabil setate pentru acest mod de lucru de catre firma care face instalarea casei la client.


Emulare ELKA

Interfatarea caselor de marcat ELKA in regim de emulare tastatura este facuta prin intermediul driver-ului "WinPPRN.DLL" pus la dispozitie de catre firma importatoare a acestor tipuri de case.

1. Setari in WinMENTOR

La sectiunea "Date de lucru" trebuie setati parametrii:

    • portul serial la care este conectata casa;
    • Casa de marcat la care listez (ce trebuie selectata dintr-un nomenclator de case de marcat definit in WinMENTOR);
    • codurile corespunzatoare fiecarei cote de TVA, asa cum au fost ele programate in casa de marcat de catre persoana care a instalat casa (vezi imaginea de mai jos).

Un alt parametru important care trebuie setat la "Date de lucru" este tipul casei "Elka" (modelul), care se selecteaza dintr-o lista de modele (vezi imaginea de mai jos).

2. Instalarea driver-ului pentru casele ELKA

Ca principiu general, trebuie stiut ca atunci cand WinMENTOR foloseste pentru interfatari cu case de marcat diverse drivere (cum este si cazul caselor ELKA), aplicatia isi cauta programul driver in directorul de unde este lansat executabilul "Mentor.exe" (de exemplu : "C:\Winment\").

Driver-ul "FPRWIN" trebuie descarcat de pe adresa noastra de FTP: "ftp2.winmentor.ro".

El se gaseste in directorul "WinMENTOR-TOOLS/DRIVERS/DriverELKA".


Optimizarea lucrului in regim "Emulare tastatura" cu ajutorul scanerului

  • Scanerul se programeaza sa NU trimita caracter alfabetic inaintea codului de bare (unele scanere trimit o litera care precede codul si care indica standardul codului).
  • scanerul se seteaza sa trimita CR dupa codul de bare.

In WInMENTOR se seteaza constantele:

  • utilizatori / cautare/ mod cautare articole : dupa cod extern
  • utilizatori / operare/ cere cantitate dupa alegere articol : NU
  • utilizatori /operare/ Wizard : cantitate articol implicit : 1
  • generale/casa de marcat/ Emulare tast.- Cod bare DESCHIDERE BON NOU (EAN : un cod EAN8 definit de utilizator)
  • generale/casa de marcat/ Emulare tast.- Cod bare INCHIDERE BON (EAN : un cod EAN8 definit de utilizator)

Introducerea acestor ultime 2 constante este validata sa respecte EAN8. Daca utilizatorul introduce doar 7 cifre i se va calcula automat cifra de control.

Din WinMENTOR (daca definesc 2 articole fictive si apoi se sterg) se pot lista aceste 2 etichete pentru a le lipi la masa de lucru).

La intrarea in modulul emulare, cand se intra cu optiunea "Adaug", se afiseaza automat lista cu articolele din stoc (nu e nevoie sa se mai apese pe "+" verde).

Din acest moment utilizatorul poate renunta la tastatura.

Utilizatorul va scana produs cu produs ceea ce vrea sa vanda in timp ce pe macheta cu bonul apar articolele preluate.

Cand vrea sa listeze bonul el va scana eticheta cu codul de Inchidere (fara a inchide lista de cautare articole ).

Dupa listarea si salvarea automata a bonului programul ramane pe acest ultim bon introdus.

Pentru a declansa deschiderea unui nou bon se scaneaza eticheta "Deschidere bon nou" (ca si cum s-a tastat butonul "+" rosu).

Etichete provenite de la cantar:

De exemplu, daca avem articolul "Pulpe Pui", vom introduce in nomenclatorul de articole la cod extern un cod in genul : 2803562000000 ; ultimile 6 cifre (care se completeaza cu 0) vor veni de la cantar completate cu cantitatea vanduta + cifra de control.

In momentul scanarii unei etichete venite de la cantar, programul identifica codul extern al articolului vandut dupa care extrage din ultimile 5 cifre cantitatea vanduta si o completeaza automat in coloana "cantitate".

Utilizare taste rapide:

Este posibila folosirea unor taste pentru functiile de baza din emulare, pentru cei care totusi vor sa foloseasca tastatura:

F1 - deschidere bon nou.

F12 - salvare bon

F10 - detaliere moduri de plata


pentru SATELIT

Solutii pentru Modulul SATELIT

Fuzionarea articolelor

Campurile de identificarea a inregistrarilor la sincronizare


Fuzionarea articolelor

Firma BAZA:

1. Cuplati datele introduse la sateliti pentru a va asigura ca nomenclatorul de articole existent pe baza este complet.

Pe durata executarii procedurii de fuzionare a articolelor la sateliti se va opri operarea documentelor de intrare in stoc, exclusiv avize de la subunitati.

2. Pozitionati MENTORUL in ultima luna creata a firmei.

Daca luna curenta este diferita de ultima luna creata, pozitionarea se va face prin inchiderea lunii/lunilor deschise.

3. Listati balanta stocurilor centralizata pentru a putea verifica ulterior corectitudinea executarii procedurii de fuzionare (optional) din "MENTOR > Liste > Stocuri > Balanta stocurilor > Balanta pe conturi centralizata".

4. Modificati nomenclatorul de articole daca este cazul.

Modificarea se poate face:

    • prin adaugarea de noi inregistrari - in acest caz, la sateliti, fuzionarea va coincide cu cea de la baza;
    • prin modificarea denumirii inregistrarilor - fuzionarea la sateliti va trebui facuta de doua ori.

5. Salvati datele firmei pentru orice eventualitate.

6. Stabiliti inregistrarile ce urmeaza a fi fuzionate in SERVICE > Fuzionari > Articole.

Daca nu puteti finaliza lista inregistrarilor de fuzionat intr-o singura zi, aveti posibilitatea sa salvati lista temporara utilizand optiunea "Salvare lista articole fuzionate" urmand sa o restaurati atunci cand veti relua activitatea cu optiunea "Restaurare lista articole fuzionate", ambele optiuni fiind prezente in meniul ce se deschide la click dreapta de mouse in fereastra de fuzionare (notati-va locul salvarii si denumirea fisierului).

7. Salvati lista inregistrarilor de fuzionat pentru cazul in care va fi necesara reluarea fuzionarii (vezi pct.6).

8. Exportati lista inregistrarilor de fuzionat

Dupa ce ati finalizat-o (utilizand meniul deschis pe click dreapta de mouse), trebuie trimisa catre fiecare satelit al firmei si notati-va directorul in care au fost salvate arhivele.

9. Lansati fuzionarea articolelor.

10. Verificati corectitudinea executarii procedurii de fuzionare comparand balantele listate la punctul 3, cu cele obtinute dupa fuzionare.

11. Transmiteti noul nomenclator de articole la sateliti (daca nu au fost diferente in balante), utilizand "SATELIT > Activitati la BAZA > SINCRONIZARE: Export nomenclatoare la sateliti".

12. Transmiteti arhivele continand listele articolelor de fuzionat, obtinute la pct.8, fiecarui satelit, precizand satelitului continutul arhivei pentru a nu naste confuzii.

Firma SATELIT:

Etapa I

1. Preluati sincronizarea de articole de la baza (SATELIT > Activitati la satelit > SINCRONIZARE: Import nomenclatoare de la baza).

2. Preluati arhiva continand lista articolelor de fuzionat trimisa de baza intr-un director creat special.

3. Salvati datele satelitului pentru orice eventualitate.

4. Preluati lista inregistrarilor de fuzionat (de la pct.2) in SERVICE > Fuzionare > Articole, click dreapta de mouse "Import articole fuzionate de la alt satelit".

5. Lansati fuzionarea articolelor.

6. Verificati daca numarul articolelor din nomenclator coincide cu cel de pe baza.

Daca Da: procedura de fuzionare se considera incheiata;

Daca Nu: se executa etapa II la unul dintre sateliti.

Etapa II

1. Salvati datele satelitului.

2. Stabiliti inregistrarile ce urmeaza a fi fuzionate in "SERVICE > Fuzionari > Articole".

Daca nu puteti finaliza lista inregistrarilor de fuzionat intr-o singura zi, aveti posibilitatea sa salvati lista temporara utilizand optiunea "Salvare lista articole fuzionate" urmand sa o restaurati atunci cand veti relua activitatea cu optiunea "Restaurare lista articole fuzionate", ambele optiuni fiind prezente in meniul ce se deschide la click dreapta de mouse in fereastra de fuzionare (notati-va locul salvarii si denumirea fisierului).

3. Exportati lista inregistrarilor de fuzionat dupa ce ati finalizat-o (utilizand meniul deschis pe click dreapta de mouse), catre fiecare satelit al firmei si notati-va directorul in care au fost salvate arhivele.

4. Lansati fuzionarea articolelor.

5. Verificati corectitudinea executarii procedurii de fuzionare, comparand numarul de articole din nomenclatorul bazei cu cel al satelitului.

Daca nu coincid, inseamna ca ati ratat inregistrari de fuzionat la pasul 2.

    • Restaurati baza de date salvata la pct.1 al etapei a doua;
    • Restaurati lista articolelor fuzionate salvata la pct.2 al etapei a II a;
    • Reluati desfasurarea etepei de la pct.2.

Daca coincid, executati pasul urmator.

6. Transmiteti arhivele continand listele articolelor de fuzionat, obtinute la pct.2, fiecarui satelit, precizand satelitului continutul arhivei pentru a nu naste confuzii.

Restul satelitilor vor executa pasii prezentati in etapa I (exclusiv primul pas) folosind lista de fuzionare transmisa in acest pas.


Campurile de identificarea a inregistrarilor la sincronizare

Lista campurilor dupa care se face identificarea inregistrarilor din nomenclatoare la sincronizarea dintre baza si sateliti / cuplarea datelor satelitilor la baza:

1. Nomenclator ARTICOLE

    • denumire articol,
    • cod extern,
    • unitate de masura principala
    • TVA.

2. Nomenclator UNITATI DE MASURA PRINCIPALE

    • denumire unitate de masura,
    • tip.

3. Nomenclator UNITATI DE MASURA SECUNDARE

    • denumire unitate de masura secundara,
    • unitate de masura principala,
    • paritate.

4. Nomenclator ATRIBUTE

    • denumire atribut.

5. Nomenclator SERII

    • serie,
    • denumire articol.

6. Nomenclator PARTENERI

    • denumire partener,
    • cod extern,
    • clasa partener,
    • denumire localitate.

7. Nomenclator LOCALITATI

    • denumire localitate,
    • judet.

8. Nomenclator GESTIUNI

    • denumire gestiune,
    • denumire localitate.

9. Nomenclator PERSONAL

    • nume,
    • prenume.

Orice modificare pe BAZA a unuia din campurile precizate mai sus va duce la dublarea inregistrarilor in nomenclatoarele care il folosesc sau care fac referinta la el pe SATELIT in momentul sincronizarii.

Deasemeni, orice modificare pe SATELIT a unuia din campurile precizate mai sus va duce la dublarea inregistrarilor in nomenclatoarele care il folosesc sau care fac referinta la el pe BAZA in momentul cuplarii datelor.

Pentru a nu se intampla acest lucru orice modificare operata pe BAZA sau pe SATELIT asupra acestor campuri se comunica la SATELIT sau la BAZA pentru a fi operate si acolo.

Observatie:

Prin SATELIT am subinteles toti satelitii unei firme.


pentru COMERCIAL

Solutii pentru Modulul COMERCIAL

Liste din Modulul COMERCIAL


Liste

Liste din COMERCIAL

Necesar de aprovizionat

Listari etichete colete

Incasari de la clienti / Urmarire incasari

Lista "Necesar de aprovizionat" (din "COMERCIAL > Stocuri") functioneaza dupa urmatoarele reguli:

Aduce un articol daca:

    • Nu are Stoc real dar are Stoc lim inf (minim) si/sau Stoc lim sup (maxim) completat in nomenclatorul de articole;
    • Stoc real + Comenzi furnizor - Stoc rezervat (comenzi clienti) < 0.

Coloana "Cant de aprov cu desf. asigurata" (necesar de aprovizionat) = Stoc rezervat (comenzi clienti) - Comenzi furnizor - Stoc real.

Coloana "Necesar de aprovizionat pentru stoc maxim" are urmatoarea relatie de calcul:

    • Daca Stoc lim sup (maxim) > 0:

"Necesar de aprovizionat pentru stoc maxim" = Stoc lim sup (maxim) + Stoc rezervat (comenzi clienti) - Comenzi furnizor - Stoc real.

    • Daca Stoc lim sup (maxim) = 0:

"Necesar de aprovizionat pentru stoc maxim" = Stoc lim inf (minim) + Stoc rezervat (comenzi clienti) - Comenzi furnizor - Stoc real.

Lista "Listari etichete colete" (din "COMERCIAL > Miscari") contine coloanele din tabelul de mai jos. Sunt 4 posibilitati de listare pe baza unei singure liste; din aceasta cauza anumite coloane nu sunt completate sau nu sunt semnificative in toate listele.

NrCrt | Numarul curent in cadrul listei
Articol | Denumirea articolului
Cantitate pe factura | Cantitatea de pe factura
Cantitate in colet | Numarul de colete in functie de nr. de buc. completate in nomenclatorul de articole la mod de livrare
Unitate de masura | Unitate de masura
Nume partener | Denumirea partenerului
Adresa destinatar | Adresa destinatar
Adresa expeditor | Adresa expeditor
Colet postal | Numarul coletului postal; poate fi modificat nr. de start la generarea listei
Centru | Observatiile completate la generarea listei
Factura | Factura; apare completata daca coletul este insotit de factura; daca la un partener sunt mai multe colete numai un colet va contine si factura
Cod DRP | Cod Directie Regiune Postala; este preluat direct din Judete.db
Observatii partener | Observatiile completate in nomenclatorul de parteneri
Sort1 | Camp folosit la ordonare si grupare pentru ca la generarea listei inregistrarile sa fie ordonate dupa numarul de colete, partener, revista
Sort2 | Camp folosit la ordonare si grupare pentru ca la generarea listei inregistrarile sa fie ordonate dupa numarul de colete, partener, revista
Sort3 | Camp folosit la ordonare si grupare pentru ca la generarea listei inregistrarile sa fie ordonate dupa numarul de colete, partener, revista
Numar colete | Numar colete
Cod postal destinatar | Cod postal destinatar
Cod postal expeditor | Cod postal expeditor
Localitate destinatar | Localitate destinatar
Localitate expeditor | Localitate expeditor
Expeditor | Expeditor
Judet destinatar | Judet destinatar
Telefon destinatar | Telefon destinatar
Date despre factura | Numar factura
Observatii articol | Numar colete (daca sunt 100 buc si 1 colet = 100 buc apar 1 colet(e); la impartirea exacta apare cu colet(e) pt. ca nu se stie daca nu a mai fost un colet)
Observatii masa colete | Numar colete x masa colet
Masa coletului | Masa coletului
Observatii taxe colete | Numar colete x taxa colet
Taxa colet | Taxa pe greutate + Taxa de inregistrare pentru masa colet <=10 kg
Taxa TVA colet | Taxa pe greutate + Taxa de inregistrare pentru masa colet >10 kg
Telefon expeditor | Telefon expeditor
Valoare | XXX (asa a vrut clientul CDPress)
Ramburs | XXX (asa a vrut clientul CDPress)
NrGrup | NrGrup

Tarifarea coletelor:

    • sunt scutite de TVA tarifele coletelor postale de pana la 10 kg inclusiv, serviciile suplimentare Valoare si ramburs;
    • pentru coletele postale cu greutate de peste 10 kg, se aplica tariful cu TVA inclus si se evidentiaza in rubrica separata.

Tarifarea coletelor cu greutatea:

    • de pana la 10 kg inclusiv:
      • tarif de inregistrare: 0,6 lei/colet;
      • tarif pe greutate: 0,6 lei/kg sau fractie de kg.
    • de peste 10 kg:
      • tarif de inregistrare: 0,71 lei / colet;
      • tarif pe greutate: 0,71 lei / kg sau fractie de kg.
      • tarif pentru asigurarea valorii 1% (ptr. colete cu valoare).

Tariful pe greutate se calculeaza in functie de masa articolului completata in nomenclatorul de articole la "Alte caracteristici" iar la calculul taxei greutatea este rotunjita.

Tariful de inregistrare se calculeaza in functie de numarul de colete; acest numar calculandu-se dupa modul de livrare definit in campul "Mod livrare", din Nomenclatorul de articole > Alte caracteristici .

Generarea listelor "Incasari de la clienti" si "Urmarire incasari" (din "COMERCIAL > Clienti") poate fi mai rapida prin setarea constantei:

Constante generale > 01. Functionare > 07. Iesiri din stoc > 7.1. Functionare generala

Salveaza valoarea de achizitie in obligatii de incasat

pe valoarea "Da".

Prin aceasta setare se memoreaza valoarea de achizitie aferenta unei facturi de vanzare.


Descarcarea de gestiune la Restaurant (Achizitie TVA 9% - Vanzare TVA 5%)

Descarcarea de gestiune a chiflei la Restaurant (Achizitie TVA 9% - Vanzare TVA %)

In cazul articolelor care sunt achizitionate cu TVA 9% si vanzarea acestora se face cu TVA 5% se vor parcurge urmatoarele etape:

A. CONFIGURARE

1. Definire articol pentru realizarea intrarii cu TVA 9% (de exemplu: Chifla 9%): caracterizarea contabila - marfa in depozit.

Figura 1

2. Definire caracterizare contabila pentru articolele de pe documentele de iesire (cota 5%) conform figurii nr. 2.

Figura 2

3. Definire articol utilizat pe iesiri (Chifla 5%). Se va asocia caracterizarea contabila de la punctul 2 si articolul echivalent Chifla 9% (cel folosit pentru intrari): Nomenclator Articole – Alte caracteristici – Articole echivalente (Figura nr. 3).

Figura 3

4. Pretul de vanzare pentru “Chifla 5%” se va stabili in Nomenclatorul de Articole-Preturi diverse (pas optional).

B. DESCRIERE PROCEDURA

1. Inregistrare intrare

Se introduc tranzactiile de intrare (cu articolul Chifla 9%)

Figura 4

2. Inregistrare iesire

Se introduc tranzactiile de iesire (cu articolul Chifla 5%)

Figura 5

3. Descarcarea de gestiune

Pentru descarcarea de gestiune a articolelor achizitionate cu TVA 9% se va utiliza macheta Diminuari de stoc (Mentor-Interne) astfel:

1. Click pe plus albastru – Articole nedescarcate: vor fi aduse articolele utilizate pe documentele de iesire, fara descarcare;

2. Completare coloana Cant. Preluata;

3. Click coloana Echivalenta;

4. Selectare articol echivalent (Chifta 9% - este articolul asociat in pasii anteriori) pentru a fi descarcat din stoc.

Figura 6

In urma efectuarii tuturor pasilor se va descarca din gestiune articolul cu cota de 9%, iar rezultatul poate fi vizualizat in Figura 7:

Figura 7

Pentru a verifica descarcarea articolelor de pe iesiri (Chifla 5%) se poate consulta lista Articole nedescarcate (Liste-Mentor-Miscari).

Nota!

Aceasta documentatie este valabila pentru orice situatie in care un articol intra in gestiune cu o cota de TVA si iese din gestiune cu o alta cota de TVA.


Descarcarea de gestiune la Restaurant - marfa valorica (Achizitie TVA 9% - Vanzare TVA 5%)

Descarcarea de gestiune a chiflei la Restaurant - marfa valorica - Achiz. TVA 9% - Vanzare TVA 9%)

In cazul articolelor care sunt achizitionate cu TVA 9% si vanzarea acestora se face cu TVA 5% se vor parcurge urmatoarele etape:

A. CONFIGURARE

1. Setare constante (Constante generale MENTOR – Functionare) pentru a putea urmari legatura dintre monetar si valoarea ce se va descarca:

a) Articole de stoc compuse – DA

b) Articole compuse: legatura cu document sursa – DA

2. Definire articol pentru realizarea intrarii cu TVA 9% (de exemplu: Chifla 9%): caracterizare contabila – marfa in magazin (valoric)

Figura 1

3. Definire caracterizare contabila pentru articolele de pe documentele de iesire (cota 5%) conform figurii nr. 2.

Figura 2

4. Definire articol utilizat pe iesiri (Chifla 5%). Se va asocia caracterizarea contabila de la punctul 3 si articolul echivalent Chifla 9% (cel folosit pentru intrari): Nomenclator Articole – Alte caracteristici – Articole echivalente (Figura nr. 3).

Figura 3

B. DESCRIERE PROCEDURA

1. Inregistrare intrare

Figura 4

2. Inregistrare iesire

Se introduc tranzactiile de iesire (cu articolul Chifla 5%).

Figura 5

Nota: procedura este similara pentru orice document de iesire.

3. Descarcarea de gestiune

Pentru descarcarea de gestiune a articolelor achizitionate cu TVA 9% se va utiliza macheta Diminuari de stoc (Mentor – Interne) astfel:

a) Click pe plus albastru – Articole nedescarcate: vor fi aduse articolele utilizate pe documentele de iesire, fara descarcare;

b) Completare coloana Cant. Preluata (pentru valoric va fi 1);

c) Click coloana Echivalenta;

d) Selectare articol echivalent (Chifla 9% - este articolul asociat in pasii anteriori) pentru a fi descarcat din stoc

Figura 6

e) Tab Livrare: completare coloana PU inreg cu valoarea liniei din monetar (inclusiv TVA)

f) DubluClick pe coloana OK pentru a calcula PU achiz

Rezultatul poate fi vizualizat in Figura nr. 7:

Figura 7

Nota!

Aceasta documentatie este valabila pentru orice situatie in care un articol intra in gestiune cu o cota de TVA si iese cu o alta cota de TVA.


Licente speciale utilizate
         Previous Topic

TH JUNIOR SRL respecta drepturile de proprietate intelectuala ale autorilor si ale creatorilor si solicita utilizatorilor sai sa aiba aceeasi conduita.

WinMENTOR foloseste parti ale programului 7-Zip.

7-Zip este sub licenta GNU LGPL.

Codul sursa 7-Zip poate fi gasit la www.7-Zip.org .


Declaratie ITM

Documentatia pentru Declaratia ITM este tot timpul actualizata pe site-ul nostru.

O puteti vizualiza aici: Declaratie ITM.pdf


Declaratii FNUASS

Documentatia pentru declaratia FNUASS+CB este tot timpul actualizata pe site-ul nostru.

O puteti vizualiza aici: Declaratia FNUASS.pdf


Fise fiscale

Documentatia pentru fisele fiscale este tot timpul actualizata pe site-ul nostru.

Fise fiscale

ftp.winmentor.ro/WinMentor/Documentatie/05_solutii/03_SALARII/Fise Fiscale


Functiile butonului cos

Functiile butonului:

Generare transfer intre gestiuni

Optiunea permite generarea unei Note de transfer direct de pe macheta de Comenzi de la clienti

Etichete coduri de bare

Listeaza etichete cu coduri bare pentru articole, (la generarea etichetelor poate aparea si pretul de vanzare).

Generare factura catre client

Optiunea permite generarea Facturii de iesire direct de pe macheta de Comenzi de la clienti.

Observatii:

    • Pe factura sunt preluate la scadenta zilele de plata din comanda.
    • Se pot genera facturi in rosu si de pe comenzi clienti storno.

Generare aviz de expeditie catre client

Optiunea permite generarea Avizului de expeditie catre client direct de pe macheta de Comenzi de la clienti.

Generare factura la furnizor

Optiunea deschide o factura de intrare cu datele furnizorului la care s-a facut comanda.

Verificare cos

Macheta permite verificarea articolelor bucata cu bucata folosind codul de bare.


Functiile butonului Foaie

Functiile butonului:

Furnizori pentru articol

Daca in grila comenzii sunteti pozitionat pe un articol, la selectarea optiunii in noua macheta deschisa vor fi adusi furnizorii de la care a mai fost achizitionat articolul respectiv.

Totalizare articole pe comanda

Totalizarea se poate realiza daca un articol apare de mai multe ori pe comanda, cu acelasi pret si acelasi termen de livrare.

Inrodu pret pe Kg

Dupa introducerea pretului pe Kg se calculeaza pretul pe unitatea de masura la articolele care au precizata masa specifica in Nomenclatorul de Articole > Alte Caracteristici.

Distribuitori zonali

Permite selectarea distribuitorului zonal, daca acesta a fost introdus in Fisa Partenerului > Contact, la rubrica Persoane contact. (In fisa partenerului distribuitorul zonal este persoana de contact care are bifat campul "R. zona").

Informatii articole comandate > Masa si Volum articole

Afiseaza masa si volumul pentru articolele din grila, daca acestea au fost introduse in fisa articolului . In caz contrar se afiseaza zero.


Functiile butonului Plus Albastru

Functiile butonului:

Articole de pe Oferte de la furnizori

Dupa selectarea furnizorului:

La preluarea unei oferte de la furnizor pe comanda furnizor se aduce discountul completat in oferta.

De asemenea totalul comenzii este afectat de acest discount care este afisat si separat.

La intocmirea comenzii catre furnizor se face transformarea necesarului in unitatea de masura specificata pentru furnizorul respectiv.

Cautarea se poate face dupa codul extern al articolelor (click pe coloana cod extern) precum si focusarea pe campul cantitate dupa selectarea codului extern; pe aceeasi macheta se pot vizualiza 55 de caractere din denumirea articolului (hint pe denumire).

Articole de pe Oferte catre clienti

Se poate face cautarea dupa codul extern al articolelor (click pe coloana cod extern) precum si focusarea pe campul cantitate dupa selectarea codului extern; pe aceeasi macheta se pot vizualiza 55 de caractere din denumirea articolului (hint pe denumire).

Articole nedescarcate

Se pot prelua pe comanda articolele vandute dintr-un tip contabil valoric fara descarcare de gestiune.

Articole pt. comanda storno de pe Comanda la furnizor

Se pot diminua comenzile in curs. Trebuie facut cate un retur pentru fiecare comanda in parte:

La stornarea comenzilor furnizor se pot prelua cantitatile dintr-o factura sau aviz de intrare:

Articole de pe retete

Articole pt. comanda storno de pe Comanda de la client

Se pot diminua comenzile in curs. Trebuie facut cate un retur pentru fiecare comanda in parte.

Actualizare date din oferta

Se actualizeaza preturile de pe comanda pe baza ofertelor existente pentru clientul respectiv.

Scanner cod bare

Permitea adaugarea articolelor pe macheta pe baza scanarii codului de bare.

Actualizare date din oferta

La articolele de pe oferte, Coloana "Sursa" pentru articolele ce apar in fereastra de selectie poate avea una din urmatoarele valori:

    • Of - ofertele inregistrate in modulul COMERCIAL pentru furnizorul selectat
    • Ofg - ofertele inregistrate in COMERCIAL fara un furnizor specificat
    • Inf - ofertele inregistrate in nomenclatorul de parteneri pentru furnizorul respectiv

Intrari - in cazul in care sunt articole pentru care se urmareste pretul de achizitie si se identifica intrari de la furnizorul respectiv

Stoc - in cazul in care se gasesc in stoc articole aprovizionate de la furnizorul respectiv (altele decat cele de pe oferte, inf. sau intrari)


Inchidere automata comenzi

Comenzile de la clienti (Modulul COMERCIAL > Clienti ) sau Comenzile de la subunitati (MENTOR > Iesiri) pot fi scoase din evidenta.

Selectati intervalul (ca in figura de mai jos) pentru care doriti sa nu mai fie luate in evidenta comenzile, apoi apasati "Start".


Reactivare comenzi inchise

Comenzile de la clienti (Modulul COMERCIAL > Clienti ) sau Comenzile de la subunitati (MENTOR > Iesiri) scoase din evidenta din SERVICE > Inchidere > Inchidere automata comenzi pot fi reactivate.

Selectati intervalul (ca in figura de mai jos) pentru care doriti sa reactivati comenzile inchise automat, apoi apasati "Start".


Registrul angajatilor

Documentatia pentru Declaratia REVISAL este tot timpul actualizata pe site-ul nostru.

O puteti vizualiza aici: Declaratie REVISAL.pdf